<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://whyevolutionistrue.com/xmlrpc.php">

<title>Tuesday: Hili dialogue &#8211; Why Evolution Is True</title>
<meta name='robots' content='max-image-preview:large' />
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="uXzdXdQrsPXbMMnBLccjHj23PvhdX8v8BK_Qs8BbKXE" />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Why Evolution Is True &raquo; Feed" href="https://whyevolutionistrue.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Why Evolution Is True &raquo; Comments Feed" href="https://whyevolutionistrue.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Why Evolution Is True &raquo; Tuesday: Hili dialogue Comments Feed" href="https://whyevolutionistrue.com/2021/10/05/tuesday-hili-dialogue-346/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/whyevolutionistrue.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-85bbab1a03314e063fdaed5c8c4e4fb2' href='https://whyevolutionistrue.com/_static/??-eJyNk91OwzAMhV+ILKBJSFwgHgVliUm95U+xQ+nbk6QtbGhlu4ns5POxfaqOSWDQrhggqYmkQWJ5cFGfhMNDVnmSxJODncewq8DDmISOgSGwTK5YDCSdmmJhYTOaBV7AH+UjSQ8GFTjwrfI8SbUcsnBglZ7O22xW17fz/Npovoh1ujHp6GmQnxBMzFIVjl4xo5YMXzwriRGNBRZ9+tmI5aYxW3vXqxSdI9lPUaktknSuiOCYpCICnlv83v6t46FuVqHoMIDKl65uQEIP6Mx1dJ3jCJyUPsn36q20ECBjReh6eGuoptG7iW7xrZ4+mtLMnY2t21cNPcxG9HD9CB+5K5h7BakcqpOYGNv8F9ndEoPKYJQxUw8x2LscpKhROeGijXSR/Pe3rApt8SVu6Jt/fXre7/f1eHz5BmgaYFw=' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='wp-polls-inline-css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 18px;
	line-height: 20px;
	height: 20px;
	background: #990001;
	border: 1px solid #990001;
}

</style>
<link rel='stylesheet' id='colinear-open-sans-lora-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C700%2C400italic%2C700italic%7CLora%3A400%2C700%2C400italic%2C700italic&#038;subset=latin%2Clatin-ext&#038;ver=5.8.1' media='all' />
<link rel='stylesheet' id='colinear-inconsolata-css'  href='https://fonts.googleapis.com/css?family=Inconsolata%3A400%2C+700&#038;subset=latin%2Clatin-ext&#038;ver=5.8.1' media='all' />
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<script src='https://whyevolutionistrue.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript'  src='https://whyevolutionistrue.com/wp-includes/js/jquery/jquery-migrate.min.js?m=1605690366'></script>
<link rel="https://api.w.org/" href="https://whyevolutionistrue.com/wp-json/" /><link rel="alternate" type="application/json" href="https://whyevolutionistrue.com/wp-json/wp/v2/posts/385722" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://whyevolutionistrue.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://whyevolutionistrue.com/wp-includes/wlwmanifest.xml" /> 

<link rel="canonical" href="https://whyevolutionistrue.com/2021/10/05/tuesday-hili-dialogue-346/" />
<link rel='shortlink' href='https://wp.me/ppUXF-1Clk' />
<link rel="alternate" type="application/json+oembed" href="https://whyevolutionistrue.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwhyevolutionistrue.com%2F2021%2F10%2F05%2Ftuesday-hili-dialogue-346%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://whyevolutionistrue.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwhyevolutionistrue.com%2F2021%2F10%2F05%2Ftuesday-hili-dialogue-346%2F&#038;format=xml" />
<!-- Scroll Top -->
<style id="scrolltop-custom-style">
		#scrollUp {border-radius:3px;-webkit-border-radius:3px;-moz-border-radius:3px;font-size:25px;opacity:0.7;filter:alpha(opacity=70);bottom:20px;right:20px;color:#ffffff;background:#918e8e;}
		#scrollUp:hover{opacity:1;filter:alpha(opacity=100);}
		
		</style>
<!-- End Scroll Top - https://wordpress.org/plugins/scroll-top/ -->
<style type='text/css'>img#wpstats{display:none}</style>
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<style type="text/css">
.widget_twitter li {
	word-wrap: break-word;
}
</style>
<meta name="description" content="Good morning on the dawn of the week&#039;s worst day: Tuesday, October 5, 2021: National Apple Betty Day (the dessert used to be called &quot;Brown Betty&quot;, but you can guess why that&#039;s gone, though it&#039;s still widespread on Internet recipes and has an entry in Wikipedia as well as a discussion of the origin of&hellip;" />
	<style type="text/css">
			.site-title,
		.site-description {
			position: absolute;
			clip: rect(1px, 1px, 1px, 1px);
		}
		</style>
				<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Tuesday: Hili dialogue" />
<meta property="og:url" content="https://whyevolutionistrue.com/2021/10/05/tuesday-hili-dialogue-346/" />
<meta property="og:description" content="Good morning on the dawn of the week&#8217;s worst day: Tuesday, October 5, 2021: National Apple Betty Day (the dessert used to be called &#8220;Brown Betty&#8221;, but you can guess why that&amp;#8217…" />
<meta property="article:published_time" content="2021-10-05T11:30:01+00:00" />
<meta property="article:modified_time" content="2021-10-05T14:15:09+00:00" />
<meta property="og:site_name" content="Why Evolution Is True" />
<meta property="og:image" content="https://whyevolutionistrue.com/wp-content/uploads/2021/10/1920px-Brandeisl.jpg" />
<meta property="og:image:width" content="1920" />
<meta property="og:image:height" content="2747" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@Evolutionistrue" />
<meta name="twitter:text:title" content="Tuesday: Hili dialogue" />
<meta name="twitter:image" content="https://whyevolutionistrue.com/wp-content/uploads/2021/10/1920px-Brandeisl.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://whyevolutionistrue.com/wp-content/uploads/2020/12/cropped-ceiling-cat-1-32x32.png" sizes="32x32" />
<link rel="icon" href="https://whyevolutionistrue.com/wp-content/uploads/2020/12/cropped-ceiling-cat-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://whyevolutionistrue.com/wp-content/uploads/2020/12/cropped-ceiling-cat-1-180x180.png" />
<meta name="msapplication-TileImage" content="https://whyevolutionistrue.com/wp-content/uploads/2020/12/cropped-ceiling-cat-1-270x270.png" />
<link rel="stylesheet" type="text/css" id="wp-custom-css" href="https://whyevolutionistrue.com/?custom-css=7677f61e05" /><!-- Your Google Analytics Plugin is missing the tracking ID -->
</head>

<body class="post-template-default single single-post postid-385722 single-format-standard wp-custom-logo has-double-sidebar has-right-left-sidebar has-site-logo">
<div id="page" class="hfeed site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<header id="masthead" class="site-header" role="banner">
		<div class="site-branding">
			<a href="https://whyevolutionistrue.com/" class="site-logo-link" rel="home" itemprop="url"><img width="427" height="108" src="https://whyevolutionistrue.com/wp-content/uploads/2020/11/logo.png" class="site-logo attachment-colinear-logo jetpack-lazy-image" alt="" loading="lazy" data-size="colinear-logo" itemprop="logo" data-attachment-id="338091" data-permalink="https://whyevolutionistrue.com/logo/" data-orig-file="https://whyevolutionistrue.com/wp-content/uploads/2020/11/logo.png" data-orig-size="1600,405" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="logo" data-image-description="" data-image-caption="" data-medium-file="https://whyevolutionistrue.com/wp-content/uploads/2020/11/logo-300x76.png" data-large-file="https://whyevolutionistrue.com/wp-content/uploads/2020/11/logo-500x127.png" data-lazy-srcset="https://whyevolutionistrue.com/wp-content/uploads/2020/11/logo.png 1600w, https://whyevolutionistrue.com/wp-content/uploads/2020/11/logo-300x76.png 300w, https://whyevolutionistrue.com/wp-content/uploads/2020/11/logo-500x127.png 500w, https://whyevolutionistrue.com/wp-content/uploads/2020/11/logo-768x194.png 768w, https://whyevolutionistrue.com/wp-content/uploads/2020/11/logo-1536x389.png 1536w, https://whyevolutionistrue.com/wp-content/uploads/2020/11/logo-1200x304.png 1200w" data-lazy-sizes="(max-width: 427px) 100vw, 427px" data-lazy-src="https://whyevolutionistrue.com/wp-content/uploads/2020/11/logo.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
								<p class="site-title"><a href="https://whyevolutionistrue.com/" rel="home">Why Evolution Is True</a></p>
									<p class="site-description">Why Evolution is True is a blog written by Jerry Coyne, centered on evolution and biology but also dealing with diverse topics like politics, culture, and cats.</p>
						</div><!-- .site-branding -->

		
			</header><!-- #masthead -->

	<div id="content" class="site-content">
	<div id="primary" class="content-area">
		
	<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://whyevolutionistrue.com/2021/10/04/kink-the-cat-is-back/" rel="prev"><span class="meta-nav" aria-hidden="true">Prev</span> <span class="screen-reader-text">Previous post:</span> <span class="post-title">Kink the Cat is back!</span></a></div><div class="nav-next"><a href="https://whyevolutionistrue.com/2021/10/05/readers-wildlife-photos-1424/" rel="next"><span class="meta-nav" aria-hidden="true">Next</span> <span class="screen-reader-text">Next post:</span> <span class="post-title">Readers&#8217; wildlife photos</span></a></div></div>
	</nav>		<main id="main" class="site-main" role="main">

		
			

		
<article id="post-385722" class="post-385722 post type-post status-publish format-standard hentry category-hili-dialogue">
	<header class="entry-header">
		<h1 class="entry-title"><a href="https://whyevolutionistrue.com/2021/10/05/tuesday-hili-dialogue-346/" rel="bookmark">Tuesday: Hili dialogue</a></h1><div class="date" style="color: #777777; font-size: 12px;">
	October 5, 2021 &#8226; 6:30 am</div>	</header><!-- .entry-header -->

	<div class="entry-content">
		<p>Good morning on the dawn of the week&#8217;s worst day: Tuesday, October 5, 2021: <a href="https://foodimentary.com/2016/10/05/october-5th-is-national-apple-betty-day/">National Apple Betty Day</a> (the dessert used to be called &#8220;<a href="https://en.wikipedia.org/wiki/Brown_Betty_(dessert)">Brown Betty</a>&#8220;, but you can guess why that&#8217;s gone, though it&#8217;s still widespread on Internet recipes and has an entry in Wikipedia as well as <a href="https://foodchannel.com/recipes/new-england-apple-brown-betty">a discussion of the origin of the term</a>.</p>
<figure id="attachment_386070" aria-describedby="caption-attachment-386070" style="width: 526px" class="wp-caption aligncenter"><a href="https://whyevolutionistrue.com/wp-content/uploads/2021/10/0133700.jpg"><img data-attachment-id="386070" data-permalink="https://whyevolutionistrue.com/2021/10/05/tuesday-hili-dialogue-346/attachment/0133700/" data-orig-file="https://whyevolutionistrue.com/wp-content/uploads/2021/10/0133700.jpg" data-orig-size="630,473" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="0133700" data-image-description data-image-caption data-medium-file="https://whyevolutionistrue.com/wp-content/uploads/2021/10/0133700-300x225.jpg" data-large-file="https://whyevolutionistrue.com/wp-content/uploads/2021/10/0133700-500x375.jpg" loading="lazy" class="wp-image-386070 jetpack-lazy-image" src="https://whyevolutionistrue.com/wp-content/uploads/2021/10/0133700.jpg" alt width="526" height="395" data-lazy-srcset="https://whyevolutionistrue.com/wp-content/uploads/2021/10/0133700.jpg 630w, https://whyevolutionistrue.com/wp-content/uploads/2021/10/0133700-300x225.jpg 300w, https://whyevolutionistrue.com/wp-content/uploads/2021/10/0133700-500x375.jpg 500w, https://whyevolutionistrue.com/wp-content/uploads/2021/10/0133700-400x300.jpg?crop=1 400w, https://whyevolutionistrue.com/wp-content/uploads/2021/10/0133700-200x150.jpg?crop=1 200w, https://whyevolutionistrue.com/wp-content/uploads/2021/10/0133700-144x108.jpg 144w" data-lazy-sizes="(max-width: 526px) 100vw, 526px" data-lazy-src="https://whyevolutionistrue.com/wp-content/uploads/2021/10/0133700.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="386070" data-permalink="https://whyevolutionistrue.com/2021/10/05/tuesday-hili-dialogue-346/attachment/0133700/" data-orig-file="https://whyevolutionistrue.com/wp-content/uploads/2021/10/0133700.jpg" data-orig-size="630,473" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="0133700" data-image-description="" data-image-caption="" data-medium-file="https://whyevolutionistrue.com/wp-content/uploads/2021/10/0133700-300x225.jpg" data-large-file="https://whyevolutionistrue.com/wp-content/uploads/2021/10/0133700-500x375.jpg" loading="lazy" class="wp-image-386070" src="https://whyevolutionistrue.com/wp-content/uploads/2021/10/0133700.jpg" alt="" width="526" height="395" srcset="https://whyevolutionistrue.com/wp-content/uploads/2021/10/0133700.jpg 630w, https://whyevolutionistrue.com/wp-content/uploads/2021/10/0133700-300x225.jpg 300w, https://whyevolutionistrue.com/wp-content/uploads/2021/10/0133700-500x375.jpg 500w, https://whyevolutionistrue.com/wp-content/uploads/2021/10/0133700-400x300.jpg?crop=1 400w, https://whyevolutionistrue.com/wp-content/uploads/2021/10/0133700-200x150.jpg?crop=1 200w, https://whyevolutionistrue.com/wp-content/uploads/2021/10/0133700-144x108.jpg 144w" sizes="(max-width: 526px) 100vw, 526px" /></noscript></a><figcaption id="caption-attachment-386070" class="wp-caption-text">Betty</figcaption></figure>
<p>It&#8217;s also <a href="https://en.wikipedia.org/wiki/Brown_Betty_(dessert)">National Fruit at Work Day</a>, <a href="https://www.checkiday.com/e232a65d2f1159e5c04f8f66154d6db1/global-james-bond-day">Global James Bond Day</a> (the first Bond film, &#8220;Dr. No&#8221;, opened on this day in 1962), <a href="https://www.checkiday.com/a9cc66e382324a68b950b492bb082a34/do-something-nice-day">Do Something Nice Day</a>, <a href="https://www.checkiday.com/8ba0eeb56a208bc73fee785b628f57d7/national-storytelling-day">National Storytelling Day</a>, <a title="International Day of No Prostitution" href="https://en.wikipedia.org/wiki/International_Day_of_No_Prostitution">International Day of No Prostitution</a>, and <a title="World Teachers' Day" href="https://en.wikipedia.org/wiki/World_Teachers%27_Day">World Teachers&#8217; Day.</a><sup id="cite_ref-19" class="reference"></sup></p>
<p><strong>News of the Day</strong>:</p>
<p>*First, the Nobel Prize in Physics <a href="https://www.kva.se/en/pressrum/pressmeddelanden/nobelpriset-i-fysik-2021">has been announced</a>:</p>
<blockquote><p><span style="font-family: -apple-system, BlinkMacSystemFont, 'Segoe UI', Roboto, Oxygen-Sans, Ubuntu, Cantarell, 'Helvetica Neue', sans-serif;">The Royal Swedish Academy of Sciences has decided to award the Nobel Prize in Physics 2021</span></p></blockquote>
<div class="article--mainBody layout-row">
<article class="article--body ng-binding flex-gt-xs-70" aria-hidden="false">
<blockquote><p><strong><em>“for groundbreaking contributions to our understanding of complex physical systems”</em></strong></p>
<p>with one half jointly to</p>
<p><strong>Syukuro Manabe</strong>, Princeton University, USA and<br />
<strong>Klaus Hasselmann</strong>, Max Planck Institute for Meteorology, Hamburg, Germany</p>
<p><strong><em>“for the physical modelling of Earth’s climate, quantifying variability and reliably predicting global warming”</em></strong></p>
<p>and the other half to</p>
<p><strong>Giorgio Parisi</strong>, Sapienza University of Rome, Italy</p>
<p><strong><em>“for the discovery of the interplay of disorder and fluctuations in physical systems from atomic to planetary scales”</em></strong></p></blockquote>
<p>Don&#8217;t ask me; this is way above my pay grade. And none of those <a href="https://whyevolutionistrue.com/2021/10/04/its-nobel-prize-week-physiology-medicine-prize-awarded-to-pair-for-work-on-bodily-temperature-and-touch-sensors-plus-our-annual-guess-the-laureate-contest/">who guessed in physics yesterday</a> were correct.</p>
</article>
</div>
<p>*As everyone in the world knows, Facebook and its subsidiaries, Instagram and WhatsApp <a href="https://www.nytimes.com/2021/10/04/technology/facebook-down.html">were down for five hours yesterday</a>, and worldwide. Nobody knows what happened, but experts on the news last night said they&#8217;ve never seen anything like it. (I suspect the conspiracy-minded suspect a cyber attack.) The remarkable thing to me was how newsworthy this was: it was the lead story on last night&#8217;s NBC News and is the lead story (upper left on the NYT webpage; see below). It&#8217;s just social media, people! Why does the world get discombobulated when these sites are down for five hours? I guess I&#8217;m just an old man shouting at the clouds.</p>
<p><a href="https://whyevolutionistrue.com/wp-content/uploads/2021/10/Screen-Shot-2021-10-05-at-5.18.39-AM.png"><img data-attachment-id="386092" data-permalink="https://whyevolutionistrue.com/2021/10/05/tuesday-hili-dialogue-346/screen-shot-2021-10-05-at-5-18-39-am/" data-orig-file="https://whyevolutionistrue.com/wp-content/uploads/2021/10/Screen-Shot-2021-10-05-at-5.18.39-AM.png" data-orig-size="1694,730" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen Shot 2021-10-05 at 5.18.39 AM" data-image-description data-image-caption data-medium-file="https://whyevolutionistrue.com/wp-content/uploads/2021/10/Screen-Shot-2021-10-05-at-5.18.39-AM-300x129.png" data-large-file="https://whyevolutionistrue.com/wp-content/uploads/2021/10/Screen-Shot-2021-10-05-at-5.18.39-AM-500x215.png" loading="lazy" class="aligncenter wp-image-386092 jetpack-lazy-image" src="https://whyevolutionistrue.com/wp-content/uploads/2021/10/Screen-Shot-2021-10-05-at-5.18.39-AM.png" alt width="552" height="238" data-lazy-srcset="https://whyevolutionistrue.com/wp-content/uploads/2021/10/Screen-Shot-2021-10-05-at-5.18.39-AM.png 1694w, https://whyevolutionistrue.com/wp-content/uploads/2021/10/Screen-Shot-2021-10-05-at-5.18.39-AM-300x129.png 300w, https://whyevolutionistrue.com/wp-content/uploads/2021/10/Screen-Shot-2021-10-05-at-5.18.39-AM-500x215.png 500w, https://whyevolutionistrue.com/wp-content/uploads/2021/10/Screen-Shot-2021-10-05-at-5.18.39-AM-768x331.png 768w, https://whyevolutionistrue.com/wp-content/uploads/2021/10/Screen-Shot-2021-10-05-at-5.18.39-AM-1536x662.png 1536w, https://whyevolutionistrue.com/wp-content/uploads/2021/10/Screen-Shot-2021-10-05-at-5.18.39-AM-1200x517.png 1200w, https://whyevolutionistrue.com/wp-content/uploads/2021/10/Screen-Shot-2021-10-05-at-5.18.39-AM-863x372.png 863w, https://whyevolutionistrue.com/wp-content/uploads/2021/10/Screen-Shot-2021-10-05-at-5.18.39-AM-251x108.png 251w" data-lazy-sizes="(max-width: 552px) 100vw, 552px" data-lazy-src="https://whyevolutionistrue.com/wp-content/uploads/2021/10/Screen-Shot-2021-10-05-at-5.18.39-AM.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="386092" data-permalink="https://whyevolutionistrue.com/2021/10/05/tuesday-hili-dialogue-346/screen-shot-2021-10-05-at-5-18-39-am/" data-orig-file="https://whyevolutionistrue.com/wp-content/uploads/2021/10/Screen-Shot-2021-10-05-at-5.18.39-AM.png" data-orig-size="1694,730" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen Shot 2021-10-05 at 5.18.39 AM" data-image-description="" data-image-caption="" data-medium-file="https://whyevolutionistrue.com/wp-content/uploads/2021/10/Screen-Shot-2021-10-05-at-5.18.39-AM-300x129.png" data-large-file="https://whyevolutionistrue.com/wp-content/uploads/2021/10/Screen-Shot-2021-10-05-at-5.18.39-AM-500x215.png" loading="lazy" class="aligncenter wp-image-386092" src="https://whyevolutionistrue.com/wp-content/uploads/2021/10/Screen-Shot-2021-10-05-at-5.18.39-AM.png" alt="" width="552" height="238" srcset="https://whyevolutionistrue.com/wp-content/uploads/2021/10/Screen-Shot-2021-10-05-at-5.18.39-AM.png 1694w, https://whyevolutionistrue.com/wp-content/uploads/2021/10/Screen-Shot-2021-10-05-at-5.18.39-AM-300x129.png 300w, https://whyevolutionistrue.com/wp-content/uploads/2021/10/Screen-Shot-2021-10-05-at-5.18.39-AM-500x215.png 500w, https://whyevolutionistrue.com/wp-content/uploads/2021/10/Screen-Shot-2021-10-05-at-5.18.39-AM-768x331.png 768w, https://whyevolutionistrue.com/wp-content/uploads/2021/10/Screen-Shot-2021-10-05-at-5.18.39-AM-1536x662.png 1536w, https://whyevolutionistrue.com/wp-content/uploads/2021/10/Screen-Shot-2021-10-05-at-5.18.39-AM-1200x517.png 1200w, https://whyevolutionistrue.com/wp-content/uploads/2021/10/Screen-Shot-2021-10-05-at-5.18.39-AM-863x372.png 863w, https://whyevolutionistrue.com/wp-content/uploads/2021/10/Screen-Shot-2021-10-05-at-5.18.39-AM-251x108.png 251w" sizes="(max-width: 552px) 100vw, 552px" /></noscript></a></p>
<p>*The bigger story, which hasn&#8217;t been fully verified since it involves about 12 million documents known as &#8220;<a href="https://www.washingtonpost.com/business/2021/10/03/about-pandora-papers-investigation/">The Pandora Papers</a>&#8221; (!), is that <a href="https://www.washingtonpost.com/business/interactive/2021/booming-us-tax-haven-industry/?itid=hp-top-table-high">world leaders and celebrities are stashing their dosh in offshore havens</a> to avoid taxes and to engage in other sleazy activities, largely in America. <a href="https://www.wsj.com/articles/what-are-the-pandora-papers-documents-link-politicians-prominent-individuals-to-offshore-holdings-report-says-11633384779?mod=hp_featst_pos3">As T<em>he Wall Street Journal</em> reports</a>:</p>
<blockquote><p>Wealthy individuals around the globe have used offshore tax havens to conceal their financial activities, creating shell companies, foundations and trusts to purchase real estate and other luxury goods, and in many cases, avoid paying taxes, according to an expansive new report.</p>
<p>The report, <a class="icon none" href="https://www.icij.org/investigations/pandora-papers/global-investigation-tax-havens-offshore/" target="_blank" rel="noopener">released Sunday</a> by the International Consortium of Investigative Journalists, named dozens of current and former world leaders and hundreds of politicians, public officials, billionaires, religious leaders and celebrities. It said many used offshore tax havens to evade taxes, and some were linked to financial crimes like money laundering.</p></blockquote>
<div class="paywall">
<blockquote><p>It is generally not illegal to hold offshore assets or use shell companies for business, the report said. “But these affairs often amount to shifting profits from high-tax countries, where they are earned, to companies that exist only on paper in low-tax jurisdictions,” it said. “Using offshore shelters is especially controversial for political figures, because they can be used to keep politically unpopular or even illicit activities from public view.”</p></blockquote>
<p>Among those alleged to engage in these activities are Vladimir Putin (of course), Tony Blair, King Abdullah II of Jordan, Elton John, Ringo Starr, and—can it be true?—Shakira.</p>
</div>
<p>*The government is still balled up with &#8220;progressive&#8221; vs. more centrist Democrats unable to resolve their differences about Biden&#8217;s two spending bills. Every day I look for progress and compromise, but I see none. As Vonnegut said, &#8220;so it goes.&#8221;  But the rancor has now spread into unacceptable territory. You may have heard that Senator Kyrsten Sinema, one of the two contrarian Democrats, was followed into the bathroom at the University of Arizona (where she teaches a class) and hectored outsider her stall for her failure to back Biden&#8217;s $3.5 trillion social spending bill.  You can see the video <a href="https://www.youtube.com/watch?v=RXUimYGQrLI">here.</a> I find the protestors&#8217; behavior repugnant, though I&#8217;m not a big fan of Sinema. A person needs their privacy!</p>
<p>Jezebel, however, thought it was great:</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">Absolutely Bully Kyrsten Sinema Outside Of Her Bathroom Stall <a href="https://t.co/gmoSFyvPWi">https://t.co/gmoSFyvPWi</a> <a href="https://t.co/7ve9G0NesD">pic.twitter.com/7ve9G0NesD</a></p>
<p>&mdash; Jezebel (@Jezebel) <a href="https://twitter.com/Jezebel/status/1445095388021620737?ref_src=twsrc%5Etfw">October 4, 2021</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>*A NYT op-ed by Donald Ayer (a U.S. attorney who was in the Dept. of Justice during the Reagan and W. administrations) pulls no punches; its title is &#8220;<a href="https://www.nytimes.com/2021/10/04/opinion/supreme-court-conservatives.html">The Supreme Court has gone off the rails</a>&#8220;, and it&#8217;s apt. We have an &#8220;activist court&#8221;, once decried by Republicans, but this time it&#8217;s Republican activism by conservative judges. An excerpt by Ayer:</p>
<blockquote>
<p class="css-axufdj evys1bk0">My concerns about what the Supreme Court might do now are fed by its actions in the recent past. Last term was marked by a number of radical departures from precedent and existing law to elevate certain constitutional rights of individuals in a way that can stop government at all levels in its tracks.</p>
<p class="css-axufdj evys1bk0">Perhaps most unexpected and disturbing were <a class="css-1g7m0tk" title="" href="https://www.supremecourt.gov/opinions/20pdf/20a87_4g15.pdf" target="_blank" rel="noopener noreferrer">decisions</a> elevating rights of religious assembly over local public-safety rules related to Covid-19 that limited the ability to gather. Yet throughout our history, in matters of public health, the powers of local government have usually been at their apex. That did not matter here — nor did the fact that Chief Justice Roberts was among the dissenters.</p>
</blockquote>
<p>Buckle your seat belts; it&#8217;s going to be a bumpy session.</p>
<p>*And another NYT piece asks the question, &#8220;<a href="https://www.nytimes.com/2021/10/04/science/hawking-nobel-black-hole.html?action=click&amp;algo=identity&amp;block=editors_picks_recirc&amp;fellback=false&amp;imp_id=176292755&amp;impression_id=05c73e30-2539-11ec-8928-abd5e4facfb7&amp;index=0&amp;pgtype=Article&amp;pool=editors-picks-ls&amp;region=ccolumn&amp;req_id=604066879&amp;surface=home-featured&amp;variant=holdout_home-featured-c&amp;action=click&amp;module=editorContent&amp;pgtype=Article&amp;region=CompanionColumn&amp;contentCollection=Trending">Did death cheat Stephen Hawking of a Nobel Prize?</a>&#8221; It&#8217;s worth reading, as it describes the predictions that Hawking made about black holes, including the fact that they would always grow larger and never get smaller, swallowing up, and hiding forever, more and more stuff. These predictions were empirically verified only after his death, making him ineligible for the Prize. Several scientists weigh in on whether he might have gotten it had he lived.</p>
<p>*Speaking of Nobel Prizes, the <a href="https://www.nytimes.com/interactive/2015/10/04/science/where-where-you-nobel-prize-call-stories.html?action=click&amp;pgtype=Article&amp;state=default&amp;module=styln-nobel-2021&amp;region=MAIN_CONTENT_1&amp;context=storylines-toplinks">NYT collects eight scientists&#8217; recollections</a> about how they received that early-morning phone call from Stockholm. After you get that call, your life will never be the same. (I wouldn&#8217;t know, but that&#8217;s what they say. . .)</p>
<p>*Finally, <a href="https://www.nytimes.com/interactive/2020/us/coronavirus-us-cases.html?action=click&amp;module=Spotlight&amp;pgtype=Homepage">today’s reported Covid-19 death toll</a> in the U.S. is 703,362, an increase of 1,829 deaths over yesterday’s figure. <a href="https://www.worldometers.info/coronavirus/">The reported world death toll</a> is now 4,824,520, an increase of about 7,300 over yesterday’s total.</p>
<p>Stuff that happened on October 5 includes:</p>
<ul>
<li>1450 – Louis IX, Duke of Bavaria expels Jews from his jurisdiction.</li>
<li>1789 – French Revolution: The <a title="Women's March on Versailles" href="https://en.wikipedia.org/wiki/Women%27s_March_on_Versailles">Women&#8217;s March on Versailles</a> effectively terminates royal authority.</li>
</ul>
<p>This kick-off of the Revolution began when women in the Market that morning rioted about the high price and scarcity of bread. They marched to Versailles and were joined by men spoiling for revolution. Here&#8217;s a contemporary illustration:</p>
<p><a href="https://whyevolutionistrue.com/wp-content/uploads/2021/10/2880px-A_Versailles_a_Versailles_5_octobre_1789_-_Restoration.jpg"><img data-attachment-id="386093" data-permalink="https://whyevolutionistrue.com/2021/10/05/tuesday-hili-dialogue-346/2880px-a_versailles_a_versailles_5_octobre_1789_-_restoration/" data-orig-file="https://whyevolutionistrue.com/wp-content/uploads/2021/10/2880px-A_Versailles_a_Versailles_5_octobre_1789_-_Restoration.jpg" data-orig-size="2880,2019" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="2880px-A_Versailles,_à_Versailles_5_octobre_1789_-_Restoration" data-image-description data-image-caption data-medium-file="https://whyevolutionistrue.com/wp-content/uploads/2021/10/2880px-A_Versailles_a_Versailles_5_octobre_1789_-_Restoration-300x210.jpg" data-large-file="https://whyevolutionistrue.com/wp-content/uploads/2021/10/2880px-A_Versailles_a_Versailles_5_octobre_1789_-_Restoration-500x351.jpg" loading="lazy" class="aligncenter wp-image-386093 jetpack-lazy-image" src="https://whyevolutionistrue.com/wp-content/uploads/2021/10/2880px-A_Versailles_a_Versailles_5_octobre_1789_-_Restoration.jpg" alt width="849" height="596" data-lazy-srcset="https://whyevolutionistrue.com/wp-content/uploads/2021/10/2880px-A_Versailles_a_Versailles_5_octobre_1789_-_Restoration.jpg 2880w, https://whyevolutionistrue.com/wp-content/uploads/2021/10/2880px-A_Versailles_a_Versailles_5_octobre_1789_-_Restoration-300x210.jpg 300w, https://whyevolutionistrue.com/wp-content/uploads/2021/10/2880px-A_Versailles_a_Versailles_5_octobre_1789_-_Restoration-500x351.jpg 500w, https://whyevolutionistrue.com/wp-content/uploads/2021/10/2880px-A_Versailles_a_Versailles_5_octobre_1789_-_Restoration-768x538.jpg 768w, https://whyevolutionistrue.com/wp-content/uploads/2021/10/2880px-A_Versailles_a_Versailles_5_octobre_1789_-_Restoration-1536x1077.jpg 1536w, https://whyevolutionistrue.com/wp-content/uploads/2021/10/2880px-A_Versailles_a_Versailles_5_octobre_1789_-_Restoration-2048x1436.jpg 2048w, https://whyevolutionistrue.com/wp-content/uploads/2021/10/2880px-A_Versailles_a_Versailles_5_octobre_1789_-_Restoration-1200x841.jpg 1200w, https://whyevolutionistrue.com/wp-content/uploads/2021/10/2880px-A_Versailles_a_Versailles_5_octobre_1789_-_Restoration-863x605.jpg 863w, https://whyevolutionistrue.com/wp-content/uploads/2021/10/2880px-A_Versailles_a_Versailles_5_octobre_1789_-_Restoration-154x108.jpg 154w" data-lazy-sizes="(max-width: 849px) 100vw, 849px" data-lazy-src="https://whyevolutionistrue.com/wp-content/uploads/2021/10/2880px-A_Versailles_a_Versailles_5_octobre_1789_-_Restoration.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="386093" data-permalink="https://whyevolutionistrue.com/2021/10/05/tuesday-hili-dialogue-346/2880px-a_versailles_a_versailles_5_octobre_1789_-_restoration/" data-orig-file="https://whyevolutionistrue.com/wp-content/uploads/2021/10/2880px-A_Versailles_a_Versailles_5_octobre_1789_-_Restoration.jpg" data-orig-size="2880,2019" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="2880px-A_Versailles,_à_Versailles_5_octobre_1789_-_Restoration" data-image-description="" data-image-caption="" data-medium-file="https://whyevolutionistrue.com/wp-content/uploads/2021/10/2880px-A_Versailles_a_Versailles_5_octobre_1789_-_Restoration-300x210.jpg" data-large-file="https://whyevolutionistrue.com/wp-content/uploads/2021/10/2880px-A_Versailles_a_Versailles_5_octobre_1789_-_Restoration-500x351.jpg" loading="lazy" class="aligncenter wp-image-386093" src="https://whyevolutionistrue.com/wp-content/uploads/2021/10/2880px-A_Versailles_a_Versailles_5_octobre_1789_-_Restoration.jpg" alt="" width="849" height="596" srcset="https://whyevolutionistrue.com/wp-content/uploads/2021/10/2880px-A_Versailles_a_Versailles_5_octobre_1789_-_Restoration.jpg 2880w, https://whyevolutionistrue.com/wp-content/uploads/2021/10/2880px-A_Versailles_a_Versailles_5_octobre_1789_-_Restoration-300x210.jpg 300w, https://whyevolutionistrue.com/wp-content/uploads/2021/10/2880px-A_Versailles_a_Versailles_5_octobre_1789_-_Restoration-500x351.jpg 500w, https://whyevolutionistrue.com/wp-content/uploads/2021/10/2880px-A_Versailles_a_Versailles_5_octobre_1789_-_Restoration-768x538.jpg 768w, https://whyevolutionistrue.com/wp-content/uploads/2021/10/2880px-A_Versailles_a_Versailles_5_octobre_1789_-_Restoration-1536x1077.jpg 1536w, https://whyevolutionistrue.com/wp-content/uploads/2021/10/2880px-A_Versailles_a_Versailles_5_octobre_1789_-_Restoration-2048x1436.jpg 2048w, https://whyevolutionistrue.com/wp-content/uploads/2021/10/2880px-A_Versailles_a_Versailles_5_octobre_1789_-_Restoration-1200x841.jpg 1200w, https://whyevolutionistrue.com/wp-content/uploads/2021/10/2880px-A_Versailles_a_Versailles_5_octobre_1789_-_Restoration-863x605.jpg 863w, https://whyevolutionistrue.com/wp-content/uploads/2021/10/2880px-A_Versailles_a_Versailles_5_octobre_1789_-_Restoration-154x108.jpg 154w" sizes="(max-width: 849px) 100vw, 849px" /></noscript></a></p>
<ul>
<li>1905 – The <a title="Wright brothers" href="https://en.wikipedia.org/wiki/Wright_brothers">Wright brothers</a> pilot the <a title="Wright Flyer III" href="https://en.wikipedia.org/wiki/Wright_Flyer_III">Wright Flyer III</a> in a new world record flight of 24 miles in 39 minutes.</li>
</ul>
<p>Here&#8217;s a photo of the flyer with the front of the aircraft at the top. The Wikipedia caption notes this:  &#8220;<span style="font-family: -apple-system, BlinkMacSystemFont, 'Segoe UI', Roboto, Oxygen-Sans, Ubuntu, Cantarell, 'Helvetica Neue', sans-serif;">Front in-flight view of </span><a class="extiw" style="font-family: -apple-system, BlinkMacSystemFont, 'Segoe UI', Roboto, Oxygen-Sans, Ubuntu, Cantarell, 'Helvetica Neue', sans-serif;" title="w:en:Wright Flyer III" href="https://en.wikipedia.org/wiki/en:Wright_Flyer_III">Wright Flyer III</a><span style="font-family: -apple-system, BlinkMacSystemFont, 'Segoe UI', Roboto, Oxygen-Sans, Ubuntu, Cantarell, 'Helvetica Neue', sans-serif;"> during its 46th flight (which was the last photographed flight of 1905); Huffman Prairie, Dayton, Ohio, October 4, 1905.&#8221; That was a day before the world record flight.</span></p>
<p><a href="https://whyevolutionistrue.com/wp-content/uploads/2021/10/1905_Wright_Flyer_III_flight_46.jpg"><img data-attachment-id="386096" data-permalink="https://whyevolutionistrue.com/2021/10/05/tuesday-hili-dialogue-346/1905_wright_flyer_iii_flight_46-3/" data-orig-file="https://whyevolutionistrue.com/wp-content/uploads/2021/10/1905_Wright_Flyer_III_flight_46.jpg" data-orig-size="662,210" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="1905_Wright_Flyer_III_(flight_46)" data-image-description data-image-caption data-medium-file="https://whyevolutionistrue.com/wp-content/uploads/2021/10/1905_Wright_Flyer_III_flight_46-300x95.jpg" data-large-file="https://whyevolutionistrue.com/wp-content/uploads/2021/10/1905_Wright_Flyer_III_flight_46-500x159.jpg" loading="lazy" class="aligncenter wp-image-386096 jetpack-lazy-image" src="https://whyevolutionistrue.com/wp-content/uploads/2021/10/1905_Wright_Flyer_III_flight_46.jpg" alt width="723" height="229" data-lazy-srcset="https://whyevolutionistrue.com/wp-content/uploads/2021/10/1905_Wright_Flyer_III_flight_46.jpg 662w, https://whyevolutionistrue.com/wp-content/uploads/2021/10/1905_Wright_Flyer_III_flight_46-300x95.jpg 300w, https://whyevolutionistrue.com/wp-content/uploads/2021/10/1905_Wright_Flyer_III_flight_46-500x159.jpg 500w, https://whyevolutionistrue.com/wp-content/uploads/2021/10/1905_Wright_Flyer_III_flight_46-340x108.jpg 340w" data-lazy-sizes="(max-width: 723px) 100vw, 723px" data-lazy-src="https://whyevolutionistrue.com/wp-content/uploads/2021/10/1905_Wright_Flyer_III_flight_46.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="386096" data-permalink="https://whyevolutionistrue.com/2021/10/05/tuesday-hili-dialogue-346/1905_wright_flyer_iii_flight_46-3/" data-orig-file="https://whyevolutionistrue.com/wp-content/uploads/2021/10/1905_Wright_Flyer_III_flight_46.jpg" data-orig-size="662,210" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="1905_Wright_Flyer_III_(flight_46)" data-image-description="" data-image-caption="" data-medium-file="https://whyevolutionistrue.com/wp-content/uploads/2021/10/1905_Wright_Flyer_III_flight_46-300x95.jpg" data-large-file="https://whyevolutionistrue.com/wp-content/uploads/2021/10/1905_Wright_Flyer_III_flight_46-500x159.jpg" loading="lazy" class="aligncenter wp-image-386096" src="https://whyevolutionistrue.com/wp-content/uploads/2021/10/1905_Wright_Flyer_III_flight_46.jpg" alt="" width="723" height="229" srcset="https://whyevolutionistrue.com/wp-content/uploads/2021/10/1905_Wright_Flyer_III_flight_46.jpg 662w, https://whyevolutionistrue.com/wp-content/uploads/2021/10/1905_Wright_Flyer_III_flight_46-300x95.jpg 300w, https://whyevolutionistrue.com/wp-content/uploads/2021/10/1905_Wright_Flyer_III_flight_46-500x159.jpg 500w, https://whyevolutionistrue.com/wp-content/uploads/2021/10/1905_Wright_Flyer_III_flight_46-340x108.jpg 340w" sizes="(max-width: 723px) 100vw, 723px" /></noscript></a></p>
<div class="mw-mmv-image-metadata">
<div class="mw-mmv-image-metadata-column mw-mmv-image-metadata-desc-column"></div>
</div>
<ul>
<li>1914 – World War I: An aircraft successfully destroys another aircraft with gunfire.<sup id="cite_ref-6" class="reference"></sup></li>
<li>1921 – The World Series is the first to be broadcast on radio.</li>
<li><a title="1938" href="https://en.wikipedia.org/wiki/1938">1938</a> – In Nazi Germany, Jews&#8217; <a title="Nuremberg Laws" href="https://en.wikipedia.org/wiki/Nuremberg_Laws">passports are invalidated</a>.</li>
</ul>
<p>Here&#8217;s a wall poster from 1942. My translation: &#8220;Whoever wears this mark is an enemy of our people.&#8221; &#8220;Jude&#8221; of course, means &#8220;Jew,&#8221; and this is the Star of David required to be worn by all Jews.</p>
<p><a href="https://whyevolutionistrue.com/wp-content/uploads/2021/10/Die_Katze_lasst_das_Mausen_nicht.jpg"><img data-attachment-id="386098" data-permalink="https://whyevolutionistrue.com/2021/10/05/tuesday-hili-dialogue-346/die_katze_lasst_das_mausen_nicht/" data-orig-file="https://whyevolutionistrue.com/wp-content/uploads/2021/10/Die_Katze_lasst_das_Mausen_nicht.jpg" data-orig-size="1036,594" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Die_Katze_lasst_das_Mausen_nicht!" data-image-description data-image-caption data-medium-file="https://whyevolutionistrue.com/wp-content/uploads/2021/10/Die_Katze_lasst_das_Mausen_nicht-300x172.jpg" data-large-file="https://whyevolutionistrue.com/wp-content/uploads/2021/10/Die_Katze_lasst_das_Mausen_nicht-500x287.jpg" loading="lazy" class="aligncenter wp-image-386098 jetpack-lazy-image" src="https://whyevolutionistrue.com/wp-content/uploads/2021/10/Die_Katze_lasst_das_Mausen_nicht.jpg" alt width="599" height="344" data-lazy-srcset="https://whyevolutionistrue.com/wp-content/uploads/2021/10/Die_Katze_lasst_das_Mausen_nicht.jpg 1036w, https://whyevolutionistrue.com/wp-content/uploads/2021/10/Die_Katze_lasst_das_Mausen_nicht-300x172.jpg 300w, https://whyevolutionistrue.com/wp-content/uploads/2021/10/Die_Katze_lasst_das_Mausen_nicht-500x287.jpg 500w, https://whyevolutionistrue.com/wp-content/uploads/2021/10/Die_Katze_lasst_das_Mausen_nicht-768x440.jpg 768w, https://whyevolutionistrue.com/wp-content/uploads/2021/10/Die_Katze_lasst_das_Mausen_nicht-863x495.jpg 863w, https://whyevolutionistrue.com/wp-content/uploads/2021/10/Die_Katze_lasst_das_Mausen_nicht-188x108.jpg 188w" data-lazy-sizes="(max-width: 599px) 100vw, 599px" data-lazy-src="https://whyevolutionistrue.com/wp-content/uploads/2021/10/Die_Katze_lasst_das_Mausen_nicht.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="386098" data-permalink="https://whyevolutionistrue.com/2021/10/05/tuesday-hili-dialogue-346/die_katze_lasst_das_mausen_nicht/" data-orig-file="https://whyevolutionistrue.com/wp-content/uploads/2021/10/Die_Katze_lasst_das_Mausen_nicht.jpg" data-orig-size="1036,594" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Die_Katze_lasst_das_Mausen_nicht!" data-image-description="" data-image-caption="" data-medium-file="https://whyevolutionistrue.com/wp-content/uploads/2021/10/Die_Katze_lasst_das_Mausen_nicht-300x172.jpg" data-large-file="https://whyevolutionistrue.com/wp-content/uploads/2021/10/Die_Katze_lasst_das_Mausen_nicht-500x287.jpg" loading="lazy" class="aligncenter wp-image-386098" src="https://whyevolutionistrue.com/wp-content/uploads/2021/10/Die_Katze_lasst_das_Mausen_nicht.jpg" alt="" width="599" height="344" srcset="https://whyevolutionistrue.com/wp-content/uploads/2021/10/Die_Katze_lasst_das_Mausen_nicht.jpg 1036w, https://whyevolutionistrue.com/wp-content/uploads/2021/10/Die_Katze_lasst_das_Mausen_nicht-300x172.jpg 300w, https://whyevolutionistrue.com/wp-content/uploads/2021/10/Die_Katze_lasst_das_Mausen_nicht-500x287.jpg 500w, https://whyevolutionistrue.com/wp-content/uploads/2021/10/Die_Katze_lasst_das_Mausen_nicht-768x440.jpg 768w, https://whyevolutionistrue.com/wp-content/uploads/2021/10/Die_Katze_lasst_das_Mausen_nicht-863x495.jpg 863w, https://whyevolutionistrue.com/wp-content/uploads/2021/10/Die_Katze_lasst_das_Mausen_nicht-188x108.jpg 188w" sizes="(max-width: 599px) 100vw, 599px" /></noscript></a></p>
<ul>
<li>1943 – Ninety-eight American POWs are executed by Japanese forces on Wake Island.</li>
<li>1947 – President Truman makes the first televised <a class="mw-redirect" title="Oval Office address" href="https://en.wikipedia.org/wiki/Oval_Office_address">Oval Office address.</a></li>
</ul>
<p>I can&#8217;t find that footage, but he made the first televised State of the Union address earlier: on January 6, 1947. Here&#8217;s a news snippet from that:</p>
<div class="jetpack-video-wrapper"><span class="embed-youtube" style="text-align:center; display: block;"><iframe loading="lazy" class="youtube-player" width="863" height="486" src="https://www.youtube.com/embed/L2MQldviRtE?version=3&#038;rel=1&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;fs=1&#038;hl=en-US&#038;autohide=2&#038;wmode=transparent" allowfullscreen="true" style="border:0;" sandbox="allow-scripts allow-same-origin allow-popups allow-presentation"></iframe></span></div>
<ul>
<li>1962 – The first of the <a title="James Bond" href="https://en.wikipedia.org/wiki/James_Bond">James Bond</a> film series, based on the novels by <a title="Ian Fleming" href="https://en.wikipedia.org/wiki/Ian_Fleming">Ian Fleming</a>, <i><a title="Dr. No (film)" href="https://en.wikipedia.org/wiki/Dr._No_(film)">Dr. No</a></i>, is released in Britain.<sup id="cite_ref-9" class="reference"></sup></li>
</ul>
<p>Can you remember the first &#8220;Bond Girl&#8221; is that movie? Answer at bottom.  Here&#8217;s a Japanese poster for the movie with a clue:</p>
<p><a href="https://whyevolutionistrue.com/wp-content/uploads/2021/10/dr-no-japanese.jpg"><img data-attachment-id="386103" data-permalink="https://whyevolutionistrue.com/2021/10/05/tuesday-hili-dialogue-346/dr-no-japanese/" data-orig-file="https://whyevolutionistrue.com/wp-content/uploads/2021/10/dr-no-japanese.jpg" data-orig-size="800,800" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="dr-no-japanese" data-image-description data-image-caption data-medium-file="https://whyevolutionistrue.com/wp-content/uploads/2021/10/dr-no-japanese-300x300.jpg" data-large-file="https://whyevolutionistrue.com/wp-content/uploads/2021/10/dr-no-japanese-500x500.jpg" loading="lazy" class="aligncenter wp-image-386103 jetpack-lazy-image" src="https://whyevolutionistrue.com/wp-content/uploads/2021/10/dr-no-japanese.jpg" alt width="682" height="682" data-lazy-srcset="https://whyevolutionistrue.com/wp-content/uploads/2021/10/dr-no-japanese.jpg 800w, https://whyevolutionistrue.com/wp-content/uploads/2021/10/dr-no-japanese-300x300.jpg 300w, https://whyevolutionistrue.com/wp-content/uploads/2021/10/dr-no-japanese-500x500.jpg 500w, https://whyevolutionistrue.com/wp-content/uploads/2021/10/dr-no-japanese-150x150.jpg?crop=1 150w, https://whyevolutionistrue.com/wp-content/uploads/2021/10/dr-no-japanese-768x768.jpg 768w, https://whyevolutionistrue.com/wp-content/uploads/2021/10/dr-no-japanese-400x400.jpg?crop=1 400w, https://whyevolutionistrue.com/wp-content/uploads/2021/10/dr-no-japanese-200x200.jpg?crop=1 200w, https://whyevolutionistrue.com/wp-content/uploads/2021/10/dr-no-japanese-108x108.jpg 108w" data-lazy-sizes="(max-width: 682px) 100vw, 682px" data-lazy-src="https://whyevolutionistrue.com/wp-content/uploads/2021/10/dr-no-japanese.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="386103" data-permalink="https://whyevolutionistrue.com/2021/10/05/tuesday-hili-dialogue-346/dr-no-japanese/" data-orig-file="https://whyevolutionistrue.com/wp-content/uploads/2021/10/dr-no-japanese.jpg" data-orig-size="800,800" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="dr-no-japanese" data-image-description="" data-image-caption="" data-medium-file="https://whyevolutionistrue.com/wp-content/uploads/2021/10/dr-no-japanese-300x300.jpg" data-large-file="https://whyevolutionistrue.com/wp-content/uploads/2021/10/dr-no-japanese-500x500.jpg" loading="lazy" class="aligncenter wp-image-386103" src="https://whyevolutionistrue.com/wp-content/uploads/2021/10/dr-no-japanese.jpg" alt="" width="682" height="682" srcset="https://whyevolutionistrue.com/wp-content/uploads/2021/10/dr-no-japanese.jpg 800w, https://whyevolutionistrue.com/wp-content/uploads/2021/10/dr-no-japanese-300x300.jpg 300w, https://whyevolutionistrue.com/wp-content/uploads/2021/10/dr-no-japanese-500x500.jpg 500w, https://whyevolutionistrue.com/wp-content/uploads/2021/10/dr-no-japanese-150x150.jpg?crop=1 150w, https://whyevolutionistrue.com/wp-content/uploads/2021/10/dr-no-japanese-768x768.jpg 768w, https://whyevolutionistrue.com/wp-content/uploads/2021/10/dr-no-japanese-400x400.jpg?crop=1 400w, https://whyevolutionistrue.com/wp-content/uploads/2021/10/dr-no-japanese-200x200.jpg?crop=1 200w, https://whyevolutionistrue.com/wp-content/uploads/2021/10/dr-no-japanese-108x108.jpg 108w" sizes="(max-width: 682px) 100vw, 682px" /></noscript></a></p>
<ul>
<li>1970 – The Public Broadcasting Service (PBS) is founded.</li>
<li>1982 – Tylenol products are recalled after <a title="Chicago Tylenol murders" href="https://en.wikipedia.org/wiki/Chicago_Tylenol_murders">bottles in Chicago</a> laced with cyanide cause seven deaths.<sup id="cite_ref-8" class="reference"></sup></li>
</ul>
<p>There were several suspects, but nobody was ever charged with or convicted of these seven murders.</p>
<p>Notables born on this day include:</p>
<ul>
<li>1703 – Jonathan Edwards, American pastor and theologian (d. 1758)</li>
<li>1829 – Chester A. Arthur, American general, lawyer, and politician, 21st President of the United States (d. 1886)</li>
<li><a title="1864" href="https://en.wikipedia.org/wiki/1864">1</a>864 – Louis Lumière, French director and producer (d. 1948)</li>
<li><a title="1879" href="https://en.wikipedia.org/wiki/1879">1879</a> – <a title="Francis Peyton Rous" href="https://en.wikipedia.org/wiki/Francis_Peyton_Rous">Francis Peyton Rous</a>, American pathologist and virologist, <a title="Nobel Prize in Physiology or Medicine" href="https://en.wikipedia.org/wiki/Nobel_Prize_in_Physiology_or_Medicine">Nobel Prize</a> laureate (d. 1970)</li>
</ul>
<p>Rous (below) was one of the microbiologists used as a model of a good scientist in Sinclair Lewis&#8217;s novel <em>Arrowsmith</em> (the only decent novel about a scientist). He won the Prize for discovering that viruses could cause cancer:</p>
<p><a href="https://whyevolutionistrue.com/wp-content/uploads/2021/10/Charles-B-Huggins-work-laboratory-University-of-1965.jpg"><img data-attachment-id="386105" data-permalink="https://whyevolutionistrue.com/2021/10/05/tuesday-hili-dialogue-346/charles-b-huggins-work-laboratory-university-of-1965/" data-orig-file="https://whyevolutionistrue.com/wp-content/uploads/2021/10/Charles-B-Huggins-work-laboratory-University-of-1965.jpg" data-orig-size="1600,1160" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Charles-B-Huggins-work-laboratory-University-of-1965" data-image-description data-image-caption data-medium-file="https://whyevolutionistrue.com/wp-content/uploads/2021/10/Charles-B-Huggins-work-laboratory-University-of-1965-300x218.jpg" data-large-file="https://whyevolutionistrue.com/wp-content/uploads/2021/10/Charles-B-Huggins-work-laboratory-University-of-1965-500x363.jpg" loading="lazy" class="aligncenter wp-image-386105 jetpack-lazy-image" src="https://whyevolutionistrue.com/wp-content/uploads/2021/10/Charles-B-Huggins-work-laboratory-University-of-1965.jpg" alt width="663" height="481" data-lazy-srcset="https://whyevolutionistrue.com/wp-content/uploads/2021/10/Charles-B-Huggins-work-laboratory-University-of-1965.jpg 1600w, https://whyevolutionistrue.com/wp-content/uploads/2021/10/Charles-B-Huggins-work-laboratory-University-of-1965-300x218.jpg 300w, https://whyevolutionistrue.com/wp-content/uploads/2021/10/Charles-B-Huggins-work-laboratory-University-of-1965-500x363.jpg 500w, https://whyevolutionistrue.com/wp-content/uploads/2021/10/Charles-B-Huggins-work-laboratory-University-of-1965-768x557.jpg 768w, https://whyevolutionistrue.com/wp-content/uploads/2021/10/Charles-B-Huggins-work-laboratory-University-of-1965-1536x1114.jpg 1536w, https://whyevolutionistrue.com/wp-content/uploads/2021/10/Charles-B-Huggins-work-laboratory-University-of-1965-1200x870.jpg 1200w, https://whyevolutionistrue.com/wp-content/uploads/2021/10/Charles-B-Huggins-work-laboratory-University-of-1965-863x626.jpg 863w, https://whyevolutionistrue.com/wp-content/uploads/2021/10/Charles-B-Huggins-work-laboratory-University-of-1965-149x108.jpg 149w" data-lazy-sizes="(max-width: 663px) 100vw, 663px" data-lazy-src="https://whyevolutionistrue.com/wp-content/uploads/2021/10/Charles-B-Huggins-work-laboratory-University-of-1965.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="386105" data-permalink="https://whyevolutionistrue.com/2021/10/05/tuesday-hili-dialogue-346/charles-b-huggins-work-laboratory-university-of-1965/" data-orig-file="https://whyevolutionistrue.com/wp-content/uploads/2021/10/Charles-B-Huggins-work-laboratory-University-of-1965.jpg" data-orig-size="1600,1160" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Charles-B-Huggins-work-laboratory-University-of-1965" data-image-description="" data-image-caption="" data-medium-file="https://whyevolutionistrue.com/wp-content/uploads/2021/10/Charles-B-Huggins-work-laboratory-University-of-1965-300x218.jpg" data-large-file="https://whyevolutionistrue.com/wp-content/uploads/2021/10/Charles-B-Huggins-work-laboratory-University-of-1965-500x363.jpg" loading="lazy" class="aligncenter wp-image-386105" src="https://whyevolutionistrue.com/wp-content/uploads/2021/10/Charles-B-Huggins-work-laboratory-University-of-1965.jpg" alt="" width="663" height="481" srcset="https://whyevolutionistrue.com/wp-content/uploads/2021/10/Charles-B-Huggins-work-laboratory-University-of-1965.jpg 1600w, https://whyevolutionistrue.com/wp-content/uploads/2021/10/Charles-B-Huggins-work-laboratory-University-of-1965-300x218.jpg 300w, https://whyevolutionistrue.com/wp-content/uploads/2021/10/Charles-B-Huggins-work-laboratory-University-of-1965-500x363.jpg 500w, https://whyevolutionistrue.com/wp-content/uploads/2021/10/Charles-B-Huggins-work-laboratory-University-of-1965-768x557.jpg 768w, https://whyevolutionistrue.com/wp-content/uploads/2021/10/Charles-B-Huggins-work-laboratory-University-of-1965-1536x1114.jpg 1536w, https://whyevolutionistrue.com/wp-content/uploads/2021/10/Charles-B-Huggins-work-laboratory-University-of-1965-1200x870.jpg 1200w, https://whyevolutionistrue.com/wp-content/uploads/2021/10/Charles-B-Huggins-work-laboratory-University-of-1965-863x626.jpg 863w, https://whyevolutionistrue.com/wp-content/uploads/2021/10/Charles-B-Huggins-work-laboratory-University-of-1965-149x108.jpg 149w" sizes="(max-width: 663px) 100vw, 663px" /></noscript></a></p>
<p>&nbsp;</p>
<ul>
<li>1882 – Robert H. Goddard, American physicist, engineer, and academic (d. 1945)</li>
<li>1902 – Larry Fine, American comedian (d. 1975)</li>
<li>1902 – Ray Kroc, American businessman and philanthropist (d. 1984)</li>
</ul>
<p>A Stooge and a burger magnate born on the same day!</p>
<ul>
<li>1923 – Philip Berrigan, American priest and activist (d. 2002)</li>
<li>1926 – <a title="Willi Unsoeld" href="https://en.wikipedia.org/wiki/Willi_Unsoeld">Willi Unsoeld</a>, American mountaineer and educator (d. 1979)</li>
</ul>
<p>Unsoeld, a great climber, was one of the members on the first American team to summit Everest (1963). He lost all of his toes from frostbite on the descent but continued to climb afterwards with special shoes. He named his daughter &#8220;Nanda Devi Unsoeld&#8221; <a href="https://en.wikipedia.org/wiki/Nanda_Devi">after the fabled Himalayan Peak</a>, and, tragically, <a href="http://footlesscrow.blogspot.com/2013/04/darkness-at-noonthe-life-and-death-of.html">she died trying to climb that very peak</a> at the age of just 22. Her father was on that expedition, and I&#8217;ve linked to his account, which is heartbreaking. Here are the pair:</p>
<p><a href="https://whyevolutionistrue.com/wp-content/uploads/2021/10/Djzo039XsAApsbK.jpg"><img data-attachment-id="386106" data-permalink="https://whyevolutionistrue.com/2021/10/05/tuesday-hili-dialogue-346/djzo039xsaapsbk/" data-orig-file="https://whyevolutionistrue.com/wp-content/uploads/2021/10/Djzo039XsAApsbK.jpg" data-orig-size="453,324" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Djzo039XsAApsbK" data-image-description data-image-caption data-medium-file="https://whyevolutionistrue.com/wp-content/uploads/2021/10/Djzo039XsAApsbK-300x215.jpg" data-large-file="https://whyevolutionistrue.com/wp-content/uploads/2021/10/Djzo039XsAApsbK.jpg" loading="lazy" class="aligncenter wp-image-386106 jetpack-lazy-image" src="https://whyevolutionistrue.com/wp-content/uploads/2021/10/Djzo039XsAApsbK.jpg" alt width="544" height="388" data-lazy-srcset="https://whyevolutionistrue.com/wp-content/uploads/2021/10/Djzo039XsAApsbK.jpg 453w, https://whyevolutionistrue.com/wp-content/uploads/2021/10/Djzo039XsAApsbK-300x215.jpg 300w, https://whyevolutionistrue.com/wp-content/uploads/2021/10/Djzo039XsAApsbK-151x108.jpg 151w" data-lazy-sizes="(max-width: 544px) 100vw, 544px" data-lazy-src="https://whyevolutionistrue.com/wp-content/uploads/2021/10/Djzo039XsAApsbK.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="386106" data-permalink="https://whyevolutionistrue.com/2021/10/05/tuesday-hili-dialogue-346/djzo039xsaapsbk/" data-orig-file="https://whyevolutionistrue.com/wp-content/uploads/2021/10/Djzo039XsAApsbK.jpg" data-orig-size="453,324" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Djzo039XsAApsbK" data-image-description="" data-image-caption="" data-medium-file="https://whyevolutionistrue.com/wp-content/uploads/2021/10/Djzo039XsAApsbK-300x215.jpg" data-large-file="https://whyevolutionistrue.com/wp-content/uploads/2021/10/Djzo039XsAApsbK.jpg" loading="lazy" class="aligncenter wp-image-386106" src="https://whyevolutionistrue.com/wp-content/uploads/2021/10/Djzo039XsAApsbK.jpg" alt="" width="544" height="388" srcset="https://whyevolutionistrue.com/wp-content/uploads/2021/10/Djzo039XsAApsbK.jpg 453w, https://whyevolutionistrue.com/wp-content/uploads/2021/10/Djzo039XsAApsbK-300x215.jpg 300w, https://whyevolutionistrue.com/wp-content/uploads/2021/10/Djzo039XsAApsbK-151x108.jpg 151w" sizes="(max-width: 544px) 100vw, 544px" /></noscript></a></p>
<ul>
<li><a title="1936" href="https://en.wikipedia.org/wiki/1936">1</a>936 – Václav Havel, Czech poet, playwright, and politician, 1st President of the Czech Republic (d. 2011)</li>
</ul>
<p>Today&#8217;s the birthday of two science popularizers:</p>
<ul>
<li>1958 – <a title="Neil deGrasse Tyson" href="https://en.wikipedia.org/wiki/Neil_deGrasse_Tyson">Neil deGrasse Tyson</a>, American astrophysicist, cosmologist, and author</li>
<li>1966 – <a title="Sean M. Carroll" href="https://en.wikipedia.org/wiki/Sean_M._Carroll">Sean M. Carroll</a>, American physicist, cosmologist, and academic</li>
<li>1975 – Kate Winslet, English actress</li>
<li>1983 – <a title="Jesse Eisenberg" href="https://en.wikipedia.org/wiki/Jesse_Eisenberg">Jesse Eisenberg</a>, American actor and writer</li>
</ul>
<p>Eisenberg was on Team Cat with me at the New Yorker Festival&#8217;s &#8220;Cats vs. Dogs&#8221; debate in 2014. He couldn&#8217;t be there, but submitted this video as his entry (we each had to make the case for our animal). It&#8217;s hilarious; watch it! (Team Cat still lost, though.)</p>
<div class="jetpack-video-wrapper"><span class="embed-youtube" style="text-align:center; display: block;"><iframe loading="lazy" class="youtube-player" width="863" height="486" src="https://www.youtube.com/embed/AEKVZmWEFDs?version=3&#038;rel=1&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;fs=1&#038;hl=en-US&#038;autohide=2&#038;wmode=transparent" allowfullscreen="true" style="border:0;" sandbox="allow-scripts allow-same-origin allow-popups allow-presentation"></iframe></span></div>
<p>Those whose made their egress from life on October 5 include:</p>
<ul>
<li>1813 – Tecumseh, American tribal leader (b. 1768)</li>
<li>1880 – Jacques Offenbach, German-French cellist and composer (b. 1819)</li>
<li>1941 – <a title="Louis Brandeis" href="https://en.wikipedia.org/wiki/Louis_Brandeis">Louis Brandeis</a>, American lawyer and jurist (b. 1856)</li>
</ul>
<p>They don&#8217;t mention that Brandeis was on the Supreme Court! He was also the first Jewish Justice (photo below):</p>
<p><a href="https://whyevolutionistrue.com/wp-content/uploads/2021/10/1920px-Brandeisl.jpg"><img data-attachment-id="386109" data-permalink="https://whyevolutionistrue.com/2021/10/05/tuesday-hili-dialogue-346/1920px-brandeisl/" data-orig-file="https://whyevolutionistrue.com/wp-content/uploads/2021/10/1920px-Brandeisl.jpg" data-orig-size="1920,2747" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="1920px-Brandeisl" data-image-description data-image-caption data-medium-file="https://whyevolutionistrue.com/wp-content/uploads/2021/10/1920px-Brandeisl-210x300.jpg" data-large-file="https://whyevolutionistrue.com/wp-content/uploads/2021/10/1920px-Brandeisl-500x715.jpg" loading="lazy" class="aligncenter wp-image-386109 jetpack-lazy-image" src="https://whyevolutionistrue.com/wp-content/uploads/2021/10/1920px-Brandeisl.jpg" alt width="632" height="904" data-lazy-srcset="https://whyevolutionistrue.com/wp-content/uploads/2021/10/1920px-Brandeisl.jpg 1920w, https://whyevolutionistrue.com/wp-content/uploads/2021/10/1920px-Brandeisl-210x300.jpg 210w, https://whyevolutionistrue.com/wp-content/uploads/2021/10/1920px-Brandeisl-500x715.jpg 500w, https://whyevolutionistrue.com/wp-content/uploads/2021/10/1920px-Brandeisl-768x1099.jpg 768w, https://whyevolutionistrue.com/wp-content/uploads/2021/10/1920px-Brandeisl-1074x1536.jpg 1074w, https://whyevolutionistrue.com/wp-content/uploads/2021/10/1920px-Brandeisl-1431x2048.jpg 1431w, https://whyevolutionistrue.com/wp-content/uploads/2021/10/1920px-Brandeisl-1200x1717.jpg 1200w, https://whyevolutionistrue.com/wp-content/uploads/2021/10/1920px-Brandeisl-863x1235.jpg 863w, https://whyevolutionistrue.com/wp-content/uploads/2021/10/1920px-Brandeisl-75x108.jpg 75w" data-lazy-sizes="(max-width: 632px) 100vw, 632px" data-lazy-src="https://whyevolutionistrue.com/wp-content/uploads/2021/10/1920px-Brandeisl.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="386109" data-permalink="https://whyevolutionistrue.com/2021/10/05/tuesday-hili-dialogue-346/1920px-brandeisl/" data-orig-file="https://whyevolutionistrue.com/wp-content/uploads/2021/10/1920px-Brandeisl.jpg" data-orig-size="1920,2747" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="1920px-Brandeisl" data-image-description="" data-image-caption="" data-medium-file="https://whyevolutionistrue.com/wp-content/uploads/2021/10/1920px-Brandeisl-210x300.jpg" data-large-file="https://whyevolutionistrue.com/wp-content/uploads/2021/10/1920px-Brandeisl-500x715.jpg" loading="lazy" class="aligncenter wp-image-386109" src="https://whyevolutionistrue.com/wp-content/uploads/2021/10/1920px-Brandeisl.jpg" alt="" width="632" height="904" srcset="https://whyevolutionistrue.com/wp-content/uploads/2021/10/1920px-Brandeisl.jpg 1920w, https://whyevolutionistrue.com/wp-content/uploads/2021/10/1920px-Brandeisl-210x300.jpg 210w, https://whyevolutionistrue.com/wp-content/uploads/2021/10/1920px-Brandeisl-500x715.jpg 500w, https://whyevolutionistrue.com/wp-content/uploads/2021/10/1920px-Brandeisl-768x1099.jpg 768w, https://whyevolutionistrue.com/wp-content/uploads/2021/10/1920px-Brandeisl-1074x1536.jpg 1074w, https://whyevolutionistrue.com/wp-content/uploads/2021/10/1920px-Brandeisl-1431x2048.jpg 1431w, https://whyevolutionistrue.com/wp-content/uploads/2021/10/1920px-Brandeisl-1200x1717.jpg 1200w, https://whyevolutionistrue.com/wp-content/uploads/2021/10/1920px-Brandeisl-863x1235.jpg 863w, https://whyevolutionistrue.com/wp-content/uploads/2021/10/1920px-Brandeisl-75x108.jpg 75w" sizes="(max-width: 632px) 100vw, 632px" /></noscript></a></p>
<ul>
<li>1976 – <a title="Lars Onsager" href="https://en.wikipedia.org/wiki/Lars_Onsager">Lars Onsager</a>, Norwegian-American chemist and physicist, Nobel Prize laureate (b. 1903)</li>
</ul>
<p>Onsanger shared a bathroom with me when I was a beginning grad student at Rockefeller University. When my girlfriend visited, he reported women&#8217;s lingerie in the joint bathroom, and that&#8217;s what got me kicked out of the dorms. But I had to look at his false teeth in a glass every morning!</p>
<ul>
<li>2004 – Rodney Dangerfield, American comedian, actor, producer, and screenwriter (b. 1921)</li>
<li>2004 – Maurice Wilkins, New Zealand-English physicist and biologist, Nobel Prize laureate (b. 1916)</li>
<li>2011 – <a title="Bert Jansch" href="https://en.wikipedia.org/wiki/Bert_Jansch">Bert Jansch</a>, Scottish singer-songwriter and guitarist (b. 1943)</li>
</ul>
<p>I was a big fan of Jansch. Here he is live on Danish television in 1984:</p>
<div class="jetpack-video-wrapper"><span class="embed-youtube" style="text-align:center; display: block;"><iframe loading="lazy" class="youtube-player" width="863" height="486" src="https://www.youtube.com/embed/OXNuiAryo5c?version=3&#038;rel=1&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;fs=1&#038;hl=en-US&#038;autohide=2&#038;wmode=transparent" allowfullscreen="true" style="border:0;" sandbox="allow-scripts allow-same-origin allow-popups allow-presentation"></iframe></span></div>
<p>Meanwhile in Dobrzyn: Hili is bored:</p>
<blockquote>
<div>A: What are you thinking about?</div>
<div>Hili: I&#8217;m looking for inspiration.</div>
</blockquote>
<div><a href="https://whyevolutionistrue.com/wp-content/uploads/2021/10/P1000054.jpg"><img data-attachment-id="386085" data-permalink="https://whyevolutionistrue.com/2021/10/05/tuesday-hili-dialogue-346/p1000054/" data-orig-file="https://whyevolutionistrue.com/wp-content/uploads/2021/10/P1000054.jpg" data-orig-size="1276,817" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;3.1&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;DMC-SZ10&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1632586964&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.3&quot;,&quot;iso&quot;:&quot;640&quot;,&quot;shutter_speed&quot;:&quot;0.0025&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="P1000054" data-image-description data-image-caption data-medium-file="https://whyevolutionistrue.com/wp-content/uploads/2021/10/P1000054-300x192.jpg" data-large-file="https://whyevolutionistrue.com/wp-content/uploads/2021/10/P1000054-500x320.jpg" loading="lazy" class="aligncenter wp-image-386085 jetpack-lazy-image" src="https://whyevolutionistrue.com/wp-content/uploads/2021/10/P1000054.jpg" alt width="932" height="597" data-lazy-srcset="https://whyevolutionistrue.com/wp-content/uploads/2021/10/P1000054.jpg 1276w, https://whyevolutionistrue.com/wp-content/uploads/2021/10/P1000054-300x192.jpg 300w, https://whyevolutionistrue.com/wp-content/uploads/2021/10/P1000054-500x320.jpg 500w, https://whyevolutionistrue.com/wp-content/uploads/2021/10/P1000054-768x492.jpg 768w, https://whyevolutionistrue.com/wp-content/uploads/2021/10/P1000054-1200x768.jpg 1200w, https://whyevolutionistrue.com/wp-content/uploads/2021/10/P1000054-863x553.jpg 863w, https://whyevolutionistrue.com/wp-content/uploads/2021/10/P1000054-169x108.jpg 169w" data-lazy-sizes="(max-width: 932px) 100vw, 932px" data-lazy-src="https://whyevolutionistrue.com/wp-content/uploads/2021/10/P1000054.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="386085" data-permalink="https://whyevolutionistrue.com/2021/10/05/tuesday-hili-dialogue-346/p1000054/" data-orig-file="https://whyevolutionistrue.com/wp-content/uploads/2021/10/P1000054.jpg" data-orig-size="1276,817" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;3.1&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;DMC-SZ10&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1632586964&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.3&quot;,&quot;iso&quot;:&quot;640&quot;,&quot;shutter_speed&quot;:&quot;0.0025&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="P1000054" data-image-description="" data-image-caption="" data-medium-file="https://whyevolutionistrue.com/wp-content/uploads/2021/10/P1000054-300x192.jpg" data-large-file="https://whyevolutionistrue.com/wp-content/uploads/2021/10/P1000054-500x320.jpg" loading="lazy" class="aligncenter wp-image-386085" src="https://whyevolutionistrue.com/wp-content/uploads/2021/10/P1000054.jpg" alt="" width="932" height="597" srcset="https://whyevolutionistrue.com/wp-content/uploads/2021/10/P1000054.jpg 1276w, https://whyevolutionistrue.com/wp-content/uploads/2021/10/P1000054-300x192.jpg 300w, https://whyevolutionistrue.com/wp-content/uploads/2021/10/P1000054-500x320.jpg 500w, https://whyevolutionistrue.com/wp-content/uploads/2021/10/P1000054-768x492.jpg 768w, https://whyevolutionistrue.com/wp-content/uploads/2021/10/P1000054-1200x768.jpg 1200w, https://whyevolutionistrue.com/wp-content/uploads/2021/10/P1000054-863x553.jpg 863w, https://whyevolutionistrue.com/wp-content/uploads/2021/10/P1000054-169x108.jpg 169w" sizes="(max-width: 932px) 100vw, 932px" /></noscript></a></div>
<div></div>
<div>In Polish:</div>
<blockquote>
<div dir="auto">Ja: Nad czym myślisz?</div>
<div dir="auto">Hili: Szukam inspiracji.</div>
</blockquote>
<p>From Ben and Facebook (<a href="https://www.youtube.com/watch?v=OnFlx2Lnr9Q">here&#8217;s the Dean Martin song</a> it&#8217;s parodying):</p>
<p><a href="https://whyevolutionistrue.com/wp-content/uploads/2021/10/243434808_10160078083709172_9082111313840440563_n.jpg"><img data-attachment-id="385999" data-permalink="https://whyevolutionistrue.com/2021/10/05/tuesday-hili-dialogue-346/243434808_10160078083709172_9082111313840440563_n/" data-orig-file="https://whyevolutionistrue.com/wp-content/uploads/2021/10/243434808_10160078083709172_9082111313840440563_n.jpg" data-orig-size="638,960" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="243434808_10160078083709172_9082111313840440563_n" data-image-description data-image-caption data-medium-file="https://whyevolutionistrue.com/wp-content/uploads/2021/10/243434808_10160078083709172_9082111313840440563_n-199x300.jpg" data-large-file="https://whyevolutionistrue.com/wp-content/uploads/2021/10/243434808_10160078083709172_9082111313840440563_n-500x752.jpg" loading="lazy" class="aligncenter wp-image-385999 jetpack-lazy-image" src="https://whyevolutionistrue.com/wp-content/uploads/2021/10/243434808_10160078083709172_9082111313840440563_n.jpg" alt width="580" height="874" data-lazy-srcset="https://whyevolutionistrue.com/wp-content/uploads/2021/10/243434808_10160078083709172_9082111313840440563_n.jpg 638w, https://whyevolutionistrue.com/wp-content/uploads/2021/10/243434808_10160078083709172_9082111313840440563_n-199x300.jpg 199w, https://whyevolutionistrue.com/wp-content/uploads/2021/10/243434808_10160078083709172_9082111313840440563_n-500x752.jpg 500w, https://whyevolutionistrue.com/wp-content/uploads/2021/10/243434808_10160078083709172_9082111313840440563_n-72x108.jpg 72w" data-lazy-sizes="(max-width: 580px) 100vw, 580px" data-lazy-src="https://whyevolutionistrue.com/wp-content/uploads/2021/10/243434808_10160078083709172_9082111313840440563_n.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="385999" data-permalink="https://whyevolutionistrue.com/2021/10/05/tuesday-hili-dialogue-346/243434808_10160078083709172_9082111313840440563_n/" data-orig-file="https://whyevolutionistrue.com/wp-content/uploads/2021/10/243434808_10160078083709172_9082111313840440563_n.jpg" data-orig-size="638,960" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="243434808_10160078083709172_9082111313840440563_n" data-image-description="" data-image-caption="" data-medium-file="https://whyevolutionistrue.com/wp-content/uploads/2021/10/243434808_10160078083709172_9082111313840440563_n-199x300.jpg" data-large-file="https://whyevolutionistrue.com/wp-content/uploads/2021/10/243434808_10160078083709172_9082111313840440563_n-500x752.jpg" loading="lazy" class="aligncenter wp-image-385999" src="https://whyevolutionistrue.com/wp-content/uploads/2021/10/243434808_10160078083709172_9082111313840440563_n.jpg" alt="" width="580" height="874" srcset="https://whyevolutionistrue.com/wp-content/uploads/2021/10/243434808_10160078083709172_9082111313840440563_n.jpg 638w, https://whyevolutionistrue.com/wp-content/uploads/2021/10/243434808_10160078083709172_9082111313840440563_n-199x300.jpg 199w, https://whyevolutionistrue.com/wp-content/uploads/2021/10/243434808_10160078083709172_9082111313840440563_n-500x752.jpg 500w, https://whyevolutionistrue.com/wp-content/uploads/2021/10/243434808_10160078083709172_9082111313840440563_n-72x108.jpg 72w" sizes="(max-width: 580px) 100vw, 580px" /></noscript></a></p>
<p>From Divy:</p>
<p><a href="https://whyevolutionistrue.com/wp-content/uploads/2021/10/243480058_534363531336454_6879627991426072286_n.jpg"><img data-attachment-id="386000" data-permalink="https://whyevolutionistrue.com/2021/10/05/tuesday-hili-dialogue-346/243480058_534363531336454_6879627991426072286_n/" data-orig-file="https://whyevolutionistrue.com/wp-content/uploads/2021/10/243480058_534363531336454_6879627991426072286_n.jpg" data-orig-size="540,651" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="243480058_534363531336454_6879627991426072286_n" data-image-description data-image-caption data-medium-file="https://whyevolutionistrue.com/wp-content/uploads/2021/10/243480058_534363531336454_6879627991426072286_n-249x300.jpg" data-large-file="https://whyevolutionistrue.com/wp-content/uploads/2021/10/243480058_534363531336454_6879627991426072286_n-500x603.jpg" loading="lazy" class="aligncenter wp-image-386000 jetpack-lazy-image" src="https://whyevolutionistrue.com/wp-content/uploads/2021/10/243480058_534363531336454_6879627991426072286_n.jpg" alt width="573" height="691" data-lazy-srcset="https://whyevolutionistrue.com/wp-content/uploads/2021/10/243480058_534363531336454_6879627991426072286_n.jpg 540w, https://whyevolutionistrue.com/wp-content/uploads/2021/10/243480058_534363531336454_6879627991426072286_n-249x300.jpg 249w, https://whyevolutionistrue.com/wp-content/uploads/2021/10/243480058_534363531336454_6879627991426072286_n-500x603.jpg 500w, https://whyevolutionistrue.com/wp-content/uploads/2021/10/243480058_534363531336454_6879627991426072286_n-90x108.jpg 90w" data-lazy-sizes="(max-width: 573px) 100vw, 573px" data-lazy-src="https://whyevolutionistrue.com/wp-content/uploads/2021/10/243480058_534363531336454_6879627991426072286_n.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="386000" data-permalink="https://whyevolutionistrue.com/2021/10/05/tuesday-hili-dialogue-346/243480058_534363531336454_6879627991426072286_n/" data-orig-file="https://whyevolutionistrue.com/wp-content/uploads/2021/10/243480058_534363531336454_6879627991426072286_n.jpg" data-orig-size="540,651" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="243480058_534363531336454_6879627991426072286_n" data-image-description="" data-image-caption="" data-medium-file="https://whyevolutionistrue.com/wp-content/uploads/2021/10/243480058_534363531336454_6879627991426072286_n-249x300.jpg" data-large-file="https://whyevolutionistrue.com/wp-content/uploads/2021/10/243480058_534363531336454_6879627991426072286_n-500x603.jpg" loading="lazy" class="aligncenter wp-image-386000" src="https://whyevolutionistrue.com/wp-content/uploads/2021/10/243480058_534363531336454_6879627991426072286_n.jpg" alt="" width="573" height="691" srcset="https://whyevolutionistrue.com/wp-content/uploads/2021/10/243480058_534363531336454_6879627991426072286_n.jpg 540w, https://whyevolutionistrue.com/wp-content/uploads/2021/10/243480058_534363531336454_6879627991426072286_n-249x300.jpg 249w, https://whyevolutionistrue.com/wp-content/uploads/2021/10/243480058_534363531336454_6879627991426072286_n-500x603.jpg 500w, https://whyevolutionistrue.com/wp-content/uploads/2021/10/243480058_534363531336454_6879627991426072286_n-90x108.jpg 90w" sizes="(max-width: 573px) 100vw, 573px" /></noscript></a></p>
<p>From Nicole:</p>
<p><a href="https://whyevolutionistrue.com/wp-content/uploads/2021/10/thumbnail_IMG_2100.jpg"><img data-attachment-id="386057" data-permalink="https://whyevolutionistrue.com/2021/10/05/tuesday-hili-dialogue-346/thumbnail_img_2100/" data-orig-file="https://whyevolutionistrue.com/wp-content/uploads/2021/10/thumbnail_IMG_2100.jpg" data-orig-size="524,419" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1630410578&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="thumbnail_IMG_2100" data-image-description data-image-caption data-medium-file="https://whyevolutionistrue.com/wp-content/uploads/2021/10/thumbnail_IMG_2100-300x240.jpg" data-large-file="https://whyevolutionistrue.com/wp-content/uploads/2021/10/thumbnail_IMG_2100-500x400.jpg" loading="lazy" class="aligncenter wp-image-386057 jetpack-lazy-image" src="https://whyevolutionistrue.com/wp-content/uploads/2021/10/thumbnail_IMG_2100.jpg" alt width="574" height="458" data-lazy-srcset="https://whyevolutionistrue.com/wp-content/uploads/2021/10/thumbnail_IMG_2100.jpg 524w, https://whyevolutionistrue.com/wp-content/uploads/2021/10/thumbnail_IMG_2100-300x240.jpg 300w, https://whyevolutionistrue.com/wp-content/uploads/2021/10/thumbnail_IMG_2100-500x400.jpg 500w, https://whyevolutionistrue.com/wp-content/uploads/2021/10/thumbnail_IMG_2100-135x108.jpg 135w" data-lazy-sizes="(max-width: 574px) 100vw, 574px" data-lazy-src="https://whyevolutionistrue.com/wp-content/uploads/2021/10/thumbnail_IMG_2100.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="386057" data-permalink="https://whyevolutionistrue.com/2021/10/05/tuesday-hili-dialogue-346/thumbnail_img_2100/" data-orig-file="https://whyevolutionistrue.com/wp-content/uploads/2021/10/thumbnail_IMG_2100.jpg" data-orig-size="524,419" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1630410578&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="thumbnail_IMG_2100" data-image-description="" data-image-caption="" data-medium-file="https://whyevolutionistrue.com/wp-content/uploads/2021/10/thumbnail_IMG_2100-300x240.jpg" data-large-file="https://whyevolutionistrue.com/wp-content/uploads/2021/10/thumbnail_IMG_2100-500x400.jpg" loading="lazy" class="aligncenter wp-image-386057" src="https://whyevolutionistrue.com/wp-content/uploads/2021/10/thumbnail_IMG_2100.jpg" alt="" width="574" height="458" srcset="https://whyevolutionistrue.com/wp-content/uploads/2021/10/thumbnail_IMG_2100.jpg 524w, https://whyevolutionistrue.com/wp-content/uploads/2021/10/thumbnail_IMG_2100-300x240.jpg 300w, https://whyevolutionistrue.com/wp-content/uploads/2021/10/thumbnail_IMG_2100-500x400.jpg 500w, https://whyevolutionistrue.com/wp-content/uploads/2021/10/thumbnail_IMG_2100-135x108.jpg 135w" sizes="(max-width: 574px) 100vw, 574px" /></noscript></a></p>
<p>A tweet from Masih, showing that the nonsense continues in Iran:</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">I received this video from Iran today. Morality police stopped girls because they were riding bicycles. In Iran, the regime doesn&#39;t let girls ride bikes in case it arouses men!</p>
<p>Meanwhile, ordinary men come to the rescue of these girls in solidarity<a href="https://twitter.com/hashtag/MyCameraIsMyWeapon?src=hash&amp;ref_src=twsrc%5Etfw">#MyCameraIsMyWeapon</a> <a href="https://t.co/AS0DfiB5A2">pic.twitter.com/AS0DfiB5A2</a></p>
<p>&mdash; Masih Alinejad 🏳️ (@AlinejadMasih) <a href="https://twitter.com/AlinejadMasih/status/1443648151076888581?ref_src=twsrc%5Etfw">September 30, 2021</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>From the Auschwitz Memorial, a man who lived less than a month after arrival:</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">5 October 1908 | Polish Jew Abram Herszenfis was born in Radom.</p>
<p>In <a href="https://twitter.com/hashtag/Auschwitz?src=hash&amp;ref_src=twsrc%5Etfw">#Auschwitz</a> from 6 June 1942.<br />No. 37497<br />He perished in the camp on 1 July 1942. <a href="https://t.co/WoXC5Et9le">pic.twitter.com/WoXC5Et9le</a></p>
<p>&mdash; Auschwitz Memorial (@AuschwitzMuseum) <a href="https://twitter.com/AuschwitzMuseum/status/1445161812056416256?ref_src=twsrc%5Etfw">October 4, 2021</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>Tweets from Matthew.  The first is true—the conservative county is looking into LEGAL implications of stocking those books. That said, do you think that library shelves should be open to kids of every age, and that they should be able to check out any books they want?</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">Under the guise of protecting kids from &quot;filthy books,&quot; censorious parents threaten to *prosecute* Wyoming librarians for stocking LGBTQ books for young folks. <a href="https://t.co/yG8zRwlrja">https://t.co/yG8zRwlrja</a></p>
<p>&mdash; Steve Silberman (@stevesilberman) <a href="https://twitter.com/stevesilberman/status/1445065089829117958?ref_src=twsrc%5Etfw">October 4, 2021</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>The best whale fossils are found in the desert.  This is a good one:</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">This whale fossils named after the ancient Egyptian goddess <a href="https://twitter.com/hashtag/Isis?src=hash&amp;ref_src=twsrc%5Etfw">#Isis</a>, Basilosaurus isis! <a href="https://twitter.com/hashtag/Egypt?src=hash&amp;ref_src=twsrc%5Etfw">#Egypt</a> <a href="https://twitter.com/hashtag/Sallam_Lab?src=hash&amp;ref_src=twsrc%5Etfw">#Sallam_Lab</a> <a href="https://t.co/dCtVtfCeOC">pic.twitter.com/dCtVtfCeOC</a></p>
<p>&mdash; Hesham Sallam (@heshamsallam) <a href="https://twitter.com/heshamsallam/status/1444936475263524874?ref_src=twsrc%5Etfw">October 4, 2021</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>There is no good outcome of this:</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="fr" dir="ltr">No comment! <a href="https://t.co/qxT9XWCE2c">pic.twitter.com/qxT9XWCE2c</a></p>
<p>&mdash; World birds (@worldbirds32) <a href="https://twitter.com/worldbirds32/status/1444812423991644160?ref_src=twsrc%5Etfw">October 3, 2021</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>A drone show goes badly wrong in China. The explanation in the tweet below appears to be bogus, but the drone cock-up is real. <a href="https://www.vice.com/en/article/z3xp38/drone-light-show-failure-china">VICE has the article</a>, which notes:</p>
<blockquote><p>It’s unclear what exactly caused the accident. An organizer told <em>China News Services </em>that “operation errors” might have led to the fall, and no injuries had been reported.</p>
<p>Several other accidents have occurred at drone shows across China. In January, a group of drones <a href="https://weibo.com/tv/show/1034:4597656224464957?from=old_pc_videoshow" target="_blank" rel="noopener">crashed onto a building</a> and then fell off during a test run in the southwestern city of Chongqing.</p></blockquote>
<p>Lesson: Don&#8217;t believe &#8220;the word on the street&#8221;, especially if it&#8217;s on Twitter.</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">Drones raining from the sky in Zhengzhou 😬 </p>
<p>Word on the street is that a rival drone company that lost the bid interfered to overwhelm the drones nav system!<a href="https://t.co/MukM8PjJJr">pic.twitter.com/MukM8PjJJr</a></p>
<p>&mdash; Sheel Mohnot (@pitdesi) <a href="https://twitter.com/pitdesi/status/1445118812659933187?ref_src=twsrc%5Etfw">October 4, 2021</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>This is the most bizarre thing ever. Read the tweet, then watch the video, and then read <a href="https://www.washingtonpost.com/news/style/wp/2018/07/23/feature/the-crane-who-fell-in-love-with-a-human/">the fascinating <em>Washington Post</em> article</a> about this man and his bird wife. Bird thinks keeper is a male bird, kills real male birds, and so the man has to pretend to copulate with the crane while at the same time inseminating her artificially with crane sperm. What a job!</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">I found this 🤯🤯🤯 <a href="https://t.co/pvIcfKrMM2">https://t.co/pvIcfKrMM2</a></p>
<p>&mdash; Shandya (@shandya) <a href="https://twitter.com/shandya/status/1444921643344617472?ref_src=twsrc%5Etfw">October 4, 2021</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>Answer to &#8220;Dr. No&#8221; question. The first &#8220;Bond Girl&#8221; was Ursula Andress:</p>
<p><a href="https://whyevolutionistrue.com/wp-content/uploads/2021/10/Ct_aZIfWEAEQfkb.jpg"><img data-attachment-id="386101" data-permalink="https://whyevolutionistrue.com/2021/10/05/tuesday-hili-dialogue-346/ct_azifweaeqfkb/" data-orig-file="https://whyevolutionistrue.com/wp-content/uploads/2021/10/Ct_aZIfWEAEQfkb.jpg" data-orig-size="1200,720" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Ct_aZIfWEAEQfkb" data-image-description data-image-caption data-medium-file="https://whyevolutionistrue.com/wp-content/uploads/2021/10/Ct_aZIfWEAEQfkb-300x180.jpg" data-large-file="https://whyevolutionistrue.com/wp-content/uploads/2021/10/Ct_aZIfWEAEQfkb-500x300.jpg" loading="lazy" class="aligncenter wp-image-386101 jetpack-lazy-image" src="https://whyevolutionistrue.com/wp-content/uploads/2021/10/Ct_aZIfWEAEQfkb.jpg" alt width="577" height="345" data-lazy-srcset="https://whyevolutionistrue.com/wp-content/uploads/2021/10/Ct_aZIfWEAEQfkb.jpg 1200w, https://whyevolutionistrue.com/wp-content/uploads/2021/10/Ct_aZIfWEAEQfkb-300x180.jpg 300w, https://whyevolutionistrue.com/wp-content/uploads/2021/10/Ct_aZIfWEAEQfkb-500x300.jpg 500w, https://whyevolutionistrue.com/wp-content/uploads/2021/10/Ct_aZIfWEAEQfkb-768x461.jpg 768w, https://whyevolutionistrue.com/wp-content/uploads/2021/10/Ct_aZIfWEAEQfkb-863x518.jpg 863w, https://whyevolutionistrue.com/wp-content/uploads/2021/10/Ct_aZIfWEAEQfkb-180x108.jpg 180w" data-lazy-sizes="(max-width: 577px) 100vw, 577px" data-lazy-src="https://whyevolutionistrue.com/wp-content/uploads/2021/10/Ct_aZIfWEAEQfkb.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="386101" data-permalink="https://whyevolutionistrue.com/2021/10/05/tuesday-hili-dialogue-346/ct_azifweaeqfkb/" data-orig-file="https://whyevolutionistrue.com/wp-content/uploads/2021/10/Ct_aZIfWEAEQfkb.jpg" data-orig-size="1200,720" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Ct_aZIfWEAEQfkb" data-image-description="" data-image-caption="" data-medium-file="https://whyevolutionistrue.com/wp-content/uploads/2021/10/Ct_aZIfWEAEQfkb-300x180.jpg" data-large-file="https://whyevolutionistrue.com/wp-content/uploads/2021/10/Ct_aZIfWEAEQfkb-500x300.jpg" loading="lazy" class="aligncenter wp-image-386101" src="https://whyevolutionistrue.com/wp-content/uploads/2021/10/Ct_aZIfWEAEQfkb.jpg" alt="" width="577" height="345" srcset="https://whyevolutionistrue.com/wp-content/uploads/2021/10/Ct_aZIfWEAEQfkb.jpg 1200w, https://whyevolutionistrue.com/wp-content/uploads/2021/10/Ct_aZIfWEAEQfkb-300x180.jpg 300w, https://whyevolutionistrue.com/wp-content/uploads/2021/10/Ct_aZIfWEAEQfkb-500x300.jpg 500w, https://whyevolutionistrue.com/wp-content/uploads/2021/10/Ct_aZIfWEAEQfkb-768x461.jpg 768w, https://whyevolutionistrue.com/wp-content/uploads/2021/10/Ct_aZIfWEAEQfkb-863x518.jpg 863w, https://whyevolutionistrue.com/wp-content/uploads/2021/10/Ct_aZIfWEAEQfkb-180x108.jpg 180w" sizes="(max-width: 577px) 100vw, 577px" /></noscript></a></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://whyevolutionistrue.com/2021/10/05/tuesday-hili-dialogue-346/" data-text="Tuesday: Hili dialogue" data-via="Evolutionistrue" >Tweet</a></li><li class="share-facebook"><div class="fb-share-button" data-href="https://whyevolutionistrue.com/2021/10/05/tuesday-hili-dialogue-346/" data-layout="button_count"></div></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button" href="https://whyevolutionistrue.com/2021/10/05/tuesday-hili-dialogue-346/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div>			</div><!-- .entry-content -->

	<footer class="entry-footer">
		<span class="date-author"><span class="posted-on">Posted on <a href="https://whyevolutionistrue.com/2021/10/05/tuesday-hili-dialogue-346/" rel="bookmark"><time class="entry-date published" datetime="2021-10-05T06:30:01-05:00">October 5, 2021</time><time class="updated" datetime="2021-10-05T09:15:09-05:00">October 5, 2021</time></a></span><span class="byline"> by <span class="author vcard"><a class="url fn n" href="https://whyevolutionistrue.com/author/whyevolutionistrue/">whyevolutionistrue</a></span></span></span><span class="cat-links">Posted in <a href="https://whyevolutionistrue.com/category/hili-dialogue/" rel="category tag">Hili Dialogue</a></span>			Posted at 6:30 am	</footer><!-- .entry-footer -->
</article><!-- #post-## -->

			
	<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://whyevolutionistrue.com/2021/10/04/kink-the-cat-is-back/" rel="prev"><span class="meta-nav" aria-hidden="true">Prev</span> <span class="screen-reader-text">Previous post:</span> <span class="post-title">Kink the Cat is back!</span></a></div><div class="nav-next"><a href="https://whyevolutionistrue.com/2021/10/05/readers-wildlife-photos-1424/" rel="next"><span class="meta-nav" aria-hidden="true">Next</span> <span class="screen-reader-text">Next post:</span> <span class="post-title">Readers&#8217; wildlife photos</span></a></div></div>
	</nav>
			
<div id="comments" class="comments-area">

	
			<h2 class="comments-title">
			33 thoughts on &ldquo;<span>Tuesday: Hili dialogue</span>&rdquo;		</h2>

		<ol class="comment-list">
					<li id="comment-1951539" class="comment even thread-even depth-1 parent">
			<article id="div-comment-1951539" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt src="https://secure.gravatar.com/avatar/32b07802c120fc6e1169b65ea335470e?s=48&#038;d=identicon&#038;r=g" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/32b07802c120fc6e1169b65ea335470e?s=96&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/32b07802c120fc6e1169b65ea335470e?s=48&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/32b07802c120fc6e1169b65ea335470e?s=48&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/32b07802c120fc6e1169b65ea335470e?s=96&#038;d=identicon&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></noscript>						<b class="fn">ThyroidPlanet</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://whyevolutionistrue.com/2021/10/05/tuesday-hili-dialogue-346/#comment-1951539"><time datetime="2021-10-05T06:45:27-05:00">October 5, 2021 at 6:45 am</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>The Nobel Prize is a living museum of the greatest discoveries. Hawking&#8217;s work is greater than the Nobel Prize, just like any other great discovery in &#8211; and outside of &#8211; that museum. </p>
<p>So no &#8211; death did not cheat Hawking. Rather, the Nobel Prize is not big enough to fit it and every other great discovery that will never fit.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://whyevolutionistrue.com/2021/10/05/tuesday-hili-dialogue-346/?replytocom=1951539#respond' data-commentid="1951539" data-postid="385722" data-belowelement="div-comment-1951539" data-respondelement="respond" data-replyto="Reply to ThyroidPlanet" aria-label='Reply to ThyroidPlanet'>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-1951549" class="comment odd alt depth-2">
			<article id="div-comment-1951549" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt src="https://secure.gravatar.com/avatar/c32c07dca38a1d66928f928ce10231c0?s=48&#038;d=identicon&#038;r=g" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/c32c07dca38a1d66928f928ce10231c0?s=96&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/c32c07dca38a1d66928f928ce10231c0?s=48&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/c32c07dca38a1d66928f928ce10231c0?s=48&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/c32c07dca38a1d66928f928ce10231c0?s=96&#038;d=identicon&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></noscript>						<b class="fn">Dom</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://whyevolutionistrue.com/2021/10/05/tuesday-hili-dialogue-346/#comment-1951549"><time datetime="2021-10-05T07:46:02-05:00">October 5, 2021 at 7:46 am</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>I thought it rarely goes to theoreticians?</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://whyevolutionistrue.com/2021/10/05/tuesday-hili-dialogue-346/?replytocom=1951549#respond' data-commentid="1951549" data-postid="385722" data-belowelement="div-comment-1951549" data-respondelement="respond" data-replyto="Reply to Dom" aria-label='Reply to Dom'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-1951550" class="comment even depth-2 parent">
			<article id="div-comment-1951550" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt src="https://secure.gravatar.com/avatar/191004f96d82161c26558b87f68066d6?s=48&#038;d=identicon&#038;r=g" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/191004f96d82161c26558b87f68066d6?s=96&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/191004f96d82161c26558b87f68066d6?s=48&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/191004f96d82161c26558b87f68066d6?s=48&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/191004f96d82161c26558b87f68066d6?s=96&#038;d=identicon&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></noscript>						<b class="fn">Michael Haubrich</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://whyevolutionistrue.com/2021/10/05/tuesday-hili-dialogue-346/#comment-1951550"><time datetime="2021-10-05T07:48:56-05:00">October 5, 2021 at 7:48 am</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>A case can be made that Rosalind Franklin was cheated by death of her Nobel Prize.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://whyevolutionistrue.com/2021/10/05/tuesday-hili-dialogue-346/?replytocom=1951550#respond' data-commentid="1951550" data-postid="385722" data-belowelement="div-comment-1951550" data-respondelement="respond" data-replyto="Reply to Michael Haubrich" aria-label='Reply to Michael Haubrich'>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-1951557" class="comment odd alt depth-3">
			<article id="div-comment-1951557" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt src="https://secure.gravatar.com/avatar/c32c07dca38a1d66928f928ce10231c0?s=48&#038;d=identicon&#038;r=g" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/c32c07dca38a1d66928f928ce10231c0?s=96&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/c32c07dca38a1d66928f928ce10231c0?s=48&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/c32c07dca38a1d66928f928ce10231c0?s=48&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/c32c07dca38a1d66928f928ce10231c0?s=96&#038;d=identicon&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></noscript>						<b class="fn">Dom</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://whyevolutionistrue.com/2021/10/05/tuesday-hili-dialogue-346/#comment-1951557"><time datetime="2021-10-05T08:11:38-05:00">October 5, 2021 at 8:11 am</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>&#8230; among others! But every year now we have the same discussions &#8211; that these prizes are not reflective of the way science works these days. </p>
<p>Jocelyn Bell-Burnell says that not getting it means she still gets recognition &amp; further prizes, but the bloody work was hers &amp; she was robbed. Likewise Hoyle was robbed.</p>
<p>Women still find opposition &amp; difficulties in academic roles &#8211; fortunately things seem to be changing, but slowly&#8230;</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://whyevolutionistrue.com/2021/10/05/tuesday-hili-dialogue-346/?replytocom=1951557#respond' data-commentid="1951557" data-postid="385722" data-belowelement="div-comment-1951557" data-respondelement="respond" data-replyto="Reply to Dom" aria-label='Reply to Dom'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-1951565" class="comment even depth-3">
			<article id="div-comment-1951565" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt src="https://secure.gravatar.com/avatar/32b07802c120fc6e1169b65ea335470e?s=48&#038;d=identicon&#038;r=g" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/32b07802c120fc6e1169b65ea335470e?s=96&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/32b07802c120fc6e1169b65ea335470e?s=48&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/32b07802c120fc6e1169b65ea335470e?s=48&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/32b07802c120fc6e1169b65ea335470e?s=96&#038;d=identicon&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></noscript>						<b class="fn">ThyroidPlanet</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://whyevolutionistrue.com/2021/10/05/tuesday-hili-dialogue-346/#comment-1951565"><time datetime="2021-10-05T08:59:24-05:00">October 5, 2021 at 8:59 am</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>No</p>
<p>1. Franklin was robbed of authorship of the DNA paper. Probably more?</p>
<p>2. The committee knew what it was doing when they selected the individuals to whom the prize was given.</p>
<p>3. Wikipedia says that at the time, posthumous awards were not impossible :</p>
<p>&#8220;Watson suggested that Franklin would have ideally been awarded a Nobel Prize in Chemistry, along with Wilkins but, although there was not yet a rule against posthumous awards,[12] the Nobel Committee generally did not make posthumous nominations.[13][14]&#8221;</p>
<p>So that I argue is consistent with my argument that great discoveries and those that discovered them are greater than the Nobel Prize and all its strictures.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://whyevolutionistrue.com/2021/10/05/tuesday-hili-dialogue-346/?replytocom=1951565#respond' data-commentid="1951565" data-postid="385722" data-belowelement="div-comment-1951565" data-respondelement="respond" data-replyto="Reply to ThyroidPlanet" aria-label='Reply to ThyroidPlanet'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-1951561" class="comment odd alt depth-2 parent">
			<article id="div-comment-1951561" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt src="https://secure.gravatar.com/avatar/5a9a91f7aa334a66baa76a8c94ad4623?s=48&#038;d=identicon&#038;r=g" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/5a9a91f7aa334a66baa76a8c94ad4623?s=96&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/5a9a91f7aa334a66baa76a8c94ad4623?s=48&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/5a9a91f7aa334a66baa76a8c94ad4623?s=48&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/5a9a91f7aa334a66baa76a8c94ad4623?s=96&#038;d=identicon&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></noscript>						<b class="fn">Stephen Barnard</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://whyevolutionistrue.com/2021/10/05/tuesday-hili-dialogue-346/#comment-1951561"><time datetime="2021-10-05T08:32:11-05:00">October 5, 2021 at 8:32 am</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>I haven&#8217;t read the NYT piece, but from the quote I&#8217;m afraid they got their facts wrong &#8212; extremely wrong. Hawking isn&#8217;t famous for showing &#8220;that [black holes] would always grow larger and never get smaller&#8221;. He&#8217;s famous for showing that black holes can actually shrink and eventually disappear because they radiate virtual particles that appear in pairs at the event horizon. One particle falls into the black hole and one escapes. At least, that&#8217;s the popular description of the process.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://whyevolutionistrue.com/2021/10/05/tuesday-hili-dialogue-346/?replytocom=1951561#respond' data-commentid="1951561" data-postid="385722" data-belowelement="div-comment-1951561" data-respondelement="respond" data-replyto="Reply to Stephen Barnard" aria-label='Reply to Stephen Barnard'>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-1951570" class="comment even depth-3">
			<article id="div-comment-1951570" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt src="https://secure.gravatar.com/avatar/a73015a36a3f47a1573d4a9dc0268a05?s=48&#038;d=identicon&#038;r=g" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/a73015a36a3f47a1573d4a9dc0268a05?s=96&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/a73015a36a3f47a1573d4a9dc0268a05?s=48&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/a73015a36a3f47a1573d4a9dc0268a05?s=48&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/a73015a36a3f47a1573d4a9dc0268a05?s=96&#038;d=identicon&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></noscript>						<b class="fn"><a href='https://www.flickr.com/photos/87421607@N04/' rel='external nofollow ugc' class='url'>Mark Sturtevant</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://whyevolutionistrue.com/2021/10/05/tuesday-hili-dialogue-346/#comment-1951570"><time datetime="2021-10-05T09:28:19-05:00">October 5, 2021 at 9:28 am</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>That is how I understand it too. Its called Hawking radiation.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://whyevolutionistrue.com/2021/10/05/tuesday-hili-dialogue-346/?replytocom=1951570#respond' data-commentid="1951570" data-postid="385722" data-belowelement="div-comment-1951570" data-respondelement="respond" data-replyto="Reply to Mark Sturtevant" aria-label='Reply to Mark Sturtevant'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-1951572" class="comment odd alt depth-3">
			<article id="div-comment-1951572" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt src="https://secure.gravatar.com/avatar/4aa66aee58287a8c6aad129dcd35aa3f?s=48&#038;d=identicon&#038;r=g" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/4aa66aee58287a8c6aad129dcd35aa3f?s=96&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/4aa66aee58287a8c6aad129dcd35aa3f?s=48&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/4aa66aee58287a8c6aad129dcd35aa3f?s=48&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/4aa66aee58287a8c6aad129dcd35aa3f?s=96&#038;d=identicon&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></noscript>						<b class="fn">Peter Hoffman</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://whyevolutionistrue.com/2021/10/05/tuesday-hili-dialogue-346/#comment-1951572"><time datetime="2021-10-05T09:35:42-05:00">October 5, 2021 at 9:35 am</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>I was puzzled about exactly what you say. Despite not being at all a physicist, I knew Hawking had done what you mentioned. I had wondered whether Overbye&#8217;s NYT phrases referred to something different and somehow not contradicting that.</p>
<p>Actually to me it seems more the work of Hawking back in the 1960s, cooperating and competing with Roger Penrose, which I&#8217;d think is better evidence that maybe he&#8217;d have got the Nobel if he lived longer. From the Penrose 2020 citation:</p>
<p>&#8220;Prize motivation: &#8220;for the discovery that black hole formation is a robust prediction of the general theory of relativity.&#8221;<br />
Prize share: 1/2<br />
Work</p>
<p>A black hole is a supermassive compact object with a gravitational force so large that nothing, not even light, can escape from it. In 1964, Roger Penrose proposed critical mathematical tools to describe black holes. He showed that Einstein’s general theory of relativity means the formation of black holes must be seen as a natural process in the development of the universe. He was also able to describe black holes in detail: at their farthest depths is a singularity where all known laws of nature dissolve.&#8221;</p>
<p>Hawking&#8217;s book with Ellis, &#8220;The Large-Scale Structure of Spacetime&#8221;, I should try to read more carefully again on this: e.g. who did what? Hawking was a grad student between about 1963 and 1966. Certainly what he did included the idea of &#8216;reverse engineering&#8217; black hole existence theorems, and applying them to the entire universe to predict about the Big Bang theoretically, though microwave background and universe expansion were the observational keys, also around the same time.</p>
<p>I always thought both Hawking and Penrose should have got the Nobel for that 1960s theoretical work as early as the 1980s, maybe even sooner.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://whyevolutionistrue.com/2021/10/05/tuesday-hili-dialogue-346/?replytocom=1951572#respond' data-commentid="1951572" data-postid="385722" data-belowelement="div-comment-1951572" data-respondelement="respond" data-replyto="Reply to Peter Hoffman" aria-label='Reply to Peter Hoffman'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-1951540" class="comment even thread-odd thread-alt depth-1 parent">
			<article id="div-comment-1951540" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt src="https://secure.gravatar.com/avatar/e46247a1d1a9d0f043cd4d84395d902d?s=48&#038;d=identicon&#038;r=g" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/e46247a1d1a9d0f043cd4d84395d902d?s=96&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/e46247a1d1a9d0f043cd4d84395d902d?s=48&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/e46247a1d1a9d0f043cd4d84395d902d?s=48&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/e46247a1d1a9d0f043cd4d84395d902d?s=96&#038;d=identicon&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></noscript>						<b class="fn"><a href='http://sincereflatteryblog.wordpress.com' rel='external nofollow ugc' class='url'>jeremy pereira</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://whyevolutionistrue.com/2021/10/05/tuesday-hili-dialogue-346/#comment-1951540"><time datetime="2021-10-05T06:58:03-05:00">October 5, 2021 at 6:58 am</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<blockquote><p>As everyone in the world knows, Facebook and its subsidiaries, Instagram and WhatsApp were down for five hours yesterday, and worldwide. &#8230; The remarkable thing to me was how newsworthy this was: it was the lead story on last night’s NBC News and is the lead story (upper left on the NYT webpage; see below). It’s just social media, people! </p></blockquote>
<p>There was an interview on 60 Minutes with a Facebook whistleblower in which she accused Facebook of knowing it was &#8220;bad for the public&#8221;. Apparently, internal research showed this and she thinks they are putting profits before public safety.</p>
<p><a href="https://www.theguardian.com/technology/2021/oct/04/facebook-whistleblower-testify-us-senate" rel="nofollow ugc">https://www.theguardian.com/technology/2021/oct/04/facebook-whistleblower-testify-us-senate</a></p>
<p>Anyway, it&#8217;s not <i>just</i> social media: it&#8217;s a multi billion dollar business that may well be harming society. </p>
<p>As for the &#8220;bigger story&#8221;, it&#8217;s not clear to me which of the activities are actually illegal. I&#8217;m not going to blame anybody for only paying as much tax as they absolutely have to. OTOH, if there is tax evasion going on: throw the book at them.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://whyevolutionistrue.com/2021/10/05/tuesday-hili-dialogue-346/?replytocom=1951540#respond' data-commentid="1951540" data-postid="385722" data-belowelement="div-comment-1951540" data-respondelement="respond" data-replyto="Reply to jeremy pereira" aria-label='Reply to jeremy pereira'>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-1951542" class="comment odd alt depth-2 parent">
			<article id="div-comment-1951542" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt src="https://secure.gravatar.com/avatar/8711d41357975289b7eda060f691e434?s=48&#038;d=identicon&#038;r=g" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/8711d41357975289b7eda060f691e434?s=96&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/8711d41357975289b7eda060f691e434?s=48&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/8711d41357975289b7eda060f691e434?s=48&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/8711d41357975289b7eda060f691e434?s=96&#038;d=identicon&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></noscript>						<b class="fn">JezGrove</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://whyevolutionistrue.com/2021/10/05/tuesday-hili-dialogue-346/#comment-1951542"><time datetime="2021-10-05T07:03:42-05:00">October 5, 2021 at 7:03 am</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Part of the scandal revealed by the Pandora Papers is that billions are being squirrelled away by associates of people like Putin to avoid sanctions; the levels of secrecy around the transactions makes money laundering highly likely, too.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://whyevolutionistrue.com/2021/10/05/tuesday-hili-dialogue-346/?replytocom=1951542#respond' data-commentid="1951542" data-postid="385722" data-belowelement="div-comment-1951542" data-respondelement="respond" data-replyto="Reply to JezGrove" aria-label='Reply to JezGrove'>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-1951544" class="comment even depth-3 parent">
			<article id="div-comment-1951544" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt src="https://secure.gravatar.com/avatar/db3c803e5ebe501ab0529187c9f8a047?s=48&#038;d=identicon&#038;r=g" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/db3c803e5ebe501ab0529187c9f8a047?s=96&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/db3c803e5ebe501ab0529187c9f8a047?s=48&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/db3c803e5ebe501ab0529187c9f8a047?s=48&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/db3c803e5ebe501ab0529187c9f8a047?s=96&#038;d=identicon&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></noscript>						<b class="fn">Randall Schenck</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://whyevolutionistrue.com/2021/10/05/tuesday-hili-dialogue-346/#comment-1951544"><time datetime="2021-10-05T07:27:45-05:00">October 5, 2021 at 7:27 am</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>It is not only huge tax evasion it is a course in how to spend millions with no one finding out about it.  The King of Jordon is a prime example.  He pretends to be the great leader when he is nothing but a phony raping his country and buying lots of real estate around the world.  Waterfront property on Malibu beach, condos in Washington, very expensive property in London just to name a few.  Why would this country or any other continue to throw money at this guy?  Leaders and celebrities around the world all cashing in on this.  Hell, one of the money hiding places is right here in South Dakota.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://whyevolutionistrue.com/2021/10/05/tuesday-hili-dialogue-346/?replytocom=1951544#respond' data-commentid="1951544" data-postid="385722" data-belowelement="div-comment-1951544" data-respondelement="respond" data-replyto="Reply to Randall Schenck" aria-label='Reply to Randall Schenck'>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-1951553" class="comment odd alt depth-4">
			<article id="div-comment-1951553" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt src="https://secure.gravatar.com/avatar/191004f96d82161c26558b87f68066d6?s=48&#038;d=identicon&#038;r=g" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/191004f96d82161c26558b87f68066d6?s=96&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/191004f96d82161c26558b87f68066d6?s=48&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/191004f96d82161c26558b87f68066d6?s=48&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/191004f96d82161c26558b87f68066d6?s=96&#038;d=identicon&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></noscript>						<b class="fn">Michael Haubrich</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://whyevolutionistrue.com/2021/10/05/tuesday-hili-dialogue-346/#comment-1951553"><time datetime="2021-10-05T07:52:45-05:00">October 5, 2021 at 7:52 am</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>South Dakota is the beneficiary of some very generous credit card laws, as well.  My employer&#8217;s corporate headquarters are in California, but the credit card division is &#8220;located&#8221; in Sioux Falls.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://whyevolutionistrue.com/2021/10/05/tuesday-hili-dialogue-346/?replytocom=1951553#respond' data-commentid="1951553" data-postid="385722" data-belowelement="div-comment-1951553" data-respondelement="respond" data-replyto="Reply to Michael Haubrich" aria-label='Reply to Michael Haubrich'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-1951578" class="comment even depth-2">
			<article id="div-comment-1951578" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt src="https://secure.gravatar.com/avatar/39055cbd24211a9e8c841c909f79efff?s=48&#038;d=identicon&#038;r=g" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/39055cbd24211a9e8c841c909f79efff?s=96&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/39055cbd24211a9e8c841c909f79efff?s=48&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/39055cbd24211a9e8c841c909f79efff?s=48&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/39055cbd24211a9e8c841c909f79efff?s=96&#038;d=identicon&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></noscript>						<b class="fn">StephenB</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://whyevolutionistrue.com/2021/10/05/tuesday-hili-dialogue-346/#comment-1951578"><time datetime="2021-10-05T10:12:25-05:00">October 5, 2021 at 10:12 am</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>I will take your comment further, Jeremy. Social media, that big swindle foisted upon humanity, has already harmed society. Apropos, I just read this yesterday. I love the author&#8217;s term &#8220;monstrosity,&#8221; really nails it on the head. <a href="https://www.thebulwark.com/facebook-is-not-the-town-square/" rel="nofollow ugc">https://www.thebulwark.com/facebook-is-not-the-town-square/</a></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://whyevolutionistrue.com/2021/10/05/tuesday-hili-dialogue-346/?replytocom=1951578#respond' data-commentid="1951578" data-postid="385722" data-belowelement="div-comment-1951578" data-respondelement="respond" data-replyto="Reply to StephenB" aria-label='Reply to StephenB'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-1951541" class="comment odd alt thread-even depth-1 parent">
			<article id="div-comment-1951541" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt src="https://secure.gravatar.com/avatar/8711d41357975289b7eda060f691e434?s=48&#038;d=identicon&#038;r=g" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/8711d41357975289b7eda060f691e434?s=96&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/8711d41357975289b7eda060f691e434?s=48&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/8711d41357975289b7eda060f691e434?s=48&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/8711d41357975289b7eda060f691e434?s=96&#038;d=identicon&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></noscript>						<b class="fn">JezGrove</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://whyevolutionistrue.com/2021/10/05/tuesday-hili-dialogue-346/#comment-1951541"><time datetime="2021-10-05T06:58:39-05:00">October 5, 2021 at 6:58 am</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>In <i>Dr No</i>, Ursula Andress&#8217; spoken dialogue was dubbed by Nikki van der Zyl,; Diana Coupland provided the singing voice. Sadly, neither was credited. <a href="https://en.m.wikipedia.org/wiki/Dr._No_(film)#Cast" rel="nofollow ugc">https://en.m.wikipedia.org/wiki/Dr._No_(film)#Cast</a></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://whyevolutionistrue.com/2021/10/05/tuesday-hili-dialogue-346/?replytocom=1951541#respond' data-commentid="1951541" data-postid="385722" data-belowelement="div-comment-1951541" data-respondelement="respond" data-replyto="Reply to JezGrove" aria-label='Reply to JezGrove'>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-1951543" class="comment even depth-2 parent">
			<article id="div-comment-1951543" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt src="https://secure.gravatar.com/avatar/e46247a1d1a9d0f043cd4d84395d902d?s=48&#038;d=identicon&#038;r=g" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/e46247a1d1a9d0f043cd4d84395d902d?s=96&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/e46247a1d1a9d0f043cd4d84395d902d?s=48&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/e46247a1d1a9d0f043cd4d84395d902d?s=48&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/e46247a1d1a9d0f043cd4d84395d902d?s=96&#038;d=identicon&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></noscript>						<b class="fn"><a href='http://sincereflatteryblog.wordpress.com' rel='external nofollow ugc' class='url'>jeremy pereira</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://whyevolutionistrue.com/2021/10/05/tuesday-hili-dialogue-346/#comment-1951543"><time datetime="2021-10-05T07:07:07-05:00">October 5, 2021 at 7:07 am</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>They seemed to like doing that a lot. Gert Fröbe&#8217;s dialogue was also dubbed on Goldfinger because he couldn&#8217;t speak English.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://whyevolutionistrue.com/2021/10/05/tuesday-hili-dialogue-346/?replytocom=1951543#respond' data-commentid="1951543" data-postid="385722" data-belowelement="div-comment-1951543" data-respondelement="respond" data-replyto="Reply to jeremy pereira" aria-label='Reply to jeremy pereira'>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-1951551" class="comment odd alt depth-3">
			<article id="div-comment-1951551" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt src="https://secure.gravatar.com/avatar/c0deb2aa9fa7e7b068495222161af0ae?s=48&#038;d=identicon&#038;r=g" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/c0deb2aa9fa7e7b068495222161af0ae?s=96&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/c0deb2aa9fa7e7b068495222161af0ae?s=48&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/c0deb2aa9fa7e7b068495222161af0ae?s=48&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/c0deb2aa9fa7e7b068495222161af0ae?s=96&#038;d=identicon&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></noscript>						<b class="fn">Gingerbaker</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://whyevolutionistrue.com/2021/10/05/tuesday-hili-dialogue-346/#comment-1951551"><time datetime="2021-10-05T07:51:22-05:00">October 5, 2021 at 7:51 am</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Same for OddJob  ;&gt;D</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://whyevolutionistrue.com/2021/10/05/tuesday-hili-dialogue-346/?replytocom=1951551#respond' data-commentid="1951551" data-postid="385722" data-belowelement="div-comment-1951551" data-respondelement="respond" data-replyto="Reply to Gingerbaker" aria-label='Reply to Gingerbaker'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-1951569" class="comment even depth-2">
			<article id="div-comment-1951569" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt src="https://secure.gravatar.com/avatar/abf022c8a0ffb59635e3b2b706311f0e?s=48&#038;d=identicon&#038;r=g" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/abf022c8a0ffb59635e3b2b706311f0e?s=96&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/abf022c8a0ffb59635e3b2b706311f0e?s=48&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/abf022c8a0ffb59635e3b2b706311f0e?s=48&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/abf022c8a0ffb59635e3b2b706311f0e?s=96&#038;d=identicon&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></noscript>						<b class="fn">Ken Kukec</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://whyevolutionistrue.com/2021/10/05/tuesday-hili-dialogue-346/#comment-1951569"><time datetime="2021-10-05T09:19:14-05:00">October 5, 2021 at 9:19 am</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Mebbe so. But Ms. Andress <a href="https://www.youtube.com/watch?v=Rm8treGKegU" rel="nofollow ugc">strolled out of those Jamaican waters onto the beach</a> all on her own.</p>
<p>And did she ever.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://whyevolutionistrue.com/2021/10/05/tuesday-hili-dialogue-346/?replytocom=1951569#respond' data-commentid="1951569" data-postid="385722" data-belowelement="div-comment-1951569" data-respondelement="respond" data-replyto="Reply to Ken Kukec" aria-label='Reply to Ken Kukec'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-1951545" class="comment odd alt thread-odd thread-alt depth-1 parent">
			<article id="div-comment-1951545" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt src="https://secure.gravatar.com/avatar/6983fa3a44bd3dd66027863073e1e0b1?s=48&#038;d=identicon&#038;r=g" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/6983fa3a44bd3dd66027863073e1e0b1?s=96&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/6983fa3a44bd3dd66027863073e1e0b1?s=48&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/6983fa3a44bd3dd66027863073e1e0b1?s=48&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/6983fa3a44bd3dd66027863073e1e0b1?s=96&#038;d=identicon&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></noscript>						<b class="fn"><a href='http://www.astro.multivax.de:8000/helbig/helbig.html' rel='external nofollow ugc' class='url'>Phillip Helbig</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://whyevolutionistrue.com/2021/10/05/tuesday-hili-dialogue-346/#comment-1951545"><time datetime="2021-10-05T07:28:15-05:00">October 5, 2021 at 7:28 am</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p><i>“ 1982 – Tylenol products are recalled after bottles in Chicago laced with cyanide cause seven deaths.“</i></p>
<p>I remember when that happened, and when Bayer had an aspirin commercial saying that with aspirin one could also avoid the other bad effects of the competition, an obvious node to the poisoning.  Talk about bad taste!</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://whyevolutionistrue.com/2021/10/05/tuesday-hili-dialogue-346/?replytocom=1951545#respond' data-commentid="1951545" data-postid="385722" data-belowelement="div-comment-1951545" data-respondelement="respond" data-replyto="Reply to Phillip Helbig" aria-label='Reply to Phillip Helbig'>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-1951554" class="comment even depth-2">
			<article id="div-comment-1951554" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt src="https://secure.gravatar.com/avatar/191004f96d82161c26558b87f68066d6?s=48&#038;d=identicon&#038;r=g" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/191004f96d82161c26558b87f68066d6?s=96&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/191004f96d82161c26558b87f68066d6?s=48&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/191004f96d82161c26558b87f68066d6?s=48&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/191004f96d82161c26558b87f68066d6?s=96&#038;d=identicon&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></noscript>						<b class="fn">Michael Haubrich</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://whyevolutionistrue.com/2021/10/05/tuesday-hili-dialogue-346/#comment-1951554"><time datetime="2021-10-05T07:56:42-05:00">October 5, 2021 at 7:56 am</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>And for 39 years we have been running around the house with a headache trying to find something to cut the plastic cover from the cap, and then trying to peel off the paper inner pog.  I remember a story that investigators had discovered that the poisoner had wanted to kill an ex-wife and knew that she would need a bottle of tylenol, and so to avoid being caught he planted the poison.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://whyevolutionistrue.com/2021/10/05/tuesday-hili-dialogue-346/?replytocom=1951554#respond' data-commentid="1951554" data-postid="385722" data-belowelement="div-comment-1951554" data-respondelement="respond" data-replyto="Reply to Michael Haubrich" aria-label='Reply to Michael Haubrich'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-1951546" class="comment odd alt thread-even depth-1 parent">
			<article id="div-comment-1951546" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt src="https://secure.gravatar.com/avatar/abf022c8a0ffb59635e3b2b706311f0e?s=48&#038;d=identicon&#038;r=g" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/abf022c8a0ffb59635e3b2b706311f0e?s=96&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/abf022c8a0ffb59635e3b2b706311f0e?s=48&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/abf022c8a0ffb59635e3b2b706311f0e?s=48&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/abf022c8a0ffb59635e3b2b706311f0e?s=96&#038;d=identicon&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></noscript>						<b class="fn">Ken Kukec</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://whyevolutionistrue.com/2021/10/05/tuesday-hili-dialogue-346/#comment-1951546"><time datetime="2021-10-05T07:33:25-05:00">October 5, 2021 at 7:33 am</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<blockquote><p>&#8230; the dessert used to be called “Brown Betty“, but you can guess why that’s gone &#8230;</p></blockquote>
<p>Okay, but what about the old, traditional southern prison work song &#8220;Black Betty.&#8221; first <a href="https://www.youtube.com/watch?v=Fii6PX0-VXs" rel="nofollow ugc">recorded by Leadbelly</a>, later made into <a href="https://www.youtube.com/watch?v=I_2D8Eo15wE" rel="nofollow ugc">a rock&#8217;n&#8217;roll tune in the Seventies by Ram Jam</a>?</p>
<p>Don&#8217;t tell me that&#8217;s off limits now, too?</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://whyevolutionistrue.com/2021/10/05/tuesday-hili-dialogue-346/?replytocom=1951546#respond' data-commentid="1951546" data-postid="385722" data-belowelement="div-comment-1951546" data-respondelement="respond" data-replyto="Reply to Ken Kukec" aria-label='Reply to Ken Kukec'>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-1951555" class="comment even depth-2">
			<article id="div-comment-1951555" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt src="https://secure.gravatar.com/avatar/8711d41357975289b7eda060f691e434?s=48&#038;d=identicon&#038;r=g" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/8711d41357975289b7eda060f691e434?s=96&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/8711d41357975289b7eda060f691e434?s=48&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/8711d41357975289b7eda060f691e434?s=48&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/8711d41357975289b7eda060f691e434?s=96&#038;d=identicon&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></noscript>						<b class="fn">JezGrove</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://whyevolutionistrue.com/2021/10/05/tuesday-hili-dialogue-346/#comment-1951555"><time datetime="2021-10-05T07:57:15-05:00">October 5, 2021 at 7:57 am</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Well, it <i>shouldn&#8217;t</i> be given that the various purported origins have no racial connections &#8211;<br />
<a href="https://en.m.wikipedia.org/wiki/Black_Betty#Meaning_and_origin" rel="nofollow ugc">https://en.m.wikipedia.org/wiki/Black_Betty#Meaning_and_origin</a></p>
<p>Although that didn&#8217;t stop them renaming the school in Oregon that had originally honoured the generous Lynch family who had enabled it to be built&#8230;</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://whyevolutionistrue.com/2021/10/05/tuesday-hili-dialogue-346/?replytocom=1951555#respond' data-commentid="1951555" data-postid="385722" data-belowelement="div-comment-1951555" data-respondelement="respond" data-replyto="Reply to JezGrove" aria-label='Reply to JezGrove'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-1951548" class="comment odd alt thread-odd thread-alt depth-1">
			<article id="div-comment-1951548" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt src="https://secure.gravatar.com/avatar/9ff3fa1e7649f567c2d8df00651bb907?s=48&#038;d=identicon&#038;r=g" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/9ff3fa1e7649f567c2d8df00651bb907?s=96&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/9ff3fa1e7649f567c2d8df00651bb907?s=48&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/9ff3fa1e7649f567c2d8df00651bb907?s=48&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/9ff3fa1e7649f567c2d8df00651bb907?s=96&#038;d=identicon&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></noscript>						<b class="fn">Marti Stubbs</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://whyevolutionistrue.com/2021/10/05/tuesday-hili-dialogue-346/#comment-1951548"><time datetime="2021-10-05T07:40:58-05:00">October 5, 2021 at 7:40 am</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>A pedant writes: Eunice Gayson as Sylvia Trench &#8211; Bond&#8217;s love interest in London &#8211; preceded Ursula Andress&#8217;s appearance in Dr No so was the &#8220;first&#8221; Bond Girl.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://whyevolutionistrue.com/2021/10/05/tuesday-hili-dialogue-346/?replytocom=1951548#respond' data-commentid="1951548" data-postid="385722" data-belowelement="div-comment-1951548" data-respondelement="respond" data-replyto="Reply to Marti Stubbs" aria-label='Reply to Marti Stubbs'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-1951552" class="comment even thread-even depth-1 parent">
			<article id="div-comment-1951552" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt src="https://secure.gravatar.com/avatar/4efb298e9ddaf5c0201cd1fb7dd1ed6e?s=48&#038;d=identicon&#038;r=g" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/4efb298e9ddaf5c0201cd1fb7dd1ed6e?s=96&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/4efb298e9ddaf5c0201cd1fb7dd1ed6e?s=48&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/4efb298e9ddaf5c0201cd1fb7dd1ed6e?s=48&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/4efb298e9ddaf5c0201cd1fb7dd1ed6e?s=96&#038;d=identicon&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></noscript>						<b class="fn">Mike Zenanko</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://whyevolutionistrue.com/2021/10/05/tuesday-hili-dialogue-346/#comment-1951552"><time datetime="2021-10-05T07:52:31-05:00">October 5, 2021 at 7:52 am</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>As I understand his writings Kurt Vonnegut only used the phrase &#8216;and so it goes&#8221; when a character dies.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://whyevolutionistrue.com/2021/10/05/tuesday-hili-dialogue-346/?replytocom=1951552#respond' data-commentid="1951552" data-postid="385722" data-belowelement="div-comment-1951552" data-respondelement="respond" data-replyto="Reply to Mike Zenanko" aria-label='Reply to Mike Zenanko'>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-1951564" class="comment odd alt depth-2">
			<article id="div-comment-1951564" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt src="https://secure.gravatar.com/avatar/abf022c8a0ffb59635e3b2b706311f0e?s=48&#038;d=identicon&#038;r=g" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/abf022c8a0ffb59635e3b2b706311f0e?s=96&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/abf022c8a0ffb59635e3b2b706311f0e?s=48&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/abf022c8a0ffb59635e3b2b706311f0e?s=48&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/abf022c8a0ffb59635e3b2b706311f0e?s=96&#038;d=identicon&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></noscript>						<b class="fn">Ken Kukec</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://whyevolutionistrue.com/2021/10/05/tuesday-hili-dialogue-346/#comment-1951564"><time datetime="2021-10-05T08:58:46-05:00">October 5, 2021 at 8:58 am</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>As I recall, Vonnegut used it only in <i>Slaughterhouse Five</i>.</p>
<p>I remember being caught a bit off-guard when he used it near the end of the book about Bobby Kennedy, who got clipped during the 1968 presidential campaign while ol&#8217; Uncle Kurt was writing the novel.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://whyevolutionistrue.com/2021/10/05/tuesday-hili-dialogue-346/?replytocom=1951564#respond' data-commentid="1951564" data-postid="385722" data-belowelement="div-comment-1951564" data-respondelement="respond" data-replyto="Reply to Ken Kukec" aria-label='Reply to Ken Kukec'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-1951556" class="comment even thread-odd thread-alt depth-1 parent">
			<article id="div-comment-1951556" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt src="https://secure.gravatar.com/avatar/c32c07dca38a1d66928f928ce10231c0?s=48&#038;d=identicon&#038;r=g" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/c32c07dca38a1d66928f928ce10231c0?s=96&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/c32c07dca38a1d66928f928ce10231c0?s=48&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/c32c07dca38a1d66928f928ce10231c0?s=48&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/c32c07dca38a1d66928f928ce10231c0?s=96&#038;d=identicon&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></noscript>						<b class="fn">Dom</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://whyevolutionistrue.com/2021/10/05/tuesday-hili-dialogue-346/#comment-1951556"><time datetime="2021-10-05T08:04:57-05:00">October 5, 2021 at 8:04 am</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>“Arrowsmith (the only decent novel about a scientist)”.</p>
<p>Well &#8211; having attended the Royal Institution Fiction Lab for about 7 years now, &amp; read over 80 novels that involve science or scientists &amp; therefore count as what is called Lab Lit (coined by my friend Jenny Rohn of UCL), I would agree that Arrosmith is one of the best. </p>
<p>However, there are many others that reach that level. For a start CP Snow’s the Search. </p>
<p>At present we are reading The Tenth Muse by Catherine Chung &#8211; a female mathematician discovers who she is in the years after the war, struggling to be accepted at university. </p>
<p>For much more &amp; a long list &#8211;<br />
<a href="https://www.lablit.com/the_list" rel="nofollow ugc">https://www.lablit.com/the_list</a></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://whyevolutionistrue.com/2021/10/05/tuesday-hili-dialogue-346/?replytocom=1951556#respond' data-commentid="1951556" data-postid="385722" data-belowelement="div-comment-1951556" data-respondelement="respond" data-replyto="Reply to Dom" aria-label='Reply to Dom'>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-1951560" class="comment odd alt depth-2">
			<article id="div-comment-1951560" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt src="https://secure.gravatar.com/avatar/8711d41357975289b7eda060f691e434?s=48&#038;d=identicon&#038;r=g" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/8711d41357975289b7eda060f691e434?s=96&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/8711d41357975289b7eda060f691e434?s=48&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/8711d41357975289b7eda060f691e434?s=48&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/8711d41357975289b7eda060f691e434?s=96&#038;d=identicon&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></noscript>						<b class="fn">JezGrove</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://whyevolutionistrue.com/2021/10/05/tuesday-hili-dialogue-346/#comment-1951560"><time datetime="2021-10-05T08:24:00-05:00">October 5, 2021 at 8:24 am</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>I thought that sentence would provoke a response from you, Dom!</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://whyevolutionistrue.com/2021/10/05/tuesday-hili-dialogue-346/?replytocom=1951560#respond' data-commentid="1951560" data-postid="385722" data-belowelement="div-comment-1951560" data-respondelement="respond" data-replyto="Reply to JezGrove" aria-label='Reply to JezGrove'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-1951574" class="comment even depth-2">
			<article id="div-comment-1951574" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt src="https://secure.gravatar.com/avatar/a73015a36a3f47a1573d4a9dc0268a05?s=48&#038;d=identicon&#038;r=g" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/a73015a36a3f47a1573d4a9dc0268a05?s=96&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/a73015a36a3f47a1573d4a9dc0268a05?s=48&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/a73015a36a3f47a1573d4a9dc0268a05?s=48&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/a73015a36a3f47a1573d4a9dc0268a05?s=96&#038;d=identicon&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></noscript>						<b class="fn"><a href='https://www.flickr.com/photos/87421607@N04/' rel='external nofollow ugc' class='url'>Mark Sturtevant</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://whyevolutionistrue.com/2021/10/05/tuesday-hili-dialogue-346/#comment-1951574"><time datetime="2021-10-05T09:37:30-05:00">October 5, 2021 at 9:37 am</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>I also like <i>The Log from the Sea of Cortez</i> by Steinbeck.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://whyevolutionistrue.com/2021/10/05/tuesday-hili-dialogue-346/?replytocom=1951574#respond' data-commentid="1951574" data-postid="385722" data-belowelement="div-comment-1951574" data-respondelement="respond" data-replyto="Reply to Mark Sturtevant" aria-label='Reply to Mark Sturtevant'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-1951558" class="comment odd alt thread-even depth-1">
			<article id="div-comment-1951558" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt src="https://secure.gravatar.com/avatar/69269ce3417afeb5ac676123414af4fb?s=48&#038;d=identicon&#038;r=g" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/69269ce3417afeb5ac676123414af4fb?s=96&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/69269ce3417afeb5ac676123414af4fb?s=48&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/69269ce3417afeb5ac676123414af4fb?s=48&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/69269ce3417afeb5ac676123414af4fb?s=96&#038;d=identicon&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></noscript>						<b class="fn">DrBrydon</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://whyevolutionistrue.com/2021/10/05/tuesday-hili-dialogue-346/#comment-1951558"><time datetime="2021-10-05T08:18:26-05:00">October 5, 2021 at 8:18 am</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>It might be time to re-watch <i>Advise and Consent</i>, a story about the pressure brought to bear on a Senator by his own party when he blocks a nominee for Secretary of State.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://whyevolutionistrue.com/2021/10/05/tuesday-hili-dialogue-346/?replytocom=1951558#respond' data-commentid="1951558" data-postid="385722" data-belowelement="div-comment-1951558" data-respondelement="respond" data-replyto="Reply to DrBrydon" aria-label='Reply to DrBrydon'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-1951559" class="comment even thread-odd thread-alt depth-1">
			<article id="div-comment-1951559" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt src="https://secure.gravatar.com/avatar/a0e95de3fb3f9c0a8731774218285053?s=48&#038;d=identicon&#038;r=g" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/a0e95de3fb3f9c0a8731774218285053?s=96&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/a0e95de3fb3f9c0a8731774218285053?s=48&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/a0e95de3fb3f9c0a8731774218285053?s=48&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/a0e95de3fb3f9c0a8731774218285053?s=96&#038;d=identicon&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></noscript>						<b class="fn">eric</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://whyevolutionistrue.com/2021/10/05/tuesday-hili-dialogue-346/#comment-1951559"><time datetime="2021-10-05T08:21:48-05:00">October 5, 2021 at 8:21 am</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<blockquote><p>Buckle your seat belts; it’s going to be a bumpy [SCOTUS] session.</p></blockquote>
<p> My dire predictions:</p>
<p>1. Dobbs will be used to overturn Roe (or render it irrelevant in practice). Unless they go crazy in another case, this is likely to be the most momentous ruling of the term.</p>
<p>2. NY Rifle &amp; Pistol will be used to overturn handgun registration rules. This could be quite far reaching if the justices put major restrictions on state registration criteria, but it&#8217;s also possible they rule quite narrowly that NY&#8217;s specific rules are poorly defined, in which case other state registration systems would be unaffected. We&#8217;ll have to wait and see.</p>
<p>3. Carson will be used to back up Espinoza, repeating that any and all school voucher programs must allow religious schools in their programs.  This should not surprise anyone. Frankly I&#8217;d be mostly okay with that if/when states regulate voucher-receiving schools to adhere to state curriculum standards.  The problem, as I see it, is when they don&#8217;t.</p>
<p>4. US vs. Zubaydah and FBI vs. Fazaga will both be used to increase the government&#8217;s ability to act without accountability (i.e. declare something a &#8216;state secret&#8217; so it doesn&#8217;t have to release any information about it). There&#8217;s an outside possibility that the conservatives on the court may not want to hand the Biden administration more power, and therefore be inclined to rule against the government. However ultimately I think Bennett is going to want to stick it to &#8220;terrorists&#8221; by taking away their rights, more than she wants to stick it to liberals. They&#8217;ll increase governmental power.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://whyevolutionistrue.com/2021/10/05/tuesday-hili-dialogue-346/?replytocom=1951559#respond' data-commentid="1951559" data-postid="385722" data-belowelement="div-comment-1951559" data-respondelement="respond" data-replyto="Reply to eric" aria-label='Reply to eric'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-1951562" class="comment odd alt thread-even depth-1 parent">
			<article id="div-comment-1951562" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt src="https://secure.gravatar.com/avatar/abf022c8a0ffb59635e3b2b706311f0e?s=48&#038;d=identicon&#038;r=g" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/abf022c8a0ffb59635e3b2b706311f0e?s=96&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/abf022c8a0ffb59635e3b2b706311f0e?s=48&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/abf022c8a0ffb59635e3b2b706311f0e?s=48&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/abf022c8a0ffb59635e3b2b706311f0e?s=96&#038;d=identicon&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></noscript>						<b class="fn">Ken Kukec</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://whyevolutionistrue.com/2021/10/05/tuesday-hili-dialogue-346/#comment-1951562"><time datetime="2021-10-05T08:32:28-05:00">October 5, 2021 at 8:32 am</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<blockquote><p>&#8230; do you think that library shelves should be open to kids of every age, and that they should be able to check out any books they want?</p></blockquote>
<p>Oh, hell yeah &#8212; though I suppose if parents want to go down to the public library to give the librarian a list of books their kids should be prohibited from checking out, that&#8217;s their right, too. But, either way, they certainly have no criminal case of any kind to prosecute against librarians for stocking &#8220;filthy&#8221; books.</p>
<p>These censorious parents&#8217; fears notwithstanding, it&#8217;s not like reading an LBGTQ books written for young folks is gonna turn their kids gay.</p>
<p>Hell, I read Barry Goldwater&#8217;s <i>Conscience of a Conservative</i> at an impressionable age and it sure as shit didn&#8217;t turn me into a rightwinger. 🙂</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://whyevolutionistrue.com/2021/10/05/tuesday-hili-dialogue-346/?replytocom=1951562#respond' data-commentid="1951562" data-postid="385722" data-belowelement="div-comment-1951562" data-respondelement="respond" data-replyto="Reply to Ken Kukec" aria-label='Reply to Ken Kukec'>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-1951563" class="comment even depth-2">
			<article id="div-comment-1951563" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt src="https://secure.gravatar.com/avatar/a0e95de3fb3f9c0a8731774218285053?s=48&#038;d=identicon&#038;r=g" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/a0e95de3fb3f9c0a8731774218285053?s=96&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/a0e95de3fb3f9c0a8731774218285053?s=48&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/a0e95de3fb3f9c0a8731774218285053?s=48&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/a0e95de3fb3f9c0a8731774218285053?s=96&#038;d=identicon&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></noscript>						<b class="fn">eric</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://whyevolutionistrue.com/2021/10/05/tuesday-hili-dialogue-346/#comment-1951563"><time datetime="2021-10-05T08:54:46-05:00">October 5, 2021 at 8:54 am</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>If your kid is voluntarily and independently going down to the library to check out books to read, that&#8217;s a good thing. It almost doesn&#8217;t matter what it is they&#8217;re checking out.  Though as an old fogie, I always reserve the right to tell my kid &#8220;read something from that pile of unread books you have on your shelf, before you check out some other book from the library.&#8221;</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://whyevolutionistrue.com/2021/10/05/tuesday-hili-dialogue-346/?replytocom=1951563#respond' data-commentid="1951563" data-postid="385722" data-belowelement="div-comment-1951563" data-respondelement="respond" data-replyto="Reply to eric" aria-label='Reply to eric'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-1951577" class="comment odd alt depth-2">
			<article id="div-comment-1951577" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt src="https://secure.gravatar.com/avatar/39055cbd24211a9e8c841c909f79efff?s=48&#038;d=identicon&#038;r=g" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/39055cbd24211a9e8c841c909f79efff?s=96&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/39055cbd24211a9e8c841c909f79efff?s=48&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/39055cbd24211a9e8c841c909f79efff?s=48&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/39055cbd24211a9e8c841c909f79efff?s=96&#038;d=identicon&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></noscript>						<b class="fn">StephenB</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://whyevolutionistrue.com/2021/10/05/tuesday-hili-dialogue-346/#comment-1951577"><time datetime="2021-10-05T10:07:32-05:00">October 5, 2021 at 10:07 am</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>This librarian approves of these comments.👍 FYI, public libraries do have policies that allow parents to restrict what their children can read or view, but in my 30+ years as a librarian I can count on one hand how many parents have taken advantage of these policies and still have some fingers left over.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://whyevolutionistrue.com/2021/10/05/tuesday-hili-dialogue-346/?replytocom=1951577#respond' data-commentid="1951577" data-postid="385722" data-belowelement="div-comment-1951577" data-respondelement="respond" data-replyto="Reply to StephenB" aria-label='Reply to StephenB'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-1951568" class="comment even thread-odd thread-alt depth-1">
			<article id="div-comment-1951568" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt src="https://secure.gravatar.com/avatar/14e1aee6a9db5856699927d14583ad49?s=48&#038;d=identicon&#038;r=g" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/14e1aee6a9db5856699927d14583ad49?s=96&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/14e1aee6a9db5856699927d14583ad49?s=48&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/14e1aee6a9db5856699927d14583ad49?s=48&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/14e1aee6a9db5856699927d14583ad49?s=96&#038;d=identicon&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></noscript>						<b class="fn"><a href='http://gravatar.com/merilee2e0a782ea7' rel='external nofollow ugc' class='url'>Merilee Olson</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://whyevolutionistrue.com/2021/10/05/tuesday-hili-dialogue-346/#comment-1951568"><time datetime="2021-10-05T09:11:36-05:00">October 5, 2021 at 9:11 am</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Love the morays!</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://whyevolutionistrue.com/2021/10/05/tuesday-hili-dialogue-346/?replytocom=1951568#respond' data-commentid="1951568" data-postid="385722" data-belowelement="div-comment-1951568" data-respondelement="respond" data-replyto="Reply to Merilee Olson" aria-label='Reply to Merilee Olson'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		</ol><!-- .comment-list -->

		
	
	
	
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/10/05/tuesday-hili-dialogue-346/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe
					title="Comment Form"
					src="https://jetpack.wordpress.com/jetpack-comment/?blogid=6177163&#038;postid=385722&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=identicon&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=10.1&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=36cda25d8c0f7be5c66fde6959f1c3bffce265a9#parent=https%3A%2F%2Fwhyevolutionistrue.com%2F2021%2F10%2F05%2Ftuesday-hili-dialogue-346%2F"
											name="jetpack_remote_comment"
						style="width:100%; height: 430px; border:0;"
										class="jetpack_remote_comment"
					id="jetpack_remote_comment"
					sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"
				>
									</iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		
</div><!-- #comments -->
		
		</main><!-- #main -->
	</div><!-- #primary -->


<div id="secondary" class="widget-area" role="complementary">

	
	
		<div class="left-sidebar">
		<aside id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="secondary" class="sidebar">
			<ul>
		<li id="linkcat-121716" class="linkcat"><h3>About Jerry Coyne</h3>
	<ul class="xoxo blogroll">
<li><a href="https://whyevolutionistrue.com/about/">Author Website</a></li>
<li><a href="https://ecologyandevolution.uchicago.edu/people/emeritus-faculty" title="Research Program at the University of Chicago" target="_blank" rel="noopener">Research Interests</a></li>

	</ul>
</li>
<li id="linkcat-325535104" class="linkcat"><h3>Books by Jerry Coyne</h3>
	<ul class="xoxo blogroll">
<li><a href="https://whyevolutionistrue.com/books/faith-vs-fact-why-science-and-religion-are-incompatible/"><img src="https://whyevolutionistrue.com/wp-content/uploads/2020/12/coverFaithVSFact-new.jpg" alt="Faith vs Fact book cover" data-lazy-src="https://whyevolutionistrue.com/wp-content/uploads/2020/12/coverFaithVSFact-new.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://whyevolutionistrue.com/wp-content/uploads/2020/12/coverFaithVSFact-new.jpg" alt="Faith vs Fact book cover"></noscript></a></li>
<li><a href="https://whyevolutionistrue.com/books/why-evolution-is-true/"><img src="https://whyevolutionistrue.com/wp-content/uploads/2020/12/coverViking-1.jpg" alt="WEIT book cover" data-lazy-src="https://whyevolutionistrue.com/wp-content/uploads/2020/12/coverViking-1.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://whyevolutionistrue.com/wp-content/uploads/2020/12/coverViking-1.jpg" alt="WEIT book cover"></noscript></a></li>

	</ul>
</li>
<li id="linkcat-152455" class="linkcat"><h3>Buy Faith vs. Fact</h3>
	<ul class="xoxo blogroll">
<li><a href="https://amzn.to/1DCto3U" target="_blank" rel="noopener">Amazon</a></li>
<li><a href="https://amzn.to/1BjodGr" target="_blank" rel="noopener">Amazon.ca</a></li>
<li><a href="https://amzn.to/1ElhM3r" target="_blank" rel="noopener">Amazon.co.uk</a></li>
<li><a href="https://bitly.com/1ElhY2F" target="_blank" rel="noopener">Barnes &amp; Noble</a></li>
<li><a href="https://bitly.com/1FXYcLB" target="_blank" rel="noopener">Books-A-Million</a></li>
<li><a href="https://bitly.com/1JnHcUo" target="_blank" rel="noopener">IndieBound</a></li>
<li><a href="https://bitly.com/1A36GQN" target="_blank" rel="noopener">iTunes</a></li>
<li><a href="https://bitly.com/1zlmXNj" target="_blank" rel="noopener">Powell's</a></li>

	</ul>
</li>
<li id="linkcat-325531184" class="linkcat"><h3>Buy WEIT</h3>
	<ul class="xoxo blogroll">
<li><a href="https://amzn.to/1A35Y67" target="_blank" rel="noopener">Amazon</a></li>
<li><a href="https://amzn.to/19sHhGz" target="_blank" rel="noopener">Amazon.ca</a></li>
<li><a href="https://amzn.to/1DCkvqK" target="_blank" rel="noopener">Amazon.co.uk</a></li>
<li><a href="https://bitly.com/1vCtSjy" target="_blank" rel="noopener">Barnes &amp; Noble</a></li>
<li><a href="https://bitly.com/1AijRfu" target="_blank" rel="noopener">Books-A-Million</a></li>
<li><a href="https://bitly.com/1FXY8LZ" target="_blank" rel="noopener">IndieBound</a></li>
<li><a href="https://bitly.com/19sInC0" target="_blank" rel="noopener">iTunes</a></li>
<li><a href="https://bitly.com/1AOhhQi" target="_blank" rel="noopener">Powell's</a></li>

	</ul>
</li>
			</ul>
		</div></div></aside>	</div><!-- .left-sidebar -->
	
		<div class="right-sidebar">
		<aside id="text-14" class="widget widget_text">			<div class="textwidget"><p><a href="https://whyevolutionistrue.com/">Home</a></p>
<p>&nbsp;</p>
</div>
		</aside><aside id="blog_subscription-3" class="widget widget_blog_subscription jetpack_subscription_widget"><h2 class="widget-title">Email Subscription</h2>
            <form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-3">
				                    <div id="subscribe-text"><p>Enter your email address to subscribe to this blog and receive notifications of new posts by email.</p>
</div>					<div class="jetpack-subscribe-count">
						<p>
						Join 73,094 other subscribers						</p>
					</div>
					                    <p id="subscribe-email">
                        <label id="jetpack-subscribe-label"
                               class="screen-reader-text"
                               for="subscribe-field-blog_subscription-3">
							Email Address                        </label>
                        <input type="email" name="email" required="required"
                        			                                                value=""
                            id="subscribe-field-blog_subscription-3"
                            placeholder="Email Address"
                        />
                    </p>

					<p id="subscribe-submit"
											>
                        <input type="hidden" name="action" value="subscribe"/>
                        <input type="hidden" name="source" value="https://whyevolutionistrue.com/2021/10/05/tuesday-hili-dialogue-346/"/>
                        <input type="hidden" name="sub-type" value="widget"/>
                        <input type="hidden" name="redirect_fragment" value="blog_subscription-3"/>
						                        <button type="submit"
	                        		                    	                        name="jetpack_subscriptions_widget"
	                    >
	                        Sign me up!                        </button>
                    </p>
				            </form>
		
</aside><aside id="jetpack-search-filters-3" class="widget jetpack-filters widget_search">			<div id="jetpack-search-filters-3-wrapper" >
		<h2 class="widget-title">Search:</h2><div class="jetpack-search-form"><form role="search" method="get" class="search-form" action="https://whyevolutionistrue.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit screen-reader-text" value="Search" />
			<input type="hidden" name="orderby" value="relevance" /><input type="hidden" name="order" value="DESC" /><input type="hidden" name="post_type" value="post" /></form></div></div></aside><aside id="twitter-2" class="widget widget_twitter"><h2 class="widget-title"><a href='http://twitter.com/evolutionistrue'>Twitter Updates</a></h2><ul class='tweets'>
			<li>
				UC Prof Dorian Abbot canceled for a prestigious lecture at MIT after criticizing diversity initiatives <a href="https://whyevolutionistrue.com/2021/10/05/uc-prof-dorian-abbot-canceled-for-a-prestigious-lecture-at-mit-after-criticizing-diversity-initiatives/"> whyevolutionistrue.com/2021/10/05/uc-…</a> 				<a href="http://twitter.com/evolutionistrue/statuses/1445396134399205382" class="timesince">47&nbsp;minutes&nbsp;ago</a>
			</li>

			</ul><a href="http://twitter.com/evolutionistrue"  class='twitter-follow-button' data-show-count='false' data-link-color='#0074d9' data-text-color='#222222'>Follow @evolutionistrue</a></aside>
		<aside id="recent-posts-4" class="widget widget_recent_entries">
		<h2 class="widget-title">Recent Posts</h2>
		<ul>
											<li>
					<a href="https://whyevolutionistrue.com/2021/10/05/uc-prof-dorian-abbot-canceled-for-a-prestigious-lecture-at-mit-after-criticizing-diversity-initiatives/">UC Prof Dorian Abbot canceled for a prestigious lecture at MIT after criticizing diversity initiatives</a>
									</li>
											<li>
					<a href="https://whyevolutionistrue.com/2021/10/05/readers-wildlife-photos-1424/">Readers&#8217; wildlife photos</a>
									</li>
											<li>
					<a href="https://whyevolutionistrue.com/2021/10/05/tuesday-hili-dialogue-346/" aria-current="page">Tuesday: Hili dialogue</a>
									</li>
											<li>
					<a href="https://whyevolutionistrue.com/2021/10/04/kink-the-cat-is-back/">Kink the Cat is back!</a>
									</li>
											<li>
					<a href="https://whyevolutionistrue.com/2021/10/04/sexual-versus-natural-selection-a-case-in-beetles/">Sexual versus natural selection: a case in beetles</a>
									</li>
					</ul>

		</aside><aside id="recent-comments-3" class="widget widget_recent_comments"><h2 class="widget-title">Recent Comments</h2>				<table class="recentcommentsavatar" cellspacing="0" cellpadding="0" border="0">
					<tr><td title="ploubere" class="recentcommentsavatartop" style="height:48px; width:48px;"><img alt src="https://secure.gravatar.com/avatar/3e0faa07fa889360183f76ef8b2f845a?s=48&#038;d=identicon&#038;r=g" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/3e0faa07fa889360183f76ef8b2f845a?s=96&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/3e0faa07fa889360183f76ef8b2f845a?s=48&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/3e0faa07fa889360183f76ef8b2f845a?s=48&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/3e0faa07fa889360183f76ef8b2f845a?s=96&#038;d=identicon&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></noscript></td><td class="recentcommentstexttop" style="">ploubere on <a href="https://whyevolutionistrue.com/2021/10/05/uc-prof-dorian-abbot-canceled-for-a-prestigious-lecture-at-mit-after-criticizing-diversity-initiatives/#comment-1951579">UC Prof Dorian Abbot canceled&hellip;</a></td></tr><tr><td title="StephenB" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt src="https://secure.gravatar.com/avatar/39055cbd24211a9e8c841c909f79efff?s=48&#038;d=identicon&#038;r=g" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/39055cbd24211a9e8c841c909f79efff?s=96&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/39055cbd24211a9e8c841c909f79efff?s=48&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/39055cbd24211a9e8c841c909f79efff?s=48&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/39055cbd24211a9e8c841c909f79efff?s=96&#038;d=identicon&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></noscript></td><td class="recentcommentstextend" style="">StephenB on <a href="https://whyevolutionistrue.com/2021/10/05/tuesday-hili-dialogue-346/#comment-1951578">Tuesday: Hili dialogue</a></td></tr><tr><td title="StephenB" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt src="https://secure.gravatar.com/avatar/39055cbd24211a9e8c841c909f79efff?s=48&#038;d=identicon&#038;r=g" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/39055cbd24211a9e8c841c909f79efff?s=96&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/39055cbd24211a9e8c841c909f79efff?s=48&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/39055cbd24211a9e8c841c909f79efff?s=48&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/39055cbd24211a9e8c841c909f79efff?s=96&#038;d=identicon&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></noscript></td><td class="recentcommentstextend" style="">StephenB on <a href="https://whyevolutionistrue.com/2021/10/05/tuesday-hili-dialogue-346/#comment-1951577">Tuesday: Hili dialogue</a></td></tr><tr><td title="Paul Topping" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="http://www.pointedthoughts.com" rel="nofollow"><img alt src="https://secure.gravatar.com/avatar/2dcd8890d6d37110ff2033a14cd5d845?s=48&#038;d=identicon&#038;r=g" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/2dcd8890d6d37110ff2033a14cd5d845?s=96&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/2dcd8890d6d37110ff2033a14cd5d845?s=48&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/2dcd8890d6d37110ff2033a14cd5d845?s=48&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/2dcd8890d6d37110ff2033a14cd5d845?s=96&#038;d=identicon&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></noscript></a></td><td class="recentcommentstextend" style=""><a href="http://www.pointedthoughts.com" rel="nofollow">Paul Topping</a> on <a href="https://whyevolutionistrue.com/2021/10/05/uc-prof-dorian-abbot-canceled-for-a-prestigious-lecture-at-mit-after-criticizing-diversity-initiatives/#comment-1951576">UC Prof Dorian Abbot canceled&hellip;</a></td></tr><tr><td title="UC Prof Dorian Abbot canceled for a prestigious lecture at MIT after criticizing diversity initiatives &#8211; Why Evolution Is True" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="https://whyevolutionistrue.com/2021/10/05/uc-prof-dorian-abbot-canceled-for-a-prestigious-lecture-at-mit-after-criticizing-diversity-initiatives/" rel="nofollow"></a></td><td class="recentcommentstextend" style=""><a href="https://whyevolutionistrue.com/2021/10/05/uc-prof-dorian-abbot-canceled-for-a-prestigious-lecture-at-mit-after-criticizing-diversity-initiatives/" rel="nofollow">UC Prof Dorian Abbot&hellip;</a> on <a href="https://whyevolutionistrue.com/2021/08/13/a-u-of-c-prof-and-his-colleague-damn-dei-initiatives-in-newsweek-comparing-such-initiatives-to-the-race-obsession-of-nazi-germany/#comment-1951575">A U of C prof and his colleagu&hellip;</a></td></tr>				</table>
				</aside><aside id="archives-3" class="widget widget_archive"><h2 class="widget-title">Archives</h2>		<label class="screen-reader-text" for="archives-dropdown-3">Archives</label>
		<select id="archives-dropdown-3" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://whyevolutionistrue.com/2021/10/'> October 2021 </option>
	<option value='https://whyevolutionistrue.com/2021/09/'> September 2021 </option>
	<option value='https://whyevolutionistrue.com/2021/08/'> August 2021 </option>
	<option value='https://whyevolutionistrue.com/2021/07/'> July 2021 </option>
	<option value='https://whyevolutionistrue.com/2021/06/'> June 2021 </option>
	<option value='https://whyevolutionistrue.com/2021/05/'> May 2021 </option>
	<option value='https://whyevolutionistrue.com/2021/04/'> April 2021 </option>
	<option value='https://whyevolutionistrue.com/2021/03/'> March 2021 </option>
	<option value='https://whyevolutionistrue.com/2021/02/'> February 2021 </option>
	<option value='https://whyevolutionistrue.com/2021/01/'> January 2021 </option>
	<option value='https://whyevolutionistrue.com/2020/12/'> December 2020 </option>
	<option value='https://whyevolutionistrue.com/2020/11/'> November 2020 </option>
	<option value='https://whyevolutionistrue.com/2020/10/'> October 2020 </option>
	<option value='https://whyevolutionistrue.com/2020/09/'> September 2020 </option>
	<option value='https://whyevolutionistrue.com/2020/08/'> August 2020 </option>
	<option value='https://whyevolutionistrue.com/2020/07/'> July 2020 </option>
	<option value='https://whyevolutionistrue.com/2020/06/'> June 2020 </option>
	<option value='https://whyevolutionistrue.com/2020/05/'> May 2020 </option>
	<option value='https://whyevolutionistrue.com/2020/04/'> April 2020 </option>
	<option value='https://whyevolutionistrue.com/2020/03/'> March 2020 </option>
	<option value='https://whyevolutionistrue.com/2020/02/'> February 2020 </option>
	<option value='https://whyevolutionistrue.com/2020/01/'> January 2020 </option>
	<option value='https://whyevolutionistrue.com/2019/12/'> December 2019 </option>
	<option value='https://whyevolutionistrue.com/2019/11/'> November 2019 </option>
	<option value='https://whyevolutionistrue.com/2019/10/'> October 2019 </option>
	<option value='https://whyevolutionistrue.com/2019/09/'> September 2019 </option>
	<option value='https://whyevolutionistrue.com/2019/08/'> August 2019 </option>
	<option value='https://whyevolutionistrue.com/2019/07/'> July 2019 </option>
	<option value='https://whyevolutionistrue.com/2019/06/'> June 2019 </option>
	<option value='https://whyevolutionistrue.com/2019/05/'> May 2019 </option>
	<option value='https://whyevolutionistrue.com/2019/04/'> April 2019 </option>
	<option value='https://whyevolutionistrue.com/2019/03/'> March 2019 </option>
	<option value='https://whyevolutionistrue.com/2019/02/'> February 2019 </option>
	<option value='https://whyevolutionistrue.com/2019/01/'> January 2019 </option>
	<option value='https://whyevolutionistrue.com/2018/12/'> December 2018 </option>
	<option value='https://whyevolutionistrue.com/2018/11/'> November 2018 </option>
	<option value='https://whyevolutionistrue.com/2018/10/'> October 2018 </option>
	<option value='https://whyevolutionistrue.com/2018/09/'> September 2018 </option>
	<option value='https://whyevolutionistrue.com/2018/08/'> August 2018 </option>
	<option value='https://whyevolutionistrue.com/2018/07/'> July 2018 </option>
	<option value='https://whyevolutionistrue.com/2018/06/'> June 2018 </option>
	<option value='https://whyevolutionistrue.com/2018/05/'> May 2018 </option>
	<option value='https://whyevolutionistrue.com/2018/04/'> April 2018 </option>
	<option value='https://whyevolutionistrue.com/2018/03/'> March 2018 </option>
	<option value='https://whyevolutionistrue.com/2018/02/'> February 2018 </option>
	<option value='https://whyevolutionistrue.com/2018/01/'> January 2018 </option>
	<option value='https://whyevolutionistrue.com/2017/12/'> December 2017 </option>
	<option value='https://whyevolutionistrue.com/2017/11/'> November 2017 </option>
	<option value='https://whyevolutionistrue.com/2017/10/'> October 2017 </option>
	<option value='https://whyevolutionistrue.com/2017/09/'> September 2017 </option>
	<option value='https://whyevolutionistrue.com/2017/08/'> August 2017 </option>
	<option value='https://whyevolutionistrue.com/2017/07/'> July 2017 </option>
	<option value='https://whyevolutionistrue.com/2017/06/'> June 2017 </option>
	<option value='https://whyevolutionistrue.com/2017/05/'> May 2017 </option>
	<option value='https://whyevolutionistrue.com/2017/04/'> April 2017 </option>
	<option value='https://whyevolutionistrue.com/2017/03/'> March 2017 </option>
	<option value='https://whyevolutionistrue.com/2017/02/'> February 2017 </option>
	<option value='https://whyevolutionistrue.com/2017/01/'> January 2017 </option>
	<option value='https://whyevolutionistrue.com/2016/12/'> December 2016 </option>
	<option value='https://whyevolutionistrue.com/2016/11/'> November 2016 </option>
	<option value='https://whyevolutionistrue.com/2016/10/'> October 2016 </option>
	<option value='https://whyevolutionistrue.com/2016/09/'> September 2016 </option>
	<option value='https://whyevolutionistrue.com/2016/08/'> August 2016 </option>
	<option value='https://whyevolutionistrue.com/2016/07/'> July 2016 </option>
	<option value='https://whyevolutionistrue.com/2016/06/'> June 2016 </option>
	<option value='https://whyevolutionistrue.com/2016/05/'> May 2016 </option>
	<option value='https://whyevolutionistrue.com/2016/04/'> April 2016 </option>
	<option value='https://whyevolutionistrue.com/2016/03/'> March 2016 </option>
	<option value='https://whyevolutionistrue.com/2016/02/'> February 2016 </option>
	<option value='https://whyevolutionistrue.com/2016/01/'> January 2016 </option>
	<option value='https://whyevolutionistrue.com/2015/12/'> December 2015 </option>
	<option value='https://whyevolutionistrue.com/2015/11/'> November 2015 </option>
	<option value='https://whyevolutionistrue.com/2015/10/'> October 2015 </option>
	<option value='https://whyevolutionistrue.com/2015/09/'> September 2015 </option>
	<option value='https://whyevolutionistrue.com/2015/08/'> August 2015 </option>
	<option value='https://whyevolutionistrue.com/2015/07/'> July 2015 </option>
	<option value='https://whyevolutionistrue.com/2015/06/'> June 2015 </option>
	<option value='https://whyevolutionistrue.com/2015/05/'> May 2015 </option>
	<option value='https://whyevolutionistrue.com/2015/04/'> April 2015 </option>
	<option value='https://whyevolutionistrue.com/2015/03/'> March 2015 </option>
	<option value='https://whyevolutionistrue.com/2015/02/'> February 2015 </option>
	<option value='https://whyevolutionistrue.com/2015/01/'> January 2015 </option>
	<option value='https://whyevolutionistrue.com/2014/12/'> December 2014 </option>
	<option value='https://whyevolutionistrue.com/2014/11/'> November 2014 </option>
	<option value='https://whyevolutionistrue.com/2014/10/'> October 2014 </option>
	<option value='https://whyevolutionistrue.com/2014/09/'> September 2014 </option>
	<option value='https://whyevolutionistrue.com/2014/08/'> August 2014 </option>
	<option value='https://whyevolutionistrue.com/2014/07/'> July 2014 </option>
	<option value='https://whyevolutionistrue.com/2014/06/'> June 2014 </option>
	<option value='https://whyevolutionistrue.com/2014/05/'> May 2014 </option>
	<option value='https://whyevolutionistrue.com/2014/04/'> April 2014 </option>
	<option value='https://whyevolutionistrue.com/2014/03/'> March 2014 </option>
	<option value='https://whyevolutionistrue.com/2014/02/'> February 2014 </option>
	<option value='https://whyevolutionistrue.com/2014/01/'> January 2014 </option>
	<option value='https://whyevolutionistrue.com/2013/12/'> December 2013 </option>
	<option value='https://whyevolutionistrue.com/2013/11/'> November 2013 </option>
	<option value='https://whyevolutionistrue.com/2013/10/'> October 2013 </option>
	<option value='https://whyevolutionistrue.com/2013/09/'> September 2013 </option>
	<option value='https://whyevolutionistrue.com/2013/08/'> August 2013 </option>
	<option value='https://whyevolutionistrue.com/2013/07/'> July 2013 </option>
	<option value='https://whyevolutionistrue.com/2013/06/'> June 2013 </option>
	<option value='https://whyevolutionistrue.com/2013/05/'> May 2013 </option>
	<option value='https://whyevolutionistrue.com/2013/04/'> April 2013 </option>
	<option value='https://whyevolutionistrue.com/2013/03/'> March 2013 </option>
	<option value='https://whyevolutionistrue.com/2013/02/'> February 2013 </option>
	<option value='https://whyevolutionistrue.com/2013/01/'> January 2013 </option>
	<option value='https://whyevolutionistrue.com/2012/12/'> December 2012 </option>
	<option value='https://whyevolutionistrue.com/2012/11/'> November 2012 </option>
	<option value='https://whyevolutionistrue.com/2012/10/'> October 2012 </option>
	<option value='https://whyevolutionistrue.com/2012/09/'> September 2012 </option>
	<option value='https://whyevolutionistrue.com/2012/08/'> August 2012 </option>
	<option value='https://whyevolutionistrue.com/2012/07/'> July 2012 </option>
	<option value='https://whyevolutionistrue.com/2012/06/'> June 2012 </option>
	<option value='https://whyevolutionistrue.com/2012/05/'> May 2012 </option>
	<option value='https://whyevolutionistrue.com/2012/04/'> April 2012 </option>
	<option value='https://whyevolutionistrue.com/2012/03/'> March 2012 </option>
	<option value='https://whyevolutionistrue.com/2012/02/'> February 2012 </option>
	<option value='https://whyevolutionistrue.com/2012/01/'> January 2012 </option>
	<option value='https://whyevolutionistrue.com/2011/12/'> December 2011 </option>
	<option value='https://whyevolutionistrue.com/2011/11/'> November 2011 </option>
	<option value='https://whyevolutionistrue.com/2011/10/'> October 2011 </option>
	<option value='https://whyevolutionistrue.com/2011/09/'> September 2011 </option>
	<option value='https://whyevolutionistrue.com/2011/08/'> August 2011 </option>
	<option value='https://whyevolutionistrue.com/2011/07/'> July 2011 </option>
	<option value='https://whyevolutionistrue.com/2011/06/'> June 2011 </option>
	<option value='https://whyevolutionistrue.com/2011/05/'> May 2011 </option>
	<option value='https://whyevolutionistrue.com/2011/04/'> April 2011 </option>
	<option value='https://whyevolutionistrue.com/2011/03/'> March 2011 </option>
	<option value='https://whyevolutionistrue.com/2011/02/'> February 2011 </option>
	<option value='https://whyevolutionistrue.com/2011/01/'> January 2011 </option>
	<option value='https://whyevolutionistrue.com/2010/12/'> December 2010 </option>
	<option value='https://whyevolutionistrue.com/2010/11/'> November 2010 </option>
	<option value='https://whyevolutionistrue.com/2010/10/'> October 2010 </option>
	<option value='https://whyevolutionistrue.com/2010/09/'> September 2010 </option>
	<option value='https://whyevolutionistrue.com/2010/08/'> August 2010 </option>
	<option value='https://whyevolutionistrue.com/2010/07/'> July 2010 </option>
	<option value='https://whyevolutionistrue.com/2010/06/'> June 2010 </option>
	<option value='https://whyevolutionistrue.com/2010/05/'> May 2010 </option>
	<option value='https://whyevolutionistrue.com/2010/04/'> April 2010 </option>
	<option value='https://whyevolutionistrue.com/2010/03/'> March 2010 </option>
	<option value='https://whyevolutionistrue.com/2010/02/'> February 2010 </option>
	<option value='https://whyevolutionistrue.com/2010/01/'> January 2010 </option>
	<option value='https://whyevolutionistrue.com/2009/12/'> December 2009 </option>
	<option value='https://whyevolutionistrue.com/2009/11/'> November 2009 </option>
	<option value='https://whyevolutionistrue.com/2009/10/'> October 2009 </option>
	<option value='https://whyevolutionistrue.com/2009/09/'> September 2009 </option>
	<option value='https://whyevolutionistrue.com/2009/08/'> August 2009 </option>
	<option value='https://whyevolutionistrue.com/2009/07/'> July 2009 </option>
	<option value='https://whyevolutionistrue.com/2009/06/'> June 2009 </option>
	<option value='https://whyevolutionistrue.com/2009/05/'> May 2009 </option>
	<option value='https://whyevolutionistrue.com/2009/04/'> April 2009 </option>
	<option value='https://whyevolutionistrue.com/2009/03/'> March 2009 </option>
	<option value='https://whyevolutionistrue.com/2009/02/'> February 2009 </option>
	<option value='https://whyevolutionistrue.com/2009/01/'> January 2009 </option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-3" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
			</aside><aside id="text-12" class="widget widget_text">			<div class="textwidget"><p><a href="https://whyevolutionistrue.com/copyright-notice-for-material-on-this-site/">Copyright notice for material posted in this website</a></p>
</div>
		</aside><aside id="text-6" class="widget widget_text"><h2 class="widget-title">____________</h2>			<div class="textwidget"><A href="http://whyevolutionistrue.com/archives/">The Archive</a></div>
		</aside><aside id="text-5" class="widget widget_text"><h2 class="widget-title">____________</h2>			<div class="textwidget"><a href="http://whyevolutionistrue.com/da-roolz/" target="C" rel="noopener">Da Roolz! (Commenting Guidelines)</a></div>
		</aside><aside id="text-4" class="widget widget_text"><h2 class="widget-title">____________</h2>			<div class="textwidget"><a href="http://whyevolutionistrue.com/cat-confessions-competition-all-entries/" target="C" rel="noopener">Cat Confessions Contest: all entries</a></div>
		</aside><aside id="text-8" class="widget widget_text"><h2 class="widget-title">____________</h2>			<div class="textwidget"><a href="https://whyevolutionistrue.com/halloween-black-cat-parade/" target="C" rel="noopener">Halloween Black Cat Parade</a></div>
		</aside><aside id="freshly_pressed-3" class="widget widget_freshly_pressed"><a href="http://discover.wordpress.com/" title="Featured on Freshly Pressed"><img src="https://s0.wp.com/i/badges/freshly-pressed-rectangle.png" width="200px" height="62px" /></a>
</aside>	</div><!-- .right-sidebar -->
	
	
</div><!-- #secondary -->
	</div><!-- #content -->

	
	<footer id="colophon" class="site-footer" role="contentinfo">
		<div class="site-info">
		</div><!-- .site-info -->
	</footer><!-- #colophon -->
</div><!-- #page -->

<!--  -->
<script defer id='bilmur' data-provider='wordpress.com' data-service='atomic' src='https://s0.wp.com/wp-content/js/bilmur.min.js?m=202140'></script>
		<div id="jp-carousel-loading-overlay">
			<div id="jp-carousel-loading-wrapper">
				<span id="jp-carousel-library-loading">&nbsp;</span>
			</div>
		</div>
		<div class="jp-carousel-overlay" style="display: none;">

		<div class="jp-carousel-container">
			<!-- The Carousel Swiper -->
			<div
				class="jp-carousel-wrap swiper-container jp-carousel-swiper-container jp-carousel-transitions"
				itemscope
				itemtype="https://schema.org/ImageGallery">
				<div class="jp-carousel swiper-wrapper"></div>
				<div class="jp-swiper-button-prev swiper-button-prev">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskPrev" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="9" height="12">
							<path d="M16.2072 16.59L11.6496 12L16.2072 7.41L14.8041 6L8.8335 12L14.8041 18L16.2072 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskPrev)">
							<rect x="0.579102" width="23.8823" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
				<div class="jp-swiper-button-next swiper-button-next">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskNext" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="8" height="12">
							<path d="M8.59814 16.59L13.1557 12L8.59814 7.41L10.0012 6L15.9718 12L10.0012 18L8.59814 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskNext)">
							<rect x="0.34375" width="23.8822" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
			</div>
			<!-- The main close buton -->
			<div class="jp-carousel-close-hint">
				<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
					<mask id="maskClose" mask-type="alpha" maskUnits="userSpaceOnUse" x="5" y="5" width="15" height="14">
						<path d="M19.3166 6.41L17.9135 5L12.3509 10.59L6.78834 5L5.38525 6.41L10.9478 12L5.38525 17.59L6.78834 19L12.3509 13.41L17.9135 19L19.3166 17.59L13.754 12L19.3166 6.41Z" fill="white"/>
					</mask>
					<g mask="url(#maskClose)">
						<rect x="0.409668" width="23.8823" height="24" fill="#FFFFFF"/>
					</g>
				</svg>
			</div>
			<!-- Image info, comments and meta -->
			<div class="jp-carousel-info">
				<div class="jp-carousel-info-footer">
					<div class="jp-carousel-pagination-container">
						<div class="jp-swiper-pagination swiper-pagination"></div>
						<div class="jp-carousel-pagination"></div>
					</div>
					<div class="jp-carousel-photo-title-container">
						<h2 class="jp-carousel-photo-caption"></h2>
					</div>
					<div class="jp-carousel-photo-icons-container">
						<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-info" aria-label="Toggle photo metadata visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskInfo" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M12.7537 2C7.26076 2 2.80273 6.48 2.80273 12C2.80273 17.52 7.26076 22 12.7537 22C18.2466 22 22.7046 17.52 22.7046 12C22.7046 6.48 18.2466 2 12.7537 2ZM11.7586 7V9H13.7488V7H11.7586ZM11.7586 11V17H13.7488V11H11.7586ZM4.79292 12C4.79292 16.41 8.36531 20 12.7537 20C17.142 20 20.7144 16.41 20.7144 12C20.7144 7.59 17.142 4 12.7537 4C8.36531 4 4.79292 7.59 4.79292 12Z" fill="white"/>
									</mask>
									<g mask="url(#maskInfo)">
										<rect x="0.8125" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
							</span>
						</a>
												<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-comments" aria-label="Toggle photo comments visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskComments" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M4.3271 2H20.2486C21.3432 2 22.2388 2.9 22.2388 4V16C22.2388 17.1 21.3432 18 20.2486 18H6.31729L2.33691 22V4C2.33691 2.9 3.2325 2 4.3271 2ZM6.31729 16H20.2486V4H4.3271V18L6.31729 16Z" fill="white"/>
									</mask>
									<g mask="url(#maskComments)">
										<rect x="0.34668" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>

								<span class="jp-carousel-has-comments-indicator" aria-label="This image has comments."></span>
							</span>
						</a>
											</div>
				</div>
				<div class="jp-carousel-info-extra">
					<div class="jp-carousel-info-content-wrapper">
						<div class="jp-carousel-photo-title-container">
							<h2 class="jp-carousel-photo-title"></h2>
						</div>
						<div class="jp-carousel-comments-wrapper">
															<div id="jp-carousel-comments-loading">
									<span>Loading Comments...</span>
								</div>
								<div class="jp-carousel-comments"></div>
								<div id="jp-carousel-comment-form-container">
									<span id="jp-carousel-comment-form-spinner">&nbsp;</span>
									<div id="jp-carousel-comment-post-results"></div>
																														<form id="jp-carousel-comment-form">
												<label for="jp-carousel-comment-form-comment-field" class="screen-reader-text">Write a Comment...</label>
												<textarea
													name="comment"
													class="jp-carousel-comment-form-field jp-carousel-comment-form-textarea"
													id="jp-carousel-comment-form-comment-field"
													placeholder="Write a Comment..."
												></textarea>
												<div id="jp-carousel-comment-form-submit-and-info-wrapper">
													<div id="jp-carousel-comment-form-commenting-as">
																													<fieldset>
																<label for="jp-carousel-comment-form-email-field">Email (Required)</label>
																<input type="text" name="email" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-email-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-author-field">Name (Required)</label>
																<input type="text" name="author" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-author-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-url-field">Website</label>
																<input type="text" name="url" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-url-field" />
															</fieldset>
																											</div>
													<input
														type="submit"
														name="submit"
														class="jp-carousel-comment-form-button"
														id="jp-carousel-comment-form-button-submit"
														value="Post Comment" />
												</div>
											</form>
																											</div>
													</div>
						<div class="jp-carousel-image-meta">
							<div class="jp-carousel-title-and-caption">
								<div class="jp-carousel-photo-info">
									<h3 class="jp-carousel-caption" itemprop="caption description"></h3>
								</div>

								<div class="jp-carousel-photo-description"></div>
							</div>
							<ul class="jp-carousel-image-exif" style="display: none;"></ul>
							<a class="jp-carousel-image-download" target="_blank" style="display: none;">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="mask0" mask-type="alpha" maskUnits="userSpaceOnUse" x="3" y="3" width="19" height="18">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M5.84615 5V19H19.7775V12H21.7677V19C21.7677 20.1 20.8721 21 19.7775 21H5.84615C4.74159 21 3.85596 20.1 3.85596 19V5C3.85596 3.9 4.74159 3 5.84615 3H12.8118V5H5.84615ZM14.802 5V3H21.7677V10H19.7775V6.41L9.99569 16.24L8.59261 14.83L18.3744 5H14.802Z" fill="white"/>
									</mask>
									<g mask="url(#mask0)">
										<rect x="0.870605" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
								<span class="jp-carousel-download-text"></span>
							</a>
							<div class="jp-carousel-image-map" style="display: none;"></div>
						</div>
					</div>
				</div>
			</div>
		</div>

		</div>
					<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
			<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			document.body.addEventListener( 'is.post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
				<div id="sharing_email" style="display: none;">
		<form action="/2021/10/05/tuesday-hili-dialogue-346/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://whyevolutionistrue.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script src='https://platform.twitter.com/widgets.js?ver=20111117' id='twitter-widgets-js'></script>
<link rel='stylesheet' id='all-css-bcff8a9085690f9d33082827b9d51f46' href='https://whyevolutionistrue.com/_static/??-eJyVjMEKAjEMBX/IGOuK4EH8lrV9aLVNStNuf38R9CaI1xlmRiGv0iCNS+q3KMYPtDL7J2cNPcG43ZFBTTUZV1hRsbiAlhigX8jWm23G762fq3ZDYhuxoNK1S0j4u34L+oDX4JLP7ji53f7kpsMKPV5WPg==' type='text/css' media='all' />
<script id='wp-polls-js-extra'>
var pollsL10n = {"ajax_url":"https:\/\/whyevolutionistrue.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
</script>
<script id='colinear-navigation-js-extra'>
var screenReaderText = {"expand":"<span class=\"screen-reader-text\">expand child menu<\/span>","collapse":"<span class=\"screen-reader-text\">collapse child menu<\/span>"};
</script>
<script type='text/javascript'  src='https://whyevolutionistrue.com/_static/??-eJyFUEtSwzAMvRCK2y6YsmA4BQdwZSWV4x+WTejtsRMYZkoYNh5Zeh/pLQkwhkKhqOTqxEEUxouLOIsyLEXZnwbowF4XjmGw8rD8ZrZWis6JWl+w8gdOMDcAlJiUFqEi3cW+Vcq3YZu9psHzvU25kqe+juNAOndS0O887a20g5WZE7TvDGPEKjDyx/+ksQbs8ven7OmzoYvOX0AO6Koh2QL0vpEgU3K3ncO+c7FUksZZ+Wiqa9SFzdTTkeaA19VjrWAbNJUX/3x8PJ3Ph8Px6fQJ7PeuFw=='></script>
<script src='https://whyevolutionistrue.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/../dist/intersection-observer.js?ver=1.1.3' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script>
<script id='jetpack-lazy-images-js-extra'>
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
</script>
<script src='https://whyevolutionistrue.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/../dist/lazy-images.js?ver=1.1.3' id='jetpack-lazy-images-js'></script>
<script id='jetpack-carousel-js-extra'>
var jetpackSwiperLibraryPath = {"url":"https:\/\/whyevolutionistrue.com\/wp-content\/plugins\/jetpack\/_inc\/build\/carousel\/swiper-bundle.min.js"};
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/whyevolutionistrue.com\/wp-admin\/admin-ajax.php","nonce":"a560ba18d0","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/whyevolutionistrue.com\/wp-login.php?redirect_to=https%3A%2F%2Fwhyevolutionistrue.com%2F2021%2F10%2F05%2Ftuesday-hili-dialogue-346%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"]};
</script>
<script type='text/javascript'  src='https://whyevolutionistrue.com/_static/??-eJyVjjsOwjAMhi9E6lYFJAbEUVCTWOCSxFYdt9cnSwckBhj/p75NHJWQLKLCrLCJw+wxdplKN+uh6cClYqkgyR5UWgurTOEFmaOltqpPzOgqc1JYUIWL0opupYj8xfnh+d6IwBulCGFa2BTTnrnd+ANQzWtYSCo1kE/VHm75OpzH/jiehkv/BgW7ZrA='></script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script src='https://whyevolutionistrue.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=10.1' id='sharing-js-js'></script>
<script id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
</script>

		<script id="scrolltop-custom-js">
		jQuery(document).ready(function($){
			$.scrollUp({
				scrollSpeed: 300,
				animation: 'fade',
				scrollText: '<span class="scroll-top"><i class="icon-up-open"></i></span>',
				scrollDistance: 300,
				scrollTarget: ''
			});
		});
		</script>

		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=6177163&postid=385722&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=10.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=36cda25d8c0f7be5c66fde6959f1c3bffce265a9#parent=https%3A%2F%2Fwhyevolutionistrue.com%2F2021%2F10%2F05%2Ftuesday-hili-dialogue-346%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=6177163&postid=385722&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=10.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=36cda25d8c0f7be5c66fde6959f1c3bffce265a9#parent=https%3A%2F%2Fwhyevolutionistrue.com%2F2021%2F10%2F05%2Ftuesday-hili-dialogue-346%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						}
					}
				})

			})();
		</script>

		<script src='https://stats.wp.com/e-202140.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.1',blog:'6177163',post:'385722',tz:'-5',srv:'whyevolutionistrue.com'} ]);
	_stq.push([ 'clickTrackerInit', '6177163', '385722' ]);
</script>

</body>
</html>
<!--
	generated 137 seconds ago
	generated in 0.157 seconds
	served from batcache in 0.003 seconds
	expires in 163 seconds
-->
