<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://whyevolutionistrue.com/xmlrpc.php">

<title>Wednesday: Hili dialogue &#8211; Why Evolution Is True</title>
<meta name='robots' content='max-image-preview:large' />
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="uXzdXdQrsPXbMMnBLccjHj23PvhdX8v8BK_Qs8BbKXE" />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Why Evolution Is True &raquo; Feed" href="https://whyevolutionistrue.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Why Evolution Is True &raquo; Comments Feed" href="https://whyevolutionistrue.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Why Evolution Is True &raquo; Wednesday: Hili dialogue Comments Feed" href="https://whyevolutionistrue.com/2022/11/23/wednesday-hili-dialogue-405/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/whyevolutionistrue.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.1.1"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(p&&p.fillText)switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-16339e9e8d34be47fb92451bf8819f96' href='https://whyevolutionistrue.com/_static/??-eJyNUkFSwzAM/BBGwKEDB4YLMzyABzCuLRKBY3sshZLfIzsptENKuSSWvFpptd5lQ9GF0SODYwZPLLANyb2bQNtiywQsU8DLgeKlAi522bgUBaNADmNHkSHYKY1iukJ+AS/Ab+Y3hgE9WQw41MrDIGs5FhOws246bHOyWu8O49WaqsUFy0zOSK84XlMwjGYvYpddGriHD4w+FbCjpMGKkAPBT5kbmh35DsU0kXOPJVMxp9bDrqQQjKQMOg/KXPiTPVWnqawQhvY1ilpV2RzT2XOKWs3n7XKp+cvwTfOIWVVjdKTBU3q03k/wPIvcjhS8WizIvxTOi1XCQBFtOTb/BMi4vhKuQvcTvqFk697hRSeEDiMWUgivH88NVTlaN9MsPtdz+b/8fgfLjWFldT1wcYv7i6EtvX8ir6Xx+3PthuTHumYet/oiKAtVdUfRvyl6W9A37+qRYvev/XJyZIMJqUt8FPz1hvYMVfhyrtCH4f56s7nd3N3dXG2+AIzUq/c=' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='wp-polls-inline-css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 18px;
	line-height: 20px;
	height: 20px;
	background: #990001;
	border: 1px solid #990001;
}

</style>
<style id='global-styles-inline-css'>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</style>
<link rel='stylesheet' id='colinear-open-sans-lora-css' href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C700%2C400italic%2C700italic%7CLora%3A400%2C700%2C400italic%2C700italic&#038;subset=latin%2Clatin-ext&#038;ver=6.1.1' media='all' />
<link rel='stylesheet' id='colinear-inconsolata-css' href='https://fonts.googleapis.com/css?family=Inconsolata%3A400%2C+700&#038;subset=latin%2Clatin-ext&#038;ver=6.1.1' media='all' />
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<script id='media-video-jwt-bridge-js-extra'>
var videopressAjax = {"ajaxUrl":"https:\/\/whyevolutionistrue.com\/wp-admin\/admin-ajax.php","bridgeUrl":"https:\/\/whyevolutionistrue.com\/wp-content\/plugins\/jetpack\/jetpack_vendor\/automattic\/jetpack-videopress\/src\/..\/build\/lib\/videopress-token-bridge.js","post_id":"446314"};
</script>
<script src='https://whyevolutionistrue.com/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-videopress/src/../build/lib/videopress-token-bridge.js?ver=0.8.0' id='media-video-jwt-bridge-js'></script>
<script src='https://whyevolutionistrue.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.1' id='jquery-core-js'></script>
<script type='text/javascript'  src='https://whyevolutionistrue.com/wp-includes/js/jquery/jquery-migrate.min.js?m=1605690366'></script>
<link rel="https://api.w.org/" href="https://whyevolutionistrue.com/wp-json/" /><link rel="alternate" type="application/json" href="https://whyevolutionistrue.com/wp-json/wp/v2/posts/446314" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://whyevolutionistrue.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://whyevolutionistrue.com/wp-includes/wlwmanifest.xml" />

<link rel="canonical" href="https://whyevolutionistrue.com/2022/11/23/wednesday-hili-dialogue-405/" />
<link rel='shortlink' href='https://wp.me/ppUXF-1S6C' />
<link rel="alternate" type="application/json+oembed" href="https://whyevolutionistrue.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwhyevolutionistrue.com%2F2022%2F11%2F23%2Fwednesday-hili-dialogue-405%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://whyevolutionistrue.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwhyevolutionistrue.com%2F2022%2F11%2F23%2Fwednesday-hili-dialogue-405%2F&#038;format=xml" />
<meta name="google-site-verification" content="yULjJpsKpH2Bas7Uft4ywRvSV1BYZq4gDbjGWxuK2kc" /><!-- Scroll To Top -->
<style id="scrolltop-custom-style">
		#scrollUp {border-radius:3px;opacity:0.7;bottom:20px;right:20px;background:#918e8e;;}
		#scrollUp:hover{opacity:1;}
        .top-icon{stroke:#ffffff;}
        @media (max-width: 567px) { #scrollUp { display: none !important; } };
		
		</style>
<!-- End Scroll Top - https://wordpress.org/plugins/scroll-top/ -->
	<style>img#wpstats{display:none}</style>
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<style type="text/css">
.widget_twitter li {
	word-wrap: break-word;
}
</style>
		<meta name="description" content="Welcome to Wednesday, November 23, 2022, a Hump Day, or &quot;Maalinta Hump&quot;, as they say in Somali. It&#039;s also National Espresso Day, in honor of which I&#039;ll post my own machine. Turning it on is the first act I do every day when I arrive at the office. I could not function without it: It&#039;s&hellip;" />
	<style type="text/css">
			.site-title,
		.site-description {
			position: absolute;
			clip: rect(1px, 1px, 1px, 1px);
		}
		</style>
				<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Wednesday: Hili dialogue" />
<meta property="og:url" content="https://whyevolutionistrue.com/2022/11/23/wednesday-hili-dialogue-405/" />
<meta property="og:description" content="Welcome to Wednesday, November 23, 2022, a Hump Day, or &#8220;Maalinta Hump&#8221;, as they say in Somali. It&#8217;s also National Espresso Day, in honor of which I&#8217;ll post my own machine. …" />
<meta property="article:published_time" content="2022-11-23T12:45:07+00:00" />
<meta property="article:modified_time" content="2022-11-23T12:24:17+00:00" />
<meta property="og:site_name" content="Why Evolution Is True" />
<meta property="og:image" content="https://whyevolutionistrue.com/wp-content/uploads/2022/11/download-56.png" />
<meta property="og:image:width" content="500" />
<meta property="og:image:height" content="200" />
<meta property="og:image:alt" content="" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@Evolutionistrue" />
<meta name="twitter:site" content="@Evolutionistrue" />
<meta name="twitter:text:title" content="Wednesday: Hili dialogue" />
<meta name="twitter:image" content="https://whyevolutionistrue.com/wp-content/uploads/2022/11/download-56.png?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://whyevolutionistrue.com/wp-content/uploads/2020/12/cropped-ceiling-cat-1-32x32.png" sizes="32x32" />
<link rel="icon" href="https://whyevolutionistrue.com/wp-content/uploads/2020/12/cropped-ceiling-cat-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://whyevolutionistrue.com/wp-content/uploads/2020/12/cropped-ceiling-cat-1-180x180.png" />
<meta name="msapplication-TileImage" content="https://whyevolutionistrue.com/wp-content/uploads/2020/12/cropped-ceiling-cat-1-270x270.png" />
<link rel="stylesheet" type="text/css" id="wp-custom-css" href="https://whyevolutionistrue.com/?custom-css=7677f61e05" /><!-- Your Google Analytics Plugin is missing the tracking ID -->
</head>

<body class="post-template-default single single-post postid-446314 single-format-standard wp-custom-logo has-double-sidebar has-right-left-sidebar has-site-logo">
<div id="page" class="hfeed site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<header id="masthead" class="site-header" role="banner">
		<div class="site-branding">
			<a href="https://whyevolutionistrue.com/" class="site-logo-link" rel="home" itemprop="url"><img width="427" height="108" src="https://whyevolutionistrue.com/wp-content/uploads/2020/11/logo.png" class="site-logo attachment-colinear-logo jetpack-lazy-image" alt="" decoding="async" loading="lazy" data-size="colinear-logo" itemprop="logo" data-attachment-id="338091" data-permalink="https://whyevolutionistrue.com/logo/" data-orig-file="https://whyevolutionistrue.com/wp-content/uploads/2020/11/logo.png" data-orig-size="1600,405" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="logo" data-image-description="" data-image-caption="" data-medium-file="https://whyevolutionistrue.com/wp-content/uploads/2020/11/logo-300x76.png" data-large-file="https://whyevolutionistrue.com/wp-content/uploads/2020/11/logo-500x127.png" data-lazy-srcset="https://whyevolutionistrue.com/wp-content/uploads/2020/11/logo.png 1600w, https://whyevolutionistrue.com/wp-content/uploads/2020/11/logo-300x76.png 300w, https://whyevolutionistrue.com/wp-content/uploads/2020/11/logo-500x127.png 500w, https://whyevolutionistrue.com/wp-content/uploads/2020/11/logo-768x194.png 768w, https://whyevolutionistrue.com/wp-content/uploads/2020/11/logo-1536x389.png 1536w, https://whyevolutionistrue.com/wp-content/uploads/2020/11/logo-1200x304.png 1200w" data-lazy-sizes="(max-width: 427px) 100vw, 427px" data-lazy-src="https://whyevolutionistrue.com/wp-content/uploads/2020/11/logo.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
								<p class="site-title"><a href="https://whyevolutionistrue.com/" rel="home">Why Evolution Is True</a></p>
									<p class="site-description">Why Evolution is True is a blog written by Jerry Coyne, centered on evolution and biology but also dealing with diverse topics like politics, culture, and cats.</p>
						</div><!-- .site-branding -->

		
			</header><!-- #masthead -->

	<div id="content" class="site-content">
	<div id="primary" class="content-area">
		
	<nav class="navigation post-navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://whyevolutionistrue.com/2022/11/22/a-conversation-between-kareem-abdul-jabbar-and-bari-weiss-on-the-relationship-between-blacks-and-jews/" rel="prev"><span class="meta-nav" aria-hidden="true">Prev</span> <span class="screen-reader-text">Previous post:</span> <span class="post-title">A conversation between Kareem Abdul-Jabbar and Bari Weiss on the relationship between blacks and Jews</span></a></div><div class="nav-next"><a href="https://whyevolutionistrue.com/2022/11/23/readers-wildlife-photos-1711/" rel="next"><span class="meta-nav" aria-hidden="true">Next</span> <span class="screen-reader-text">Next post:</span> <span class="post-title">Readers&#8217; wildlife photos</span></a></div></div>
	</nav>		<main id="main" class="site-main" role="main">

		
			

		
<article id="post-446314" class="post-446314 post type-post status-publish format-standard hentry category-hili-dialogue category-szaron">
	<header class="entry-header">
		<h1 class="entry-title"><a href="https://whyevolutionistrue.com/2022/11/23/wednesday-hili-dialogue-405/" rel="bookmark">Wednesday: Hili dialogue</a></h1><div class="date" style="color: #777777; font-size: 12px;">
	November 23, 2022 &#8226; 6:45 am</div>	</header><!-- .entry-header -->

	<div class="entry-content">
		<p>Welcome to Wednesday, November 23, 2022, a Hump Day, or &#8220;Maalinta Hump&#8221;, as they say in Somali. It&#8217;s also <a href="https://foodimentary.com/?s=National+Espresso+Day">National Espresso Day</a>, in honor of which I&#8217;ll post my own machine. Turning it on is the first act I do every day when I arrive at the office. I could not function without it:</p>
<p><a href="https://whyevolutionistrue.com/wp-content/uploads/2022/11/thumbnail_IMG_2822.jpg"><img data-attachment-id="446346" data-permalink="https://whyevolutionistrue.com/2022/11/23/wednesday-hili-dialogue-405/thumbnail_img_2822/" data-orig-file="https://whyevolutionistrue.com/wp-content/uploads/2022/11/thumbnail_IMG_2822.jpg" data-orig-size="960,1280" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="thumbnail_IMG_2822" data-image-description data-image-caption data-medium-file="https://whyevolutionistrue.com/wp-content/uploads/2022/11/thumbnail_IMG_2822-225x300.jpg" data-large-file="https://whyevolutionistrue.com/wp-content/uploads/2022/11/thumbnail_IMG_2822-500x667.jpg" decoding="async" class="aligncenter wp-image-446346 jetpack-lazy-image" src="https://whyevolutionistrue.com/wp-content/uploads/2022/11/thumbnail_IMG_2822.jpg" alt width="419" height="559" data-lazy-srcset="https://whyevolutionistrue.com/wp-content/uploads/2022/11/thumbnail_IMG_2822.jpg 960w, https://whyevolutionistrue.com/wp-content/uploads/2022/11/thumbnail_IMG_2822-225x300.jpg 225w, https://whyevolutionistrue.com/wp-content/uploads/2022/11/thumbnail_IMG_2822-500x667.jpg 500w, https://whyevolutionistrue.com/wp-content/uploads/2022/11/thumbnail_IMG_2822-768x1024.jpg 768w, https://whyevolutionistrue.com/wp-content/uploads/2022/11/thumbnail_IMG_2822-900x1200.jpg?crop=1 900w, https://whyevolutionistrue.com/wp-content/uploads/2022/11/thumbnail_IMG_2822-600x800.jpg?crop=1 600w, https://whyevolutionistrue.com/wp-content/uploads/2022/11/thumbnail_IMG_2822-300x400.jpg?crop=1 300w, https://whyevolutionistrue.com/wp-content/uploads/2022/11/thumbnail_IMG_2822-150x200.jpg?crop=1 150w, https://whyevolutionistrue.com/wp-content/uploads/2022/11/thumbnail_IMG_2822-863x1151.jpg 863w, https://whyevolutionistrue.com/wp-content/uploads/2022/11/thumbnail_IMG_2822-81x108.jpg 81w" data-lazy-sizes="(max-width: 419px) 100vw, 419px" data-lazy-src="https://whyevolutionistrue.com/wp-content/uploads/2022/11/thumbnail_IMG_2822.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-lazy-fallback="1" data-attachment-id="446346" data-permalink="https://whyevolutionistrue.com/2022/11/23/wednesday-hili-dialogue-405/thumbnail_img_2822/" data-orig-file="https://whyevolutionistrue.com/wp-content/uploads/2022/11/thumbnail_IMG_2822.jpg" data-orig-size="960,1280" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="thumbnail_IMG_2822" data-image-description="" data-image-caption="" data-medium-file="https://whyevolutionistrue.com/wp-content/uploads/2022/11/thumbnail_IMG_2822-225x300.jpg" data-large-file="https://whyevolutionistrue.com/wp-content/uploads/2022/11/thumbnail_IMG_2822-500x667.jpg" decoding="async" class="aligncenter wp-image-446346" src="https://whyevolutionistrue.com/wp-content/uploads/2022/11/thumbnail_IMG_2822.jpg" alt="" width="419" height="559" srcset="https://whyevolutionistrue.com/wp-content/uploads/2022/11/thumbnail_IMG_2822.jpg 960w, https://whyevolutionistrue.com/wp-content/uploads/2022/11/thumbnail_IMG_2822-225x300.jpg 225w, https://whyevolutionistrue.com/wp-content/uploads/2022/11/thumbnail_IMG_2822-500x667.jpg 500w, https://whyevolutionistrue.com/wp-content/uploads/2022/11/thumbnail_IMG_2822-768x1024.jpg 768w, https://whyevolutionistrue.com/wp-content/uploads/2022/11/thumbnail_IMG_2822-900x1200.jpg?crop=1 900w, https://whyevolutionistrue.com/wp-content/uploads/2022/11/thumbnail_IMG_2822-600x800.jpg?crop=1 600w, https://whyevolutionistrue.com/wp-content/uploads/2022/11/thumbnail_IMG_2822-300x400.jpg?crop=1 300w, https://whyevolutionistrue.com/wp-content/uploads/2022/11/thumbnail_IMG_2822-150x200.jpg?crop=1 150w, https://whyevolutionistrue.com/wp-content/uploads/2022/11/thumbnail_IMG_2822-863x1151.jpg 863w, https://whyevolutionistrue.com/wp-content/uploads/2022/11/thumbnail_IMG_2822-81x108.jpg 81w" sizes="(max-width: 419px) 100vw, 419px"  /></noscript></a></p>
<p>It&#8217;s also <a href="https://www.checkiday.com/48a15eb1c952993dc2c1ad6384f90aee/national-cashew-day">National Cashew Day</a> (AGAIN?), <a href="https://www.checkiday.com/56594d1f7002ee36ca82137df6dd824a/eat-a-cranberry-day">Eat a Cranberry Day</a> (remember, just one), <a href="https://www.checkiday.com/35b435a87292449ad51ea62802e1d42b/blackout-wednesday">Blackout Wednesday</a>, when many people get hammered the night before Thanksgiving, and <a href="https://www.checkiday.com/56594d1f7002ee36ca82137df6dd824a/eat-a-cranberry-day">Fibonacci Day</a> (the date, 11/23, is also the first four numbers in the Fibonacci sequence).</p>
<p>Today&#8217;s Google Doodle (click on screenshot) celebrates Myrtle Gonzalez (1891-1918), described in <em><a href="https://en.wikipedia.org/wiki/Myrtle_Gonzalez">Wikipedia</a></em> as &#8220;an American actress. She starred in at least 78 silent era motion pictures from 1913 to 1917, of which 66 were one and two-reel shorts. She is regarded as Hollywood&#8217;s first Latin and Hispanic movie star actress.&#8221;  She died at only 27 of the Spanish flu.</p>
<p><a href="https://www.google.com/search?q=Myrtle+Gonzalez&amp;oi=ddle&amp;ct=255628414&amp;hl=en&amp;si=AC1wQDDagiMg03ncxeOQZbwVe-CJxRCchC-jr2hCPTxjc9wbgDB9kNeUdIeZHeX6B1x4WcWmxj3wvVyXmzZSJGgY1WdQAGz3zLTYZ4WPI9tOIgoi-0tpfqUjAUtXjE1L2FXU6DnHHfh3BoPUynT7Fzj45BkPjp-KyxIien81KVW0f8nTxyjGbC8%3D&amp;source=doodle-ntp&amp;ved=0ahUKEwio2K-mpMT7AhXdlIkEHb3XDUwQPQgB"><img data-attachment-id="446415" data-permalink="https://whyevolutionistrue.com/2022/11/23/wednesday-hili-dialogue-405/download-1570/" data-orig-file="https://whyevolutionistrue.com/wp-content/uploads/2022/11/download-56.png" data-orig-size="500,200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="download" data-image-description data-image-caption data-medium-file="https://whyevolutionistrue.com/wp-content/uploads/2022/11/download-56-300x120.png" data-large-file="https://whyevolutionistrue.com/wp-content/uploads/2022/11/download-56.png" decoding="async" class="aligncenter wp-image-446415 jetpack-lazy-image" src="https://whyevolutionistrue.com/wp-content/uploads/2022/11/download-56.png" alt width="708" height="283" data-lazy-srcset="https://whyevolutionistrue.com/wp-content/uploads/2022/11/download-56.png 500w, https://whyevolutionistrue.com/wp-content/uploads/2022/11/download-56-300x120.png 300w, https://whyevolutionistrue.com/wp-content/uploads/2022/11/download-56-270x108.png 270w" data-lazy-sizes="(max-width: 708px) 100vw, 708px" data-lazy-src="https://whyevolutionistrue.com/wp-content/uploads/2022/11/download-56.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-lazy-fallback="1" data-attachment-id="446415" data-permalink="https://whyevolutionistrue.com/2022/11/23/wednesday-hili-dialogue-405/download-1570/" data-orig-file="https://whyevolutionistrue.com/wp-content/uploads/2022/11/download-56.png" data-orig-size="500,200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="download" data-image-description="" data-image-caption="" data-medium-file="https://whyevolutionistrue.com/wp-content/uploads/2022/11/download-56-300x120.png" data-large-file="https://whyevolutionistrue.com/wp-content/uploads/2022/11/download-56.png" decoding="async" loading="lazy" class="aligncenter wp-image-446415" src="https://whyevolutionistrue.com/wp-content/uploads/2022/11/download-56.png" alt="" width="708" height="283" srcset="https://whyevolutionistrue.com/wp-content/uploads/2022/11/download-56.png 500w, https://whyevolutionistrue.com/wp-content/uploads/2022/11/download-56-300x120.png 300w, https://whyevolutionistrue.com/wp-content/uploads/2022/11/download-56-270x108.png 270w" sizes="(max-width: 708px) 100vw, 708px"  /></noscript></a></p>
<p>Here&#8217;s a short bio from Google:</p>
<div class="jetpack-video-wrapper"><span class="embed-youtube" style="text-align:center; display: block;"><iframe loading="lazy" class="youtube-player" width="863" height="486" src="https://www.youtube.com/embed/pUc-ri6hgLE?version=3&#038;rel=1&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;fs=1&#038;hl=en-US&#038;autohide=2&#038;start=7&#038;wmode=transparent" allowfullscreen="true" style="border:0;" sandbox="allow-scripts allow-same-origin allow-popups allow-presentation"></iframe></span></div>
<p>Readers are welcome to mark notable events, births, or deaths on this by consulting the <a href="https://en.wikipedia.org/wiki/November_23">November 23 Wikipedia page</a>.</p>
<p><strong>Da Nooz:</strong></p>
<p><strong>*</strong>Sometimes, like yesterday, the Supreme Court surprises me.  They ruled Tuesday that the Treasury Department had to hand over Trump&#8217;s tax returns to a House committee investigating him (I don&#8217;t think this is the &#8220;January 6 committee&#8221; but the House Ways and Means Committee). Remember when The Donald promised during the last campaign that he&#8217;d turn over his returns tout suite? What a crock!<a href="https://www.nytimes.com/2022/11/22/us/supreme-court-trump-taxes-house-democrats.html"> From the NYT</a>:</p>
<div class="css-s99gbd StoryBodyCompanionColumn">
<div class="css-53u6y8">
<blockquote>
<p class="css-at9mc1 evys1bk0">The Supreme Court on Tuesday cleared the way for a House committee to receive former President Donald J. Trump’s tax returns, refusing his request to block their release in the waning weeks of Democratic control of the chamber.</p>
<p class="css-at9mc1 evys1bk0">The court’s order, which was unsigned and did not note any dissents, is the most recent instance in which it has sided against Mr. Trump, who appointed three justices to the bench. The decision means that the Treasury Department is likely to soon turn over Mr. Trump’s financial documents to the House, which has been seeking them since 2019.</p>
<p class="css-at9mc1 evys1bk0">Mr. Trump’s legal team had urged the justices to extend a lower court’s stay as it pursued an appeal before the Supreme Court, saying the House’s request raised issues that were too important to let the Treasury Department turn over his files before they were resolved.</p>
<p class="css-at9mc1 evys1bk0">But Douglas N. Letter, the chief lawyer for the House, urged the Supreme Court not to intervene, pointing to a new Congress in January. Any further delay “would leave the committee and Congress as a whole little or no time to complete their legislative work,” he wrote in a brief earlier this month.</p>
</blockquote>
</div>
</div>
<div class="css-s99gbd StoryBodyCompanionColumn">
<div class="css-53u6y8">
<blockquote>
<p class="css-at9mc1 evys1bk0">In a terse order, the Supreme Court said it was denying Mr. Trump’s application for a stay. It did not include any legal reasoning for the decision.</p>
</blockquote>
</div>
</div>
<p>Trump will surely be ranting on TruthSocial about this, but when I tried to see, I found that you have to joint the platform to see Trump&#8217;s emissions there, and I couldn&#8217;t be arsed to join.</p>
<p><strong>*</strong>Now that Russia has bombed or missiled much of Ukraine&#8217;s civilian infrastructure, the country, not known for its temperate climate, is preparing for a long, cold winter. The AP&#8217;s story is called &#8220;<a href="https://apnews.com/article/russia-ukraine-kyiv-europe-business-dnipropetrovsk-5f59cf82c2f4b11a0e90d2d9ba656ad2">&#8216;Stock up on blankets&#8217;: Ukrainians brace for a horrific winter.</a>&#8221;</p>
<blockquote>
<p class="Component-root-0-2-364 p Component-p-0-2-354">Ukrainians could face rolling blackouts from now through March amid frigid, snowy weather because Russian airstrikes have caused “colossal” damage to Ukraine’s power grid, officials said. To cope, authorities are urging people to stock up on supplies and evacuate hard-hit areas.</p>
<p class="Component-root-0-2-364 p Component-p-0-2-354">Sergey Kovalenko, the CEO of private energy provider DTEK Yasno, said the company is under instructions from Ukraine’s state grid operator to resume emergency blackouts in the areas it covers, including the capital Kyiv and the eastern Dnipropetrovsk region.</p>
<p class="Component-root-0-2-364 p Component-p-0-2-354">“Although there are fewer blackouts now, I want everyone to understand: Most likely, Ukrainians will have to live with blackouts until at least the end of March,” Kovalenko warned on Facebook.</p>
<p class="Component-root-0-2-364 p Component-p-0-2-354">“We need to be prepared for different options, even the worst ones. Stock up on warm clothes and blankets. Think about what will help you wait out a long shutdown,” he told Ukrainian residents.</p>
<p class="Component-root-0-2-364 p Component-p-0-2-354">Russia has launched six massive aerial attacks against Ukraine’s power grid and other infrastructure since Oct. 10, as the war approaches its nine-month milestone. That targeted onslaught has caused widespread blackouts and deprived millions of Ukrainians of electricity, heat and water.</p>
<div class="Article" data-key="article">
<p class="Component-root-0-2-364 p Component-p-0-2-354">. . . Ukrainian President Volodymyr Zelenskyy says Russian missile strikes have damaged more than half of the country’s energy facilities.</p>
<p class="Component-root-0-2-364 p Component-p-0-2-354">Temperatures commonly stay below freezing in Ukraine in the winter, and snow has already fallen in many areas, including Kyiv. Ukrainian authorities have started evacuating civilians from recently liberated sections of the southern Kherson and Mykolaiv regions out of fear that the winter will be too hard to survive.</p>
</div>
</blockquote>
<p>Now&#8217;s the time for NATO to chip in and buy a gazillion warm sleeping bags for Ukraine.</p>
<p><strong>*</strong>It&#8217;s World Cup time, and though I&#8217;m not nearly as excited about it as about previous ones, I was stunned to hear today that <a href="https://www.cnn.com/2022/11/22/football/lionel-messi-argentina-saudi-arabia-2022-world-cup-spt-intl/index.html">Saudi Arabia, which had played only a handful of games in the World Cup in its history, beat Argentina, one of the favored teams, by a score of 2-1</a>.</p>
<blockquote>
<p class="paragraph inline-placeholder" data-uri="archive.cms.cnn.com/_components/paragraph/instances/paragraph_85CF1921-5BE8-0D62-0B74-9F2C3A219AD1@published" data-editable="text" data-component-name="paragraph" data-analytics-observe="off">Many had expected the South American team, ranked third in the world, unbeaten for three years and among the favorites to win the tournament, to sweep aside its opponent, ranked 48 places below it in the world rankings.</p>
<p class="paragraph inline-placeholder" data-uri="archive.cms.cnn.com/_components/paragraph/instances/paragraph_B7B450ED-0304-D902-649E-9F2E979AEBAE@published" data-editable="text" data-component-name="paragraph" data-analytics-observe="off">All the pre-match talk focused on Messi, one of the greatest players ever who is playing in what is likely to be his last World Cup. The Argentina captain scored an early penalty to put his side in the lead, but two second-half goals from Saleh Al-Shehri and Salem Al Dawsari turned the game on its head.</p>
<p class="paragraph inline-placeholder" data-uri="archive.cms.cnn.com/_components/paragraph/instances/paragraph_70E5B5D7-696A-134E-4C3B-9F2C3A2373D9@published" data-editable="text" data-component-name="paragraph" data-analytics-observe="off">The thousands of Saudi fans inside the Lusail Stadium couldn’t believe what they were watching as they celebrated their unexpected victory.</p>
<p class="paragraph inline-placeholder" data-uri="archive.cms.cnn.com/_components/paragraph/instances/paragraph_FA40E648-74C0-E90B-E944-9F4B3B905BBF@published" data-editable="text" data-component-name="paragraph" data-analytics-observe="off">Such a comeback hadn’t looked remotely possible for much of the match. Argentina controlled the game after taking the lead but whatever Saudi manger Hervé Renard said at halftime worked. His team came out with a new-found belief and stood toe-to-toe with Argentina’s world-class team.</p>
<p data-uri="archive.cms.cnn.com/_components/paragraph/instances/paragraph_FA40E648-74C0-E90B-E944-9F4B3B905BBF@published" data-editable="text" data-component-name="paragraph" data-analytics-observe="off">. . .Both sets of players sunk to their knees, from disbelief and exhaustion. Messi, who so many had come see play, looked distraught as he walked off with Saudi fans cheering his name ironically.</p>
<p class="paragraph inline-placeholder" data-uri="archive.cms.cnn.com/_components/paragraph/instances/paragraph_A64534C0-53BE-85C8-3E02-9F6071CFEE5D@published" data-editable="text" data-component-name="paragraph" data-analytics-observe="off">According to sports data group Gracenote, which is a Nielsen company, Tuesday’s result was the biggest upset in the history of the competition.</p>
<p class="paragraph inline-placeholder" data-uri="archive.cms.cnn.com/_components/paragraph/instances/paragraph_D8E424D1-B3C0-8389-23D0-9F8092C5EDDD@published" data-editable="text" data-component-name="paragraph" data-analytics-observe="off">“The most surprising World Cup win ever according to Gracenote was USA’s victory over England in 1950 with a 9.5% chance of victory for the US team but Saudi Arabia’s chance of victory today was estimated at 8.7% so takes over at number one,” it said in a statement.</p>
</blockquote>
<p>Here are five minutes of highlights: note that Argentina scored three DISALLOWED goals, with its only point scored by Messi on a penalty kick. The Saudi Arabia keeper played great, saving the victory for his team. This is surely one of the biggest upsets in World Cup history.</p>
<div class="jetpack-video-wrapper"><span class="embed-youtube" style="text-align:center; display: block;"><iframe loading="lazy" class="youtube-player" width="863" height="486" src="https://www.youtube.com/embed/H6zHbVQjeaw?version=3&#038;rel=1&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;fs=1&#038;hl=en-US&#038;autohide=2&#038;wmode=transparent" allowfullscreen="true" style="border:0;" sandbox="allow-scripts allow-same-origin allow-popups allow-presentation"></iframe></span></div>
<p>Poor Messi!  The Washington Post has an article listing <a href="https://www.washingtonpost.com/sports/2022/11/22/biggest-world-cup-upsets/">the biggest upsets in World Cup history</a></p>
<figure id="attachment_446397" aria-describedby="caption-attachment-446397" style="width: 681px" class="wp-caption aligncenter"><a href="https://whyevolutionistrue.com/wp-content/uploads/2022/11/221122115352-04-saudi-arabia-argentina-world-cup.jpg"><img data-attachment-id="446397" data-permalink="https://whyevolutionistrue.com/2022/11/23/wednesday-hili-dialogue-405/221122115352-04-saudi-arabia-argentina-world-cup/" data-orig-file="https://whyevolutionistrue.com/wp-content/uploads/2022/11/221122115352-04-saudi-arabia-argentina-world-cup.jpg" data-orig-size="1280,720" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="221122115352-04-saudi-arabia-argentina-world-cup" data-image-description data-image-caption data-medium-file="https://whyevolutionistrue.com/wp-content/uploads/2022/11/221122115352-04-saudi-arabia-argentina-world-cup-300x169.jpg" data-large-file="https://whyevolutionistrue.com/wp-content/uploads/2022/11/221122115352-04-saudi-arabia-argentina-world-cup-500x281.jpg" decoding="async" class="wp-image-446397  jetpack-lazy-image" src="https://whyevolutionistrue.com/wp-content/uploads/2022/11/221122115352-04-saudi-arabia-argentina-world-cup.jpg" alt width="681" height="383" data-lazy-srcset="https://whyevolutionistrue.com/wp-content/uploads/2022/11/221122115352-04-saudi-arabia-argentina-world-cup.jpg 1280w, https://whyevolutionistrue.com/wp-content/uploads/2022/11/221122115352-04-saudi-arabia-argentina-world-cup-300x169.jpg 300w, https://whyevolutionistrue.com/wp-content/uploads/2022/11/221122115352-04-saudi-arabia-argentina-world-cup-500x281.jpg 500w, https://whyevolutionistrue.com/wp-content/uploads/2022/11/221122115352-04-saudi-arabia-argentina-world-cup-768x432.jpg 768w, https://whyevolutionistrue.com/wp-content/uploads/2022/11/221122115352-04-saudi-arabia-argentina-world-cup-1200x675.jpg 1200w, https://whyevolutionistrue.com/wp-content/uploads/2022/11/221122115352-04-saudi-arabia-argentina-world-cup-863x485.jpg 863w, https://whyevolutionistrue.com/wp-content/uploads/2022/11/221122115352-04-saudi-arabia-argentina-world-cup-192x108.jpg 192w" data-lazy-sizes="(max-width: 681px) 100vw, 681px" data-lazy-src="https://whyevolutionistrue.com/wp-content/uploads/2022/11/221122115352-04-saudi-arabia-argentina-world-cup.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-lazy-fallback="1" data-attachment-id="446397" data-permalink="https://whyevolutionistrue.com/2022/11/23/wednesday-hili-dialogue-405/221122115352-04-saudi-arabia-argentina-world-cup/" data-orig-file="https://whyevolutionistrue.com/wp-content/uploads/2022/11/221122115352-04-saudi-arabia-argentina-world-cup.jpg" data-orig-size="1280,720" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="221122115352-04-saudi-arabia-argentina-world-cup" data-image-description="" data-image-caption="" data-medium-file="https://whyevolutionistrue.com/wp-content/uploads/2022/11/221122115352-04-saudi-arabia-argentina-world-cup-300x169.jpg" data-large-file="https://whyevolutionistrue.com/wp-content/uploads/2022/11/221122115352-04-saudi-arabia-argentina-world-cup-500x281.jpg" decoding="async" loading="lazy" class="wp-image-446397 " src="https://whyevolutionistrue.com/wp-content/uploads/2022/11/221122115352-04-saudi-arabia-argentina-world-cup.jpg" alt="" width="681" height="383" srcset="https://whyevolutionistrue.com/wp-content/uploads/2022/11/221122115352-04-saudi-arabia-argentina-world-cup.jpg 1280w, https://whyevolutionistrue.com/wp-content/uploads/2022/11/221122115352-04-saudi-arabia-argentina-world-cup-300x169.jpg 300w, https://whyevolutionistrue.com/wp-content/uploads/2022/11/221122115352-04-saudi-arabia-argentina-world-cup-500x281.jpg 500w, https://whyevolutionistrue.com/wp-content/uploads/2022/11/221122115352-04-saudi-arabia-argentina-world-cup-768x432.jpg 768w, https://whyevolutionistrue.com/wp-content/uploads/2022/11/221122115352-04-saudi-arabia-argentina-world-cup-1200x675.jpg 1200w, https://whyevolutionistrue.com/wp-content/uploads/2022/11/221122115352-04-saudi-arabia-argentina-world-cup-863x485.jpg 863w, https://whyevolutionistrue.com/wp-content/uploads/2022/11/221122115352-04-saudi-arabia-argentina-world-cup-192x108.jpg 192w" sizes="(max-width: 681px) 100vw, 681px"  /></noscript></a><figcaption id="caption-attachment-446397" class="wp-caption-text">From EPSN; Matthias Hangst/Getty Images</figcaption></figure>
<p><strong>*</strong><a href="https://www.wsj.com/articles/iran-protests-government-mahsa-amini-11669137860?mod=hp_lead_pos5">According to the <em>Wall Street Journal</em></a>, the Iranian theocratic regime, after two months of widespread protests that began with a woman beaten to death for a badly-worn hijab, is at the same time brutally putting down the protests but appealing to moderates to use their influence.</p>
<blockquote>
<p class="css-xbvutc-Paragraph e3t0jlg0" data-type="paragraph">As <a class="css-1h1us5y-StyledLink exk4ewm0" href="https://www.wsj.com/articles/iran-protesters-seek-end-of-an-islamic-republic-pillarthe-morality-police-11664383353?mod=series_iran2022&amp;mod=article_inline" target="_blank" rel="noopener noreferer" data-type="link">antigovernment protests</a> swept across Iran last month, its top leaders made a secret appeal to two of the Islamic Republic’s founding families, the moderate Rafsanjani and Khomeini clans that hard-liners had pushed out of power, said people familiar with the talks.</p>
<p class="css-xbvutc-Paragraph e3t0jlg0" data-type="paragraph">Iran’s national-security chief, Ali Shamkhani, asked representatives of the families to speak out publicly to calm the unrest. If that happened, he said, liberalizing measures sought by demonstrators could follow, the people said.</p>
</blockquote>
<div class="paywall css-1u1nl00-PaywalledContentContainer e1db8bjv0">
<blockquote>
<p class="css-xbvutc-Paragraph e3t0jlg0" data-type="paragraph">The families refused, the people said.</p>
<p class="css-xbvutc-Paragraph e3t0jlg0" data-type="paragraph">Iran’s <a class="css-1h1us5y-StyledLink exk4ewm0" href="https://www.wsj.com/articles/irans-supreme-leader-strikes-conciliatory-tone-with-protesters-11667405026?mod=article_inline" target="_blank" rel="noopener noreferer" data-type="link">Supreme Leader Ali Khamenei</a> and his inner circle face a quandary after two months of nationwide protests. Their purges of prominent rivals and reformists from the government in recent years have narrowed their options for putting down one of the <a class="css-1h1us5y-StyledLink exk4ewm0" href="https://www.wsj.com/articles/iran-protests-are-proving-a-durable-challenge-to-the-islamic-republic-11665319812?mod=series_iran2022&amp;mod=article_inline" target="_blank" rel="noopener noreferer" data-type="link">most serious internal challenges to their rule</a> in the clerical regime’s 43-year history.</p>
<p data-type="paragraph">Support for the protests has been fueled by anger at an <a class="css-1h1us5y-StyledLink exk4ewm0" href="https://www.wsj.com/articles/iran-protests-economy-sanctions-religious-police-11664891763?mod=series_iran2022&amp;mod=article_inline" target="_blank" rel="noopener noreferer" data-type="link">economy racked by sanctions and inflation</a>, at laws <a class="css-1h1us5y-StyledLink exk4ewm0" href="https://www.wsj.com/articles/in-iran-protests-the-hijab-is-the-red-line-for-both-government-and-women-11666956847?mod=article_inline" target="_blank" rel="noopener noreferer" data-type="link">requiring women to cover their heads</a> in public, and at a government that has excluded moderates from its ranks, senior Iranian reformists have said. Moderates were once an integral part of Iran’s Islamic system of governance, and are now growing more aligned with protesters’ <a class="css-1h1us5y-StyledLink exk4ewm0" href="https://www.wsj.com/articles/deaths-of-children-at-iran-protests-stir-anger-among-demonstrators-11668800874?cx_testId=3&amp;cx_testVariant=cx_170&amp;cx_artPos=1&amp;mod=WTRN#cxrecs_s&amp;mod=article_inline" target="_blank" rel="noopener noreferer" data-type="link">calls for the system to be tor down.</a></p>
</blockquote>
<p data-type="paragraph">I hope the whole corrupt, oppressive, misogynistic and homophobic theocracy crumbles into ruins, and I hope that happens without too many Iranians being killed. This has gone far further than I imagined, or hoped, but I don&#8217;t think the protests will stop. The Iranian people are thirsty for freedom.</p>
</div>
<p><strong>*</strong>More World Cup news from Lou Jost, who writes:</p>
<blockquote>
<div>Did you see the very first game of the World Cup? Ecuador beat Qatar, the very first time in history that a host country lost the opening match. The Ecuadorian fans held their own little anti-theocracy protest&#8230;.They all chanted in unison  &#8220;We want beer! We want beer&#8221;. It was pretty funny. See 0:19 here:</div>
</blockquote>
<div>
<div class="jetpack-video-wrapper"><span class="embed-youtube" style="text-align:center; display: block;"><iframe loading="lazy" class="youtube-player" width="863" height="486" src="https://www.youtube.com/embed/dDaJdx14f2Y?version=3&#038;rel=1&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;fs=1&#038;hl=en-US&#038;autohide=2&#038;wmode=transparent" allowfullscreen="true" style="border:0;" sandbox="allow-scripts allow-same-origin allow-popups allow-presentation"></iframe></span></div>
</div>
<p>Meanwhile in Dobrzyn, Hili&#8217;s waiting patiently:</p>
<blockquote>
<div class="x_gmail_default">A: What are you doing?</div>
<div class="x_gmail_default">Hili: I&#8217;m waiting for the fall of Putin and others.</div>
</blockquote>
<div><a href="https://whyevolutionistrue.com/wp-content/uploads/2022/11/thumbnail_P1000242.jpg"><img data-attachment-id="446411" data-permalink="https://whyevolutionistrue.com/2022/11/23/wednesday-hili-dialogue-405/thumbnail_p1000242/" data-orig-file="https://whyevolutionistrue.com/wp-content/uploads/2022/11/thumbnail_P1000242.jpg" data-orig-size="922,705" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="thumbnail_P1000242" data-image-description data-image-caption data-medium-file="https://whyevolutionistrue.com/wp-content/uploads/2022/11/thumbnail_P1000242-300x229.jpg" data-large-file="https://whyevolutionistrue.com/wp-content/uploads/2022/11/thumbnail_P1000242-500x382.jpg" decoding="async" class="aligncenter size-full wp-image-446411 jetpack-lazy-image" src="https://whyevolutionistrue.com/wp-content/uploads/2022/11/thumbnail_P1000242.jpg" alt width="922" height="705" data-lazy-srcset="https://whyevolutionistrue.com/wp-content/uploads/2022/11/thumbnail_P1000242.jpg 922w, https://whyevolutionistrue.com/wp-content/uploads/2022/11/thumbnail_P1000242-300x229.jpg 300w, https://whyevolutionistrue.com/wp-content/uploads/2022/11/thumbnail_P1000242-500x382.jpg 500w, https://whyevolutionistrue.com/wp-content/uploads/2022/11/thumbnail_P1000242-768x587.jpg 768w, https://whyevolutionistrue.com/wp-content/uploads/2022/11/thumbnail_P1000242-863x660.jpg 863w, https://whyevolutionistrue.com/wp-content/uploads/2022/11/thumbnail_P1000242-141x108.jpg 141w" data-lazy-sizes="(max-width: 922px) 100vw, 922px" data-lazy-src="https://whyevolutionistrue.com/wp-content/uploads/2022/11/thumbnail_P1000242.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-lazy-fallback="1" data-attachment-id="446411" data-permalink="https://whyevolutionistrue.com/2022/11/23/wednesday-hili-dialogue-405/thumbnail_p1000242/" data-orig-file="https://whyevolutionistrue.com/wp-content/uploads/2022/11/thumbnail_P1000242.jpg" data-orig-size="922,705" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="thumbnail_P1000242" data-image-description="" data-image-caption="" data-medium-file="https://whyevolutionistrue.com/wp-content/uploads/2022/11/thumbnail_P1000242-300x229.jpg" data-large-file="https://whyevolutionistrue.com/wp-content/uploads/2022/11/thumbnail_P1000242-500x382.jpg" decoding="async" loading="lazy" class="aligncenter size-full wp-image-446411" src="https://whyevolutionistrue.com/wp-content/uploads/2022/11/thumbnail_P1000242.jpg" alt="" width="922" height="705" srcset="https://whyevolutionistrue.com/wp-content/uploads/2022/11/thumbnail_P1000242.jpg 922w, https://whyevolutionistrue.com/wp-content/uploads/2022/11/thumbnail_P1000242-300x229.jpg 300w, https://whyevolutionistrue.com/wp-content/uploads/2022/11/thumbnail_P1000242-500x382.jpg 500w, https://whyevolutionistrue.com/wp-content/uploads/2022/11/thumbnail_P1000242-768x587.jpg 768w, https://whyevolutionistrue.com/wp-content/uploads/2022/11/thumbnail_P1000242-863x660.jpg 863w, https://whyevolutionistrue.com/wp-content/uploads/2022/11/thumbnail_P1000242-141x108.jpg 141w" sizes="(max-width: 922px) 100vw, 922px"  /></noscript></a></div>
<div></div>
<div>In Polish:</div>
<div class="x_gmail_default">
<blockquote>
<div dir="auto">Ja: Co robisz?</div>
<div dir="auto">Hili: Czekam na upadek Putina i innych.</div>
</blockquote>
</div>
<p>. . . and a photo of Szaron by the slippers:</p>
<p><a href="https://whyevolutionistrue.com/wp-content/uploads/2022/11/316954300_10226946929966553_1556960759787760490_n.jpg"><img data-attachment-id="446413" data-permalink="https://whyevolutionistrue.com/2022/11/23/wednesday-hili-dialogue-405/316954300_10226946929966553_1556960759787760490_n/" data-orig-file="https://whyevolutionistrue.com/wp-content/uploads/2022/11/316954300_10226946929966553_1556960759787760490_n.jpg" data-orig-size="764,550" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="316954300_10226946929966553_1556960759787760490_n" data-image-description data-image-caption data-medium-file="https://whyevolutionistrue.com/wp-content/uploads/2022/11/316954300_10226946929966553_1556960759787760490_n-300x216.jpg" data-large-file="https://whyevolutionistrue.com/wp-content/uploads/2022/11/316954300_10226946929966553_1556960759787760490_n-500x360.jpg" decoding="async" class="aligncenter wp-image-446413 jetpack-lazy-image" src="https://whyevolutionistrue.com/wp-content/uploads/2022/11/316954300_10226946929966553_1556960759787760490_n.jpg" alt width="692" height="498" data-lazy-srcset="https://whyevolutionistrue.com/wp-content/uploads/2022/11/316954300_10226946929966553_1556960759787760490_n.jpg 764w, https://whyevolutionistrue.com/wp-content/uploads/2022/11/316954300_10226946929966553_1556960759787760490_n-300x216.jpg 300w, https://whyevolutionistrue.com/wp-content/uploads/2022/11/316954300_10226946929966553_1556960759787760490_n-500x360.jpg 500w, https://whyevolutionistrue.com/wp-content/uploads/2022/11/316954300_10226946929966553_1556960759787760490_n-150x108.jpg 150w" data-lazy-sizes="(max-width: 692px) 100vw, 692px" data-lazy-src="https://whyevolutionistrue.com/wp-content/uploads/2022/11/316954300_10226946929966553_1556960759787760490_n.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-lazy-fallback="1" data-attachment-id="446413" data-permalink="https://whyevolutionistrue.com/2022/11/23/wednesday-hili-dialogue-405/316954300_10226946929966553_1556960759787760490_n/" data-orig-file="https://whyevolutionistrue.com/wp-content/uploads/2022/11/316954300_10226946929966553_1556960759787760490_n.jpg" data-orig-size="764,550" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="316954300_10226946929966553_1556960759787760490_n" data-image-description="" data-image-caption="" data-medium-file="https://whyevolutionistrue.com/wp-content/uploads/2022/11/316954300_10226946929966553_1556960759787760490_n-300x216.jpg" data-large-file="https://whyevolutionistrue.com/wp-content/uploads/2022/11/316954300_10226946929966553_1556960759787760490_n-500x360.jpg" decoding="async" loading="lazy" class="aligncenter wp-image-446413" src="https://whyevolutionistrue.com/wp-content/uploads/2022/11/316954300_10226946929966553_1556960759787760490_n.jpg" alt="" width="692" height="498" srcset="https://whyevolutionistrue.com/wp-content/uploads/2022/11/316954300_10226946929966553_1556960759787760490_n.jpg 764w, https://whyevolutionistrue.com/wp-content/uploads/2022/11/316954300_10226946929966553_1556960759787760490_n-300x216.jpg 300w, https://whyevolutionistrue.com/wp-content/uploads/2022/11/316954300_10226946929966553_1556960759787760490_n-500x360.jpg 500w, https://whyevolutionistrue.com/wp-content/uploads/2022/11/316954300_10226946929966553_1556960759787760490_n-150x108.jpg 150w" sizes="(max-width: 692px) 100vw, 692px"  /></noscript></a></p>
<p style="text-align: center;">************************</p>
<p>From Facebook:</p>
<p><a href="https://whyevolutionistrue.com/wp-content/uploads/2022/11/thumbnail_316523195_10221272138933723_5390973165110550963_n.jpg"><img data-attachment-id="446317" data-permalink="https://whyevolutionistrue.com/2022/11/23/wednesday-hili-dialogue-405/thumbnail_316523195_10221272138933723_5390973165110550963_n/" data-orig-file="https://whyevolutionistrue.com/wp-content/uploads/2022/11/thumbnail_316523195_10221272138933723_5390973165110550963_n.jpg" data-orig-size="522,460" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="thumbnail_316523195_10221272138933723_5390973165110550963_n" data-image-description data-image-caption data-medium-file="https://whyevolutionistrue.com/wp-content/uploads/2022/11/thumbnail_316523195_10221272138933723_5390973165110550963_n-300x264.jpg" data-large-file="https://whyevolutionistrue.com/wp-content/uploads/2022/11/thumbnail_316523195_10221272138933723_5390973165110550963_n-500x441.jpg" decoding="async" class="aligncenter wp-image-446317 jetpack-lazy-image" src="https://whyevolutionistrue.com/wp-content/uploads/2022/11/thumbnail_316523195_10221272138933723_5390973165110550963_n.jpg" alt width="554" height="488" data-lazy-srcset="https://whyevolutionistrue.com/wp-content/uploads/2022/11/thumbnail_316523195_10221272138933723_5390973165110550963_n.jpg 522w, https://whyevolutionistrue.com/wp-content/uploads/2022/11/thumbnail_316523195_10221272138933723_5390973165110550963_n-300x264.jpg 300w, https://whyevolutionistrue.com/wp-content/uploads/2022/11/thumbnail_316523195_10221272138933723_5390973165110550963_n-500x441.jpg 500w, https://whyevolutionistrue.com/wp-content/uploads/2022/11/thumbnail_316523195_10221272138933723_5390973165110550963_n-123x108.jpg 123w" data-lazy-sizes="(max-width: 554px) 100vw, 554px" data-lazy-src="https://whyevolutionistrue.com/wp-content/uploads/2022/11/thumbnail_316523195_10221272138933723_5390973165110550963_n.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-lazy-fallback="1" data-attachment-id="446317" data-permalink="https://whyevolutionistrue.com/2022/11/23/wednesday-hili-dialogue-405/thumbnail_316523195_10221272138933723_5390973165110550963_n/" data-orig-file="https://whyevolutionistrue.com/wp-content/uploads/2022/11/thumbnail_316523195_10221272138933723_5390973165110550963_n.jpg" data-orig-size="522,460" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="thumbnail_316523195_10221272138933723_5390973165110550963_n" data-image-description="" data-image-caption="" data-medium-file="https://whyevolutionistrue.com/wp-content/uploads/2022/11/thumbnail_316523195_10221272138933723_5390973165110550963_n-300x264.jpg" data-large-file="https://whyevolutionistrue.com/wp-content/uploads/2022/11/thumbnail_316523195_10221272138933723_5390973165110550963_n-500x441.jpg" decoding="async" loading="lazy" class="aligncenter wp-image-446317" src="https://whyevolutionistrue.com/wp-content/uploads/2022/11/thumbnail_316523195_10221272138933723_5390973165110550963_n.jpg" alt="" width="554" height="488" srcset="https://whyevolutionistrue.com/wp-content/uploads/2022/11/thumbnail_316523195_10221272138933723_5390973165110550963_n.jpg 522w, https://whyevolutionistrue.com/wp-content/uploads/2022/11/thumbnail_316523195_10221272138933723_5390973165110550963_n-300x264.jpg 300w, https://whyevolutionistrue.com/wp-content/uploads/2022/11/thumbnail_316523195_10221272138933723_5390973165110550963_n-500x441.jpg 500w, https://whyevolutionistrue.com/wp-content/uploads/2022/11/thumbnail_316523195_10221272138933723_5390973165110550963_n-123x108.jpg 123w" sizes="(max-width: 554px) 100vw, 554px"  /></noscript></a></p>
<p>From Merilee:</p>
<p><a href="https://whyevolutionistrue.com/wp-content/uploads/2022/11/Merilee-1.jpg"><img data-attachment-id="446319" data-permalink="https://whyevolutionistrue.com/2022/11/23/wednesday-hili-dialogue-405/merilee-18/" data-orig-file="https://whyevolutionistrue.com/wp-content/uploads/2022/11/Merilee-1.jpg" data-orig-size="858,960" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Merilee" data-image-description data-image-caption data-medium-file="https://whyevolutionistrue.com/wp-content/uploads/2022/11/Merilee-1-268x300.jpg" data-large-file="https://whyevolutionistrue.com/wp-content/uploads/2022/11/Merilee-1-500x559.jpg" decoding="async" class="aligncenter wp-image-446319 jetpack-lazy-image" src="https://whyevolutionistrue.com/wp-content/uploads/2022/11/Merilee-1.jpg" alt width="768" height="859" data-lazy-srcset="https://whyevolutionistrue.com/wp-content/uploads/2022/11/Merilee-1.jpg 858w, https://whyevolutionistrue.com/wp-content/uploads/2022/11/Merilee-1-268x300.jpg 268w, https://whyevolutionistrue.com/wp-content/uploads/2022/11/Merilee-1-500x559.jpg 500w, https://whyevolutionistrue.com/wp-content/uploads/2022/11/Merilee-1-768x859.jpg 768w, https://whyevolutionistrue.com/wp-content/uploads/2022/11/Merilee-1-97x108.jpg 97w" data-lazy-sizes="(max-width: 768px) 100vw, 768px" data-lazy-src="https://whyevolutionistrue.com/wp-content/uploads/2022/11/Merilee-1.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-lazy-fallback="1" data-attachment-id="446319" data-permalink="https://whyevolutionistrue.com/2022/11/23/wednesday-hili-dialogue-405/merilee-18/" data-orig-file="https://whyevolutionistrue.com/wp-content/uploads/2022/11/Merilee-1.jpg" data-orig-size="858,960" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Merilee" data-image-description="" data-image-caption="" data-medium-file="https://whyevolutionistrue.com/wp-content/uploads/2022/11/Merilee-1-268x300.jpg" data-large-file="https://whyevolutionistrue.com/wp-content/uploads/2022/11/Merilee-1-500x559.jpg" decoding="async" loading="lazy" class="aligncenter wp-image-446319" src="https://whyevolutionistrue.com/wp-content/uploads/2022/11/Merilee-1.jpg" alt="" width="768" height="859" srcset="https://whyevolutionistrue.com/wp-content/uploads/2022/11/Merilee-1.jpg 858w, https://whyevolutionistrue.com/wp-content/uploads/2022/11/Merilee-1-268x300.jpg 268w, https://whyevolutionistrue.com/wp-content/uploads/2022/11/Merilee-1-500x559.jpg 500w, https://whyevolutionistrue.com/wp-content/uploads/2022/11/Merilee-1-768x859.jpg 768w, https://whyevolutionistrue.com/wp-content/uploads/2022/11/Merilee-1-97x108.jpg 97w" sizes="(max-width: 768px) 100vw, 768px"  /></noscript></a></p>
<p>I was sent this as an identified cartoon, but it looks like <a href="https://xkcd.com/">an xkcd cartoon by Randall Munroe</a>:</p>
<p><a href="https://whyevolutionistrue.com/wp-content/uploads/2022/11/316522547_2422289501259376_8580351260304040924_n.jpg"><img data-attachment-id="446320" data-permalink="https://whyevolutionistrue.com/2022/11/23/wednesday-hili-dialogue-405/316522547_2422289501259376_8580351260304040924_n/" data-orig-file="https://whyevolutionistrue.com/wp-content/uploads/2022/11/316522547_2422289501259376_8580351260304040924_n.jpg" data-orig-size="393,740" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="316522547_2422289501259376_8580351260304040924_n" data-image-description data-image-caption data-medium-file="https://whyevolutionistrue.com/wp-content/uploads/2022/11/316522547_2422289501259376_8580351260304040924_n-159x300.jpg" data-large-file="https://whyevolutionistrue.com/wp-content/uploads/2022/11/316522547_2422289501259376_8580351260304040924_n.jpg" decoding="async" class="aligncenter wp-image-446320 jetpack-lazy-image" src="https://whyevolutionistrue.com/wp-content/uploads/2022/11/316522547_2422289501259376_8580351260304040924_n.jpg" alt width="600" height="1130" data-lazy-srcset="https://whyevolutionistrue.com/wp-content/uploads/2022/11/316522547_2422289501259376_8580351260304040924_n.jpg 393w, https://whyevolutionistrue.com/wp-content/uploads/2022/11/316522547_2422289501259376_8580351260304040924_n-159x300.jpg 159w, https://whyevolutionistrue.com/wp-content/uploads/2022/11/316522547_2422289501259376_8580351260304040924_n-57x108.jpg 57w" data-lazy-sizes="(max-width: 600px) 100vw, 600px" data-lazy-src="https://whyevolutionistrue.com/wp-content/uploads/2022/11/316522547_2422289501259376_8580351260304040924_n.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-lazy-fallback="1" data-attachment-id="446320" data-permalink="https://whyevolutionistrue.com/2022/11/23/wednesday-hili-dialogue-405/316522547_2422289501259376_8580351260304040924_n/" data-orig-file="https://whyevolutionistrue.com/wp-content/uploads/2022/11/316522547_2422289501259376_8580351260304040924_n.jpg" data-orig-size="393,740" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="316522547_2422289501259376_8580351260304040924_n" data-image-description="" data-image-caption="" data-medium-file="https://whyevolutionistrue.com/wp-content/uploads/2022/11/316522547_2422289501259376_8580351260304040924_n-159x300.jpg" data-large-file="https://whyevolutionistrue.com/wp-content/uploads/2022/11/316522547_2422289501259376_8580351260304040924_n.jpg" decoding="async" loading="lazy" class="aligncenter wp-image-446320" src="https://whyevolutionistrue.com/wp-content/uploads/2022/11/316522547_2422289501259376_8580351260304040924_n.jpg" alt="" width="600" height="1130" srcset="https://whyevolutionistrue.com/wp-content/uploads/2022/11/316522547_2422289501259376_8580351260304040924_n.jpg 393w, https://whyevolutionistrue.com/wp-content/uploads/2022/11/316522547_2422289501259376_8580351260304040924_n-159x300.jpg 159w, https://whyevolutionistrue.com/wp-content/uploads/2022/11/316522547_2422289501259376_8580351260304040924_n-57x108.jpg 57w" sizes="(max-width: 600px) 100vw, 600px"  /></noscript></a></p>
<p>God is busy on Mastodon today, so we&#8217;ll have two tweets about Iran from Masih:</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">Ghazal Ranjkesh is a law student from the city of <a href="https://twitter.com/hashtag/BandarAbbas?src=hash&amp;ref_src=twsrc%5Etfw">#BandarAbbas</a>. While en route to work from home, she was shot by the Islamist regime’s police and lost one eye. The Islamist regime in Iran is an occupying force. <a href="https://twitter.com/hashtag/IranRevolution?src=hash&amp;ref_src=twsrc%5Etfw">#IranRevolution</a> <a href="https://t.co/ctppKgDbJI">pic.twitter.com/ctppKgDbJI</a></p>
<p>&mdash; Masih Alinejad 🏳️ (@AlinejadMasih) <a href="https://twitter.com/AlinejadMasih/status/1594745851997470720?ref_src=twsrc%5Etfw">November 21, 2022</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">So powerful. This is Tehran today. Iranian uprising continues into the third month. <br />The more the Iranian regime jails, hangs and kills, the more the people get determined to end Islamic Republic.<br />The world must be prepared to see a secular democratic Iran. <a href="https://twitter.com/hashtag/MahsaAmini?src=hash&amp;ref_src=twsrc%5Etfw">#MahsaAmini</a> <a href="https://t.co/5ike1EraFj">pic.twitter.com/5ike1EraFj</a></p>
<p>&mdash; Masih Alinejad 🏳️ (@AlinejadMasih) <a href="https://twitter.com/AlinejadMasih/status/1594389076702298113?ref_src=twsrc%5Etfw">November 20, 2022</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>&nbsp;</p>
<p>From Malcolm: four videos in one showing Kurds protesting the Iranian regime:</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">Iran’s Kurdish region today is on fire, a uprising against regime continuing today 19 November <a href="https://t.co/kbKi7fprM3">pic.twitter.com/kbKi7fprM3</a></p>
<p>&mdash; Borzou Daragahi 🖊🗒 (@borzou) <a href="https://twitter.com/borzou/status/1593941016079482881?ref_src=twsrc%5Etfw">November 19, 2022</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>From Barry. I know I&#8217;ve shown this before, but you can&#8217;t see &#8220;dreaming cat crashes his bike&#8221; too often!</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">He crashed his bike.. 😂 <a href="https://t.co/yH8HOWIjVr">pic.twitter.com/yH8HOWIjVr</a></p>
<p>&mdash; Buitengebieden (@buitengebieden) <a href="https://twitter.com/buitengebieden/status/1594364736615100416?ref_src=twsrc%5Etfw">November 20, 2022</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>From the Auschwitz Memorial, a boy dead at 14</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">23 November 1928 | A Dutch Jewish boy, David Jacob Gokkes, was born in Amsterdam.</p>
<p>In February 1943 he was deported to <a href="https://twitter.com/hashtag/Auschwitz?src=hash&amp;ref_src=twsrc%5Etfw">#Auschwitz</a>. He did not survive. <a href="https://t.co/rRNcmM60bl">pic.twitter.com/rRNcmM60bl</a></p>
<p>&mdash; Auschwitz Memorial (@AuschwitzMuseum) <a href="https://twitter.com/AuschwitzMuseum/status/1595265929147043840?ref_src=twsrc%5Etfw">November 23, 2022</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>Tweets from Matthew. I happen to know that this first one is absolutely true! (See below.)</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">omg at the height of his career, jazz musician charles mingus wrote an entire book about cat toilet training <a href="https://t.co/0ZZZJAPyp3">pic.twitter.com/0ZZZJAPyp3</a></p>
<p>&mdash; depths of wikipedia (@depthsofwiki) <a href="https://twitter.com/depthsofwiki/status/1594953134954401792?ref_src=twsrc%5Etfw">November 22, 2022</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>See?</p>
<p><a href="https://whyevolutionistrue.com/wp-content/uploads/2022/11/cat_toilet_mingus_2304932842_465_324_int.jpg"><img data-attachment-id="446374" data-permalink="https://whyevolutionistrue.com/2022/11/23/wednesday-hili-dialogue-405/cat_toilet_mingus_2304932842_465_324_int/" data-orig-file="https://whyevolutionistrue.com/wp-content/uploads/2022/11/cat_toilet_mingus_2304932842_465_324_int.jpg" data-orig-size="465,324" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cat_toilet_mingus_2304932842_465_324_int" data-image-description data-image-caption data-medium-file="https://whyevolutionistrue.com/wp-content/uploads/2022/11/cat_toilet_mingus_2304932842_465_324_int-300x209.jpg" data-large-file="https://whyevolutionistrue.com/wp-content/uploads/2022/11/cat_toilet_mingus_2304932842_465_324_int.jpg" decoding="async" class="aligncenter wp-image-446374 jetpack-lazy-image" src="https://whyevolutionistrue.com/wp-content/uploads/2022/11/cat_toilet_mingus_2304932842_465_324_int.jpg" alt width="518" height="361" data-lazy-srcset="https://whyevolutionistrue.com/wp-content/uploads/2022/11/cat_toilet_mingus_2304932842_465_324_int.jpg 465w, https://whyevolutionistrue.com/wp-content/uploads/2022/11/cat_toilet_mingus_2304932842_465_324_int-300x209.jpg 300w, https://whyevolutionistrue.com/wp-content/uploads/2022/11/cat_toilet_mingus_2304932842_465_324_int-155x108.jpg 155w" data-lazy-sizes="(max-width: 518px) 100vw, 518px" data-lazy-src="https://whyevolutionistrue.com/wp-content/uploads/2022/11/cat_toilet_mingus_2304932842_465_324_int.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-lazy-fallback="1" data-attachment-id="446374" data-permalink="https://whyevolutionistrue.com/2022/11/23/wednesday-hili-dialogue-405/cat_toilet_mingus_2304932842_465_324_int/" data-orig-file="https://whyevolutionistrue.com/wp-content/uploads/2022/11/cat_toilet_mingus_2304932842_465_324_int.jpg" data-orig-size="465,324" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cat_toilet_mingus_2304932842_465_324_int" data-image-description="" data-image-caption="" data-medium-file="https://whyevolutionistrue.com/wp-content/uploads/2022/11/cat_toilet_mingus_2304932842_465_324_int-300x209.jpg" data-large-file="https://whyevolutionistrue.com/wp-content/uploads/2022/11/cat_toilet_mingus_2304932842_465_324_int.jpg" decoding="async" loading="lazy" class="aligncenter wp-image-446374" src="https://whyevolutionistrue.com/wp-content/uploads/2022/11/cat_toilet_mingus_2304932842_465_324_int.jpg" alt="" width="518" height="361" srcset="https://whyevolutionistrue.com/wp-content/uploads/2022/11/cat_toilet_mingus_2304932842_465_324_int.jpg 465w, https://whyevolutionistrue.com/wp-content/uploads/2022/11/cat_toilet_mingus_2304932842_465_324_int-300x209.jpg 300w, https://whyevolutionistrue.com/wp-content/uploads/2022/11/cat_toilet_mingus_2304932842_465_324_int-155x108.jpg 155w" sizes="(max-width: 518px) 100vw, 518px"  /></noscript></a></p>
<p>Did they train the monkey to snap the beans? And yes, look at its expression during each snap!</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">The angry little face as the green beans get snapped.</p>
<p>I&#39;ve been laughing at this for an embarrassingly long time. <a href="https://t.co/jnR0P9kdGG">pic.twitter.com/jnR0P9kdGG</a></p>
<p>&mdash; Daniel Holland🎗🏴󠁧󠁢󠁷󠁬󠁳󠁿 ॐ (@DannyDutch) <a href="https://twitter.com/DannyDutch/status/1449413229214674948?ref_src=twsrc%5Etfw">October 16, 2021</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>Something hard to see in nature: a platypus doing its thing:</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">Platypuses, their relatives <a href="https://twitter.com/hashtag/echidnas?src=hash&amp;ref_src=twsrc%5Etfw">#echidnas</a>, &amp; one species of <a href="https://twitter.com/hashtag/dolphin?src=hash&amp;ref_src=twsrc%5Etfw">#dolphin</a> (the Guiana dolphin) are the only <a href="https://twitter.com/hashtag/mammals?src=hash&amp;ref_src=twsrc%5Etfw">#mammals</a> known to detect electricity ⚡️.<br />This <a href="https://twitter.com/hashtag/platypus?src=hash&amp;ref_src=twsrc%5Etfw">#platypus</a> is using this adaptation to rootle around in the mud to find worms and crayfish.<a href="https://twitter.com/hashtag/fieldwork?src=hash&amp;ref_src=twsrc%5Etfw">#fieldwork</a> <a href="https://twitter.com/hashtag/Tasmania?src=hash&amp;ref_src=twsrc%5Etfw">#Tasmania</a> <a href="https://twitter.com/hashtag/WildOz?src=hash&amp;ref_src=twsrc%5Etfw">#WildOz</a> <a href="https://twitter.com/hashtag/MammalWatching?src=hash&amp;ref_src=twsrc%5Etfw">#MammalWatching</a> <a href="https://t.co/DweT1FyoGI">pic.twitter.com/DweT1FyoGI</a></p>
<p>&mdash; Jack Ashby (@JackDAshby) <a href="https://twitter.com/JackDAshby/status/1592065693926805510?ref_src=twsrc%5Etfw">November 14, 2022</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>&nbsp;</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://whyevolutionistrue.com/2022/11/23/wednesday-hili-dialogue-405/" data-text="Wednesday: Hili dialogue" data-via="Evolutionistrue" >Tweet</a></li><li class="share-facebook"><div class="fb-share-button" data-href="https://whyevolutionistrue.com/2022/11/23/wednesday-hili-dialogue-405/" data-layout="button_count"></div></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button" href="mailto:?subject=%5BShared%20Post%5D%20Wednesday%3A%20Hili%20dialogue&body=https%3A%2F%2Fwhyevolutionistrue.com%2F2022%2F11%2F23%2Fwednesday-hili-dialogue-405%2F&share=email" target="_blank" title="Click to email a link to a friend" data-email-share-error-title="Do you have email set up?" data-email-share-error-text="If you&#039;re having problems sharing via email, you might not have email set up for your browser. You may need to create a new email yourself." data-email-share-nonce="b7841af7a0" data-email-share-track-url="https://whyevolutionistrue.com/2022/11/23/wednesday-hili-dialogue-405/?share=email"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div>			</div><!-- .entry-content -->

	<footer class="entry-footer">
		<span class="date-author"><span class="posted-on">Posted on <a href="https://whyevolutionistrue.com/2022/11/23/wednesday-hili-dialogue-405/" rel="bookmark"><time class="entry-date published" datetime="2022-11-23T06:45:07-06:00">November 23, 2022</time><time class="updated" datetime="2022-11-23T06:24:17-06:00">November 23, 2022</time></a></span><span class="byline"> by <span class="author vcard"><a class="url fn n" href="https://whyevolutionistrue.com/author/whyevolutionistrue/">whyevolutionistrue</a></span></span></span><span class="cat-links">Posted in <a href="https://whyevolutionistrue.com/category/hili-dialogue/" rel="category tag">Hili Dialogue</a>, <a href="https://whyevolutionistrue.com/category/szaron/" rel="category tag">Szaron</a></span>			Posted at 6:45 am	</footer><!-- .entry-footer -->
</article><!-- #post-## -->

			
	<nav class="navigation post-navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://whyevolutionistrue.com/2022/11/22/a-conversation-between-kareem-abdul-jabbar-and-bari-weiss-on-the-relationship-between-blacks-and-jews/" rel="prev"><span class="meta-nav" aria-hidden="true">Prev</span> <span class="screen-reader-text">Previous post:</span> <span class="post-title">A conversation between Kareem Abdul-Jabbar and Bari Weiss on the relationship between blacks and Jews</span></a></div><div class="nav-next"><a href="https://whyevolutionistrue.com/2022/11/23/readers-wildlife-photos-1711/" rel="next"><span class="meta-nav" aria-hidden="true">Next</span> <span class="screen-reader-text">Next post:</span> <span class="post-title">Readers&#8217; wildlife photos</span></a></div></div>
	</nav>
			
<div id="comments" class="comments-area">

	
			<h2 class="comments-title">
			11 thoughts on &ldquo;<span>Wednesday: Hili dialogue</span>&rdquo;		</h2>

		<ol class="comment-list">
					<li id="comment-2023114" class="comment even thread-even depth-1">
			<article id="div-comment-2023114" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt src="https://secure.gravatar.com/avatar/e46247a1d1a9d0f043cd4d84395d902d?s=48&#038;d=identicon&#038;r=g" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" decoding="async" data-lazy-srcset="https://secure.gravatar.com/avatar/e46247a1d1a9d0f043cd4d84395d902d?s=96&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/e46247a1d1a9d0f043cd4d84395d902d?s=48&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-lazy-fallback="1" alt='' src='https://secure.gravatar.com/avatar/e46247a1d1a9d0f043cd4d84395d902d?s=48&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/e46247a1d1a9d0f043cd4d84395d902d?s=96&#038;d=identicon&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy' decoding='async' /></noscript>						<b class="fn"><a href='http://sincereflatteryblog.wordpress.com' rel='external nofollow ugc' class='url'>jeremy pereira</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://whyevolutionistrue.com/2022/11/23/wednesday-hili-dialogue-405/#comment-2023114"><time datetime="2022-11-23T07:05:53-06:00">November 23, 2022 at 7:05 am</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<blockquote><p>it looks like an xkcd cartoon by Randall Munroe:</p></blockquote>
<p>Yes. It&#8217;s <a href="https://xkcd.com/242/" rel="nofollow ugc">xkcd 242</a>.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://whyevolutionistrue.com/2022/11/23/wednesday-hili-dialogue-405/?replytocom=2023114#respond' data-commentid="2023114" data-postid="446314" data-belowelement="div-comment-2023114" data-respondelement="respond" data-replyto="Reply to jeremy pereira" aria-label='Reply to jeremy pereira'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-2023115" class="comment odd alt thread-odd thread-alt depth-1 parent">
			<article id="div-comment-2023115" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt src="https://secure.gravatar.com/avatar/abf022c8a0ffb59635e3b2b706311f0e?s=48&#038;d=identicon&#038;r=g" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" decoding="async" data-lazy-srcset="https://secure.gravatar.com/avatar/abf022c8a0ffb59635e3b2b706311f0e?s=96&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/abf022c8a0ffb59635e3b2b706311f0e?s=48&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-lazy-fallback="1" alt='' src='https://secure.gravatar.com/avatar/abf022c8a0ffb59635e3b2b706311f0e?s=48&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/abf022c8a0ffb59635e3b2b706311f0e?s=96&#038;d=identicon&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy' decoding='async' /></noscript>						<b class="fn">Ken Kukec</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://whyevolutionistrue.com/2022/11/23/wednesday-hili-dialogue-405/#comment-2023115"><time datetime="2022-11-23T07:19:38-06:00">November 23, 2022 at 7:19 am</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<blockquote><p>They [SCOTUS] ruled Tuesday that the Treasury Department had to hand over Trump’s tax returns to a House committee investigating him &#8230;</p></blockquote>
<p>The same type of summary disposition that the Court gave to Trump&#8217;s request for review of the 11th Circuit&#8217;s decision that the Justice Department could use the classified documents seized from Mar-a-Lago in its criminal investigation, notwithstanding the district judge&#8217;s appointment of a special master. No surprise there.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://whyevolutionistrue.com/2022/11/23/wednesday-hili-dialogue-405/?replytocom=2023115#respond' data-commentid="2023115" data-postid="446314" data-belowelement="div-comment-2023115" data-respondelement="respond" data-replyto="Reply to Ken Kukec" aria-label='Reply to Ken Kukec'>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-2023126" class="comment even depth-2">
			<article id="div-comment-2023126" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt src="https://secure.gravatar.com/avatar/abf022c8a0ffb59635e3b2b706311f0e?s=48&#038;d=identicon&#038;r=g" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" decoding="async" data-lazy-srcset="https://secure.gravatar.com/avatar/abf022c8a0ffb59635e3b2b706311f0e?s=96&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/abf022c8a0ffb59635e3b2b706311f0e?s=48&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-lazy-fallback="1" alt='' src='https://secure.gravatar.com/avatar/abf022c8a0ffb59635e3b2b706311f0e?s=48&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/abf022c8a0ffb59635e3b2b706311f0e?s=96&#038;d=identicon&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy' decoding='async' /></noscript>						<b class="fn">Ken Kukec</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://whyevolutionistrue.com/2022/11/23/wednesday-hili-dialogue-405/#comment-2023126"><time datetime="2022-11-23T09:07:36-06:00">November 23, 2022 at 9:07 am</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>This is the outcome I predicted <a href="https://whyevolutionistrue.com/2022/11/02/wednesday-hili-dialogue-402/#comment-2020349">here</a>, right after the Chief Justice issued a temporary stay.</p>
<p>Trump&#8217;s legal argument has been entirely meritless ever since he pressured former Treasury Secretary Mnuchin to deny the House Ways and Means committee&#8217;s statutorily authorized request to turn over Trump&#8217;s tax returns.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://whyevolutionistrue.com/2022/11/23/wednesday-hili-dialogue-405/?replytocom=2023126#respond' data-commentid="2023126" data-postid="446314" data-belowelement="div-comment-2023126" data-respondelement="respond" data-replyto="Reply to Ken Kukec" aria-label='Reply to Ken Kukec'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-2023116" class="comment odd alt thread-even depth-1">
			<article id="div-comment-2023116" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt src="https://secure.gravatar.com/avatar/abf022c8a0ffb59635e3b2b706311f0e?s=48&#038;d=identicon&#038;r=g" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" decoding="async" data-lazy-srcset="https://secure.gravatar.com/avatar/abf022c8a0ffb59635e3b2b706311f0e?s=96&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/abf022c8a0ffb59635e3b2b706311f0e?s=48&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-lazy-fallback="1" alt='' src='https://secure.gravatar.com/avatar/abf022c8a0ffb59635e3b2b706311f0e?s=48&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/abf022c8a0ffb59635e3b2b706311f0e?s=96&#038;d=identicon&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy' decoding='async' /></noscript>						<b class="fn">Ken Kukec</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://whyevolutionistrue.com/2022/11/23/wednesday-hili-dialogue-405/#comment-2023116"><time datetime="2022-11-23T07:33:48-06:00">November 23, 2022 at 7:33 am</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<blockquote><p>I found that you have to joint the platform [Truth Social] to see Trump’s emissions there &#8230;</p></blockquote>
<p>As I recall, Trump does much of his social-media posting at night. Isn&#8217;t there a name for such types of emissions?</p>
<p>Goes to show, Trump really is the kinda guy could screw up a wet dream.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://whyevolutionistrue.com/2022/11/23/wednesday-hili-dialogue-405/?replytocom=2023116#respond' data-commentid="2023116" data-postid="446314" data-belowelement="div-comment-2023116" data-respondelement="respond" data-replyto="Reply to Ken Kukec" aria-label='Reply to Ken Kukec'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-2023118" class="comment even thread-odd thread-alt depth-1 parent">
			<article id="div-comment-2023118" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt src="https://secure.gravatar.com/avatar/30ec58b4964911b5f8628a31eadd39f4?s=48&#038;d=identicon&#038;r=g" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" decoding="async" data-lazy-srcset="https://secure.gravatar.com/avatar/30ec58b4964911b5f8628a31eadd39f4?s=96&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/30ec58b4964911b5f8628a31eadd39f4?s=48&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-lazy-fallback="1" alt='' src='https://secure.gravatar.com/avatar/30ec58b4964911b5f8628a31eadd39f4?s=48&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/30ec58b4964911b5f8628a31eadd39f4?s=96&#038;d=identicon&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy' decoding='async' /></noscript>						<b class="fn">Christopher</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://whyevolutionistrue.com/2022/11/23/wednesday-hili-dialogue-405/#comment-2023118"><time datetime="2022-11-23T08:01:15-06:00">November 23, 2022 at 8:01 am</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>In American gun rights news…another mass shooting! Six dead in a Virginia Walmart, shooter possibly a store manager, but definitely an employee. </p>
<p>Additional info has been released about the Colorado Springs mass shooting, the shooter is apparently “non-binary”. That kinda muddles up the story where them/they did it because them/they are homophobic conservative Christians. Granted it could still be related through some sort of violent self-hatred. And apparently them/they’s father is a mixed martial arts porn star who was violent, abusive, and has priors for drug smuggling and the shooter had changed names in an attempt to hide from the guy. Whatever the truth may be about the reasons for the shooting, it’s clear this was one seriously messed up kid.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://whyevolutionistrue.com/2022/11/23/wednesday-hili-dialogue-405/?replytocom=2023118#respond' data-commentid="2023118" data-postid="446314" data-belowelement="div-comment-2023118" data-respondelement="respond" data-replyto="Reply to Christopher" aria-label='Reply to Christopher'>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-2023123" class="comment odd alt depth-2 parent">
			<article id="div-comment-2023123" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt src="https://secure.gravatar.com/avatar/8711d41357975289b7eda060f691e434?s=48&#038;d=identicon&#038;r=g" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" decoding="async" data-lazy-srcset="https://secure.gravatar.com/avatar/8711d41357975289b7eda060f691e434?s=96&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/8711d41357975289b7eda060f691e434?s=48&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-lazy-fallback="1" alt='' src='https://secure.gravatar.com/avatar/8711d41357975289b7eda060f691e434?s=48&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/8711d41357975289b7eda060f691e434?s=96&#038;d=identicon&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy' decoding='async' /></noscript>						<b class="fn">JezGrove</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://whyevolutionistrue.com/2022/11/23/wednesday-hili-dialogue-405/#comment-2023123"><time datetime="2022-11-23T08:50:48-06:00">November 23, 2022 at 8:50 am</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Yup, and a messy family background (porn actor father, mum with addiction issues, being raised by grandmother): <a href="https://archive.ph/q5yTW" rel="nofollow ugc">https://archive.ph/q5yTW</a></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://whyevolutionistrue.com/2022/11/23/wednesday-hili-dialogue-405/?replytocom=2023123#respond' data-commentid="2023123" data-postid="446314" data-belowelement="div-comment-2023123" data-respondelement="respond" data-replyto="Reply to JezGrove" aria-label='Reply to JezGrove'>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-2023136" class="comment even depth-3">
			<article id="div-comment-2023136" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt src="https://secure.gravatar.com/avatar/8711d41357975289b7eda060f691e434?s=48&#038;d=identicon&#038;r=g" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" decoding="async" data-lazy-srcset="https://secure.gravatar.com/avatar/8711d41357975289b7eda060f691e434?s=96&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/8711d41357975289b7eda060f691e434?s=48&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-lazy-fallback="1" alt='' src='https://secure.gravatar.com/avatar/8711d41357975289b7eda060f691e434?s=48&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/8711d41357975289b7eda060f691e434?s=96&#038;d=identicon&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy' decoding='async' /></noscript>						<b class="fn">JezGrove</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://whyevolutionistrue.com/2022/11/23/wednesday-hili-dialogue-405/#comment-2023136"><time datetime="2022-11-23T10:35:11-06:00">November 23, 2022 at 10:35 am</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>CNN&#8217;s Alisyn Camerota is being heavily mocked for not using the suspect&#8217;s preferred pronouns. CNN would usually not allow such misgendering, leading to the question: what&#8217;s different about this case? <a href="https://archive.ph/nife6" rel="nofollow ugc">https://archive.ph/nife6</a></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://whyevolutionistrue.com/2022/11/23/wednesday-hili-dialogue-405/?replytocom=2023136#respond' data-commentid="2023136" data-postid="446314" data-belowelement="div-comment-2023136" data-respondelement="respond" data-replyto="Reply to JezGrove" aria-label='Reply to JezGrove'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-2023119" class="comment odd alt thread-even depth-1 parent">
			<article id="div-comment-2023119" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt src="https://secure.gravatar.com/avatar/9c763fb737474bf5fdbe0b7d7421bc6c?s=48&#038;d=identicon&#038;r=g" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" decoding="async" data-lazy-srcset="https://secure.gravatar.com/avatar/9c763fb737474bf5fdbe0b7d7421bc6c?s=96&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/9c763fb737474bf5fdbe0b7d7421bc6c?s=48&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-lazy-fallback="1" alt='' src='https://secure.gravatar.com/avatar/9c763fb737474bf5fdbe0b7d7421bc6c?s=48&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/9c763fb737474bf5fdbe0b7d7421bc6c?s=96&#038;d=identicon&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy' decoding='async' /></noscript>						<b class="fn">Jim Batterson</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://whyevolutionistrue.com/2022/11/23/wednesday-hili-dialogue-405/#comment-2023119"><time datetime="2022-11-23T08:10:47-06:00">November 23, 2022 at 8:10 am</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>I recall that years ago, our high school math book had a vignette in which we were told that the Fibonacci Sequence was named after Leonardo of Pisa&#8230;(pause for effect)&#8230;which of course begged the obvious question from my students on why wasn’t it called something more like the Leonardo sequence or Pisa sequence?  But it did get their teenage attention on some otherwise obscure math.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://whyevolutionistrue.com/2022/11/23/wednesday-hili-dialogue-405/?replytocom=2023119#respond' data-commentid="2023119" data-postid="446314" data-belowelement="div-comment-2023119" data-respondelement="respond" data-replyto="Reply to Jim Batterson" aria-label='Reply to Jim Batterson'>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-2023129" class="comment even depth-2 parent">
			<article id="div-comment-2023129" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt src="https://secure.gravatar.com/avatar/abf022c8a0ffb59635e3b2b706311f0e?s=48&#038;d=identicon&#038;r=g" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" decoding="async" data-lazy-srcset="https://secure.gravatar.com/avatar/abf022c8a0ffb59635e3b2b706311f0e?s=96&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/abf022c8a0ffb59635e3b2b706311f0e?s=48&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-lazy-fallback="1" alt='' src='https://secure.gravatar.com/avatar/abf022c8a0ffb59635e3b2b706311f0e?s=48&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/abf022c8a0ffb59635e3b2b706311f0e?s=96&#038;d=identicon&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy' decoding='async' /></noscript>						<b class="fn">Ken Kukec</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://whyevolutionistrue.com/2022/11/23/wednesday-hili-dialogue-405/#comment-2023129"><time datetime="2022-11-23T09:16:10-06:00">November 23, 2022 at 9:16 am</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>An instantiation of <a href="https://en.wikipedia.org/wiki/Stigler%27s_law_of_eponymy" rel="nofollow ugc">Stigler&#8217;s law of eponymy</a> (which is itself autological in that the law was first promulgated by someone other than Stigler).</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://whyevolutionistrue.com/2022/11/23/wednesday-hili-dialogue-405/?replytocom=2023129#respond' data-commentid="2023129" data-postid="446314" data-belowelement="div-comment-2023129" data-respondelement="respond" data-replyto="Reply to Ken Kukec" aria-label='Reply to Ken Kukec'>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-2023137" class="comment odd alt depth-3">
			<article id="div-comment-2023137" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt src="https://secure.gravatar.com/avatar/9c763fb737474bf5fdbe0b7d7421bc6c?s=48&#038;d=identicon&#038;r=g" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" decoding="async" data-lazy-srcset="https://secure.gravatar.com/avatar/9c763fb737474bf5fdbe0b7d7421bc6c?s=96&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/9c763fb737474bf5fdbe0b7d7421bc6c?s=48&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-lazy-fallback="1" alt='' src='https://secure.gravatar.com/avatar/9c763fb737474bf5fdbe0b7d7421bc6c?s=48&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/9c763fb737474bf5fdbe0b7d7421bc6c?s=96&#038;d=identicon&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy' decoding='async' /></noscript>						<b class="fn">Jim Batterson</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://whyevolutionistrue.com/2022/11/23/wednesday-hili-dialogue-405/#comment-2023137"><time datetime="2022-11-23T10:39:01-06:00">November 23, 2022 at 10:39 am</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Thanks Ken.  I love that.  Apparently, according to wikipedia, mr leonardo accumulated a number of aka’s over the years, but bereft of such a reference in 1971, we could only make a guess at a solution.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://whyevolutionistrue.com/2022/11/23/wednesday-hili-dialogue-405/?replytocom=2023137#respond' data-commentid="2023137" data-postid="446314" data-belowelement="div-comment-2023137" data-respondelement="respond" data-replyto="Reply to Jim Batterson" aria-label='Reply to Jim Batterson'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-2023125" class="comment even thread-odd thread-alt depth-1">
			<article id="div-comment-2023125" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt src="https://secure.gravatar.com/avatar/bca7d9365d73ab50e59bc72423752d94?s=48&#038;d=identicon&#038;r=g" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" decoding="async" data-lazy-srcset="https://secure.gravatar.com/avatar/bca7d9365d73ab50e59bc72423752d94?s=96&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/bca7d9365d73ab50e59bc72423752d94?s=48&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-lazy-fallback="1" alt='' src='https://secure.gravatar.com/avatar/bca7d9365d73ab50e59bc72423752d94?s=48&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/bca7d9365d73ab50e59bc72423752d94?s=96&#038;d=identicon&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy' decoding='async' /></noscript>						<b class="fn"><a href='http://chetiyas.wordpress.com' rel='external nofollow ugc' class='url'>Chetiya Sahabandu</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://whyevolutionistrue.com/2022/11/23/wednesday-hili-dialogue-405/#comment-2023125"><time datetime="2022-11-23T09:06:26-06:00">November 23, 2022 at 9:06 am</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Japan just beat Germany 2-1. I don&#8217;t know if that counts as an upset, but the Germans looked rather upset towards the end.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://whyevolutionistrue.com/2022/11/23/wednesday-hili-dialogue-405/?replytocom=2023125#respond' data-commentid="2023125" data-postid="446314" data-belowelement="div-comment-2023125" data-respondelement="respond" data-replyto="Reply to Chetiya Sahabandu" aria-label='Reply to Chetiya Sahabandu'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		</ol><!-- .comment-list -->

		
	
	
	
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2022/11/23/wednesday-hili-dialogue-405/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe
					title="Comment Form"
					src="https://jetpack.wordpress.com/jetpack-comment/?blogid=6177163&#038;postid=446314&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=identicon&#038;greeting=Leave+a+Reply&#038;jetpack_comments_nonce=b1c9615f6b&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=11.6-a.5&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=8f8720d9585760d07c17a1040d6dc54e1ee82bac#parent=https%3A%2F%2Fwhyevolutionistrue.com%2F2022%2F11%2F23%2Fwednesday-hili-dialogue-405%2F"
											name="jetpack_remote_comment"
						style="width:100%; height: 430px; border:0;"
										class="jetpack_remote_comment"
					id="jetpack_remote_comment"
					sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"
				>
									</iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		
</div><!-- #comments -->
		
		</main><!-- #main -->
	</div><!-- #primary -->


<div id="secondary" class="widget-area" role="complementary">

	
	
		<div class="left-sidebar">
		<aside id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="secondary" class="sidebar">
			<ul>
		<li id="linkcat-121716" class="linkcat"><h3>About Jerry Coyne</h3>
	<ul class="xoxo blogroll">
<li><a href="https://whyevolutionistrue.com/about/">Author Website</a></li>
<li><a href="https://ecologyandevolution.uchicago.edu/admin/person/jerry-coyne" title="Research Program at the University of Chicago" target="_blank" rel="noopener">Research Interests</a></li>

	</ul>
</li>
<li id="linkcat-325535104" class="linkcat"><h3>Books by Jerry Coyne</h3>
	<ul class="xoxo blogroll">
<li><a href="https://whyevolutionistrue.com/books/faith-vs-fact-why-science-and-religion-are-incompatible/"><img src="https://whyevolutionistrue.com/wp-content/uploads/2020/12/coverFaithVSFact-new.jpg" alt="Faith vs Fact book cover" data-lazy-src="https://whyevolutionistrue.com/wp-content/uploads/2020/12/coverFaithVSFact-new.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img data-lazy-fallback="1" src="https://whyevolutionistrue.com/wp-content/uploads/2020/12/coverFaithVSFact-new.jpg" alt="Faith vs Fact book cover" /></noscript></a></li>
<li><a href="https://whyevolutionistrue.com/books/why-evolution-is-true/"><img src="https://whyevolutionistrue.com/wp-content/uploads/2020/12/coverViking-1.jpg" alt="WEIT book cover" data-lazy-src="https://whyevolutionistrue.com/wp-content/uploads/2020/12/coverViking-1.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img data-lazy-fallback="1" src="https://whyevolutionistrue.com/wp-content/uploads/2020/12/coverViking-1.jpg" alt="WEIT book cover" /></noscript></a></li>

	</ul>
</li>
<li id="linkcat-152455" class="linkcat"><h3>Buy Faith vs. Fact</h3>
	<ul class="xoxo blogroll">
<li><a href="https://amzn.to/1DCto3U" target="_blank" rel="noopener">Amazon</a></li>
<li><a href="https://amzn.to/1BjodGr" target="_blank" rel="noopener">Amazon.ca</a></li>
<li><a href="https://amzn.to/1ElhM3r" target="_blank" rel="noopener">Amazon.co.uk</a></li>
<li><a href="https://bitly.com/1ElhY2F" target="_blank" rel="noopener">Barnes &amp; Noble</a></li>
<li><a href="https://bitly.com/1FXYcLB" target="_blank" rel="noopener">Books-A-Million</a></li>
<li><a href="https://bitly.com/1JnHcUo" target="_blank" rel="noopener">IndieBound</a></li>
<li><a href="https://bitly.com/1A36GQN" target="_blank" rel="noopener">iTunes</a></li>
<li><a href="https://bitly.com/1zlmXNj" target="_blank" rel="noopener">Powell's</a></li>

	</ul>
</li>
<li id="linkcat-325531184" class="linkcat"><h3>Buy WEIT</h3>
	<ul class="xoxo blogroll">
<li><a href="https://amzn.to/1A35Y67" target="_blank" rel="noopener">Amazon</a></li>
<li><a href="https://amzn.to/19sHhGz" target="_blank" rel="noopener">Amazon.ca</a></li>
<li><a href="https://amzn.to/1DCkvqK" target="_blank" rel="noopener">Amazon.co.uk</a></li>
<li><a href="https://bitly.com/1vCtSjy" target="_blank" rel="noopener">Barnes &amp; Noble</a></li>
<li><a href="https://bitly.com/1AijRfu" target="_blank" rel="noopener">Books-A-Million</a></li>
<li><a href="https://bitly.com/1FXY8LZ" target="_blank" rel="noopener">IndieBound</a></li>
<li><a href="https://bitly.com/19sInC0" target="_blank" rel="noopener">iTunes</a></li>
<li><a href="https://bitly.com/1AOhhQi" target="_blank" rel="noopener">Powell's</a></li>

	</ul>
</li>
			</ul>
		</div></div></aside>	</div><!-- .left-sidebar -->
	
		<div class="right-sidebar">
		<aside id="text-14" class="widget widget_text">			<div class="textwidget"><p><a href="https://whyevolutionistrue.com/">Home</a></p>
<p>&nbsp;</p>
</div>
		</aside><aside id="blog_subscription-3" class="widget widget_blog_subscription jetpack_subscription_widget"><h2 class="widget-title">Email Subscription</h2>
			<div class="wp-block-jetpack-subscriptions__container">
			<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-3">
									<div id="subscribe-text"><p>Enter your email address to subscribe to this blog and receive notifications of new posts by email.</p>
</div>
																			<p id="subscribe-email">
						<label id="jetpack-subscribe-label"
							class="screen-reader-text"
							for="subscribe-field-blog_subscription-3">
							Email Address						</label>
						<input type="email" name="email" required="required"
																					value=""
							id="subscribe-field-blog_subscription-3"
							placeholder="Email Address"
						/>
					</p>

					<p id="subscribe-submit"
											>
						<input type="hidden" name="action" value="subscribe"/>
						<input type="hidden" name="source" value="https://whyevolutionistrue.com/2022/11/23/wednesday-hili-dialogue-405/"/>
						<input type="hidden" name="sub-type" value="widget"/>
						<input type="hidden" name="redirect_fragment" value="subscribe-blog-blog_subscription-3"/>
												<button type="submit"
															class="wp-block-button__link"
																					name="jetpack_subscriptions_widget"
						>
							Sign me up!						</button>
					</p>
							</form>
							<div class="wp-block-jetpack-subscriptions__subscount">
					Join 73,685 other subscribers				</div>
						</div>
			
</aside><aside id="jetpack-search-filters-3" class="widget jetpack-filters widget_search">			<div id="jetpack-search-filters-3-wrapper" >
		<h2 class="widget-title">Search:</h2><div class="jetpack-search-form"><form role="search" method="get" class="search-form" action="https://whyevolutionistrue.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit screen-reader-text" value="Search" />
			<input type="hidden" name="orderby" value="relevance" /><input type="hidden" name="order" value="DESC" /><input type="hidden" name="post_type" value="post" /></form></div></div></aside><aside id="twitter-2" class="widget widget_twitter"><h2 class="widget-title"><a href='http://twitter.com/evolutionistrue'>Twitter Updates</a></h2>		<ul class='tweets'>
		
			<li>
			Jesus ‘n’ Mo ‘n’@<a href='http://twitter.com/footie'>footie</a> <a href="https://whyevolutionistrue.com/2022/11/23/jesus-n-mo-n-footie/"> whyevolutionistrue.com/2022/11/23/jes…</a> 				<a href="http://twitter.com/evolutionistrue/statuses/1595432253949034498" class="timesince">1&nbsp;hour&nbsp;ago</a>
			</li>

					</ul>
				<a href="http://twitter.com/evolutionistrue"  class='twitter-follow-button' data-show-count='false' data-link-color='#0074d9' data-text-color='#222222'>Follow @evolutionistrue</a>
		</aside>
		<aside id="recent-posts-4" class="widget widget_recent_entries">
		<h2 class="widget-title">Recent Posts</h2>
		<ul>
											<li>
					<a href="https://whyevolutionistrue.com/2022/11/23/jesus-n-mo-n-footie/">Jesus &#8216;n&#8217; Mo &#8216;n&#8217; footie</a>
									</li>
											<li>
					<a href="https://whyevolutionistrue.com/2022/11/23/readers-wildlife-photos-1711/">Readers&#8217; wildlife photos</a>
									</li>
											<li>
					<a href="https://whyevolutionistrue.com/2022/11/23/wednesday-hili-dialogue-405/" aria-current="page">Wednesday: Hili dialogue</a>
									</li>
											<li>
					<a href="https://whyevolutionistrue.com/2022/11/22/a-conversation-between-kareem-abdul-jabbar-and-bari-weiss-on-the-relationship-between-blacks-and-jews/">A conversation between Kareem Abdul-Jabbar and Bari Weiss on the relationship between blacks and Jews</a>
									</li>
											<li>
					<a href="https://whyevolutionistrue.com/2022/11/22/our-college-dean-responds-to-threats-and-calls-for-cancellation-of-a-class-on-the-problem-of-whiteness/">Our College Dean responds to threats and calls for cancellation of a class on the &#8220;Problem of Whiteness&#8221;</a>
									</li>
					</ul>

		</aside><aside id="recent-comments-3" class="widget widget_recent_comments"><h2 class="widget-title">Recent Comments</h2>				<table class="recentcommentsavatar" cellspacing="0" cellpadding="0" border="0">
					<tr><td title="Jim Batterson" class="recentcommentsavatartop" style="height:48px; width:48px;"><img alt src="https://secure.gravatar.com/avatar/9c763fb737474bf5fdbe0b7d7421bc6c?s=48&#038;d=identicon&#038;r=g" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" decoding="async" data-lazy-srcset="https://secure.gravatar.com/avatar/9c763fb737474bf5fdbe0b7d7421bc6c?s=96&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/9c763fb737474bf5fdbe0b7d7421bc6c?s=48&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-lazy-fallback="1" alt='' src='https://secure.gravatar.com/avatar/9c763fb737474bf5fdbe0b7d7421bc6c?s=48&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/9c763fb737474bf5fdbe0b7d7421bc6c?s=96&#038;d=identicon&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy' decoding='async' /></noscript></td><td class="recentcommentstexttop" style="">Jim Batterson on <a href="https://whyevolutionistrue.com/2022/11/23/wednesday-hili-dialogue-405/#comment-2023137">Wednesday: Hili dialogue</a></td></tr><tr><td title="JezGrove" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt src="https://secure.gravatar.com/avatar/8711d41357975289b7eda060f691e434?s=48&#038;d=identicon&#038;r=g" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" decoding="async" data-lazy-srcset="https://secure.gravatar.com/avatar/8711d41357975289b7eda060f691e434?s=96&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/8711d41357975289b7eda060f691e434?s=48&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-lazy-fallback="1" alt='' src='https://secure.gravatar.com/avatar/8711d41357975289b7eda060f691e434?s=48&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/8711d41357975289b7eda060f691e434?s=96&#038;d=identicon&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy' decoding='async' /></noscript></td><td class="recentcommentstextend" style="">JezGrove on <a href="https://whyevolutionistrue.com/2022/11/23/wednesday-hili-dialogue-405/#comment-2023136">Wednesday: Hili dialogue</a></td></tr><tr><td title="Debra Coplan" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt src="https://secure.gravatar.com/avatar/1175be13d50c2ededdb4198ab09034cb?s=48&#038;d=identicon&#038;r=g" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" decoding="async" data-lazy-srcset="https://secure.gravatar.com/avatar/1175be13d50c2ededdb4198ab09034cb?s=96&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/1175be13d50c2ededdb4198ab09034cb?s=48&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-lazy-fallback="1" alt='' src='https://secure.gravatar.com/avatar/1175be13d50c2ededdb4198ab09034cb?s=48&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/1175be13d50c2ededdb4198ab09034cb?s=96&#038;d=identicon&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy' decoding='async' /></noscript></td><td class="recentcommentstextend" style="">Debra Coplan on <a href="https://whyevolutionistrue.com/2022/11/23/readers-wildlife-photos-1711/#comment-2023135">Readers&#8217; wildlife photos</a></td></tr><tr><td title="Paul Matthews" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt src="https://secure.gravatar.com/avatar/33065cd60f555d81f6e663fd4f898b56?s=48&#038;d=identicon&#038;r=g" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" decoding="async" data-lazy-srcset="https://secure.gravatar.com/avatar/33065cd60f555d81f6e663fd4f898b56?s=96&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/33065cd60f555d81f6e663fd4f898b56?s=48&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-lazy-fallback="1" alt='' src='https://secure.gravatar.com/avatar/33065cd60f555d81f6e663fd4f898b56?s=48&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/33065cd60f555d81f6e663fd4f898b56?s=96&#038;d=identicon&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy' decoding='async' /></noscript></td><td class="recentcommentstextend" style="">Paul Matthews on <a href="https://whyevolutionistrue.com/2022/11/23/readers-wildlife-photos-1711/#comment-2023134">Readers&#8217; wildlife photos</a></td></tr><tr><td title="JezGrove" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt src="https://secure.gravatar.com/avatar/8711d41357975289b7eda060f691e434?s=48&#038;d=identicon&#038;r=g" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" decoding="async" data-lazy-srcset="https://secure.gravatar.com/avatar/8711d41357975289b7eda060f691e434?s=96&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/8711d41357975289b7eda060f691e434?s=48&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-lazy-fallback="1" alt='' src='https://secure.gravatar.com/avatar/8711d41357975289b7eda060f691e434?s=48&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/8711d41357975289b7eda060f691e434?s=96&#038;d=identicon&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy' decoding='async' /></noscript></td><td class="recentcommentstextend" style="">JezGrove on <a href="https://whyevolutionistrue.com/2022/11/23/readers-wildlife-photos-1711/#comment-2023133">Readers&#8217; wildlife photos</a></td></tr>				</table>
				</aside><aside id="archives-3" class="widget widget_archive"><h2 class="widget-title">Archives</h2>		<label class="screen-reader-text" for="archives-dropdown-3">Archives</label>
		<select id="archives-dropdown-3" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://whyevolutionistrue.com/2022/11/'> November 2022 </option>
	<option value='https://whyevolutionistrue.com/2022/10/'> October 2022 </option>
	<option value='https://whyevolutionistrue.com/2022/09/'> September 2022 </option>
	<option value='https://whyevolutionistrue.com/2022/08/'> August 2022 </option>
	<option value='https://whyevolutionistrue.com/2022/07/'> July 2022 </option>
	<option value='https://whyevolutionistrue.com/2022/06/'> June 2022 </option>
	<option value='https://whyevolutionistrue.com/2022/05/'> May 2022 </option>
	<option value='https://whyevolutionistrue.com/2022/04/'> April 2022 </option>
	<option value='https://whyevolutionistrue.com/2022/03/'> March 2022 </option>
	<option value='https://whyevolutionistrue.com/2022/02/'> February 2022 </option>
	<option value='https://whyevolutionistrue.com/2022/01/'> January 2022 </option>
	<option value='https://whyevolutionistrue.com/2021/12/'> December 2021 </option>
	<option value='https://whyevolutionistrue.com/2021/11/'> November 2021 </option>
	<option value='https://whyevolutionistrue.com/2021/10/'> October 2021 </option>
	<option value='https://whyevolutionistrue.com/2021/09/'> September 2021 </option>
	<option value='https://whyevolutionistrue.com/2021/08/'> August 2021 </option>
	<option value='https://whyevolutionistrue.com/2021/07/'> July 2021 </option>
	<option value='https://whyevolutionistrue.com/2021/06/'> June 2021 </option>
	<option value='https://whyevolutionistrue.com/2021/05/'> May 2021 </option>
	<option value='https://whyevolutionistrue.com/2021/04/'> April 2021 </option>
	<option value='https://whyevolutionistrue.com/2021/03/'> March 2021 </option>
	<option value='https://whyevolutionistrue.com/2021/02/'> February 2021 </option>
	<option value='https://whyevolutionistrue.com/2021/01/'> January 2021 </option>
	<option value='https://whyevolutionistrue.com/2020/12/'> December 2020 </option>
	<option value='https://whyevolutionistrue.com/2020/11/'> November 2020 </option>
	<option value='https://whyevolutionistrue.com/2020/10/'> October 2020 </option>
	<option value='https://whyevolutionistrue.com/2020/09/'> September 2020 </option>
	<option value='https://whyevolutionistrue.com/2020/08/'> August 2020 </option>
	<option value='https://whyevolutionistrue.com/2020/07/'> July 2020 </option>
	<option value='https://whyevolutionistrue.com/2020/06/'> June 2020 </option>
	<option value='https://whyevolutionistrue.com/2020/05/'> May 2020 </option>
	<option value='https://whyevolutionistrue.com/2020/04/'> April 2020 </option>
	<option value='https://whyevolutionistrue.com/2020/03/'> March 2020 </option>
	<option value='https://whyevolutionistrue.com/2020/02/'> February 2020 </option>
	<option value='https://whyevolutionistrue.com/2020/01/'> January 2020 </option>
	<option value='https://whyevolutionistrue.com/2019/12/'> December 2019 </option>
	<option value='https://whyevolutionistrue.com/2019/11/'> November 2019 </option>
	<option value='https://whyevolutionistrue.com/2019/10/'> October 2019 </option>
	<option value='https://whyevolutionistrue.com/2019/09/'> September 2019 </option>
	<option value='https://whyevolutionistrue.com/2019/08/'> August 2019 </option>
	<option value='https://whyevolutionistrue.com/2019/07/'> July 2019 </option>
	<option value='https://whyevolutionistrue.com/2019/06/'> June 2019 </option>
	<option value='https://whyevolutionistrue.com/2019/05/'> May 2019 </option>
	<option value='https://whyevolutionistrue.com/2019/04/'> April 2019 </option>
	<option value='https://whyevolutionistrue.com/2019/03/'> March 2019 </option>
	<option value='https://whyevolutionistrue.com/2019/02/'> February 2019 </option>
	<option value='https://whyevolutionistrue.com/2019/01/'> January 2019 </option>
	<option value='https://whyevolutionistrue.com/2018/12/'> December 2018 </option>
	<option value='https://whyevolutionistrue.com/2018/11/'> November 2018 </option>
	<option value='https://whyevolutionistrue.com/2018/10/'> October 2018 </option>
	<option value='https://whyevolutionistrue.com/2018/09/'> September 2018 </option>
	<option value='https://whyevolutionistrue.com/2018/08/'> August 2018 </option>
	<option value='https://whyevolutionistrue.com/2018/07/'> July 2018 </option>
	<option value='https://whyevolutionistrue.com/2018/06/'> June 2018 </option>
	<option value='https://whyevolutionistrue.com/2018/05/'> May 2018 </option>
	<option value='https://whyevolutionistrue.com/2018/04/'> April 2018 </option>
	<option value='https://whyevolutionistrue.com/2018/03/'> March 2018 </option>
	<option value='https://whyevolutionistrue.com/2018/02/'> February 2018 </option>
	<option value='https://whyevolutionistrue.com/2018/01/'> January 2018 </option>
	<option value='https://whyevolutionistrue.com/2017/12/'> December 2017 </option>
	<option value='https://whyevolutionistrue.com/2017/11/'> November 2017 </option>
	<option value='https://whyevolutionistrue.com/2017/10/'> October 2017 </option>
	<option value='https://whyevolutionistrue.com/2017/09/'> September 2017 </option>
	<option value='https://whyevolutionistrue.com/2017/08/'> August 2017 </option>
	<option value='https://whyevolutionistrue.com/2017/07/'> July 2017 </option>
	<option value='https://whyevolutionistrue.com/2017/06/'> June 2017 </option>
	<option value='https://whyevolutionistrue.com/2017/05/'> May 2017 </option>
	<option value='https://whyevolutionistrue.com/2017/04/'> April 2017 </option>
	<option value='https://whyevolutionistrue.com/2017/03/'> March 2017 </option>
	<option value='https://whyevolutionistrue.com/2017/02/'> February 2017 </option>
	<option value='https://whyevolutionistrue.com/2017/01/'> January 2017 </option>
	<option value='https://whyevolutionistrue.com/2016/12/'> December 2016 </option>
	<option value='https://whyevolutionistrue.com/2016/11/'> November 2016 </option>
	<option value='https://whyevolutionistrue.com/2016/10/'> October 2016 </option>
	<option value='https://whyevolutionistrue.com/2016/09/'> September 2016 </option>
	<option value='https://whyevolutionistrue.com/2016/08/'> August 2016 </option>
	<option value='https://whyevolutionistrue.com/2016/07/'> July 2016 </option>
	<option value='https://whyevolutionistrue.com/2016/06/'> June 2016 </option>
	<option value='https://whyevolutionistrue.com/2016/05/'> May 2016 </option>
	<option value='https://whyevolutionistrue.com/2016/04/'> April 2016 </option>
	<option value='https://whyevolutionistrue.com/2016/03/'> March 2016 </option>
	<option value='https://whyevolutionistrue.com/2016/02/'> February 2016 </option>
	<option value='https://whyevolutionistrue.com/2016/01/'> January 2016 </option>
	<option value='https://whyevolutionistrue.com/2015/12/'> December 2015 </option>
	<option value='https://whyevolutionistrue.com/2015/11/'> November 2015 </option>
	<option value='https://whyevolutionistrue.com/2015/10/'> October 2015 </option>
	<option value='https://whyevolutionistrue.com/2015/09/'> September 2015 </option>
	<option value='https://whyevolutionistrue.com/2015/08/'> August 2015 </option>
	<option value='https://whyevolutionistrue.com/2015/07/'> July 2015 </option>
	<option value='https://whyevolutionistrue.com/2015/06/'> June 2015 </option>
	<option value='https://whyevolutionistrue.com/2015/05/'> May 2015 </option>
	<option value='https://whyevolutionistrue.com/2015/04/'> April 2015 </option>
	<option value='https://whyevolutionistrue.com/2015/03/'> March 2015 </option>
	<option value='https://whyevolutionistrue.com/2015/02/'> February 2015 </option>
	<option value='https://whyevolutionistrue.com/2015/01/'> January 2015 </option>
	<option value='https://whyevolutionistrue.com/2014/12/'> December 2014 </option>
	<option value='https://whyevolutionistrue.com/2014/11/'> November 2014 </option>
	<option value='https://whyevolutionistrue.com/2014/10/'> October 2014 </option>
	<option value='https://whyevolutionistrue.com/2014/09/'> September 2014 </option>
	<option value='https://whyevolutionistrue.com/2014/08/'> August 2014 </option>
	<option value='https://whyevolutionistrue.com/2014/07/'> July 2014 </option>
	<option value='https://whyevolutionistrue.com/2014/06/'> June 2014 </option>
	<option value='https://whyevolutionistrue.com/2014/05/'> May 2014 </option>
	<option value='https://whyevolutionistrue.com/2014/04/'> April 2014 </option>
	<option value='https://whyevolutionistrue.com/2014/03/'> March 2014 </option>
	<option value='https://whyevolutionistrue.com/2014/02/'> February 2014 </option>
	<option value='https://whyevolutionistrue.com/2014/01/'> January 2014 </option>
	<option value='https://whyevolutionistrue.com/2013/12/'> December 2013 </option>
	<option value='https://whyevolutionistrue.com/2013/11/'> November 2013 </option>
	<option value='https://whyevolutionistrue.com/2013/10/'> October 2013 </option>
	<option value='https://whyevolutionistrue.com/2013/09/'> September 2013 </option>
	<option value='https://whyevolutionistrue.com/2013/08/'> August 2013 </option>
	<option value='https://whyevolutionistrue.com/2013/07/'> July 2013 </option>
	<option value='https://whyevolutionistrue.com/2013/06/'> June 2013 </option>
	<option value='https://whyevolutionistrue.com/2013/05/'> May 2013 </option>
	<option value='https://whyevolutionistrue.com/2013/04/'> April 2013 </option>
	<option value='https://whyevolutionistrue.com/2013/03/'> March 2013 </option>
	<option value='https://whyevolutionistrue.com/2013/02/'> February 2013 </option>
	<option value='https://whyevolutionistrue.com/2013/01/'> January 2013 </option>
	<option value='https://whyevolutionistrue.com/2012/12/'> December 2012 </option>
	<option value='https://whyevolutionistrue.com/2012/11/'> November 2012 </option>
	<option value='https://whyevolutionistrue.com/2012/10/'> October 2012 </option>
	<option value='https://whyevolutionistrue.com/2012/09/'> September 2012 </option>
	<option value='https://whyevolutionistrue.com/2012/08/'> August 2012 </option>
	<option value='https://whyevolutionistrue.com/2012/07/'> July 2012 </option>
	<option value='https://whyevolutionistrue.com/2012/06/'> June 2012 </option>
	<option value='https://whyevolutionistrue.com/2012/05/'> May 2012 </option>
	<option value='https://whyevolutionistrue.com/2012/04/'> April 2012 </option>
	<option value='https://whyevolutionistrue.com/2012/03/'> March 2012 </option>
	<option value='https://whyevolutionistrue.com/2012/02/'> February 2012 </option>
	<option value='https://whyevolutionistrue.com/2012/01/'> January 2012 </option>
	<option value='https://whyevolutionistrue.com/2011/12/'> December 2011 </option>
	<option value='https://whyevolutionistrue.com/2011/11/'> November 2011 </option>
	<option value='https://whyevolutionistrue.com/2011/10/'> October 2011 </option>
	<option value='https://whyevolutionistrue.com/2011/09/'> September 2011 </option>
	<option value='https://whyevolutionistrue.com/2011/08/'> August 2011 </option>
	<option value='https://whyevolutionistrue.com/2011/07/'> July 2011 </option>
	<option value='https://whyevolutionistrue.com/2011/06/'> June 2011 </option>
	<option value='https://whyevolutionistrue.com/2011/05/'> May 2011 </option>
	<option value='https://whyevolutionistrue.com/2011/04/'> April 2011 </option>
	<option value='https://whyevolutionistrue.com/2011/03/'> March 2011 </option>
	<option value='https://whyevolutionistrue.com/2011/02/'> February 2011 </option>
	<option value='https://whyevolutionistrue.com/2011/01/'> January 2011 </option>
	<option value='https://whyevolutionistrue.com/2010/12/'> December 2010 </option>
	<option value='https://whyevolutionistrue.com/2010/11/'> November 2010 </option>
	<option value='https://whyevolutionistrue.com/2010/10/'> October 2010 </option>
	<option value='https://whyevolutionistrue.com/2010/09/'> September 2010 </option>
	<option value='https://whyevolutionistrue.com/2010/08/'> August 2010 </option>
	<option value='https://whyevolutionistrue.com/2010/07/'> July 2010 </option>
	<option value='https://whyevolutionistrue.com/2010/06/'> June 2010 </option>
	<option value='https://whyevolutionistrue.com/2010/05/'> May 2010 </option>
	<option value='https://whyevolutionistrue.com/2010/04/'> April 2010 </option>
	<option value='https://whyevolutionistrue.com/2010/03/'> March 2010 </option>
	<option value='https://whyevolutionistrue.com/2010/02/'> February 2010 </option>
	<option value='https://whyevolutionistrue.com/2010/01/'> January 2010 </option>
	<option value='https://whyevolutionistrue.com/2009/12/'> December 2009 </option>
	<option value='https://whyevolutionistrue.com/2009/11/'> November 2009 </option>
	<option value='https://whyevolutionistrue.com/2009/10/'> October 2009 </option>
	<option value='https://whyevolutionistrue.com/2009/09/'> September 2009 </option>
	<option value='https://whyevolutionistrue.com/2009/08/'> August 2009 </option>
	<option value='https://whyevolutionistrue.com/2009/07/'> July 2009 </option>
	<option value='https://whyevolutionistrue.com/2009/06/'> June 2009 </option>
	<option value='https://whyevolutionistrue.com/2009/05/'> May 2009 </option>
	<option value='https://whyevolutionistrue.com/2009/04/'> April 2009 </option>
	<option value='https://whyevolutionistrue.com/2009/03/'> March 2009 </option>
	<option value='https://whyevolutionistrue.com/2009/02/'> February 2009 </option>
	<option value='https://whyevolutionistrue.com/2009/01/'> January 2009 </option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-3" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
			</aside><aside id="text-12" class="widget widget_text">			<div class="textwidget"><p><a href="https://whyevolutionistrue.com/copyright-notice-for-material-on-this-site/">Copyright notice for material posted in this website</a></p>
</div>
		</aside><aside id="text-6" class="widget widget_text"><h2 class="widget-title">____________</h2>			<div class="textwidget"><A href="http://whyevolutionistrue.com/archives/">The Archive</a></div>
		</aside><aside id="text-5" class="widget widget_text"><h2 class="widget-title">____________</h2>			<div class="textwidget"><a href="http://whyevolutionistrue.com/da-roolz/" target="C" rel="noopener">Da Roolz! (Commenting Guidelines)</a></div>
		</aside><aside id="text-16" class="widget widget_text"><h2 class="widget-title">____________</h2>			<div class="textwidget"><a href="https://whyevolutionistrue.com/2022/04/16/how-to-send-me-wildlife-photos/" target="D" rel="noopener">How to send me wildlife photos</a></div>
		</aside><aside id="text-4" class="widget widget_text"><h2 class="widget-title">____________</h2>			<div class="textwidget"><a href="http://whyevolutionistrue.com/cat-confessions-competition-all-entries/" target="C" rel="noopener">Cat Confessions Contest: all entries</a></div>
		</aside><aside id="text-8" class="widget widget_text"><h2 class="widget-title">____________</h2>			<div class="textwidget"><a href="https://whyevolutionistrue.com/halloween-black-cat-parade/" target="C" rel="noopener">Halloween Black Cat Parade</a></div>
		</aside><aside id="freshly_pressed-3" class="widget widget_freshly_pressed"><a href="http://discover.wordpress.com/" title="Featured on Freshly Pressed"><img src="https://s0.wp.com/i/badges/freshly-pressed-rectangle.png" width="200px" height="62px" /></a>
</aside>	</div><!-- .right-sidebar -->
	
	
</div><!-- #secondary -->
	</div><!-- #content -->

	
	<footer id="colophon" class="site-footer" role="contentinfo">
		<div class="site-info">
		</div><!-- .site-info -->
	</footer><!-- #colophon -->
</div><!-- #page -->

<!--  -->
<script defer id="bilmur" data-provider="wordpress.com" data-service="atomic"  src="https://s0.wp.com/wp-content/js/bilmur.min.js?m=202247"></script>
		<div id="jp-carousel-loading-overlay">
			<div id="jp-carousel-loading-wrapper">
				<span id="jp-carousel-library-loading">&nbsp;</span>
			</div>
		</div>
		<div class="jp-carousel-overlay" style="display: none;">

		<div class="jp-carousel-container">
			<!-- The Carousel Swiper -->
			<div
				class="jp-carousel-wrap swiper-container jp-carousel-swiper-container jp-carousel-transitions"
				itemscope
				itemtype="https://schema.org/ImageGallery">
				<div class="jp-carousel swiper-wrapper"></div>
				<div class="jp-swiper-button-prev swiper-button-prev">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskPrev" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="9" height="12">
							<path d="M16.2072 16.59L11.6496 12L16.2072 7.41L14.8041 6L8.8335 12L14.8041 18L16.2072 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskPrev)">
							<rect x="0.579102" width="23.8823" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
				<div class="jp-swiper-button-next swiper-button-next">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskNext" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="8" height="12">
							<path d="M8.59814 16.59L13.1557 12L8.59814 7.41L10.0012 6L15.9718 12L10.0012 18L8.59814 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskNext)">
							<rect x="0.34375" width="23.8822" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
			</div>
			<!-- The main close buton -->
			<div class="jp-carousel-close-hint">
				<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
					<mask id="maskClose" mask-type="alpha" maskUnits="userSpaceOnUse" x="5" y="5" width="15" height="14">
						<path d="M19.3166 6.41L17.9135 5L12.3509 10.59L6.78834 5L5.38525 6.41L10.9478 12L5.38525 17.59L6.78834 19L12.3509 13.41L17.9135 19L19.3166 17.59L13.754 12L19.3166 6.41Z" fill="white"/>
					</mask>
					<g mask="url(#maskClose)">
						<rect x="0.409668" width="23.8823" height="24" fill="#FFFFFF"/>
					</g>
				</svg>
			</div>
			<!-- Image info, comments and meta -->
			<div class="jp-carousel-info">
				<div class="jp-carousel-info-footer">
					<div class="jp-carousel-pagination-container">
						<div class="jp-swiper-pagination swiper-pagination"></div>
						<div class="jp-carousel-pagination"></div>
					</div>
					<div class="jp-carousel-photo-title-container">
						<h2 class="jp-carousel-photo-caption"></h2>
					</div>
					<div class="jp-carousel-photo-icons-container">
						<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-info" aria-label="Toggle photo metadata visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskInfo" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M12.7537 2C7.26076 2 2.80273 6.48 2.80273 12C2.80273 17.52 7.26076 22 12.7537 22C18.2466 22 22.7046 17.52 22.7046 12C22.7046 6.48 18.2466 2 12.7537 2ZM11.7586 7V9H13.7488V7H11.7586ZM11.7586 11V17H13.7488V11H11.7586ZM4.79292 12C4.79292 16.41 8.36531 20 12.7537 20C17.142 20 20.7144 16.41 20.7144 12C20.7144 7.59 17.142 4 12.7537 4C8.36531 4 4.79292 7.59 4.79292 12Z" fill="white"/>
									</mask>
									<g mask="url(#maskInfo)">
										<rect x="0.8125" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
							</span>
						</a>
												<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-comments" aria-label="Toggle photo comments visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskComments" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M4.3271 2H20.2486C21.3432 2 22.2388 2.9 22.2388 4V16C22.2388 17.1 21.3432 18 20.2486 18H6.31729L2.33691 22V4C2.33691 2.9 3.2325 2 4.3271 2ZM6.31729 16H20.2486V4H4.3271V18L6.31729 16Z" fill="white"/>
									</mask>
									<g mask="url(#maskComments)">
										<rect x="0.34668" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>

								<span class="jp-carousel-has-comments-indicator" aria-label="This image has comments."></span>
							</span>
						</a>
											</div>
				</div>
				<div class="jp-carousel-info-extra">
					<div class="jp-carousel-info-content-wrapper">
						<div class="jp-carousel-photo-title-container">
							<h2 class="jp-carousel-photo-title"></h2>
						</div>
						<div class="jp-carousel-comments-wrapper">
															<div id="jp-carousel-comments-loading">
									<span>Loading Comments...</span>
								</div>
								<div class="jp-carousel-comments"></div>
								<div id="jp-carousel-comment-form-container">
									<span id="jp-carousel-comment-form-spinner">&nbsp;</span>
									<div id="jp-carousel-comment-post-results"></div>
																														<form id="jp-carousel-comment-form">
												<label for="jp-carousel-comment-form-comment-field" class="screen-reader-text">Write a Comment...</label>
												<textarea
													name="comment"
													class="jp-carousel-comment-form-field jp-carousel-comment-form-textarea"
													id="jp-carousel-comment-form-comment-field"
													placeholder="Write a Comment..."
												></textarea>
												<div id="jp-carousel-comment-form-submit-and-info-wrapper">
													<div id="jp-carousel-comment-form-commenting-as">
																													<fieldset>
																<label for="jp-carousel-comment-form-email-field">Email (Required)</label>
																<input type="text" name="email" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-email-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-author-field">Name (Required)</label>
																<input type="text" name="author" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-author-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-url-field">Website</label>
																<input type="text" name="url" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-url-field" />
															</fieldset>
																											</div>
													<input
														type="submit"
														name="submit"
														class="jp-carousel-comment-form-button"
														id="jp-carousel-comment-form-button-submit"
														value="Post Comment" />
												</div>
											</form>
																											</div>
													</div>
						<div class="jp-carousel-image-meta">
							<div class="jp-carousel-title-and-caption">
								<div class="jp-carousel-photo-info">
									<h3 class="jp-carousel-caption" itemprop="caption description"></h3>
								</div>

								<div class="jp-carousel-photo-description"></div>
							</div>
							<ul class="jp-carousel-image-exif" style="display: none;"></ul>
							<a class="jp-carousel-image-download" target="_blank" style="display: none;">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="mask0" mask-type="alpha" maskUnits="userSpaceOnUse" x="3" y="3" width="19" height="18">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M5.84615 5V19H19.7775V12H21.7677V19C21.7677 20.1 20.8721 21 19.7775 21H5.84615C4.74159 21 3.85596 20.1 3.85596 19V5C3.85596 3.9 4.74159 3 5.84615 3H12.8118V5H5.84615ZM14.802 5V3H21.7677V10H19.7775V6.41L9.99569 16.24L8.59261 14.83L18.3744 5H14.802Z" fill="white"/>
									</mask>
									<g mask="url(#mask0)">
										<rect x="0.870605" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
								<span class="jp-carousel-download-text"></span>
							</a>
							<div class="jp-carousel-image-map" style="display: none;"></div>
						</div>
					</div>
				</div>
			</div>
		</div>

		</div>
					<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
						<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&amp;appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			document.body.addEventListener( 'is.post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
			<script src='https://platform.twitter.com/widgets.js?ver=20111117' id='twitter-widgets-js'></script>
<link rel='stylesheet' id='all-css-bcff8a9085690f9d33082827b9d51f46' href='https://whyevolutionistrue.com/_static/??-eJyVjMEKAjEMBX/IGOuK4EH8lrV9aLVNStNuf38R9CaI1xlmRiGv0iCNS+q3KMYPtDL7J2cNPcG43ZFBTTUZV1hRsbiAlhigX8jWm23G762fq3ZDYhuxoNK1S0j4u34L+oDX4JLP7ji53f7kpsMKPV5WPg==' type='text/css' media='all' />
<script id='wp-polls-js-extra'>
var pollsL10n = {"ajax_url":"https:\/\/whyevolutionistrue.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
</script>
<script id='colinear-navigation-js-extra'>
var screenReaderText = {"expand":"<span class=\"screen-reader-text\">expand child menu<\/span>","collapse":"<span class=\"screen-reader-text\">collapse child menu<\/span>"};
</script>
<script type='text/javascript'  src='https://whyevolutionistrue.com/_static/??-eJyNkNFuwjAMRX9oaUBDwMvEV+wDQuoWt4md2Qmsf7+WIoEYG7xEin2OdXVPyXimDJRtCqVFUut5H9j3amvUbLvrwDjC6DIyVZ2+nX6b6oVDMJmTdaqQdbK7rwIyVPPuM1UR/9LHURoZtefXdHrH5QNEmOIEJHAyHSd3xPZRpAes9pjM+O1Nw76oafD7udQU8tP5F7Io1rB3cgGRfCg16FxgjKNkBFIYbgq4Zc5lH4FqFivQAoG4zGKkUMYIL1hzfUODIfxHH5h7vQC7+LFcr7fL7eJ9s/oBMlbFww=='></script>
<script src='https://whyevolutionistrue.com/wp-includes/js/dist/i18n.min.js?ver=9e794f35a71bb98672ae' id='wp-i18n-js'></script>
<script id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script src='https://whyevolutionistrue.com/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-search/src/widgets/js/search-widget.js?minify=false&#038;ver=1645029952' id='jetpack-search-widget-js'></script>
<script id='jetpack-lazy-images-js-extra'>
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
</script>
<script id='jetpack-carousel-js-extra'>
var jetpackSwiperLibraryPath = {"url":"https:\/\/whyevolutionistrue.com\/wp-content\/plugins\/jetpack\/_inc\/build\/carousel\/swiper-bundle.min.js"};
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/whyevolutionistrue.com\/wp-admin\/admin-ajax.php","nonce":"763adc5545","display_exif":"1","display_comments":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/whyevolutionistrue.com\/wp-login.php?redirect_to=https%3A%2F%2Fwhyevolutionistrue.com%2F2022%2F11%2F23%2Fwednesday-hili-dialogue-405%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"]};
</script>
<script type='text/javascript'  src='https://whyevolutionistrue.com/_static/??-eJytjsEOgjAMhl/IsRgMcjE+ChlbxcK2krWD6NNLVIwHoxdPTb/2/9p5VJaiQBQ9+txhZN2DjMYOa20miI6SNlkoGBG060R5c70oDKYD1g5ZNC6mxGAFKSpqGdIEqeh5M//1zBv4IQ/ksl9icoYASog86wQ8UmScQE3ogD6QImD8YW4wWt1m9E5bkygz+NfDK/iiMQNyAHlono06pfuWWzLHcNhW1a7c13VZ3QBWGqGB'></script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script src='https://whyevolutionistrue.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=11.6-a.5' id='sharing-js-js'></script>
<script id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
</script>

		<script id="scrolltop-custom-js">
		jQuery(document).ready(function($){
			$.scrollUp({
				scrollSpeed: 300,
				animation: 'fade',
				scrollText: '<span class="scroll-top"><svg width="36px" height="36px" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><defs><style>.top-icon{fill:none;stroke-linecap:round;stroke-linejoin:bevel;stroke-width:1.5px;}</style></defs><g id="ic-chevron-top"><path class="top-icon" d="M16.78,14.2l-4.11-4.11a1,1,0,0,0-1.41,0l-4,4"/></g></svg></span>',
				scrollDistance: 300,
				scrollTarget: ''
			});
		});
		</script>

		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=6177163&postid=446314&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&jetpack_comments_nonce=b1c9615f6b&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=11.6-a.5&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=8f8720d9585760d07c17a1040d6dc54e1ee82bac#parent=https%3A%2F%2Fwhyevolutionistrue.com%2F2022%2F11%2F23%2Fwednesday-hili-dialogue-405%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=6177163&postid=446314&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&jetpack_comments_nonce=b1c9615f6b&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=11.6-a.5&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=8f8720d9585760d07c17a1040d6dc54e1ee82bac#parent=https%3A%2F%2Fwhyevolutionistrue.com%2F2022%2F11%2F23%2Fwednesday-hili-dialogue-405%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						}
					}
				})

			})();
		</script>

			<script src='https://stats.wp.com/e-202247.js' defer></script>
	<script>
		_stq = window._stq || [];
		_stq.push([ 'view', {v:'ext',blog:'6177163',post:'446314',tz:'-6',srv:'whyevolutionistrue.com',hp:'atomic',ac:'2',amp:'0',j:'1:11.6-a.5'} ]);
		_stq.push([ 'clickTrackerInit', '6177163', '446314' ]);
	</script>
</body>
</html>
<!--
	generated 56 seconds ago
	generated in 0.218 seconds
	served from batcache in 0.002 seconds
	expires in 244 seconds
-->
