<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://whyevolutionistrue.com/xmlrpc.php">

<title>Sunday: Hili dialogue &#8211; Why Evolution Is True</title>
<meta name='robots' content='max-image-preview:large' />
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="uXzdXdQrsPXbMMnBLccjHj23PvhdX8v8BK_Qs8BbKXE" />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Why Evolution Is True &raquo; Feed" href="https://whyevolutionistrue.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Why Evolution Is True &raquo; Comments Feed" href="https://whyevolutionistrue.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Why Evolution Is True &raquo; Sunday: Hili dialogue Comments Feed" href="https://whyevolutionistrue.com/2022/06/05/sunday-hili-dialogue-383/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/whyevolutionistrue.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-67ea7b3cdf2707e67c6aa444b2be4da9' href='https://whyevolutionistrue.com/_static/??-eJyNUkFywjAM/FCN2k4Lp04vzPQBfQDj2GoicGyPpTTN72uHQGEghUtiyauVVus+KvLGdRYZDDNYYoHKBbNTjqqk0wAsg8NFS36RAQ99VCZ4QS8QXVeTZ3B6CJ2oOpGdwBPwyLxlaNGSRodtqTwNYi7HpBzW2gynbWar891pfG20tlOH6fpoQssNfKO3IYHuJLRahAwI/sieSfVkaxQ1Tr9fxJQpmDndORWDcwzjV2XUHJJNyhAlIYJmRtm3+MteSD5akWePwWcuvu2DCaNxDEeaNcasGr2hHHyEtbZ2gM+9yKojZ7N3gnyhUJq82ULoyKNO567OgJRpCuFV6GHCLUrUZgebPCHU6DFRhvD1462hCsfYTY0W3+o5/TeX72C6UZxZTQOczOT+ZNOYPjyRrzTy21vt2mC7smbuquwzRaGi7iy6m6LRCe3oXTmSr+/aLwdD2ikX6sBnwX9v6MBQhE/nAn1v356Wry/Pq9Xz8vEXPWKdLg==' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='wp-polls-inline-css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 18px;
	line-height: 20px;
	height: 20px;
	background: #990001;
	border: 1px solid #990001;
}

</style>
<style id='global-styles-inline-css'>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</style>
<link rel='stylesheet' id='colinear-open-sans-lora-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C700%2C400italic%2C700italic%7CLora%3A400%2C700%2C400italic%2C700italic&#038;subset=latin%2Clatin-ext&#038;ver=6.0' media='all' />
<link rel='stylesheet' id='colinear-inconsolata-css'  href='https://fonts.googleapis.com/css?family=Inconsolata%3A400%2C+700&#038;subset=latin%2Clatin-ext&#038;ver=6.0' media='all' />
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<script src='https://whyevolutionistrue.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script id='media-video-jwt-bridge-js-extra'>
var videopressAjax = {"ajaxUrl":"https:\/\/whyevolutionistrue.com\/wp-admin\/admin-ajax.php","bridgeUrl":"https:\/\/whyevolutionistrue.com\/wp-content\/plugins\/jetpack\/modules\/videopress\/js\/videopress-token-bridge.js","post_id":"421500"};
</script>
<script type='text/javascript'  src='https://whyevolutionistrue.com/_static/??wp-includes/js/jquery/jquery-migrate.min.js,wp-content/plugins/jetpack/modules/videopress/js/videopress-token-bridge.js?m=1653408914'></script>
<link rel="https://api.w.org/" href="https://whyevolutionistrue.com/wp-json/" /><link rel="alternate" type="application/json" href="https://whyevolutionistrue.com/wp-json/wp/v2/posts/421500" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://whyevolutionistrue.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://whyevolutionistrue.com/wp-includes/wlwmanifest.xml" /> 

<link rel="canonical" href="https://whyevolutionistrue.com/2022/06/05/sunday-hili-dialogue-383/" />
<link rel='shortlink' href='https://wp.me/ppUXF-1LEo' />
<link rel="alternate" type="application/json+oembed" href="https://whyevolutionistrue.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwhyevolutionistrue.com%2F2022%2F06%2F05%2Fsunday-hili-dialogue-383%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://whyevolutionistrue.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwhyevolutionistrue.com%2F2022%2F06%2F05%2Fsunday-hili-dialogue-383%2F&#038;format=xml" />
<meta name="google-site-verification" content="yULjJpsKpH2Bas7Uft4ywRvSV1BYZq4gDbjGWxuK2kc" /><!-- Scroll Top -->
<style id="scrolltop-custom-style">
		#scrollUp {border-radius:3px;-webkit-border-radius:3px;-moz-border-radius:3px;font-size:25px;opacity:0.7;filter:alpha(opacity=70);bottom:20px;right:20px;color:#ffffff;background:#918e8e;}
		#scrollUp:hover{opacity:1;filter:alpha(opacity=100);}
		
		</style>
<!-- End Scroll Top - https://wordpress.org/plugins/scroll-top/ -->
<style>img#wpstats{display:none}</style>
	<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<style type="text/css">
.widget_twitter li {
	word-wrap: break-word;
}
</style>
		<meta name="description" content="Welcome to Sunday, June 5, 2022: National Ketchup Day (remember, according to the Reagan administration, ketchup is a vegetable!) It&#039;s also World Day Against Speciesism and World Environment Day.  Things that happened on June 5 include: 1851 – Harriet Beecher Stowe&#039;s anti-slavery serial, Uncle Tom&#039;s Cabin, or Life Among the Lowly, starts a ten-month run in the National Era abolitionist newspaper. A first&hellip;" />
	<style type="text/css">
			.site-title,
		.site-description {
			position: absolute;
			clip: rect(1px, 1px, 1px, 1px);
		}
		</style>
				<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Sunday: Hili dialogue" />
<meta property="og:url" content="https://whyevolutionistrue.com/2022/06/05/sunday-hili-dialogue-383/" />
<meta property="og:description" content="Welcome to Sunday, June 5, 2022: National Ketchup Day (remember, according to the Reagan administration, ketchup is a vegetable!) It&#8217;s also World Day Against Speciesism and World Environment …" />
<meta property="article:published_time" content="2022-06-05T11:30:20+00:00" />
<meta property="article:modified_time" content="2022-06-05T10:49:50+00:00" />
<meta property="og:site_name" content="Why Evolution Is True" />
<meta property="og:image" content="https://whyevolutionistrue.com/wp-content/uploads/2022/06/283365963_10225847565123119_2900356101261458813_n.jpg" />
<meta property="og:image:width" content="914" />
<meta property="og:image:height" content="783" />
<meta property="og:image:alt" content="" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@Evolutionistrue" />
<meta name="twitter:text:title" content="Sunday: Hili dialogue" />
<meta name="twitter:image" content="https://whyevolutionistrue.com/wp-content/uploads/2022/06/283365963_10225847565123119_2900356101261458813_n.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://whyevolutionistrue.com/wp-content/uploads/2020/12/cropped-ceiling-cat-1-32x32.png" sizes="32x32" />
<link rel="icon" href="https://whyevolutionistrue.com/wp-content/uploads/2020/12/cropped-ceiling-cat-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://whyevolutionistrue.com/wp-content/uploads/2020/12/cropped-ceiling-cat-1-180x180.png" />
<meta name="msapplication-TileImage" content="https://whyevolutionistrue.com/wp-content/uploads/2020/12/cropped-ceiling-cat-1-270x270.png" />
<link rel="stylesheet" type="text/css" id="wp-custom-css" href="https://whyevolutionistrue.com/?custom-css=7677f61e05" /></head>

<body class="post-template-default single single-post postid-421500 single-format-standard wp-custom-logo has-double-sidebar has-right-left-sidebar has-site-logo">
<div id="page" class="hfeed site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<header id="masthead" class="site-header" role="banner">
		<div class="site-branding">
			<a href="https://whyevolutionistrue.com/" class="site-logo-link" rel="home" itemprop="url"><img width="427" height="108" src="https://whyevolutionistrue.com/wp-content/uploads/2020/11/logo.png" class="site-logo attachment-colinear-logo jetpack-lazy-image" alt="" loading="lazy" data-size="colinear-logo" itemprop="logo" data-attachment-id="338091" data-permalink="https://whyevolutionistrue.com/logo/" data-orig-file="https://whyevolutionistrue.com/wp-content/uploads/2020/11/logo.png" data-orig-size="1600,405" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="logo" data-image-description="" data-image-caption="" data-medium-file="https://whyevolutionistrue.com/wp-content/uploads/2020/11/logo-300x76.png" data-large-file="https://whyevolutionistrue.com/wp-content/uploads/2020/11/logo-500x127.png" data-lazy-srcset="https://whyevolutionistrue.com/wp-content/uploads/2020/11/logo.png 1600w, https://whyevolutionistrue.com/wp-content/uploads/2020/11/logo-300x76.png 300w, https://whyevolutionistrue.com/wp-content/uploads/2020/11/logo-500x127.png 500w, https://whyevolutionistrue.com/wp-content/uploads/2020/11/logo-768x194.png 768w, https://whyevolutionistrue.com/wp-content/uploads/2020/11/logo-1536x389.png 1536w, https://whyevolutionistrue.com/wp-content/uploads/2020/11/logo-1200x304.png 1200w" data-lazy-sizes="(max-width: 427px) 100vw, 427px" data-lazy-src="https://whyevolutionistrue.com/wp-content/uploads/2020/11/logo.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
								<p class="site-title"><a href="https://whyevolutionistrue.com/" rel="home">Why Evolution Is True</a></p>
									<p class="site-description">Why Evolution is True is a blog written by Jerry Coyne, centered on evolution and biology but also dealing with diverse topics like politics, culture, and cats.</p>
						</div><!-- .site-branding -->

		
			</header><!-- #masthead -->

	<div id="content" class="site-content">
	<div id="primary" class="content-area">
		
	<nav class="navigation post-navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://whyevolutionistrue.com/2022/06/04/caturday-felid-trifecta-are-cats-psychopaths-how-iceland-monitors-its-moggies-hundreds-of-cat-mummies-unearthed-in-egypt/" rel="prev"><span class="meta-nav" aria-hidden="true">Prev</span> <span class="screen-reader-text">Previous post:</span> <span class="post-title">Caturday felid trifecta: Are cats psychopaths?; how Iceland monitors its moggies; hundreds of cat mummies unearthed in Egypt</span></a></div><div class="nav-next"><a href="https://whyevolutionistrue.com/2022/06/05/readers-wildlife-photos-1578/" rel="next"><span class="meta-nav" aria-hidden="true">Next</span> <span class="screen-reader-text">Next post:</span> <span class="post-title">Readers&#8217; wildlife photos</span></a></div></div>
	</nav>		<main id="main" class="site-main" role="main">

		
			

		
<article id="post-421500" class="post-421500 post type-post status-publish format-standard hentry category-hili-dialogue category-szaron">
	<header class="entry-header">
		<h1 class="entry-title"><a href="https://whyevolutionistrue.com/2022/06/05/sunday-hili-dialogue-383/" rel="bookmark">Sunday: Hili dialogue</a></h1><div class="date" style="color: #777777; font-size: 12px;">
	June 5, 2022 &#8226; 6:30 am</div>	</header><!-- .entry-header -->

	<div class="entry-content">
		<p>Welcome to Sunday, June 5, 2022: <a href="https://foodimentary.com/tag/events-of-june-5/">National Ketchup Day</a> (remember, according to the Reagan administration, <a href="https://en.wikipedia.org/wiki/Ketchup_as_a_vegetable">ketchup is a vegetable</a>!) It&#8217;s also <a title="Speciesism" href="https://en.wikipedia.org/wiki/Speciesism">World Day Against Speciesism</a> and <a title="World Environment Day" href="https://en.wikipedia.org/wiki/World_Environment_Day">World Environment Day.</a> <sup id="cite_ref-42" class="reference"></sup></p>
<p>Things that happened on June 5 include:</p>
<ul>
<li><a title="1851" href="https://en.wikipedia.org/wiki/1851">1851</a> – <a title="Harriet Beecher Stowe" href="https://en.wikipedia.org/wiki/Harriet_Beecher_Stowe">Harriet Beecher Stowe</a>&#8216;s anti-<a title="Slavery" href="https://en.wikipedia.org/wiki/Slavery">slavery</a> serial, <i><a title="Uncle Tom's Cabin" href="https://en.wikipedia.org/wiki/Uncle_Tom%27s_Cabin">Uncle Tom&#8217;s Cabin</a></i>, or <i>Life Among the Lowly</i>, starts a ten-month run in the <i>National Era</i> abolitionist newspaper.<sup id="cite_ref-6" class="reference"></sup></li>
</ul>
<p>A first edition and first printing of this book (two volumes) <a href="https://www.abebooks.com/servlet/BookDetailsPL?bi=30387747308&amp;searchurl=x%3D84%26fe%3Don%26y%3D18%26bi%3D0%26ds%3D30%26bx%3Doff%26sortby%3D1%26tn%3DUncle%2BTom%2527s%2BCabin%26an%3DHarriet%2BBeecher%2BStowe%26recentlyadded%3Dall&amp;cm_sp=snippet-_-srp1-_-image1">will run you about $15,000</a>:</p>
<p><a href="https://whyevolutionistrue.com/wp-content/uploads/2022/06/Screen-Shot-2022-06-04-at-11.49.09-AM.png"><img data-attachment-id="421607" data-permalink="https://whyevolutionistrue.com/2022/06/05/sunday-hili-dialogue-383/screen-shot-2022-06-04-at-11-49-09-am/" data-orig-file="https://whyevolutionistrue.com/wp-content/uploads/2022/06/Screen-Shot-2022-06-04-at-11.49.09-AM.png" data-orig-size="1310,2366" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen Shot 2022-06-04 at 11.49.09 AM" data-image-description data-image-caption data-medium-file="https://whyevolutionistrue.com/wp-content/uploads/2022/06/Screen-Shot-2022-06-04-at-11.49.09-AM-166x300.png" data-large-file="https://whyevolutionistrue.com/wp-content/uploads/2022/06/Screen-Shot-2022-06-04-at-11.49.09-AM-500x903.png" class="aligncenter wp-image-421607 jetpack-lazy-image" src="https://whyevolutionistrue.com/wp-content/uploads/2022/06/Screen-Shot-2022-06-04-at-11.49.09-AM.png" alt width="500" height="903" data-lazy-srcset="https://whyevolutionistrue.com/wp-content/uploads/2022/06/Screen-Shot-2022-06-04-at-11.49.09-AM.png 1310w, https://whyevolutionistrue.com/wp-content/uploads/2022/06/Screen-Shot-2022-06-04-at-11.49.09-AM-166x300.png 166w, https://whyevolutionistrue.com/wp-content/uploads/2022/06/Screen-Shot-2022-06-04-at-11.49.09-AM-500x903.png 500w, https://whyevolutionistrue.com/wp-content/uploads/2022/06/Screen-Shot-2022-06-04-at-11.49.09-AM-768x1387.png 768w, https://whyevolutionistrue.com/wp-content/uploads/2022/06/Screen-Shot-2022-06-04-at-11.49.09-AM-850x1536.png 850w, https://whyevolutionistrue.com/wp-content/uploads/2022/06/Screen-Shot-2022-06-04-at-11.49.09-AM-1134x2048.png 1134w, https://whyevolutionistrue.com/wp-content/uploads/2022/06/Screen-Shot-2022-06-04-at-11.49.09-AM-1200x2167.png 1200w, https://whyevolutionistrue.com/wp-content/uploads/2022/06/Screen-Shot-2022-06-04-at-11.49.09-AM-863x1559.png 863w, https://whyevolutionistrue.com/wp-content/uploads/2022/06/Screen-Shot-2022-06-04-at-11.49.09-AM-60x108.png 60w" data-lazy-sizes="(max-width: 500px) 100vw, 500px" data-lazy-src="https://whyevolutionistrue.com/wp-content/uploads/2022/06/Screen-Shot-2022-06-04-at-11.49.09-AM.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="421607" data-permalink="https://whyevolutionistrue.com/2022/06/05/sunday-hili-dialogue-383/screen-shot-2022-06-04-at-11-49-09-am/" data-orig-file="https://whyevolutionistrue.com/wp-content/uploads/2022/06/Screen-Shot-2022-06-04-at-11.49.09-AM.png" data-orig-size="1310,2366" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen Shot 2022-06-04 at 11.49.09 AM" data-image-description="" data-image-caption="" data-medium-file="https://whyevolutionistrue.com/wp-content/uploads/2022/06/Screen-Shot-2022-06-04-at-11.49.09-AM-166x300.png" data-large-file="https://whyevolutionistrue.com/wp-content/uploads/2022/06/Screen-Shot-2022-06-04-at-11.49.09-AM-500x903.png" class="aligncenter wp-image-421607" src="https://whyevolutionistrue.com/wp-content/uploads/2022/06/Screen-Shot-2022-06-04-at-11.49.09-AM.png" alt="" width="500" height="903" srcset="https://whyevolutionistrue.com/wp-content/uploads/2022/06/Screen-Shot-2022-06-04-at-11.49.09-AM.png 1310w, https://whyevolutionistrue.com/wp-content/uploads/2022/06/Screen-Shot-2022-06-04-at-11.49.09-AM-166x300.png 166w, https://whyevolutionistrue.com/wp-content/uploads/2022/06/Screen-Shot-2022-06-04-at-11.49.09-AM-500x903.png 500w, https://whyevolutionistrue.com/wp-content/uploads/2022/06/Screen-Shot-2022-06-04-at-11.49.09-AM-768x1387.png 768w, https://whyevolutionistrue.com/wp-content/uploads/2022/06/Screen-Shot-2022-06-04-at-11.49.09-AM-850x1536.png 850w, https://whyevolutionistrue.com/wp-content/uploads/2022/06/Screen-Shot-2022-06-04-at-11.49.09-AM-1134x2048.png 1134w, https://whyevolutionistrue.com/wp-content/uploads/2022/06/Screen-Shot-2022-06-04-at-11.49.09-AM-1200x2167.png 1200w, https://whyevolutionistrue.com/wp-content/uploads/2022/06/Screen-Shot-2022-06-04-at-11.49.09-AM-863x1559.png 863w, https://whyevolutionistrue.com/wp-content/uploads/2022/06/Screen-Shot-2022-06-04-at-11.49.09-AM-60x108.png 60w" sizes="(max-width: 500px) 100vw, 500px" /></noscript></a></p>
<ul>
<li>1883 – The first regularly scheduled <a title="Orient Express" href="https://en.wikipedia.org/wiki/Orient_Express">Orient Express</a> departs Paris.</li>
</ul>
<p><a href="https://whyevolutionistrue.com/wp-content/uploads/2022/06/venice-simplon-orient-express-vintage-travel-poster-siva-ganesh.jpg"><img data-attachment-id="421609" data-permalink="https://whyevolutionistrue.com/2022/06/05/sunday-hili-dialogue-383/venice-simplon-orient-express-vintage-travel-poster-siva-ganesh-2/" data-orig-file="https://whyevolutionistrue.com/wp-content/uploads/2022/06/venice-simplon-orient-express-vintage-travel-poster-siva-ganesh.jpg" data-orig-size="581,900" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="venice-simplon-orient-express-vintage-travel-poster-siva-ganesh" data-image-description data-image-caption data-medium-file="https://whyevolutionistrue.com/wp-content/uploads/2022/06/venice-simplon-orient-express-vintage-travel-poster-siva-ganesh-194x300.jpg" data-large-file="https://whyevolutionistrue.com/wp-content/uploads/2022/06/venice-simplon-orient-express-vintage-travel-poster-siva-ganesh-500x775.jpg" loading="lazy" class="aligncenter wp-image-421609 jetpack-lazy-image" src="https://whyevolutionistrue.com/wp-content/uploads/2022/06/venice-simplon-orient-express-vintage-travel-poster-siva-ganesh.jpg" alt width="563" height="872" data-lazy-srcset="https://whyevolutionistrue.com/wp-content/uploads/2022/06/venice-simplon-orient-express-vintage-travel-poster-siva-ganesh.jpg 581w, https://whyevolutionistrue.com/wp-content/uploads/2022/06/venice-simplon-orient-express-vintage-travel-poster-siva-ganesh-194x300.jpg 194w, https://whyevolutionistrue.com/wp-content/uploads/2022/06/venice-simplon-orient-express-vintage-travel-poster-siva-ganesh-500x775.jpg 500w, https://whyevolutionistrue.com/wp-content/uploads/2022/06/venice-simplon-orient-express-vintage-travel-poster-siva-ganesh-70x108.jpg 70w" data-lazy-sizes="(max-width: 563px) 100vw, 563px" data-lazy-src="https://whyevolutionistrue.com/wp-content/uploads/2022/06/venice-simplon-orient-express-vintage-travel-poster-siva-ganesh.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="421609" data-permalink="https://whyevolutionistrue.com/2022/06/05/sunday-hili-dialogue-383/venice-simplon-orient-express-vintage-travel-poster-siva-ganesh-2/" data-orig-file="https://whyevolutionistrue.com/wp-content/uploads/2022/06/venice-simplon-orient-express-vintage-travel-poster-siva-ganesh.jpg" data-orig-size="581,900" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="venice-simplon-orient-express-vintage-travel-poster-siva-ganesh" data-image-description="" data-image-caption="" data-medium-file="https://whyevolutionistrue.com/wp-content/uploads/2022/06/venice-simplon-orient-express-vintage-travel-poster-siva-ganesh-194x300.jpg" data-large-file="https://whyevolutionistrue.com/wp-content/uploads/2022/06/venice-simplon-orient-express-vintage-travel-poster-siva-ganesh-500x775.jpg" loading="lazy" class="aligncenter wp-image-421609" src="https://whyevolutionistrue.com/wp-content/uploads/2022/06/venice-simplon-orient-express-vintage-travel-poster-siva-ganesh.jpg" alt="" width="563" height="872" srcset="https://whyevolutionistrue.com/wp-content/uploads/2022/06/venice-simplon-orient-express-vintage-travel-poster-siva-ganesh.jpg 581w, https://whyevolutionistrue.com/wp-content/uploads/2022/06/venice-simplon-orient-express-vintage-travel-poster-siva-ganesh-194x300.jpg 194w, https://whyevolutionistrue.com/wp-content/uploads/2022/06/venice-simplon-orient-express-vintage-travel-poster-siva-ganesh-500x775.jpg 500w, https://whyevolutionistrue.com/wp-content/uploads/2022/06/venice-simplon-orient-express-vintage-travel-poster-siva-ganesh-70x108.jpg 70w" sizes="(max-width: 563px) 100vw, 563px" /></noscript></a></p>
<ul>
<li>1893 – The trial of <a title="Lizzie Borden" href="https://en.wikipedia.org/wiki/Lizzie_Borden">Lizzie Borden</a> for the murder of her father and step-mother begins in New Bedford, Massachusetts.</li>
</ul>
<p>She was acquitted, though she almost certainly did the crime with an axe. After the trial, she lived in the family home in Fall River, Massachusetts for the rest of her life, though she was ostracized:</p>
<p><a href="https://whyevolutionistrue.com/wp-content/uploads/2022/06/Lizzie_borden.jpg"><img data-attachment-id="421611" data-permalink="https://whyevolutionistrue.com/2022/06/05/sunday-hili-dialogue-383/lizzie_borden-5/" data-orig-file="https://whyevolutionistrue.com/wp-content/uploads/2022/06/Lizzie_borden.jpg" data-orig-size="398,611" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Lizzie_borden" data-image-description data-image-caption data-medium-file="https://whyevolutionistrue.com/wp-content/uploads/2022/06/Lizzie_borden-195x300.jpg" data-large-file="https://whyevolutionistrue.com/wp-content/uploads/2022/06/Lizzie_borden.jpg" loading="lazy" class="aligncenter size-full wp-image-421611 jetpack-lazy-image" src="https://whyevolutionistrue.com/wp-content/uploads/2022/06/Lizzie_borden.jpg" alt width="398" height="611" data-lazy-srcset="https://whyevolutionistrue.com/wp-content/uploads/2022/06/Lizzie_borden.jpg 398w, https://whyevolutionistrue.com/wp-content/uploads/2022/06/Lizzie_borden-195x300.jpg 195w, https://whyevolutionistrue.com/wp-content/uploads/2022/06/Lizzie_borden-70x108.jpg 70w" data-lazy-sizes="(max-width: 398px) 100vw, 398px" data-lazy-src="https://whyevolutionistrue.com/wp-content/uploads/2022/06/Lizzie_borden.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="421611" data-permalink="https://whyevolutionistrue.com/2022/06/05/sunday-hili-dialogue-383/lizzie_borden-5/" data-orig-file="https://whyevolutionistrue.com/wp-content/uploads/2022/06/Lizzie_borden.jpg" data-orig-size="398,611" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Lizzie_borden" data-image-description="" data-image-caption="" data-medium-file="https://whyevolutionistrue.com/wp-content/uploads/2022/06/Lizzie_borden-195x300.jpg" data-large-file="https://whyevolutionistrue.com/wp-content/uploads/2022/06/Lizzie_borden.jpg" loading="lazy" class="aligncenter size-full wp-image-421611" src="https://whyevolutionistrue.com/wp-content/uploads/2022/06/Lizzie_borden.jpg" alt="" width="398" height="611" srcset="https://whyevolutionistrue.com/wp-content/uploads/2022/06/Lizzie_borden.jpg 398w, https://whyevolutionistrue.com/wp-content/uploads/2022/06/Lizzie_borden-195x300.jpg 195w, https://whyevolutionistrue.com/wp-content/uploads/2022/06/Lizzie_borden-70x108.jpg 70w" sizes="(max-width: 398px) 100vw, 398px" /></noscript></a></p>
<ul>
<li>1916 – Louis Brandeis is sworn in as a Justice of the United States Supreme Court; he is the first American Jew to hold such a position.</li>
<li>1956 – <a title="Elvis Presley" href="https://en.wikipedia.org/wiki/Elvis_Presley">Elvis Presley</a> introduces his new single, &#8220;<a title="Hound Dog (song)" href="https://en.wikipedia.org/wiki/Hound_Dog_(song)">Hound Dog</a>&#8220;, on <i>The Milton Berle Show</i>, scandalizing the audience with his suggestive hip movements.</li>
</ul>
<p>And here&#8217;s that performance, followed by some banter between Uncle Miltie and the King:</p>
<div class="jetpack-video-wrapper"><span class="embed-youtube" style="text-align:center; display: block;"><iframe loading="lazy" class="youtube-player" width="863" height="486" src="https://www.youtube.com/embed/WJnVQDA9rHA?version=3&#038;rel=1&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;fs=1&#038;hl=en-US&#038;autohide=2&#038;wmode=transparent" allowfullscreen="true" style="border:0;" sandbox="allow-scripts allow-same-origin allow-popups allow-presentation"></iframe></span></div>
<ul>
<li>1963 – The British Secretary of State for War, John Profumo, resigns in a sex scandal known as the &#8220;Profumo affair&#8221;.</li>
<li>1968 – Presidential candidate <a title="Robert F. Kennedy" href="https://en.wikipedia.org/wiki/Robert_F._Kennedy">Robert Kennedy</a> is <a title="Assassination of Robert F. Kennedy" href="https://en.wikipedia.org/wiki/Assassination_of_Robert_F._Kennedy">assassinated</a> by <a title="Sirhan Sirhan" href="https://en.wikipedia.org/wiki/Sirhan_Sirhan">Sirhan Sirhan</a>.<sup id="cite_ref-9" class="reference"></sup></li>
</ul>
<p>A video of the last moments of Kennedy&#8217;s life:</p>
<div class="jetpack-video-wrapper"><span class="embed-youtube" style="text-align:center; display: block;"><iframe loading="lazy" class="youtube-player" width="863" height="486" src="https://www.youtube.com/embed/aG_xw93irUA?version=3&#038;rel=1&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;fs=1&#038;hl=en-US&#038;autohide=2&#038;wmode=transparent" allowfullscreen="true" style="border:0;" sandbox="allow-scripts allow-same-origin allow-popups allow-presentation"></iframe></span></div>
<p>Sirhan Sirhan, now 78, remains iv prison, with his parole appeals regularly turned down. Here&#8217;s a photo of him from <a href="https://www.nytimes.com/2022/01/13/us/sirhan-sirhan-denied-parole.html">January&#8217;s NYT</a> after Governor Gavin Newsom denied him parole again.</p>
<figure id="attachment_421615" aria-describedby="caption-attachment-421615" style="width: 669px" class="wp-caption aligncenter"><a href="https://whyevolutionistrue.com/wp-content/uploads/2022/06/13sirhansirhan-mobileMasterAt3x.jpg"><img data-attachment-id="421615" data-permalink="https://whyevolutionistrue.com/2022/06/05/sunday-hili-dialogue-383/13sirhansirhan-mobilemasterat3x/" data-orig-file="https://whyevolutionistrue.com/wp-content/uploads/2022/06/13sirhansirhan-mobileMasterAt3x.jpg" data-orig-size="1800,1800" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="13sirhansirhan-mobileMasterAt3x" data-image-description data-image-caption data-medium-file="https://whyevolutionistrue.com/wp-content/uploads/2022/06/13sirhansirhan-mobileMasterAt3x-300x300.jpg" data-large-file="https://whyevolutionistrue.com/wp-content/uploads/2022/06/13sirhansirhan-mobileMasterAt3x-500x500.jpg" loading="lazy" class="wp-image-421615 jetpack-lazy-image" src="https://whyevolutionistrue.com/wp-content/uploads/2022/06/13sirhansirhan-mobileMasterAt3x.jpg" alt width="669" height="669" data-lazy-srcset="https://whyevolutionistrue.com/wp-content/uploads/2022/06/13sirhansirhan-mobileMasterAt3x.jpg 1800w, https://whyevolutionistrue.com/wp-content/uploads/2022/06/13sirhansirhan-mobileMasterAt3x-300x300.jpg 300w, https://whyevolutionistrue.com/wp-content/uploads/2022/06/13sirhansirhan-mobileMasterAt3x-500x500.jpg 500w, https://whyevolutionistrue.com/wp-content/uploads/2022/06/13sirhansirhan-mobileMasterAt3x-150x150.jpg?crop=1 150w, https://whyevolutionistrue.com/wp-content/uploads/2022/06/13sirhansirhan-mobileMasterAt3x-768x768.jpg 768w, https://whyevolutionistrue.com/wp-content/uploads/2022/06/13sirhansirhan-mobileMasterAt3x-1536x1536.jpg 1536w, https://whyevolutionistrue.com/wp-content/uploads/2022/06/13sirhansirhan-mobileMasterAt3x-1200x1200.jpg?crop=1 1200w, https://whyevolutionistrue.com/wp-content/uploads/2022/06/13sirhansirhan-mobileMasterAt3x-800x800.jpg?crop=1 800w, https://whyevolutionistrue.com/wp-content/uploads/2022/06/13sirhansirhan-mobileMasterAt3x-400x400.jpg?crop=1 400w, https://whyevolutionistrue.com/wp-content/uploads/2022/06/13sirhansirhan-mobileMasterAt3x-200x200.jpg?crop=1 200w, https://whyevolutionistrue.com/wp-content/uploads/2022/06/13sirhansirhan-mobileMasterAt3x-863x863.jpg 863w, https://whyevolutionistrue.com/wp-content/uploads/2022/06/13sirhansirhan-mobileMasterAt3x-108x108.jpg 108w" data-lazy-sizes="(max-width: 669px) 100vw, 669px" data-lazy-src="https://whyevolutionistrue.com/wp-content/uploads/2022/06/13sirhansirhan-mobileMasterAt3x.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="421615" data-permalink="https://whyevolutionistrue.com/2022/06/05/sunday-hili-dialogue-383/13sirhansirhan-mobilemasterat3x/" data-orig-file="https://whyevolutionistrue.com/wp-content/uploads/2022/06/13sirhansirhan-mobileMasterAt3x.jpg" data-orig-size="1800,1800" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="13sirhansirhan-mobileMasterAt3x" data-image-description="" data-image-caption="" data-medium-file="https://whyevolutionistrue.com/wp-content/uploads/2022/06/13sirhansirhan-mobileMasterAt3x-300x300.jpg" data-large-file="https://whyevolutionistrue.com/wp-content/uploads/2022/06/13sirhansirhan-mobileMasterAt3x-500x500.jpg" loading="lazy" class="wp-image-421615" src="https://whyevolutionistrue.com/wp-content/uploads/2022/06/13sirhansirhan-mobileMasterAt3x.jpg" alt="" width="669" height="669" srcset="https://whyevolutionistrue.com/wp-content/uploads/2022/06/13sirhansirhan-mobileMasterAt3x.jpg 1800w, https://whyevolutionistrue.com/wp-content/uploads/2022/06/13sirhansirhan-mobileMasterAt3x-300x300.jpg 300w, https://whyevolutionistrue.com/wp-content/uploads/2022/06/13sirhansirhan-mobileMasterAt3x-500x500.jpg 500w, https://whyevolutionistrue.com/wp-content/uploads/2022/06/13sirhansirhan-mobileMasterAt3x-150x150.jpg?crop=1 150w, https://whyevolutionistrue.com/wp-content/uploads/2022/06/13sirhansirhan-mobileMasterAt3x-768x768.jpg 768w, https://whyevolutionistrue.com/wp-content/uploads/2022/06/13sirhansirhan-mobileMasterAt3x-1536x1536.jpg 1536w, https://whyevolutionistrue.com/wp-content/uploads/2022/06/13sirhansirhan-mobileMasterAt3x-1200x1200.jpg?crop=1 1200w, https://whyevolutionistrue.com/wp-content/uploads/2022/06/13sirhansirhan-mobileMasterAt3x-800x800.jpg?crop=1 800w, https://whyevolutionistrue.com/wp-content/uploads/2022/06/13sirhansirhan-mobileMasterAt3x-400x400.jpg?crop=1 400w, https://whyevolutionistrue.com/wp-content/uploads/2022/06/13sirhansirhan-mobileMasterAt3x-200x200.jpg?crop=1 200w, https://whyevolutionistrue.com/wp-content/uploads/2022/06/13sirhansirhan-mobileMasterAt3x-863x863.jpg 863w, https://whyevolutionistrue.com/wp-content/uploads/2022/06/13sirhansirhan-mobileMasterAt3x-108x108.jpg 108w" sizes="(max-width: 669px) 100vw, 669px" /></noscript></a><figcaption id="caption-attachment-421615" class="wp-caption-text">(from NYT): California Department of Corrections and Rehabilitation, via Associated Press</figcaption></figure>
<ul>
<li>1981 – The <i>Morbidity and Mortality Weekly Report</i> of the Centers for Disease Control and Prevention reports that five people in Los Angeles, California, have a rare form of pneumonia seen only in patients with weakened immune systems, in what turns out to be the first recognized cases of AIDS.</li>
<li><a title="1989" href="https://en.wikipedia.org/wiki/1989">1989</a> – The <a title="Tank Man" href="https://en.wikipedia.org/wiki/Tank_Man">Tank Man</a> halts the progress of a column of advancing tanks for over half an hour after the <a class="mw-redirect" title="Tiananmen Square protests of 1989" href="https://en.wikipedia.org/wiki/Tiananmen_Square_protests_of_1989">Tiananmen Square protests of 1989</a>.</li>
</ul>
<p>We still don&#8217;t know who Tank Man was, but here&#8217;s the Pulitzer-Prize-winning photo of him taken by Jeff Widener:</p>
<p><a href="https://whyevolutionistrue.com/wp-content/uploads/2022/06/04-china-tankman-1-videoSixteenByNineJumbo1600.jpg"><img data-attachment-id="421613" data-permalink="https://whyevolutionistrue.com/2022/06/05/sunday-hili-dialogue-383/04-china-tankman-1-videosixteenbyninejumbo1600/" data-orig-file="https://whyevolutionistrue.com/wp-content/uploads/2022/06/04-china-tankman-1-videoSixteenByNineJumbo1600.jpg" data-orig-size="1600,899" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="04-china-tankman-1-videoSixteenByNineJumbo1600" data-image-description data-image-caption data-medium-file="https://whyevolutionistrue.com/wp-content/uploads/2022/06/04-china-tankman-1-videoSixteenByNineJumbo1600-300x169.jpg" data-large-file="https://whyevolutionistrue.com/wp-content/uploads/2022/06/04-china-tankman-1-videoSixteenByNineJumbo1600-500x281.jpg" loading="lazy" class="aligncenter wp-image-421613 jetpack-lazy-image" src="https://whyevolutionistrue.com/wp-content/uploads/2022/06/04-china-tankman-1-videoSixteenByNineJumbo1600.jpg" alt width="800" height="450" data-lazy-srcset="https://whyevolutionistrue.com/wp-content/uploads/2022/06/04-china-tankman-1-videoSixteenByNineJumbo1600.jpg 1600w, https://whyevolutionistrue.com/wp-content/uploads/2022/06/04-china-tankman-1-videoSixteenByNineJumbo1600-300x169.jpg 300w, https://whyevolutionistrue.com/wp-content/uploads/2022/06/04-china-tankman-1-videoSixteenByNineJumbo1600-500x281.jpg 500w, https://whyevolutionistrue.com/wp-content/uploads/2022/06/04-china-tankman-1-videoSixteenByNineJumbo1600-768x432.jpg 768w, https://whyevolutionistrue.com/wp-content/uploads/2022/06/04-china-tankman-1-videoSixteenByNineJumbo1600-1536x863.jpg 1536w, https://whyevolutionistrue.com/wp-content/uploads/2022/06/04-china-tankman-1-videoSixteenByNineJumbo1600-1200x674.jpg 1200w, https://whyevolutionistrue.com/wp-content/uploads/2022/06/04-china-tankman-1-videoSixteenByNineJumbo1600-863x485.jpg 863w, https://whyevolutionistrue.com/wp-content/uploads/2022/06/04-china-tankman-1-videoSixteenByNineJumbo1600-192x108.jpg 192w" data-lazy-sizes="(max-width: 800px) 100vw, 800px" data-lazy-src="https://whyevolutionistrue.com/wp-content/uploads/2022/06/04-china-tankman-1-videoSixteenByNineJumbo1600.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="421613" data-permalink="https://whyevolutionistrue.com/2022/06/05/sunday-hili-dialogue-383/04-china-tankman-1-videosixteenbyninejumbo1600/" data-orig-file="https://whyevolutionistrue.com/wp-content/uploads/2022/06/04-china-tankman-1-videoSixteenByNineJumbo1600.jpg" data-orig-size="1600,899" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="04-china-tankman-1-videoSixteenByNineJumbo1600" data-image-description="" data-image-caption="" data-medium-file="https://whyevolutionistrue.com/wp-content/uploads/2022/06/04-china-tankman-1-videoSixteenByNineJumbo1600-300x169.jpg" data-large-file="https://whyevolutionistrue.com/wp-content/uploads/2022/06/04-china-tankman-1-videoSixteenByNineJumbo1600-500x281.jpg" loading="lazy" class="aligncenter wp-image-421613" src="https://whyevolutionistrue.com/wp-content/uploads/2022/06/04-china-tankman-1-videoSixteenByNineJumbo1600.jpg" alt="" width="800" height="450" srcset="https://whyevolutionistrue.com/wp-content/uploads/2022/06/04-china-tankman-1-videoSixteenByNineJumbo1600.jpg 1600w, https://whyevolutionistrue.com/wp-content/uploads/2022/06/04-china-tankman-1-videoSixteenByNineJumbo1600-300x169.jpg 300w, https://whyevolutionistrue.com/wp-content/uploads/2022/06/04-china-tankman-1-videoSixteenByNineJumbo1600-500x281.jpg 500w, https://whyevolutionistrue.com/wp-content/uploads/2022/06/04-china-tankman-1-videoSixteenByNineJumbo1600-768x432.jpg 768w, https://whyevolutionistrue.com/wp-content/uploads/2022/06/04-china-tankman-1-videoSixteenByNineJumbo1600-1536x863.jpg 1536w, https://whyevolutionistrue.com/wp-content/uploads/2022/06/04-china-tankman-1-videoSixteenByNineJumbo1600-1200x674.jpg 1200w, https://whyevolutionistrue.com/wp-content/uploads/2022/06/04-china-tankman-1-videoSixteenByNineJumbo1600-863x485.jpg 863w, https://whyevolutionistrue.com/wp-content/uploads/2022/06/04-china-tankman-1-videoSixteenByNineJumbo1600-192x108.jpg 192w" sizes="(max-width: 800px) 100vw, 800px" /></noscript></a></p>
<ul>
<li><a title="1995" href="https://en.wikipedia.org/wiki/1995">1995</a> – The <a title="Bose–Einstein condensate" href="https://en.wikipedia.org/wiki/Bose%E2%80%93Einstein_condensate">Bose–Einstein condensate</a> is first created.</li>
</ul>
<p>This is a weird form of matter predicted by both Einstein and S. N. Bose around 1924. Here&#8217;s how it was done (Einstein should have won at least two Nobel Prizes):</p>
<blockquote><p>The first &#8220;pure&#8221; Bose–Einstein condensate was created by Eric Cornell, Carl Wieman, and co-workers at JILA on 5 June 1995.. They cooled a dilute vapor of approximately two thousand rubidium-87 atoms to below 170 nK using a combination of laser cooling (a technique that won its inventors Steven Chu, Claude Cohen-Tannoudji, and William D. Phillips the 1997 Nobel Prize in Physics) and magnetic evaporative cooling.</p></blockquote>
<p><strong>DA NOOZ:</strong></p>
<p><strong>*</strong>I&#8217;m a sucker for articles with titles like this (from the WaPo), though when you click on it, the title changes. Click anyway to see how we can win:</p>
<p><a href="https://www.washingtonpost.com/opinions/2022/06/03/democrats-2022-midterms-agenda-contract-with-america/"><img data-attachment-id="421643" data-permalink="https://whyevolutionistrue.com/2022/06/05/sunday-hili-dialogue-383/screen-shot-2022-06-04-at-3-16-01-pm/" data-orig-file="https://whyevolutionistrue.com/wp-content/uploads/2022/06/Screen-Shot-2022-06-04-at-3.16.01-PM.png" data-orig-size="234,117" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen Shot 2022-06-04 at 3.16.01 PM" data-image-description data-image-caption data-medium-file="https://whyevolutionistrue.com/wp-content/uploads/2022/06/Screen-Shot-2022-06-04-at-3.16.01-PM.png" data-large-file="https://whyevolutionistrue.com/wp-content/uploads/2022/06/Screen-Shot-2022-06-04-at-3.16.01-PM.png" loading="lazy" class="aligncenter wp-image-421643 jetpack-lazy-image" src="https://whyevolutionistrue.com/wp-content/uploads/2022/06/Screen-Shot-2022-06-04-at-3.16.01-PM.png" alt width="367" height="183" data-lazy-srcset="https://whyevolutionistrue.com/wp-content/uploads/2022/06/Screen-Shot-2022-06-04-at-3.16.01-PM.png 234w, https://whyevolutionistrue.com/wp-content/uploads/2022/06/Screen-Shot-2022-06-04-at-3.16.01-PM-216x108.png 216w" data-lazy-sizes="(max-width: 367px) 100vw, 367px" data-lazy-src="https://whyevolutionistrue.com/wp-content/uploads/2022/06/Screen-Shot-2022-06-04-at-3.16.01-PM.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="421643" data-permalink="https://whyevolutionistrue.com/2022/06/05/sunday-hili-dialogue-383/screen-shot-2022-06-04-at-3-16-01-pm/" data-orig-file="https://whyevolutionistrue.com/wp-content/uploads/2022/06/Screen-Shot-2022-06-04-at-3.16.01-PM.png" data-orig-size="234,117" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen Shot 2022-06-04 at 3.16.01 PM" data-image-description="" data-image-caption="" data-medium-file="https://whyevolutionistrue.com/wp-content/uploads/2022/06/Screen-Shot-2022-06-04-at-3.16.01-PM.png" data-large-file="https://whyevolutionistrue.com/wp-content/uploads/2022/06/Screen-Shot-2022-06-04-at-3.16.01-PM.png" loading="lazy" class="aligncenter wp-image-421643" src="https://whyevolutionistrue.com/wp-content/uploads/2022/06/Screen-Shot-2022-06-04-at-3.16.01-PM.png" alt="" width="367" height="183" srcset="https://whyevolutionistrue.com/wp-content/uploads/2022/06/Screen-Shot-2022-06-04-at-3.16.01-PM.png 234w, https://whyevolutionistrue.com/wp-content/uploads/2022/06/Screen-Shot-2022-06-04-at-3.16.01-PM-216x108.png 216w" sizes="(max-width: 367px) 100vw, 367px" /></noscript></a></p>
<p>Just follow the agenda below!</p>
<div class="article-body" data-qa="article-body">
<blockquote>
<p class="font-copy font--article-body gray-darkest ma-0 pb-md" data-qa="drop-cap-letter" data-el="text">Democrats should level with voters. Instead of trying to convince us that Biden’s first two years were great, they should just admit that they have fallen short and be frank about the problem: There was never really a Democratic “trifecta,” because Manchin and Sinema are more independents than they are Democrats.</p>
</blockquote>
</div>
<blockquote>
<div class="article-body" data-qa="article-body"><span style="font-family: -apple-system, BlinkMacSystemFont, 'Segoe UI', Roboto, Oxygen-Sans, Ubuntu, Cantarell, 'Helvetica Neue', sans-serif;">They should be clear, too, about the solution: a Senate with at least 52 Democrats and a House with at least 218 Democrats. If they get that, they can say, they will pass a specific agenda, something like this. </span></div>
</blockquote>
<div class="article-body" data-qa="article-body"><span style="font-family: -apple-system, BlinkMacSystemFont, 'Segoe UI', Roboto, Oxygen-Sans, Ubuntu, Cantarell, 'Helvetica Neue', sans-serif;">My take in caps:</span></div>
<div class="article-body" data-qa="article-body">
<ol class="font--article-body font-copy gray-darkest mt-0 mr-lg ml-lg mb-md list">
<li class="pb-xs">Eliminate the filibuster. WON&#8217;T HAPPEN</li>
<li class="pb-xs">A national law guaranteeing a right to an abortion in the first trimester and in all cases of rape and incest. WOULD BE OVERTURNED BY THE SUPREME COURT.</li>
<li class="pb-xs">A democracy reform law mandating independent commissions to draw state and congressional districts lines free of gerrymandering; vote-by-mail and two weeks of early voting; proportional representation through multi-member congressional districts; and measures to prevent election subversion. TOO HARD TO PASS.</li>
<li class="pb-xs">A <a href="https://www.npr.org/2021/04/10/985514254/biden-wants-new-ban-on-assault-style-weapons-what-lessons-were-learned-from-the-" target="_blank" rel="noopener">ban on the sale</a> of military-style weapons such as AR-15 rifles and high-capacity magazines, along with universal background checks for gun sales. POSSIBLE BUT UNLIKELY</li>
<li class="pb-xs">A minimum income tax of at least 20 percent on billionaires. VERY UNLIKELY</li>
<li class="pb-xs">A ban on members of Congress buying individual stocks. SHOULD BE DONE AND SEEMS FEASIBLE</li>
<li class="pb-xs">National marijuana legalization. IT&#8217;S LEGAL IN MANY STATES, WHICH VIOLATES THE FEDERAL LAW. THEY SHOULD BE BROUGHT IN LINE BUT WILL REPUBLICANS VOTE FOR THIS MEASURE.</li>
<li class="pb-xs">A climate change plan that puts the United States on a path to net-zero carbon emissions by 2050. NO WAY</li>
<li class="pb-xs">A required civics and life-skills course for high school seniors, with the same curriculum throughout the country. AND WHO, EXACTLY, WILL DESIGN THIS CURRICULUM? IF EVERY THERE WAS A PLEDGE DESIGNED TO ALIENATE DEMOCRATIC AND INDEPENDENT VOTERS, THIS IS ONE.</li>
<li class="pb-xs">Voluntary term limits of 12 years in Congress for all Democrats (six terms in the House, two in the Senate). DREAM ON</li>
</ol>
<p>Well, even if these were feasible, they&#8217;d be impossible to implement within two years, and, at any rate, author Perry Bacon Jr. says that we&#8217;d also need the present Democratic leadership to step down. (Presumably he wants to put the Squad in charge.):</p>
<blockquote><p>A Democratic agenda like this won’t be credible, particularly to voters who aren’t hardcore Democrats, if implementation relies on the same people who have long been in charge. House Speaker Nancy Pelosi (Calif.), Majority Leader Steny H. Hoyer (Md.), Majority Whip James E. Clyburn (S.C.) and Senate Majority Leader Charles E. Schumer (N.Y.) have been in party leadership almost my entire adult life. As people who seem desperate to hang on to power even as they decline in effectiveness, they epitomize the problems with Washington. They should all pledge to step down and make room for new congressional leadership if the Democrats retain majorities, as Pelosi has already implied that she will.</p></blockquote>
<p>A lovely dream (depending on who the &#8220;new leaders&#8221; are!).</p>
</div>
<p>*Five years ago <a href="https://whyevolutionistrue.com/2017/06/25/anti-semitism-of-the-day-chicago-lesbians-ban-jewish-pride-flag-from-their-dyke-march/">I reported with sorrow</a> that Chicago&#8217;s &#8220;Dyke March&#8221; had banned lesbians carrying the &#8220;Jewish Pride&#8221; flag: a rainbow flag with a Star of David in the middle. It was said to be &#8220;triggering,&#8221; but of course it&#8217;s only triggering if you&#8217;re anti-Semitic. The anti-Semitism is still going on, <a href="https://bariweiss.substack.com/p/tgif-another-week-in-defamation-nation?s=r">as reported by Nellie Bowles</a> (who is gay) at Bari Weiss&#8217;s <em>Substack</em> site but now Gay Pride parades are increasingly banning police marching in uniform. It&#8217;s a sign of hatred of cops, but seems to me deeply unproductive, as what would dispel suspicion of cops, at least in gay people, than uniformed officers proclaiming publicly and proudly that they&#8217;re gay. Here&#8217;s Nellie&#8217;s paragraph with links.</p>
<blockquote><p>My favorite banner for a “dyke” march in Chicago <a href="https://amgreatness.com/2021/06/21/chicago-dyke-march-flier-shows-woman-in-acab-undies-burning-israeli-and-american-flags/" rel="">included a woman dancing on top of a cop car</a>, the words ACAB (all cops are bastards), and a burning Israeli flag (very pro-gay culture in Gaza, I’ve heard). Uniformed gay cops aren’t allowed to march in <a href="https://nypost.com/2022/05/28/eric-adams-condemns-exclusion-of-cops-from-nyc-gay-pride-parade/" rel="">most of our big city parades</a> (cops are bastards). Jewish stars <a href="https://www.nbcnews.com/think/opinion/d-c-dyke-march-barred-jewish-pride-flag-lgbtq-space-ncna1015786" rel="">can’t be flown</a> in some of the marches (Judaism is about Israel, and Zionism is racism, so no Jewish stuff allowed). It’s all very inclusive, you see.</p></blockquote>
<p><a href="https://www.thenational.scot/news/20170629.jk-rowling-bbc-radio-4-admits-misleading-statement-authors-gender-views/?ref=twtrec"><strong>*</strong>From <em>The National</em> in Scotland</a>: the BBC has apologized for what it said was a &#8220;misleading characterization&#8221; of J. K. Rowling&#8217;s views on transgender people. The misleading statement was made by an interviewer:</p>
<blockquote>
<p class="article-first-paragraph">The <a href="https://www.thenational.scot/news/media-and-the-bbc/" target="_self" rel="noopener">BBC</a> has said it “misleadingly” described JK Rowling as holding “very unpopular opinions” on gender identity.</p>
</blockquote>
<div id="subscription-content">
<blockquote><p>. . . The journalist [Tom Sutclife] was interviewing the philosopher Professor Erich Hatala Matthes about his new book Drawing the Line which explores whether it is possible to separate art from the artist.</p>
<p>Sutcliffe brought up the Harry Potter author, who has been outspoken over her views on gender.</p>
<p>He asked: “And do you think there’s a major philosophical distinction between artists who have committed crimes, have been found guilty of crimes, and artists who simply have unpopular opinions?</p>
<p>“You bring up the case of JK Rowling who clearly has a very unpopular opinion regarding gender identity and has, as a consequence of that, faced severe and serious criticism. Are those the same things?”</p>
<p>The BBC said it was fair to discuss Rowling in this context as she appeared in Matthes’s book and the reporter distinguished her from the likes of Hitler and R Kelly.</p>
<p>The broadcaster said that part of the interview was neither “harmful nor offensive”.</p>
<p>But the BBC admitted calling Rowling&#8217;s views unpopular was “potentially misleading”.</p>
<p>It said: “The ECU agreed … that Mr Sutcliffe’s reference to a ‘very unpopular opinion’ was potentially misleading because, while it had clearly proved objectionable to some, there was no conclusive evidence that the objectors represented a majority.”</p></blockquote>
<p>Well I&#8217;ll be!  Not much of an apology, but at least they&#8217;re using empirical grounds to correct themselves!</p>
<p><strong>*</strong>Trans-speciesism is here! <a href="https://www.telegraph.co.uk/world-news/2022/05/26/man-succeeds-dogged-quest-become-lassie-lookalike/?utm_content=telegraph&amp;utm_medium=Social&amp;utm_campaign=Echobox&amp;utm_source=Twitter#Echobox=1653580890-1">The <em>Torygraph</em> reports</a> that a man is fulfilling his dream to become a dog by spending £12,000 on a costume that makes him look like Lassie! (see below):</p>
<blockquote><p>A man has fulfilled his life-long dream of becoming a dog after spending £12,500 on an ultra-realistic collie costume.</p>
<p>It might sound barking mad but Japanese animal fanatic Toko couldn’t be happier in his new life as a Lassie-lookalike.</p>
<p>The amazing tail of transformation has catapulted the Youtuber, known only as Toko, to online fame and made international headlines.</p>
<p>“I was able to fulfil my dream of becoming an animal,” he declared in a celebratory post on Twitter, complete with video of him in his dog suit rolling on the floor.</p>
<p>. . . The canine costume, which allows Toko to achieve his ambition of walking on four legs, was made over 40 days by TV and film costume agency Zeppet.</p>
<p>. . .One fan said, &#8220;I think it&#8217;s awesome that you are a Border collie. Never change unless you want to.&#8221;</p>
<p>But others reacted with howls of derision and suggested he was doggone crazy. One wrote: &#8220;You spent money on that?&#8221;</p>
<p>As for the dog himself, Toko said on Thursday he had been swamped by the media pack’s interest in his metamorphosis.</p>
<p>“I have received many media inquiries. Sorry, but I am working during the day and will be slow to reply,” he said on Twitter.</p></blockquote>
<p>Here are pics and a video. Pretty amazing!  But what are his pronouns? &#8220;Good boy&#8221;?</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="ja" dir="ltr">着ぐるみをオーダーしてました！　おかげさまで動物になってみたいという夢を叶えることができました！ <a href="https://t.co/jUFxSWW6cl">https://t.co/jUFxSWW6cl</a> <a href="https://t.co/zJIX8VcWfm">pic.twitter.com/zJIX8VcWfm</a></p>
<p>&mdash; トコ (@toco_eevee) <a href="https://twitter.com/toco_eevee/status/1513452798796775434?ref_src=twsrc%5Etfw">April 11, 2022</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
</div>
<p><strong>*</strong>Want to see a really good example of anti-Israel bias in the <em>New York Times</em>? Read the editorial board&#8217;s op-ed &#8220;<a href="https://www.nytimes.com/2022/06/03/opinion/shireen-abu-akleh-journalist-killed.html">Who killed journalist Shireen Abu Akleh?</a>&#8221; They all but answer: &#8220;Israeli soldiers&#8221;, when in fact the weight of the evidence is that she was shot by a Palestinian by mistake. But of course the NYT barely mentions that evidence.</p>
<p><strong>*</strong>Finally, the person behind one of the world&#8217;s most widely-seen visages has died. Remember this image?</p>
<p><a href="https://whyevolutionistrue.com/wp-content/uploads/2022/06/Gerber-Baby.jpg"><img data-attachment-id="421648" data-permalink="https://whyevolutionistrue.com/2022/06/05/sunday-hili-dialogue-383/gerber-baby/" data-orig-file="https://whyevolutionistrue.com/wp-content/uploads/2022/06/Gerber-Baby.jpg" data-orig-size="1280,720" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Gerber-Baby" data-image-description data-image-caption data-medium-file="https://whyevolutionistrue.com/wp-content/uploads/2022/06/Gerber-Baby-300x169.jpg" data-large-file="https://whyevolutionistrue.com/wp-content/uploads/2022/06/Gerber-Baby-500x281.jpg" loading="lazy" class="aligncenter wp-image-421648 jetpack-lazy-image" src="https://whyevolutionistrue.com/wp-content/uploads/2022/06/Gerber-Baby.jpg" alt width="448" height="252" data-lazy-srcset="https://whyevolutionistrue.com/wp-content/uploads/2022/06/Gerber-Baby.jpg 1280w, https://whyevolutionistrue.com/wp-content/uploads/2022/06/Gerber-Baby-300x169.jpg 300w, https://whyevolutionistrue.com/wp-content/uploads/2022/06/Gerber-Baby-500x281.jpg 500w, https://whyevolutionistrue.com/wp-content/uploads/2022/06/Gerber-Baby-768x432.jpg 768w, https://whyevolutionistrue.com/wp-content/uploads/2022/06/Gerber-Baby-1200x675.jpg 1200w, https://whyevolutionistrue.com/wp-content/uploads/2022/06/Gerber-Baby-863x485.jpg 863w, https://whyevolutionistrue.com/wp-content/uploads/2022/06/Gerber-Baby-192x108.jpg 192w" data-lazy-sizes="(max-width: 448px) 100vw, 448px" data-lazy-src="https://whyevolutionistrue.com/wp-content/uploads/2022/06/Gerber-Baby.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="421648" data-permalink="https://whyevolutionistrue.com/2022/06/05/sunday-hili-dialogue-383/gerber-baby/" data-orig-file="https://whyevolutionistrue.com/wp-content/uploads/2022/06/Gerber-Baby.jpg" data-orig-size="1280,720" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Gerber-Baby" data-image-description="" data-image-caption="" data-medium-file="https://whyevolutionistrue.com/wp-content/uploads/2022/06/Gerber-Baby-300x169.jpg" data-large-file="https://whyevolutionistrue.com/wp-content/uploads/2022/06/Gerber-Baby-500x281.jpg" loading="lazy" class="aligncenter wp-image-421648" src="https://whyevolutionistrue.com/wp-content/uploads/2022/06/Gerber-Baby.jpg" alt="" width="448" height="252" srcset="https://whyevolutionistrue.com/wp-content/uploads/2022/06/Gerber-Baby.jpg 1280w, https://whyevolutionistrue.com/wp-content/uploads/2022/06/Gerber-Baby-300x169.jpg 300w, https://whyevolutionistrue.com/wp-content/uploads/2022/06/Gerber-Baby-500x281.jpg 500w, https://whyevolutionistrue.com/wp-content/uploads/2022/06/Gerber-Baby-768x432.jpg 768w, https://whyevolutionistrue.com/wp-content/uploads/2022/06/Gerber-Baby-1200x675.jpg 1200w, https://whyevolutionistrue.com/wp-content/uploads/2022/06/Gerber-Baby-863x485.jpg 863w, https://whyevolutionistrue.com/wp-content/uploads/2022/06/Gerber-Baby-192x108.jpg 192w" sizes="(max-width: 448px) 100vw, 448px" /></noscript></a></p>
<p>If you&#8217;re my age, you probably saw that face every day, for it&#8217;s the face emblazoned on every jar of Gerber Baby Food. And the little girl who posed for it, Ann Turner Cook, <a href="https://www.nytimes.com/2022/06/04/business/ann-turner-cook-gerber-baby-dead.html">died Friday in Florida at age 95:</a></p>
<div class="css-s99gbd StoryBodyCompanionColumn">
<div class="css-53u6y8">
<blockquote>
<p class="css-at9mc1 evys1bk0">Ms. Cook was the bona fide Gerber baby, the winner of a nationwide contest in 1928 that has since seen her portrait reproduced on billions of jars of baby food and other items sold round the world.</p>
<p class="css-at9mc1 evys1bk0">In 1990, The New York Times described the sketch, by the artist <a class="css-yywogo" title="Art by Ms. Smith." href="https://www.pinterest.com/sherryroed/art-dorothy-hope-smith/" target="_blank" rel="noopener noreferrer">Dorothy Hope Smith</a>, as being “among the world’s most recognizable corporate logos.”</p>
</blockquote>
</div>
</div>
<div class="css-s99gbd StoryBodyCompanionColumn">
<div class="css-53u6y8">
<blockquote>
<p class="css-at9mc1 evys1bk0">As a baby, Ms. Cook was in very much the right place at the right time. As an adult, however, fearing ridicule for her long-running role as a princess of puréed peas, she did not disclose her identity for decades.</p>
</blockquote>
<p>Here she is, young and older:</p>
<figure id="attachment_421650" aria-describedby="caption-attachment-421650" style="width: 518px" class="wp-caption aligncenter"><a href="https://whyevolutionistrue.com/wp-content/uploads/2022/06/Screen-Shot-2022-06-04-at-6.02.46-PM.png"><img data-attachment-id="421650" data-permalink="https://whyevolutionistrue.com/2022/06/05/sunday-hili-dialogue-383/screen-shot-2022-06-04-at-6-02-46-pm/" data-orig-file="https://whyevolutionistrue.com/wp-content/uploads/2022/06/Screen-Shot-2022-06-04-at-6.02.46-PM.png" data-orig-size="629,636" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen Shot 2022-06-04 at 6.02.46 PM" data-image-description data-image-caption data-medium-file="https://whyevolutionistrue.com/wp-content/uploads/2022/06/Screen-Shot-2022-06-04-at-6.02.46-PM-297x300.png" data-large-file="https://whyevolutionistrue.com/wp-content/uploads/2022/06/Screen-Shot-2022-06-04-at-6.02.46-PM-500x506.png" loading="lazy" class="wp-image-421650 jetpack-lazy-image" src="https://whyevolutionistrue.com/wp-content/uploads/2022/06/Screen-Shot-2022-06-04-at-6.02.46-PM.png" alt width="518" height="524" data-lazy-srcset="https://whyevolutionistrue.com/wp-content/uploads/2022/06/Screen-Shot-2022-06-04-at-6.02.46-PM.png 629w, https://whyevolutionistrue.com/wp-content/uploads/2022/06/Screen-Shot-2022-06-04-at-6.02.46-PM-297x300.png 297w, https://whyevolutionistrue.com/wp-content/uploads/2022/06/Screen-Shot-2022-06-04-at-6.02.46-PM-500x506.png 500w, https://whyevolutionistrue.com/wp-content/uploads/2022/06/Screen-Shot-2022-06-04-at-6.02.46-PM-107x108.png 107w" data-lazy-sizes="(max-width: 518px) 100vw, 518px" data-lazy-src="https://whyevolutionistrue.com/wp-content/uploads/2022/06/Screen-Shot-2022-06-04-at-6.02.46-PM.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="421650" data-permalink="https://whyevolutionistrue.com/2022/06/05/sunday-hili-dialogue-383/screen-shot-2022-06-04-at-6-02-46-pm/" data-orig-file="https://whyevolutionistrue.com/wp-content/uploads/2022/06/Screen-Shot-2022-06-04-at-6.02.46-PM.png" data-orig-size="629,636" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen Shot 2022-06-04 at 6.02.46 PM" data-image-description="" data-image-caption="" data-medium-file="https://whyevolutionistrue.com/wp-content/uploads/2022/06/Screen-Shot-2022-06-04-at-6.02.46-PM-297x300.png" data-large-file="https://whyevolutionistrue.com/wp-content/uploads/2022/06/Screen-Shot-2022-06-04-at-6.02.46-PM-500x506.png" loading="lazy" class="wp-image-421650" src="https://whyevolutionistrue.com/wp-content/uploads/2022/06/Screen-Shot-2022-06-04-at-6.02.46-PM.png" alt="" width="518" height="524" srcset="https://whyevolutionistrue.com/wp-content/uploads/2022/06/Screen-Shot-2022-06-04-at-6.02.46-PM.png 629w, https://whyevolutionistrue.com/wp-content/uploads/2022/06/Screen-Shot-2022-06-04-at-6.02.46-PM-297x300.png 297w, https://whyevolutionistrue.com/wp-content/uploads/2022/06/Screen-Shot-2022-06-04-at-6.02.46-PM-500x506.png 500w, https://whyevolutionistrue.com/wp-content/uploads/2022/06/Screen-Shot-2022-06-04-at-6.02.46-PM-107x108.png 107w" sizes="(max-width: 518px) 100vw, 518px" /></noscript></a><figcaption id="caption-attachment-421650" class="wp-caption-text">(From the NYT): Ann Turner Cook in 2004, with a copy of a charcoal drawing of her as an infant used on Gerber baby food products.Credit&#8230;Chris O&#8217;Meara/Associated Press</figcaption></figure>
<p>She became a schoolteacher, and only revealed that she was the Gerber baby in the 1970s. She made only $5000 for the use of her image. Pikers!</p>
</div>
</div>
<p>Meanwhile in Dobrzyn, Hili is plumping for a treat</p>
<blockquote>
<div>Hili: Is this chicken breast for me?</div>
<div>Małgorzata: No, it&#8217;s our dinner but you will get a piece.</div>
<div>Hili: Social justice demands that I get all of it.</div>
</blockquote>
<div><a href="https://whyevolutionistrue.com/wp-content/uploads/2022/06/P1000780-2.jpg"><img data-attachment-id="421660" data-permalink="https://whyevolutionistrue.com/2022/06/05/sunday-hili-dialogue-383/p1000780-2/" data-orig-file="https://whyevolutionistrue.com/wp-content/uploads/2022/06/P1000780-2.jpg" data-orig-size="722,731" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;3.1&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;DMC-SZ10&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1653589549&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.3&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="P1000780 (2)" data-image-description data-image-caption data-medium-file="https://whyevolutionistrue.com/wp-content/uploads/2022/06/P1000780-2-296x300.jpg" data-large-file="https://whyevolutionistrue.com/wp-content/uploads/2022/06/P1000780-2-500x506.jpg" loading="lazy" class="aligncenter wp-image-421660 jetpack-lazy-image" src="https://whyevolutionistrue.com/wp-content/uploads/2022/06/P1000780-2.jpg" alt width="570" height="577" data-lazy-srcset="https://whyevolutionistrue.com/wp-content/uploads/2022/06/P1000780-2.jpg 722w, https://whyevolutionistrue.com/wp-content/uploads/2022/06/P1000780-2-296x300.jpg 296w, https://whyevolutionistrue.com/wp-content/uploads/2022/06/P1000780-2-500x506.jpg 500w, https://whyevolutionistrue.com/wp-content/uploads/2022/06/P1000780-2-107x108.jpg 107w" data-lazy-sizes="(max-width: 570px) 100vw, 570px" data-lazy-src="https://whyevolutionistrue.com/wp-content/uploads/2022/06/P1000780-2.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="421660" data-permalink="https://whyevolutionistrue.com/2022/06/05/sunday-hili-dialogue-383/p1000780-2/" data-orig-file="https://whyevolutionistrue.com/wp-content/uploads/2022/06/P1000780-2.jpg" data-orig-size="722,731" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;3.1&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;DMC-SZ10&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1653589549&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.3&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="P1000780 (2)" data-image-description="" data-image-caption="" data-medium-file="https://whyevolutionistrue.com/wp-content/uploads/2022/06/P1000780-2-296x300.jpg" data-large-file="https://whyevolutionistrue.com/wp-content/uploads/2022/06/P1000780-2-500x506.jpg" loading="lazy" class="aligncenter wp-image-421660" src="https://whyevolutionistrue.com/wp-content/uploads/2022/06/P1000780-2.jpg" alt="" width="570" height="577" srcset="https://whyevolutionistrue.com/wp-content/uploads/2022/06/P1000780-2.jpg 722w, https://whyevolutionistrue.com/wp-content/uploads/2022/06/P1000780-2-296x300.jpg 296w, https://whyevolutionistrue.com/wp-content/uploads/2022/06/P1000780-2-500x506.jpg 500w, https://whyevolutionistrue.com/wp-content/uploads/2022/06/P1000780-2-107x108.jpg 107w" sizes="(max-width: 570px) 100vw, 570px" /></noscript></a></div>
<div></div>
<div>In Polish:</div>
<blockquote>
<div dir="auto">Hili: Czy ten filet z kurczaka jest dla mnie?</div>
<div dir="auto">Małgorzata: Nie, to jest nasz obiad, ale dostaniesz kawałek.</div>
<div dir="auto">Hili: Społeczna sprawiedliwość wymaga, żeby był cały dla mnie.</div>
</blockquote>
<div dir="auto">And a photo of Szaron:</div>
<div dir="auto"></div>
<div dir="auto"><a href="https://whyevolutionistrue.com/wp-content/uploads/2022/06/283365963_10225847565123119_2900356101261458813_n.jpg"><img data-attachment-id="421663" data-permalink="https://whyevolutionistrue.com/2022/06/05/sunday-hili-dialogue-383/283365963_10225847565123119_2900356101261458813_n/" data-orig-file="https://whyevolutionistrue.com/wp-content/uploads/2022/06/283365963_10225847565123119_2900356101261458813_n.jpg" data-orig-size="914,783" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="283365963_10225847565123119_2900356101261458813_n" data-image-description data-image-caption data-medium-file="https://whyevolutionistrue.com/wp-content/uploads/2022/06/283365963_10225847565123119_2900356101261458813_n-300x257.jpg" data-large-file="https://whyevolutionistrue.com/wp-content/uploads/2022/06/283365963_10225847565123119_2900356101261458813_n-500x428.jpg" loading="lazy" class="aligncenter wp-image-421663 jetpack-lazy-image" src="https://whyevolutionistrue.com/wp-content/uploads/2022/06/283365963_10225847565123119_2900356101261458813_n.jpg" alt width="520" height="445" data-lazy-srcset="https://whyevolutionistrue.com/wp-content/uploads/2022/06/283365963_10225847565123119_2900356101261458813_n.jpg 914w, https://whyevolutionistrue.com/wp-content/uploads/2022/06/283365963_10225847565123119_2900356101261458813_n-300x257.jpg 300w, https://whyevolutionistrue.com/wp-content/uploads/2022/06/283365963_10225847565123119_2900356101261458813_n-500x428.jpg 500w, https://whyevolutionistrue.com/wp-content/uploads/2022/06/283365963_10225847565123119_2900356101261458813_n-768x658.jpg 768w, https://whyevolutionistrue.com/wp-content/uploads/2022/06/283365963_10225847565123119_2900356101261458813_n-863x739.jpg 863w, https://whyevolutionistrue.com/wp-content/uploads/2022/06/283365963_10225847565123119_2900356101261458813_n-126x108.jpg 126w" data-lazy-sizes="(max-width: 520px) 100vw, 520px" data-lazy-src="https://whyevolutionistrue.com/wp-content/uploads/2022/06/283365963_10225847565123119_2900356101261458813_n.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="421663" data-permalink="https://whyevolutionistrue.com/2022/06/05/sunday-hili-dialogue-383/283365963_10225847565123119_2900356101261458813_n/" data-orig-file="https://whyevolutionistrue.com/wp-content/uploads/2022/06/283365963_10225847565123119_2900356101261458813_n.jpg" data-orig-size="914,783" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="283365963_10225847565123119_2900356101261458813_n" data-image-description="" data-image-caption="" data-medium-file="https://whyevolutionistrue.com/wp-content/uploads/2022/06/283365963_10225847565123119_2900356101261458813_n-300x257.jpg" data-large-file="https://whyevolutionistrue.com/wp-content/uploads/2022/06/283365963_10225847565123119_2900356101261458813_n-500x428.jpg" loading="lazy" class="aligncenter wp-image-421663" src="https://whyevolutionistrue.com/wp-content/uploads/2022/06/283365963_10225847565123119_2900356101261458813_n.jpg" alt="" width="520" height="445" srcset="https://whyevolutionistrue.com/wp-content/uploads/2022/06/283365963_10225847565123119_2900356101261458813_n.jpg 914w, https://whyevolutionistrue.com/wp-content/uploads/2022/06/283365963_10225847565123119_2900356101261458813_n-300x257.jpg 300w, https://whyevolutionistrue.com/wp-content/uploads/2022/06/283365963_10225847565123119_2900356101261458813_n-500x428.jpg 500w, https://whyevolutionistrue.com/wp-content/uploads/2022/06/283365963_10225847565123119_2900356101261458813_n-768x658.jpg 768w, https://whyevolutionistrue.com/wp-content/uploads/2022/06/283365963_10225847565123119_2900356101261458813_n-863x739.jpg 863w, https://whyevolutionistrue.com/wp-content/uploads/2022/06/283365963_10225847565123119_2900356101261458813_n-126x108.jpg 126w" sizes="(max-width: 520px) 100vw, 520px" /></noscript></a></div>
<p>From Stephen:</p>
<p><a href="https://whyevolutionistrue.com/wp-content/uploads/2022/06/280939519_3387551388190076_3730288524977865484_n.jpg"><img data-attachment-id="421502" data-permalink="https://whyevolutionistrue.com/2022/06/05/sunday-hili-dialogue-383/280939519_3387551388190076_3730288524977865484_n/" data-orig-file="https://whyevolutionistrue.com/wp-content/uploads/2022/06/280939519_3387551388190076_3730288524977865484_n.jpg" data-orig-size="960,689" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="280939519_3387551388190076_3730288524977865484_n" data-image-description data-image-caption data-medium-file="https://whyevolutionistrue.com/wp-content/uploads/2022/06/280939519_3387551388190076_3730288524977865484_n-300x215.jpg" data-large-file="https://whyevolutionistrue.com/wp-content/uploads/2022/06/280939519_3387551388190076_3730288524977865484_n-500x359.jpg" loading="lazy" class="aligncenter wp-image-421502 jetpack-lazy-image" src="https://whyevolutionistrue.com/wp-content/uploads/2022/06/280939519_3387551388190076_3730288524977865484_n.jpg" alt width="641" height="460" data-lazy-srcset="https://whyevolutionistrue.com/wp-content/uploads/2022/06/280939519_3387551388190076_3730288524977865484_n.jpg 960w, https://whyevolutionistrue.com/wp-content/uploads/2022/06/280939519_3387551388190076_3730288524977865484_n-300x215.jpg 300w, https://whyevolutionistrue.com/wp-content/uploads/2022/06/280939519_3387551388190076_3730288524977865484_n-500x359.jpg 500w, https://whyevolutionistrue.com/wp-content/uploads/2022/06/280939519_3387551388190076_3730288524977865484_n-768x551.jpg 768w, https://whyevolutionistrue.com/wp-content/uploads/2022/06/280939519_3387551388190076_3730288524977865484_n-863x619.jpg 863w, https://whyevolutionistrue.com/wp-content/uploads/2022/06/280939519_3387551388190076_3730288524977865484_n-150x108.jpg 150w" data-lazy-sizes="(max-width: 641px) 100vw, 641px" data-lazy-src="https://whyevolutionistrue.com/wp-content/uploads/2022/06/280939519_3387551388190076_3730288524977865484_n.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="421502" data-permalink="https://whyevolutionistrue.com/2022/06/05/sunday-hili-dialogue-383/280939519_3387551388190076_3730288524977865484_n/" data-orig-file="https://whyevolutionistrue.com/wp-content/uploads/2022/06/280939519_3387551388190076_3730288524977865484_n.jpg" data-orig-size="960,689" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="280939519_3387551388190076_3730288524977865484_n" data-image-description="" data-image-caption="" data-medium-file="https://whyevolutionistrue.com/wp-content/uploads/2022/06/280939519_3387551388190076_3730288524977865484_n-300x215.jpg" data-large-file="https://whyevolutionistrue.com/wp-content/uploads/2022/06/280939519_3387551388190076_3730288524977865484_n-500x359.jpg" loading="lazy" class="aligncenter wp-image-421502" src="https://whyevolutionistrue.com/wp-content/uploads/2022/06/280939519_3387551388190076_3730288524977865484_n.jpg" alt="" width="641" height="460" srcset="https://whyevolutionistrue.com/wp-content/uploads/2022/06/280939519_3387551388190076_3730288524977865484_n.jpg 960w, https://whyevolutionistrue.com/wp-content/uploads/2022/06/280939519_3387551388190076_3730288524977865484_n-300x215.jpg 300w, https://whyevolutionistrue.com/wp-content/uploads/2022/06/280939519_3387551388190076_3730288524977865484_n-500x359.jpg 500w, https://whyevolutionistrue.com/wp-content/uploads/2022/06/280939519_3387551388190076_3730288524977865484_n-768x551.jpg 768w, https://whyevolutionistrue.com/wp-content/uploads/2022/06/280939519_3387551388190076_3730288524977865484_n-863x619.jpg 863w, https://whyevolutionistrue.com/wp-content/uploads/2022/06/280939519_3387551388190076_3730288524977865484_n-150x108.jpg 150w" sizes="(max-width: 641px) 100vw, 641px" /></noscript></a></p>
<p>From <em><a href="https://www.facebook.com/MeanwhileinCanada1/photos/a.251092048271167/5185039404876382/">Meanwhile in Canada</a></em>:</p>
<div class="fb-post" data-href="https://www.facebook.com/MeanwhileinCanada1/photos/a.251092048271167/5185039404876382/" data-width="552"></div>
<p>From<em><a href="https://www.facebook.com/photo/?fbid=5518585231512064&amp;set=gm.4947256618711300"> Catspotting Society</a></em>:</p>
<p><a href="https://whyevolutionistrue.com/wp-content/uploads/2022/06/285150788_5518585221512065_4073838140959597133_n.jpg"><img data-attachment-id="421504" data-permalink="https://whyevolutionistrue.com/2022/06/05/sunday-hili-dialogue-383/285150788_5518585221512065_4073838140959597133_n/" data-orig-file="https://whyevolutionistrue.com/wp-content/uploads/2022/06/285150788_5518585221512065_4073838140959597133_n.jpg" data-orig-size="720,1069" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="285150788_5518585221512065_4073838140959597133_n" data-image-description data-image-caption data-medium-file="https://whyevolutionistrue.com/wp-content/uploads/2022/06/285150788_5518585221512065_4073838140959597133_n-202x300.jpg" data-large-file="https://whyevolutionistrue.com/wp-content/uploads/2022/06/285150788_5518585221512065_4073838140959597133_n-500x742.jpg" loading="lazy" class="aligncenter wp-image-421504 jetpack-lazy-image" src="https://whyevolutionistrue.com/wp-content/uploads/2022/06/285150788_5518585221512065_4073838140959597133_n.jpg" alt width="682" height="1013" data-lazy-srcset="https://whyevolutionistrue.com/wp-content/uploads/2022/06/285150788_5518585221512065_4073838140959597133_n.jpg 720w, https://whyevolutionistrue.com/wp-content/uploads/2022/06/285150788_5518585221512065_4073838140959597133_n-202x300.jpg 202w, https://whyevolutionistrue.com/wp-content/uploads/2022/06/285150788_5518585221512065_4073838140959597133_n-500x742.jpg 500w, https://whyevolutionistrue.com/wp-content/uploads/2022/06/285150788_5518585221512065_4073838140959597133_n-73x108.jpg 73w" data-lazy-sizes="(max-width: 682px) 100vw, 682px" data-lazy-src="https://whyevolutionistrue.com/wp-content/uploads/2022/06/285150788_5518585221512065_4073838140959597133_n.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="421504" data-permalink="https://whyevolutionistrue.com/2022/06/05/sunday-hili-dialogue-383/285150788_5518585221512065_4073838140959597133_n/" data-orig-file="https://whyevolutionistrue.com/wp-content/uploads/2022/06/285150788_5518585221512065_4073838140959597133_n.jpg" data-orig-size="720,1069" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="285150788_5518585221512065_4073838140959597133_n" data-image-description="" data-image-caption="" data-medium-file="https://whyevolutionistrue.com/wp-content/uploads/2022/06/285150788_5518585221512065_4073838140959597133_n-202x300.jpg" data-large-file="https://whyevolutionistrue.com/wp-content/uploads/2022/06/285150788_5518585221512065_4073838140959597133_n-500x742.jpg" loading="lazy" class="aligncenter wp-image-421504" src="https://whyevolutionistrue.com/wp-content/uploads/2022/06/285150788_5518585221512065_4073838140959597133_n.jpg" alt="" width="682" height="1013" srcset="https://whyevolutionistrue.com/wp-content/uploads/2022/06/285150788_5518585221512065_4073838140959597133_n.jpg 720w, https://whyevolutionistrue.com/wp-content/uploads/2022/06/285150788_5518585221512065_4073838140959597133_n-202x300.jpg 202w, https://whyevolutionistrue.com/wp-content/uploads/2022/06/285150788_5518585221512065_4073838140959597133_n-500x742.jpg 500w, https://whyevolutionistrue.com/wp-content/uploads/2022/06/285150788_5518585221512065_4073838140959597133_n-73x108.jpg 73w" sizes="(max-width: 682px) 100vw, 682px" /></noscript></a></p>
<p>The Tweet of God:</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">I&#39;ve made big plans this weekend, so cancel yours.</p>
<p>&mdash; God (@TheTweetOfGod) <a href="https://twitter.com/TheTweetOfGod/status/1532858182472589312?ref_src=twsrc%5Etfw">June 3, 2022</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>From Andrée:</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">Flawless dismount of the day. <a href="https://t.co/YJgwCC3Bmo">pic.twitter.com/YJgwCC3Bmo</a></p>
<p>&mdash; Dick King-Smith HQ (@DickKingSmith) <a href="https://twitter.com/DickKingSmith/status/1532996804098367489?ref_src=twsrc%5Etfw">June 4, 2022</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>From Emma Hilton&#8217;s Twitter site:</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">This is where we are heading unless people wake up… <a href="https://t.co/47dj9W3p9M">https://t.co/47dj9W3p9M</a></p>
<p>&mdash; Martina Navratilova (@Martina) <a href="https://twitter.com/Martina/status/1532981378475761665?ref_src=twsrc%5Etfw">June 4, 2022</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>From Barry. Is this the dumbest person in Congress? (I bet the top ten contenders are all Republicans!) Note the reference to a &#8220;peach tree dish.&#8221;</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">Marjorie Taylor Greene says the government is planning to “zap” people inside their bodies if they try to eat a real cheeseburger. <a href="https://t.co/gCDHiH5Bsy">pic.twitter.com/gCDHiH5Bsy</a></p>
<p>&mdash; PatriotTakes 🇺🇸 (@patriottakes) <a href="https://twitter.com/patriottakes/status/1531024532231839744?ref_src=twsrc%5Etfw">May 29, 2022</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>From Ginger K. Lock up the owners! #MeowToo</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="und" dir="ltr"><a href="https://t.co/gDY1B6Mp4u">pic.twitter.com/gDY1B6Mp4u</a></p>
<p>&mdash; Meow (@meowingTv) <a href="https://twitter.com/meowingTv/status/1515541463672762368?ref_src=twsrc%5Etfw">April 17, 2022</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>From the Auschwitz Memorial:</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">5 June 1936 | A French Jewish girl, Gina Goldstein, was born in Paris.</p>
<p>She arrived at <a href="https://twitter.com/hashtag/Auschwitz?src=hash&amp;ref_src=twsrc%5Etfw">#Auschwitz</a> on 13 September 1942 in a transport of 1,000 Jews deported from Drancy. She was murdered in a gas chamber after the selection. <a href="https://t.co/vA7kt9L3po">pic.twitter.com/vA7kt9L3po</a></p>
<p>&mdash; Auschwitz Memorial (@AuschwitzMuseum) <a href="https://twitter.com/AuschwitzMuseum/status/1533373094798163968?ref_src=twsrc%5Etfw">June 5, 2022</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>Tweets from Matthew. First, unrequited lovers (can anybody read the script?):</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="ar" dir="rtl">قطط اخر زمن <a href="https://t.co/CDwBDrOBC4">pic.twitter.com/CDwBDrOBC4</a></p>
<p>&mdash; Error 404 (@Error4019082820) <a href="https://twitter.com/Error4019082820/status/1533109765601107970?ref_src=twsrc%5Etfw">June 4, 2022</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>Damn; they <em>are</em> drunk!</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">The problem with a five-day royal bank holiday is that by Saturday no one at the Telegraph is still sober <a href="https://t.co/wTRJAG6sBt">pic.twitter.com/wTRJAG6sBt</a></p>
<p>&mdash; Nicholas Guyatt (@NicholasGuyatt) <a href="https://twitter.com/NicholasGuyatt/status/1533034362534600706?ref_src=twsrc%5Etfw">June 4, 2022</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>Duckling getting a ride. Google translation: &#8220;<span class="css-901oao css-16my406 r-poiln3 r-bcqeeo r-qvutc0">Naminori spot-billed duck parent and child </span><span class="css-901oao css-16my406 r-poiln3 r-bcqeeo r-qvutc0"> Yawning on top and standing up.&#8221;  <a href="https://www.youtube.com/watch?v=DwJWoWdyn2k&amp;t=2366s">The YouTube video</a> is largely about ducks as well. </span></p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="ja" dir="ltr">なみのりカルガモ親子さん💦<br />上であくびしたり、立ち乗りもΣ(ﾟДﾟ)<a href="https://t.co/ghcjGVK3sN">https://t.co/ghcjGVK3sN</a> <a href="https://t.co/uSlGJh5FGm">pic.twitter.com/uSlGJh5FGm</a></p>
<p>&mdash; mochi(o (@mochico251) <a href="https://twitter.com/mochico251/status/1532616027573714944?ref_src=twsrc%5Etfw">June 3, 2022</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>&#8220;Erection&#8221; indeed!</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">A few years ago All Saints Church in Hereford got funding for the erection of a cafe on a new mezzanine level. A new seating gallery had excellent lighting, all the better to illuminate detail of the magnificent intricate carvings cloaked in shadow since the 14th century! …Ah. <a href="https://t.co/3Y3wMDkGh2">pic.twitter.com/3Y3wMDkGh2</a></p>
<p>&mdash; Folk Horror Magpie (@folkhorrormagpi) <a href="https://twitter.com/folkhorrormagpi/status/1532291679415312390?ref_src=twsrc%5Etfw">June 2, 2022</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://whyevolutionistrue.com/2022/06/05/sunday-hili-dialogue-383/" data-text="Sunday: Hili dialogue" data-via="Evolutionistrue" >Tweet</a></li><li class="share-facebook"><div class="fb-share-button" data-href="https://whyevolutionistrue.com/2022/06/05/sunday-hili-dialogue-383/" data-layout="button_count"></div></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button" href="mailto:?subject=%5BShared%20Post%5D%20Sunday%3A%20Hili%20dialogue&body=https%3A%2F%2Fwhyevolutionistrue.com%2F2022%2F06%2F05%2Fsunday-hili-dialogue-383%2F&share=email" target="_blank" title="Click to email a link to a friend" data-email-share-error-title="Do you have email set up?" data-email-share-error-text="If you&#039;re having problems sharing via email, you might not have email set up for your browser. You may need to create a new email yourself." data-email-share-nonce="2550fd8d49" data-email-share-track-url="https://whyevolutionistrue.com/2022/06/05/sunday-hili-dialogue-383/?share=email"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div>			</div><!-- .entry-content -->

	<footer class="entry-footer">
		<span class="date-author"><span class="posted-on">Posted on <a href="https://whyevolutionistrue.com/2022/06/05/sunday-hili-dialogue-383/" rel="bookmark"><time class="entry-date published" datetime="2022-06-05T06:30:20-05:00">June 5, 2022</time><time class="updated" datetime="2022-06-05T05:49:50-05:00">June 5, 2022</time></a></span><span class="byline"> by <span class="author vcard"><a class="url fn n" href="https://whyevolutionistrue.com/author/whyevolutionistrue/">whyevolutionistrue</a></span></span></span><span class="cat-links">Posted in <a href="https://whyevolutionistrue.com/category/hili-dialogue/" rel="category tag">Hili Dialogue</a>, <a href="https://whyevolutionistrue.com/category/szaron/" rel="category tag">Szaron</a></span>			Posted at 6:30 am	</footer><!-- .entry-footer -->
</article><!-- #post-## -->

			
	<nav class="navigation post-navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://whyevolutionistrue.com/2022/06/04/caturday-felid-trifecta-are-cats-psychopaths-how-iceland-monitors-its-moggies-hundreds-of-cat-mummies-unearthed-in-egypt/" rel="prev"><span class="meta-nav" aria-hidden="true">Prev</span> <span class="screen-reader-text">Previous post:</span> <span class="post-title">Caturday felid trifecta: Are cats psychopaths?; how Iceland monitors its moggies; hundreds of cat mummies unearthed in Egypt</span></a></div><div class="nav-next"><a href="https://whyevolutionistrue.com/2022/06/05/readers-wildlife-photos-1578/" rel="next"><span class="meta-nav" aria-hidden="true">Next</span> <span class="screen-reader-text">Next post:</span> <span class="post-title">Readers&#8217; wildlife photos</span></a></div></div>
	</nav>
			
<div id="comments" class="comments-area">

	
			<h2 class="comments-title">
			20 thoughts on &ldquo;<span>Sunday: Hili dialogue</span>&rdquo;		</h2>

		<ol class="comment-list">
					<li id="comment-1998183" class="comment even thread-even depth-1">
			<article id="div-comment-1998183" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt src="https://secure.gravatar.com/avatar/32b07802c120fc6e1169b65ea335470e?s=48&#038;d=identicon&#038;r=g" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/32b07802c120fc6e1169b65ea335470e?s=96&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/32b07802c120fc6e1169b65ea335470e?s=48&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/32b07802c120fc6e1169b65ea335470e?s=48&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/32b07802c120fc6e1169b65ea335470e?s=96&#038;d=identicon&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></noscript>						<b class="fn">ThyroidPlanet</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://whyevolutionistrue.com/2022/06/05/sunday-hili-dialogue-383/#comment-1998183"><time datetime="2022-06-05T07:02:16-05:00">June 5, 2022 at 7:02 am</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Shouldn&#8217;t Gerber follow the progressive lead of the Pearl Milling Company and Cream of Wheat by removing any picture of a person on their products? Will that improve anything socially?</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://whyevolutionistrue.com/2022/06/05/sunday-hili-dialogue-383/?replytocom=1998183#respond' data-commentid="1998183" data-postid="421500" data-belowelement="div-comment-1998183" data-respondelement="respond" data-replyto="Reply to ThyroidPlanet" aria-label='Reply to ThyroidPlanet'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-1998184" class="comment odd alt thread-odd thread-alt depth-1 parent">
			<article id="div-comment-1998184" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt src="https://secure.gravatar.com/avatar/bca7d9365d73ab50e59bc72423752d94?s=48&#038;d=identicon&#038;r=g" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/bca7d9365d73ab50e59bc72423752d94?s=96&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/bca7d9365d73ab50e59bc72423752d94?s=48&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/bca7d9365d73ab50e59bc72423752d94?s=48&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/bca7d9365d73ab50e59bc72423752d94?s=96&#038;d=identicon&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></noscript>						<b class="fn">Chetiya Sahabandu</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://whyevolutionistrue.com/2022/06/05/sunday-hili-dialogue-383/#comment-1998184"><time datetime="2022-06-05T07:41:31-05:00">June 5, 2022 at 7:41 am</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>The video of the congresswoman was amusing. She seems a bit thick. Was she joking? I heard what I thought was laughter towards the end of the video.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://whyevolutionistrue.com/2022/06/05/sunday-hili-dialogue-383/?replytocom=1998184#respond' data-commentid="1998184" data-postid="421500" data-belowelement="div-comment-1998184" data-respondelement="respond" data-replyto="Reply to Chetiya Sahabandu" aria-label='Reply to Chetiya Sahabandu'>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-1998186" class="comment even depth-2 parent">
			<article id="div-comment-1998186" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt src="https://secure.gravatar.com/avatar/bca7d9365d73ab50e59bc72423752d94?s=48&#038;d=identicon&#038;r=g" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/bca7d9365d73ab50e59bc72423752d94?s=96&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/bca7d9365d73ab50e59bc72423752d94?s=48&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/bca7d9365d73ab50e59bc72423752d94?s=48&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/bca7d9365d73ab50e59bc72423752d94?s=96&#038;d=identicon&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></noscript>						<b class="fn">Chetiya Sahabandu</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://whyevolutionistrue.com/2022/06/05/sunday-hili-dialogue-383/#comment-1998186"><time datetime="2022-06-05T08:02:16-05:00">June 5, 2022 at 8:02 am</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>I guess not. She is that thick. Maybe someone was laughing at her 🙂</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://whyevolutionistrue.com/2022/06/05/sunday-hili-dialogue-383/?replytocom=1998186#respond' data-commentid="1998186" data-postid="421500" data-belowelement="div-comment-1998186" data-respondelement="respond" data-replyto="Reply to Chetiya Sahabandu" aria-label='Reply to Chetiya Sahabandu'>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-1998196" class="comment odd alt depth-3 parent">
			<article id="div-comment-1998196" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt src="https://secure.gravatar.com/avatar/14e1aee6a9db5856699927d14583ad49?s=48&#038;d=identicon&#038;r=g" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/14e1aee6a9db5856699927d14583ad49?s=96&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/14e1aee6a9db5856699927d14583ad49?s=48&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/14e1aee6a9db5856699927d14583ad49?s=48&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/14e1aee6a9db5856699927d14583ad49?s=96&#038;d=identicon&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></noscript>						<b class="fn">Merilee</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://whyevolutionistrue.com/2022/06/05/sunday-hili-dialogue-383/#comment-1998196"><time datetime="2022-06-05T08:52:50-05:00">June 5, 2022 at 8:52 am</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>She’s the same bright light who said gazpacho for gestapo, and, I believe, started the idea of western forest fires being caused by Jewish space lasers. A real credit to Congress😵‍💫😵‍💫</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://whyevolutionistrue.com/2022/06/05/sunday-hili-dialogue-383/?replytocom=1998196#respond' data-commentid="1998196" data-postid="421500" data-belowelement="div-comment-1998196" data-respondelement="respond" data-replyto="Reply to Merilee" aria-label='Reply to Merilee'>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-1998199" class="comment even depth-4">
			<article id="div-comment-1998199" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt src="https://secure.gravatar.com/avatar/bca7d9365d73ab50e59bc72423752d94?s=48&#038;d=identicon&#038;r=g" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/bca7d9365d73ab50e59bc72423752d94?s=96&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/bca7d9365d73ab50e59bc72423752d94?s=48&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/bca7d9365d73ab50e59bc72423752d94?s=48&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/bca7d9365d73ab50e59bc72423752d94?s=96&#038;d=identicon&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></noscript>						<b class="fn">Chetiya Sahabandu</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://whyevolutionistrue.com/2022/06/05/sunday-hili-dialogue-383/#comment-1998199"><time datetime="2022-06-05T09:02:10-05:00">June 5, 2022 at 9:02 am</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Right. I looked her up 🙂</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://whyevolutionistrue.com/2022/06/05/sunday-hili-dialogue-383/?replytocom=1998199#respond' data-commentid="1998199" data-postid="421500" data-belowelement="div-comment-1998199" data-respondelement="respond" data-replyto="Reply to Chetiya Sahabandu" aria-label='Reply to Chetiya Sahabandu'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-1998201" class="comment odd alt depth-4">
			<article id="div-comment-1998201" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt src="https://secure.gravatar.com/avatar/47170751f5436a7d776159249842a16b?s=48&#038;d=identicon&#038;r=g" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/47170751f5436a7d776159249842a16b?s=96&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/47170751f5436a7d776159249842a16b?s=48&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/47170751f5436a7d776159249842a16b?s=48&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/47170751f5436a7d776159249842a16b?s=96&#038;d=identicon&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></noscript>						<b class="fn">Linguist</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://whyevolutionistrue.com/2022/06/05/sunday-hili-dialogue-383/#comment-1998201"><time datetime="2022-06-05T09:11:05-05:00">June 5, 2022 at 9:11 am</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>I cut people some slack for confusing foreign terms; some of the smartest people I know confuse &#8220;voilà&#8221; (French: look there!) and &#8220;wallah&#8221; (Arabic: by god, I swear). Polyglots think it sounds ignorant, but for people who only speak one language, the confusion is understandable. Still, thanks to George Carlin, every time I hear people confuse &#8220;forte&#8221; (French noun, one syllable) and &#8220;forte&#8221; (Italian adjective, two syllables), my skin crawls. </p>
<p>There&#8217;s still no excuse for believing in space lasers.</p>
<div class="jetpack-video-wrapper"><span class="embed-youtube" style="text-align:center; display: block;"><iframe class="youtube-player" width="863" height="486" src="https://www.youtube.com/embed/Gl3e5CUybIo?version=3&#038;rel=1&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;fs=1&#038;hl=en-US&#038;autohide=2&#038;wmode=transparent" allowfullscreen="true" style="border:0;" sandbox="allow-scripts allow-same-origin allow-popups allow-presentation"></iframe></span></div>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://whyevolutionistrue.com/2022/06/05/sunday-hili-dialogue-383/?replytocom=1998201#respond' data-commentid="1998201" data-postid="421500" data-belowelement="div-comment-1998201" data-respondelement="respond" data-replyto="Reply to Linguist" aria-label='Reply to Linguist'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-1998188" class="comment even depth-2 parent">
			<article id="div-comment-1998188" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt src="https://secure.gravatar.com/avatar/079e4619def57428e6c9c2fc96196f90?s=48&#038;d=identicon&#038;r=g" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/079e4619def57428e6c9c2fc96196f90?s=96&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/079e4619def57428e6c9c2fc96196f90?s=48&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/079e4619def57428e6c9c2fc96196f90?s=48&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/079e4619def57428e6c9c2fc96196f90?s=96&#038;d=identicon&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></noscript>						<b class="fn">Lysander</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://whyevolutionistrue.com/2022/06/05/sunday-hili-dialogue-383/#comment-1998188"><time datetime="2022-06-05T08:18:14-05:00">June 5, 2022 at 8:18 am</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>But is she wrong to worry about biometric surveillance?</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://whyevolutionistrue.com/2022/06/05/sunday-hili-dialogue-383/?replytocom=1998188#respond' data-commentid="1998188" data-postid="421500" data-belowelement="div-comment-1998188" data-respondelement="respond" data-replyto="Reply to Lysander" aria-label='Reply to Lysander'>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-1998198" class="comment odd alt depth-3">
			<article id="div-comment-1998198" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt src="https://secure.gravatar.com/avatar/bca7d9365d73ab50e59bc72423752d94?s=48&#038;d=identicon&#038;r=g" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/bca7d9365d73ab50e59bc72423752d94?s=96&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/bca7d9365d73ab50e59bc72423752d94?s=48&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/bca7d9365d73ab50e59bc72423752d94?s=48&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/bca7d9365d73ab50e59bc72423752d94?s=96&#038;d=identicon&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></noscript>						<b class="fn">Chetiya Sahabandu</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://whyevolutionistrue.com/2022/06/05/sunday-hili-dialogue-383/#comment-1998198"><time datetime="2022-06-05T09:00:58-05:00">June 5, 2022 at 9:00 am</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>No she is not. Not at all. In fact, it could be that she is very perceptive when it comes to analyzing the technical aspects of biometric surveillance. It is terribly hard to judge from only a short video.</p>
<p>In general, I don’t think it is wrong to worry about any kind of surveillance, particularly if you are the one being surveilled.</p>
<p>A person who thinks that a pizzeria is involved in sex trafficking may not be entirely correct about that particular instance, while still having a valid concern about sex trafficking.</p>
<p>A person who thinks that JFK is coming to Dallas next week may have made a minor calculational error, but is not wrong in worrying about people faking death certificates.</p>
<p>A person who thinks that the moon landing was faked may not be entirely accurate about that particular instance, but their general concern about the possibility of the government lying to the people is understandable.</p>
<p>A person who thinks the earth is five thousand years old may be off about the particular instance, but their interest in the age of the earth is understandable.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://whyevolutionistrue.com/2022/06/05/sunday-hili-dialogue-383/?replytocom=1998198#respond' data-commentid="1998198" data-postid="421500" data-belowelement="div-comment-1998198" data-respondelement="respond" data-replyto="Reply to Chetiya Sahabandu" aria-label='Reply to Chetiya Sahabandu'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-1998195" class="comment even depth-2">
			<article id="div-comment-1998195" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt src="https://secure.gravatar.com/avatar/d0ab703a3389551c8c6f3758d3e45ea4?s=48&#038;d=identicon&#038;r=g" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/d0ab703a3389551c8c6f3758d3e45ea4?s=96&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/d0ab703a3389551c8c6f3758d3e45ea4?s=48&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/d0ab703a3389551c8c6f3758d3e45ea4?s=48&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/d0ab703a3389551c8c6f3758d3e45ea4?s=96&#038;d=identicon&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></noscript>						<b class="fn">Frank Bartell</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://whyevolutionistrue.com/2022/06/05/sunday-hili-dialogue-383/#comment-1998195"><time datetime="2022-06-05T08:50:33-05:00">June 5, 2022 at 8:50 am</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>She’s really nuts. People openly laugh at her all the time.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://whyevolutionistrue.com/2022/06/05/sunday-hili-dialogue-383/?replytocom=1998195#respond' data-commentid="1998195" data-postid="421500" data-belowelement="div-comment-1998195" data-respondelement="respond" data-replyto="Reply to Frank Bartell" aria-label='Reply to Frank Bartell'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-1998185" class="comment odd alt thread-even depth-1">
			<article id="div-comment-1998185" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt src="https://secure.gravatar.com/avatar/495eaec80dfbb27e5e60e6604e89ce1d?s=48&#038;d=identicon&#038;r=g" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/495eaec80dfbb27e5e60e6604e89ce1d?s=96&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/495eaec80dfbb27e5e60e6604e89ce1d?s=48&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/495eaec80dfbb27e5e60e6604e89ce1d?s=48&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/495eaec80dfbb27e5e60e6604e89ce1d?s=96&#038;d=identicon&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></noscript>						<b class="fn">Bob Scott Placier</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://whyevolutionistrue.com/2022/06/05/sunday-hili-dialogue-383/#comment-1998185"><time datetime="2022-06-05T07:45:30-05:00">June 5, 2022 at 7:45 am</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Re the Queen: So &#8220;the kings of the Old Testament&#8221; were &#8220;loyal to Christ&#8221;? Talk about prescience.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://whyevolutionistrue.com/2022/06/05/sunday-hili-dialogue-383/?replytocom=1998185#respond' data-commentid="1998185" data-postid="421500" data-belowelement="div-comment-1998185" data-respondelement="respond" data-replyto="Reply to Bob Scott Placier" aria-label='Reply to Bob Scott Placier'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-1998187" class="comment even thread-odd thread-alt depth-1 parent">
			<article id="div-comment-1998187" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt src="https://secure.gravatar.com/avatar/8711d41357975289b7eda060f691e434?s=48&#038;d=identicon&#038;r=g" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/8711d41357975289b7eda060f691e434?s=96&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/8711d41357975289b7eda060f691e434?s=48&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/8711d41357975289b7eda060f691e434?s=48&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/8711d41357975289b7eda060f691e434?s=96&#038;d=identicon&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></noscript>						<b class="fn">JezGrove</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://whyevolutionistrue.com/2022/06/05/sunday-hili-dialogue-383/#comment-1998187"><time datetime="2022-06-05T08:09:21-05:00">June 5, 2022 at 8:09 am</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>With respect to the photo of the cycle race winners, here are the organisers&#8217; details about the Lightening and Thunder &#8220;inclusive&#8221; cycle races. Transwomen won 4 of the six podium places, so that went well: <a href="https://thundercrit.com/race-categories/" rel="nofollow ugc">https://thundercrit.com/race-categories/</a></p>
<p>Emma Bridges, the winner of 1st place in the photo won in competition against male cyclists just a couple of months ago.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://whyevolutionistrue.com/2022/06/05/sunday-hili-dialogue-383/?replytocom=1998187#respond' data-commentid="1998187" data-postid="421500" data-belowelement="div-comment-1998187" data-respondelement="respond" data-replyto="Reply to JezGrove" aria-label='Reply to JezGrove'>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-1998191" class="comment odd alt depth-2">
			<article id="div-comment-1998191" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt src="https://secure.gravatar.com/avatar/8711d41357975289b7eda060f691e434?s=48&#038;d=identicon&#038;r=g" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/8711d41357975289b7eda060f691e434?s=96&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/8711d41357975289b7eda060f691e434?s=48&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/8711d41357975289b7eda060f691e434?s=48&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/8711d41357975289b7eda060f691e434?s=96&#038;d=identicon&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></noscript>						<b class="fn">JezGrove</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://whyevolutionistrue.com/2022/06/05/sunday-hili-dialogue-383/#comment-1998191"><time datetime="2022-06-05T08:43:05-05:00">June 5, 2022 at 8:43 am</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>D&#8217;oh &#8211; that should be &#8220;5 of the six podium places&#8221;. And, naturally, men got to choose which category to compete in while women couldn&#8217;t.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://whyevolutionistrue.com/2022/06/05/sunday-hili-dialogue-383/?replytocom=1998191#respond' data-commentid="1998191" data-postid="421500" data-belowelement="div-comment-1998191" data-respondelement="respond" data-replyto="Reply to JezGrove" aria-label='Reply to JezGrove'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-1998189" class="comment even thread-even depth-1 parent">
			<article id="div-comment-1998189" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt src="https://secure.gravatar.com/avatar/fdb623fb490d5d9c0b98977d49f3afba?s=48&#038;d=identicon&#038;r=g" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/fdb623fb490d5d9c0b98977d49f3afba?s=96&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/fdb623fb490d5d9c0b98977d49f3afba?s=48&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/fdb623fb490d5d9c0b98977d49f3afba?s=48&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/fdb623fb490d5d9c0b98977d49f3afba?s=96&#038;d=identicon&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></noscript>						<b class="fn">Leslie MacMillan</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://whyevolutionistrue.com/2022/06/05/sunday-hili-dialogue-383/#comment-1998189"><time datetime="2022-06-05T08:25:42-05:00">June 5, 2022 at 8:25 am</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Re, How the Democrats can win:</p>
<p>Without commenting on the wisdom and practical common sense of the movement to ameliorate climate change, I will just point out that to achieve <b>net zero</b> greenhouse-gas emissions at any time, it is not sufficient to end the burning of fossil fuels for transportation and electricity generation.  Shipping and aviation seem unlikely to be electrified, ever, except for very short hops.  There are also many agricultural and industrial processes that emit GHGs as well, regardless of the source of energy.  </p>
<p>Therefore to get to net zero, we meet be going hell-bent-for-leather to be removing CO2 from the atmosphere permanently.  It has been calculated that the world needs to be building, every year starting in 2021, 32 “direct carbon-capture and storage” plants each capable of removing 1 billion tons of CO2 per year from the atmosphere and turning it into limestone.  Since none has been built beyond small subsidy-harvesting demonstration plants, we are now just 64 plants behind schedule.  Next year we will be 96 behind.  They will require direct government financing as public works projects because they produce social benefits only, nothing of saleable economic value,</p>
<p>These plants require energy to build them and to power the highly endergonic processes involved, energy that will become very expensive (because in chronically short supply) when fossil fuels are extinguished.  Additionally, many futurists are already assuming that the use of fossil fuels will never end and are counting their chickens among the presumption that DCCS will save us.  We just have to build even more of them.</p>
<p>We’d best get cracking.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://whyevolutionistrue.com/2022/06/05/sunday-hili-dialogue-383/?replytocom=1998189#respond' data-commentid="1998189" data-postid="421500" data-belowelement="div-comment-1998189" data-respondelement="respond" data-replyto="Reply to Leslie MacMillan" aria-label='Reply to Leslie MacMillan'>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-1998206" class="comment odd alt depth-2">
			<article id="div-comment-1998206" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt src="https://secure.gravatar.com/avatar/735775ea064f448fed77afadbc636271?s=48&#038;d=identicon&#038;r=g" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/735775ea064f448fed77afadbc636271?s=96&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/735775ea064f448fed77afadbc636271?s=48&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/735775ea064f448fed77afadbc636271?s=48&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/735775ea064f448fed77afadbc636271?s=96&#038;d=identicon&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></noscript>						<b class="fn"><a href='http://rickflick.wordpress.com' rel='external nofollow ugc' class='url'>rickflick</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://whyevolutionistrue.com/2022/06/05/sunday-hili-dialogue-383/#comment-1998206"><time datetime="2022-06-05T09:27:40-05:00">June 5, 2022 at 9:27 am</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Good points, however, I can imagine planting trees could pull a lot of CO2 out of the air, at least as a delay tactic while CO2 capture is being built.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://whyevolutionistrue.com/2022/06/05/sunday-hili-dialogue-383/?replytocom=1998206#respond' data-commentid="1998206" data-postid="421500" data-belowelement="div-comment-1998206" data-respondelement="respond" data-replyto="Reply to rickflick" aria-label='Reply to rickflick'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-1998190" class="comment even thread-odd thread-alt depth-1 parent">
			<article id="div-comment-1998190" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt src="https://secure.gravatar.com/avatar/47170751f5436a7d776159249842a16b?s=48&#038;d=identicon&#038;r=g" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/47170751f5436a7d776159249842a16b?s=96&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/47170751f5436a7d776159249842a16b?s=48&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/47170751f5436a7d776159249842a16b?s=48&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/47170751f5436a7d776159249842a16b?s=96&#038;d=identicon&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></noscript>						<b class="fn">Linguist</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://whyevolutionistrue.com/2022/06/05/sunday-hili-dialogue-383/#comment-1998190"><time datetime="2022-06-05T08:35:56-05:00">June 5, 2022 at 8:35 am</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>&gt; state and congressional districts lines free of gerrymandering</p>
<p>The most effective way is to get rid of congressional districts entirely and go for proportional representation. That would, of course, benefit third parties &#8211; and voters &#8211; much more than it would benefit Democrats or Republicans, so it won&#8217;t happen any time soon.</p>
<p>&gt; required civics and life-skills course for high school seniors</p>
<p>For all high school seniors? Or only those in public schools? And remember, 18-year olds can legally withdraw from school. It would take a Constitutional Amendment to implement this <i>fully</i> throughout all public schools; the Constitution never gave the feds the power to regulate education, and the feds have tried to backdoor access to education policy through funding. I&#8217;d love to see the challenges if federal policy tried to declare a mandatory curriculum for private schools (I&#8217;ve seen it happen in other countries, so it&#8217;s not impossible. Again, though, it would take a Constitutional Amendment or a <i>really</i> twisted interpretation of the Interstate Commerce Clause).</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://whyevolutionistrue.com/2022/06/05/sunday-hili-dialogue-383/?replytocom=1998190#respond' data-commentid="1998190" data-postid="421500" data-belowelement="div-comment-1998190" data-respondelement="respond" data-replyto="Reply to Linguist" aria-label='Reply to Linguist'>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-1998193" class="comment odd alt depth-2">
			<article id="div-comment-1998193" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt src="https://secure.gravatar.com/avatar/d0ab703a3389551c8c6f3758d3e45ea4?s=48&#038;d=identicon&#038;r=g" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/d0ab703a3389551c8c6f3758d3e45ea4?s=96&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/d0ab703a3389551c8c6f3758d3e45ea4?s=48&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/d0ab703a3389551c8c6f3758d3e45ea4?s=48&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/d0ab703a3389551c8c6f3758d3e45ea4?s=96&#038;d=identicon&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></noscript>						<b class="fn">Frank Bartell</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://whyevolutionistrue.com/2022/06/05/sunday-hili-dialogue-383/#comment-1998193"><time datetime="2022-06-05T08:48:09-05:00">June 5, 2022 at 8:48 am</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Re: Google error message on the Arabic captioned cat video, the iPhone version isn’t much better. It’s “Cats of the last time. “</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://whyevolutionistrue.com/2022/06/05/sunday-hili-dialogue-383/?replytocom=1998193#respond' data-commentid="1998193" data-postid="421500" data-belowelement="div-comment-1998193" data-respondelement="respond" data-replyto="Reply to Frank Bartell" aria-label='Reply to Frank Bartell'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-1998200" class="comment even thread-even depth-1">
			<article id="div-comment-1998200" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt src="https://secure.gravatar.com/avatar/156c7f8267896484fbeb5e6c8e463d3e?s=48&#038;d=identicon&#038;r=g" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/156c7f8267896484fbeb5e6c8e463d3e?s=96&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/156c7f8267896484fbeb5e6c8e463d3e?s=48&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/156c7f8267896484fbeb5e6c8e463d3e?s=48&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/156c7f8267896484fbeb5e6c8e463d3e?s=96&#038;d=identicon&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></noscript>						<b class="fn">CR</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://whyevolutionistrue.com/2022/06/05/sunday-hili-dialogue-383/#comment-1998200"><time datetime="2022-06-05T09:05:16-05:00">June 5, 2022 at 9:05 am</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Interesting comments by MTG.  Seems she and her party are OK w governmental monitoring of what&#8217;s happening in women&#8217;s reproductive systems.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://whyevolutionistrue.com/2022/06/05/sunday-hili-dialogue-383/?replytocom=1998200#respond' data-commentid="1998200" data-postid="421500" data-belowelement="div-comment-1998200" data-respondelement="respond" data-replyto="Reply to CR" aria-label='Reply to CR'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-1998202" class="comment odd alt thread-odd thread-alt depth-1 parent">
			<article id="div-comment-1998202" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt src="https://secure.gravatar.com/avatar/abf022c8a0ffb59635e3b2b706311f0e?s=48&#038;d=identicon&#038;r=g" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/abf022c8a0ffb59635e3b2b706311f0e?s=96&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/abf022c8a0ffb59635e3b2b706311f0e?s=48&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/abf022c8a0ffb59635e3b2b706311f0e?s=48&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/abf022c8a0ffb59635e3b2b706311f0e?s=96&#038;d=identicon&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></noscript>						<b class="fn">Ken Kukec</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://whyevolutionistrue.com/2022/06/05/sunday-hili-dialogue-383/#comment-1998202"><time datetime="2022-06-05T09:22:13-05:00">June 5, 2022 at 9:22 am</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<blockquote><p>Is this the dumbest person in Congress?</p></blockquote>
<p>Well, MTG (who in addition to her &#8220;peach tree dish&#8221; remark also <a href="https://twitter.com/RightWingWatch/status/1532724881523081216/video/1" rel="nofollow ugc">came out in favor of &#8220;Christian Nationalism&#8221;</a>) is certainly in the hunt. But, for the week&#8217;s dumbest, I gotta go with good ol&#8217; Louie Gohmert (R-TX) &#8212; a guy who spent a decade as a Texas state court judge, for Chrissake &#8212; who went on the right-wing network Newsmax to piss&#8217;n&#8217;moan that poor Republicans can&#8217;t even lie to the FBI and congress anymore, what&#8217;s this world comin&#8217; to?:</p>
<div class="jetpack-video-wrapper"><span class="embed-youtube" style="text-align:center; display: block;"><iframe class="youtube-player" width="863" height="486" src="https://www.youtube.com/embed/DlvUiGqmRGo?version=3&#038;rel=1&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;fs=1&#038;hl=en-US&#038;autohide=2&#038;wmode=transparent" allowfullscreen="true" style="border:0;" sandbox="allow-scripts allow-same-origin allow-popups allow-presentation"></iframe></span></div>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://whyevolutionistrue.com/2022/06/05/sunday-hili-dialogue-383/?replytocom=1998202#respond' data-commentid="1998202" data-postid="421500" data-belowelement="div-comment-1998202" data-respondelement="respond" data-replyto="Reply to Ken Kukec" aria-label='Reply to Ken Kukec'>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-1998205" class="comment even depth-2">
			<article id="div-comment-1998205" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt src="https://secure.gravatar.com/avatar/14e1aee6a9db5856699927d14583ad49?s=48&#038;d=identicon&#038;r=g" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/14e1aee6a9db5856699927d14583ad49?s=96&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/14e1aee6a9db5856699927d14583ad49?s=48&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/14e1aee6a9db5856699927d14583ad49?s=48&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/14e1aee6a9db5856699927d14583ad49?s=96&#038;d=identicon&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></noscript>						<b class="fn">Merilee</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://whyevolutionistrue.com/2022/06/05/sunday-hili-dialogue-383/#comment-1998205"><time datetime="2022-06-05T09:26:52-05:00">June 5, 2022 at 9:26 am</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>I saw Louie’s comment about lying😩😵‍💫<br />
And to Linguist’s point about forgiving monolingual speakers, Gestapo vs. gazpacho doesn’t take many marbles…And as for the peach tree dish🙀She’s from the Peach tree state, for chrissakes.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://whyevolutionistrue.com/2022/06/05/sunday-hili-dialogue-383/?replytocom=1998205#respond' data-commentid="1998205" data-postid="421500" data-belowelement="div-comment-1998205" data-respondelement="respond" data-replyto="Reply to Merilee" aria-label='Reply to Merilee'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-1998203" class="comment odd alt thread-even depth-1">
			<article id="div-comment-1998203" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt src="https://secure.gravatar.com/avatar/69269ce3417afeb5ac676123414af4fb?s=48&#038;d=identicon&#038;r=g" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/69269ce3417afeb5ac676123414af4fb?s=96&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/69269ce3417afeb5ac676123414af4fb?s=48&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/69269ce3417afeb5ac676123414af4fb?s=48&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/69269ce3417afeb5ac676123414af4fb?s=96&#038;d=identicon&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></noscript>						<b class="fn">DrBrydon</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://whyevolutionistrue.com/2022/06/05/sunday-hili-dialogue-383/#comment-1998203"><time datetime="2022-06-05T09:23:11-05:00">June 5, 2022 at 9:23 am</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>I always love those &#8220;what the X party can do to win&#8221; articles. They always propose things that are either impossible, or require the party and its leaders to be who they aren&#8217;t.</p>
<p>I had thought the Lizzie Borden house was up for sale a few years back, but it was actually just last year. The new owner says he will continue it as a museum.</p>
<p>With regard to the Gerber baby, $5000 was a lot of money in 1928. The average salary was about $2,200 per year, and the average home price was about $6,300.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://whyevolutionistrue.com/2022/06/05/sunday-hili-dialogue-383/?replytocom=1998203#respond' data-commentid="1998203" data-postid="421500" data-belowelement="div-comment-1998203" data-respondelement="respond" data-replyto="Reply to DrBrydon" aria-label='Reply to DrBrydon'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		</ol><!-- .comment-list -->

		
	
	
	
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2022/06/05/sunday-hili-dialogue-383/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe
					title="Comment Form"
					src="https://jetpack.wordpress.com/jetpack-comment/?blogid=6177163&#038;postid=421500&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=identicon&#038;greeting=Leave+a+Reply&#038;jetpack_comments_nonce=f16b55478f&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=11.0-beta&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=6a0f4d5799e58d9c473ce704b45175530d5ac2f1#parent=https%3A%2F%2Fwhyevolutionistrue.com%2F2022%2F06%2F05%2Fsunday-hili-dialogue-383%2F"
											name="jetpack_remote_comment"
						style="width:100%; height: 430px; border:0;"
										class="jetpack_remote_comment"
					id="jetpack_remote_comment"
					sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"
				>
									</iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		
</div><!-- #comments -->
		
		</main><!-- #main -->
	</div><!-- #primary -->


<div id="secondary" class="widget-area" role="complementary">

	
	
		<div class="left-sidebar">
		<aside id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="secondary" class="sidebar">
			<ul>
		<li id="linkcat-121716" class="linkcat"><h3>About Jerry Coyne</h3>
	<ul class="xoxo blogroll">
<li><a href="https://whyevolutionistrue.com/about/">Author Website</a></li>
<li><a href="https://ecologyandevolution.uchicago.edu/admin/person/jerry-coyne" title="Research Program at the University of Chicago" target="_blank" rel="noopener">Research Interests</a></li>

	</ul>
</li>
<li id="linkcat-325535104" class="linkcat"><h3>Books by Jerry Coyne</h3>
	<ul class="xoxo blogroll">
<li><a href="https://whyevolutionistrue.com/books/faith-vs-fact-why-science-and-religion-are-incompatible/"><img src="https://whyevolutionistrue.com/wp-content/uploads/2020/12/coverFaithVSFact-new.jpg" alt="Faith vs Fact book cover" data-lazy-src="https://whyevolutionistrue.com/wp-content/uploads/2020/12/coverFaithVSFact-new.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://whyevolutionistrue.com/wp-content/uploads/2020/12/coverFaithVSFact-new.jpg" alt="Faith vs Fact book cover"></noscript></a></li>
<li><a href="https://whyevolutionistrue.com/books/why-evolution-is-true/"><img src="https://whyevolutionistrue.com/wp-content/uploads/2020/12/coverViking-1.jpg" alt="WEIT book cover" data-lazy-src="https://whyevolutionistrue.com/wp-content/uploads/2020/12/coverViking-1.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://whyevolutionistrue.com/wp-content/uploads/2020/12/coverViking-1.jpg" alt="WEIT book cover"></noscript></a></li>

	</ul>
</li>
<li id="linkcat-152455" class="linkcat"><h3>Buy Faith vs. Fact</h3>
	<ul class="xoxo blogroll">
<li><a href="https://amzn.to/1DCto3U" target="_blank" rel="noopener">Amazon</a></li>
<li><a href="https://amzn.to/1BjodGr" target="_blank" rel="noopener">Amazon.ca</a></li>
<li><a href="https://amzn.to/1ElhM3r" target="_blank" rel="noopener">Amazon.co.uk</a></li>
<li><a href="https://bitly.com/1ElhY2F" target="_blank" rel="noopener">Barnes &amp; Noble</a></li>
<li><a href="https://bitly.com/1FXYcLB" target="_blank" rel="noopener">Books-A-Million</a></li>
<li><a href="https://bitly.com/1JnHcUo" target="_blank" rel="noopener">IndieBound</a></li>
<li><a href="https://bitly.com/1A36GQN" target="_blank" rel="noopener">iTunes</a></li>
<li><a href="https://bitly.com/1zlmXNj" target="_blank" rel="noopener">Powell's</a></li>

	</ul>
</li>
<li id="linkcat-325531184" class="linkcat"><h3>Buy WEIT</h3>
	<ul class="xoxo blogroll">
<li><a href="https://amzn.to/1A35Y67" target="_blank" rel="noopener">Amazon</a></li>
<li><a href="https://amzn.to/19sHhGz" target="_blank" rel="noopener">Amazon.ca</a></li>
<li><a href="https://amzn.to/1DCkvqK" target="_blank" rel="noopener">Amazon.co.uk</a></li>
<li><a href="https://bitly.com/1vCtSjy" target="_blank" rel="noopener">Barnes &amp; Noble</a></li>
<li><a href="https://bitly.com/1AijRfu" target="_blank" rel="noopener">Books-A-Million</a></li>
<li><a href="https://bitly.com/1FXY8LZ" target="_blank" rel="noopener">IndieBound</a></li>
<li><a href="https://bitly.com/19sInC0" target="_blank" rel="noopener">iTunes</a></li>
<li><a href="https://bitly.com/1AOhhQi" target="_blank" rel="noopener">Powell's</a></li>

	</ul>
</li>
			</ul>
		</div></div></aside>	</div><!-- .left-sidebar -->
	
		<div class="right-sidebar">
		<aside id="text-14" class="widget widget_text">			<div class="textwidget"><p><a href="https://whyevolutionistrue.com/">Home</a></p>
<p>&nbsp;</p>
</div>
		</aside><aside id="blog_subscription-3" class="widget widget_blog_subscription jetpack_subscription_widget"><h2 class="widget-title">Email Subscription</h2>
			<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-3">
									<div id="subscribe-text"><p>Enter your email address to subscribe to this blog and receive notifications of new posts by email.</p>
</div>
																			<div class="jetpack-subscribe-count">
						<p>
						Join 73,376 other subscribers						</p>
					</div>
										<p id="subscribe-email">
						<label id="jetpack-subscribe-label"
							class="screen-reader-text"
							for="subscribe-field-blog_subscription-3">
							Email Address						</label>
						<input type="email" name="email" required="required"
																					value=""
							id="subscribe-field-blog_subscription-3"
							placeholder="Email Address"
						/>
					</p>

					<p id="subscribe-submit"
											>
						<input type="hidden" name="action" value="subscribe"/>
						<input type="hidden" name="source" value="https://whyevolutionistrue.com/2022/06/05/sunday-hili-dialogue-383/"/>
						<input type="hidden" name="sub-type" value="widget"/>
						<input type="hidden" name="redirect_fragment" value="subscribe-blog-blog_subscription-3"/>
												<button type="submit"
															class="wp-block-button__link"
																					name="jetpack_subscriptions_widget"
						>
							Sign me up!						</button>
					</p>
							</form>
			
</aside><aside id="jetpack-search-filters-3" class="widget jetpack-filters widget_search">			<div id="jetpack-search-filters-3-wrapper" >
		<h2 class="widget-title">Search:</h2><div class="jetpack-search-form"><form role="search" method="get" class="search-form" action="https://whyevolutionistrue.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit screen-reader-text" value="Search" />
			<input type="hidden" name="orderby" value="relevance" /><input type="hidden" name="order" value="DESC" /><input type="hidden" name="post_type" value="post" /></form></div></div></aside><aside id="twitter-2" class="widget widget_twitter"><h2 class="widget-title"><a href='http://twitter.com/evolutionistrue'>Twitter Updates</a></h2>		<ul class='tweets'>
		
			<li>
			The ice cream scams <a href="https://whyevolutionistrue.com/2022/06/05/the-ice-cream-scam/"> whyevolutionistrue.com/2022/06/05/the…</a> 				<a href="http://twitter.com/evolutionistrue/statuses/1533452520676372481" class="timesince">15&nbsp;minutes&nbsp;ago</a>
			</li>

					</ul>
				<a href="http://twitter.com/evolutionistrue"  class='twitter-follow-button' data-show-count='false' data-link-color='#0074d9' data-text-color='#222222'>Follow @evolutionistrue</a>
		</aside>
		<aside id="recent-posts-4" class="widget widget_recent_entries">
		<h2 class="widget-title">Recent Posts</h2>
		<ul>
											<li>
					<a href="https://whyevolutionistrue.com/2022/06/05/the-ice-cream-scam/">The ice cream scams</a>
									</li>
											<li>
					<a href="https://whyevolutionistrue.com/2022/06/05/readers-wildlife-photos-1578/">Readers&#8217; wildlife photos</a>
									</li>
											<li>
					<a href="https://whyevolutionistrue.com/2022/06/05/sunday-hili-dialogue-383/" aria-current="page">Sunday: Hili dialogue</a>
									</li>
											<li>
					<a href="https://whyevolutionistrue.com/2022/06/04/caturday-felid-trifecta-are-cats-psychopaths-how-iceland-monitors-its-moggies-hundreds-of-cat-mummies-unearthed-in-egypt/">Caturday felid trifecta: Are cats psychopaths?; how Iceland monitors its moggies; hundreds of cat mummies unearthed in Egypt</a>
									</li>
											<li>
					<a href="https://whyevolutionistrue.com/2022/06/04/readers-wildlife-photos-1577/">Reader&#8217;s wildlife photos</a>
									</li>
					</ul>

		</aside><aside id="recent-comments-3" class="widget widget_recent_comments"><h2 class="widget-title">Recent Comments</h2>				<table class="recentcommentsavatar" cellspacing="0" cellpadding="0" border="0">
					<tr><td title="rickflick" class="recentcommentsavatartop" style="height:48px; width:48px;"><a href="http://rickflick.wordpress.com" rel="nofollow"><img alt src="https://secure.gravatar.com/avatar/735775ea064f448fed77afadbc636271?s=48&#038;d=identicon&#038;r=g" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/735775ea064f448fed77afadbc636271?s=96&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/735775ea064f448fed77afadbc636271?s=48&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/735775ea064f448fed77afadbc636271?s=48&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/735775ea064f448fed77afadbc636271?s=96&#038;d=identicon&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></noscript></a></td><td class="recentcommentstexttop" style=""><a href="http://rickflick.wordpress.com" rel="nofollow">rickflick</a> on <a href="https://whyevolutionistrue.com/2022/06/05/sunday-hili-dialogue-383/#comment-1998206">Sunday: Hili dialogue</a></td></tr><tr><td title="Merilee" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt src="https://secure.gravatar.com/avatar/14e1aee6a9db5856699927d14583ad49?s=48&#038;d=identicon&#038;r=g" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/14e1aee6a9db5856699927d14583ad49?s=96&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/14e1aee6a9db5856699927d14583ad49?s=48&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/14e1aee6a9db5856699927d14583ad49?s=48&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/14e1aee6a9db5856699927d14583ad49?s=96&#038;d=identicon&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></noscript></td><td class="recentcommentstextend" style="">Merilee on <a href="https://whyevolutionistrue.com/2022/06/05/sunday-hili-dialogue-383/#comment-1998205">Sunday: Hili dialogue</a></td></tr><tr><td title="Linguist" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt src="https://secure.gravatar.com/avatar/47170751f5436a7d776159249842a16b?s=48&#038;d=identicon&#038;r=g" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/47170751f5436a7d776159249842a16b?s=96&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/47170751f5436a7d776159249842a16b?s=48&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/47170751f5436a7d776159249842a16b?s=48&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/47170751f5436a7d776159249842a16b?s=96&#038;d=identicon&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></noscript></td><td class="recentcommentstextend" style="">Linguist on <a href="https://whyevolutionistrue.com/2022/06/05/the-ice-cream-scam/#comment-1998204">The ice cream scams</a></td></tr><tr><td title="DrBrydon" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt src="https://secure.gravatar.com/avatar/69269ce3417afeb5ac676123414af4fb?s=48&#038;d=identicon&#038;r=g" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/69269ce3417afeb5ac676123414af4fb?s=96&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/69269ce3417afeb5ac676123414af4fb?s=48&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/69269ce3417afeb5ac676123414af4fb?s=48&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/69269ce3417afeb5ac676123414af4fb?s=96&#038;d=identicon&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></noscript></td><td class="recentcommentstextend" style="">DrBrydon on <a href="https://whyevolutionistrue.com/2022/06/05/sunday-hili-dialogue-383/#comment-1998203">Sunday: Hili dialogue</a></td></tr><tr><td title="Ken Kukec" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt src="https://secure.gravatar.com/avatar/abf022c8a0ffb59635e3b2b706311f0e?s=48&#038;d=identicon&#038;r=g" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/abf022c8a0ffb59635e3b2b706311f0e?s=96&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/abf022c8a0ffb59635e3b2b706311f0e?s=48&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/abf022c8a0ffb59635e3b2b706311f0e?s=48&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/abf022c8a0ffb59635e3b2b706311f0e?s=96&#038;d=identicon&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></noscript></td><td class="recentcommentstextend" style="">Ken Kukec on <a href="https://whyevolutionistrue.com/2022/06/05/sunday-hili-dialogue-383/#comment-1998202">Sunday: Hili dialogue</a></td></tr>				</table>
				</aside><aside id="archives-3" class="widget widget_archive"><h2 class="widget-title">Archives</h2>		<label class="screen-reader-text" for="archives-dropdown-3">Archives</label>
		<select id="archives-dropdown-3" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://whyevolutionistrue.com/2022/06/'> June 2022 </option>
	<option value='https://whyevolutionistrue.com/2022/05/'> May 2022 </option>
	<option value='https://whyevolutionistrue.com/2022/04/'> April 2022 </option>
	<option value='https://whyevolutionistrue.com/2022/03/'> March 2022 </option>
	<option value='https://whyevolutionistrue.com/2022/02/'> February 2022 </option>
	<option value='https://whyevolutionistrue.com/2022/01/'> January 2022 </option>
	<option value='https://whyevolutionistrue.com/2021/12/'> December 2021 </option>
	<option value='https://whyevolutionistrue.com/2021/11/'> November 2021 </option>
	<option value='https://whyevolutionistrue.com/2021/10/'> October 2021 </option>
	<option value='https://whyevolutionistrue.com/2021/09/'> September 2021 </option>
	<option value='https://whyevolutionistrue.com/2021/08/'> August 2021 </option>
	<option value='https://whyevolutionistrue.com/2021/07/'> July 2021 </option>
	<option value='https://whyevolutionistrue.com/2021/06/'> June 2021 </option>
	<option value='https://whyevolutionistrue.com/2021/05/'> May 2021 </option>
	<option value='https://whyevolutionistrue.com/2021/04/'> April 2021 </option>
	<option value='https://whyevolutionistrue.com/2021/03/'> March 2021 </option>
	<option value='https://whyevolutionistrue.com/2021/02/'> February 2021 </option>
	<option value='https://whyevolutionistrue.com/2021/01/'> January 2021 </option>
	<option value='https://whyevolutionistrue.com/2020/12/'> December 2020 </option>
	<option value='https://whyevolutionistrue.com/2020/11/'> November 2020 </option>
	<option value='https://whyevolutionistrue.com/2020/10/'> October 2020 </option>
	<option value='https://whyevolutionistrue.com/2020/09/'> September 2020 </option>
	<option value='https://whyevolutionistrue.com/2020/08/'> August 2020 </option>
	<option value='https://whyevolutionistrue.com/2020/07/'> July 2020 </option>
	<option value='https://whyevolutionistrue.com/2020/06/'> June 2020 </option>
	<option value='https://whyevolutionistrue.com/2020/05/'> May 2020 </option>
	<option value='https://whyevolutionistrue.com/2020/04/'> April 2020 </option>
	<option value='https://whyevolutionistrue.com/2020/03/'> March 2020 </option>
	<option value='https://whyevolutionistrue.com/2020/02/'> February 2020 </option>
	<option value='https://whyevolutionistrue.com/2020/01/'> January 2020 </option>
	<option value='https://whyevolutionistrue.com/2019/12/'> December 2019 </option>
	<option value='https://whyevolutionistrue.com/2019/11/'> November 2019 </option>
	<option value='https://whyevolutionistrue.com/2019/10/'> October 2019 </option>
	<option value='https://whyevolutionistrue.com/2019/09/'> September 2019 </option>
	<option value='https://whyevolutionistrue.com/2019/08/'> August 2019 </option>
	<option value='https://whyevolutionistrue.com/2019/07/'> July 2019 </option>
	<option value='https://whyevolutionistrue.com/2019/06/'> June 2019 </option>
	<option value='https://whyevolutionistrue.com/2019/05/'> May 2019 </option>
	<option value='https://whyevolutionistrue.com/2019/04/'> April 2019 </option>
	<option value='https://whyevolutionistrue.com/2019/03/'> March 2019 </option>
	<option value='https://whyevolutionistrue.com/2019/02/'> February 2019 </option>
	<option value='https://whyevolutionistrue.com/2019/01/'> January 2019 </option>
	<option value='https://whyevolutionistrue.com/2018/12/'> December 2018 </option>
	<option value='https://whyevolutionistrue.com/2018/11/'> November 2018 </option>
	<option value='https://whyevolutionistrue.com/2018/10/'> October 2018 </option>
	<option value='https://whyevolutionistrue.com/2018/09/'> September 2018 </option>
	<option value='https://whyevolutionistrue.com/2018/08/'> August 2018 </option>
	<option value='https://whyevolutionistrue.com/2018/07/'> July 2018 </option>
	<option value='https://whyevolutionistrue.com/2018/06/'> June 2018 </option>
	<option value='https://whyevolutionistrue.com/2018/05/'> May 2018 </option>
	<option value='https://whyevolutionistrue.com/2018/04/'> April 2018 </option>
	<option value='https://whyevolutionistrue.com/2018/03/'> March 2018 </option>
	<option value='https://whyevolutionistrue.com/2018/02/'> February 2018 </option>
	<option value='https://whyevolutionistrue.com/2018/01/'> January 2018 </option>
	<option value='https://whyevolutionistrue.com/2017/12/'> December 2017 </option>
	<option value='https://whyevolutionistrue.com/2017/11/'> November 2017 </option>
	<option value='https://whyevolutionistrue.com/2017/10/'> October 2017 </option>
	<option value='https://whyevolutionistrue.com/2017/09/'> September 2017 </option>
	<option value='https://whyevolutionistrue.com/2017/08/'> August 2017 </option>
	<option value='https://whyevolutionistrue.com/2017/07/'> July 2017 </option>
	<option value='https://whyevolutionistrue.com/2017/06/'> June 2017 </option>
	<option value='https://whyevolutionistrue.com/2017/05/'> May 2017 </option>
	<option value='https://whyevolutionistrue.com/2017/04/'> April 2017 </option>
	<option value='https://whyevolutionistrue.com/2017/03/'> March 2017 </option>
	<option value='https://whyevolutionistrue.com/2017/02/'> February 2017 </option>
	<option value='https://whyevolutionistrue.com/2017/01/'> January 2017 </option>
	<option value='https://whyevolutionistrue.com/2016/12/'> December 2016 </option>
	<option value='https://whyevolutionistrue.com/2016/11/'> November 2016 </option>
	<option value='https://whyevolutionistrue.com/2016/10/'> October 2016 </option>
	<option value='https://whyevolutionistrue.com/2016/09/'> September 2016 </option>
	<option value='https://whyevolutionistrue.com/2016/08/'> August 2016 </option>
	<option value='https://whyevolutionistrue.com/2016/07/'> July 2016 </option>
	<option value='https://whyevolutionistrue.com/2016/06/'> June 2016 </option>
	<option value='https://whyevolutionistrue.com/2016/05/'> May 2016 </option>
	<option value='https://whyevolutionistrue.com/2016/04/'> April 2016 </option>
	<option value='https://whyevolutionistrue.com/2016/03/'> March 2016 </option>
	<option value='https://whyevolutionistrue.com/2016/02/'> February 2016 </option>
	<option value='https://whyevolutionistrue.com/2016/01/'> January 2016 </option>
	<option value='https://whyevolutionistrue.com/2015/12/'> December 2015 </option>
	<option value='https://whyevolutionistrue.com/2015/11/'> November 2015 </option>
	<option value='https://whyevolutionistrue.com/2015/10/'> October 2015 </option>
	<option value='https://whyevolutionistrue.com/2015/09/'> September 2015 </option>
	<option value='https://whyevolutionistrue.com/2015/08/'> August 2015 </option>
	<option value='https://whyevolutionistrue.com/2015/07/'> July 2015 </option>
	<option value='https://whyevolutionistrue.com/2015/06/'> June 2015 </option>
	<option value='https://whyevolutionistrue.com/2015/05/'> May 2015 </option>
	<option value='https://whyevolutionistrue.com/2015/04/'> April 2015 </option>
	<option value='https://whyevolutionistrue.com/2015/03/'> March 2015 </option>
	<option value='https://whyevolutionistrue.com/2015/02/'> February 2015 </option>
	<option value='https://whyevolutionistrue.com/2015/01/'> January 2015 </option>
	<option value='https://whyevolutionistrue.com/2014/12/'> December 2014 </option>
	<option value='https://whyevolutionistrue.com/2014/11/'> November 2014 </option>
	<option value='https://whyevolutionistrue.com/2014/10/'> October 2014 </option>
	<option value='https://whyevolutionistrue.com/2014/09/'> September 2014 </option>
	<option value='https://whyevolutionistrue.com/2014/08/'> August 2014 </option>
	<option value='https://whyevolutionistrue.com/2014/07/'> July 2014 </option>
	<option value='https://whyevolutionistrue.com/2014/06/'> June 2014 </option>
	<option value='https://whyevolutionistrue.com/2014/05/'> May 2014 </option>
	<option value='https://whyevolutionistrue.com/2014/04/'> April 2014 </option>
	<option value='https://whyevolutionistrue.com/2014/03/'> March 2014 </option>
	<option value='https://whyevolutionistrue.com/2014/02/'> February 2014 </option>
	<option value='https://whyevolutionistrue.com/2014/01/'> January 2014 </option>
	<option value='https://whyevolutionistrue.com/2013/12/'> December 2013 </option>
	<option value='https://whyevolutionistrue.com/2013/11/'> November 2013 </option>
	<option value='https://whyevolutionistrue.com/2013/10/'> October 2013 </option>
	<option value='https://whyevolutionistrue.com/2013/09/'> September 2013 </option>
	<option value='https://whyevolutionistrue.com/2013/08/'> August 2013 </option>
	<option value='https://whyevolutionistrue.com/2013/07/'> July 2013 </option>
	<option value='https://whyevolutionistrue.com/2013/06/'> June 2013 </option>
	<option value='https://whyevolutionistrue.com/2013/05/'> May 2013 </option>
	<option value='https://whyevolutionistrue.com/2013/04/'> April 2013 </option>
	<option value='https://whyevolutionistrue.com/2013/03/'> March 2013 </option>
	<option value='https://whyevolutionistrue.com/2013/02/'> February 2013 </option>
	<option value='https://whyevolutionistrue.com/2013/01/'> January 2013 </option>
	<option value='https://whyevolutionistrue.com/2012/12/'> December 2012 </option>
	<option value='https://whyevolutionistrue.com/2012/11/'> November 2012 </option>
	<option value='https://whyevolutionistrue.com/2012/10/'> October 2012 </option>
	<option value='https://whyevolutionistrue.com/2012/09/'> September 2012 </option>
	<option value='https://whyevolutionistrue.com/2012/08/'> August 2012 </option>
	<option value='https://whyevolutionistrue.com/2012/07/'> July 2012 </option>
	<option value='https://whyevolutionistrue.com/2012/06/'> June 2012 </option>
	<option value='https://whyevolutionistrue.com/2012/05/'> May 2012 </option>
	<option value='https://whyevolutionistrue.com/2012/04/'> April 2012 </option>
	<option value='https://whyevolutionistrue.com/2012/03/'> March 2012 </option>
	<option value='https://whyevolutionistrue.com/2012/02/'> February 2012 </option>
	<option value='https://whyevolutionistrue.com/2012/01/'> January 2012 </option>
	<option value='https://whyevolutionistrue.com/2011/12/'> December 2011 </option>
	<option value='https://whyevolutionistrue.com/2011/11/'> November 2011 </option>
	<option value='https://whyevolutionistrue.com/2011/10/'> October 2011 </option>
	<option value='https://whyevolutionistrue.com/2011/09/'> September 2011 </option>
	<option value='https://whyevolutionistrue.com/2011/08/'> August 2011 </option>
	<option value='https://whyevolutionistrue.com/2011/07/'> July 2011 </option>
	<option value='https://whyevolutionistrue.com/2011/06/'> June 2011 </option>
	<option value='https://whyevolutionistrue.com/2011/05/'> May 2011 </option>
	<option value='https://whyevolutionistrue.com/2011/04/'> April 2011 </option>
	<option value='https://whyevolutionistrue.com/2011/03/'> March 2011 </option>
	<option value='https://whyevolutionistrue.com/2011/02/'> February 2011 </option>
	<option value='https://whyevolutionistrue.com/2011/01/'> January 2011 </option>
	<option value='https://whyevolutionistrue.com/2010/12/'> December 2010 </option>
	<option value='https://whyevolutionistrue.com/2010/11/'> November 2010 </option>
	<option value='https://whyevolutionistrue.com/2010/10/'> October 2010 </option>
	<option value='https://whyevolutionistrue.com/2010/09/'> September 2010 </option>
	<option value='https://whyevolutionistrue.com/2010/08/'> August 2010 </option>
	<option value='https://whyevolutionistrue.com/2010/07/'> July 2010 </option>
	<option value='https://whyevolutionistrue.com/2010/06/'> June 2010 </option>
	<option value='https://whyevolutionistrue.com/2010/05/'> May 2010 </option>
	<option value='https://whyevolutionistrue.com/2010/04/'> April 2010 </option>
	<option value='https://whyevolutionistrue.com/2010/03/'> March 2010 </option>
	<option value='https://whyevolutionistrue.com/2010/02/'> February 2010 </option>
	<option value='https://whyevolutionistrue.com/2010/01/'> January 2010 </option>
	<option value='https://whyevolutionistrue.com/2009/12/'> December 2009 </option>
	<option value='https://whyevolutionistrue.com/2009/11/'> November 2009 </option>
	<option value='https://whyevolutionistrue.com/2009/10/'> October 2009 </option>
	<option value='https://whyevolutionistrue.com/2009/09/'> September 2009 </option>
	<option value='https://whyevolutionistrue.com/2009/08/'> August 2009 </option>
	<option value='https://whyevolutionistrue.com/2009/07/'> July 2009 </option>
	<option value='https://whyevolutionistrue.com/2009/06/'> June 2009 </option>
	<option value='https://whyevolutionistrue.com/2009/05/'> May 2009 </option>
	<option value='https://whyevolutionistrue.com/2009/04/'> April 2009 </option>
	<option value='https://whyevolutionistrue.com/2009/03/'> March 2009 </option>
	<option value='https://whyevolutionistrue.com/2009/02/'> February 2009 </option>
	<option value='https://whyevolutionistrue.com/2009/01/'> January 2009 </option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-3" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
			</aside><aside id="text-12" class="widget widget_text">			<div class="textwidget"><p><a href="https://whyevolutionistrue.com/copyright-notice-for-material-on-this-site/">Copyright notice for material posted in this website</a></p>
</div>
		</aside><aside id="text-6" class="widget widget_text"><h2 class="widget-title">____________</h2>			<div class="textwidget"><A href="http://whyevolutionistrue.com/archives/">The Archive</a></div>
		</aside><aside id="text-5" class="widget widget_text"><h2 class="widget-title">____________</h2>			<div class="textwidget"><a href="http://whyevolutionistrue.com/da-roolz/" target="C" rel="noopener">Da Roolz! (Commenting Guidelines)</a></div>
		</aside><aside id="text-16" class="widget widget_text"><h2 class="widget-title">____________</h2>			<div class="textwidget"><a href="https://whyevolutionistrue.com/2022/04/16/how-to-send-me-wildlife-photos/" target="D" rel="noopener">How to send me wildlife photos</a></div>
		</aside><aside id="text-4" class="widget widget_text"><h2 class="widget-title">____________</h2>			<div class="textwidget"><a href="http://whyevolutionistrue.com/cat-confessions-competition-all-entries/" target="C" rel="noopener">Cat Confessions Contest: all entries</a></div>
		</aside><aside id="text-8" class="widget widget_text"><h2 class="widget-title">____________</h2>			<div class="textwidget"><a href="https://whyevolutionistrue.com/halloween-black-cat-parade/" target="C" rel="noopener">Halloween Black Cat Parade</a></div>
		</aside><aside id="freshly_pressed-3" class="widget widget_freshly_pressed"><a href="http://discover.wordpress.com/" title="Featured on Freshly Pressed"><img src="https://s0.wp.com/i/badges/freshly-pressed-rectangle.png" width="200px" height="62px" /></a>
</aside>	</div><!-- .right-sidebar -->
	
	
</div><!-- #secondary -->
	</div><!-- #content -->

	
	<footer id="colophon" class="site-footer" role="contentinfo">
		<div class="site-info">
		</div><!-- .site-info -->
	</footer><!-- #colophon -->
</div><!-- #page -->

<!--  -->
<script defer id='bilmur' data-provider='wordpress.com' data-service='atomic'  src='https://s0.wp.com/wp-content/js/bilmur.min.js?m=202222'></script>
		<div id="jp-carousel-loading-overlay">
			<div id="jp-carousel-loading-wrapper">
				<span id="jp-carousel-library-loading">&nbsp;</span>
			</div>
		</div>
		<div class="jp-carousel-overlay" style="display: none;">

		<div class="jp-carousel-container">
			<!-- The Carousel Swiper -->
			<div
				class="jp-carousel-wrap swiper-container jp-carousel-swiper-container jp-carousel-transitions"
				itemscope
				itemtype="https://schema.org/ImageGallery">
				<div class="jp-carousel swiper-wrapper"></div>
				<div class="jp-swiper-button-prev swiper-button-prev">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskPrev" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="9" height="12">
							<path d="M16.2072 16.59L11.6496 12L16.2072 7.41L14.8041 6L8.8335 12L14.8041 18L16.2072 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskPrev)">
							<rect x="0.579102" width="23.8823" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
				<div class="jp-swiper-button-next swiper-button-next">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskNext" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="8" height="12">
							<path d="M8.59814 16.59L13.1557 12L8.59814 7.41L10.0012 6L15.9718 12L10.0012 18L8.59814 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskNext)">
							<rect x="0.34375" width="23.8822" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
			</div>
			<!-- The main close buton -->
			<div class="jp-carousel-close-hint">
				<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
					<mask id="maskClose" mask-type="alpha" maskUnits="userSpaceOnUse" x="5" y="5" width="15" height="14">
						<path d="M19.3166 6.41L17.9135 5L12.3509 10.59L6.78834 5L5.38525 6.41L10.9478 12L5.38525 17.59L6.78834 19L12.3509 13.41L17.9135 19L19.3166 17.59L13.754 12L19.3166 6.41Z" fill="white"/>
					</mask>
					<g mask="url(#maskClose)">
						<rect x="0.409668" width="23.8823" height="24" fill="#FFFFFF"/>
					</g>
				</svg>
			</div>
			<!-- Image info, comments and meta -->
			<div class="jp-carousel-info">
				<div class="jp-carousel-info-footer">
					<div class="jp-carousel-pagination-container">
						<div class="jp-swiper-pagination swiper-pagination"></div>
						<div class="jp-carousel-pagination"></div>
					</div>
					<div class="jp-carousel-photo-title-container">
						<h2 class="jp-carousel-photo-caption"></h2>
					</div>
					<div class="jp-carousel-photo-icons-container">
						<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-info" aria-label="Toggle photo metadata visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskInfo" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M12.7537 2C7.26076 2 2.80273 6.48 2.80273 12C2.80273 17.52 7.26076 22 12.7537 22C18.2466 22 22.7046 17.52 22.7046 12C22.7046 6.48 18.2466 2 12.7537 2ZM11.7586 7V9H13.7488V7H11.7586ZM11.7586 11V17H13.7488V11H11.7586ZM4.79292 12C4.79292 16.41 8.36531 20 12.7537 20C17.142 20 20.7144 16.41 20.7144 12C20.7144 7.59 17.142 4 12.7537 4C8.36531 4 4.79292 7.59 4.79292 12Z" fill="white"/>
									</mask>
									<g mask="url(#maskInfo)">
										<rect x="0.8125" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
							</span>
						</a>
												<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-comments" aria-label="Toggle photo comments visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskComments" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M4.3271 2H20.2486C21.3432 2 22.2388 2.9 22.2388 4V16C22.2388 17.1 21.3432 18 20.2486 18H6.31729L2.33691 22V4C2.33691 2.9 3.2325 2 4.3271 2ZM6.31729 16H20.2486V4H4.3271V18L6.31729 16Z" fill="white"/>
									</mask>
									<g mask="url(#maskComments)">
										<rect x="0.34668" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>

								<span class="jp-carousel-has-comments-indicator" aria-label="This image has comments."></span>
							</span>
						</a>
											</div>
				</div>
				<div class="jp-carousel-info-extra">
					<div class="jp-carousel-info-content-wrapper">
						<div class="jp-carousel-photo-title-container">
							<h2 class="jp-carousel-photo-title"></h2>
						</div>
						<div class="jp-carousel-comments-wrapper">
															<div id="jp-carousel-comments-loading">
									<span>Loading Comments...</span>
								</div>
								<div class="jp-carousel-comments"></div>
								<div id="jp-carousel-comment-form-container">
									<span id="jp-carousel-comment-form-spinner">&nbsp;</span>
									<div id="jp-carousel-comment-post-results"></div>
																														<form id="jp-carousel-comment-form">
												<label for="jp-carousel-comment-form-comment-field" class="screen-reader-text">Write a Comment...</label>
												<textarea
													name="comment"
													class="jp-carousel-comment-form-field jp-carousel-comment-form-textarea"
													id="jp-carousel-comment-form-comment-field"
													placeholder="Write a Comment..."
												></textarea>
												<div id="jp-carousel-comment-form-submit-and-info-wrapper">
													<div id="jp-carousel-comment-form-commenting-as">
																													<fieldset>
																<label for="jp-carousel-comment-form-email-field">Email (Required)</label>
																<input type="text" name="email" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-email-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-author-field">Name (Required)</label>
																<input type="text" name="author" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-author-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-url-field">Website</label>
																<input type="text" name="url" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-url-field" />
															</fieldset>
																											</div>
													<input
														type="submit"
														name="submit"
														class="jp-carousel-comment-form-button"
														id="jp-carousel-comment-form-button-submit"
														value="Post Comment" />
												</div>
											</form>
																											</div>
													</div>
						<div class="jp-carousel-image-meta">
							<div class="jp-carousel-title-and-caption">
								<div class="jp-carousel-photo-info">
									<h3 class="jp-carousel-caption" itemprop="caption description"></h3>
								</div>

								<div class="jp-carousel-photo-description"></div>
							</div>
							<ul class="jp-carousel-image-exif" style="display: none;"></ul>
							<a class="jp-carousel-image-download" target="_blank" style="display: none;">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="mask0" mask-type="alpha" maskUnits="userSpaceOnUse" x="3" y="3" width="19" height="18">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M5.84615 5V19H19.7775V12H21.7677V19C21.7677 20.1 20.8721 21 19.7775 21H5.84615C4.74159 21 3.85596 20.1 3.85596 19V5C3.85596 3.9 4.74159 3 5.84615 3H12.8118V5H5.84615ZM14.802 5V3H21.7677V10H19.7775V6.41L9.99569 16.24L8.59261 14.83L18.3744 5H14.802Z" fill="white"/>
									</mask>
									<g mask="url(#mask0)">
										<rect x="0.870605" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
								<span class="jp-carousel-download-text"></span>
							</a>
							<div class="jp-carousel-image-map" style="display: none;"></div>
						</div>
					</div>
				</div>
			</div>
		</div>

		</div>
					<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
						<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&amp;appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			document.body.addEventListener( 'is.post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
			<script src='https://platform.twitter.com/widgets.js?ver=20111117' id='twitter-widgets-js'></script>
<link rel='stylesheet' id='all-css-bcff8a9085690f9d33082827b9d51f46' href='https://whyevolutionistrue.com/_static/??-eJyVjMEKAjEMBX/IGOuK4EH8lrV9aLVNStNuf38R9CaI1xlmRiGv0iCNS+q3KMYPtDL7J2cNPcG43ZFBTTUZV1hRsbiAlhigX8jWm23G762fq3ZDYhuxoNK1S0j4u34L+oDX4JLP7ji53f7kpsMKPV5WPg==' type='text/css' media='all' />
<script id='wp-polls-js-extra'>
var pollsL10n = {"ajax_url":"https:\/\/whyevolutionistrue.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
</script>
<script id='colinear-navigation-js-extra'>
var screenReaderText = {"expand":"<span class=\"screen-reader-text\">expand child menu<\/span>","collapse":"<span class=\"screen-reader-text\">collapse child menu<\/span>"};
</script>
<script type='text/javascript'  src='https://whyevolutionistrue.com/_static/??-eJyNkN1OwzAMhV+INCChDi4QT8EDZKnbuU3sYCcbfXvadRLT1rHdWLL9Hf+cQzKeKQNlm0LpkNR63gb2g9oGNdv+r2AcYXQZmapenw7XyqmUOAS1x2h6vcGplwkwmZN1qpB13tJ/F5CxWnpfqYp4uSbvIMJ8TkACJ7OI3B67tZNWWB0wmSkdTMu+qGnx576oLeTn8ZevrM3HBrZOTiCSD6UBXQyMcRIZgRTGs8fOmaPZe6CGxQp0QCAusxgplDHCA6rF/bHFEP6jd8yDnoDP+PFSv77Xm7d68/wLKhTFzQ=='></script>
<script src='https://whyevolutionistrue.com/wp-includes/js/dist/i18n.min.js?ver=ebee46757c6a411e38fd079a7ac71d94' id='wp-i18n-js'></script>
<script id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script src='https://whyevolutionistrue.com/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-search/src/widgets/js/search-widget.js?minify=false&#038;ver=1645029952' id='jetpack-search-widget-js'></script>
<script id='jetpack-lazy-images-js-extra'>
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
</script>
<script id='jetpack-facebook-embed-js-extra'>
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
</script>
<script id='jetpack-carousel-js-extra'>
var jetpackSwiperLibraryPath = {"url":"https:\/\/whyevolutionistrue.com\/wp-content\/plugins\/jetpack\/_inc\/build\/carousel\/swiper-bundle.min.js"};
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/whyevolutionistrue.com\/wp-admin\/admin-ajax.php","nonce":"1ddee76321","display_exif":"1","display_comments":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/whyevolutionistrue.com\/wp-login.php?redirect_to=https%3A%2F%2Fwhyevolutionistrue.com%2F2022%2F06%2F05%2Fsunday-hili-dialogue-383%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"]};
</script>
<script type='text/javascript'  src='https://whyevolutionistrue.com/_static/??-eJytj0EKwjAQRS9kDK1Y3IhHKWky1mmTTMlMUvT0dmHFhVAEVwPv899n5klZigJR9ORzj5H1ADIZO663LRAdJW2yUDAiaNdEefO4KwymB9YOWTQupsRgBSkq6hhSgbQfeDf/deYDbMgDueyXmtwggBIizzoBTxQZC6iCDugL2QeMG+YWo9VdRu/01VjoiEYFoQP3W9eaRJnBv59dwUtzCeeqOVbNqT409RNWgKQD'></script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script src='https://whyevolutionistrue.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=11.0-beta' id='sharing-js-js'></script>
<script id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
</script>

		<script id="scrolltop-custom-js">
		jQuery(document).ready(function($){
			$.scrollUp({
				scrollSpeed: 300,
				animation: 'fade',
				scrollText: '<span class="scroll-top"><i class="icon-up-open"></i></span>',
				scrollDistance: 300,
				scrollTarget: ''
			});
		});
		</script>

		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=6177163&postid=421500&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&jetpack_comments_nonce=f16b55478f&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=11.0-beta&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=6a0f4d5799e58d9c473ce704b45175530d5ac2f1#parent=https%3A%2F%2Fwhyevolutionistrue.com%2F2022%2F06%2F05%2Fsunday-hili-dialogue-383%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=6177163&postid=421500&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&jetpack_comments_nonce=f16b55478f&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=11.0-beta&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=6a0f4d5799e58d9c473ce704b45175530d5ac2f1#parent=https%3A%2F%2Fwhyevolutionistrue.com%2F2022%2F06%2F05%2Fsunday-hili-dialogue-383%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						}
					}
				})

			})();
		</script>

		<script src='https://stats.wp.com/e-202222.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:11.0-beta',blog:'6177163',post:'421500',tz:'-5',srv:'whyevolutionistrue.com',hp:'atomic',ac:'2',amp:'0'} ]);
	_stq.push([ 'clickTrackerInit', '6177163', '421500' ]);
</script>

</body>
</html>
<!--
	generated 265 seconds ago
	generated in 0.167 seconds
	served from batcache in 0.002 seconds
	expires in 35 seconds
-->
