<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://whyevolutionistrue.com/xmlrpc.php">

<title>Why are Biden&#8217;s ratings so low? &#8211; Why Evolution Is True</title>
<meta name='robots' content='max-image-preview:large' />
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="uXzdXdQrsPXbMMnBLccjHj23PvhdX8v8BK_Qs8BbKXE" />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Why Evolution Is True &raquo; Feed" href="https://whyevolutionistrue.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Why Evolution Is True &raquo; Comments Feed" href="https://whyevolutionistrue.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Why Evolution Is True &raquo; Why are Biden&#8217;s ratings so low? Comments Feed" href="https://whyevolutionistrue.com/2021/11/28/why-are-bidens-ratings-so-low/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/whyevolutionistrue.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-fb739b161303bee9c1281735cf2e4e9d' href='https://whyevolutionistrue.com/_static/??-eJyNk9tOwzAMhl+ILBwE2w3iUVCWmNRbToodSt+epAfY0Mp2U9nu59/2X7VPAoN2xQBJTSQNEsu9i/ooHO6zyoMkHhxsPIZNBe76JHQMDIFlcsViIOnUEAsLm9HM8Az+KB9IejCowIFvnadJqu2QhQOr9HA6ZrW7vjvNL63mi1i265OOnjr5CcHELFXh6BUzasnwxZOS6NFYYDFuPxkxVxqzdnctpegcyfEpKrVGks4VERyTVETA04jf6t8+7uplFYoOA6h87uoKJHSHzlxGlz0OwEnpo3yv3koLATJWhC6H15ZqGuM0MVp8baaPpjRzJ2Pr9VVDd5MRY7h8hI88KphbBansq5OYGNv+Z9nNEp3KYJQxwxhisDc5SFGjcsJFG+ks+e9vWRTa4XPc0Df/+vDytN3e7553j99oYGBo' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='wp-polls-inline-css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 18px;
	line-height: 20px;
	height: 20px;
	background: #990001;
	border: 1px solid #990001;
}

</style>
<link rel='stylesheet' id='colinear-open-sans-lora-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C700%2C400italic%2C700italic%7CLora%3A400%2C700%2C400italic%2C700italic&#038;subset=latin%2Clatin-ext&#038;ver=5.8.2' media='all' />
<link rel='stylesheet' id='colinear-inconsolata-css'  href='https://fonts.googleapis.com/css?family=Inconsolata%3A400%2C+700&#038;subset=latin%2Clatin-ext&#038;ver=5.8.2' media='all' />
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<script src='https://whyevolutionistrue.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript'  src='https://whyevolutionistrue.com/wp-includes/js/jquery/jquery-migrate.min.js?m=1605690366'></script>
<link rel="https://api.w.org/" href="https://whyevolutionistrue.com/wp-json/" /><link rel="alternate" type="application/json" href="https://whyevolutionistrue.com/wp-json/wp/v2/posts/394745" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://whyevolutionistrue.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://whyevolutionistrue.com/wp-includes/wlwmanifest.xml" /> 

<link rel="canonical" href="https://whyevolutionistrue.com/2021/11/28/why-are-bidens-ratings-so-low/" />
<link rel='shortlink' href='https://wp.me/ppUXF-1EGR' />
<link rel="alternate" type="application/json+oembed" href="https://whyevolutionistrue.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwhyevolutionistrue.com%2F2021%2F11%2F28%2Fwhy-are-bidens-ratings-so-low%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://whyevolutionistrue.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwhyevolutionistrue.com%2F2021%2F11%2F28%2Fwhy-are-bidens-ratings-so-low%2F&#038;format=xml" />
<!-- Scroll Top -->
<style id="scrolltop-custom-style">
		#scrollUp {border-radius:3px;-webkit-border-radius:3px;-moz-border-radius:3px;font-size:25px;opacity:0.7;filter:alpha(opacity=70);bottom:20px;right:20px;color:#ffffff;background:#918e8e;}
		#scrollUp:hover{opacity:1;filter:alpha(opacity=100);}
		
		</style>
<!-- End Scroll Top - https://wordpress.org/plugins/scroll-top/ -->
<style type='text/css'>img#wpstats{display:none}</style>
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<style type="text/css">
.widget_twitter li {
	word-wrap: break-word;
}
</style>
<meta name="description" content="Like many of you (perhaps), I&#039;m wondering why Joe Biden&#039;s approval ratings are so low—43% as of November 24—given that his infrastructure bill has passed and he appears to have brokered a deal to get the Build Back Better bill passed as well. Yes, there were hiccups: we still have problems at the border, there&#039;s&hellip;" />
	<style type="text/css">
			.site-title,
		.site-description {
			position: absolute;
			clip: rect(1px, 1px, 1px, 1px);
		}
		</style>
				<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Why are Biden&#8217;s ratings so low?" />
<meta property="og:url" content="https://whyevolutionistrue.com/2021/11/28/why-are-bidens-ratings-so-low/" />
<meta property="og:description" content="Like many of you (perhaps), I&#8217;m wondering why Joe Biden&#8217;s approval ratings are so low—43% as of November 24—given that his infrastructure bill has passed and he appears to have brokered…" />
<meta property="article:published_time" content="2021-11-28T19:00:54+00:00" />
<meta property="article:modified_time" content="2021-11-28T18:22:51+00:00" />
<meta property="og:site_name" content="Why Evolution Is True" />
<meta property="og:image" content="https://whyevolutionistrue.com/wp-content/uploads/2021/11/Screen-Shot-2021-11-28-at-11.31.57-AM.png" />
<meta property="og:image:width" content="2126" />
<meta property="og:image:height" content="1204" />
<meta property="og:image:alt" content="" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@Evolutionistrue" />
<meta name="twitter:text:title" content="Why are Biden&#8217;s ratings so low?" />
<meta name="twitter:image" content="https://whyevolutionistrue.com/wp-content/uploads/2021/11/Screen-Shot-2021-11-28-at-11.31.57-AM.png?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://whyevolutionistrue.com/wp-content/uploads/2020/12/cropped-ceiling-cat-1-32x32.png" sizes="32x32" />
<link rel="icon" href="https://whyevolutionistrue.com/wp-content/uploads/2020/12/cropped-ceiling-cat-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://whyevolutionistrue.com/wp-content/uploads/2020/12/cropped-ceiling-cat-1-180x180.png" />
<meta name="msapplication-TileImage" content="https://whyevolutionistrue.com/wp-content/uploads/2020/12/cropped-ceiling-cat-1-270x270.png" />
<link rel="stylesheet" type="text/css" id="wp-custom-css" href="https://whyevolutionistrue.com/?custom-css=7677f61e05" /><!-- Your Google Analytics Plugin is missing the tracking ID -->
</head>

<body class="post-template-default single single-post postid-394745 single-format-standard wp-custom-logo has-double-sidebar has-right-left-sidebar has-site-logo">
<div id="page" class="hfeed site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<header id="masthead" class="site-header" role="banner">
		<div class="site-branding">
			<a href="https://whyevolutionistrue.com/" class="site-logo-link" rel="home" itemprop="url"><img width="427" height="108" src="https://whyevolutionistrue.com/wp-content/uploads/2020/11/logo.png" class="site-logo attachment-colinear-logo jetpack-lazy-image" alt="" loading="lazy" data-size="colinear-logo" itemprop="logo" data-attachment-id="338091" data-permalink="https://whyevolutionistrue.com/logo/" data-orig-file="https://whyevolutionistrue.com/wp-content/uploads/2020/11/logo.png" data-orig-size="1600,405" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="logo" data-image-description="" data-image-caption="" data-medium-file="https://whyevolutionistrue.com/wp-content/uploads/2020/11/logo-300x76.png" data-large-file="https://whyevolutionistrue.com/wp-content/uploads/2020/11/logo-500x127.png" data-lazy-srcset="https://whyevolutionistrue.com/wp-content/uploads/2020/11/logo.png 1600w, https://whyevolutionistrue.com/wp-content/uploads/2020/11/logo-300x76.png 300w, https://whyevolutionistrue.com/wp-content/uploads/2020/11/logo-500x127.png 500w, https://whyevolutionistrue.com/wp-content/uploads/2020/11/logo-768x194.png 768w, https://whyevolutionistrue.com/wp-content/uploads/2020/11/logo-1536x389.png 1536w, https://whyevolutionistrue.com/wp-content/uploads/2020/11/logo-1200x304.png 1200w" data-lazy-sizes="(max-width: 427px) 100vw, 427px" data-lazy-src="https://whyevolutionistrue.com/wp-content/uploads/2020/11/logo.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
								<p class="site-title"><a href="https://whyevolutionistrue.com/" rel="home">Why Evolution Is True</a></p>
									<p class="site-description">Why Evolution is True is a blog written by Jerry Coyne, centered on evolution and biology but also dealing with diverse topics like politics, culture, and cats.</p>
						</div><!-- .site-branding -->

		
			</header><!-- #masthead -->

	<div id="content" class="site-content">
	<div id="primary" class="content-area">
		
	<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://whyevolutionistrue.com/2021/11/28/i-need-a-new-word-for-woke/" rel="prev"><span class="meta-nav" aria-hidden="true">Prev</span> <span class="screen-reader-text">Previous post:</span> <span class="post-title">I need a new word for &#8220;woke&#8221;</span></a></div></div>
	</nav>		<main id="main" class="site-main" role="main">

		
			

		
<article id="post-394745" class="post-394745 post type-post status-publish format-standard hentry category-politics">
	<header class="entry-header">
		<h1 class="entry-title"><a href="https://whyevolutionistrue.com/2021/11/28/why-are-bidens-ratings-so-low/" rel="bookmark">Why are Biden&#8217;s ratings so low?</a></h1><div class="date" style="color: #777777; font-size: 12px;">
	November 28, 2021 &#8226; 1:00 pm</div>	</header><!-- .entry-header -->

	<div class="entry-content">
		<p>Like many of you (perhaps), I&#8217;m wondering why Joe Biden&#8217;s approval ratings are so low—<a href="https://theconversation.com/joe-biden-why-the-us-presidents-approval-ratings-have-fallen-so-far-172439">43% as of November 24</a>—given that his infrastructure bill has passed and he appears to have brokered a deal to get the Build Back Better bill passed as well. Yes, there were hiccups: we still have problems at the border, there&#8217;s inflation, and the Afghanistan withdrawal wasn&#8217;t very tidy. But Biden&#8217;s left-centrist agenda is doing quite well. So why the disapproval? A new piece by the liberal writer <a href="https://en.wikipedia.org/wiki/Jonathan_Chait">Jonathan Chait</a> at <em>New York Magazine</em> has a thoughtful (and long) take on the issue. Click on the screenshot to read:</p>
<p><a href="https://nymag.com/intelligencer/2021/11/joe-biden-agenda.html"><img data-attachment-id="394746" data-permalink="https://whyevolutionistrue.com/2021/11/28/why-are-bidens-ratings-so-low/screen-shot-2021-11-28-at-11-31-57-am/" data-orig-file="https://whyevolutionistrue.com/wp-content/uploads/2021/11/Screen-Shot-2021-11-28-at-11.31.57-AM.png" data-orig-size="2126,1204" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen Shot 2021-11-28 at 11.31.57 AM" data-image-description data-image-caption data-medium-file="https://whyevolutionistrue.com/wp-content/uploads/2021/11/Screen-Shot-2021-11-28-at-11.31.57-AM-300x170.png" data-large-file="https://whyevolutionistrue.com/wp-content/uploads/2021/11/Screen-Shot-2021-11-28-at-11.31.57-AM-500x283.png" loading="lazy" class="aligncenter wp-image-394746 jetpack-lazy-image" src="https://whyevolutionistrue.com/wp-content/uploads/2021/11/Screen-Shot-2021-11-28-at-11.31.57-AM.png" alt width="678" height="384" data-lazy-srcset="https://whyevolutionistrue.com/wp-content/uploads/2021/11/Screen-Shot-2021-11-28-at-11.31.57-AM.png 2126w, https://whyevolutionistrue.com/wp-content/uploads/2021/11/Screen-Shot-2021-11-28-at-11.31.57-AM-300x170.png 300w, https://whyevolutionistrue.com/wp-content/uploads/2021/11/Screen-Shot-2021-11-28-at-11.31.57-AM-500x283.png 500w, https://whyevolutionistrue.com/wp-content/uploads/2021/11/Screen-Shot-2021-11-28-at-11.31.57-AM-768x435.png 768w, https://whyevolutionistrue.com/wp-content/uploads/2021/11/Screen-Shot-2021-11-28-at-11.31.57-AM-1536x870.png 1536w, https://whyevolutionistrue.com/wp-content/uploads/2021/11/Screen-Shot-2021-11-28-at-11.31.57-AM-2048x1160.png 2048w, https://whyevolutionistrue.com/wp-content/uploads/2021/11/Screen-Shot-2021-11-28-at-11.31.57-AM-1200x680.png 1200w, https://whyevolutionistrue.com/wp-content/uploads/2021/11/Screen-Shot-2021-11-28-at-11.31.57-AM-863x489.png 863w, https://whyevolutionistrue.com/wp-content/uploads/2021/11/Screen-Shot-2021-11-28-at-11.31.57-AM-191x108.png 191w" data-lazy-sizes="(max-width: 678px) 100vw, 678px" data-lazy-src="https://whyevolutionistrue.com/wp-content/uploads/2021/11/Screen-Shot-2021-11-28-at-11.31.57-AM.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="394746" data-permalink="https://whyevolutionistrue.com/2021/11/28/why-are-bidens-ratings-so-low/screen-shot-2021-11-28-at-11-31-57-am/" data-orig-file="https://whyevolutionistrue.com/wp-content/uploads/2021/11/Screen-Shot-2021-11-28-at-11.31.57-AM.png" data-orig-size="2126,1204" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen Shot 2021-11-28 at 11.31.57 AM" data-image-description="" data-image-caption="" data-medium-file="https://whyevolutionistrue.com/wp-content/uploads/2021/11/Screen-Shot-2021-11-28-at-11.31.57-AM-300x170.png" data-large-file="https://whyevolutionistrue.com/wp-content/uploads/2021/11/Screen-Shot-2021-11-28-at-11.31.57-AM-500x283.png" loading="lazy" class="aligncenter wp-image-394746" src="https://whyevolutionistrue.com/wp-content/uploads/2021/11/Screen-Shot-2021-11-28-at-11.31.57-AM.png" alt="" width="678" height="384" srcset="https://whyevolutionistrue.com/wp-content/uploads/2021/11/Screen-Shot-2021-11-28-at-11.31.57-AM.png 2126w, https://whyevolutionistrue.com/wp-content/uploads/2021/11/Screen-Shot-2021-11-28-at-11.31.57-AM-300x170.png 300w, https://whyevolutionistrue.com/wp-content/uploads/2021/11/Screen-Shot-2021-11-28-at-11.31.57-AM-500x283.png 500w, https://whyevolutionistrue.com/wp-content/uploads/2021/11/Screen-Shot-2021-11-28-at-11.31.57-AM-768x435.png 768w, https://whyevolutionistrue.com/wp-content/uploads/2021/11/Screen-Shot-2021-11-28-at-11.31.57-AM-1536x870.png 1536w, https://whyevolutionistrue.com/wp-content/uploads/2021/11/Screen-Shot-2021-11-28-at-11.31.57-AM-2048x1160.png 2048w, https://whyevolutionistrue.com/wp-content/uploads/2021/11/Screen-Shot-2021-11-28-at-11.31.57-AM-1200x680.png 1200w, https://whyevolutionistrue.com/wp-content/uploads/2021/11/Screen-Shot-2021-11-28-at-11.31.57-AM-863x489.png 863w, https://whyevolutionistrue.com/wp-content/uploads/2021/11/Screen-Shot-2021-11-28-at-11.31.57-AM-191x108.png 191w" sizes="(max-width: 678px) 100vw, 678px" /></noscript></a></p>
<p>The upshot is at the beginning:</p>
<blockquote><p>But the truth is that Biden’s presidency began to disintegrate without his abandoning the center at all. He found himself trapped instead between a well-funded left wing that has poisoned the party’s image with many of its former supporters and centrists unable to conceive of their job in any terms save as valets for the business elite. Biden’s party has not veered too far left or too far right so much as it has simply come apart.</p>
<p>. . . The split within the Democratic Party runs along educational lines. The party’s college-educated cadre holds more liberal views and is increasingly estranged from its working-class counterparts. Those non-college-educated voters are disproportionately Latino and Black, but their worldview bears similarities to that of the white working-class voters who have left the party. The college-educated wing might have claimed power in the name of minority voters, but in reality it has started to drive them away.</p></blockquote>
<p>Yes, Chait thinks that Biden is the unfortunate but innocent victim of a war within the Democratic Party.  On one side is the Left and the intellectuals, fervently backing causes (open borders, defunding police, etc.) that aren&#8217;t popular with Middle America and non-college-educated folks.  And the &#8220;progressive Left&#8221; doesn&#8217;t seem to grasp that minorities like blacks and Hispanics are more conservative than everyone imagines. The Right, of course, tries to label all Democrats as wokies like AOC and Elizabeth Warren, and they&#8217;ve done pretty well at that game. There is seemingly no end to the performative craziness that characterizes the extreme Left.</p>
<p>On the other side are the centrists, whom you&#8217;d think would ally with Biden. But they&#8217;re fueled, says Chait, by Big Business, which is pumping money and ideas into the centrist moiety of the party in a way that actually stalls Biden&#8217;s agenda (think Manchin, Sinema, and their allies in the House). In the meantime, the Democratic Party circles the drain as the internecine squabbling continues, ignoring the main concerns of Americans.</p>
<p>Here are a few quotes from an article well worth reading. There are many more examples in each area, so have a look at <em>NY Magazine</em>. I&#8217;ve tried to summarize the argument under a few subheadings. Quotes from Chait are indented.</p>
<p><strong>What Americans want. </strong></p>
<blockquote>
<p class="clay-paragraph_drop-cap" data-editable="text" data-uri="nymag.com/intelligencer/_components/clay-paragraph/instances/ckw5tqd50002e3e6kjt2nvdl1@published" data-word-count="96">One recent poll asked voters to identify the features of the Build Back Better plan that most appealed to them. The top five were, in order, adding dental and vision benefits to Medicare, home health care for the elderly and disabled, letting Medicare negotiate prescription-drug prices, Medicare coverage for hearing, and free community college. Democratic centrists in the Senate eliminated three of them from the bill completely and gutted a fourth. “Bizarrely,” observed Democratic pollster William Jordan in September, “the parts of Biden’s agenda that are most popular seem to be most at risk right now.”</p>
<p class="clay-paragraph" data-editable="text" data-uri="nymag.com/intelligencer/_components/clay-paragraph/instances/ckw5tqd9m002f3e6knovmigyf@published" data-word-count="112">The centrists did not, for the most part, object to the spending. What they ruled out was the policies Biden had come up with to pay for the spending. Most of the money would come from tax hikes on corporations and people earning more than $400,000 a year, cracking down on tax cheats, and letting Medicare negotiate what it pays for pharmaceuticals, which cost Americans more than twice as much as in peer countries. All those measures actually made the popular spending plans even more popular. Raising taxes on the rich commands near two-to-one support. And pollsters have said negotiating drug costs is literally the most popular idea they have ever tested.</p>
</blockquote>
<p data-editable="text" data-uri="nymag.com/intelligencer/_components/clay-paragraph/instances/ckw5tqd9m002f3e6knovmigyf@published" data-word-count="112"><strong>What Americans <em>don&#8217;t</em> want. </strong></p>
<blockquote><p>During the 2020 primary campaign, progressive commentators were writing columns on a near-daily basis insisting that none of this could hurt the party. Swing voters barely existed, left-wing policies were all popular, mobilizing the base mattered far more than appealing to moderates, and <em>electability</em> was just an empty buzzword used by a failed Establishment to fend off popular changes. For a while, these arguments carried the day as the leading Democratic candidates kept racing one another to endorse ideas that polled catastrophically: decriminalizing illegal border crossings (27 percent approval versus 66 percent disapproval), abolishing private health insurance (37 versus 58), and providing government health insurance for people who immigrated illegally (38 versus 59).</p>
<p>. . .The grim irony is that, in attempting to court non-white voters, Democrats ended up turning them off. It was not only that they got the data wrong — they were also courting these “marginalized communities” in ways that didn’t appeal to them. For the reality is that the Democratic Party’s most moderate voters are disproportionately Latino and Black.</p>
<p class="clay-paragraph_drop-cap" data-editable="text" data-uri="nymag.com/intelligencer/_components/clay-paragraph/instances/ckw5tq8ny001c3e6k1gnhu7zl@published" data-word-count="72">In 2020, even as Biden improved on Clinton’s performance among white voters, Black support for Trump rose by three percentage points from four years before, and Latino support rose eight points. The <a href="https://nymag.com/intelligencer/2021/09/newsoms-win-in-california-recall-wont-carry-over-to-2022.html">California recall election</a> and <a href="https://nymag.com/intelligencer/2021/06/virginia-likely-to-have-close-expensive-governors-race.html">Virginia governor’s race</a> this year both showed at least some evidence that Latino voters are continuing to slip away from Democrats. The 2021 New York mayoral election was marked by heavily Asian American neighborhoods flipping Republican.</p>
<p class="clay-paragraph" data-editable="text" data-uri="nymag.com/intelligencer/_components/clay-paragraph/instances/ckw5tq938001d3e6kkpvukf8p@published" data-word-count="84">Confounding the liberal assumption that immigrant communities demand more lenient border policies, many signs suggest the swing is a result of their wanting stricter enforcement. Some of Trump’s largest gains came in Mexican American precincts in Texas; Biden’s approval rating among Hispanic Texans stood at 37 percent in late September, with just 26 percent approving of his handling of the border. Their dismay was not that Biden has deported too many immigrants; by a 20-point margin, they registered their support for deporting Haitian refugees.</p>
</blockquote>
<p><strong>How the Left screwed up. </strong></p>
<blockquote>
<p class="clay-paragraph" data-editable="text" data-uri="nymag.com/intelligencer/_components/clay-paragraph/instances/ckw5tqb0x001u3e6ktk4hddga@published" data-word-count="143">There was never a world in which a concept supported by less than 20 percent of the public [&#8220;defunding the police&#8221;] was going to emerge victorious.</p>
<p class="clay-paragraph" data-editable="text" data-uri="nymag.com/intelligencer/_components/clay-paragraph/instances/ckw5tqb2h001v3e6kfre2c3ar@published" data-word-count="77">Yet activist groups of all stripes rushed to join the defund movement, including Planned Parenthood, the ACLU, and dozens of climate groups. Those endorsements have continued to blow back in the faces of Democrats. Virginia Republicans in this year’s election learned they could attack any Democrats receiving endorsements from these groups as gaining support from “pro-defund” organizations, and one Democrat declined an endorsement from NARAL, an abortion-rights group, in order to avoid being linked to police defunding.</p>
</blockquote>
<p>Elizabeth&#8217;s Warren&#8217;s campaign exemplifies the toxicity of Wokeism. (Warren was at one time my go-to Democratic candidate.)</p>
<blockquote><p><span style="font-family: -apple-system, BlinkMacSystemFont, 'Segoe UI', Roboto, Oxygen-Sans, Ubuntu, Cantarell, 'Helvetica Neue', sans-serif;">Elizabeth Warren’s presidential campaign in 2020 may offer the single most instructive example of the distorting effects of the progressive-activist complex. Warren began her presidential candidacy with some liabilities — most obviously, she was a woman running after an election many Democrats believed they had lost because of sexism — but also many strengths. She had earned a reputation as a hard-nosed champion of economic reform. Her platform was simultaneously aggressive yet broadly acceptable within the party.</span></p>
<p class="clay-paragraph" data-editable="text" data-uri="nymag.com/intelligencer/_components/clay-paragraph/instances/ckw5tqbdq001x3e6klbsjvqu4@published" data-word-count="97">Over the course of her campaign, though, Warren found herself both racing to outflank Sanders to her left and unable to expand her base beyond college-educated liberals. <a href="https://www.amazon.com/Persist-Elizabeth-Warren/dp/1250799244"><em>Persist</em></a><em>,</em> <a href="https://nymag.com/intelligencer/article/elizabeth-warren-book-persist-campaign-memoir-2020.html">Warren’s campaign memoir</a>, chronicles her dogged and largely successful efforts to win the approval of political activists. She proudly notes that a 2015 address at the Edward M. Kennedy Institute in Boston was called “the speech that Black Lives Matter activists had been waiting for” by the Washington <em>Post.</em> At another speech in 2018, she declared, “The hard truth about our criminal-justice system: It’s racist … front to back.”</p>
<p class="clay-paragraph" data-editable="text" data-uri="nymag.com/intelligencer/_components/clay-paragraph/instances/ckw5tqbq9001y3e6kjd304b78@published" data-word-count="76">The book quotes an activist’s tweet approving of her criminal-justice plan, her well-received appearance at the “She the People” forum, her endorsement by Black Womxn For. At no point, however, does she show any sign of grasping the disconnect between the preferences of progressive activists and those of minority voters. Indeed, as Warren’s campaign went on, her strategy devolved into issuing more (and more left-wing) policy promises, lining up more activist groups, getting more positive tweets.</p>
<p class="clay-paragraph" data-editable="text" data-uri="nymag.com/intelligencer/_components/clay-paragraph/instances/ckw5tqbrv001z3e6kb4u5w8b5@published" data-word-count="36">The progressive-foundation complex was designed to lift up a candidate like Warren. Instead, it swallowed her in a trap, luring her deeper and deeper into a worldview increasingly alien to the voters she needed to win.</p>
</blockquote>
<p data-editable="text" data-uri="nymag.com/intelligencer/_components/clay-paragraph/instances/ckw5tqbrv001z3e6kb4u5w8b5@published" data-word-count="36"><strong>How the Left-centrists screwed up.</strong>  This is the part that I find the least convincing, but it is true that those who consider themselves centrists include those blocking the Build Back Better bill.</p>
<blockquote>
<p class="clay-paragraph" data-editable="text" data-uri="nymag.com/intelligencer/_components/clay-paragraph/instances/ckw5tqcvr002b3e6kt4xud453@published" data-word-count="96">“We can’t go too far left,” warned Joe Manchin. “This is not a center-left or a left country. We are a center — if anything, a little center-right — country; that’s being shown, and we ought to be able to recognize that.”</p>
<p class="clay-paragraph" data-editable="text" data-uri="nymag.com/intelligencer/_components/clay-paragraph/instances/ckw5tqcxs002c3e6kr74hhe2l@published" data-word-count="50">The news media, after years of covering the party’s sharp left turn, were primed to accept this interpretation. “Tonight really empowers Manchin and [Kyrsten] Sinema,” a Democratic strategist told Politico. “Joe Manchin’s wing of the Democratic Party will seem much more crowded today,” observed the congressional tip sheet <em>Punchbowl News.</em></p>
<p class="clay-paragraph" data-editable="text" data-uri="nymag.com/intelligencer/_components/clay-paragraph/instances/ckw5tqd31002d3e6k2t5tcckt@published" data-word-count="78">But this seemingly intuitive response had its diagnosis backward. Rather than helping to correct the Democrats’ problems with the electorate, <a href="https://nymag.com/intelligencer/2021/11/joe-manchin-is-right-build-back-better-biden-infrastructure-child-care-health.html">Manchin</a>, <a href="https://nymag.com/intelligencer/2021/11/sinema-trying-to-find-the-guy-who-did-this-to-bidens-agenda.html">Sinema</a>, and their centrist House allies have compounded them. The story of Biden’s domestic agenda is that it was crippled by a small but crucial faction of Democrats who came to be persuaded by the C-suite view of the world. And all the while, those Democrats persuaded themselves that they were the authentic voices of the people.</p>
</blockquote>
<p data-editable="text" data-uri="nymag.com/intelligencer/_components/clay-paragraph/instances/ckw5tqd31002d3e6k2t5tcckt@published" data-word-count="78"><strong>The effect of the lobbyists on the center.</strong></p>
<blockquote>
<p data-editable="text" data-uri="nymag.com/intelligencer/_components/clay-paragraph/instances/ckw5tqd31002d3e6k2t5tcckt@published" data-word-count="78">It was not quite as simple as wealthy people showing up in Washington with suitcases full of cash. But in some cases, at least, it wasn’t that far from the truth. Former North Dakota Democratic senator <a href="https://nymag.com/intelligencer/2021/09/wealth-lobby-buying-up-democrats-to-kill-bidens-tax-reform.html">Heidi Heitkamp</a> was lobbying against changes to a notorious tax loophole permitting capital gains to escape taxation if the owners passed it on to their children — a loophole she had not long before called “one of the biggest scams in the history of forever.” Former Arkansas Democratic senator Blanche Lincoln, who had once campaigned on a promise to allow Medicare to negotiate drug prices, was lobbying against it on behalf of Big Pharma. And former Montana senator Max Baucus was writing op-eds arguing against various tax hikes for the rich while refusing to tell reporters who was paying for his consulting business.</p>
<p data-editable="text" data-uri="nymag.com/intelligencer/_components/clay-paragraph/instances/ckw5tqd31002d3e6k2t5tcckt@published" data-word-count="78">. . .Over the summer and fall, item after item in the Biden agenda was suddenly plagued by a handful of Democrats expressing quiet doubts. Many of these doubts seemed new. When Sinema ran for Senate in 2018, she made reducing prescription-drug prices a core promise. And yet by 2021, she had turned sharply against her previous position.</p>
<p class="clay-paragraph" data-editable="text" data-uri="nymag.com/intelligencer/_components/clay-paragraph/instances/ckw5tqey9002m3e6knpnx08i5@published" data-word-count="62">The most spectacular success of this lobbying campaign was not merely that it persuaded a crucial faction of Democrats to ignore both the voters and their own policy wonks to side with organized business interests. It was that they managed to coat an agenda that was in its specifics as electorally toxic as defunding the police with the pleasant sheen of “centrism.”</p>
<p data-editable="text" data-uri="nymag.com/intelligencer/_components/clay-paragraph/instances/ckw5tqey9002m3e6knpnx08i5@published" data-word-count="62">. . . The independent variable here is not Biden moving to the left; it is congressional centrists counterposing themselves against Biden in a way that makes them look more centrist but also makes Biden look simultaneously more left wing and less effective.</p>
</blockquote>
<p data-editable="text" data-uri="nymag.com/intelligencer/_components/clay-paragraph/instances/ckw5tqey9002m3e6knpnx08i5@published" data-word-count="62"><strong>What Biden wants to do, but is stymied. </strong></p>
<blockquote>
<p class="clay-paragraph" data-editable="text" data-uri="nymag.com/intelligencer/_components/clay-paragraph/instances/ckw5tqceo00273e6kxb674c1n@published" data-word-count="88">Biden’s legislative strategy has closely hewed to Shorist principles. Biden has tried to keep the political conversation framed as closely as possible around issues in which he and his party have an advantage: handling the pandemic and rebuilding the economy. His economic program has carefully avoided any controversial social debates and focused on a highly popular combination of raising taxes on the ultra-wealthy and redistributing the proceeds to the working and middle class through programs like universal access to child care, community college, and a child tax credit.</p>
<p class="clay-paragraph" data-editable="text" data-uri="nymag.com/intelligencer/_components/clay-paragraph/instances/ckw5tqckj00293e6khgds611a@published" data-word-count="129">. . . In one sense, the strategy has worked perfectly. Biden’s program has avoided generating the kind of angry public backlash that rose up against Obama (and Bill Clinton before him). Indeed, Biden’s agenda has proved so uncontroversial that Republicans have barely roused themselves to denounce it at all, instead focusing on whatever culture-war chum floats across Fox News, from Dr. Seuss to COVID-vaccine mandates. Even the expected grumbling from progressives has largely failed to materialize because the agenda included an ambitious list of progressive economic priorities that no less a left-wing eminence than Sanders described as “the most consequential piece of legislation for working families since the 1930s.” Democratic pollster Sean McElwee told CNN he detected no divide between liberal and centrist Democratic voters, all of whom supported Biden’s program.</p>
<p data-editable="text" data-uri="nymag.com/intelligencer/_components/clay-paragraph/instances/ckw5tqckj00293e6khgds611a@published" data-word-count="129">. . . The dream of a Rooseveltian presidency was always grandiose, not least because Biden lacks FDR’s giant majorities in Congress. Yet it was a sensible ambition in its form. Biden’s goal was to demonstrate the concrete benefits of good government and, in so doing, to disprove the cynical Trumpian claim that Washington was merely controlled by wealthy elites. The Democrats can still come through on that promise, if they can prevent the left wing and plutocratic center from pulling the party apart. But time is running out, and Trump is waiting.</p>
</blockquote>
<p data-editable="text" data-uri="nymag.com/intelligencer/_components/clay-paragraph/instances/ckw5tqckj00293e6khgds611a@published" data-word-count="129">It all makes sense, but of course this is all post hoc analysis of why Biden isn&#8217;t polling well. It may well be right, but the only way of testing it is to get rid of the Biden-impeding factors (which is impossible), and see if his numbers rise. I suspect that if the pandemic continues waning, and the Build Back Better plan passes with the bits that Americans actually <em>want</em>, then Biden will become more popular. But the border issue will remain, as will the &#8220;progressive&#8221; left, wedded to principles that won&#8217;t fly with the main body of the Left.</p>
<p data-editable="text" data-uri="nymag.com/intelligencer/_components/clay-paragraph/instances/ckw5tqckj00293e6khgds611a@published" data-word-count="129">And Trump is waiting in the wings. . .</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://whyevolutionistrue.com/2021/11/28/why-are-bidens-ratings-so-low/" data-text="Why are Biden&#039;s ratings so low?" data-via="Evolutionistrue" >Tweet</a></li><li class="share-facebook"><div class="fb-share-button" data-href="https://whyevolutionistrue.com/2021/11/28/why-are-bidens-ratings-so-low/" data-layout="button_count"></div></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button" href="https://whyevolutionistrue.com/2021/11/28/why-are-bidens-ratings-so-low/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div>			</div><!-- .entry-content -->

	<footer class="entry-footer">
		<span class="date-author"><span class="posted-on">Posted on <a href="https://whyevolutionistrue.com/2021/11/28/why-are-bidens-ratings-so-low/" rel="bookmark"><time class="entry-date published" datetime="2021-11-28T13:00:54-06:00">November 28, 2021</time><time class="updated" datetime="2021-11-28T12:22:51-06:00">November 28, 2021</time></a></span><span class="byline"> by <span class="author vcard"><a class="url fn n" href="https://whyevolutionistrue.com/author/whyevolutionistrue/">whyevolutionistrue</a></span></span></span><span class="cat-links">Posted in <a href="https://whyevolutionistrue.com/category/politics/" rel="category tag">politics</a></span>			Posted at 1:00 pm	</footer><!-- .entry-footer -->
</article><!-- #post-## -->

			
	<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://whyevolutionistrue.com/2021/11/28/i-need-a-new-word-for-woke/" rel="prev"><span class="meta-nav" aria-hidden="true">Prev</span> <span class="screen-reader-text">Previous post:</span> <span class="post-title">I need a new word for &#8220;woke&#8221;</span></a></div></div>
	</nav>
			
<div id="comments" class="comments-area">

	
			<h2 class="comments-title">
			2 thoughts on &ldquo;<span>Why are Biden&#8217;s ratings so low?</span>&rdquo;		</h2>

		<ol class="comment-list">
					<li id="comment-1960827" class="comment even thread-even depth-1">
			<article id="div-comment-1960827" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt src="https://secure.gravatar.com/avatar/53e9be452186a8a2f091524a8228e20a?s=48&#038;d=identicon&#038;r=g" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/53e9be452186a8a2f091524a8228e20a?s=96&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/53e9be452186a8a2f091524a8228e20a?s=48&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/53e9be452186a8a2f091524a8228e20a?s=48&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/53e9be452186a8a2f091524a8228e20a?s=96&#038;d=identicon&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></noscript>						<b class="fn">Steven Carr</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://whyevolutionistrue.com/2021/11/28/why-are-bidens-ratings-so-low/#comment-1960827"><time datetime="2021-11-28T13:37:26-06:00">November 28, 2021 at 1:37 pm</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>More people died from COVID under Joe (Shut down the virus, not the economy) Biden than under Trump, despite vaccines.</p>
<p> Biden campaigned on shutting down the virus.</p>
<p>He failed.</p>
<p>Blaming Manchin and  Sinema doesn&#8217;t cut it.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://whyevolutionistrue.com/2021/11/28/why-are-bidens-ratings-so-low/?replytocom=1960827#respond' data-commentid="1960827" data-postid="394745" data-belowelement="div-comment-1960827" data-respondelement="respond" data-replyto="Reply to Steven Carr" aria-label='Reply to Steven Carr'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-1960828" class="comment odd alt thread-odd thread-alt depth-1">
			<article id="div-comment-1960828" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt src="https://secure.gravatar.com/avatar/a73015a36a3f47a1573d4a9dc0268a05?s=48&#038;d=identicon&#038;r=g" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/a73015a36a3f47a1573d4a9dc0268a05?s=96&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/a73015a36a3f47a1573d4a9dc0268a05?s=48&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/a73015a36a3f47a1573d4a9dc0268a05?s=48&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/a73015a36a3f47a1573d4a9dc0268a05?s=96&#038;d=identicon&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></noscript>						<b class="fn"><a href='https://www.flickr.com/photos/87421607@N04/' rel='external nofollow ugc' class='url'>Mark Sturtevant</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://whyevolutionistrue.com/2021/11/28/why-are-bidens-ratings-so-low/#comment-1960828"><time datetime="2021-11-28T13:39:09-06:00">November 28, 2021 at 1:39 pm</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Is it wrong to hope that Trump gets the Republican nomination? That is the only way that I see the Dems winning in the next presidential election if Biden is the candidate again.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://whyevolutionistrue.com/2021/11/28/why-are-bidens-ratings-so-low/?replytocom=1960828#respond' data-commentid="1960828" data-postid="394745" data-belowelement="div-comment-1960828" data-respondelement="respond" data-replyto="Reply to Mark Sturtevant" aria-label='Reply to Mark Sturtevant'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		</ol><!-- .comment-list -->

		
	
	
	
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/11/28/why-are-bidens-ratings-so-low/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe
					title="Comment Form"
					src="https://jetpack.wordpress.com/jetpack-comment/?blogid=6177163&#038;postid=394745&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=identicon&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=10.4-a.9&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=b95ea8ad241318eb691f3a7e4d0273fab7093a95#parent=https%3A%2F%2Fwhyevolutionistrue.com%2F2021%2F11%2F28%2Fwhy-are-bidens-ratings-so-low%2F"
											name="jetpack_remote_comment"
						style="width:100%; height: 430px; border:0;"
										class="jetpack_remote_comment"
					id="jetpack_remote_comment"
					sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"
				>
									</iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		
</div><!-- #comments -->
		
		</main><!-- #main -->
	</div><!-- #primary -->


<div id="secondary" class="widget-area" role="complementary">

	
	
		<div class="left-sidebar">
		<aside id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="secondary" class="sidebar">
			<ul>
		<li id="linkcat-121716" class="linkcat"><h3>About Jerry Coyne</h3>
	<ul class="xoxo blogroll">
<li><a href="https://whyevolutionistrue.com/about/">Author Website</a></li>
<li><a href="https://ecologyandevolution.uchicago.edu/people/emeritus-faculty" title="Research Program at the University of Chicago" target="_blank" rel="noopener">Research Interests</a></li>

	</ul>
</li>
<li id="linkcat-325535104" class="linkcat"><h3>Books by Jerry Coyne</h3>
	<ul class="xoxo blogroll">
<li><a href="https://whyevolutionistrue.com/books/faith-vs-fact-why-science-and-religion-are-incompatible/"><img src="https://whyevolutionistrue.com/wp-content/uploads/2020/12/coverFaithVSFact-new.jpg" alt="Faith vs Fact book cover" data-lazy-src="https://whyevolutionistrue.com/wp-content/uploads/2020/12/coverFaithVSFact-new.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://whyevolutionistrue.com/wp-content/uploads/2020/12/coverFaithVSFact-new.jpg" alt="Faith vs Fact book cover"></noscript></a></li>
<li><a href="https://whyevolutionistrue.com/books/why-evolution-is-true/"><img src="https://whyevolutionistrue.com/wp-content/uploads/2020/12/coverViking-1.jpg" alt="WEIT book cover" data-lazy-src="https://whyevolutionistrue.com/wp-content/uploads/2020/12/coverViking-1.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://whyevolutionistrue.com/wp-content/uploads/2020/12/coverViking-1.jpg" alt="WEIT book cover"></noscript></a></li>

	</ul>
</li>
<li id="linkcat-152455" class="linkcat"><h3>Buy Faith vs. Fact</h3>
	<ul class="xoxo blogroll">
<li><a href="https://amzn.to/1DCto3U" target="_blank" rel="noopener">Amazon</a></li>
<li><a href="https://amzn.to/1BjodGr" target="_blank" rel="noopener">Amazon.ca</a></li>
<li><a href="https://amzn.to/1ElhM3r" target="_blank" rel="noopener">Amazon.co.uk</a></li>
<li><a href="https://bitly.com/1ElhY2F" target="_blank" rel="noopener">Barnes &amp; Noble</a></li>
<li><a href="https://bitly.com/1FXYcLB" target="_blank" rel="noopener">Books-A-Million</a></li>
<li><a href="https://bitly.com/1JnHcUo" target="_blank" rel="noopener">IndieBound</a></li>
<li><a href="https://bitly.com/1A36GQN" target="_blank" rel="noopener">iTunes</a></li>
<li><a href="https://bitly.com/1zlmXNj" target="_blank" rel="noopener">Powell's</a></li>

	</ul>
</li>
<li id="linkcat-325531184" class="linkcat"><h3>Buy WEIT</h3>
	<ul class="xoxo blogroll">
<li><a href="https://amzn.to/1A35Y67" target="_blank" rel="noopener">Amazon</a></li>
<li><a href="https://amzn.to/19sHhGz" target="_blank" rel="noopener">Amazon.ca</a></li>
<li><a href="https://amzn.to/1DCkvqK" target="_blank" rel="noopener">Amazon.co.uk</a></li>
<li><a href="https://bitly.com/1vCtSjy" target="_blank" rel="noopener">Barnes &amp; Noble</a></li>
<li><a href="https://bitly.com/1AijRfu" target="_blank" rel="noopener">Books-A-Million</a></li>
<li><a href="https://bitly.com/1FXY8LZ" target="_blank" rel="noopener">IndieBound</a></li>
<li><a href="https://bitly.com/19sInC0" target="_blank" rel="noopener">iTunes</a></li>
<li><a href="https://bitly.com/1AOhhQi" target="_blank" rel="noopener">Powell's</a></li>

	</ul>
</li>
			</ul>
		</div></div></aside>	</div><!-- .left-sidebar -->
	
		<div class="right-sidebar">
		<aside id="text-14" class="widget widget_text">			<div class="textwidget"><p><a href="https://whyevolutionistrue.com/">Home</a></p>
<p>&nbsp;</p>
</div>
		</aside><aside id="blog_subscription-3" class="widget widget_blog_subscription jetpack_subscription_widget"><h2 class="widget-title">Email Subscription</h2>
			<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-3">
				                    <div id="subscribe-text"><p>Enter your email address to subscribe to this blog and receive notifications of new posts by email.</p>
</div>					<div class="jetpack-subscribe-count">
						<p>
						Join 73,198 other subscribers						</p>
					</div>
					                    <p id="subscribe-email">
                        <label id="jetpack-subscribe-label"
							class="screen-reader-text"
							for="subscribe-field-blog_subscription-3">
							Email Address                        </label>
                        <input type="email" name="email" required="required"
                        			                                                value=""
							id="subscribe-field-blog_subscription-3"
                            placeholder="Email Address"
                        />
                    </p>

					<p id="subscribe-submit"
											>
                        <input type="hidden" name="action" value="subscribe"/>
                        <input type="hidden" name="source" value="https://whyevolutionistrue.com/2021/11/28/why-are-bidens-ratings-so-low/"/>
                        <input type="hidden" name="sub-type" value="widget"/>
						<input type="hidden" name="redirect_fragment" value="subscribe-blog-blog_subscription-3"/>
						                        <button type="submit"
	                        	                            class="wp-block-button__link"
                            		                    	                        name="jetpack_subscriptions_widget"
	                    >
	                        Sign me up!                        </button>
                    </p>
				            </form>
		
</aside><aside id="jetpack-search-filters-3" class="widget jetpack-filters widget_search">			<div id="jetpack-search-filters-3-wrapper" >
		<h2 class="widget-title">Search:</h2><div class="jetpack-search-form"><form role="search" method="get" class="search-form" action="https://whyevolutionistrue.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit screen-reader-text" value="Search" />
			<input type="hidden" name="orderby" value="relevance" /><input type="hidden" name="order" value="DESC" /><input type="hidden" name="post_type" value="post" /></form></div></div></aside><aside id="twitter-2" class="widget widget_twitter"><h2 class="widget-title"><a href='http://twitter.com/evolutionistrue'>Twitter Updates</a></h2><ul class='tweets'>
			<li>
				Why are Biden’s ratings so low? <a href="https://whyevolutionistrue.com/2021/11/28/why-are-bidens-ratings-so-low/"> whyevolutionistrue.com/2021/11/28/why…</a> 				<a href="http://twitter.com/evolutionistrue/statuses/1465033008365375497" class="timesince">46&nbsp;minutes&nbsp;ago</a>
			</li>

			</ul><a href="http://twitter.com/evolutionistrue"  class='twitter-follow-button' data-show-count='false' data-link-color='#0074d9' data-text-color='#222222'>Follow @evolutionistrue</a></aside>
		<aside id="recent-posts-4" class="widget widget_recent_entries">
		<h2 class="widget-title">Recent Posts</h2>
		<ul>
											<li>
					<a href="https://whyevolutionistrue.com/2021/11/28/why-are-bidens-ratings-so-low/" aria-current="page">Why are Biden&#8217;s ratings so low?</a>
									</li>
											<li>
					<a href="https://whyevolutionistrue.com/2021/11/28/i-need-a-new-word-for-woke/">I need a new word for &#8220;woke&#8221;</a>
									</li>
											<li>
					<a href="https://whyevolutionistrue.com/2021/11/28/spot-the-snipe-3/">Spot the snipe!</a>
									</li>
											<li>
					<a href="https://whyevolutionistrue.com/2021/11/28/harriet-hall-debunks-mayim-bialiks-claims-for-neuriva-brain-supplement-and-her-status-as-an-actual-neuroscientist/">Harriet Hall debunks Mayim Bialik&#8217;s claims for Neuriva &#8220;brain supplement&#8221; and her status as &#8220;an actual neuroscientist&#8221;</a>
									</li>
											<li>
					<a href="https://whyevolutionistrue.com/2021/11/28/readers-wildlife-photos-1475/">Readers&#8217; wildlife photos</a>
									</li>
					</ul>

		</aside><aside id="recent-comments-3" class="widget widget_recent_comments"><h2 class="widget-title">Recent Comments</h2>				<table class="recentcommentsavatar" cellspacing="0" cellpadding="0" border="0">
					<tr><td title="Starfleet Dude" class="recentcommentsavatartop" style="height:48px; width:48px;"><img alt src="https://secure.gravatar.com/avatar/d8ed1251285416caa1c44def41ad275f?s=48&#038;d=identicon&#038;r=g" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/d8ed1251285416caa1c44def41ad275f?s=96&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/d8ed1251285416caa1c44def41ad275f?s=48&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/d8ed1251285416caa1c44def41ad275f?s=48&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/d8ed1251285416caa1c44def41ad275f?s=96&#038;d=identicon&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></noscript></td><td class="recentcommentstexttop" style="">Starfleet Dude on <a href="https://whyevolutionistrue.com/2021/11/28/i-need-a-new-word-for-woke/#comment-1960829">I need a new word for &#8220;w&hellip;</a></td></tr><tr><td title="Mark Sturtevant" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="https://www.flickr.com/photos/87421607@N04/" rel="nofollow"><img alt src="https://secure.gravatar.com/avatar/a73015a36a3f47a1573d4a9dc0268a05?s=48&#038;d=identicon&#038;r=g" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/a73015a36a3f47a1573d4a9dc0268a05?s=96&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/a73015a36a3f47a1573d4a9dc0268a05?s=48&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/a73015a36a3f47a1573d4a9dc0268a05?s=48&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/a73015a36a3f47a1573d4a9dc0268a05?s=96&#038;d=identicon&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></noscript></a></td><td class="recentcommentstextend" style=""><a href="https://www.flickr.com/photos/87421607@N04/" rel="nofollow">Mark Sturtevant</a> on <a href="https://whyevolutionistrue.com/2021/11/28/why-are-bidens-ratings-so-low/#comment-1960828">Why are Biden&#8217;s ratings&hellip;</a></td></tr><tr><td title="Steven Carr" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt src="https://secure.gravatar.com/avatar/53e9be452186a8a2f091524a8228e20a?s=48&#038;d=identicon&#038;r=g" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/53e9be452186a8a2f091524a8228e20a?s=96&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/53e9be452186a8a2f091524a8228e20a?s=48&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/53e9be452186a8a2f091524a8228e20a?s=48&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/53e9be452186a8a2f091524a8228e20a?s=96&#038;d=identicon&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></noscript></td><td class="recentcommentstextend" style="">Steven Carr on <a href="https://whyevolutionistrue.com/2021/11/28/why-are-bidens-ratings-so-low/#comment-1960827">Why are Biden&#8217;s ratings&hellip;</a></td></tr><tr><td title="Diana MacPherson" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt src="https://secure.gravatar.com/avatar/8b83f8fbcd1881ebc3d0e3ac9c4af808?s=48&#038;d=identicon&#038;r=g" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/8b83f8fbcd1881ebc3d0e3ac9c4af808?s=96&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/8b83f8fbcd1881ebc3d0e3ac9c4af808?s=48&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/8b83f8fbcd1881ebc3d0e3ac9c4af808?s=48&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/8b83f8fbcd1881ebc3d0e3ac9c4af808?s=96&#038;d=identicon&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></noscript></td><td class="recentcommentstextend" style="">Diana MacPherson on <a href="https://whyevolutionistrue.com/2021/11/28/i-need-a-new-word-for-woke/#comment-1960826">I need a new word for &#8220;w&hellip;</a></td></tr><tr><td title="Diana MacPherson" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt src="https://secure.gravatar.com/avatar/8b83f8fbcd1881ebc3d0e3ac9c4af808?s=48&#038;d=identicon&#038;r=g" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/8b83f8fbcd1881ebc3d0e3ac9c4af808?s=96&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/8b83f8fbcd1881ebc3d0e3ac9c4af808?s=48&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/8b83f8fbcd1881ebc3d0e3ac9c4af808?s=48&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/8b83f8fbcd1881ebc3d0e3ac9c4af808?s=96&#038;d=identicon&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></noscript></td><td class="recentcommentstextend" style="">Diana MacPherson on <a href="https://whyevolutionistrue.com/2021/11/28/i-need-a-new-word-for-woke/#comment-1960825">I need a new word for &#8220;w&hellip;</a></td></tr>				</table>
				</aside><aside id="archives-3" class="widget widget_archive"><h2 class="widget-title">Archives</h2>		<label class="screen-reader-text" for="archives-dropdown-3">Archives</label>
		<select id="archives-dropdown-3" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://whyevolutionistrue.com/2021/11/'> November 2021 </option>
	<option value='https://whyevolutionistrue.com/2021/10/'> October 2021 </option>
	<option value='https://whyevolutionistrue.com/2021/09/'> September 2021 </option>
	<option value='https://whyevolutionistrue.com/2021/08/'> August 2021 </option>
	<option value='https://whyevolutionistrue.com/2021/07/'> July 2021 </option>
	<option value='https://whyevolutionistrue.com/2021/06/'> June 2021 </option>
	<option value='https://whyevolutionistrue.com/2021/05/'> May 2021 </option>
	<option value='https://whyevolutionistrue.com/2021/04/'> April 2021 </option>
	<option value='https://whyevolutionistrue.com/2021/03/'> March 2021 </option>
	<option value='https://whyevolutionistrue.com/2021/02/'> February 2021 </option>
	<option value='https://whyevolutionistrue.com/2021/01/'> January 2021 </option>
	<option value='https://whyevolutionistrue.com/2020/12/'> December 2020 </option>
	<option value='https://whyevolutionistrue.com/2020/11/'> November 2020 </option>
	<option value='https://whyevolutionistrue.com/2020/10/'> October 2020 </option>
	<option value='https://whyevolutionistrue.com/2020/09/'> September 2020 </option>
	<option value='https://whyevolutionistrue.com/2020/08/'> August 2020 </option>
	<option value='https://whyevolutionistrue.com/2020/07/'> July 2020 </option>
	<option value='https://whyevolutionistrue.com/2020/06/'> June 2020 </option>
	<option value='https://whyevolutionistrue.com/2020/05/'> May 2020 </option>
	<option value='https://whyevolutionistrue.com/2020/04/'> April 2020 </option>
	<option value='https://whyevolutionistrue.com/2020/03/'> March 2020 </option>
	<option value='https://whyevolutionistrue.com/2020/02/'> February 2020 </option>
	<option value='https://whyevolutionistrue.com/2020/01/'> January 2020 </option>
	<option value='https://whyevolutionistrue.com/2019/12/'> December 2019 </option>
	<option value='https://whyevolutionistrue.com/2019/11/'> November 2019 </option>
	<option value='https://whyevolutionistrue.com/2019/10/'> October 2019 </option>
	<option value='https://whyevolutionistrue.com/2019/09/'> September 2019 </option>
	<option value='https://whyevolutionistrue.com/2019/08/'> August 2019 </option>
	<option value='https://whyevolutionistrue.com/2019/07/'> July 2019 </option>
	<option value='https://whyevolutionistrue.com/2019/06/'> June 2019 </option>
	<option value='https://whyevolutionistrue.com/2019/05/'> May 2019 </option>
	<option value='https://whyevolutionistrue.com/2019/04/'> April 2019 </option>
	<option value='https://whyevolutionistrue.com/2019/03/'> March 2019 </option>
	<option value='https://whyevolutionistrue.com/2019/02/'> February 2019 </option>
	<option value='https://whyevolutionistrue.com/2019/01/'> January 2019 </option>
	<option value='https://whyevolutionistrue.com/2018/12/'> December 2018 </option>
	<option value='https://whyevolutionistrue.com/2018/11/'> November 2018 </option>
	<option value='https://whyevolutionistrue.com/2018/10/'> October 2018 </option>
	<option value='https://whyevolutionistrue.com/2018/09/'> September 2018 </option>
	<option value='https://whyevolutionistrue.com/2018/08/'> August 2018 </option>
	<option value='https://whyevolutionistrue.com/2018/07/'> July 2018 </option>
	<option value='https://whyevolutionistrue.com/2018/06/'> June 2018 </option>
	<option value='https://whyevolutionistrue.com/2018/05/'> May 2018 </option>
	<option value='https://whyevolutionistrue.com/2018/04/'> April 2018 </option>
	<option value='https://whyevolutionistrue.com/2018/03/'> March 2018 </option>
	<option value='https://whyevolutionistrue.com/2018/02/'> February 2018 </option>
	<option value='https://whyevolutionistrue.com/2018/01/'> January 2018 </option>
	<option value='https://whyevolutionistrue.com/2017/12/'> December 2017 </option>
	<option value='https://whyevolutionistrue.com/2017/11/'> November 2017 </option>
	<option value='https://whyevolutionistrue.com/2017/10/'> October 2017 </option>
	<option value='https://whyevolutionistrue.com/2017/09/'> September 2017 </option>
	<option value='https://whyevolutionistrue.com/2017/08/'> August 2017 </option>
	<option value='https://whyevolutionistrue.com/2017/07/'> July 2017 </option>
	<option value='https://whyevolutionistrue.com/2017/06/'> June 2017 </option>
	<option value='https://whyevolutionistrue.com/2017/05/'> May 2017 </option>
	<option value='https://whyevolutionistrue.com/2017/04/'> April 2017 </option>
	<option value='https://whyevolutionistrue.com/2017/03/'> March 2017 </option>
	<option value='https://whyevolutionistrue.com/2017/02/'> February 2017 </option>
	<option value='https://whyevolutionistrue.com/2017/01/'> January 2017 </option>
	<option value='https://whyevolutionistrue.com/2016/12/'> December 2016 </option>
	<option value='https://whyevolutionistrue.com/2016/11/'> November 2016 </option>
	<option value='https://whyevolutionistrue.com/2016/10/'> October 2016 </option>
	<option value='https://whyevolutionistrue.com/2016/09/'> September 2016 </option>
	<option value='https://whyevolutionistrue.com/2016/08/'> August 2016 </option>
	<option value='https://whyevolutionistrue.com/2016/07/'> July 2016 </option>
	<option value='https://whyevolutionistrue.com/2016/06/'> June 2016 </option>
	<option value='https://whyevolutionistrue.com/2016/05/'> May 2016 </option>
	<option value='https://whyevolutionistrue.com/2016/04/'> April 2016 </option>
	<option value='https://whyevolutionistrue.com/2016/03/'> March 2016 </option>
	<option value='https://whyevolutionistrue.com/2016/02/'> February 2016 </option>
	<option value='https://whyevolutionistrue.com/2016/01/'> January 2016 </option>
	<option value='https://whyevolutionistrue.com/2015/12/'> December 2015 </option>
	<option value='https://whyevolutionistrue.com/2015/11/'> November 2015 </option>
	<option value='https://whyevolutionistrue.com/2015/10/'> October 2015 </option>
	<option value='https://whyevolutionistrue.com/2015/09/'> September 2015 </option>
	<option value='https://whyevolutionistrue.com/2015/08/'> August 2015 </option>
	<option value='https://whyevolutionistrue.com/2015/07/'> July 2015 </option>
	<option value='https://whyevolutionistrue.com/2015/06/'> June 2015 </option>
	<option value='https://whyevolutionistrue.com/2015/05/'> May 2015 </option>
	<option value='https://whyevolutionistrue.com/2015/04/'> April 2015 </option>
	<option value='https://whyevolutionistrue.com/2015/03/'> March 2015 </option>
	<option value='https://whyevolutionistrue.com/2015/02/'> February 2015 </option>
	<option value='https://whyevolutionistrue.com/2015/01/'> January 2015 </option>
	<option value='https://whyevolutionistrue.com/2014/12/'> December 2014 </option>
	<option value='https://whyevolutionistrue.com/2014/11/'> November 2014 </option>
	<option value='https://whyevolutionistrue.com/2014/10/'> October 2014 </option>
	<option value='https://whyevolutionistrue.com/2014/09/'> September 2014 </option>
	<option value='https://whyevolutionistrue.com/2014/08/'> August 2014 </option>
	<option value='https://whyevolutionistrue.com/2014/07/'> July 2014 </option>
	<option value='https://whyevolutionistrue.com/2014/06/'> June 2014 </option>
	<option value='https://whyevolutionistrue.com/2014/05/'> May 2014 </option>
	<option value='https://whyevolutionistrue.com/2014/04/'> April 2014 </option>
	<option value='https://whyevolutionistrue.com/2014/03/'> March 2014 </option>
	<option value='https://whyevolutionistrue.com/2014/02/'> February 2014 </option>
	<option value='https://whyevolutionistrue.com/2014/01/'> January 2014 </option>
	<option value='https://whyevolutionistrue.com/2013/12/'> December 2013 </option>
	<option value='https://whyevolutionistrue.com/2013/11/'> November 2013 </option>
	<option value='https://whyevolutionistrue.com/2013/10/'> October 2013 </option>
	<option value='https://whyevolutionistrue.com/2013/09/'> September 2013 </option>
	<option value='https://whyevolutionistrue.com/2013/08/'> August 2013 </option>
	<option value='https://whyevolutionistrue.com/2013/07/'> July 2013 </option>
	<option value='https://whyevolutionistrue.com/2013/06/'> June 2013 </option>
	<option value='https://whyevolutionistrue.com/2013/05/'> May 2013 </option>
	<option value='https://whyevolutionistrue.com/2013/04/'> April 2013 </option>
	<option value='https://whyevolutionistrue.com/2013/03/'> March 2013 </option>
	<option value='https://whyevolutionistrue.com/2013/02/'> February 2013 </option>
	<option value='https://whyevolutionistrue.com/2013/01/'> January 2013 </option>
	<option value='https://whyevolutionistrue.com/2012/12/'> December 2012 </option>
	<option value='https://whyevolutionistrue.com/2012/11/'> November 2012 </option>
	<option value='https://whyevolutionistrue.com/2012/10/'> October 2012 </option>
	<option value='https://whyevolutionistrue.com/2012/09/'> September 2012 </option>
	<option value='https://whyevolutionistrue.com/2012/08/'> August 2012 </option>
	<option value='https://whyevolutionistrue.com/2012/07/'> July 2012 </option>
	<option value='https://whyevolutionistrue.com/2012/06/'> June 2012 </option>
	<option value='https://whyevolutionistrue.com/2012/05/'> May 2012 </option>
	<option value='https://whyevolutionistrue.com/2012/04/'> April 2012 </option>
	<option value='https://whyevolutionistrue.com/2012/03/'> March 2012 </option>
	<option value='https://whyevolutionistrue.com/2012/02/'> February 2012 </option>
	<option value='https://whyevolutionistrue.com/2012/01/'> January 2012 </option>
	<option value='https://whyevolutionistrue.com/2011/12/'> December 2011 </option>
	<option value='https://whyevolutionistrue.com/2011/11/'> November 2011 </option>
	<option value='https://whyevolutionistrue.com/2011/10/'> October 2011 </option>
	<option value='https://whyevolutionistrue.com/2011/09/'> September 2011 </option>
	<option value='https://whyevolutionistrue.com/2011/08/'> August 2011 </option>
	<option value='https://whyevolutionistrue.com/2011/07/'> July 2011 </option>
	<option value='https://whyevolutionistrue.com/2011/06/'> June 2011 </option>
	<option value='https://whyevolutionistrue.com/2011/05/'> May 2011 </option>
	<option value='https://whyevolutionistrue.com/2011/04/'> April 2011 </option>
	<option value='https://whyevolutionistrue.com/2011/03/'> March 2011 </option>
	<option value='https://whyevolutionistrue.com/2011/02/'> February 2011 </option>
	<option value='https://whyevolutionistrue.com/2011/01/'> January 2011 </option>
	<option value='https://whyevolutionistrue.com/2010/12/'> December 2010 </option>
	<option value='https://whyevolutionistrue.com/2010/11/'> November 2010 </option>
	<option value='https://whyevolutionistrue.com/2010/10/'> October 2010 </option>
	<option value='https://whyevolutionistrue.com/2010/09/'> September 2010 </option>
	<option value='https://whyevolutionistrue.com/2010/08/'> August 2010 </option>
	<option value='https://whyevolutionistrue.com/2010/07/'> July 2010 </option>
	<option value='https://whyevolutionistrue.com/2010/06/'> June 2010 </option>
	<option value='https://whyevolutionistrue.com/2010/05/'> May 2010 </option>
	<option value='https://whyevolutionistrue.com/2010/04/'> April 2010 </option>
	<option value='https://whyevolutionistrue.com/2010/03/'> March 2010 </option>
	<option value='https://whyevolutionistrue.com/2010/02/'> February 2010 </option>
	<option value='https://whyevolutionistrue.com/2010/01/'> January 2010 </option>
	<option value='https://whyevolutionistrue.com/2009/12/'> December 2009 </option>
	<option value='https://whyevolutionistrue.com/2009/11/'> November 2009 </option>
	<option value='https://whyevolutionistrue.com/2009/10/'> October 2009 </option>
	<option value='https://whyevolutionistrue.com/2009/09/'> September 2009 </option>
	<option value='https://whyevolutionistrue.com/2009/08/'> August 2009 </option>
	<option value='https://whyevolutionistrue.com/2009/07/'> July 2009 </option>
	<option value='https://whyevolutionistrue.com/2009/06/'> June 2009 </option>
	<option value='https://whyevolutionistrue.com/2009/05/'> May 2009 </option>
	<option value='https://whyevolutionistrue.com/2009/04/'> April 2009 </option>
	<option value='https://whyevolutionistrue.com/2009/03/'> March 2009 </option>
	<option value='https://whyevolutionistrue.com/2009/02/'> February 2009 </option>
	<option value='https://whyevolutionistrue.com/2009/01/'> January 2009 </option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-3" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
			</aside><aside id="text-12" class="widget widget_text">			<div class="textwidget"><p><a href="https://whyevolutionistrue.com/copyright-notice-for-material-on-this-site/">Copyright notice for material posted in this website</a></p>
</div>
		</aside><aside id="text-6" class="widget widget_text"><h2 class="widget-title">____________</h2>			<div class="textwidget"><A href="http://whyevolutionistrue.com/archives/">The Archive</a></div>
		</aside><aside id="text-5" class="widget widget_text"><h2 class="widget-title">____________</h2>			<div class="textwidget"><a href="http://whyevolutionistrue.com/da-roolz/" target="C" rel="noopener">Da Roolz! (Commenting Guidelines)</a></div>
		</aside><aside id="text-4" class="widget widget_text"><h2 class="widget-title">____________</h2>			<div class="textwidget"><a href="http://whyevolutionistrue.com/cat-confessions-competition-all-entries/" target="C" rel="noopener">Cat Confessions Contest: all entries</a></div>
		</aside><aside id="text-8" class="widget widget_text"><h2 class="widget-title">____________</h2>			<div class="textwidget"><a href="https://whyevolutionistrue.com/halloween-black-cat-parade/" target="C" rel="noopener">Halloween Black Cat Parade</a></div>
		</aside><aside id="freshly_pressed-3" class="widget widget_freshly_pressed"><a href="http://discover.wordpress.com/" title="Featured on Freshly Pressed"><img src="https://s0.wp.com/i/badges/freshly-pressed-rectangle.png" width="200px" height="62px" /></a>
</aside>	</div><!-- .right-sidebar -->
	
	
</div><!-- #secondary -->
	</div><!-- #content -->

	
	<footer id="colophon" class="site-footer" role="contentinfo">
		<div class="site-info">
		</div><!-- .site-info -->
	</footer><!-- #colophon -->
</div><!-- #page -->

<!--  -->
<script defer id='bilmur' data-provider='wordpress.com' data-service='atomic' src='https://s0.wp.com/wp-content/js/bilmur.min.js?m=202147'></script>
		<div id="jp-carousel-loading-overlay">
			<div id="jp-carousel-loading-wrapper">
				<span id="jp-carousel-library-loading">&nbsp;</span>
			</div>
		</div>
		<div class="jp-carousel-overlay" style="display: none;">

		<div class="jp-carousel-container">
			<!-- The Carousel Swiper -->
			<div
				class="jp-carousel-wrap swiper-container jp-carousel-swiper-container jp-carousel-transitions"
				itemscope
				itemtype="https://schema.org/ImageGallery">
				<div class="jp-carousel swiper-wrapper"></div>
				<div class="jp-swiper-button-prev swiper-button-prev">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskPrev" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="9" height="12">
							<path d="M16.2072 16.59L11.6496 12L16.2072 7.41L14.8041 6L8.8335 12L14.8041 18L16.2072 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskPrev)">
							<rect x="0.579102" width="23.8823" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
				<div class="jp-swiper-button-next swiper-button-next">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskNext" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="8" height="12">
							<path d="M8.59814 16.59L13.1557 12L8.59814 7.41L10.0012 6L15.9718 12L10.0012 18L8.59814 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskNext)">
							<rect x="0.34375" width="23.8822" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
			</div>
			<!-- The main close buton -->
			<div class="jp-carousel-close-hint">
				<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
					<mask id="maskClose" mask-type="alpha" maskUnits="userSpaceOnUse" x="5" y="5" width="15" height="14">
						<path d="M19.3166 6.41L17.9135 5L12.3509 10.59L6.78834 5L5.38525 6.41L10.9478 12L5.38525 17.59L6.78834 19L12.3509 13.41L17.9135 19L19.3166 17.59L13.754 12L19.3166 6.41Z" fill="white"/>
					</mask>
					<g mask="url(#maskClose)">
						<rect x="0.409668" width="23.8823" height="24" fill="#FFFFFF"/>
					</g>
				</svg>
			</div>
			<!-- Image info, comments and meta -->
			<div class="jp-carousel-info">
				<div class="jp-carousel-info-footer">
					<div class="jp-carousel-pagination-container">
						<div class="jp-swiper-pagination swiper-pagination"></div>
						<div class="jp-carousel-pagination"></div>
					</div>
					<div class="jp-carousel-photo-title-container">
						<h2 class="jp-carousel-photo-caption"></h2>
					</div>
					<div class="jp-carousel-photo-icons-container">
						<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-info" aria-label="Toggle photo metadata visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskInfo" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M12.7537 2C7.26076 2 2.80273 6.48 2.80273 12C2.80273 17.52 7.26076 22 12.7537 22C18.2466 22 22.7046 17.52 22.7046 12C22.7046 6.48 18.2466 2 12.7537 2ZM11.7586 7V9H13.7488V7H11.7586ZM11.7586 11V17H13.7488V11H11.7586ZM4.79292 12C4.79292 16.41 8.36531 20 12.7537 20C17.142 20 20.7144 16.41 20.7144 12C20.7144 7.59 17.142 4 12.7537 4C8.36531 4 4.79292 7.59 4.79292 12Z" fill="white"/>
									</mask>
									<g mask="url(#maskInfo)">
										<rect x="0.8125" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
							</span>
						</a>
												<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-comments" aria-label="Toggle photo comments visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskComments" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M4.3271 2H20.2486C21.3432 2 22.2388 2.9 22.2388 4V16C22.2388 17.1 21.3432 18 20.2486 18H6.31729L2.33691 22V4C2.33691 2.9 3.2325 2 4.3271 2ZM6.31729 16H20.2486V4H4.3271V18L6.31729 16Z" fill="white"/>
									</mask>
									<g mask="url(#maskComments)">
										<rect x="0.34668" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>

								<span class="jp-carousel-has-comments-indicator" aria-label="This image has comments."></span>
							</span>
						</a>
											</div>
				</div>
				<div class="jp-carousel-info-extra">
					<div class="jp-carousel-info-content-wrapper">
						<div class="jp-carousel-photo-title-container">
							<h2 class="jp-carousel-photo-title"></h2>
						</div>
						<div class="jp-carousel-comments-wrapper">
															<div id="jp-carousel-comments-loading">
									<span>Loading Comments...</span>
								</div>
								<div class="jp-carousel-comments"></div>
								<div id="jp-carousel-comment-form-container">
									<span id="jp-carousel-comment-form-spinner">&nbsp;</span>
									<div id="jp-carousel-comment-post-results"></div>
																														<form id="jp-carousel-comment-form">
												<label for="jp-carousel-comment-form-comment-field" class="screen-reader-text">Write a Comment...</label>
												<textarea
													name="comment"
													class="jp-carousel-comment-form-field jp-carousel-comment-form-textarea"
													id="jp-carousel-comment-form-comment-field"
													placeholder="Write a Comment..."
												></textarea>
												<div id="jp-carousel-comment-form-submit-and-info-wrapper">
													<div id="jp-carousel-comment-form-commenting-as">
																													<fieldset>
																<label for="jp-carousel-comment-form-email-field">Email (Required)</label>
																<input type="text" name="email" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-email-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-author-field">Name (Required)</label>
																<input type="text" name="author" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-author-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-url-field">Website</label>
																<input type="text" name="url" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-url-field" />
															</fieldset>
																											</div>
													<input
														type="submit"
														name="submit"
														class="jp-carousel-comment-form-button"
														id="jp-carousel-comment-form-button-submit"
														value="Post Comment" />
												</div>
											</form>
																											</div>
													</div>
						<div class="jp-carousel-image-meta">
							<div class="jp-carousel-title-and-caption">
								<div class="jp-carousel-photo-info">
									<h3 class="jp-carousel-caption" itemprop="caption description"></h3>
								</div>

								<div class="jp-carousel-photo-description"></div>
							</div>
							<ul class="jp-carousel-image-exif" style="display: none;"></ul>
							<a class="jp-carousel-image-download" target="_blank" style="display: none;">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="mask0" mask-type="alpha" maskUnits="userSpaceOnUse" x="3" y="3" width="19" height="18">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M5.84615 5V19H19.7775V12H21.7677V19C21.7677 20.1 20.8721 21 19.7775 21H5.84615C4.74159 21 3.85596 20.1 3.85596 19V5C3.85596 3.9 4.74159 3 5.84615 3H12.8118V5H5.84615ZM14.802 5V3H21.7677V10H19.7775V6.41L9.99569 16.24L8.59261 14.83L18.3744 5H14.802Z" fill="white"/>
									</mask>
									<g mask="url(#mask0)">
										<rect x="0.870605" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
								<span class="jp-carousel-download-text"></span>
							</a>
							<div class="jp-carousel-image-map" style="display: none;"></div>
						</div>
					</div>
				</div>
			</div>
		</div>

		</div>
					<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
			<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			document.body.addEventListener( 'is.post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
				<div id="sharing_email" style="display: none;">
		<form action="/2021/11/28/why-are-bidens-ratings-so-low/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://whyevolutionistrue.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script src='https://platform.twitter.com/widgets.js?ver=20111117' id='twitter-widgets-js'></script>
<link rel='stylesheet' id='all-css-4be95233f5b37a8502f7f21bfa5ebad2' href='https://whyevolutionistrue.com/_static/??-eJyVjFsKgCAQAC+UbWYEfURnMV3C8oXr4vUjqAP0O8NMy8KkWDFWyJ4PFwlOrFmbC0Ky7JHA6JKY0AM1l7GInaP12Buirv2oXyE+8Ay2sMpZyWFcpJpuzec0Gg==' type='text/css' media='all' />
<script id='wp-polls-js-extra'>
var pollsL10n = {"ajax_url":"https:\/\/whyevolutionistrue.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
</script>
<script id='colinear-navigation-js-extra'>
var screenReaderText = {"expand":"<span class=\"screen-reader-text\">expand child menu<\/span>","collapse":"<span class=\"screen-reader-text\">collapse child menu<\/span>"};
</script>
<script id='jetpack-lazy-images-js-extra'>
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
</script>
<script id='jetpack-carousel-js-extra'>
var jetpackSwiperLibraryPath = {"url":"https:\/\/whyevolutionistrue.com\/wp-content\/plugins\/jetpack\/_inc\/build\/carousel\/swiper-bundle.min.js"};
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/whyevolutionistrue.com\/wp-admin\/admin-ajax.php","nonce":"03a2c2b8af","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/whyevolutionistrue.com\/wp-login.php?redirect_to=https%3A%2F%2Fwhyevolutionistrue.com%2F2021%2F11%2F28%2Fwhy-are-bidens-ratings-so-low%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"]};
</script>
<script type='text/javascript'  src='https://whyevolutionistrue.com/_static/??-eJyVUdlOxDAM/CGy4RAVPCC+gmeUJm7Xba6Nk5by9aQXVEvRLi9RPPbM+Og9k85GsJF7nWq0xKUrtZMtcYUUefMDMGHRiIjOHhq66X8zM+Sd1sSnlzX0Rx3JkAtYdJ4LIog0ujSnBGE4zLk3fzB4bhOPYGBsR6MFEUaSFR3Wey3t1FKLnuWwZZWTiViFH5dJVbJylD8fZU8fFZQiLIVopU4KaF6gMZnEAng97Ay27qWB6IVsuXEq6UztUdXjdig7yOPkMf3YnLig0oFVLnCRostXiyjXDNPic2D5lDUsR8asEAimSZkrCUIH4YpG/2GxATbC2y3lEEwJ6grf98zjZUKtuBTBJQL97bwCi8yrebkrHorHp9v75+ILGLQdcA=='></script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script src='https://whyevolutionistrue.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=10.4-a.9' id='sharing-js-js'></script>
<script id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
</script>

		<script id="scrolltop-custom-js">
		jQuery(document).ready(function($){
			$.scrollUp({
				scrollSpeed: 300,
				animation: 'fade',
				scrollText: '<span class="scroll-top"><i class="icon-up-open"></i></span>',
				scrollDistance: 300,
				scrollTarget: ''
			});
		});
		</script>

		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=6177163&postid=394745&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=10.4-a.9&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=b95ea8ad241318eb691f3a7e4d0273fab7093a95#parent=https%3A%2F%2Fwhyevolutionistrue.com%2F2021%2F11%2F28%2Fwhy-are-bidens-ratings-so-low%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=6177163&postid=394745&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=10.4-a.9&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=b95ea8ad241318eb691f3a7e4d0273fab7093a95#parent=https%3A%2F%2Fwhyevolutionistrue.com%2F2021%2F11%2F28%2Fwhy-are-bidens-ratings-so-low%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						}
					}
				})

			})();
		</script>

		<script src='https://stats.wp.com/e-202147.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.4-a.9',blog:'6177163',post:'394745',tz:'-6',srv:'whyevolutionistrue.com'} ]);
	_stq.push([ 'clickTrackerInit', '6177163', '394745' ]);
</script>

</body>
</html>
<!--
	generated 143 seconds ago
	generated in 0.107 seconds
	served from batcache in 0.001 seconds
	expires in 157 seconds
-->
