<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://whyevolutionistrue.com/xmlrpc.php">

<title>Wednesday: Hili dialogue &#8211; Why Evolution Is True</title>
<meta name='robots' content='max-image-preview:large' />
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="uXzdXdQrsPXbMMnBLccjHj23PvhdX8v8BK_Qs8BbKXE" />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Why Evolution Is True &raquo; Feed" href="https://whyevolutionistrue.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Why Evolution Is True &raquo; Comments Feed" href="https://whyevolutionistrue.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Why Evolution Is True &raquo; Wednesday: Hili dialogue Comments Feed" href="https://whyevolutionistrue.com/2022/04/20/wednesday-hili-dialogue-375/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/whyevolutionistrue.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.3"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-eda376aa60feda124332c369e7f5f94a' href='https://whyevolutionistrue.com/_static/??-eJyNk91OwzAMhV+IzEwMBBeIR5myxLTe8qfYpfTtSbsUNljZbtrY/Xxsn6h9UhSM6ywyGGawxAI7F81BOdplnQdgGRyuPIVVAe76pEwMgkEgua6hwOD0EDtRTSZb4Qp+K+8ZPFrS6NCPladBKuWYlcNGm+G0zWJ1+XYaXxrNd2qerk8mem7hA4ONGXQn0WsRMiD4KUcl1ZNtUNQ0/dGImhmZpb1LKkXnGKanKtQSySYXRElMoJlRji1+sr/rpC2bFSg6CqjzuasLkDItOXsZnefYoyRtDrAt3kKDATMVhC8frw01akzd1GTxtZ71vf17D/WL4qJqWuBsqvvVpik9X9F7nvTttXY+2m68S+52xWdKQuN2Z9HNEq3OaLW1w3Sk0NzkL0dD2ikXm8hnwX//0qwwLl7PI/rmX9dPj/cPL+vN+vkL1+xsJQ==' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='wp-polls-inline-css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 18px;
	line-height: 20px;
	height: 20px;
	background: #990001;
	border: 1px solid #990001;
}

</style>
<style id='global-styles-inline-css'>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</style>
<link rel='stylesheet' id='colinear-open-sans-lora-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C700%2C400italic%2C700italic%7CLora%3A400%2C700%2C400italic%2C700italic&#038;subset=latin%2Clatin-ext&#038;ver=5.9.3' media='all' />
<link rel='stylesheet' id='colinear-inconsolata-css'  href='https://fonts.googleapis.com/css?family=Inconsolata%3A400%2C+700&#038;subset=latin%2Clatin-ext&#038;ver=5.9.3' media='all' />
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<script id='media-video-jwt-bridge-js-extra'>
var videopressAjax = {"ajaxUrl":"https:\/\/whyevolutionistrue.com\/wp-admin\/admin-ajax.php","bridgeUrl":"https:\/\/whyevolutionistrue.com\/wp-content\/plugins\/jetpack\/modules\/videopress\/js\/videopress-token-bridge.js"};
</script>
<script type='text/javascript'  src='https://whyevolutionistrue.com/wp-content/plugins/jetpack/modules/videopress/js/videopress-token-bridge.js?m=1649784054'></script>
<script src='https://whyevolutionistrue.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript'  src='https://whyevolutionistrue.com/wp-includes/js/jquery/jquery-migrate.min.js?m=1605690366'></script>
<link rel="https://api.w.org/" href="https://whyevolutionistrue.com/wp-json/" /><link rel="alternate" type="application/json" href="https://whyevolutionistrue.com/wp-json/wp/v2/posts/416539" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://whyevolutionistrue.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://whyevolutionistrue.com/wp-includes/wlwmanifest.xml" /> 

<link rel="canonical" href="https://whyevolutionistrue.com/2022/04/20/wednesday-hili-dialogue-375/" />
<link rel='shortlink' href='https://wp.me/ppUXF-1Kmn' />
<link rel="alternate" type="application/json+oembed" href="https://whyevolutionistrue.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwhyevolutionistrue.com%2F2022%2F04%2F20%2Fwednesday-hili-dialogue-375%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://whyevolutionistrue.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwhyevolutionistrue.com%2F2022%2F04%2F20%2Fwednesday-hili-dialogue-375%2F&#038;format=xml" />
<!-- Scroll Top -->
<style id="scrolltop-custom-style">
		#scrollUp {border-radius:3px;-webkit-border-radius:3px;-moz-border-radius:3px;font-size:25px;opacity:0.7;filter:alpha(opacity=70);bottom:20px;right:20px;color:#ffffff;background:#918e8e;}
		#scrollUp:hover{opacity:1;filter:alpha(opacity=100);}
		
		</style>
<!-- End Scroll Top - https://wordpress.org/plugins/scroll-top/ -->
<style type='text/css'>img#wpstats{display:none}</style>
	<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<style type="text/css">
.widget_twitter li {
	word-wrap: break-word;
}
</style>
		<meta name="description" content="Welcome to Wednesday, April 20, 2020, a Hump Day (or hrbový deň, as they say in Slovak). It&#039;s National Pineapple Upside Down Cake Day, and that is a cake, however hokey, I truly love, especially when made from canned pineapple. My mom used to make it, but I haven&#039;t had it in years. Doesn&#039;t this&hellip;" />
	<style type="text/css">
			.site-title,
		.site-description {
			position: absolute;
			clip: rect(1px, 1px, 1px, 1px);
		}
		</style>
				<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Wednesday: Hili dialogue" />
<meta property="og:url" content="https://whyevolutionistrue.com/2022/04/20/wednesday-hili-dialogue-375/" />
<meta property="og:description" content="Welcome to Wednesday, April 20, 2020, a Hump Day (or hrbový deň, as they say in Slovak). It&#8217;s National Pineapple Upside Down Cake Day, and that is a cake, however hokey, I truly love, especia…" />
<meta property="article:published_time" content="2022-04-20T11:30:23+00:00" />
<meta property="article:modified_time" content="2022-04-20T11:02:44+00:00" />
<meta property="og:site_name" content="Why Evolution Is True" />
<meta property="og:image" content="https://whyevolutionistrue.com/wp-content/uploads/2022/04/bazon-the-artist-s-cat-1905.jpgLarge.jpg" />
<meta property="og:image:width" content="412" />
<meta property="og:image:height" content="600" />
<meta property="og:image:alt" content="" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@Evolutionistrue" />
<meta name="twitter:text:title" content="Wednesday: Hili dialogue" />
<meta name="twitter:image" content="https://whyevolutionistrue.com/wp-content/uploads/2022/04/bazon-the-artist-s-cat-1905.jpgLarge.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://whyevolutionistrue.com/wp-content/uploads/2020/12/cropped-ceiling-cat-1-32x32.png" sizes="32x32" />
<link rel="icon" href="https://whyevolutionistrue.com/wp-content/uploads/2020/12/cropped-ceiling-cat-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://whyevolutionistrue.com/wp-content/uploads/2020/12/cropped-ceiling-cat-1-180x180.png" />
<meta name="msapplication-TileImage" content="https://whyevolutionistrue.com/wp-content/uploads/2020/12/cropped-ceiling-cat-1-270x270.png" />
<link rel="stylesheet" type="text/css" id="wp-custom-css" href="https://whyevolutionistrue.com/?custom-css=7677f61e05" /><!-- Your Google Analytics Plugin is missing the tracking ID -->
</head>

<body class="post-template-default single single-post postid-416539 single-format-standard wp-custom-logo has-double-sidebar has-right-left-sidebar has-site-logo">
<div id="page" class="hfeed site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<header id="masthead" class="site-header" role="banner">
		<div class="site-branding">
			<a href="https://whyevolutionistrue.com/" class="site-logo-link" rel="home" itemprop="url"><img width="427" height="108" src="https://whyevolutionistrue.com/wp-content/uploads/2020/11/logo.png" class="site-logo attachment-colinear-logo jetpack-lazy-image" alt="" loading="lazy" data-size="colinear-logo" itemprop="logo" data-attachment-id="338091" data-permalink="https://whyevolutionistrue.com/logo/" data-orig-file="https://whyevolutionistrue.com/wp-content/uploads/2020/11/logo.png" data-orig-size="1600,405" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="logo" data-image-description="" data-image-caption="" data-medium-file="https://whyevolutionistrue.com/wp-content/uploads/2020/11/logo-300x76.png" data-large-file="https://whyevolutionistrue.com/wp-content/uploads/2020/11/logo-500x127.png" data-lazy-srcset="https://whyevolutionistrue.com/wp-content/uploads/2020/11/logo.png 1600w, https://whyevolutionistrue.com/wp-content/uploads/2020/11/logo-300x76.png 300w, https://whyevolutionistrue.com/wp-content/uploads/2020/11/logo-500x127.png 500w, https://whyevolutionistrue.com/wp-content/uploads/2020/11/logo-768x194.png 768w, https://whyevolutionistrue.com/wp-content/uploads/2020/11/logo-1536x389.png 1536w, https://whyevolutionistrue.com/wp-content/uploads/2020/11/logo-1200x304.png 1200w" data-lazy-sizes="(max-width: 427px) 100vw, 427px" data-lazy-src="https://whyevolutionistrue.com/wp-content/uploads/2020/11/logo.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
								<p class="site-title"><a href="https://whyevolutionistrue.com/" rel="home">Why Evolution Is True</a></p>
									<p class="site-description">Why Evolution is True is a blog written by Jerry Coyne, centered on evolution and biology but also dealing with diverse topics like politics, culture, and cats.</p>
						</div><!-- .site-branding -->

		
			</header><!-- #masthead -->

	<div id="content" class="site-content">
	<div id="primary" class="content-area">
		
	<nav class="navigation post-navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://whyevolutionistrue.com/2022/04/19/and-in-the-end/" rel="prev"><span class="meta-nav" aria-hidden="true">Prev</span> <span class="screen-reader-text">Previous post:</span> <span class="post-title">And in the end. . .</span></a></div></div>
	</nav>		<main id="main" class="site-main" role="main">

		
			

		
<article id="post-416539" class="post-416539 post type-post status-publish format-standard hentry category-hili-dialogue">
	<header class="entry-header">
		<h1 class="entry-title"><a href="https://whyevolutionistrue.com/2022/04/20/wednesday-hili-dialogue-375/" rel="bookmark">Wednesday: Hili dialogue</a></h1><div class="date" style="color: #777777; font-size: 12px;">
	April 20, 2022 &#8226; 6:30 am</div>	</header><!-- .entry-header -->

	<div class="entry-content">
		<p>Welcome to Wednesday, April 20, 2020, a Hump Day (or <em>hrbový deň,</em> as they say in Slovak). It&#8217;s <a href="https://foodimentary.com/2012/04/20/april-20-national-pineapple-upside-down-cake-day/">National Pineapple Upside Down Cake Day</a>, and that is a cake, however hokey, I truly love, especially when made from canned pineapple. My mom used to make it, but I haven&#8217;t had it in years. Doesn&#8217;t this look delicious? (Cherries are optional.)</p>
<p><a href="https://whyevolutionistrue.com/wp-content/uploads/2022/04/Pineapple-upside-down-cake.jpg"><img data-attachment-id="416568" data-permalink="https://whyevolutionistrue.com/2022/04/20/wednesday-hili-dialogue-375/pineapple-upside-down-cake/" data-orig-file="https://whyevolutionistrue.com/wp-content/uploads/2022/04/Pineapple-upside-down-cake.jpg" data-orig-size="4221,2563" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D90&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1285311804&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;50&quot;,&quot;iso&quot;:&quot;560&quot;,&quot;shutter_speed&quot;:&quot;0.033333333333333&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Pineapple-upside-down-cake" data-image-description data-image-caption data-medium-file="https://whyevolutionistrue.com/wp-content/uploads/2022/04/Pineapple-upside-down-cake-300x182.jpg" data-large-file="https://whyevolutionistrue.com/wp-content/uploads/2022/04/Pineapple-upside-down-cake-500x304.jpg" class="aligncenter wp-image-416568 jetpack-lazy-image" src="https://whyevolutionistrue.com/wp-content/uploads/2022/04/Pineapple-upside-down-cake.jpg" alt width="552" height="335" data-lazy-srcset="https://whyevolutionistrue.com/wp-content/uploads/2022/04/Pineapple-upside-down-cake.jpg 4221w, https://whyevolutionistrue.com/wp-content/uploads/2022/04/Pineapple-upside-down-cake-300x182.jpg 300w, https://whyevolutionistrue.com/wp-content/uploads/2022/04/Pineapple-upside-down-cake-500x304.jpg 500w, https://whyevolutionistrue.com/wp-content/uploads/2022/04/Pineapple-upside-down-cake-768x466.jpg 768w, https://whyevolutionistrue.com/wp-content/uploads/2022/04/Pineapple-upside-down-cake-1536x933.jpg 1536w, https://whyevolutionistrue.com/wp-content/uploads/2022/04/Pineapple-upside-down-cake-2048x1244.jpg 2048w, https://whyevolutionistrue.com/wp-content/uploads/2022/04/Pineapple-upside-down-cake-1200x729.jpg 1200w, https://whyevolutionistrue.com/wp-content/uploads/2022/04/Pineapple-upside-down-cake-863x524.jpg 863w, https://whyevolutionistrue.com/wp-content/uploads/2022/04/Pineapple-upside-down-cake-178x108.jpg 178w" data-lazy-sizes="(max-width: 552px) 100vw, 552px" data-lazy-src="https://whyevolutionistrue.com/wp-content/uploads/2022/04/Pineapple-upside-down-cake.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="416568" data-permalink="https://whyevolutionistrue.com/2022/04/20/wednesday-hili-dialogue-375/pineapple-upside-down-cake/" data-orig-file="https://whyevolutionistrue.com/wp-content/uploads/2022/04/Pineapple-upside-down-cake.jpg" data-orig-size="4221,2563" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D90&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1285311804&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;50&quot;,&quot;iso&quot;:&quot;560&quot;,&quot;shutter_speed&quot;:&quot;0.033333333333333&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Pineapple-upside-down-cake" data-image-description="" data-image-caption="" data-medium-file="https://whyevolutionistrue.com/wp-content/uploads/2022/04/Pineapple-upside-down-cake-300x182.jpg" data-large-file="https://whyevolutionistrue.com/wp-content/uploads/2022/04/Pineapple-upside-down-cake-500x304.jpg" class="aligncenter wp-image-416568" src="https://whyevolutionistrue.com/wp-content/uploads/2022/04/Pineapple-upside-down-cake.jpg" alt="" width="552" height="335" srcset="https://whyevolutionistrue.com/wp-content/uploads/2022/04/Pineapple-upside-down-cake.jpg 4221w, https://whyevolutionistrue.com/wp-content/uploads/2022/04/Pineapple-upside-down-cake-300x182.jpg 300w, https://whyevolutionistrue.com/wp-content/uploads/2022/04/Pineapple-upside-down-cake-500x304.jpg 500w, https://whyevolutionistrue.com/wp-content/uploads/2022/04/Pineapple-upside-down-cake-768x466.jpg 768w, https://whyevolutionistrue.com/wp-content/uploads/2022/04/Pineapple-upside-down-cake-1536x933.jpg 1536w, https://whyevolutionistrue.com/wp-content/uploads/2022/04/Pineapple-upside-down-cake-2048x1244.jpg 2048w, https://whyevolutionistrue.com/wp-content/uploads/2022/04/Pineapple-upside-down-cake-1200x729.jpg 1200w, https://whyevolutionistrue.com/wp-content/uploads/2022/04/Pineapple-upside-down-cake-863x524.jpg 863w, https://whyevolutionistrue.com/wp-content/uploads/2022/04/Pineapple-upside-down-cake-178x108.jpg 178w" sizes="(max-width: 552px) 100vw, 552px" /></noscript></a></p>
<p>It&#8217;s also <a href="https://www.checkiday.com/1c8b4f913326588af99ccf8177997422/national-banana-day">National Banana Day</a>, <a href="https://www.checkiday.com/6526fdc663466b54f1e2c04bc7560d20/national-cheddar-fries-day">National Cheddar Fries Day</a>, <a href="https://www.checkiday.com/1685d1e7e1704eff12a99b3431990736/lima-bean-respect-day">Lima Bean Respect Day</a> (no way! I abhor those beans. See tweet below!), <a title="420 (cannabis culture)" href="https://en.wikipedia.org/wiki/420_(cannabis_culture)">420 (cannabis culture)</a>, and <sup id="cite_ref-UCSC_40-0" class="reference"></sup><a title="UN Chinese Language Day" href="https://en.wikipedia.org/wiki/UN_Chinese_Language_Day">UN Chinese Language Day.</a></p>
<p>I am going downtown to take care of trip business this morning, so posting may be light today.</p>
<p><em>Wine of the Day</em>: For those who habitually drink Pinot Grigio or Chardonnay, I often recommend two relatively neglected whites: Sauvignon Blanc and, especially, Chenin Blanc, the grape used to make this <a href="https://en.wikipedia.org/wiki/Vouvray_(wine)">Vouvray</a> (below).  This bottle was pricy: $39. Before I looked it up, my first impression was of two flavors: pear and mineral, so I was chuffed to find Robert Parker&#8217;s site singling out those features among the wine&#8217;s notes. His very high 95-point review is <a href="https://www.klwines.com/p/i?i=1494230">here </a>and here are the tasting notes:</p>
<blockquote><p>The deep brown clay soils of the Haut-Lieu plateau provide the typical fruitiness and freshness wonderfully in Huet&#8217;s 2019 Vouvray Le Haut-Lieu Sec. Ripe pear, tangerine and orange fruits with notes of lemon grass and green pimientos intertwined with very fine chalky and later tobacco notes give a remarkably fine, elegant and harmonious, subtly complex and simply gorgeous bouquet with floral (lime blossom!) and yeasty aromas that are immediately attractive. Delicate and linear on the palate, this is a pure, fresh, bone-dry, lean and textured, highly refined and perfectly interwoven Chenin with persistent purity, finesse, salty-mineral tension and very fine tannins. Highly finessed and so pure and vivacious! This is a chalky picture-book Haut-Lieu that can age for many years, even though it is already dangerously seductive! There was no dry Le Haut-Lieu produced in 2018, but the 2019 is possibly the finest, most delicate and elegant I&#8217;ve had in recent years, at least at this early stage. A terrific and buoyant Vouvray that any Chenin lover should try—or, better yet, cellar!  (7/2020)</p></blockquote>
<p>Parker was right (I had this with bread, goat cheese, fresh tomatoes, and olives). This is a gorgeous wine, and perfectly complemented my meal. Is it worth the bucks? To me it was, but there are very good chenin blancs a lot cheaper than this one. It would behoove you to look for them. I have the 2020 vintage of this same wine, and will be curious to see how it turns out. This cuvée is supposed to age well for a long time.</p>
<p><a href="https://whyevolutionistrue.com/wp-content/uploads/2022/04/thumbnail_IMG_2160.jpeg"><img data-attachment-id="416541" data-permalink="https://whyevolutionistrue.com/2022/04/20/wednesday-hili-dialogue-375/thumbnail_img_2160/" data-orig-file="https://whyevolutionistrue.com/wp-content/uploads/2022/04/thumbnail_IMG_2160.jpeg" data-orig-size="790,1272" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1650300536&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="thumbnail_IMG_2160" data-image-description data-image-caption data-medium-file="https://whyevolutionistrue.com/wp-content/uploads/2022/04/thumbnail_IMG_2160-186x300.jpeg" data-large-file="https://whyevolutionistrue.com/wp-content/uploads/2022/04/thumbnail_IMG_2160-500x805.jpeg" loading="lazy" class="aligncenter wp-image-416541 jetpack-lazy-image" src="https://whyevolutionistrue.com/wp-content/uploads/2022/04/thumbnail_IMG_2160.jpeg" alt width="444" height="715" data-lazy-srcset="https://whyevolutionistrue.com/wp-content/uploads/2022/04/thumbnail_IMG_2160.jpeg 790w, https://whyevolutionistrue.com/wp-content/uploads/2022/04/thumbnail_IMG_2160-186x300.jpeg 186w, https://whyevolutionistrue.com/wp-content/uploads/2022/04/thumbnail_IMG_2160-500x805.jpeg 500w, https://whyevolutionistrue.com/wp-content/uploads/2022/04/thumbnail_IMG_2160-768x1237.jpeg 768w, https://whyevolutionistrue.com/wp-content/uploads/2022/04/thumbnail_IMG_2160-67x108.jpeg 67w" data-lazy-sizes="(max-width: 444px) 100vw, 444px" data-lazy-src="https://whyevolutionistrue.com/wp-content/uploads/2022/04/thumbnail_IMG_2160.jpeg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="416541" data-permalink="https://whyevolutionistrue.com/2022/04/20/wednesday-hili-dialogue-375/thumbnail_img_2160/" data-orig-file="https://whyevolutionistrue.com/wp-content/uploads/2022/04/thumbnail_IMG_2160.jpeg" data-orig-size="790,1272" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1650300536&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="thumbnail_IMG_2160" data-image-description="" data-image-caption="" data-medium-file="https://whyevolutionistrue.com/wp-content/uploads/2022/04/thumbnail_IMG_2160-186x300.jpeg" data-large-file="https://whyevolutionistrue.com/wp-content/uploads/2022/04/thumbnail_IMG_2160-500x805.jpeg" loading="lazy" class="aligncenter wp-image-416541" src="https://whyevolutionistrue.com/wp-content/uploads/2022/04/thumbnail_IMG_2160.jpeg" alt="" width="444" height="715" srcset="https://whyevolutionistrue.com/wp-content/uploads/2022/04/thumbnail_IMG_2160.jpeg 790w, https://whyevolutionistrue.com/wp-content/uploads/2022/04/thumbnail_IMG_2160-186x300.jpeg 186w, https://whyevolutionistrue.com/wp-content/uploads/2022/04/thumbnail_IMG_2160-500x805.jpeg 500w, https://whyevolutionistrue.com/wp-content/uploads/2022/04/thumbnail_IMG_2160-768x1237.jpeg 768w, https://whyevolutionistrue.com/wp-content/uploads/2022/04/thumbnail_IMG_2160-67x108.jpeg 67w" sizes="(max-width: 444px) 100vw, 444px" /></noscript></a></p>
<p>Stuff that happened on April 20 includes:</p>
<ul>
<li>1453 – Three Genoese galleys and a Byzantine blockade runner fight their way through an Ottoman blockading fleet a few weeks before the fall of Constantinople.</li>
<li>1496 – After his return from the New World <a title="Christopher Columbus" href="https://en.wikipedia.org/wiki/Christopher_Columbus">Christopher Columbus</a> entered the court of his sponsors King <a title="Ferdinand II of Aragon" href="https://en.wikipedia.org/wiki/Ferdinand_II_of_Aragon">Ferdinand</a> and Queen <a title="Isabella I of Castile" href="https://en.wikipedia.org/wiki/Isabella_I_of_Castile">Isabella</a>. For more an hour, the sovereigns besieged the seaman with questions.<sup id="cite_ref-2" class="reference"></sup></li>
</ul>
<p>Just an hour?</p>
<ul>
<li>1534 – Jacques Cartier begins his first voyage to what is today the east coast of Canada, Newfoundland and Labrador.<sup id="cite_ref-3" class="reference"></sup></li>
<li>1535 – The <a title="Sun dog" href="https://en.wikipedia.org/wiki/Sun_dog">sun dog</a> phenomenon is observed over <a title="Stockholm" href="https://en.wikipedia.org/wiki/Stockholm">Stockholm</a>,<sup id="cite_ref-4" class="reference"></sup> as later depicted in the famous painting <i><a title="Vädersolstavlan" href="https://en.wikipedia.org/wiki/V%C3%A4dersolstavlan">Vädersolstavlan</a></i>.</li>
</ul>
<p>Here&#8217;s the painting: it&#8217;s the oldest depiction of Stockholm in color, &#8220;arguably also the oldest Swedish landscape painting and the oldest depiction of sun dogs&#8221;. The painting was created shortly after the event, but was lost; this is a reproduction of the original thought to an accurate copy:</p>
<p><a href="https://whyevolutionistrue.com/wp-content/uploads/2022/04/Vadersoltavlan_cropped.jpg"><img data-attachment-id="416588" data-permalink="https://whyevolutionistrue.com/2022/04/20/wednesday-hili-dialogue-375/vadersoltavlan_cropped/" data-orig-file="https://whyevolutionistrue.com/wp-content/uploads/2022/04/Vadersoltavlan_cropped.jpg" data-orig-size="489,732" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Vädersoltavlan_cropped" data-image-description data-image-caption data-medium-file="https://whyevolutionistrue.com/wp-content/uploads/2022/04/Vadersoltavlan_cropped-200x300.jpg" data-large-file="https://whyevolutionistrue.com/wp-content/uploads/2022/04/Vadersoltavlan_cropped.jpg" loading="lazy" class="aligncenter wp-image-416588 jetpack-lazy-image" src="https://whyevolutionistrue.com/wp-content/uploads/2022/04/Vadersoltavlan_cropped.jpg" alt width="583" height="873" data-lazy-srcset="https://whyevolutionistrue.com/wp-content/uploads/2022/04/Vadersoltavlan_cropped.jpg 489w, https://whyevolutionistrue.com/wp-content/uploads/2022/04/Vadersoltavlan_cropped-200x300.jpg 200w, https://whyevolutionistrue.com/wp-content/uploads/2022/04/Vadersoltavlan_cropped-72x108.jpg 72w" data-lazy-sizes="(max-width: 583px) 100vw, 583px" data-lazy-src="https://whyevolutionistrue.com/wp-content/uploads/2022/04/Vadersoltavlan_cropped.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="416588" data-permalink="https://whyevolutionistrue.com/2022/04/20/wednesday-hili-dialogue-375/vadersoltavlan_cropped/" data-orig-file="https://whyevolutionistrue.com/wp-content/uploads/2022/04/Vadersoltavlan_cropped.jpg" data-orig-size="489,732" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Vädersoltavlan_cropped" data-image-description="" data-image-caption="" data-medium-file="https://whyevolutionistrue.com/wp-content/uploads/2022/04/Vadersoltavlan_cropped-200x300.jpg" data-large-file="https://whyevolutionistrue.com/wp-content/uploads/2022/04/Vadersoltavlan_cropped.jpg" loading="lazy" class="aligncenter wp-image-416588" src="https://whyevolutionistrue.com/wp-content/uploads/2022/04/Vadersoltavlan_cropped.jpg" alt="" width="583" height="873" srcset="https://whyevolutionistrue.com/wp-content/uploads/2022/04/Vadersoltavlan_cropped.jpg 489w, https://whyevolutionistrue.com/wp-content/uploads/2022/04/Vadersoltavlan_cropped-200x300.jpg 200w, https://whyevolutionistrue.com/wp-content/uploads/2022/04/Vadersoltavlan_cropped-72x108.jpg 72w" sizes="(max-width: 583px) 100vw, 583px" /></noscript></a></p>
<p>Below is a real sun dog from <em>Wikipedia</em>, photographed in Fargo, North Dakota. The explanation (also from Wikipedia):</p>
<blockquote><p>Sun dogs are commonly caused by the refraction and scattering of light from horizontally oriented plate-shaped hexagonal ice crystals either suspended in high and cold cirrus or cirrostratus clouds, or drifting in freezing moist air at low levels as diamond dust.<sup id="cite_ref-2" class="reference"></sup> The crystals act as prisms, bending the light rays passing through them with a minimum deflection of 22°. As the crystals gently float downwards with their large hexagonal faces almost horizontal, sunlight is refracted horizontally, and sun dogs are seen to the left and right of the Sun. Larger plates wobble more, and thus produce taller sun dogs</p></blockquote>
<p><a href="https://whyevolutionistrue.com/wp-content/uploads/2022/04/Fargo_Sundogs_2_18_09.jpg"><img data-attachment-id="416589" data-permalink="https://whyevolutionistrue.com/2022/04/20/wednesday-hili-dialogue-375/fargo_sundogs_2_18_09/" data-orig-file="https://whyevolutionistrue.com/wp-content/uploads/2022/04/Fargo_Sundogs_2_18_09.jpg" data-orig-size="2880,2160" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Fargo_Sundogs_2_18_09" data-image-description data-image-caption data-medium-file="https://whyevolutionistrue.com/wp-content/uploads/2022/04/Fargo_Sundogs_2_18_09-300x225.jpg" data-large-file="https://whyevolutionistrue.com/wp-content/uploads/2022/04/Fargo_Sundogs_2_18_09-500x375.jpg" loading="lazy" class="aligncenter wp-image-416589 jetpack-lazy-image" src="https://whyevolutionistrue.com/wp-content/uploads/2022/04/Fargo_Sundogs_2_18_09.jpg" alt width="887" height="666" data-lazy-srcset="https://whyevolutionistrue.com/wp-content/uploads/2022/04/Fargo_Sundogs_2_18_09.jpg 2880w, https://whyevolutionistrue.com/wp-content/uploads/2022/04/Fargo_Sundogs_2_18_09-300x225.jpg 300w, https://whyevolutionistrue.com/wp-content/uploads/2022/04/Fargo_Sundogs_2_18_09-500x375.jpg 500w, https://whyevolutionistrue.com/wp-content/uploads/2022/04/Fargo_Sundogs_2_18_09-768x576.jpg 768w, https://whyevolutionistrue.com/wp-content/uploads/2022/04/Fargo_Sundogs_2_18_09-1536x1152.jpg 1536w, https://whyevolutionistrue.com/wp-content/uploads/2022/04/Fargo_Sundogs_2_18_09-2048x1536.jpg 2048w, https://whyevolutionistrue.com/wp-content/uploads/2022/04/Fargo_Sundogs_2_18_09-1200x900.jpg?crop=1 1200w, https://whyevolutionistrue.com/wp-content/uploads/2022/04/Fargo_Sundogs_2_18_09-800x600.jpg?crop=1 800w, https://whyevolutionistrue.com/wp-content/uploads/2022/04/Fargo_Sundogs_2_18_09-400x300.jpg?crop=1 400w, https://whyevolutionistrue.com/wp-content/uploads/2022/04/Fargo_Sundogs_2_18_09-200x150.jpg?crop=1 200w, https://whyevolutionistrue.com/wp-content/uploads/2022/04/Fargo_Sundogs_2_18_09-863x647.jpg 863w, https://whyevolutionistrue.com/wp-content/uploads/2022/04/Fargo_Sundogs_2_18_09-144x108.jpg 144w" data-lazy-sizes="(max-width: 887px) 100vw, 887px" data-lazy-src="https://whyevolutionistrue.com/wp-content/uploads/2022/04/Fargo_Sundogs_2_18_09.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="416589" data-permalink="https://whyevolutionistrue.com/2022/04/20/wednesday-hili-dialogue-375/fargo_sundogs_2_18_09/" data-orig-file="https://whyevolutionistrue.com/wp-content/uploads/2022/04/Fargo_Sundogs_2_18_09.jpg" data-orig-size="2880,2160" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Fargo_Sundogs_2_18_09" data-image-description="" data-image-caption="" data-medium-file="https://whyevolutionistrue.com/wp-content/uploads/2022/04/Fargo_Sundogs_2_18_09-300x225.jpg" data-large-file="https://whyevolutionistrue.com/wp-content/uploads/2022/04/Fargo_Sundogs_2_18_09-500x375.jpg" loading="lazy" class="aligncenter wp-image-416589" src="https://whyevolutionistrue.com/wp-content/uploads/2022/04/Fargo_Sundogs_2_18_09.jpg" alt="" width="887" height="666" srcset="https://whyevolutionistrue.com/wp-content/uploads/2022/04/Fargo_Sundogs_2_18_09.jpg 2880w, https://whyevolutionistrue.com/wp-content/uploads/2022/04/Fargo_Sundogs_2_18_09-300x225.jpg 300w, https://whyevolutionistrue.com/wp-content/uploads/2022/04/Fargo_Sundogs_2_18_09-500x375.jpg 500w, https://whyevolutionistrue.com/wp-content/uploads/2022/04/Fargo_Sundogs_2_18_09-768x576.jpg 768w, https://whyevolutionistrue.com/wp-content/uploads/2022/04/Fargo_Sundogs_2_18_09-1536x1152.jpg 1536w, https://whyevolutionistrue.com/wp-content/uploads/2022/04/Fargo_Sundogs_2_18_09-2048x1536.jpg 2048w, https://whyevolutionistrue.com/wp-content/uploads/2022/04/Fargo_Sundogs_2_18_09-1200x900.jpg?crop=1 1200w, https://whyevolutionistrue.com/wp-content/uploads/2022/04/Fargo_Sundogs_2_18_09-800x600.jpg?crop=1 800w, https://whyevolutionistrue.com/wp-content/uploads/2022/04/Fargo_Sundogs_2_18_09-400x300.jpg?crop=1 400w, https://whyevolutionistrue.com/wp-content/uploads/2022/04/Fargo_Sundogs_2_18_09-200x150.jpg?crop=1 200w, https://whyevolutionistrue.com/wp-content/uploads/2022/04/Fargo_Sundogs_2_18_09-863x647.jpg 863w, https://whyevolutionistrue.com/wp-content/uploads/2022/04/Fargo_Sundogs_2_18_09-144x108.jpg 144w" sizes="(max-width: 887px) 100vw, 887px" /></noscript></a></p>
<ul>
<li>1775 – American Revolutionary War: The Siege of Boston begins, following the battles at Lexington and Concord.</li>
<li>1861 – American Civil War: <a title="Robert E. Lee" href="https://en.wikipedia.org/wiki/Robert_E._Lee">Robert E. Lee</a> resigns his commission in the United States Army in order to command the forces of the state of <a title="Virginia" href="https://en.wikipedia.org/wiki/Virginia">Virginia</a>.<sup id="cite_ref-5" class="reference"></sup></li>
</ul>
<p>Here&#8217;s Lee in 1850 when he was a lieutenant-colonel in the U.S. Army:</p>
<p><a href="https://whyevolutionistrue.com/wp-content/uploads/2022/04/Robert_E_Lee_1851.jpg"><img data-attachment-id="416605" data-permalink="https://whyevolutionistrue.com/2022/04/20/wednesday-hili-dialogue-375/robert_e_lee_1851/" data-orig-file="https://whyevolutionistrue.com/wp-content/uploads/2022/04/Robert_E_Lee_1851.jpg" data-orig-size="799,1173" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Robert_E_Lee_1851" data-image-description data-image-caption data-medium-file="https://whyevolutionistrue.com/wp-content/uploads/2022/04/Robert_E_Lee_1851-204x300.jpg" data-large-file="https://whyevolutionistrue.com/wp-content/uploads/2022/04/Robert_E_Lee_1851-500x734.jpg" loading="lazy" class="aligncenter wp-image-416605 jetpack-lazy-image" src="https://whyevolutionistrue.com/wp-content/uploads/2022/04/Robert_E_Lee_1851.jpg" alt width="459" height="674" data-lazy-srcset="https://whyevolutionistrue.com/wp-content/uploads/2022/04/Robert_E_Lee_1851.jpg 799w, https://whyevolutionistrue.com/wp-content/uploads/2022/04/Robert_E_Lee_1851-204x300.jpg 204w, https://whyevolutionistrue.com/wp-content/uploads/2022/04/Robert_E_Lee_1851-500x734.jpg 500w, https://whyevolutionistrue.com/wp-content/uploads/2022/04/Robert_E_Lee_1851-768x1127.jpg 768w, https://whyevolutionistrue.com/wp-content/uploads/2022/04/Robert_E_Lee_1851-74x108.jpg 74w" data-lazy-sizes="(max-width: 459px) 100vw, 459px" data-lazy-src="https://whyevolutionistrue.com/wp-content/uploads/2022/04/Robert_E_Lee_1851.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="416605" data-permalink="https://whyevolutionistrue.com/2022/04/20/wednesday-hili-dialogue-375/robert_e_lee_1851/" data-orig-file="https://whyevolutionistrue.com/wp-content/uploads/2022/04/Robert_E_Lee_1851.jpg" data-orig-size="799,1173" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Robert_E_Lee_1851" data-image-description="" data-image-caption="" data-medium-file="https://whyevolutionistrue.com/wp-content/uploads/2022/04/Robert_E_Lee_1851-204x300.jpg" data-large-file="https://whyevolutionistrue.com/wp-content/uploads/2022/04/Robert_E_Lee_1851-500x734.jpg" loading="lazy" class="aligncenter wp-image-416605" src="https://whyevolutionistrue.com/wp-content/uploads/2022/04/Robert_E_Lee_1851.jpg" alt="" width="459" height="674" srcset="https://whyevolutionistrue.com/wp-content/uploads/2022/04/Robert_E_Lee_1851.jpg 799w, https://whyevolutionistrue.com/wp-content/uploads/2022/04/Robert_E_Lee_1851-204x300.jpg 204w, https://whyevolutionistrue.com/wp-content/uploads/2022/04/Robert_E_Lee_1851-500x734.jpg 500w, https://whyevolutionistrue.com/wp-content/uploads/2022/04/Robert_E_Lee_1851-768x1127.jpg 768w, https://whyevolutionistrue.com/wp-content/uploads/2022/04/Robert_E_Lee_1851-74x108.jpg 74w" sizes="(max-width: 459px) 100vw, 459px" /></noscript></a></p>
<ul>
<li>1862 – <a title="Louis Pasteur" href="https://en.wikipedia.org/wiki/Louis_Pasteur">Louis Pasteur</a> and <a title="Claude Bernard" href="https://en.wikipedia.org/wiki/Claude_Bernard">Claude Bernard</a> complete the experiment disproving the theory of <a title="Spontaneous generation" href="https://en.wikipedia.org/wiki/Spontaneous_generation">spontaneous generation</a>.</li>
</ul>
<p>Here&#8217;s a photo of Pasteur in his lab and a diagram of one of the experiments that disproved spontaneous generation. Neither he nor Bernard won the Nobel Prize as they both died before the first Prizes were given. Otherwise they would have gotten the awards.</p>
<p><a href="https://whyevolutionistrue.com/wp-content/uploads/2022/04/Louis_Pasteur_experiment.jpg"><img data-attachment-id="416602" data-permalink="https://whyevolutionistrue.com/2022/04/20/wednesday-hili-dialogue-375/louis_pasteur_experiment/" data-orig-file="https://whyevolutionistrue.com/wp-content/uploads/2022/04/Louis_Pasteur_experiment.jpg" data-orig-size="1547,1600" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Louis_Pasteur_experiment" data-image-description data-image-caption data-medium-file="https://whyevolutionistrue.com/wp-content/uploads/2022/04/Louis_Pasteur_experiment-290x300.jpg" data-large-file="https://whyevolutionistrue.com/wp-content/uploads/2022/04/Louis_Pasteur_experiment-500x517.jpg" loading="lazy" class="aligncenter wp-image-416602 jetpack-lazy-image" src="https://whyevolutionistrue.com/wp-content/uploads/2022/04/Louis_Pasteur_experiment.jpg" alt width="638" height="660" data-lazy-srcset="https://whyevolutionistrue.com/wp-content/uploads/2022/04/Louis_Pasteur_experiment.jpg 1547w, https://whyevolutionistrue.com/wp-content/uploads/2022/04/Louis_Pasteur_experiment-290x300.jpg 290w, https://whyevolutionistrue.com/wp-content/uploads/2022/04/Louis_Pasteur_experiment-500x517.jpg 500w, https://whyevolutionistrue.com/wp-content/uploads/2022/04/Louis_Pasteur_experiment-768x794.jpg 768w, https://whyevolutionistrue.com/wp-content/uploads/2022/04/Louis_Pasteur_experiment-1485x1536.jpg 1485w, https://whyevolutionistrue.com/wp-content/uploads/2022/04/Louis_Pasteur_experiment-1200x1241.jpg 1200w, https://whyevolutionistrue.com/wp-content/uploads/2022/04/Louis_Pasteur_experiment-863x893.jpg 863w, https://whyevolutionistrue.com/wp-content/uploads/2022/04/Louis_Pasteur_experiment-104x108.jpg 104w" data-lazy-sizes="(max-width: 638px) 100vw, 638px" data-lazy-src="https://whyevolutionistrue.com/wp-content/uploads/2022/04/Louis_Pasteur_experiment.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="416602" data-permalink="https://whyevolutionistrue.com/2022/04/20/wednesday-hili-dialogue-375/louis_pasteur_experiment/" data-orig-file="https://whyevolutionistrue.com/wp-content/uploads/2022/04/Louis_Pasteur_experiment.jpg" data-orig-size="1547,1600" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Louis_Pasteur_experiment" data-image-description="" data-image-caption="" data-medium-file="https://whyevolutionistrue.com/wp-content/uploads/2022/04/Louis_Pasteur_experiment-290x300.jpg" data-large-file="https://whyevolutionistrue.com/wp-content/uploads/2022/04/Louis_Pasteur_experiment-500x517.jpg" loading="lazy" class="aligncenter wp-image-416602" src="https://whyevolutionistrue.com/wp-content/uploads/2022/04/Louis_Pasteur_experiment.jpg" alt="" width="638" height="660" srcset="https://whyevolutionistrue.com/wp-content/uploads/2022/04/Louis_Pasteur_experiment.jpg 1547w, https://whyevolutionistrue.com/wp-content/uploads/2022/04/Louis_Pasteur_experiment-290x300.jpg 290w, https://whyevolutionistrue.com/wp-content/uploads/2022/04/Louis_Pasteur_experiment-500x517.jpg 500w, https://whyevolutionistrue.com/wp-content/uploads/2022/04/Louis_Pasteur_experiment-768x794.jpg 768w, https://whyevolutionistrue.com/wp-content/uploads/2022/04/Louis_Pasteur_experiment-1485x1536.jpg 1485w, https://whyevolutionistrue.com/wp-content/uploads/2022/04/Louis_Pasteur_experiment-1200x1241.jpg 1200w, https://whyevolutionistrue.com/wp-content/uploads/2022/04/Louis_Pasteur_experiment-863x893.jpg 863w, https://whyevolutionistrue.com/wp-content/uploads/2022/04/Louis_Pasteur_experiment-104x108.jpg 104w" sizes="(max-width: 638px) 100vw, 638px" /></noscript></a></p>
<p>The third experiments grew particles because the nutrient liquid was allowed to wash the contaminated tube of the flask:</p>
<p><a href="https://whyevolutionistrue.com/wp-content/uploads/2022/04/2560px-Louis_Pasteur_Experiment.svg_.png"><img data-attachment-id="416601" data-permalink="https://whyevolutionistrue.com/2022/04/20/wednesday-hili-dialogue-375/2560px-louis_pasteur_experiment-svg-2/" data-orig-file="https://whyevolutionistrue.com/wp-content/uploads/2022/04/2560px-Louis_Pasteur_Experiment.svg_.png" data-orig-size="2560,2600" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="2560px-Louis_Pasteur_Experiment.svg" data-image-description data-image-caption data-medium-file="https://whyevolutionistrue.com/wp-content/uploads/2022/04/2560px-Louis_Pasteur_Experiment.svg_-295x300.png" data-large-file="https://whyevolutionistrue.com/wp-content/uploads/2022/04/2560px-Louis_Pasteur_Experiment.svg_-500x508.png" loading="lazy" class="aligncenter wp-image-416601 jetpack-lazy-image" src="https://whyevolutionistrue.com/wp-content/uploads/2022/04/2560px-Louis_Pasteur_Experiment.svg_.png" alt width="759" height="770" data-lazy-srcset="https://whyevolutionistrue.com/wp-content/uploads/2022/04/2560px-Louis_Pasteur_Experiment.svg_.png 2560w, https://whyevolutionistrue.com/wp-content/uploads/2022/04/2560px-Louis_Pasteur_Experiment.svg_-295x300.png 295w, https://whyevolutionistrue.com/wp-content/uploads/2022/04/2560px-Louis_Pasteur_Experiment.svg_-500x508.png 500w, https://whyevolutionistrue.com/wp-content/uploads/2022/04/2560px-Louis_Pasteur_Experiment.svg_-768x780.png 768w, https://whyevolutionistrue.com/wp-content/uploads/2022/04/2560px-Louis_Pasteur_Experiment.svg_-1512x1536.png 1512w, https://whyevolutionistrue.com/wp-content/uploads/2022/04/2560px-Louis_Pasteur_Experiment.svg_-2016x2048.png 2016w, https://whyevolutionistrue.com/wp-content/uploads/2022/04/2560px-Louis_Pasteur_Experiment.svg_-1200x1219.png 1200w, https://whyevolutionistrue.com/wp-content/uploads/2022/04/2560px-Louis_Pasteur_Experiment.svg_-863x876.png 863w, https://whyevolutionistrue.com/wp-content/uploads/2022/04/2560px-Louis_Pasteur_Experiment.svg_-106x108.png 106w" data-lazy-sizes="(max-width: 759px) 100vw, 759px" data-lazy-src="https://whyevolutionistrue.com/wp-content/uploads/2022/04/2560px-Louis_Pasteur_Experiment.svg_.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="416601" data-permalink="https://whyevolutionistrue.com/2022/04/20/wednesday-hili-dialogue-375/2560px-louis_pasteur_experiment-svg-2/" data-orig-file="https://whyevolutionistrue.com/wp-content/uploads/2022/04/2560px-Louis_Pasteur_Experiment.svg_.png" data-orig-size="2560,2600" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="2560px-Louis_Pasteur_Experiment.svg" data-image-description="" data-image-caption="" data-medium-file="https://whyevolutionistrue.com/wp-content/uploads/2022/04/2560px-Louis_Pasteur_Experiment.svg_-295x300.png" data-large-file="https://whyevolutionistrue.com/wp-content/uploads/2022/04/2560px-Louis_Pasteur_Experiment.svg_-500x508.png" loading="lazy" class="aligncenter wp-image-416601" src="https://whyevolutionistrue.com/wp-content/uploads/2022/04/2560px-Louis_Pasteur_Experiment.svg_.png" alt="" width="759" height="770" srcset="https://whyevolutionistrue.com/wp-content/uploads/2022/04/2560px-Louis_Pasteur_Experiment.svg_.png 2560w, https://whyevolutionistrue.com/wp-content/uploads/2022/04/2560px-Louis_Pasteur_Experiment.svg_-295x300.png 295w, https://whyevolutionistrue.com/wp-content/uploads/2022/04/2560px-Louis_Pasteur_Experiment.svg_-500x508.png 500w, https://whyevolutionistrue.com/wp-content/uploads/2022/04/2560px-Louis_Pasteur_Experiment.svg_-768x780.png 768w, https://whyevolutionistrue.com/wp-content/uploads/2022/04/2560px-Louis_Pasteur_Experiment.svg_-1512x1536.png 1512w, https://whyevolutionistrue.com/wp-content/uploads/2022/04/2560px-Louis_Pasteur_Experiment.svg_-2016x2048.png 2016w, https://whyevolutionistrue.com/wp-content/uploads/2022/04/2560px-Louis_Pasteur_Experiment.svg_-1200x1219.png 1200w, https://whyevolutionistrue.com/wp-content/uploads/2022/04/2560px-Louis_Pasteur_Experiment.svg_-863x876.png 863w, https://whyevolutionistrue.com/wp-content/uploads/2022/04/2560px-Louis_Pasteur_Experiment.svg_-106x108.png 106w" sizes="(max-width: 759px) 100vw, 759px" /></noscript></a></p>
<ul>
<li>1918 – <a title="Manfred von Richthofen" href="https://en.wikipedia.org/wiki/Manfred_von_Richthofen">Manfred von Richthofen</a>, a.k.a. The Red Baron, shoots down his 79th and 80th victims, his final victories before his death the following day.</li>
</ul>
<p>Here&#8217;s Richthofen&#8217;s as well as his plane, the latter photographed shortly before his death. He was only 25 when he died in air combat, crashing after having been fatally shot:</p>
<p><a href="https://whyevolutionistrue.com/wp-content/uploads/2022/04/Manfred_von_Richthofen.jpg"><img data-attachment-id="416617" data-permalink="https://whyevolutionistrue.com/2022/04/20/wednesday-hili-dialogue-375/manfred_von_richthofen-3/" data-orig-file="https://whyevolutionistrue.com/wp-content/uploads/2022/04/Manfred_von_Richthofen.jpg" data-orig-size="440,627" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Manfred_von_Richthofen" data-image-description data-image-caption data-medium-file="https://whyevolutionistrue.com/wp-content/uploads/2022/04/Manfred_von_Richthofen-211x300.jpg" data-large-file="https://whyevolutionistrue.com/wp-content/uploads/2022/04/Manfred_von_Richthofen.jpg" loading="lazy" class="aligncenter wp-image-416617 jetpack-lazy-image" src="https://whyevolutionistrue.com/wp-content/uploads/2022/04/Manfred_von_Richthofen.jpg" alt width="456" height="650" data-lazy-srcset="https://whyevolutionistrue.com/wp-content/uploads/2022/04/Manfred_von_Richthofen.jpg 440w, https://whyevolutionistrue.com/wp-content/uploads/2022/04/Manfred_von_Richthofen-211x300.jpg 211w, https://whyevolutionistrue.com/wp-content/uploads/2022/04/Manfred_von_Richthofen-76x108.jpg 76w" data-lazy-sizes="(max-width: 456px) 100vw, 456px" data-lazy-src="https://whyevolutionistrue.com/wp-content/uploads/2022/04/Manfred_von_Richthofen.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="416617" data-permalink="https://whyevolutionistrue.com/2022/04/20/wednesday-hili-dialogue-375/manfred_von_richthofen-3/" data-orig-file="https://whyevolutionistrue.com/wp-content/uploads/2022/04/Manfred_von_Richthofen.jpg" data-orig-size="440,627" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Manfred_von_Richthofen" data-image-description="" data-image-caption="" data-medium-file="https://whyevolutionistrue.com/wp-content/uploads/2022/04/Manfred_von_Richthofen-211x300.jpg" data-large-file="https://whyevolutionistrue.com/wp-content/uploads/2022/04/Manfred_von_Richthofen.jpg" loading="lazy" class="aligncenter wp-image-416617" src="https://whyevolutionistrue.com/wp-content/uploads/2022/04/Manfred_von_Richthofen.jpg" alt="" width="456" height="650" srcset="https://whyevolutionistrue.com/wp-content/uploads/2022/04/Manfred_von_Richthofen.jpg 440w, https://whyevolutionistrue.com/wp-content/uploads/2022/04/Manfred_von_Richthofen-211x300.jpg 211w, https://whyevolutionistrue.com/wp-content/uploads/2022/04/Manfred_von_Richthofen-76x108.jpg 76w" sizes="(max-width: 456px) 100vw, 456px" /></noscript></a></p>
<p><a href="https://whyevolutionistrue.com/wp-content/uploads/2022/04/Fokker_Dr1_on_the_ground.jpg"><img data-attachment-id="416616" data-permalink="https://whyevolutionistrue.com/2022/04/20/wednesday-hili-dialogue-375/fokker_dr1_on_the_ground-3/" data-orig-file="https://whyevolutionistrue.com/wp-content/uploads/2022/04/Fokker_Dr1_on_the_ground.jpg" data-orig-size="800,508" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Fokker_Dr1_on_the_ground" data-image-description data-image-caption data-medium-file="https://whyevolutionistrue.com/wp-content/uploads/2022/04/Fokker_Dr1_on_the_ground-300x191.jpg" data-large-file="https://whyevolutionistrue.com/wp-content/uploads/2022/04/Fokker_Dr1_on_the_ground-500x318.jpg" loading="lazy" class="aligncenter size-full wp-image-416616 jetpack-lazy-image" src="https://whyevolutionistrue.com/wp-content/uploads/2022/04/Fokker_Dr1_on_the_ground.jpg" alt width="800" height="508" data-lazy-srcset="https://whyevolutionistrue.com/wp-content/uploads/2022/04/Fokker_Dr1_on_the_ground.jpg 800w, https://whyevolutionistrue.com/wp-content/uploads/2022/04/Fokker_Dr1_on_the_ground-300x191.jpg 300w, https://whyevolutionistrue.com/wp-content/uploads/2022/04/Fokker_Dr1_on_the_ground-500x318.jpg 500w, https://whyevolutionistrue.com/wp-content/uploads/2022/04/Fokker_Dr1_on_the_ground-768x488.jpg 768w, https://whyevolutionistrue.com/wp-content/uploads/2022/04/Fokker_Dr1_on_the_ground-170x108.jpg 170w" data-lazy-sizes="(max-width: 800px) 100vw, 800px" data-lazy-src="https://whyevolutionistrue.com/wp-content/uploads/2022/04/Fokker_Dr1_on_the_ground.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="416616" data-permalink="https://whyevolutionistrue.com/2022/04/20/wednesday-hili-dialogue-375/fokker_dr1_on_the_ground-3/" data-orig-file="https://whyevolutionistrue.com/wp-content/uploads/2022/04/Fokker_Dr1_on_the_ground.jpg" data-orig-size="800,508" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Fokker_Dr1_on_the_ground" data-image-description="" data-image-caption="" data-medium-file="https://whyevolutionistrue.com/wp-content/uploads/2022/04/Fokker_Dr1_on_the_ground-300x191.jpg" data-large-file="https://whyevolutionistrue.com/wp-content/uploads/2022/04/Fokker_Dr1_on_the_ground-500x318.jpg" loading="lazy" class="aligncenter size-full wp-image-416616" src="https://whyevolutionistrue.com/wp-content/uploads/2022/04/Fokker_Dr1_on_the_ground.jpg" alt="" width="800" height="508" srcset="https://whyevolutionistrue.com/wp-content/uploads/2022/04/Fokker_Dr1_on_the_ground.jpg 800w, https://whyevolutionistrue.com/wp-content/uploads/2022/04/Fokker_Dr1_on_the_ground-300x191.jpg 300w, https://whyevolutionistrue.com/wp-content/uploads/2022/04/Fokker_Dr1_on_the_ground-500x318.jpg 500w, https://whyevolutionistrue.com/wp-content/uploads/2022/04/Fokker_Dr1_on_the_ground-768x488.jpg 768w, https://whyevolutionistrue.com/wp-content/uploads/2022/04/Fokker_Dr1_on_the_ground-170x108.jpg 170w" sizes="(max-width: 800px) 100vw, 800px" /></noscript></a></p>
<ul>
<li>1945 – World War II: <a title="Führerbunker" href="https://en.wikipedia.org/wiki/F%C3%BChrerbunker">Führerbunker</a>: On his 56th birthday <a title="Adolf Hitler" href="https://en.wikipedia.org/wiki/Adolf_Hitler">Adolf Hitler</a> makes his last trip to the surface to award <a title="Iron Cross" href="https://en.wikipedia.org/wiki/Iron_Cross">Iron Crosses</a> to boy soldiers of the <a title="Hitler Youth" href="https://en.wikipedia.org/wiki/Hitler_Youth">Hitler Youth</a>.</li>
</ul>
<p>He shot himself ten days later.</p>
<ul>
<li>1968 – English politician <a title="Enoch Powell" href="https://en.wikipedia.org/wiki/Enoch_Powell">Enoch Powell</a> makes his controversial <a title="Rivers of Blood speech" href="https://en.wikipedia.org/wiki/Rivers_of_Blood_speech">&#8220;Rivers of Blood&#8221; speech</a>.<sup id="cite_ref-9" class="reference"></sup></li>
</ul>
<p>Below is part of his speech, in which he vehemently opposed immigration into England. The repercussions were wide: as Wikipedia says:</p>
<blockquote><p>The speech caused a political storm, making Powell one of the most talked about and divisive politicians in the country, and leading to his controversial dismissal from the Shadow cabinet by Conservative Party leader Edward Heath. <sup id="cite_ref-mac_2-0" class="reference"></sup> According to most accounts, the popularity of Powell&#8217;s perspective on immigration may have been a decisive factor in the Conservatives&#8217; surprise victory in the 1970 general election, and he became one of the most persistent opponents of the subsequent Heath government.</p></blockquote>
<div class="jetpack-video-wrapper"><span class="embed-youtube" style="text-align:center; display: block;"><iframe loading="lazy" class="youtube-player" width="863" height="486" src="https://www.youtube.com/embed/mw4vMZDItQo?version=3&#038;rel=1&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;fs=1&#038;hl=en-US&#038;autohide=2&#038;wmode=transparent" allowfullscreen="true" style="border:0;" sandbox="allow-scripts allow-same-origin allow-popups allow-presentation"></iframe></span></div>
<ul>
<li>1999 – <a title="Columbine High School massacre" href="https://en.wikipedia.org/wiki/Columbine_High_School_massacre">Columbine High School massacre</a>: <a title="Eric Harris and Dylan Klebold" href="https://en.wikipedia.org/wiki/Eric_Harris_and_Dylan_Klebold">Eric Harris and Dylan Klebold</a> kill 13 people and injure 24 others before committing suicide at Columbine High School in <a title="Columbine, Colorado" href="https://en.wikipedia.org/wiki/Columbine,_Colorado">Columbine, </a>Colorado.</li>
</ul>
<p>Here are the two perps stalking the school during the shooting:</p>
<p><a href="https://whyevolutionistrue.com/wp-content/uploads/2022/04/Columbine_Shooting_Security_Camera.jpg"><img data-attachment-id="416614" data-permalink="https://whyevolutionistrue.com/2022/04/20/wednesday-hili-dialogue-375/columbine_shooting_security_camera/" data-orig-file="https://whyevolutionistrue.com/wp-content/uploads/2022/04/Columbine_Shooting_Security_Camera.jpg" data-orig-size="364,274" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Columbine_Shooting_Security_Camera" data-image-description data-image-caption data-medium-file="https://whyevolutionistrue.com/wp-content/uploads/2022/04/Columbine_Shooting_Security_Camera-300x226.jpg" data-large-file="https://whyevolutionistrue.com/wp-content/uploads/2022/04/Columbine_Shooting_Security_Camera.jpg" loading="lazy" class="aligncenter wp-image-416614 jetpack-lazy-image" src="https://whyevolutionistrue.com/wp-content/uploads/2022/04/Columbine_Shooting_Security_Camera.jpg" alt width="449" height="338" data-lazy-srcset="https://whyevolutionistrue.com/wp-content/uploads/2022/04/Columbine_Shooting_Security_Camera.jpg 364w, https://whyevolutionistrue.com/wp-content/uploads/2022/04/Columbine_Shooting_Security_Camera-300x226.jpg 300w, https://whyevolutionistrue.com/wp-content/uploads/2022/04/Columbine_Shooting_Security_Camera-200x150.jpg?crop=1 200w, https://whyevolutionistrue.com/wp-content/uploads/2022/04/Columbine_Shooting_Security_Camera-143x108.jpg 143w" data-lazy-sizes="(max-width: 449px) 100vw, 449px" data-lazy-src="https://whyevolutionistrue.com/wp-content/uploads/2022/04/Columbine_Shooting_Security_Camera.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="416614" data-permalink="https://whyevolutionistrue.com/2022/04/20/wednesday-hili-dialogue-375/columbine_shooting_security_camera/" data-orig-file="https://whyevolutionistrue.com/wp-content/uploads/2022/04/Columbine_Shooting_Security_Camera.jpg" data-orig-size="364,274" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Columbine_Shooting_Security_Camera" data-image-description="" data-image-caption="" data-medium-file="https://whyevolutionistrue.com/wp-content/uploads/2022/04/Columbine_Shooting_Security_Camera-300x226.jpg" data-large-file="https://whyevolutionistrue.com/wp-content/uploads/2022/04/Columbine_Shooting_Security_Camera.jpg" loading="lazy" class="aligncenter wp-image-416614" src="https://whyevolutionistrue.com/wp-content/uploads/2022/04/Columbine_Shooting_Security_Camera.jpg" alt="" width="449" height="338" srcset="https://whyevolutionistrue.com/wp-content/uploads/2022/04/Columbine_Shooting_Security_Camera.jpg 364w, https://whyevolutionistrue.com/wp-content/uploads/2022/04/Columbine_Shooting_Security_Camera-300x226.jpg 300w, https://whyevolutionistrue.com/wp-content/uploads/2022/04/Columbine_Shooting_Security_Camera-200x150.jpg?crop=1 200w, https://whyevolutionistrue.com/wp-content/uploads/2022/04/Columbine_Shooting_Security_Camera-143x108.jpg 143w" sizes="(max-width: 449px) 100vw, 449px" /></noscript></a></p>
<ul>
<li>2021 – State of Minnesota v. Derek Michael Chauvin: Derek Chauvin is found guilty of all charges in the murder of George Floyd by the Fourth Judicial District Court of Minnesota.</li>
</ul>
<p>Notables born on this day include:</p>
<ul>
<li><a title="1840" href="https://en.wikipedia.org/wiki/1840">1840</a> – <a title="Odilon Redon" href="https://en.wikipedia.org/wiki/Odilon_Redon">Odilon Redon</a>, French painter and illustrator (d. 1916)</li>
</ul>
<p>Here, by Redon, is &#8220;Bazon: The Artist&#8217;s Cat&#8221;, painted in 1905:</p>
<p><a href="https://whyevolutionistrue.com/wp-content/uploads/2022/04/bazon-the-artist-s-cat-1905.jpgLarge.jpg"><img data-attachment-id="416713" data-permalink="https://whyevolutionistrue.com/2022/04/20/wednesday-hili-dialogue-375/bazon-the-artist-s-cat-1905-jpglarge-3/" data-orig-file="https://whyevolutionistrue.com/wp-content/uploads/2022/04/bazon-the-artist-s-cat-1905.jpgLarge.jpg" data-orig-size="412,600" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="bazon-the-artist-s-cat-1905.jpg!Large" data-image-description data-image-caption data-medium-file="https://whyevolutionistrue.com/wp-content/uploads/2022/04/bazon-the-artist-s-cat-1905.jpgLarge-206x300.jpg" data-large-file="https://whyevolutionistrue.com/wp-content/uploads/2022/04/bazon-the-artist-s-cat-1905.jpgLarge.jpg" loading="lazy" class="aligncenter size-full wp-image-416713 jetpack-lazy-image" src="https://whyevolutionistrue.com/wp-content/uploads/2022/04/bazon-the-artist-s-cat-1905.jpgLarge.jpg" alt width="412" height="600" data-lazy-srcset="https://whyevolutionistrue.com/wp-content/uploads/2022/04/bazon-the-artist-s-cat-1905.jpgLarge.jpg 412w, https://whyevolutionistrue.com/wp-content/uploads/2022/04/bazon-the-artist-s-cat-1905.jpgLarge-206x300.jpg 206w, https://whyevolutionistrue.com/wp-content/uploads/2022/04/bazon-the-artist-s-cat-1905.jpgLarge-74x108.jpg 74w" data-lazy-sizes="(max-width: 412px) 100vw, 412px" data-lazy-src="https://whyevolutionistrue.com/wp-content/uploads/2022/04/bazon-the-artist-s-cat-1905.jpgLarge.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="416713" data-permalink="https://whyevolutionistrue.com/2022/04/20/wednesday-hili-dialogue-375/bazon-the-artist-s-cat-1905-jpglarge-3/" data-orig-file="https://whyevolutionistrue.com/wp-content/uploads/2022/04/bazon-the-artist-s-cat-1905.jpgLarge.jpg" data-orig-size="412,600" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="bazon-the-artist-s-cat-1905.jpg!Large" data-image-description="" data-image-caption="" data-medium-file="https://whyevolutionistrue.com/wp-content/uploads/2022/04/bazon-the-artist-s-cat-1905.jpgLarge-206x300.jpg" data-large-file="https://whyevolutionistrue.com/wp-content/uploads/2022/04/bazon-the-artist-s-cat-1905.jpgLarge.jpg" loading="lazy" class="aligncenter size-full wp-image-416713" src="https://whyevolutionistrue.com/wp-content/uploads/2022/04/bazon-the-artist-s-cat-1905.jpgLarge.jpg" alt="" width="412" height="600" srcset="https://whyevolutionistrue.com/wp-content/uploads/2022/04/bazon-the-artist-s-cat-1905.jpgLarge.jpg 412w, https://whyevolutionistrue.com/wp-content/uploads/2022/04/bazon-the-artist-s-cat-1905.jpgLarge-206x300.jpg 206w, https://whyevolutionistrue.com/wp-content/uploads/2022/04/bazon-the-artist-s-cat-1905.jpgLarge-74x108.jpg 74w" sizes="(max-width: 412px) 100vw, 412px" /></noscript></a></p>
<ul>
<li>1889 – <a title="Adolf Hitler" href="https://en.wikipedia.org/wiki/Adolf_Hitler">Adolf Hitler</a>, Austrian born German politician, <a title="Führer" href="https://en.wikipedia.org/wiki/F%C3%BChrer">Führer</a> of <a title="Nazi Germany" href="https://en.wikipedia.org/wiki/Nazi_Germany">Nazi Germany</a> (d. 1945)</li>
<li>1893 – <a title="Joan Miró" href="https://en.wikipedia.org/wiki/Joan_Mir%C3%B3">Joan Miró</a>, Spanish painter and sculptor (d. 1983)</li>
</ul>
<p>Miró painted a lot of moggies, and you can see a lot of them <a href="https://www.thegreatcat.org/the-cat-in-art-and-photos-2/cats-in-art-20th-century/joan-miro-1893-1983-spanish/">at </a>The Great Cat (a wonderful cat art site). I had to pick just one, so here is his &#8220;Jumping Cat&#8221;</p>
<p><a href="https://whyevolutionistrue.com/wp-content/uploads/2022/04/Screen-Shot-2022-04-19-at-3.48.16-PM.png"><img data-attachment-id="416682" data-permalink="https://whyevolutionistrue.com/2022/04/20/wednesday-hili-dialogue-375/screen-shot-2022-04-19-at-3-48-16-pm/" data-orig-file="https://whyevolutionistrue.com/wp-content/uploads/2022/04/Screen-Shot-2022-04-19-at-3.48.16-PM.png" data-orig-size="513,564" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen Shot 2022-04-19 at 3.48.16 PM" data-image-description data-image-caption data-medium-file="https://whyevolutionistrue.com/wp-content/uploads/2022/04/Screen-Shot-2022-04-19-at-3.48.16-PM-273x300.png" data-large-file="https://whyevolutionistrue.com/wp-content/uploads/2022/04/Screen-Shot-2022-04-19-at-3.48.16-PM-500x550.png" loading="lazy" class="aligncenter wp-image-416682 jetpack-lazy-image" src="https://whyevolutionistrue.com/wp-content/uploads/2022/04/Screen-Shot-2022-04-19-at-3.48.16-PM.png" alt width="447" height="490" data-lazy-srcset="https://whyevolutionistrue.com/wp-content/uploads/2022/04/Screen-Shot-2022-04-19-at-3.48.16-PM.png 513w, https://whyevolutionistrue.com/wp-content/uploads/2022/04/Screen-Shot-2022-04-19-at-3.48.16-PM-273x300.png 273w, https://whyevolutionistrue.com/wp-content/uploads/2022/04/Screen-Shot-2022-04-19-at-3.48.16-PM-98x108.png 98w" data-lazy-sizes="(max-width: 447px) 100vw, 447px" data-lazy-src="https://whyevolutionistrue.com/wp-content/uploads/2022/04/Screen-Shot-2022-04-19-at-3.48.16-PM.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="416682" data-permalink="https://whyevolutionistrue.com/2022/04/20/wednesday-hili-dialogue-375/screen-shot-2022-04-19-at-3-48-16-pm/" data-orig-file="https://whyevolutionistrue.com/wp-content/uploads/2022/04/Screen-Shot-2022-04-19-at-3.48.16-PM.png" data-orig-size="513,564" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen Shot 2022-04-19 at 3.48.16 PM" data-image-description="" data-image-caption="" data-medium-file="https://whyevolutionistrue.com/wp-content/uploads/2022/04/Screen-Shot-2022-04-19-at-3.48.16-PM-273x300.png" data-large-file="https://whyevolutionistrue.com/wp-content/uploads/2022/04/Screen-Shot-2022-04-19-at-3.48.16-PM-500x550.png" loading="lazy" class="aligncenter wp-image-416682" src="https://whyevolutionistrue.com/wp-content/uploads/2022/04/Screen-Shot-2022-04-19-at-3.48.16-PM.png" alt="" width="447" height="490" srcset="https://whyevolutionistrue.com/wp-content/uploads/2022/04/Screen-Shot-2022-04-19-at-3.48.16-PM.png 513w, https://whyevolutionistrue.com/wp-content/uploads/2022/04/Screen-Shot-2022-04-19-at-3.48.16-PM-273x300.png 273w, https://whyevolutionistrue.com/wp-content/uploads/2022/04/Screen-Shot-2022-04-19-at-3.48.16-PM-98x108.png 98w" sizes="(max-width: 447px) 100vw, 447px" /></noscript></a></p>
<ul>
<li>1913 – Willi Hennig, German biologist and entomologist (d. 1976)</li>
<li>1949 – Jessica Lange, American actress</li>
</ul>
<p>Those who packed it in on April 20 were few, an include:</p>
<ul>
<li>1912 – <a title="Bram Stoker" href="https://en.wikipedia.org/wiki/Bram_Stoker">Bram Stoker</a>, Anglo-Irish novelist and critic, created <a title="Count Dracula" href="https://en.wikipedia.org/wiki/Count_Dracula">Count Dracula</a> (b. 1847)</li>
</ul>
<p>A first edition, first printing of this classic <a href="https://www.abebooks.com/servlet/BookDetailsPL?bi=30779103022&amp;searchurl=x%3D0%26fe%3Don%26y%3D0%26bi%3D0%26ds%3D50%26bx%3Doff%26pics%3Don%26sortby%3D1%26tn%3DDracula%26recentlyadded%3Dall&amp;cm_sp=snippet-_-srp1-_-image1">will run you about $50,000</a>:</p>
<p><a href="https://whyevolutionistrue.com/wp-content/uploads/2022/04/Screen-Shot-2022-04-19-at-7.59.50-AM.png"><img data-attachment-id="416607" data-permalink="https://whyevolutionistrue.com/2022/04/20/wednesday-hili-dialogue-375/screen-shot-2022-04-19-at-7-59-50-am/" data-orig-file="https://whyevolutionistrue.com/wp-content/uploads/2022/04/Screen-Shot-2022-04-19-at-7.59.50-AM.png" data-orig-size="1652,2424" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen Shot 2022-04-19 at 7.59.50 AM" data-image-description data-image-caption data-medium-file="https://whyevolutionistrue.com/wp-content/uploads/2022/04/Screen-Shot-2022-04-19-at-7.59.50-AM-204x300.png" data-large-file="https://whyevolutionistrue.com/wp-content/uploads/2022/04/Screen-Shot-2022-04-19-at-7.59.50-AM-500x734.png" loading="lazy" class="aligncenter wp-image-416607 jetpack-lazy-image" src="https://whyevolutionistrue.com/wp-content/uploads/2022/04/Screen-Shot-2022-04-19-at-7.59.50-AM.png" alt width="376" height="552" data-lazy-srcset="https://whyevolutionistrue.com/wp-content/uploads/2022/04/Screen-Shot-2022-04-19-at-7.59.50-AM.png 1652w, https://whyevolutionistrue.com/wp-content/uploads/2022/04/Screen-Shot-2022-04-19-at-7.59.50-AM-204x300.png 204w, https://whyevolutionistrue.com/wp-content/uploads/2022/04/Screen-Shot-2022-04-19-at-7.59.50-AM-500x734.png 500w, https://whyevolutionistrue.com/wp-content/uploads/2022/04/Screen-Shot-2022-04-19-at-7.59.50-AM-768x1127.png 768w, https://whyevolutionistrue.com/wp-content/uploads/2022/04/Screen-Shot-2022-04-19-at-7.59.50-AM-1047x1536.png 1047w, https://whyevolutionistrue.com/wp-content/uploads/2022/04/Screen-Shot-2022-04-19-at-7.59.50-AM-1396x2048.png 1396w, https://whyevolutionistrue.com/wp-content/uploads/2022/04/Screen-Shot-2022-04-19-at-7.59.50-AM-1200x1761.png 1200w, https://whyevolutionistrue.com/wp-content/uploads/2022/04/Screen-Shot-2022-04-19-at-7.59.50-AM-863x1266.png 863w, https://whyevolutionistrue.com/wp-content/uploads/2022/04/Screen-Shot-2022-04-19-at-7.59.50-AM-74x108.png 74w" data-lazy-sizes="(max-width: 376px) 100vw, 376px" data-lazy-src="https://whyevolutionistrue.com/wp-content/uploads/2022/04/Screen-Shot-2022-04-19-at-7.59.50-AM.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="416607" data-permalink="https://whyevolutionistrue.com/2022/04/20/wednesday-hili-dialogue-375/screen-shot-2022-04-19-at-7-59-50-am/" data-orig-file="https://whyevolutionistrue.com/wp-content/uploads/2022/04/Screen-Shot-2022-04-19-at-7.59.50-AM.png" data-orig-size="1652,2424" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen Shot 2022-04-19 at 7.59.50 AM" data-image-description="" data-image-caption="" data-medium-file="https://whyevolutionistrue.com/wp-content/uploads/2022/04/Screen-Shot-2022-04-19-at-7.59.50-AM-204x300.png" data-large-file="https://whyevolutionistrue.com/wp-content/uploads/2022/04/Screen-Shot-2022-04-19-at-7.59.50-AM-500x734.png" loading="lazy" class="aligncenter wp-image-416607" src="https://whyevolutionistrue.com/wp-content/uploads/2022/04/Screen-Shot-2022-04-19-at-7.59.50-AM.png" alt="" width="376" height="552" srcset="https://whyevolutionistrue.com/wp-content/uploads/2022/04/Screen-Shot-2022-04-19-at-7.59.50-AM.png 1652w, https://whyevolutionistrue.com/wp-content/uploads/2022/04/Screen-Shot-2022-04-19-at-7.59.50-AM-204x300.png 204w, https://whyevolutionistrue.com/wp-content/uploads/2022/04/Screen-Shot-2022-04-19-at-7.59.50-AM-500x734.png 500w, https://whyevolutionistrue.com/wp-content/uploads/2022/04/Screen-Shot-2022-04-19-at-7.59.50-AM-768x1127.png 768w, https://whyevolutionistrue.com/wp-content/uploads/2022/04/Screen-Shot-2022-04-19-at-7.59.50-AM-1047x1536.png 1047w, https://whyevolutionistrue.com/wp-content/uploads/2022/04/Screen-Shot-2022-04-19-at-7.59.50-AM-1396x2048.png 1396w, https://whyevolutionistrue.com/wp-content/uploads/2022/04/Screen-Shot-2022-04-19-at-7.59.50-AM-1200x1761.png 1200w, https://whyevolutionistrue.com/wp-content/uploads/2022/04/Screen-Shot-2022-04-19-at-7.59.50-AM-863x1266.png 863w, https://whyevolutionistrue.com/wp-content/uploads/2022/04/Screen-Shot-2022-04-19-at-7.59.50-AM-74x108.png 74w" sizes="(max-width: 376px) 100vw, 376px" /></noscript></a></p>
<ul>
<li>1993 – <a title="Cantinflas" href="https://en.wikipedia.org/wiki/Cantinflas">Cantinflas</a>, Mexican actor, producer, and screenwriter (b. 1911)</li>
</ul>
<p>Without a doubt he was Mexico&#8217;s most famous comedian. Here&#8217;s five minutes of the man—with English subtitles.</p>
<div class="jetpack-video-wrapper"><span class="embed-youtube" style="text-align:center; display: block;"><iframe loading="lazy" class="youtube-player" width="863" height="486" src="https://www.youtube.com/embed/YXD5KTza8Nw?version=3&#038;rel=1&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;fs=1&#038;hl=en-US&#038;autohide=2&#038;wmode=transparent" allowfullscreen="true" style="border:0;" sandbox="allow-scripts allow-same-origin allow-popups allow-presentation"></iframe></span></div>
<p>&nbsp;</p>
<p><strong>*</strong>Here are two headlines from this morning&#8217;s NYT. To me, they both bode ill (click either to read; they go to the same place):</p>
<p><a href="https://www.nytimes.com/live/2022/04/20/world/ukraine-russia-war-donbas"><img data-attachment-id="416696" data-permalink="https://whyevolutionistrue.com/2022/04/20/wednesday-hili-dialogue-375/screen-shot-2022-04-20-at-5-13-51-am/" data-orig-file="https://whyevolutionistrue.com/wp-content/uploads/2022/04/Screen-Shot-2022-04-20-at-5.13.51-AM.png" data-orig-size="783,48" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen Shot 2022-04-20 at 5.13.51 AM" data-image-description data-image-caption data-medium-file="https://whyevolutionistrue.com/wp-content/uploads/2022/04/Screen-Shot-2022-04-20-at-5.13.51-AM-300x18.png" data-large-file="https://whyevolutionistrue.com/wp-content/uploads/2022/04/Screen-Shot-2022-04-20-at-5.13.51-AM-500x31.png" loading="lazy" class="aligncenter wp-image-416696 size-full jetpack-lazy-image" src="https://whyevolutionistrue.com/wp-content/uploads/2022/04/Screen-Shot-2022-04-20-at-5.13.51-AM.png" alt width="783" height="48" data-lazy-srcset="https://whyevolutionistrue.com/wp-content/uploads/2022/04/Screen-Shot-2022-04-20-at-5.13.51-AM.png 783w, https://whyevolutionistrue.com/wp-content/uploads/2022/04/Screen-Shot-2022-04-20-at-5.13.51-AM-300x18.png 300w, https://whyevolutionistrue.com/wp-content/uploads/2022/04/Screen-Shot-2022-04-20-at-5.13.51-AM-500x31.png 500w, https://whyevolutionistrue.com/wp-content/uploads/2022/04/Screen-Shot-2022-04-20-at-5.13.51-AM-768x47.png 768w, https://whyevolutionistrue.com/wp-content/uploads/2022/04/Screen-Shot-2022-04-20-at-5.13.51-AM-480x29.png 480w" data-lazy-sizes="(max-width: 783px) 100vw, 783px" data-lazy-src="https://whyevolutionistrue.com/wp-content/uploads/2022/04/Screen-Shot-2022-04-20-at-5.13.51-AM.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="416696" data-permalink="https://whyevolutionistrue.com/2022/04/20/wednesday-hili-dialogue-375/screen-shot-2022-04-20-at-5-13-51-am/" data-orig-file="https://whyevolutionistrue.com/wp-content/uploads/2022/04/Screen-Shot-2022-04-20-at-5.13.51-AM.png" data-orig-size="783,48" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen Shot 2022-04-20 at 5.13.51 AM" data-image-description="" data-image-caption="" data-medium-file="https://whyevolutionistrue.com/wp-content/uploads/2022/04/Screen-Shot-2022-04-20-at-5.13.51-AM-300x18.png" data-large-file="https://whyevolutionistrue.com/wp-content/uploads/2022/04/Screen-Shot-2022-04-20-at-5.13.51-AM-500x31.png" loading="lazy" class="aligncenter wp-image-416696 size-full" src="https://whyevolutionistrue.com/wp-content/uploads/2022/04/Screen-Shot-2022-04-20-at-5.13.51-AM.png" alt="" width="783" height="48" srcset="https://whyevolutionistrue.com/wp-content/uploads/2022/04/Screen-Shot-2022-04-20-at-5.13.51-AM.png 783w, https://whyevolutionistrue.com/wp-content/uploads/2022/04/Screen-Shot-2022-04-20-at-5.13.51-AM-300x18.png 300w, https://whyevolutionistrue.com/wp-content/uploads/2022/04/Screen-Shot-2022-04-20-at-5.13.51-AM-500x31.png 500w, https://whyevolutionistrue.com/wp-content/uploads/2022/04/Screen-Shot-2022-04-20-at-5.13.51-AM-768x47.png 768w, https://whyevolutionistrue.com/wp-content/uploads/2022/04/Screen-Shot-2022-04-20-at-5.13.51-AM-480x29.png 480w" sizes="(max-width: 783px) 100vw, 783px" /></noscript></a> <a href="https://www.nytimes.com/live/2022/04/20/world/ukraine-russia-war-donbas"><img data-attachment-id="416697" data-permalink="https://whyevolutionistrue.com/2022/04/20/wednesday-hili-dialogue-375/screen-shot-2022-04-20-at-5-13-58-am/" data-orig-file="https://whyevolutionistrue.com/wp-content/uploads/2022/04/Screen-Shot-2022-04-20-at-5.13.58-AM.png" data-orig-size="292,132" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen Shot 2022-04-20 at 5.13.58 AM" data-image-description data-image-caption data-medium-file="https://whyevolutionistrue.com/wp-content/uploads/2022/04/Screen-Shot-2022-04-20-at-5.13.58-AM.png" data-large-file="https://whyevolutionistrue.com/wp-content/uploads/2022/04/Screen-Shot-2022-04-20-at-5.13.58-AM.png" loading="lazy" class="aligncenter wp-image-416697 jetpack-lazy-image" src="https://whyevolutionistrue.com/wp-content/uploads/2022/04/Screen-Shot-2022-04-20-at-5.13.58-AM.png" alt width="423" height="191" data-lazy-srcset="https://whyevolutionistrue.com/wp-content/uploads/2022/04/Screen-Shot-2022-04-20-at-5.13.58-AM.png 292w, https://whyevolutionistrue.com/wp-content/uploads/2022/04/Screen-Shot-2022-04-20-at-5.13.58-AM-239x108.png 239w" data-lazy-sizes="(max-width: 423px) 100vw, 423px" data-lazy-src="https://whyevolutionistrue.com/wp-content/uploads/2022/04/Screen-Shot-2022-04-20-at-5.13.58-AM.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="416697" data-permalink="https://whyevolutionistrue.com/2022/04/20/wednesday-hili-dialogue-375/screen-shot-2022-04-20-at-5-13-58-am/" data-orig-file="https://whyevolutionistrue.com/wp-content/uploads/2022/04/Screen-Shot-2022-04-20-at-5.13.58-AM.png" data-orig-size="292,132" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen Shot 2022-04-20 at 5.13.58 AM" data-image-description="" data-image-caption="" data-medium-file="https://whyevolutionistrue.com/wp-content/uploads/2022/04/Screen-Shot-2022-04-20-at-5.13.58-AM.png" data-large-file="https://whyevolutionistrue.com/wp-content/uploads/2022/04/Screen-Shot-2022-04-20-at-5.13.58-AM.png" loading="lazy" class="aligncenter wp-image-416697" src="https://whyevolutionistrue.com/wp-content/uploads/2022/04/Screen-Shot-2022-04-20-at-5.13.58-AM.png" alt="" width="423" height="191" srcset="https://whyevolutionistrue.com/wp-content/uploads/2022/04/Screen-Shot-2022-04-20-at-5.13.58-AM.png 292w, https://whyevolutionistrue.com/wp-content/uploads/2022/04/Screen-Shot-2022-04-20-at-5.13.58-AM-239x108.png 239w" sizes="(max-width: 423px) 100vw, 423px" /></noscript></a></p>
<p>The news summary from the NYT:</p>
<blockquote>
<p class="live-blog-post-content css-13a99w0 evys1bk0">Ukraine’s allies are <a class="css-1g7m0tk" title="" href="https://www.nytimes.com/2022/04/19/world/europe/us-ukraine-weaponry.html">scrambling to deliver more advanced weapons</a>, long sought by President Volodymyr Zelensky, to bolster the nation’s defense against an escalating Russian campaign to capture the east.</p>
<p class="live-blog-post-content css-13a99w0 evys1bk0">Russia’s new offensive — and the ability of Ukraine’s trench-based forces in the Donbas region to fend it off — is expected to rely on long-range missiles, howitzers and armed drones. President Biden said after a call with allies on Tuesday that the United States would send more artillery designed for such attacks. He is expected to announce more military aid soon.</p>
</blockquote>
<div class="">
<blockquote>
<p class="live-blog-post-content css-13a99w0 evys1bk0">. . . Russia’s eastern campaign is expected to be more methodical than its initial push in the north, which relied on rapid and ultimately unsuccessful advances of tanks and helicopters.</p>
<p class="live-blog-post-content css-13a99w0 evys1bk0">Russia is also ratcheting up pressure on Mariupol, where a group of holdout Ukrainian fighters are issuing <a class="css-1g7m0tk" title="" href="https://www.nytimes.com/2022/04/19/world/europe/mariupol-azovstal-steel-plant.html">increasingly dire pleas</a> for help from the Azovstal steel plant where civilians are also sheltering. On Tuesday night, a soldier who gave his name as Gasim but would not confirm he was in the plant, told a New York Times reporter that “as we’re talking to you, they’re firing on us from the air, dropping bombs.”</p>
</blockquote>
<p>How can those fighters possibly survive the Russian onslaught? And once again the Russians are promising to allow an evacuation from Mariupol: &#8220;Russia and Ukraine have agreed on a plan to allow civilians to escape Mariupol Wednesday, Iryna Vereshchuk, Ukraine’s deputy prime minister, said. The corridor leading to Zaporizhzhia starts at 2 p.m. and will allow women, children and the elderly to get to safety, she wrote on Telegram.&#8221;  These promises have been made at least five times before, and the Russians reneged. I have little confidence in this new one.</p>
<p><strong>*I</strong>n further news, <a href="https://www.nytimes.com/2022/04/20/sports/tennis/wimbledon-ban-russia-belarus-players.html">Wimbledon has banned the participation of players</a> from Russia or Belarus in this year&#8217;s tournament. This is the first time that any tennis group has imposed such sanctions. The tournament begins in late June.</p>
</div>
<p><strong>*</strong>The <em>New York Times</em> has a new executive editor replacing the trainwreck that was Dean Baquet. <a href="https://www.nytimes.com/2022/04/19/business/media/joe-kahn-dean-baquet-new-york-times.html">As the paper reports</a>:</p>
<blockquote>
<p class="css-g5piaz evys1bk0"><a class="css-1g7m0tk" title="" href="https://www.nytco.com/person/joseph-kahn/#:~:text=Kahn%20was%20part%20of%20a,conditions%20in%20China's%20export%20factories." target="_blank" rel="noopener noreferrer">Joseph F. Kahn</a>, a Pulitzer Prize-winning China correspondent who rose to lead the international desk of The New York Times, and then as managing editor helped steer the newspaper into the digital era, has been selected to be The Times’s next executive editor, the top newsroom job.</p>
<p class="css-g5piaz evys1bk0">Mr. Kahn, 57, currently the No. 2-ranking editor at The Times, will take on one of the most powerful positions in American media and the global news business. He is to succeed Dean Baquet, whose eight-year tenure is expected to conclude in June.</p>
</blockquote>
<p>Baquet was the person who fired Don McNeil for using the &#8220;n word&#8221; in a didactic way, and was responsible for the Times&#8217;s shameful apology about publishing the Tom Cotton editorial. As Greg said when sending me this link, &#8220;It would be difficult to be worse than Baquet.&#8221; Indeed!</p>
<p>And when I asked Greg who Kahn was (his Wikipedia bio is here), he replied, &#8220;He&#8217;s an online guy, but with a background in real news. But given how bad Baquet was, I figure he&#8217;ll probably be an improvement.&#8221; I sure hope so!</p>
<div>
<div><strong>*</strong>Justice now! <a href="https://www.travelandleisure.com/travel-news/faa-fines-largest-unruly-behavior#:~:text=on%20Board%20Planes-,FAA%20Hands%20Out%20Largest%20Fine%20Ever%20for%20Bad%20Behavior%20on,involving%20violent%20passengers%20last%20year."><em>Travel &amp; Leisure</em> magazine reports</a> the largest fine yet handed out by the FAA for passengers&#8217; bad behavior in flight.  And it&#8217;s about damn time!  The &#8220;deets,&#8221; as they say:</div>
<div>
<div class="paragraph">
<blockquote><p>The Federal Aviation Administration has fined a pair of unruly passengers more than $159,000 — the largest-ever penalties for bad behavior on a flight.</p></blockquote>
</div>
<div class="paragraph">
<blockquote><p>The administration proposed a fine of $81,950 against one passenger and $77,272 against another with each incident involving violent passengers last year who had to be physically restrained.</p></blockquote>
</div>
<div class="paragraph">
<blockquote><p>In the first incident on July 7, a passenger was fined more than $81,000 after she allegedly pushed and threatened to hurt a flight attendant on an American Airlines flight from <a href="https://www.travelandleisure.com/airlines-airports/dfw-airport/dallas-fort-worth-airport-guide" target="_blank" rel="noopener noreferrer">Dallas-Fort Worth</a> to Charlotte when the crew member tried to help her following a fall into the aisle. The passenger is then accused of trying to open the cabin door and hitting a flight attendant on the head before being restrained in flex cuffs.</p></blockquote>
</div>
<div class="paragraph">
<blockquote><p>In the second incident, a passenger on a July 16 Delta Air Lines flight from <a href="https://www.travelandleisure.com/travel-guide/las-vegas-nevada" target="_blank" rel="noopener noreferrer">Las Vegas</a> to <a href="https://www.travelandleisure.com/travel-guide/atlanta" target="_blank" rel="noopener noreferrer">Atlanta</a> was physically restrained by crew after she allegedly tried to hug and kiss the passenger next to her, walked to the front of the aircraft to try and get off during the flight, refused to return to her seat, and bit another passenger multiple times.</p></blockquote>
</div>
<div class="paragraph">
<blockquote><p>The passenger then allegedly spit, bit, and tried to kick the crew and her fellow passengers. She was apprehended by law enforcement officials upon landing in Charlotte.</p></blockquote>
<p>Both were women! And one of them bit other passengers! I think the biter should get the bigger fine.</p>
<p><strong>*</strong>Most of the bad behavior reported on planes in the last months has been due to people objecting to the mask mandate. That&#8217;s now been overturned by a federal judge, but the government said it appealed. In the meantime, <a href="https://www.washingtonpost.com/transportation/2022/04/19/mask-mandate-airplanes-transportation/">the <em>Washington Post</em> answers five questions</a> about whether you need to/should wear a mask while flying. The individual questions are below, and there are links to go to them directly.</p>
<ul class="list-hide-bullets pl-0 ma-0">
<li id="FAQ-nav-link-VL3R2FRCK5BPDGPCVHJULL27TA-0" class="faq-blt relative hover-blue pl-md pointer pa-xs" data-qa="faq-question"><a class="b bb bc-gray gray-darkest lh-md bt-hover pointer" href="https://www.washingtonpost.com/travel/tips/tsa-mask-mandate-airlines/#VL3R2FRCK5BPDGPCVHJULL27TA-0">What does the ruling mean?</a></li>
<li id="FAQ-nav-link-6MMTSYB2BRHH3MMMIZE4726PNY-1" class="faq-blt relative hover-blue pl-md pointer pa-xs" data-qa="faq-question"><a class="b bb bc-gray gray-darkest lh-md bt-hover pointer" href="https://www.washingtonpost.com/travel/tips/tsa-mask-mandate-airlines/#6MMTSYB2BRHH3MMMIZE4726PNY-1">Do I still have to wear a mask?</a></li>
<li id="FAQ-nav-link-UHSK6LP6FNETZKFI4XDCXNFEYI-2" class="faq-blt relative hover-blue pl-md pointer pa-xs" data-qa="faq-question"><a class="b bb bc-gray gray-darkest lh-md bt-hover pointer" href="https://www.washingtonpost.com/travel/tips/tsa-mask-mandate-airlines/#UHSK6LP6FNETZKFI4XDCXNFEYI-2">What are the airlines doing?</a></li>
<li id="FAQ-nav-link-LIFRHZXRDRH3TITORP23UF5NGE-3" class="faq-blt relative hover-blue pl-md pointer pa-xs" data-qa="faq-question"><a class="b bb bc-gray gray-darkest lh-md bt-hover pointer" href="https://www.washingtonpost.com/travel/tips/tsa-mask-mandate-airlines/#LIFRHZXRDRH3TITORP23UF5NGE-3">What do health experts say about wearing a mask on a plane?</a></li>
<li id="FAQ-nav-link-DYYMBHF4W5GFBMFV6EX35V2EWI-4" class="faq-blt relative hover-blue pl-md pointer pa-xs" data-qa="faq-question"><a class="b bb bc-gray gray-darkest lh-md bt-hover pointer" href="https://www.washingtonpost.com/travel/tips/tsa-mask-mandate-airlines/#DYYMBHF4W5GFBMFV6EX35V2EWI-4">Is that the final word?</a></li>
</ul>
<p>As for me, when I travel on Friday I will still mask up in airports and planes. I don&#8217;t find masks onerous to wear, and thus I have nothing to lose and perhaps a bit to gain (reduced chance of infection).</p>
</div>
</div>
</div>
<p><strong>*</strong>In his biweekly column, John McWhorter puts a pox on both houses in his piece &#8220;<a href="https://www.nytimes.com/2022/04/19/opinion/book-banning.html">The Right likes book bans. That fuels the Left&#8217;s cancel culture</a>.&#8221; He goes after the Right for trying to ban books on sex, sexuality, and race, saying,</p>
<blockquote><p>. . .  a true education requires knowing about slavery, segregation and the civil rights movement. After all, that stuff did happen, and it did matter; it did shape our present. And there’s no reason to presume that learning about it will turn kids or anyone else into hyper-woke partisans, happily canceling anyone who dares question hard-leftist proselytizing on race.</p></blockquote>
<p>He&#8217;s right of course, and adds this:</p>
<blockquote><p>Which is what the book-banning right must urgently come to grips with, because its increasingly illiberal streak parallels the excesses of the hard left’s engaging in hyper-woke partisanship in the guise of progress and social justice.</p></blockquote>
<p>What? The Left is illiberal, too? Tell me it ain&#8217;t so! But of course it is. McWhorter recounts how a new book was pulled by Leftists from circulation (yes, canceled!) for enacting &#8220;cultural appropriation&#8221;, and I remember when Chase Strangio of the ACLU wanted to ban Abigail Shrier&#8217;s book <em>Irreversible Damage. </em>McWhorter:</p>
<blockquote><p>These cancellations are part of a larger project, seeking to muzzle opinions antithetical to the woke quest to eternally contest power differentials and endlessly expand the definition of white supremacy. People on the right are duly appalled by this mind-set. But they miss that their book bans are just as tinny, just as local to petty concerns of our moment and just as, well, unjust. And by revving up its own cancel culture, the anti-woke right is providing the woke left with bulletin-board material: The left, when called on its excesses, can just point to the right’s school-board crusades to justify its own inquisitional zeal. <em class="css-2fg4z9 e1gzwzxm0">Don’t ban “Bad and Boujee”? How about: Don’t ban “The Bluest Eye”! </em>I’ve encountered endless renditions of this argument in the wake of my book, “Woke Racism.”</p></blockquote>
<p>I always thought of the Right as the ideology that bans books, and the (extreme) Left as the ideology that bans people (check <a href="https://www.thefire.org/research/disinvitation-database/">FIRE&#8217;s &#8220;disinvitation database</a>&#8220;).  Actually, I myself haven&#8217;t encountered the t<em>u quoque</em> argument that McWhorter sees as common. It&#8217;s bad enough for the Left to ban or deplatform speakers.</p>
<p><strong>*</strong>In a post called &#8220;<a href="https://bariweiss.substack.com/p/the-testosterone-hangover?s=r">The Testosterone Hangover</a>&#8221; at Bari Weiss&#8217;s Substack, her sister Suzi writes about &#8220;gender-affirming medical care,&#8221; which the Biden administration says it will guarantee:</p>
<blockquote><p>Chloe was the beneficiary of what transgender activists call “gender-affirming care,” which means all the adults in her life—doctors, nurses, social workers, teachers, parents—actively supported her decision to become the person she believed she was meant to be, even if that person required an elective mastectomy in high school. Or taking puberty-blocking drugs. Or injecting cross-sex hormones, like testosterone.</p>
<p>In this, Chloe is also the poster child for the Biden administration’s recently announced <a href="https://www.whitehouse.gov/briefing-room/statements-releases/2022/03/31/fact-sheet-biden-harris-administration-advances-equality-and-visibility-for-transgender-americans/" rel="">transgender policy</a>.</p>
<p>Gender-affirming care, the president’s spokeswoman, Jen Psaki, <a href="https://www.whitehouse.gov/briefing-room/press-briefings/2022/04/07/press-briefing-by-press-secretary-jen-psaki-april-7-2022/" rel="">explained</a> at a recent press conference, was “best practice and potentially lifesaving.” The point was: If trans kids weren’t able to transition, not just socially, but medically with cross sex hormones, puberty blockers, and surgeries, they might well kill themselves.</p>
<p>The Biden policy was presented as commonsensical, but it is out of step with many progressive countries and some leading experts. Countries that have gone down the “gender affirming” road—like <a href="https://tidsskriftet.no/en/2019/04/debatt/gender-variance-medical-treatment-and-our-responsibility" rel="">Norway</a>, <a href="https://www.socialstyrelsen.se/om-socialstyrelsen/pressrum/press/uppdaterade-rekommendationer-for-hormonbehandling-vid-konsdysfori-hos-unga/" rel="">Sweden</a>, <a href="https://segm.org/sites/default/files/English%20Translation_22.2.25-Communique-PCRA-19-Medecine-et-transidentite-genre.pdf" rel="">France</a>—are now reversing course in the absence of evidence that such care actually improves mental health outcomes for dysphoric children. Pioneering doctors, like <a href="https://www.sfexaminer.com/opinion/are-we-seeing-a-phenomenon-of-trans-youth-social-contagion/" rel="">Erica Anderson</a> of the University of California San Francisco’s Child and Adolescent Gender Clinic—herself a transwoman who has <a href="https://www.latimes.com/world-nation/story/2022-04-12/a-transgender-psychologist-reckons-with-how-to-support-a-new-generation-of-trans-teens" rel="">helped hundreds of teens</a> through their transitions—are warning of the dangers of this policy. Critics say that even the phrase &#8220;gender-affirming&#8221; is misleading—a euphemism for something closer to medical malpractice. When else do we trust children to self-diagnose and make lifelong medical decisions?</p>
<p>. . . Proponents of gender-affirming care say its benefits dramatically outweigh the risks. But there’s little data to back that up, and in any case this is still a new phenomenon about which a great deal is not known. The American Medical Association staunchly <a href="https://www.ama-assn.org/press-center/press-releases/ama-states-stop-interfering-health-care-transgender-children" rel="">supports</a> gender-affirming care. Same with universities, especially elite universities. Same with the president of the United States. It’s unclear whether there is any academic or professional space left for the skeptics.</p></blockquote>
<p>Weiss is right about the absence of data, and she provides only a few anecdotes about &#8220;detransitioners.&#8221; However, we should read as much as we can about this phenomenon before taking a position, as this is one case where data are relevant.</p>
<p>&nbsp;</p>
<p>Meanwhile in Dobrzyn, Hili is kvetching. When I asked what Hili meant by the &#8220;cause of pâté,&#8221; I got this reply:</p>
<blockquote><p>Yes, cause. There is &#8220;Palestinian cause&#8221; and people are shouting about it, and Hili hears much about this at home. For her, to get a pâté that she knows is in the fridge is equally important. That&#8217;s why she is meowing in the cause of pâté.</p></blockquote>
<p>The dialogue:</p>
<blockquote>
<div>A: What cause are you meowing about now?</div>
<div>Hili: About the cause of pâté.</div>
</blockquote>
<div><a href="https://whyevolutionistrue.com/wp-content/uploads/2022/04/P1000518.jpg"><img data-attachment-id="416694" data-permalink="https://whyevolutionistrue.com/2022/04/20/wednesday-hili-dialogue-375/p1000518-2/" data-orig-file="https://whyevolutionistrue.com/wp-content/uploads/2022/04/P1000518.jpg" data-orig-size="711,478" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;3.1&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;DMC-SZ10&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1649325594&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.3&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="P1000518" data-image-description data-image-caption data-medium-file="https://whyevolutionistrue.com/wp-content/uploads/2022/04/P1000518-300x202.jpg" data-large-file="https://whyevolutionistrue.com/wp-content/uploads/2022/04/P1000518-500x336.jpg" loading="lazy" class="aligncenter wp-image-416694 jetpack-lazy-image" src="https://whyevolutionistrue.com/wp-content/uploads/2022/04/P1000518.jpg" alt width="514" height="346" data-lazy-srcset="https://whyevolutionistrue.com/wp-content/uploads/2022/04/P1000518.jpg 711w, https://whyevolutionistrue.com/wp-content/uploads/2022/04/P1000518-300x202.jpg 300w, https://whyevolutionistrue.com/wp-content/uploads/2022/04/P1000518-500x336.jpg 500w, https://whyevolutionistrue.com/wp-content/uploads/2022/04/P1000518-161x108.jpg 161w" data-lazy-sizes="(max-width: 514px) 100vw, 514px" data-lazy-src="https://whyevolutionistrue.com/wp-content/uploads/2022/04/P1000518.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="416694" data-permalink="https://whyevolutionistrue.com/2022/04/20/wednesday-hili-dialogue-375/p1000518-2/" data-orig-file="https://whyevolutionistrue.com/wp-content/uploads/2022/04/P1000518.jpg" data-orig-size="711,478" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;3.1&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;DMC-SZ10&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1649325594&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.3&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="P1000518" data-image-description="" data-image-caption="" data-medium-file="https://whyevolutionistrue.com/wp-content/uploads/2022/04/P1000518-300x202.jpg" data-large-file="https://whyevolutionistrue.com/wp-content/uploads/2022/04/P1000518-500x336.jpg" loading="lazy" class="aligncenter wp-image-416694" src="https://whyevolutionistrue.com/wp-content/uploads/2022/04/P1000518.jpg" alt="" width="514" height="346" srcset="https://whyevolutionistrue.com/wp-content/uploads/2022/04/P1000518.jpg 711w, https://whyevolutionistrue.com/wp-content/uploads/2022/04/P1000518-300x202.jpg 300w, https://whyevolutionistrue.com/wp-content/uploads/2022/04/P1000518-500x336.jpg 500w, https://whyevolutionistrue.com/wp-content/uploads/2022/04/P1000518-161x108.jpg 161w" sizes="(max-width: 514px) 100vw, 514px" /></noscript></a></div>
<div></div>
<div>In Polish:</div>
<blockquote>
<div dir="auto">Ja: W jakiej sprawie miauczysz?</div>
<div dir="auto">Hili: W sprawie pasztetu.</div>
</blockquote>
<p>Cat-decorated Easter Eggs from Andrzej on Facebook:</p>
<p><a href="https://whyevolutionistrue.com/wp-content/uploads/2022/04/278433530_10225561945542808_1506372373007699054_n.jpg"><img data-attachment-id="416567" data-permalink="https://whyevolutionistrue.com/2022/04/20/wednesday-hili-dialogue-375/278433530_10225561945542808_1506372373007699054_n/" data-orig-file="https://whyevolutionistrue.com/wp-content/uploads/2022/04/278433530_10225561945542808_1506372373007699054_n.jpg" data-orig-size="480,406" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="278433530_10225561945542808_1506372373007699054_n" data-image-description data-image-caption data-medium-file="https://whyevolutionistrue.com/wp-content/uploads/2022/04/278433530_10225561945542808_1506372373007699054_n-300x254.jpg" data-large-file="https://whyevolutionistrue.com/wp-content/uploads/2022/04/278433530_10225561945542808_1506372373007699054_n.jpg" loading="lazy" class="aligncenter wp-image-416567 jetpack-lazy-image" src="https://whyevolutionistrue.com/wp-content/uploads/2022/04/278433530_10225561945542808_1506372373007699054_n.jpg" alt width="567" height="480" data-lazy-srcset="https://whyevolutionistrue.com/wp-content/uploads/2022/04/278433530_10225561945542808_1506372373007699054_n.jpg 480w, https://whyevolutionistrue.com/wp-content/uploads/2022/04/278433530_10225561945542808_1506372373007699054_n-300x254.jpg 300w, https://whyevolutionistrue.com/wp-content/uploads/2022/04/278433530_10225561945542808_1506372373007699054_n-128x108.jpg 128w" data-lazy-sizes="(max-width: 567px) 100vw, 567px" data-lazy-src="https://whyevolutionistrue.com/wp-content/uploads/2022/04/278433530_10225561945542808_1506372373007699054_n.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="416567" data-permalink="https://whyevolutionistrue.com/2022/04/20/wednesday-hili-dialogue-375/278433530_10225561945542808_1506372373007699054_n/" data-orig-file="https://whyevolutionistrue.com/wp-content/uploads/2022/04/278433530_10225561945542808_1506372373007699054_n.jpg" data-orig-size="480,406" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="278433530_10225561945542808_1506372373007699054_n" data-image-description="" data-image-caption="" data-medium-file="https://whyevolutionistrue.com/wp-content/uploads/2022/04/278433530_10225561945542808_1506372373007699054_n-300x254.jpg" data-large-file="https://whyevolutionistrue.com/wp-content/uploads/2022/04/278433530_10225561945542808_1506372373007699054_n.jpg" loading="lazy" class="aligncenter wp-image-416567" src="https://whyevolutionistrue.com/wp-content/uploads/2022/04/278433530_10225561945542808_1506372373007699054_n.jpg" alt="" width="567" height="480" srcset="https://whyevolutionistrue.com/wp-content/uploads/2022/04/278433530_10225561945542808_1506372373007699054_n.jpg 480w, https://whyevolutionistrue.com/wp-content/uploads/2022/04/278433530_10225561945542808_1506372373007699054_n-300x254.jpg 300w, https://whyevolutionistrue.com/wp-content/uploads/2022/04/278433530_10225561945542808_1506372373007699054_n-128x108.jpg 128w" sizes="(max-width: 567px) 100vw, 567px" /></noscript></a></p>
<p>From <a href="https://www.facebook.com/photo/?fbid=10159688058106380&amp;set=gm.2541468079323074">Drew</a>: A closeup of a longhorn beetle face:</p>
<p><a href="https://whyevolutionistrue.com/wp-content/uploads/2022/04/278182495_10159688058176380_6146396445565164105_n.jpg"><img data-attachment-id="416581" data-permalink="https://whyevolutionistrue.com/2022/04/20/wednesday-hili-dialogue-375/278182495_10159688058176380_6146396445565164105_n/" data-orig-file="https://whyevolutionistrue.com/wp-content/uploads/2022/04/278182495_10159688058176380_6146396445565164105_n.jpg" data-orig-size="1080,1080" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="278182495_10159688058176380_6146396445565164105_n" data-image-description data-image-caption data-medium-file="https://whyevolutionistrue.com/wp-content/uploads/2022/04/278182495_10159688058176380_6146396445565164105_n-300x300.jpg" data-large-file="https://whyevolutionistrue.com/wp-content/uploads/2022/04/278182495_10159688058176380_6146396445565164105_n-500x500.jpg" loading="lazy" class="aligncenter wp-image-416581 jetpack-lazy-image" src="https://whyevolutionistrue.com/wp-content/uploads/2022/04/278182495_10159688058176380_6146396445565164105_n.jpg" alt width="565" height="565" data-lazy-srcset="https://whyevolutionistrue.com/wp-content/uploads/2022/04/278182495_10159688058176380_6146396445565164105_n.jpg 1080w, https://whyevolutionistrue.com/wp-content/uploads/2022/04/278182495_10159688058176380_6146396445565164105_n-300x300.jpg 300w, https://whyevolutionistrue.com/wp-content/uploads/2022/04/278182495_10159688058176380_6146396445565164105_n-500x500.jpg 500w, https://whyevolutionistrue.com/wp-content/uploads/2022/04/278182495_10159688058176380_6146396445565164105_n-150x150.jpg?crop=1 150w, https://whyevolutionistrue.com/wp-content/uploads/2022/04/278182495_10159688058176380_6146396445565164105_n-768x768.jpg 768w, https://whyevolutionistrue.com/wp-content/uploads/2022/04/278182495_10159688058176380_6146396445565164105_n-800x800.jpg?crop=1 800w, https://whyevolutionistrue.com/wp-content/uploads/2022/04/278182495_10159688058176380_6146396445565164105_n-400x400.jpg?crop=1 400w, https://whyevolutionistrue.com/wp-content/uploads/2022/04/278182495_10159688058176380_6146396445565164105_n-200x200.jpg?crop=1 200w, https://whyevolutionistrue.com/wp-content/uploads/2022/04/278182495_10159688058176380_6146396445565164105_n-863x863.jpg 863w, https://whyevolutionistrue.com/wp-content/uploads/2022/04/278182495_10159688058176380_6146396445565164105_n-108x108.jpg 108w" data-lazy-sizes="(max-width: 565px) 100vw, 565px" data-lazy-src="https://whyevolutionistrue.com/wp-content/uploads/2022/04/278182495_10159688058176380_6146396445565164105_n.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="416581" data-permalink="https://whyevolutionistrue.com/2022/04/20/wednesday-hili-dialogue-375/278182495_10159688058176380_6146396445565164105_n/" data-orig-file="https://whyevolutionistrue.com/wp-content/uploads/2022/04/278182495_10159688058176380_6146396445565164105_n.jpg" data-orig-size="1080,1080" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="278182495_10159688058176380_6146396445565164105_n" data-image-description="" data-image-caption="" data-medium-file="https://whyevolutionistrue.com/wp-content/uploads/2022/04/278182495_10159688058176380_6146396445565164105_n-300x300.jpg" data-large-file="https://whyevolutionistrue.com/wp-content/uploads/2022/04/278182495_10159688058176380_6146396445565164105_n-500x500.jpg" loading="lazy" class="aligncenter wp-image-416581" src="https://whyevolutionistrue.com/wp-content/uploads/2022/04/278182495_10159688058176380_6146396445565164105_n.jpg" alt="" width="565" height="565" srcset="https://whyevolutionistrue.com/wp-content/uploads/2022/04/278182495_10159688058176380_6146396445565164105_n.jpg 1080w, https://whyevolutionistrue.com/wp-content/uploads/2022/04/278182495_10159688058176380_6146396445565164105_n-300x300.jpg 300w, https://whyevolutionistrue.com/wp-content/uploads/2022/04/278182495_10159688058176380_6146396445565164105_n-500x500.jpg 500w, https://whyevolutionistrue.com/wp-content/uploads/2022/04/278182495_10159688058176380_6146396445565164105_n-150x150.jpg?crop=1 150w, https://whyevolutionistrue.com/wp-content/uploads/2022/04/278182495_10159688058176380_6146396445565164105_n-768x768.jpg 768w, https://whyevolutionistrue.com/wp-content/uploads/2022/04/278182495_10159688058176380_6146396445565164105_n-800x800.jpg?crop=1 800w, https://whyevolutionistrue.com/wp-content/uploads/2022/04/278182495_10159688058176380_6146396445565164105_n-400x400.jpg?crop=1 400w, https://whyevolutionistrue.com/wp-content/uploads/2022/04/278182495_10159688058176380_6146396445565164105_n-200x200.jpg?crop=1 200w, https://whyevolutionistrue.com/wp-content/uploads/2022/04/278182495_10159688058176380_6146396445565164105_n-863x863.jpg 863w, https://whyevolutionistrue.com/wp-content/uploads/2022/04/278182495_10159688058176380_6146396445565164105_n-108x108.jpg 108w" sizes="(max-width: 565px) 100vw, 565px" /></noscript></a></p>
<p>Two from <em>Jesus of the Day</em>:</p>
<p><a href="https://whyevolutionistrue.com/wp-content/uploads/2022/04/278895130_3321964634730165_2791492195909340830_n.jpg"><img data-attachment-id="416583" data-permalink="https://whyevolutionistrue.com/2022/04/20/wednesday-hili-dialogue-375/278895130_3321964634730165_2791492195909340830_n/" data-orig-file="https://whyevolutionistrue.com/wp-content/uploads/2022/04/278895130_3321964634730165_2791492195909340830_n.jpg" data-orig-size="320,310" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="278895130_3321964634730165_2791492195909340830_n" data-image-description data-image-caption data-medium-file="https://whyevolutionistrue.com/wp-content/uploads/2022/04/278895130_3321964634730165_2791492195909340830_n-300x291.jpg" data-large-file="https://whyevolutionistrue.com/wp-content/uploads/2022/04/278895130_3321964634730165_2791492195909340830_n.jpg" loading="lazy" class="aligncenter wp-image-416583 jetpack-lazy-image" src="https://whyevolutionistrue.com/wp-content/uploads/2022/04/278895130_3321964634730165_2791492195909340830_n.jpg" alt width="461" height="447" data-lazy-srcset="https://whyevolutionistrue.com/wp-content/uploads/2022/04/278895130_3321964634730165_2791492195909340830_n.jpg 320w, https://whyevolutionistrue.com/wp-content/uploads/2022/04/278895130_3321964634730165_2791492195909340830_n-300x291.jpg 300w, https://whyevolutionistrue.com/wp-content/uploads/2022/04/278895130_3321964634730165_2791492195909340830_n-111x108.jpg 111w" data-lazy-sizes="(max-width: 461px) 100vw, 461px" data-lazy-src="https://whyevolutionistrue.com/wp-content/uploads/2022/04/278895130_3321964634730165_2791492195909340830_n.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="416583" data-permalink="https://whyevolutionistrue.com/2022/04/20/wednesday-hili-dialogue-375/278895130_3321964634730165_2791492195909340830_n/" data-orig-file="https://whyevolutionistrue.com/wp-content/uploads/2022/04/278895130_3321964634730165_2791492195909340830_n.jpg" data-orig-size="320,310" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="278895130_3321964634730165_2791492195909340830_n" data-image-description="" data-image-caption="" data-medium-file="https://whyevolutionistrue.com/wp-content/uploads/2022/04/278895130_3321964634730165_2791492195909340830_n-300x291.jpg" data-large-file="https://whyevolutionistrue.com/wp-content/uploads/2022/04/278895130_3321964634730165_2791492195909340830_n.jpg" loading="lazy" class="aligncenter wp-image-416583" src="https://whyevolutionistrue.com/wp-content/uploads/2022/04/278895130_3321964634730165_2791492195909340830_n.jpg" alt="" width="461" height="447" srcset="https://whyevolutionistrue.com/wp-content/uploads/2022/04/278895130_3321964634730165_2791492195909340830_n.jpg 320w, https://whyevolutionistrue.com/wp-content/uploads/2022/04/278895130_3321964634730165_2791492195909340830_n-300x291.jpg 300w, https://whyevolutionistrue.com/wp-content/uploads/2022/04/278895130_3321964634730165_2791492195909340830_n-111x108.jpg 111w" sizes="(max-width: 461px) 100vw, 461px" /></noscript></a></p>
<p>Speaking of seahorses:</p>
<p><a href="https://whyevolutionistrue.com/wp-content/uploads/2022/04/278171399_3320626014864027_6545561413227171370_n-1.jpg"><img data-attachment-id="416586" data-permalink="https://whyevolutionistrue.com/2022/04/20/wednesday-hili-dialogue-375/278171399_3320626014864027_6545561413227171370_n-2/" data-orig-file="https://whyevolutionistrue.com/wp-content/uploads/2022/04/278171399_3320626014864027_6545561413227171370_n-1.jpg" data-orig-size="960,935" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="278171399_3320626014864027_6545561413227171370_n" data-image-description data-image-caption data-medium-file="https://whyevolutionistrue.com/wp-content/uploads/2022/04/278171399_3320626014864027_6545561413227171370_n-1-300x292.jpg" data-large-file="https://whyevolutionistrue.com/wp-content/uploads/2022/04/278171399_3320626014864027_6545561413227171370_n-1-500x487.jpg" loading="lazy" class="aligncenter wp-image-416586 jetpack-lazy-image" src="https://whyevolutionistrue.com/wp-content/uploads/2022/04/278171399_3320626014864027_6545561413227171370_n-1.jpg" alt width="486" height="474" data-lazy-srcset="https://whyevolutionistrue.com/wp-content/uploads/2022/04/278171399_3320626014864027_6545561413227171370_n-1.jpg 960w, https://whyevolutionistrue.com/wp-content/uploads/2022/04/278171399_3320626014864027_6545561413227171370_n-1-300x292.jpg 300w, https://whyevolutionistrue.com/wp-content/uploads/2022/04/278171399_3320626014864027_6545561413227171370_n-1-500x487.jpg 500w, https://whyevolutionistrue.com/wp-content/uploads/2022/04/278171399_3320626014864027_6545561413227171370_n-1-768x748.jpg 768w, https://whyevolutionistrue.com/wp-content/uploads/2022/04/278171399_3320626014864027_6545561413227171370_n-1-863x841.jpg 863w, https://whyevolutionistrue.com/wp-content/uploads/2022/04/278171399_3320626014864027_6545561413227171370_n-1-111x108.jpg 111w" data-lazy-sizes="(max-width: 486px) 100vw, 486px" data-lazy-src="https://whyevolutionistrue.com/wp-content/uploads/2022/04/278171399_3320626014864027_6545561413227171370_n-1.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="416586" data-permalink="https://whyevolutionistrue.com/2022/04/20/wednesday-hili-dialogue-375/278171399_3320626014864027_6545561413227171370_n-2/" data-orig-file="https://whyevolutionistrue.com/wp-content/uploads/2022/04/278171399_3320626014864027_6545561413227171370_n-1.jpg" data-orig-size="960,935" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="278171399_3320626014864027_6545561413227171370_n" data-image-description="" data-image-caption="" data-medium-file="https://whyevolutionistrue.com/wp-content/uploads/2022/04/278171399_3320626014864027_6545561413227171370_n-1-300x292.jpg" data-large-file="https://whyevolutionistrue.com/wp-content/uploads/2022/04/278171399_3320626014864027_6545561413227171370_n-1-500x487.jpg" loading="lazy" class="aligncenter wp-image-416586" src="https://whyevolutionistrue.com/wp-content/uploads/2022/04/278171399_3320626014864027_6545561413227171370_n-1.jpg" alt="" width="486" height="474" srcset="https://whyevolutionistrue.com/wp-content/uploads/2022/04/278171399_3320626014864027_6545561413227171370_n-1.jpg 960w, https://whyevolutionistrue.com/wp-content/uploads/2022/04/278171399_3320626014864027_6545561413227171370_n-1-300x292.jpg 300w, https://whyevolutionistrue.com/wp-content/uploads/2022/04/278171399_3320626014864027_6545561413227171370_n-1-500x487.jpg 500w, https://whyevolutionistrue.com/wp-content/uploads/2022/04/278171399_3320626014864027_6545561413227171370_n-1-768x748.jpg 768w, https://whyevolutionistrue.com/wp-content/uploads/2022/04/278171399_3320626014864027_6545561413227171370_n-1-863x841.jpg 863w, https://whyevolutionistrue.com/wp-content/uploads/2022/04/278171399_3320626014864027_6545561413227171370_n-1-111x108.jpg 111w" sizes="(max-width: 486px) 100vw, 486px" /></noscript></a></p>
<p>The wisdom of God:</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">If you think atheism encourages immorality, you should see what happens when My son lets you off the hook for all your sins.</p>
<p>&mdash; God (@TheTweetOfGod) <a href="https://twitter.com/TheTweetOfGod/status/1513643588130729985?ref_src=twsrc%5Etfw">April 11, 2022</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>This came in my Magical Twitter Feed because I think Mark Cuban, in an attempt to bring down the ridiculously high prices of American prescription drugs, has started a company that sells drugs at dirt-cheap prices. If this is the case, it would be a very great thing. If you&#8217;re paying too much for drugs, do some research. You can start <a href="https://clark.com/save-money/mark-cuban-cost-plus-drug-company/">here</a>, but do read other stuff too.</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">🚨 We just added another 84 drugs to <a href="https://t.co/DbEuAEZQYV">https://t.co/DbEuAEZQYV</a>! 51 drugs were added last month. More coming soon! ˖ᐩ₊</p>
<p>Check the thread below to see the full list of drugs we added today👇 </p>
<p>Or search all ~200 different generic medications we carry at <a href="https://t.co/jd1L0uo7G0">https://t.co/jd1L0uo7G0</a> </p>
<p>1/ <a href="https://t.co/NQx4K3iRCA">pic.twitter.com/NQx4K3iRCA</a></p>
<p>&mdash; Mark Cuban Cost Plus Drug Company (@costplusdrugs) <a href="https://twitter.com/costplusdrugs/status/1514721069965496322?ref_src=twsrc%5Etfw">April 14, 2022</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>From Ginger K. in honor of Lima Bean Respect Day (today!):</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">I wouldn&#39;t eat lima beans even if they were hallucinogens</p>
<p>&mdash; Mike O (@MikeOandY) <a href="https://twitter.com/MikeOandY/status/1511418621012197384?ref_src=twsrc%5Etfw">April 5, 2022</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>Another from my magical twitter feed: an obituary that is worth reading. You can find the NYT article <a href="https://www.nytimes.com/2022/04/16/world/asia/peng-ming-min-dead.html?smtyp=cur&amp;smid=tw-nytimes">here</a>.</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">Some lives speak for themselves and Peng-Ming-min is certainly one of them. His memoir, &quot;A Taste of Freedom&quot; is worth visiting for those interested. <a href="https://t.co/JAmTeKb5aL">https://t.co/JAmTeKb5aL</a></p>
<p>&mdash; Rina (@rinanpakkala) <a href="https://twitter.com/rinanpakkala/status/1515579789628870657?ref_src=twsrc%5Etfw">April 17, 2022</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>Tweets from Matthew. Of this first one he says, &#8220;Fab vid of various aquatic insect larvae. The Google translation: &#8220;Mayfly and stonefly larvae seen for the first time&#8221; It is interesting to have various tracheal gills.&#8221;</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="ja" dir="ltr">「初めて見るカゲロウとカワゲラの幼虫たち」<br />いろいろな気管鰓があっておもしろい。<a href="https://twitter.com/hashtag/TokyoBugBoys?src=hash&amp;ref_src=twsrc%5Etfw">#TokyoBugBoys</a> <a href="https://t.co/vs7i7BCOje">pic.twitter.com/vs7i7BCOje</a></p>
<p>&mdash; FUMIHIKO HIRAI🐝昆虫スローの人 (@uta_31) <a href="https://twitter.com/uta_31/status/1515859286601400320?ref_src=twsrc%5Etfw">April 18, 2022</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>Technically, these ducks are &#8220;dabbling&#8221;, not diving: they&#8217;re sifting the pond bottom for food.</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">Diving ducks <a href="https://t.co/ACjVIzAm2h">pic.twitter.com/ACjVIzAm2h</a></p>
<p>&mdash; Nikon Photographer (@Astrid_Tontson) <a href="https://twitter.com/Astrid_Tontson/status/1515961086473818118?ref_src=twsrc%5Etfw">April 18, 2022</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>Duck species hybridize like crazy, but often the hybrids are &#8220;behaviorally sterile&#8221; because the males don&#8217;t look right, and are rejected by females of the pure species, while females have intermediate preferences and don&#8217;t consider any pure-species male a suitable mate.</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">Today I found a Mallard x Northern Pintail hybrid! Just outside of Regina, SK.<a href="https://twitter.com/hashtag/birding?src=hash&amp;ref_src=twsrc%5Etfw">#birding</a> <a href="https://twitter.com/hashtag/ebird?src=hash&amp;ref_src=twsrc%5Etfw">#ebird</a> <a href="https://t.co/c7AYNUZiHW">pic.twitter.com/c7AYNUZiHW</a></p>
<p>&mdash; jared clarke (@Jaredthebirdguy) <a href="https://twitter.com/Jaredthebirdguy/status/1516230753880739841?ref_src=twsrc%5Etfw">April 19, 2022</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>This is both sad and ironic:</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">At 10 years old, Vanda Semyonovna Obiedkova survived the Germans by hiding in a basement in Mariupol. <br />81 years later, she died in a basement in the same city as a victim of the horrific war hiding from the Russians.</p>
<p>Read more: <a href="https://t.co/6QPx6vahFh">https://t.co/6QPx6vahFh</a> <a href="https://t.co/TyjiyfK09A">pic.twitter.com/TyjiyfK09A</a></p>
<p>&mdash; Auschwitz Memorial (@AuschwitzMuseum) <a href="https://twitter.com/AuschwitzMuseum/status/1516466983075823626?ref_src=twsrc%5Etfw">April 19, 2022</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>I LOVE this one.  How clever to make a dance based on duck mating behavior! Sound up.</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">Choreo by Birds, ft.  me and Malia Baker 👌 <a href="https://t.co/GmBSdgVOwZ">pic.twitter.com/GmBSdgVOwZ</a></p>
<p>&mdash; Smac McCreanor (@smacmccreanor) <a href="https://twitter.com/smacmccreanor/status/1516285056016285696?ref_src=twsrc%5Etfw">April 19, 2022</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://whyevolutionistrue.com/2022/04/20/wednesday-hili-dialogue-375/" data-text="Wednesday: Hili dialogue" data-via="Evolutionistrue" >Tweet</a></li><li class="share-facebook"><div class="fb-share-button" data-href="https://whyevolutionistrue.com/2022/04/20/wednesday-hili-dialogue-375/" data-layout="button_count"></div></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button" href="https://whyevolutionistrue.com/2022/04/20/wednesday-hili-dialogue-375/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div>			</div><!-- .entry-content -->

	<footer class="entry-footer">
		<span class="date-author"><span class="posted-on">Posted on <a href="https://whyevolutionistrue.com/2022/04/20/wednesday-hili-dialogue-375/" rel="bookmark"><time class="entry-date published" datetime="2022-04-20T06:30:23-05:00">April 20, 2022</time><time class="updated" datetime="2022-04-20T06:02:44-05:00">April 20, 2022</time></a></span><span class="byline"> by <span class="author vcard"><a class="url fn n" href="https://whyevolutionistrue.com/author/whyevolutionistrue/">whyevolutionistrue</a></span></span></span><span class="cat-links">Posted in <a href="https://whyevolutionistrue.com/category/hili-dialogue/" rel="category tag">Hili Dialogue</a></span>			Posted at 6:30 am	</footer><!-- .entry-footer -->
</article><!-- #post-## -->

			
	<nav class="navigation post-navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://whyevolutionistrue.com/2022/04/19/and-in-the-end/" rel="prev"><span class="meta-nav" aria-hidden="true">Prev</span> <span class="screen-reader-text">Previous post:</span> <span class="post-title">And in the end. . .</span></a></div></div>
	</nav>
			
<div id="comments" class="comments-area">

	
			<h2 class="comments-title">
			2 thoughts on &ldquo;<span>Wednesday: Hili dialogue</span>&rdquo;		</h2>

		<ol class="comment-list">
					<li id="comment-1991413" class="comment even thread-even depth-1">
			<article id="div-comment-1991413" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt src="https://secure.gravatar.com/avatar/579b6070b627b0ffa5dd95aa49929553?s=48&#038;d=identicon&#038;r=g" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/579b6070b627b0ffa5dd95aa49929553?s=96&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/579b6070b627b0ffa5dd95aa49929553?s=48&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/579b6070b627b0ffa5dd95aa49929553?s=48&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/579b6070b627b0ffa5dd95aa49929553?s=96&#038;d=identicon&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></noscript>						<b class="fn"><a href='http://coelsblog.wordpress.com' rel='external nofollow ugc' class='url'>Coel</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://whyevolutionistrue.com/2022/04/20/wednesday-hili-dialogue-375/#comment-1991413"><time datetime="2022-04-20T07:07:32-05:00">April 20, 2022 at 7:07 am</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<blockquote><p>I always thought of the Right as the ideology that bans books, and the (extreme) Left as the ideology that bans people &#8230;</p></blockquote>
<p>The Woke have made multiple attempts to ban books, especially on trans issues.  The latest  is a petition complaining that Oxford University Press will shortly publish  a book by Holly Lawford-Smith that is likely to contain blasphemy (aka views the woke disapprove of).    Luckily, most of these attempts have failed. </p>
<p>Other books dropped by a publisher owing to woke disapproval include Kate Clancy&#8217;s &#8220;Some Kids I Taught and What They Taught Me&#8221;, and various books in the realm of young-adult fiction.</p>
<blockquote><p>Weiss is right about the absence of data, and she provides only a few anecdotes about “detransitioners.” </p></blockquote>
<p>A big reason for the absence of data is that the relevant trans clinics have deliberately not kept records and not made long-term studies of outcomes, because in trans ideology the very idea of a detransitioner is too heretical and blasphemous.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://whyevolutionistrue.com/2022/04/20/wednesday-hili-dialogue-375/?replytocom=1991413#respond' data-commentid="1991413" data-postid="416539" data-belowelement="div-comment-1991413" data-respondelement="respond" data-replyto="Reply to Coel" aria-label='Reply to Coel'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-1991414" class="comment odd alt thread-odd thread-alt depth-1">
			<article id="div-comment-1991414" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt src="https://secure.gravatar.com/avatar/cfa7596903902fc60a79af2457c08fe4?s=48&#038;d=identicon&#038;r=g" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/cfa7596903902fc60a79af2457c08fe4?s=96&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/cfa7596903902fc60a79af2457c08fe4?s=48&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/cfa7596903902fc60a79af2457c08fe4?s=48&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/cfa7596903902fc60a79af2457c08fe4?s=96&#038;d=identicon&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></noscript>						<b class="fn">Kelvin Britton</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://whyevolutionistrue.com/2022/04/20/wednesday-hili-dialogue-375/#comment-1991414"><time datetime="2022-04-20T07:09:38-05:00">April 20, 2022 at 7:09 am</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>The mating “ducks” are in fact Hooded Grebes, an endangered species from Argentina, with only about 800 left in the world.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://whyevolutionistrue.com/2022/04/20/wednesday-hili-dialogue-375/?replytocom=1991414#respond' data-commentid="1991414" data-postid="416539" data-belowelement="div-comment-1991414" data-respondelement="respond" data-replyto="Reply to Kelvin Britton" aria-label='Reply to Kelvin Britton'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		</ol><!-- .comment-list -->

		
	
	
	
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2022/04/20/wednesday-hili-dialogue-375/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe
					title="Comment Form"
					src="https://jetpack.wordpress.com/jetpack-comment/?blogid=6177163&#038;postid=416539&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=identicon&#038;greeting=Leave+a+Reply&#038;jetpack_comments_nonce=94314e4608&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=10.9-a.7&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=408f315be73408116688b8af098c4ed6d4f8e10f#parent=https%3A%2F%2Fwhyevolutionistrue.com%2F2022%2F04%2F20%2Fwednesday-hili-dialogue-375%2F"
											name="jetpack_remote_comment"
						style="width:100%; height: 430px; border:0;"
										class="jetpack_remote_comment"
					id="jetpack_remote_comment"
					sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"
				>
									</iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		
</div><!-- #comments -->
		
		</main><!-- #main -->
	</div><!-- #primary -->


<div id="secondary" class="widget-area" role="complementary">

	
	
		<div class="left-sidebar">
		<aside id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="secondary" class="sidebar">
			<ul>
		<li id="linkcat-121716" class="linkcat"><h3>About Jerry Coyne</h3>
	<ul class="xoxo blogroll">
<li><a href="https://whyevolutionistrue.com/about/">Author Website</a></li>
<li><a href="https://ecologyandevolution.uchicago.edu/people/emeritus-faculty" title="Research Program at the University of Chicago" target="_blank" rel="noopener">Research Interests</a></li>

	</ul>
</li>
<li id="linkcat-325535104" class="linkcat"><h3>Books by Jerry Coyne</h3>
	<ul class="xoxo blogroll">
<li><a href="https://whyevolutionistrue.com/books/faith-vs-fact-why-science-and-religion-are-incompatible/"><img src="https://whyevolutionistrue.com/wp-content/uploads/2020/12/coverFaithVSFact-new.jpg" alt="Faith vs Fact book cover" data-lazy-src="https://whyevolutionistrue.com/wp-content/uploads/2020/12/coverFaithVSFact-new.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://whyevolutionistrue.com/wp-content/uploads/2020/12/coverFaithVSFact-new.jpg" alt="Faith vs Fact book cover"></noscript></a></li>
<li><a href="https://whyevolutionistrue.com/books/why-evolution-is-true/"><img src="https://whyevolutionistrue.com/wp-content/uploads/2020/12/coverViking-1.jpg" alt="WEIT book cover" data-lazy-src="https://whyevolutionistrue.com/wp-content/uploads/2020/12/coverViking-1.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://whyevolutionistrue.com/wp-content/uploads/2020/12/coverViking-1.jpg" alt="WEIT book cover"></noscript></a></li>

	</ul>
</li>
<li id="linkcat-152455" class="linkcat"><h3>Buy Faith vs. Fact</h3>
	<ul class="xoxo blogroll">
<li><a href="https://amzn.to/1DCto3U" target="_blank" rel="noopener">Amazon</a></li>
<li><a href="https://amzn.to/1BjodGr" target="_blank" rel="noopener">Amazon.ca</a></li>
<li><a href="https://amzn.to/1ElhM3r" target="_blank" rel="noopener">Amazon.co.uk</a></li>
<li><a href="https://bitly.com/1ElhY2F" target="_blank" rel="noopener">Barnes &amp; Noble</a></li>
<li><a href="https://bitly.com/1FXYcLB" target="_blank" rel="noopener">Books-A-Million</a></li>
<li><a href="https://bitly.com/1JnHcUo" target="_blank" rel="noopener">IndieBound</a></li>
<li><a href="https://bitly.com/1A36GQN" target="_blank" rel="noopener">iTunes</a></li>
<li><a href="https://bitly.com/1zlmXNj" target="_blank" rel="noopener">Powell's</a></li>

	</ul>
</li>
<li id="linkcat-325531184" class="linkcat"><h3>Buy WEIT</h3>
	<ul class="xoxo blogroll">
<li><a href="https://amzn.to/1A35Y67" target="_blank" rel="noopener">Amazon</a></li>
<li><a href="https://amzn.to/19sHhGz" target="_blank" rel="noopener">Amazon.ca</a></li>
<li><a href="https://amzn.to/1DCkvqK" target="_blank" rel="noopener">Amazon.co.uk</a></li>
<li><a href="https://bitly.com/1vCtSjy" target="_blank" rel="noopener">Barnes &amp; Noble</a></li>
<li><a href="https://bitly.com/1AijRfu" target="_blank" rel="noopener">Books-A-Million</a></li>
<li><a href="https://bitly.com/1FXY8LZ" target="_blank" rel="noopener">IndieBound</a></li>
<li><a href="https://bitly.com/19sInC0" target="_blank" rel="noopener">iTunes</a></li>
<li><a href="https://bitly.com/1AOhhQi" target="_blank" rel="noopener">Powell's</a></li>

	</ul>
</li>
			</ul>
		</div></div></aside>	</div><!-- .left-sidebar -->
	
		<div class="right-sidebar">
		<aside id="text-14" class="widget widget_text">			<div class="textwidget"><p><a href="https://whyevolutionistrue.com/">Home</a></p>
<p>&nbsp;</p>
</div>
		</aside><aside id="blog_subscription-3" class="widget widget_blog_subscription jetpack_subscription_widget"><h2 class="widget-title">Email Subscription</h2>
			<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-3">
									<div id="subscribe-text"><p>Enter your email address to subscribe to this blog and receive notifications of new posts by email.</p>
</div>
																			<div class="jetpack-subscribe-count">
						<p>
						Join 73,455 other subscribers						</p>
					</div>
										<p id="subscribe-email">
						<label id="jetpack-subscribe-label"
							class="screen-reader-text"
							for="subscribe-field-blog_subscription-3">
							Email Address						</label>
						<input type="email" name="email" required="required"
																					value=""
							id="subscribe-field-blog_subscription-3"
							placeholder="Email Address"
						/>
					</p>

					<p id="subscribe-submit"
											>
						<input type="hidden" name="action" value="subscribe"/>
						<input type="hidden" name="source" value="https://whyevolutionistrue.com/2022/04/20/wednesday-hili-dialogue-375/"/>
						<input type="hidden" name="sub-type" value="widget"/>
						<input type="hidden" name="redirect_fragment" value="subscribe-blog-blog_subscription-3"/>
												<button type="submit"
															class="wp-block-button__link"
																					name="jetpack_subscriptions_widget"
						>
							Sign me up!						</button>
					</p>
							</form>
			
</aside><aside id="jetpack-search-filters-3" class="widget jetpack-filters widget_search">			<div id="jetpack-search-filters-3-wrapper" >
		<h2 class="widget-title">Search:</h2><div class="jetpack-search-form"><form role="search" method="get" class="search-form" action="https://whyevolutionistrue.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit screen-reader-text" value="Search" />
			<input type="hidden" name="orderby" value="relevance" /><input type="hidden" name="order" value="DESC" /><input type="hidden" name="post_type" value="post" /></form></div></div></aside><aside id="twitter-2" class="widget widget_twitter"><h2 class="widget-title"><a href='http://twitter.com/evolutionistrue'>Twitter Updates</a></h2>		<ul class='tweets'>
		
			<li>
			Wednesday: Hili dialogue <a href="https://whyevolutionistrue.com/2022/04/20/wednesday-hili-dialogue-375/"> whyevolutionistrue.com/2022/04/20/wed…</a> 				<a href="http://twitter.com/evolutionistrue/statuses/1516741162769555457" class="timesince">43&nbsp;minutes&nbsp;ago</a>
			</li>

					</ul>
				<a href="http://twitter.com/evolutionistrue"  class='twitter-follow-button' data-show-count='false' data-link-color='#0074d9' data-text-color='#222222'>Follow @evolutionistrue</a>
		</aside>
		<aside id="recent-posts-4" class="widget widget_recent_entries">
		<h2 class="widget-title">Recent Posts</h2>
		<ul>
											<li>
					<a href="https://whyevolutionistrue.com/2022/04/20/wednesday-hili-dialogue-375/" aria-current="page">Wednesday: Hili dialogue</a>
									</li>
											<li>
					<a href="https://whyevolutionistrue.com/2022/04/19/and-in-the-end/">And in the end. . .</a>
									</li>
											<li>
					<a href="https://whyevolutionistrue.com/2022/04/19/more-evidence-that-the-ivory-billed-woodpecker-is-not-extinct/">Do we have more evidence that the Ivory-billed woodpecker is not extinct?</a>
									</li>
											<li>
					<a href="https://whyevolutionistrue.com/2022/04/19/a-repost-of-a-post-by-matthew/">A repost of a post by Matthew: Belgian resistance fighters try to free a trainload of Jews headed to Auschwitz</a>
									</li>
											<li>
					<a href="https://whyevolutionistrue.com/2022/04/19/discussion-thread-14/">Discussion thread</a>
									</li>
					</ul>

		</aside><aside id="recent-comments-3" class="widget widget_recent_comments"><h2 class="widget-title">Recent Comments</h2>				<table class="recentcommentsavatar" cellspacing="0" cellpadding="0" border="0">
					<tr><td title="Kelvin Britton" class="recentcommentsavatartop" style="height:48px; width:48px;"><img alt src="https://secure.gravatar.com/avatar/cfa7596903902fc60a79af2457c08fe4?s=48&#038;d=identicon&#038;r=g" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/cfa7596903902fc60a79af2457c08fe4?s=96&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/cfa7596903902fc60a79af2457c08fe4?s=48&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/cfa7596903902fc60a79af2457c08fe4?s=48&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/cfa7596903902fc60a79af2457c08fe4?s=96&#038;d=identicon&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></noscript></td><td class="recentcommentstexttop" style="">Kelvin Britton on <a href="https://whyevolutionistrue.com/2022/04/20/wednesday-hili-dialogue-375/#comment-1991414">Wednesday: Hili dialogue</a></td></tr><tr><td title="Coel" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="http://coelsblog.wordpress.com" rel="nofollow"><img alt src="https://secure.gravatar.com/avatar/579b6070b627b0ffa5dd95aa49929553?s=48&#038;d=identicon&#038;r=g" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/579b6070b627b0ffa5dd95aa49929553?s=96&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/579b6070b627b0ffa5dd95aa49929553?s=48&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/579b6070b627b0ffa5dd95aa49929553?s=48&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/579b6070b627b0ffa5dd95aa49929553?s=96&#038;d=identicon&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></noscript></a></td><td class="recentcommentstextend" style=""><a href="http://coelsblog.wordpress.com" rel="nofollow">Coel</a> on <a href="https://whyevolutionistrue.com/2022/04/20/wednesday-hili-dialogue-375/#comment-1991413">Wednesday: Hili dialogue</a></td></tr><tr><td title="Jonathan Wallace" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt src="https://secure.gravatar.com/avatar/90b3dc2fc0b86af114ce17ae0a30cfda?s=48&#038;d=identicon&#038;r=g" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/90b3dc2fc0b86af114ce17ae0a30cfda?s=96&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/90b3dc2fc0b86af114ce17ae0a30cfda?s=48&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/90b3dc2fc0b86af114ce17ae0a30cfda?s=48&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/90b3dc2fc0b86af114ce17ae0a30cfda?s=96&#038;d=identicon&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></noscript></td><td class="recentcommentstextend" style="">Jonathan Wallace on <a href="https://whyevolutionistrue.com/2022/04/19/more-evidence-that-the-ivory-billed-woodpecker-is-not-extinct/#comment-1991412">Do we have more evidence that&hellip;</a></td></tr><tr><td title="Ken Kukec" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt src="https://secure.gravatar.com/avatar/abf022c8a0ffb59635e3b2b706311f0e?s=48&#038;d=identicon&#038;r=g" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/abf022c8a0ffb59635e3b2b706311f0e?s=96&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/abf022c8a0ffb59635e3b2b706311f0e?s=48&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/abf022c8a0ffb59635e3b2b706311f0e?s=48&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/abf022c8a0ffb59635e3b2b706311f0e?s=96&#038;d=identicon&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></noscript></td><td class="recentcommentstextend" style="">Ken Kukec on <a href="https://whyevolutionistrue.com/2022/04/19/and-in-the-end/#comment-1991411">And in the end. . .</a></td></tr><tr><td title="Ken Kukec" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt src="https://secure.gravatar.com/avatar/abf022c8a0ffb59635e3b2b706311f0e?s=48&#038;d=identicon&#038;r=g" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/abf022c8a0ffb59635e3b2b706311f0e?s=96&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/abf022c8a0ffb59635e3b2b706311f0e?s=48&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/abf022c8a0ffb59635e3b2b706311f0e?s=48&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/abf022c8a0ffb59635e3b2b706311f0e?s=96&#038;d=identicon&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></noscript></td><td class="recentcommentstextend" style="">Ken Kukec on <a href="https://whyevolutionistrue.com/2022/04/19/and-in-the-end/#comment-1991410">And in the end. . .</a></td></tr>				</table>
				</aside><aside id="archives-3" class="widget widget_archive"><h2 class="widget-title">Archives</h2>		<label class="screen-reader-text" for="archives-dropdown-3">Archives</label>
		<select id="archives-dropdown-3" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://whyevolutionistrue.com/2022/04/'> April 2022 </option>
	<option value='https://whyevolutionistrue.com/2022/03/'> March 2022 </option>
	<option value='https://whyevolutionistrue.com/2022/02/'> February 2022 </option>
	<option value='https://whyevolutionistrue.com/2022/01/'> January 2022 </option>
	<option value='https://whyevolutionistrue.com/2021/12/'> December 2021 </option>
	<option value='https://whyevolutionistrue.com/2021/11/'> November 2021 </option>
	<option value='https://whyevolutionistrue.com/2021/10/'> October 2021 </option>
	<option value='https://whyevolutionistrue.com/2021/09/'> September 2021 </option>
	<option value='https://whyevolutionistrue.com/2021/08/'> August 2021 </option>
	<option value='https://whyevolutionistrue.com/2021/07/'> July 2021 </option>
	<option value='https://whyevolutionistrue.com/2021/06/'> June 2021 </option>
	<option value='https://whyevolutionistrue.com/2021/05/'> May 2021 </option>
	<option value='https://whyevolutionistrue.com/2021/04/'> April 2021 </option>
	<option value='https://whyevolutionistrue.com/2021/03/'> March 2021 </option>
	<option value='https://whyevolutionistrue.com/2021/02/'> February 2021 </option>
	<option value='https://whyevolutionistrue.com/2021/01/'> January 2021 </option>
	<option value='https://whyevolutionistrue.com/2020/12/'> December 2020 </option>
	<option value='https://whyevolutionistrue.com/2020/11/'> November 2020 </option>
	<option value='https://whyevolutionistrue.com/2020/10/'> October 2020 </option>
	<option value='https://whyevolutionistrue.com/2020/09/'> September 2020 </option>
	<option value='https://whyevolutionistrue.com/2020/08/'> August 2020 </option>
	<option value='https://whyevolutionistrue.com/2020/07/'> July 2020 </option>
	<option value='https://whyevolutionistrue.com/2020/06/'> June 2020 </option>
	<option value='https://whyevolutionistrue.com/2020/05/'> May 2020 </option>
	<option value='https://whyevolutionistrue.com/2020/04/'> April 2020 </option>
	<option value='https://whyevolutionistrue.com/2020/03/'> March 2020 </option>
	<option value='https://whyevolutionistrue.com/2020/02/'> February 2020 </option>
	<option value='https://whyevolutionistrue.com/2020/01/'> January 2020 </option>
	<option value='https://whyevolutionistrue.com/2019/12/'> December 2019 </option>
	<option value='https://whyevolutionistrue.com/2019/11/'> November 2019 </option>
	<option value='https://whyevolutionistrue.com/2019/10/'> October 2019 </option>
	<option value='https://whyevolutionistrue.com/2019/09/'> September 2019 </option>
	<option value='https://whyevolutionistrue.com/2019/08/'> August 2019 </option>
	<option value='https://whyevolutionistrue.com/2019/07/'> July 2019 </option>
	<option value='https://whyevolutionistrue.com/2019/06/'> June 2019 </option>
	<option value='https://whyevolutionistrue.com/2019/05/'> May 2019 </option>
	<option value='https://whyevolutionistrue.com/2019/04/'> April 2019 </option>
	<option value='https://whyevolutionistrue.com/2019/03/'> March 2019 </option>
	<option value='https://whyevolutionistrue.com/2019/02/'> February 2019 </option>
	<option value='https://whyevolutionistrue.com/2019/01/'> January 2019 </option>
	<option value='https://whyevolutionistrue.com/2018/12/'> December 2018 </option>
	<option value='https://whyevolutionistrue.com/2018/11/'> November 2018 </option>
	<option value='https://whyevolutionistrue.com/2018/10/'> October 2018 </option>
	<option value='https://whyevolutionistrue.com/2018/09/'> September 2018 </option>
	<option value='https://whyevolutionistrue.com/2018/08/'> August 2018 </option>
	<option value='https://whyevolutionistrue.com/2018/07/'> July 2018 </option>
	<option value='https://whyevolutionistrue.com/2018/06/'> June 2018 </option>
	<option value='https://whyevolutionistrue.com/2018/05/'> May 2018 </option>
	<option value='https://whyevolutionistrue.com/2018/04/'> April 2018 </option>
	<option value='https://whyevolutionistrue.com/2018/03/'> March 2018 </option>
	<option value='https://whyevolutionistrue.com/2018/02/'> February 2018 </option>
	<option value='https://whyevolutionistrue.com/2018/01/'> January 2018 </option>
	<option value='https://whyevolutionistrue.com/2017/12/'> December 2017 </option>
	<option value='https://whyevolutionistrue.com/2017/11/'> November 2017 </option>
	<option value='https://whyevolutionistrue.com/2017/10/'> October 2017 </option>
	<option value='https://whyevolutionistrue.com/2017/09/'> September 2017 </option>
	<option value='https://whyevolutionistrue.com/2017/08/'> August 2017 </option>
	<option value='https://whyevolutionistrue.com/2017/07/'> July 2017 </option>
	<option value='https://whyevolutionistrue.com/2017/06/'> June 2017 </option>
	<option value='https://whyevolutionistrue.com/2017/05/'> May 2017 </option>
	<option value='https://whyevolutionistrue.com/2017/04/'> April 2017 </option>
	<option value='https://whyevolutionistrue.com/2017/03/'> March 2017 </option>
	<option value='https://whyevolutionistrue.com/2017/02/'> February 2017 </option>
	<option value='https://whyevolutionistrue.com/2017/01/'> January 2017 </option>
	<option value='https://whyevolutionistrue.com/2016/12/'> December 2016 </option>
	<option value='https://whyevolutionistrue.com/2016/11/'> November 2016 </option>
	<option value='https://whyevolutionistrue.com/2016/10/'> October 2016 </option>
	<option value='https://whyevolutionistrue.com/2016/09/'> September 2016 </option>
	<option value='https://whyevolutionistrue.com/2016/08/'> August 2016 </option>
	<option value='https://whyevolutionistrue.com/2016/07/'> July 2016 </option>
	<option value='https://whyevolutionistrue.com/2016/06/'> June 2016 </option>
	<option value='https://whyevolutionistrue.com/2016/05/'> May 2016 </option>
	<option value='https://whyevolutionistrue.com/2016/04/'> April 2016 </option>
	<option value='https://whyevolutionistrue.com/2016/03/'> March 2016 </option>
	<option value='https://whyevolutionistrue.com/2016/02/'> February 2016 </option>
	<option value='https://whyevolutionistrue.com/2016/01/'> January 2016 </option>
	<option value='https://whyevolutionistrue.com/2015/12/'> December 2015 </option>
	<option value='https://whyevolutionistrue.com/2015/11/'> November 2015 </option>
	<option value='https://whyevolutionistrue.com/2015/10/'> October 2015 </option>
	<option value='https://whyevolutionistrue.com/2015/09/'> September 2015 </option>
	<option value='https://whyevolutionistrue.com/2015/08/'> August 2015 </option>
	<option value='https://whyevolutionistrue.com/2015/07/'> July 2015 </option>
	<option value='https://whyevolutionistrue.com/2015/06/'> June 2015 </option>
	<option value='https://whyevolutionistrue.com/2015/05/'> May 2015 </option>
	<option value='https://whyevolutionistrue.com/2015/04/'> April 2015 </option>
	<option value='https://whyevolutionistrue.com/2015/03/'> March 2015 </option>
	<option value='https://whyevolutionistrue.com/2015/02/'> February 2015 </option>
	<option value='https://whyevolutionistrue.com/2015/01/'> January 2015 </option>
	<option value='https://whyevolutionistrue.com/2014/12/'> December 2014 </option>
	<option value='https://whyevolutionistrue.com/2014/11/'> November 2014 </option>
	<option value='https://whyevolutionistrue.com/2014/10/'> October 2014 </option>
	<option value='https://whyevolutionistrue.com/2014/09/'> September 2014 </option>
	<option value='https://whyevolutionistrue.com/2014/08/'> August 2014 </option>
	<option value='https://whyevolutionistrue.com/2014/07/'> July 2014 </option>
	<option value='https://whyevolutionistrue.com/2014/06/'> June 2014 </option>
	<option value='https://whyevolutionistrue.com/2014/05/'> May 2014 </option>
	<option value='https://whyevolutionistrue.com/2014/04/'> April 2014 </option>
	<option value='https://whyevolutionistrue.com/2014/03/'> March 2014 </option>
	<option value='https://whyevolutionistrue.com/2014/02/'> February 2014 </option>
	<option value='https://whyevolutionistrue.com/2014/01/'> January 2014 </option>
	<option value='https://whyevolutionistrue.com/2013/12/'> December 2013 </option>
	<option value='https://whyevolutionistrue.com/2013/11/'> November 2013 </option>
	<option value='https://whyevolutionistrue.com/2013/10/'> October 2013 </option>
	<option value='https://whyevolutionistrue.com/2013/09/'> September 2013 </option>
	<option value='https://whyevolutionistrue.com/2013/08/'> August 2013 </option>
	<option value='https://whyevolutionistrue.com/2013/07/'> July 2013 </option>
	<option value='https://whyevolutionistrue.com/2013/06/'> June 2013 </option>
	<option value='https://whyevolutionistrue.com/2013/05/'> May 2013 </option>
	<option value='https://whyevolutionistrue.com/2013/04/'> April 2013 </option>
	<option value='https://whyevolutionistrue.com/2013/03/'> March 2013 </option>
	<option value='https://whyevolutionistrue.com/2013/02/'> February 2013 </option>
	<option value='https://whyevolutionistrue.com/2013/01/'> January 2013 </option>
	<option value='https://whyevolutionistrue.com/2012/12/'> December 2012 </option>
	<option value='https://whyevolutionistrue.com/2012/11/'> November 2012 </option>
	<option value='https://whyevolutionistrue.com/2012/10/'> October 2012 </option>
	<option value='https://whyevolutionistrue.com/2012/09/'> September 2012 </option>
	<option value='https://whyevolutionistrue.com/2012/08/'> August 2012 </option>
	<option value='https://whyevolutionistrue.com/2012/07/'> July 2012 </option>
	<option value='https://whyevolutionistrue.com/2012/06/'> June 2012 </option>
	<option value='https://whyevolutionistrue.com/2012/05/'> May 2012 </option>
	<option value='https://whyevolutionistrue.com/2012/04/'> April 2012 </option>
	<option value='https://whyevolutionistrue.com/2012/03/'> March 2012 </option>
	<option value='https://whyevolutionistrue.com/2012/02/'> February 2012 </option>
	<option value='https://whyevolutionistrue.com/2012/01/'> January 2012 </option>
	<option value='https://whyevolutionistrue.com/2011/12/'> December 2011 </option>
	<option value='https://whyevolutionistrue.com/2011/11/'> November 2011 </option>
	<option value='https://whyevolutionistrue.com/2011/10/'> October 2011 </option>
	<option value='https://whyevolutionistrue.com/2011/09/'> September 2011 </option>
	<option value='https://whyevolutionistrue.com/2011/08/'> August 2011 </option>
	<option value='https://whyevolutionistrue.com/2011/07/'> July 2011 </option>
	<option value='https://whyevolutionistrue.com/2011/06/'> June 2011 </option>
	<option value='https://whyevolutionistrue.com/2011/05/'> May 2011 </option>
	<option value='https://whyevolutionistrue.com/2011/04/'> April 2011 </option>
	<option value='https://whyevolutionistrue.com/2011/03/'> March 2011 </option>
	<option value='https://whyevolutionistrue.com/2011/02/'> February 2011 </option>
	<option value='https://whyevolutionistrue.com/2011/01/'> January 2011 </option>
	<option value='https://whyevolutionistrue.com/2010/12/'> December 2010 </option>
	<option value='https://whyevolutionistrue.com/2010/11/'> November 2010 </option>
	<option value='https://whyevolutionistrue.com/2010/10/'> October 2010 </option>
	<option value='https://whyevolutionistrue.com/2010/09/'> September 2010 </option>
	<option value='https://whyevolutionistrue.com/2010/08/'> August 2010 </option>
	<option value='https://whyevolutionistrue.com/2010/07/'> July 2010 </option>
	<option value='https://whyevolutionistrue.com/2010/06/'> June 2010 </option>
	<option value='https://whyevolutionistrue.com/2010/05/'> May 2010 </option>
	<option value='https://whyevolutionistrue.com/2010/04/'> April 2010 </option>
	<option value='https://whyevolutionistrue.com/2010/03/'> March 2010 </option>
	<option value='https://whyevolutionistrue.com/2010/02/'> February 2010 </option>
	<option value='https://whyevolutionistrue.com/2010/01/'> January 2010 </option>
	<option value='https://whyevolutionistrue.com/2009/12/'> December 2009 </option>
	<option value='https://whyevolutionistrue.com/2009/11/'> November 2009 </option>
	<option value='https://whyevolutionistrue.com/2009/10/'> October 2009 </option>
	<option value='https://whyevolutionistrue.com/2009/09/'> September 2009 </option>
	<option value='https://whyevolutionistrue.com/2009/08/'> August 2009 </option>
	<option value='https://whyevolutionistrue.com/2009/07/'> July 2009 </option>
	<option value='https://whyevolutionistrue.com/2009/06/'> June 2009 </option>
	<option value='https://whyevolutionistrue.com/2009/05/'> May 2009 </option>
	<option value='https://whyevolutionistrue.com/2009/04/'> April 2009 </option>
	<option value='https://whyevolutionistrue.com/2009/03/'> March 2009 </option>
	<option value='https://whyevolutionistrue.com/2009/02/'> February 2009 </option>
	<option value='https://whyevolutionistrue.com/2009/01/'> January 2009 </option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-3" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
			</aside><aside id="text-12" class="widget widget_text">			<div class="textwidget"><p><a href="https://whyevolutionistrue.com/copyright-notice-for-material-on-this-site/">Copyright notice for material posted in this website</a></p>
</div>
		</aside><aside id="text-6" class="widget widget_text"><h2 class="widget-title">____________</h2>			<div class="textwidget"><A href="http://whyevolutionistrue.com/archives/">The Archive</a></div>
		</aside><aside id="text-5" class="widget widget_text"><h2 class="widget-title">____________</h2>			<div class="textwidget"><a href="http://whyevolutionistrue.com/da-roolz/" target="C" rel="noopener">Da Roolz! (Commenting Guidelines)</a></div>
		</aside><aside id="text-4" class="widget widget_text"><h2 class="widget-title">____________</h2>			<div class="textwidget"><a href="http://whyevolutionistrue.com/cat-confessions-competition-all-entries/" target="C" rel="noopener">Cat Confessions Contest: all entries</a></div>
		</aside><aside id="text-8" class="widget widget_text"><h2 class="widget-title">____________</h2>			<div class="textwidget"><a href="https://whyevolutionistrue.com/halloween-black-cat-parade/" target="C" rel="noopener">Halloween Black Cat Parade</a></div>
		</aside><aside id="freshly_pressed-3" class="widget widget_freshly_pressed"><a href="http://discover.wordpress.com/" title="Featured on Freshly Pressed"><img src="https://s0.wp.com/i/badges/freshly-pressed-rectangle.png" width="200px" height="62px" /></a>
</aside>	</div><!-- .right-sidebar -->
	
	
</div><!-- #secondary -->
	</div><!-- #content -->

	
	<footer id="colophon" class="site-footer" role="contentinfo">
		<div class="site-info">
		</div><!-- .site-info -->
	</footer><!-- #colophon -->
</div><!-- #page -->

<!--  -->
<script defer id='bilmur' data-provider='wordpress.com' data-service='atomic'  src='https://s0.wp.com/wp-content/js/bilmur.min.js?m=202216'></script>
		<div id="jp-carousel-loading-overlay">
			<div id="jp-carousel-loading-wrapper">
				<span id="jp-carousel-library-loading">&nbsp;</span>
			</div>
		</div>
		<div class="jp-carousel-overlay" style="display: none;">

		<div class="jp-carousel-container">
			<!-- The Carousel Swiper -->
			<div
				class="jp-carousel-wrap swiper-container jp-carousel-swiper-container jp-carousel-transitions"
				itemscope
				itemtype="https://schema.org/ImageGallery">
				<div class="jp-carousel swiper-wrapper"></div>
				<div class="jp-swiper-button-prev swiper-button-prev">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskPrev" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="9" height="12">
							<path d="M16.2072 16.59L11.6496 12L16.2072 7.41L14.8041 6L8.8335 12L14.8041 18L16.2072 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskPrev)">
							<rect x="0.579102" width="23.8823" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
				<div class="jp-swiper-button-next swiper-button-next">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskNext" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="8" height="12">
							<path d="M8.59814 16.59L13.1557 12L8.59814 7.41L10.0012 6L15.9718 12L10.0012 18L8.59814 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskNext)">
							<rect x="0.34375" width="23.8822" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
			</div>
			<!-- The main close buton -->
			<div class="jp-carousel-close-hint">
				<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
					<mask id="maskClose" mask-type="alpha" maskUnits="userSpaceOnUse" x="5" y="5" width="15" height="14">
						<path d="M19.3166 6.41L17.9135 5L12.3509 10.59L6.78834 5L5.38525 6.41L10.9478 12L5.38525 17.59L6.78834 19L12.3509 13.41L17.9135 19L19.3166 17.59L13.754 12L19.3166 6.41Z" fill="white"/>
					</mask>
					<g mask="url(#maskClose)">
						<rect x="0.409668" width="23.8823" height="24" fill="#FFFFFF"/>
					</g>
				</svg>
			</div>
			<!-- Image info, comments and meta -->
			<div class="jp-carousel-info">
				<div class="jp-carousel-info-footer">
					<div class="jp-carousel-pagination-container">
						<div class="jp-swiper-pagination swiper-pagination"></div>
						<div class="jp-carousel-pagination"></div>
					</div>
					<div class="jp-carousel-photo-title-container">
						<h2 class="jp-carousel-photo-caption"></h2>
					</div>
					<div class="jp-carousel-photo-icons-container">
						<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-info" aria-label="Toggle photo metadata visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskInfo" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M12.7537 2C7.26076 2 2.80273 6.48 2.80273 12C2.80273 17.52 7.26076 22 12.7537 22C18.2466 22 22.7046 17.52 22.7046 12C22.7046 6.48 18.2466 2 12.7537 2ZM11.7586 7V9H13.7488V7H11.7586ZM11.7586 11V17H13.7488V11H11.7586ZM4.79292 12C4.79292 16.41 8.36531 20 12.7537 20C17.142 20 20.7144 16.41 20.7144 12C20.7144 7.59 17.142 4 12.7537 4C8.36531 4 4.79292 7.59 4.79292 12Z" fill="white"/>
									</mask>
									<g mask="url(#maskInfo)">
										<rect x="0.8125" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
							</span>
						</a>
												<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-comments" aria-label="Toggle photo comments visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskComments" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M4.3271 2H20.2486C21.3432 2 22.2388 2.9 22.2388 4V16C22.2388 17.1 21.3432 18 20.2486 18H6.31729L2.33691 22V4C2.33691 2.9 3.2325 2 4.3271 2ZM6.31729 16H20.2486V4H4.3271V18L6.31729 16Z" fill="white"/>
									</mask>
									<g mask="url(#maskComments)">
										<rect x="0.34668" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>

								<span class="jp-carousel-has-comments-indicator" aria-label="This image has comments."></span>
							</span>
						</a>
											</div>
				</div>
				<div class="jp-carousel-info-extra">
					<div class="jp-carousel-info-content-wrapper">
						<div class="jp-carousel-photo-title-container">
							<h2 class="jp-carousel-photo-title"></h2>
						</div>
						<div class="jp-carousel-comments-wrapper">
															<div id="jp-carousel-comments-loading">
									<span>Loading Comments...</span>
								</div>
								<div class="jp-carousel-comments"></div>
								<div id="jp-carousel-comment-form-container">
									<span id="jp-carousel-comment-form-spinner">&nbsp;</span>
									<div id="jp-carousel-comment-post-results"></div>
																														<form id="jp-carousel-comment-form">
												<label for="jp-carousel-comment-form-comment-field" class="screen-reader-text">Write a Comment...</label>
												<textarea
													name="comment"
													class="jp-carousel-comment-form-field jp-carousel-comment-form-textarea"
													id="jp-carousel-comment-form-comment-field"
													placeholder="Write a Comment..."
												></textarea>
												<div id="jp-carousel-comment-form-submit-and-info-wrapper">
													<div id="jp-carousel-comment-form-commenting-as">
																													<fieldset>
																<label for="jp-carousel-comment-form-email-field">Email (Required)</label>
																<input type="text" name="email" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-email-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-author-field">Name (Required)</label>
																<input type="text" name="author" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-author-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-url-field">Website</label>
																<input type="text" name="url" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-url-field" />
															</fieldset>
																											</div>
													<input
														type="submit"
														name="submit"
														class="jp-carousel-comment-form-button"
														id="jp-carousel-comment-form-button-submit"
														value="Post Comment" />
												</div>
											</form>
																											</div>
													</div>
						<div class="jp-carousel-image-meta">
							<div class="jp-carousel-title-and-caption">
								<div class="jp-carousel-photo-info">
									<h3 class="jp-carousel-caption" itemprop="caption description"></h3>
								</div>

								<div class="jp-carousel-photo-description"></div>
							</div>
							<ul class="jp-carousel-image-exif" style="display: none;"></ul>
							<a class="jp-carousel-image-download" target="_blank" style="display: none;">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="mask0" mask-type="alpha" maskUnits="userSpaceOnUse" x="3" y="3" width="19" height="18">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M5.84615 5V19H19.7775V12H21.7677V19C21.7677 20.1 20.8721 21 19.7775 21H5.84615C4.74159 21 3.85596 20.1 3.85596 19V5C3.85596 3.9 4.74159 3 5.84615 3H12.8118V5H5.84615ZM14.802 5V3H21.7677V10H19.7775V6.41L9.99569 16.24L8.59261 14.83L18.3744 5H14.802Z" fill="white"/>
									</mask>
									<g mask="url(#mask0)">
										<rect x="0.870605" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
								<span class="jp-carousel-download-text"></span>
							</a>
							<div class="jp-carousel-image-map" style="display: none;"></div>
						</div>
					</div>
				</div>
			</div>
		</div>

		</div>
					<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
			<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			document.body.addEventListener( 'is.post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
				<div id="sharing_email" style="display: none;">
		<form action="/2022/04/20/wednesday-hili-dialogue-375/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://whyevolutionistrue.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script src='https://platform.twitter.com/widgets.js?ver=20111117' id='twitter-widgets-js'></script>
<link rel='stylesheet' id='all-css-bcff8a9085690f9d33082827b9d51f46' href='https://whyevolutionistrue.com/_static/??-eJyVjMEKAjEMBX/IGOuK4EH8lrV9aLVNStNuf38R9CaI1xlmRiGv0iCNS+q3KMYPtDL7J2cNPcG43ZFBTTUZV1hRsbiAlhigX8jWm23G762fq3ZDYhuxoNK1S0j4u34L+oDX4JLP7ji53f7kpsMKPV5WPg==' type='text/css' media='all' />
<script id='wp-polls-js-extra'>
var pollsL10n = {"ajax_url":"https:\/\/whyevolutionistrue.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
</script>
<script id='colinear-navigation-js-extra'>
var screenReaderText = {"expand":"<span class=\"screen-reader-text\">expand child menu<\/span>","collapse":"<span class=\"screen-reader-text\">collapse child menu<\/span>"};
</script>
<script type='text/javascript'  src='https://whyevolutionistrue.com/_static/??-eJyNkN1uwjAMhV9oaVQxIXEx7Sn2ACF1i9vEDnYC69uvpUhDrDBuLNn+jn/OORnPlIGyTaF0SGo97wP7QW2Dmm3/WzCOMLqMTFWvb+e/yqmUOAS1l2h6fcCplwkwmZN1qpB13tIfC8hYLb2vVEW8X5MPEGE+JyCBk1lE7oTd2kkrrA6YzJQOpmVf1LT4/b+oLeTn8fevrM3HBvZOriCSD6UBXQyMcRIZgRTGm8dumYvZJ6CGxQp0QCAusxgplDHCC6rF/bHFEJ7RB+ZBr8Bn/Ki3m+1u917Xmx8p68XC'></script>
<script src='https://whyevolutionistrue.com/wp-includes/js/dist/i18n.min.js?ver=30fcecb428a0e8383d3776bcdd3a7834' id='wp-i18n-js'></script>
<script id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script id='jetpack-search-widget-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "jetpack-search-pkg", { "locale_data": { "messages": { "": {} } } } );
</script>
<script src='https://whyevolutionistrue.com/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-search/src/widgets/js/search-widget.js?minify=false&#038;ver=1645029952' id='jetpack-search-widget-js'></script>
<script id='jetpack-lazy-images-js-extra'>
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
</script>
<script id='jetpack-carousel-js-extra'>
var jetpackSwiperLibraryPath = {"url":"https:\/\/whyevolutionistrue.com\/wp-content\/plugins\/jetpack\/_inc\/build\/carousel\/swiper-bundle.min.js"};
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/whyevolutionistrue.com\/wp-admin\/admin-ajax.php","nonce":"230154d6ed","display_exif":"1","display_comments":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/whyevolutionistrue.com\/wp-login.php?redirect_to=https%3A%2F%2Fwhyevolutionistrue.com%2F2022%2F04%2F20%2Fwednesday-hili-dialogue-375%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"]};
</script>
<script type='text/javascript'  src='https://whyevolutionistrue.com/_static/??-eJytjssKwjAQRX/IND6w0IX4KSVNhjo1yYTMJEW/3i6suBC6cTVwLvfcmZOyFAWi6OTLiJH1BJKMva+3rxAdZW2KUDAiaNdEefN8KAxmBNYOWTQupsxgBSkqGhhyhdxMvJv/OvMFNuSBXPFLTW4QQAmRZ52BE0XGCqqiA/pBmoBxw9xjtHoo6J22JlNh8J+HV/DWXMPl0J66877r2uMLH22NeQ=='></script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script src='https://whyevolutionistrue.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=10.9-a.7' id='sharing-js-js'></script>
<script id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
</script>

		<script id="scrolltop-custom-js">
		jQuery(document).ready(function($){
			$.scrollUp({
				scrollSpeed: 300,
				animation: 'fade',
				scrollText: '<span class="scroll-top"><i class="icon-up-open"></i></span>',
				scrollDistance: 300,
				scrollTarget: ''
			});
		});
		</script>

		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=6177163&postid=416539&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&jetpack_comments_nonce=94314e4608&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=10.9-a.7&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=408f315be73408116688b8af098c4ed6d4f8e10f#parent=https%3A%2F%2Fwhyevolutionistrue.com%2F2022%2F04%2F20%2Fwednesday-hili-dialogue-375%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=6177163&postid=416539&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&jetpack_comments_nonce=94314e4608&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=10.9-a.7&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=408f315be73408116688b8af098c4ed6d4f8e10f#parent=https%3A%2F%2Fwhyevolutionistrue.com%2F2022%2F04%2F20%2Fwednesday-hili-dialogue-375%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						}
					}
				})

			})();
		</script>

		<script src='https://stats.wp.com/e-202216.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.9-a.7',blog:'6177163',post:'416539',tz:'-5',srv:'whyevolutionistrue.com',hp:'atomic',ac:'2'} ]);
	_stq.push([ 'clickTrackerInit', '6177163', '416539' ]);
</script>

</body>
</html>
<!--
	generated 52 seconds ago
	generated in 0.162 seconds
	served from batcache in 0.003 seconds
	expires in 248 seconds
-->
