<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://whyevolutionistrue.com/xmlrpc.php">

<title>What should a university do when a rabid anti-Semitic student calls for the killing of Jews? &#8211; Why Evolution Is True</title>
<meta name='robots' content='max-image-preview:large' />
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="uXzdXdQrsPXbMMnBLccjHj23PvhdX8v8BK_Qs8BbKXE" />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Why Evolution Is True &raquo; Feed" href="https://whyevolutionistrue.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Why Evolution Is True &raquo; Comments Feed" href="https://whyevolutionistrue.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Why Evolution Is True &raquo; What should a university do when a rabid anti-Semitic student calls for the killing of Jews? Comments Feed" href="https://whyevolutionistrue.com/2021/12/08/what-should-a-university-do-when-a-rabid-anti-semitic-student-calls-for-the-killing-of-jews/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/whyevolutionistrue.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-9f42525bce993e708947df754a607d82' href='https://whyevolutionistrue.com/_static/??-eJyNk9tOwzAMhl+ILBykaVwgHgVliUm95aTYXenbk6QtbGhlu6ls9/Nv+686JIFBu94ASU0kDRLLvYv6KBzus8qjJB4dbDyGTQEehiR0DAyBZXK9xUDSqTH2LGxGM8Mz+KN8IOnBoAIHvnaeJ6m0QxYOrNLj+ZjV7vLuPL+2mu/Fst2QdPTUyRMEE7NUPUevmFFLhi+elMSAxgKLtv1kxFypzNrdpZSicyTbUxRqjSSdCyI4JqmIgKcRv9W/fdyVywoUHQZQ+dLVFUjoDp25ji57HICT0kf5UbyVFgJkLAhdD28tVTXaNNEsvjXTR9NXcydjy/VFQ3eTES1cPsJnbgrmXkHq98VJTIx1/4vsbolOZTDKmLGFGOxdDlLUqJxw0Ua6SP77WxaFevgcV/Tdvz1tX3a71+3z4+4baH9gbA==' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='wp-polls-inline-css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 18px;
	line-height: 20px;
	height: 20px;
	background: #990001;
	border: 1px solid #990001;
}

</style>
<link rel='stylesheet' id='colinear-open-sans-lora-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C700%2C400italic%2C700italic%7CLora%3A400%2C700%2C400italic%2C700italic&#038;subset=latin%2Clatin-ext&#038;ver=5.8.2' media='all' />
<link rel='stylesheet' id='colinear-inconsolata-css'  href='https://fonts.googleapis.com/css?family=Inconsolata%3A400%2C+700&#038;subset=latin%2Clatin-ext&#038;ver=5.8.2' media='all' />
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<script src='https://whyevolutionistrue.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript'  src='https://whyevolutionistrue.com/wp-includes/js/jquery/jquery-migrate.min.js?m=1605690366'></script>
<link rel="https://api.w.org/" href="https://whyevolutionistrue.com/wp-json/" /><link rel="alternate" type="application/json" href="https://whyevolutionistrue.com/wp-json/wp/v2/posts/396277" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://whyevolutionistrue.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://whyevolutionistrue.com/wp-includes/wlwmanifest.xml" /> 

<link rel="canonical" href="https://whyevolutionistrue.com/2021/12/08/what-should-a-university-do-when-a-rabid-anti-semitic-student-calls-for-the-killing-of-jews/" />
<link rel='shortlink' href='https://wp.me/ppUXF-1F5z' />
<link rel="alternate" type="application/json+oembed" href="https://whyevolutionistrue.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwhyevolutionistrue.com%2F2021%2F12%2F08%2Fwhat-should-a-university-do-when-a-rabid-anti-semitic-student-calls-for-the-killing-of-jews%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://whyevolutionistrue.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwhyevolutionistrue.com%2F2021%2F12%2F08%2Fwhat-should-a-university-do-when-a-rabid-anti-semitic-student-calls-for-the-killing-of-jews%2F&#038;format=xml" />
<!-- Scroll Top -->
<style id="scrolltop-custom-style">
		#scrollUp {border-radius:3px;-webkit-border-radius:3px;-moz-border-radius:3px;font-size:25px;opacity:0.7;filter:alpha(opacity=70);bottom:20px;right:20px;color:#ffffff;background:#918e8e;}
		#scrollUp:hover{opacity:1;filter:alpha(opacity=100);}
		
		</style>
<!-- End Scroll Top - https://wordpress.org/plugins/scroll-top/ -->
<style type='text/css'>img#wpstats{display:none}</style>
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<style type="text/css">
.widget_twitter li {
	word-wrap: break-word;
}
</style>
<meta name="description" content="This article about anti-Semitism on a U.S. campus is taken from the Jerusalem Post. Sent to me by a Jewish colleague, it raises a conundrum for hard-line free speech advocates like me. It&#039;s not because I&#039;m Jewish, but because the proper action of a University in a case like this is not completely clear. This&hellip;" />
	<style type="text/css">
			.site-title,
		.site-description {
			position: absolute;
			clip: rect(1px, 1px, 1px, 1px);
		}
		</style>
				<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="What should a university do when a rabid anti-Semitic student calls for the killing of Jews?" />
<meta property="og:url" content="https://whyevolutionistrue.com/2021/12/08/what-should-a-university-do-when-a-rabid-anti-semitic-student-calls-for-the-killing-of-jews/" />
<meta property="og:description" content="This article about anti-Semitism on a U.S. campus is taken from the Jerusalem Post. Sent to me by a Jewish colleague, it raises a conundrum for hard-line free speech advocates like me. It&#8217;s n…" />
<meta property="article:published_time" content="2021-12-08T19:15:20+00:00" />
<meta property="article:modified_time" content="2021-12-08T22:15:13+00:00" />
<meta property="og:site_name" content="Why Evolution Is True" />
<meta property="og:image" content="https://whyevolutionistrue.com/wp-content/uploads/2021/12/Screen-Shot-2021-12-08-at-10.47.19-AM.png" />
<meta property="og:image:width" content="1726" />
<meta property="og:image:height" content="556" />
<meta property="og:image:alt" content="" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@Evolutionistrue" />
<meta name="twitter:text:title" content="What should a university do when a rabid anti-Semitic student calls for the killing of Jews?" />
<meta name="twitter:image" content="https://whyevolutionistrue.com/wp-content/uploads/2021/12/Screen-Shot-2021-12-08-at-10.47.19-AM.png?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://whyevolutionistrue.com/wp-content/uploads/2020/12/cropped-ceiling-cat-1-32x32.png" sizes="32x32" />
<link rel="icon" href="https://whyevolutionistrue.com/wp-content/uploads/2020/12/cropped-ceiling-cat-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://whyevolutionistrue.com/wp-content/uploads/2020/12/cropped-ceiling-cat-1-180x180.png" />
<meta name="msapplication-TileImage" content="https://whyevolutionistrue.com/wp-content/uploads/2020/12/cropped-ceiling-cat-1-270x270.png" />
<link rel="stylesheet" type="text/css" id="wp-custom-css" href="https://whyevolutionistrue.com/?custom-css=7677f61e05" /><!-- Your Google Analytics Plugin is missing the tracking ID -->
</head>

<body class="post-template-default single single-post postid-396277 single-format-standard wp-custom-logo has-double-sidebar has-right-left-sidebar has-site-logo">
<div id="page" class="hfeed site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<header id="masthead" class="site-header" role="banner">
		<div class="site-branding">
			<a href="https://whyevolutionistrue.com/" class="site-logo-link" rel="home" itemprop="url"><img width="427" height="108" src="https://whyevolutionistrue.com/wp-content/uploads/2020/11/logo.png" class="site-logo attachment-colinear-logo jetpack-lazy-image" alt="" loading="lazy" data-size="colinear-logo" itemprop="logo" data-attachment-id="338091" data-permalink="https://whyevolutionistrue.com/logo/" data-orig-file="https://whyevolutionistrue.com/wp-content/uploads/2020/11/logo.png" data-orig-size="1600,405" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="logo" data-image-description="" data-image-caption="" data-medium-file="https://whyevolutionistrue.com/wp-content/uploads/2020/11/logo-300x76.png" data-large-file="https://whyevolutionistrue.com/wp-content/uploads/2020/11/logo-500x127.png" data-lazy-srcset="https://whyevolutionistrue.com/wp-content/uploads/2020/11/logo.png 1600w, https://whyevolutionistrue.com/wp-content/uploads/2020/11/logo-300x76.png 300w, https://whyevolutionistrue.com/wp-content/uploads/2020/11/logo-500x127.png 500w, https://whyevolutionistrue.com/wp-content/uploads/2020/11/logo-768x194.png 768w, https://whyevolutionistrue.com/wp-content/uploads/2020/11/logo-1536x389.png 1536w, https://whyevolutionistrue.com/wp-content/uploads/2020/11/logo-1200x304.png 1200w" data-lazy-sizes="(max-width: 427px) 100vw, 427px" data-lazy-src="https://whyevolutionistrue.com/wp-content/uploads/2020/11/logo.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
								<p class="site-title"><a href="https://whyevolutionistrue.com/" rel="home">Why Evolution Is True</a></p>
									<p class="site-description">Why Evolution is True is a blog written by Jerry Coyne, centered on evolution and biology but also dealing with diverse topics like politics, culture, and cats.</p>
						</div><!-- .site-branding -->

		
			</header><!-- #masthead -->

	<div id="content" class="site-content">
	<div id="primary" class="content-area">
		
	<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://whyevolutionistrue.com/2021/12/08/maori-ways-of-knowing-to-be-taught-as-science-in-nz-universities/" rel="prev"><span class="meta-nav" aria-hidden="true">Prev</span> <span class="screen-reader-text">Previous post:</span> <span class="post-title">Maori &#8220;ways of knowing&#8221; to be taught as science in NZ universities</span></a></div></div>
	</nav>		<main id="main" class="site-main" role="main">

		
			

		
<article id="post-396277" class="post-396277 post type-post status-publish format-standard hentry category-anti-semitism category-college-students-behaving-badly category-colleges-and-universities category-freedom-of-expression category-freedom-of-speech">
	<header class="entry-header">
		<h1 class="entry-title"><a href="https://whyevolutionistrue.com/2021/12/08/what-should-a-university-do-when-a-rabid-anti-semitic-student-calls-for-the-killing-of-jews/" rel="bookmark">What should a university do when a rabid anti-Semitic student calls for the killing of Jews?</a></h1><div class="date" style="color: #777777; font-size: 12px;">
	December 8, 2021 &#8226; 1:15 pm</div>	</header><!-- .entry-header -->

	<div class="entry-content">
		<p>This article about anti-Semitism on a U.S. campus is taken from the <em>Jerusalem Post. </em>Sent to me by a Jewish colleague, it raises a conundrum for hard-line free speech advocates like me. It&#8217;s not because I&#8217;m Jewish, but because the proper action of a University in a case like this is not completely clear. This is a fuzzy area. I&#8217;ll offer tentative opinions, but want to hear readers&#8217; thoughts.</p>
<p>Click on the screenshot to read:</p>
<p><a href="https://www.jpost.com/opinion/free-speech-isnt-always-free-on-university-campuses-opinion-688024"><img data-attachment-id="396278" data-permalink="https://whyevolutionistrue.com/2021/12/08/what-should-a-university-do-when-a-rabid-anti-semitic-student-calls-for-the-killing-of-jews/screen-shot-2021-12-08-at-10-47-19-am/" data-orig-file="https://whyevolutionistrue.com/wp-content/uploads/2021/12/Screen-Shot-2021-12-08-at-10.47.19-AM.png" data-orig-size="1726,556" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen Shot 2021-12-08 at 10.47.19 AM" data-image-description data-image-caption data-medium-file="https://whyevolutionistrue.com/wp-content/uploads/2021/12/Screen-Shot-2021-12-08-at-10.47.19-AM-300x97.png" data-large-file="https://whyevolutionistrue.com/wp-content/uploads/2021/12/Screen-Shot-2021-12-08-at-10.47.19-AM-500x161.png" loading="lazy" class="aligncenter wp-image-396278 jetpack-lazy-image" src="https://whyevolutionistrue.com/wp-content/uploads/2021/12/Screen-Shot-2021-12-08-at-10.47.19-AM.png" alt width="661" height="213" data-lazy-srcset="https://whyevolutionistrue.com/wp-content/uploads/2021/12/Screen-Shot-2021-12-08-at-10.47.19-AM.png 1726w, https://whyevolutionistrue.com/wp-content/uploads/2021/12/Screen-Shot-2021-12-08-at-10.47.19-AM-300x97.png 300w, https://whyevolutionistrue.com/wp-content/uploads/2021/12/Screen-Shot-2021-12-08-at-10.47.19-AM-500x161.png 500w, https://whyevolutionistrue.com/wp-content/uploads/2021/12/Screen-Shot-2021-12-08-at-10.47.19-AM-768x247.png 768w, https://whyevolutionistrue.com/wp-content/uploads/2021/12/Screen-Shot-2021-12-08-at-10.47.19-AM-1536x495.png 1536w, https://whyevolutionistrue.com/wp-content/uploads/2021/12/Screen-Shot-2021-12-08-at-10.47.19-AM-1200x387.png 1200w, https://whyevolutionistrue.com/wp-content/uploads/2021/12/Screen-Shot-2021-12-08-at-10.47.19-AM-863x278.png 863w, https://whyevolutionistrue.com/wp-content/uploads/2021/12/Screen-Shot-2021-12-08-at-10.47.19-AM-335x108.png 335w" data-lazy-sizes="(max-width: 661px) 100vw, 661px" data-lazy-src="https://whyevolutionistrue.com/wp-content/uploads/2021/12/Screen-Shot-2021-12-08-at-10.47.19-AM.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="396278" data-permalink="https://whyevolutionistrue.com/2021/12/08/what-should-a-university-do-when-a-rabid-anti-semitic-student-calls-for-the-killing-of-jews/screen-shot-2021-12-08-at-10-47-19-am/" data-orig-file="https://whyevolutionistrue.com/wp-content/uploads/2021/12/Screen-Shot-2021-12-08-at-10.47.19-AM.png" data-orig-size="1726,556" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen Shot 2021-12-08 at 10.47.19 AM" data-image-description="" data-image-caption="" data-medium-file="https://whyevolutionistrue.com/wp-content/uploads/2021/12/Screen-Shot-2021-12-08-at-10.47.19-AM-300x97.png" data-large-file="https://whyevolutionistrue.com/wp-content/uploads/2021/12/Screen-Shot-2021-12-08-at-10.47.19-AM-500x161.png" loading="lazy" class="aligncenter wp-image-396278" src="https://whyevolutionistrue.com/wp-content/uploads/2021/12/Screen-Shot-2021-12-08-at-10.47.19-AM.png" alt="" width="661" height="213" srcset="https://whyevolutionistrue.com/wp-content/uploads/2021/12/Screen-Shot-2021-12-08-at-10.47.19-AM.png 1726w, https://whyevolutionistrue.com/wp-content/uploads/2021/12/Screen-Shot-2021-12-08-at-10.47.19-AM-300x97.png 300w, https://whyevolutionistrue.com/wp-content/uploads/2021/12/Screen-Shot-2021-12-08-at-10.47.19-AM-500x161.png 500w, https://whyevolutionistrue.com/wp-content/uploads/2021/12/Screen-Shot-2021-12-08-at-10.47.19-AM-768x247.png 768w, https://whyevolutionistrue.com/wp-content/uploads/2021/12/Screen-Shot-2021-12-08-at-10.47.19-AM-1536x495.png 1536w, https://whyevolutionistrue.com/wp-content/uploads/2021/12/Screen-Shot-2021-12-08-at-10.47.19-AM-1200x387.png 1200w, https://whyevolutionistrue.com/wp-content/uploads/2021/12/Screen-Shot-2021-12-08-at-10.47.19-AM-863x278.png 863w, https://whyevolutionistrue.com/wp-content/uploads/2021/12/Screen-Shot-2021-12-08-at-10.47.19-AM-335x108.png 335w" sizes="(max-width: 661px) 100vw, 661px" /></noscript></a></p>
<p>Yasmeen Mashayekh, the USC student under consideration, is a pro-Palestinian activist who made repeated anti-Semitic tweets, and when called out, she doubled down. Those tweets including calls to murder Jews, and her own desire to murder Jews.</p>
<blockquote>
<div>Over the course of the last few weeks, a Palestinian student at the <a href="https://www.jpost.com/diaspora/antisemitism/antisemitic-incidents-on-uk-university-campuses-at-record-high-685054">University</a> of Southern California, Yasmeen Mashayekh, has come under intense scrutiny for her antisemitic and violent tweets, which include sentiments such as “Curse the Jews” (in Arabic), “Death to Israel and its b**ch the US,” and repeatedly expressing her “love” for US-designated terrorist organization Hamas and its members, even instructing others on how to assist the terror group online in the fight against Israel. She also celebrated violent attacks on Jews by Arabs, joking about how Jews were set on fire, and in May, Mashayekh tweeted, “I want to kill every mother****ing Zionist.”</div>
</blockquote>
<div class="fake-br-for-article-body"></div>
<blockquote>
<div>When multiple groups drew attention to Mashayekh’s violent tweets, she doubled down, replying to the criticism with “Oh no how horrifying that I want to kill my colonizer.” She also attempted to argue that the phrase she used in Arabic meaning “curse the Jews” was simply a “Zionist” mistranslation, and in fact, she just meant “occupiers” – an explanation that left Arabic speakers of all backgrounds laughing.</div>
</blockquote>
<p>Yasmeen also had a position of authority among students involving DEI:</p>
<blockquote><p>Ironically, Mashayekh was a student senator for Diversity, Equity and Inclusion at the USC Viterbi School of Engineering, was allegedly employed by the university, and held multiple positions of leadership. Naturally, USC is now facing tremendous pressure to act, including from dozens of faculty who signed an open letter condemning Mashayekh’s comments. But instead of taking action, they issued a statement claiming they won’t share what they are doing because of “privacy concerns,” and that while they don’t support her comments, her statements are “protected speech.”</p></blockquote>
<p>My colleague and the J<em>erusalem Post</em> (the piece was an op-ed) thinks that the University may have violated the First Amendment by allowing a student to issue unprotected speech, didn&#8217;t punish her by firing her (she was removed as a DEI student senator and given a different job at the same salary), and at the very least assert that USC should have issued a statement condemning Mashayekh&#8217;s statements and affirming their support of Jews as well as denouncing anti-Semitism.</p>
<p>Several questions arise.</p>
<p><strong>Did Mashayekh violate the First Amendment? </strong> My answer is &#8220;no.&#8221; The First Amendment allows one to call for extirpation of groups, including statements like &#8220;Gas the Jews,&#8221; and &#8220;Kill the Jews.&#8221; The only circumstances in which such calls for violence are prohibited (as construed by the courts) <em>are when those statements are liable to cause predictable, imminent, and foreseeable harm to others</em>. That was not the case here. Mashayekh made her statements on social media.</p>
<p>As a private university, USC isn&#8217;t <em>required</em> to abide by the First Amendment. But because it espouses free speech in its own principles, see below, it should adhere to the First Amendment and not punish Mashayekh. In fact, <em>USC says that it does adhere to the First Amendment</em>:</p>
<p>From the <a href="https://www.provost.usc.edu/usc-policy-free-speech/">USC speech policy</a>: (my emphasis):</p>
<blockquote><p>USC has long had established policies protecting the free speech rights and academic freedom of faculty and students.</p>
<p>In both policy and practice, when USC faculty speak or write as citizens, they are free of institutional censorship or discipline.  And academic freedom at USC protects all faculty. We vigorously defend these principles for faculty of every status and type of appointment.</p>
<p>. . . Our longstanding policies also declare that the University of Southern California is committed to fostering a learning environment where free inquiry and expression are encouraged and celebrated and for which all its members share responsibility. Dissent — disagreement, a difference of opinion, or thinking differently from others — is an integral aspect of expression in higher education, whether it manifests itself in a new and differing theory in quantum mechanics, a personal disagreement with a current foreign policy, opposition to a position taken by the university itself, or by some other means. <strong> The university is a diverse community based on free exchange of ideas and devoted to the use of reason and thought in the resolution of differences.  The university recognizes the crucial importance of preserving First Amendment rights and maintaining open communication and dialogue in the process of identifying and resolving problems which arise in the dynamics of life in a university community.</strong></p></blockquote>
<p>Now the <em>Jerusalem Post</em> quotes Alan Dershowitz saying there was a violation here:</p>
<blockquote><p>Even under the US Constitution, Mashayekh’s comments are not protected speech. Harvard Law Prof. Alan Dershowitz stated unequivocally that the comment about killing Zionists “is not protected speech for a university student,” and argued that should USC do nothing, they could be subject to losing federal funding.</p></blockquote>
<p>I think he&#8217;s wrong, even though he&#8217;s a real lawyer and I just play one on television.</p>
<p><strong>Should Mashayekh be banned from social media?</strong> According to their own principles, they can indeed ban her.  Whether they should do so is a complex question, for I also think that social media should adhere to the First Amendment as far as possible. But since they have the right to ban her, they can and should because her words violate their policies. What the real policies <em>should be</em> is above my pay grade. But the <em>Jerusalem Post</em> goes further, saying that Mashayekh&#8217;s statements violate other aspects of USC policy:</p>
<blockquote><p>First, according to social media hate speech standards, Mashayekh’s comments are absolutely a violation of Twitter’s hate speech policies. Second, at USC, codes of conduct for university students prohibit expressing an intent to “kill” a minority group. For example, Mashayekh’s comments clearly violate the policy on prohibited <a href="https://www.jpost.com/international/australia-introduces-contentious-religious-anti-discrimination-bill-686935">discrimination</a>, harassment and retaliation, which states, “the University prohibits discrimination on the basis of actual or perceived race, color, ethnicity, religion (including religious dress and grooming practices), creed&#8230; political belief or affiliation&#8230; and any other class of individuals protected from discrimination under federal, state, or local law, regulation, or ordinance (Protected Characteristics).”</p></blockquote>
<p>The link to the quote is wrong in the paragraph above; the words are correct but the USC policy is <a href="https://eeotix.usc.edu/notice-of-non-discrimination/">here</a>.  However, spewing hatred on social media does not constitute &#8220;discrimination,&#8221; &#8220;harassment&#8221; (which is meant to apply to individuals, not to groups), or &#8220;retaliation&#8221; (hateful words are not a form of retaliation, as they are not directed towards individuals who harmed Mashayekh). The miscreant was giving her opinion not on campus or at work, but on social media.</p>
<p><strong>Should Mashayekh be fired from her student job? </strong> I think USC did the right thing in transferring her to a different job at the same pay. In that way there was no retaliation, but her hateful behavior was not upholding the tenets of her position and therefore she did not deserve to continue on as a DEI counselor.</p>
<p><strong>Should USC have condemned Mashayekh by naming her?</strong> Once again my answer is &#8220;no.&#8221; She did not violate USC&#8217;s speech codes, which <em>are</em> the First Amendment, and therefore condemnation by name or implication is a form of retaliation.</p>
<p><strong>Should USC have called for tolerance and amity towards Jews?</strong>  Here I had to stop and think.  But since a divided campus with warring factions of students is not conducive to the function of a University, then yes, I think USC should have reaffirmed its principles of civility, respect, and comity. Everybody would know what this is about. The only other question is whether they should have mentioned the Jews.  This is a two edged sword, for if you just issue a general call for peace, it will offend the group who is seeking redress—the Jewish students, who would ignored or given lower status. On the other hand, if you mention that there is anti-Jewish rancor that impedes the University&#8217;s well-being, then all other groups, including Palestinans, will say &#8220;Well, why don&#8217;t you mention <em>us</em> when there&#8217;s anti-Palestinian sentiment?&#8221; And they have a point.</p>
<p>However, given the degree of anti-Semitism at USC and how it was inflamed by Mashayekh&#8217;s statements, I do think that mentioning the Jewish students as a particular target in a  University statement is warranted, and the right thing to do. That doesn&#8217;t mean that everyone should always get such call-outs, as it really depends on the degree of division at the time. A stingle student who complains, for example, does not warrant a University statement calling for people to be nice to him/her.</p>
<p>Whether you agree or not, weigh in below.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://whyevolutionistrue.com/2021/12/08/what-should-a-university-do-when-a-rabid-anti-semitic-student-calls-for-the-killing-of-jews/" data-text="What should a university do when a rabid anti-Semitic student calls for the killing of Jews?" data-via="Evolutionistrue" >Tweet</a></li><li class="share-facebook"><div class="fb-share-button" data-href="https://whyevolutionistrue.com/2021/12/08/what-should-a-university-do-when-a-rabid-anti-semitic-student-calls-for-the-killing-of-jews/" data-layout="button_count"></div></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button" href="https://whyevolutionistrue.com/2021/12/08/what-should-a-university-do-when-a-rabid-anti-semitic-student-calls-for-the-killing-of-jews/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div>			</div><!-- .entry-content -->

	<footer class="entry-footer">
		<span class="date-author"><span class="posted-on">Posted on <a href="https://whyevolutionistrue.com/2021/12/08/what-should-a-university-do-when-a-rabid-anti-semitic-student-calls-for-the-killing-of-jews/" rel="bookmark"><time class="entry-date published" datetime="2021-12-08T13:15:20-06:00">December 8, 2021</time><time class="updated" datetime="2021-12-08T16:15:13-06:00">December 8, 2021</time></a></span><span class="byline"> by <span class="author vcard"><a class="url fn n" href="https://whyevolutionistrue.com/author/whyevolutionistrue/">whyevolutionistrue</a></span></span></span><span class="cat-links">Posted in <a href="https://whyevolutionistrue.com/category/anti-semitism/" rel="category tag">anti-semitism</a>, <a href="https://whyevolutionistrue.com/category/college-students-behaving-badly/" rel="category tag">college students behaving badly</a>, <a href="https://whyevolutionistrue.com/category/colleges-and-universities/" rel="category tag">colleges and universities</a>, <a href="https://whyevolutionistrue.com/category/freedom-of-expression/" rel="category tag">freedom of expression</a>, <a href="https://whyevolutionistrue.com/category/freedom-of-speech/" rel="category tag">freedom of speech</a></span>			Posted at 1:15 pm	</footer><!-- .entry-footer -->
</article><!-- #post-## -->

			
	<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://whyevolutionistrue.com/2021/12/08/maori-ways-of-knowing-to-be-taught-as-science-in-nz-universities/" rel="prev"><span class="meta-nav" aria-hidden="true">Prev</span> <span class="screen-reader-text">Previous post:</span> <span class="post-title">Maori &#8220;ways of knowing&#8221; to be taught as science in NZ universities</span></a></div></div>
	</nav>
			
<div id="comments" class="comments-area">

	
			<h2 class="comments-title">
			24 thoughts on &ldquo;<span>What should a university do when a rabid anti-Semitic student calls for the killing of Jews?</span>&rdquo;		</h2>

		<ol class="comment-list">
					<li id="comment-1962635" class="comment even thread-even depth-1">
			<article id="div-comment-1962635" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt src="https://secure.gravatar.com/avatar/2dcd8890d6d37110ff2033a14cd5d845?s=48&#038;d=identicon&#038;r=g" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/2dcd8890d6d37110ff2033a14cd5d845?s=96&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/2dcd8890d6d37110ff2033a14cd5d845?s=48&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/2dcd8890d6d37110ff2033a14cd5d845?s=48&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/2dcd8890d6d37110ff2033a14cd5d845?s=96&#038;d=identicon&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></noscript>						<b class="fn"><a href='http://www.pointedthoughts.com' rel='external nofollow ugc' class='url'>Paul Topping</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://whyevolutionistrue.com/2021/12/08/what-should-a-university-do-when-a-rabid-anti-semitic-student-calls-for-the-killing-of-jews/#comment-1962635"><time datetime="2021-12-08T13:29:34-06:00">December 8, 2021 at 1:29 pm</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Although I haven&#8217;t studied his career in any detail, I regard Alan Dershowitz as somewhat like John Eastman of Trump 2020 insurrection fame. Both were once respected legal minds who have recently gone over to the dark, Trumpian side.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://whyevolutionistrue.com/2021/12/08/what-should-a-university-do-when-a-rabid-anti-semitic-student-calls-for-the-killing-of-jews/?replytocom=1962635#respond' data-commentid="1962635" data-postid="396277" data-belowelement="div-comment-1962635" data-respondelement="respond" data-replyto="Reply to Paul Topping" aria-label='Reply to Paul Topping'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-1962637" class="comment odd alt thread-odd thread-alt depth-1 parent">
			<article id="div-comment-1962637" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt src="https://secure.gravatar.com/avatar/3e0faa07fa889360183f76ef8b2f845a?s=48&#038;d=identicon&#038;r=g" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/3e0faa07fa889360183f76ef8b2f845a?s=96&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/3e0faa07fa889360183f76ef8b2f845a?s=48&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/3e0faa07fa889360183f76ef8b2f845a?s=48&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/3e0faa07fa889360183f76ef8b2f845a?s=96&#038;d=identicon&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></noscript>						<b class="fn">ploubere</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://whyevolutionistrue.com/2021/12/08/what-should-a-university-do-when-a-rabid-anti-semitic-student-calls-for-the-killing-of-jews/#comment-1962637"><time datetime="2021-12-08T13:39:24-06:00">December 8, 2021 at 1:39 pm</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>I would assume that if there are subsequent incidents of harassment against Jewish students, or an increase in them, then her speech could be construed as incitement. If a Jewish student were killed, I wonder if she could be indicted in some way for that.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://whyevolutionistrue.com/2021/12/08/what-should-a-university-do-when-a-rabid-anti-semitic-student-calls-for-the-killing-of-jews/?replytocom=1962637#respond' data-commentid="1962637" data-postid="396277" data-belowelement="div-comment-1962637" data-respondelement="respond" data-replyto="Reply to ploubere" aria-label='Reply to ploubere'>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-1962645" class="comment byuser comment-author-whyevolutionistrue bypostauthor even depth-2">
			<article id="div-comment-1962645" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt src="https://secure.gravatar.com/avatar/b654d315bd9c2671bb72f9f0a2752900?s=48&#038;d=identicon&#038;r=g" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/b654d315bd9c2671bb72f9f0a2752900?s=96&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/b654d315bd9c2671bb72f9f0a2752900?s=48&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/b654d315bd9c2671bb72f9f0a2752900?s=48&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/b654d315bd9c2671bb72f9f0a2752900?s=96&#038;d=identicon&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></noscript>						<b class="fn"><a href='http://www.whyevolutionistrue.com' rel='external nofollow ugc' class='url'>whyevolutionistrue</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://whyevolutionistrue.com/2021/12/08/what-should-a-university-do-when-a-rabid-anti-semitic-student-calls-for-the-killing-of-jews/#comment-1962645"><time datetime="2021-12-08T13:58:27-06:00">December 8, 2021 at 1:58 pm</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>No, the actions have to follow immediately after the incitement. A later connection doesn&#8217;t cut it.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://whyevolutionistrue.com/2021/12/08/what-should-a-university-do-when-a-rabid-anti-semitic-student-calls-for-the-killing-of-jews/?replytocom=1962645#respond' data-commentid="1962645" data-postid="396277" data-belowelement="div-comment-1962645" data-respondelement="respond" data-replyto="Reply to whyevolutionistrue" aria-label='Reply to whyevolutionistrue'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-1962638" class="comment odd alt thread-even depth-1">
			<article id="div-comment-1962638" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt src="https://secure.gravatar.com/avatar/002fa2a1cf08a1aaf40ccd617bb262e3?s=48&#038;d=identicon&#038;r=g" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/002fa2a1cf08a1aaf40ccd617bb262e3?s=96&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/002fa2a1cf08a1aaf40ccd617bb262e3?s=48&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/002fa2a1cf08a1aaf40ccd617bb262e3?s=48&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/002fa2a1cf08a1aaf40ccd617bb262e3?s=96&#038;d=identicon&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></noscript>						<b class="fn">Malgorzata Koraszewska</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://whyevolutionistrue.com/2021/12/08/what-should-a-university-do-when-a-rabid-anti-semitic-student-calls-for-the-killing-of-jews/#comment-1962638"><time datetime="2021-12-08T13:41:59-06:00">December 8, 2021 at 1:41 pm</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>sub</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://whyevolutionistrue.com/2021/12/08/what-should-a-university-do-when-a-rabid-anti-semitic-student-calls-for-the-killing-of-jews/?replytocom=1962638#respond' data-commentid="1962638" data-postid="396277" data-belowelement="div-comment-1962638" data-respondelement="respond" data-replyto="Reply to Malgorzata Koraszewska" aria-label='Reply to Malgorzata Koraszewska'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-1962640" class="comment even thread-odd thread-alt depth-1 parent">
			<article id="div-comment-1962640" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt src="https://secure.gravatar.com/avatar/579b6070b627b0ffa5dd95aa49929553?s=48&#038;d=identicon&#038;r=g" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/579b6070b627b0ffa5dd95aa49929553?s=96&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/579b6070b627b0ffa5dd95aa49929553?s=48&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/579b6070b627b0ffa5dd95aa49929553?s=48&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/579b6070b627b0ffa5dd95aa49929553?s=96&#038;d=identicon&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></noscript>						<b class="fn"><a href='http://coelsblog.wordpress.com' rel='external nofollow ugc' class='url'>Coel</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://whyevolutionistrue.com/2021/12/08/what-should-a-university-do-when-a-rabid-anti-semitic-student-calls-for-the-killing-of-jews/#comment-1962640"><time datetime="2021-12-08T13:49:37-06:00">December 8, 2021 at 1:49 pm</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>I&#8217;m pretty free-speech absolutist but I think the university should expel her.   Calling for the death of fellow students (some of whom will be Jewish and/or Israeli) is beyond what a university should tolerate.   That is very different from critiquing ideas, which is what is central to free speech. </p>
<p>Does anyone think that a white student who called for the death of blacks would last 3 minutes?  (And quite right that they wouldn&#8217;t!)</p>
<p>And she should quite clearly be kicked off social media, if they had even an iota of consistency.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://whyevolutionistrue.com/2021/12/08/what-should-a-university-do-when-a-rabid-anti-semitic-student-calls-for-the-killing-of-jews/?replytocom=1962640#respond' data-commentid="1962640" data-postid="396277" data-belowelement="div-comment-1962640" data-respondelement="respond" data-replyto="Reply to Coel" aria-label='Reply to Coel'>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-1962643" class="comment odd alt depth-2">
			<article id="div-comment-1962643" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt src="https://secure.gravatar.com/avatar/8711d41357975289b7eda060f691e434?s=48&#038;d=identicon&#038;r=g" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/8711d41357975289b7eda060f691e434?s=96&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/8711d41357975289b7eda060f691e434?s=48&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/8711d41357975289b7eda060f691e434?s=48&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/8711d41357975289b7eda060f691e434?s=96&#038;d=identicon&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></noscript>						<b class="fn">JezGrove</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://whyevolutionistrue.com/2021/12/08/what-should-a-university-do-when-a-rabid-anti-semitic-student-calls-for-the-killing-of-jews/#comment-1962643"><time datetime="2021-12-08T13:51:29-06:00">December 8, 2021 at 1:51 pm</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>+1</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://whyevolutionistrue.com/2021/12/08/what-should-a-university-do-when-a-rabid-anti-semitic-student-calls-for-the-killing-of-jews/?replytocom=1962643#respond' data-commentid="1962643" data-postid="396277" data-belowelement="div-comment-1962643" data-respondelement="respond" data-replyto="Reply to JezGrove" aria-label='Reply to JezGrove'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-1962646" class="comment even depth-2 parent">
			<article id="div-comment-1962646" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt src="https://secure.gravatar.com/avatar/579b6070b627b0ffa5dd95aa49929553?s=48&#038;d=identicon&#038;r=g" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/579b6070b627b0ffa5dd95aa49929553?s=96&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/579b6070b627b0ffa5dd95aa49929553?s=48&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/579b6070b627b0ffa5dd95aa49929553?s=48&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/579b6070b627b0ffa5dd95aa49929553?s=96&#038;d=identicon&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></noscript>						<b class="fn"><a href='http://coelsblog.wordpress.com' rel='external nofollow ugc' class='url'>Coel</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://whyevolutionistrue.com/2021/12/08/what-should-a-university-do-when-a-rabid-anti-semitic-student-calls-for-the-killing-of-jews/#comment-1962646"><time datetime="2021-12-08T14:00:16-06:00">December 8, 2021 at 2:00 pm</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Two other points. First, the question: &#8220;Did Mashayekh violate the First Amendment?&#8221; is better phrased as: &#8220;does her speech fall outside First Amendment protections?&#8221;.</p>
<p>Secondly, all universities have to regulate speech to a greater degree than the law/state does. For example, they could not allow a student to repeatedly disrupt lectures without sanction.  There also has to be an expectation of some degree of civility between students (again, going beyond the bare law), and calling for others to be killed violates that.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://whyevolutionistrue.com/2021/12/08/what-should-a-university-do-when-a-rabid-anti-semitic-student-calls-for-the-killing-of-jews/?replytocom=1962646#respond' data-commentid="1962646" data-postid="396277" data-belowelement="div-comment-1962646" data-respondelement="respond" data-replyto="Reply to Coel" aria-label='Reply to Coel'>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-1962674" class="comment odd alt depth-3">
			<article id="div-comment-1962674" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt src="https://secure.gravatar.com/avatar/abf022c8a0ffb59635e3b2b706311f0e?s=48&#038;d=identicon&#038;r=g" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/abf022c8a0ffb59635e3b2b706311f0e?s=96&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/abf022c8a0ffb59635e3b2b706311f0e?s=48&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/abf022c8a0ffb59635e3b2b706311f0e?s=48&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/abf022c8a0ffb59635e3b2b706311f0e?s=96&#038;d=identicon&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></noscript>						<b class="fn">Ken Kukec</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://whyevolutionistrue.com/2021/12/08/what-should-a-university-do-when-a-rabid-anti-semitic-student-calls-for-the-killing-of-jews/#comment-1962674"><time datetime="2021-12-08T15:32:35-06:00">December 8, 2021 at 3:32 pm</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<blockquote><p>For example, they [universities] could not allow a student to repeatedly disrupt lectures without sanction.</p></blockquote>
<p>Classrooms are not <a href="https://www.mtsu.edu/first-amendment/article/824/public-forum-doctrine" rel="nofollow ugc">public fora for First Amendment purposes</a>. Accordingly, public universities (and private universities committed to upholding First Amendment principles) can regulate speech there.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://whyevolutionistrue.com/2021/12/08/what-should-a-university-do-when-a-rabid-anti-semitic-student-calls-for-the-killing-of-jews/?replytocom=1962674#respond' data-commentid="1962674" data-postid="396277" data-belowelement="div-comment-1962674" data-respondelement="respond" data-replyto="Reply to Ken Kukec" aria-label='Reply to Ken Kukec'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-1962654" class="comment even depth-2">
			<article id="div-comment-1962654" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt src="https://secure.gravatar.com/avatar/3339cd6918da9754cf897ebd563471b4?s=48&#038;d=identicon&#038;r=g" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/3339cd6918da9754cf897ebd563471b4?s=96&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/3339cd6918da9754cf897ebd563471b4?s=48&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/3339cd6918da9754cf897ebd563471b4?s=48&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/3339cd6918da9754cf897ebd563471b4?s=96&#038;d=identicon&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></noscript>						<b class="fn">Jim Danner</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://whyevolutionistrue.com/2021/12/08/what-should-a-university-do-when-a-rabid-anti-semitic-student-calls-for-the-killing-of-jews/#comment-1962654"><time datetime="2021-12-08T14:28:05-06:00">December 8, 2021 at 2:28 pm</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>“Calling for the death of fellow students (some of whom will be Jewish and/or Israeli) is beyond what a university should tolerate. That is very different from critiquing ideas, which is what is central to free speech.”</p>
<p>+1 to this</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://whyevolutionistrue.com/2021/12/08/what-should-a-university-do-when-a-rabid-anti-semitic-student-calls-for-the-killing-of-jews/?replytocom=1962654#respond' data-commentid="1962654" data-postid="396277" data-belowelement="div-comment-1962654" data-respondelement="respond" data-replyto="Reply to Jim Danner" aria-label='Reply to Jim Danner'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-1962682" class="comment odd alt depth-2">
			<article id="div-comment-1962682" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt src="https://secure.gravatar.com/avatar/b4042074304511bc836968208e9e38bb?s=48&#038;d=identicon&#038;r=g" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/b4042074304511bc836968208e9e38bb?s=96&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/b4042074304511bc836968208e9e38bb?s=48&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/b4042074304511bc836968208e9e38bb?s=48&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/b4042074304511bc836968208e9e38bb?s=96&#038;d=identicon&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></noscript>						<b class="fn">BobTerrace</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://whyevolutionistrue.com/2021/12/08/what-should-a-university-do-when-a-rabid-anti-semitic-student-calls-for-the-killing-of-jews/#comment-1962682"><time datetime="2021-12-08T15:57:25-06:00">December 8, 2021 at 3:57 pm</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>I agree. She is free to say what she wants, but then face the consequences that comes her way for saying it. The university should cut all ties.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://whyevolutionistrue.com/2021/12/08/what-should-a-university-do-when-a-rabid-anti-semitic-student-calls-for-the-killing-of-jews/?replytocom=1962682#respond' data-commentid="1962682" data-postid="396277" data-belowelement="div-comment-1962682" data-respondelement="respond" data-replyto="Reply to BobTerrace" aria-label='Reply to BobTerrace'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-1962641" class="comment even thread-even depth-1">
			<article id="div-comment-1962641" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt src="https://secure.gravatar.com/avatar/e74023d6e169c83969bfec5b53964712?s=48&#038;d=identicon&#038;r=g" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/e74023d6e169c83969bfec5b53964712?s=96&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/e74023d6e169c83969bfec5b53964712?s=48&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/e74023d6e169c83969bfec5b53964712?s=48&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/e74023d6e169c83969bfec5b53964712?s=96&#038;d=identicon&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></noscript>						<b class="fn">Irena Schulz</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://whyevolutionistrue.com/2021/12/08/what-should-a-university-do-when-a-rabid-anti-semitic-student-calls-for-the-killing-of-jews/#comment-1962641"><time datetime="2021-12-08T13:49:38-06:00">December 8, 2021 at 1:49 pm</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>I&#8217;m all for free speech.  BUT&#8230;.when does free speech become dangerous, and what to do about it when it does?  I have struggled with this for years especially since the creation of the internet and social media where hatred spreads.  I cringe over how many people don&#8217;t need facts backing up their statements&#8230;and how emotions, biases, and conspiracy theories have taken over logic and reason.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://whyevolutionistrue.com/2021/12/08/what-should-a-university-do-when-a-rabid-anti-semitic-student-calls-for-the-killing-of-jews/?replytocom=1962641#respond' data-commentid="1962641" data-postid="396277" data-belowelement="div-comment-1962641" data-respondelement="respond" data-replyto="Reply to Irena Schulz" aria-label='Reply to Irena Schulz'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-1962642" class="comment odd alt thread-odd thread-alt depth-1">
			<article id="div-comment-1962642" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt src="https://secure.gravatar.com/avatar/8711d41357975289b7eda060f691e434?s=48&#038;d=identicon&#038;r=g" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/8711d41357975289b7eda060f691e434?s=96&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/8711d41357975289b7eda060f691e434?s=48&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/8711d41357975289b7eda060f691e434?s=48&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/8711d41357975289b7eda060f691e434?s=96&#038;d=identicon&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></noscript>						<b class="fn">JezGrove</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://whyevolutionistrue.com/2021/12/08/what-should-a-university-do-when-a-rabid-anti-semitic-student-calls-for-the-killing-of-jews/#comment-1962642"><time datetime="2021-12-08T13:50:28-06:00">December 8, 2021 at 1:50 pm</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>The university should do the equivalent to whatever its actions would have been if Palestine students had complained about feelings of &#8220;harm&#8221; or &#8220;being unsafe&#8221; if the behaviour objected to had been reversed (&#8220;Kill the Palestinians!&#8221; etc.) and come from a Jewish student holding the exact same positions. I&#8217;m not in a position to judge whether or not that has indeed been the outcome here, although I have my (admittedly groundless) suspicions.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://whyevolutionistrue.com/2021/12/08/what-should-a-university-do-when-a-rabid-anti-semitic-student-calls-for-the-killing-of-jews/?replytocom=1962642#respond' data-commentid="1962642" data-postid="396277" data-belowelement="div-comment-1962642" data-respondelement="respond" data-replyto="Reply to JezGrove" aria-label='Reply to JezGrove'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-1962644" class="comment even thread-even depth-1">
			<article id="div-comment-1962644" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt src="https://secure.gravatar.com/avatar/ae69445c93393a294d2557cad1127793?s=48&#038;d=identicon&#038;r=g" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/ae69445c93393a294d2557cad1127793?s=96&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/ae69445c93393a294d2557cad1127793?s=48&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/ae69445c93393a294d2557cad1127793?s=48&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/ae69445c93393a294d2557cad1127793?s=96&#038;d=identicon&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></noscript>						<b class="fn">Seth</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://whyevolutionistrue.com/2021/12/08/what-should-a-university-do-when-a-rabid-anti-semitic-student-calls-for-the-killing-of-jews/#comment-1962644"><time datetime="2021-12-08T13:53:21-06:00">December 8, 2021 at 1:53 pm</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Reading the full article, I think Dershowitz is &#8220;just&#8221; saying that universities must treat anti-Semitic speech in the same way as they treat racist, sexist, homophobic, etc. speech. Meaning, they need to apply the same sort of internal disciplinary procedures and sanctions. It&#8217;s not a controversial statement. I think the reporter didn&#8217;t do a good job of making that point clear.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://whyevolutionistrue.com/2021/12/08/what-should-a-university-do-when-a-rabid-anti-semitic-student-calls-for-the-killing-of-jews/?replytocom=1962644#respond' data-commentid="1962644" data-postid="396277" data-belowelement="div-comment-1962644" data-respondelement="respond" data-replyto="Reply to Seth" aria-label='Reply to Seth'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-1962648" class="comment odd alt thread-odd thread-alt depth-1">
			<article id="div-comment-1962648" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt src="https://secure.gravatar.com/avatar/38fa645024f3415e19ceda0a1d6fb8f8?s=48&#038;d=identicon&#038;r=g" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/38fa645024f3415e19ceda0a1d6fb8f8?s=96&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/38fa645024f3415e19ceda0a1d6fb8f8?s=48&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/38fa645024f3415e19ceda0a1d6fb8f8?s=48&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/38fa645024f3415e19ceda0a1d6fb8f8?s=96&#038;d=identicon&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></noscript>						<b class="fn">AC Harper</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://whyevolutionistrue.com/2021/12/08/what-should-a-university-do-when-a-rabid-anti-semitic-student-calls-for-the-killing-of-jews/#comment-1962648"><time datetime="2021-12-08T14:04:12-06:00">December 8, 2021 at 2:04 pm</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>I&#8217;m all for Free Speech. There&#8217;s no &#8216;but&#8217; following that statement.</p>
<p>There may of course be consequences for Free Speech. If it passes the legal test for incitement (or defamation or whatever local laws are established) then it should be investigated and if necessary prosecuted.</p>
<p>Similarly Free Speech may fall foul of your employers discipline code. In which case they could choose to discipline you including termination of your employment if the discipline violation was bad enough.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://whyevolutionistrue.com/2021/12/08/what-should-a-university-do-when-a-rabid-anti-semitic-student-calls-for-the-killing-of-jews/?replytocom=1962648#respond' data-commentid="1962648" data-postid="396277" data-belowelement="div-comment-1962648" data-respondelement="respond" data-replyto="Reply to AC Harper" aria-label='Reply to AC Harper'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-1962650" class="comment even thread-even depth-1 parent">
			<article id="div-comment-1962650" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt src="https://secure.gravatar.com/avatar/90d2689f5f789544dc868696c14ddcb3?s=48&#038;d=identicon&#038;r=g" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/90d2689f5f789544dc868696c14ddcb3?s=96&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/90d2689f5f789544dc868696c14ddcb3?s=48&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/90d2689f5f789544dc868696c14ddcb3?s=48&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/90d2689f5f789544dc868696c14ddcb3?s=96&#038;d=identicon&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></noscript>						<b class="fn">Historian</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://whyevolutionistrue.com/2021/12/08/what-should-a-university-do-when-a-rabid-anti-semitic-student-calls-for-the-killing-of-jews/#comment-1962650"><time datetime="2021-12-08T14:16:06-06:00">December 8, 2021 at 2:16 pm</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>If Mashayekh’s statement did not break any law, such as one criminalizing incitement to violence,  or university regulations then her free speech rights should not be abridged. But, by any definition what she said is hate speech. It will inflame hatred and may very well incite others to take action beyond speech. We do not know. Her speech will reduce civility on campus and probably make attending or working at USC somewhat less desirable. For those who believe in unfettered free speech, Mashayekh’s speech is the price to be paid for the benefits of it. If her form of speech is replicated by millions of others sporting grievances that may ultimately destroy a decaying society, such is the risk. Whether one believes in unfettered free speech or believes in certain circumstances it should be restricted, it should be acknowledged that either choice has the potential to bring down a free society. This debate calls for humility. I do not see much of it.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://whyevolutionistrue.com/2021/12/08/what-should-a-university-do-when-a-rabid-anti-semitic-student-calls-for-the-killing-of-jews/?replytocom=1962650#respond' data-commentid="1962650" data-postid="396277" data-belowelement="div-comment-1962650" data-respondelement="respond" data-replyto="Reply to Historian" aria-label='Reply to Historian'>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-1962655" class="comment byuser comment-author-whyevolutionistrue bypostauthor odd alt depth-2 parent">
			<article id="div-comment-1962655" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt src="https://secure.gravatar.com/avatar/b654d315bd9c2671bb72f9f0a2752900?s=48&#038;d=identicon&#038;r=g" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/b654d315bd9c2671bb72f9f0a2752900?s=96&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/b654d315bd9c2671bb72f9f0a2752900?s=48&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/b654d315bd9c2671bb72f9f0a2752900?s=48&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/b654d315bd9c2671bb72f9f0a2752900?s=96&#038;d=identicon&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></noscript>						<b class="fn"><a href='http://www.whyevolutionistrue.com' rel='external nofollow ugc' class='url'>whyevolutionistrue</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://whyevolutionistrue.com/2021/12/08/what-should-a-university-do-when-a-rabid-anti-semitic-student-calls-for-the-killing-of-jews/#comment-1962655"><time datetime="2021-12-08T14:31:08-06:00">December 8, 2021 at 2:31 pm</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>All I can say, Historian, is that free speech has brought down many dictatorships, but I&#8217;m unaware of it bringing down any free societies.</p>
<p>This is not relevant to your comment, but I&#8217;m surprised to see so many people here who supposedly agree with the First Amendment in principle nevertheless favor abandoning that agreement the second they come into contact with an example of one type of speech that Amendment it was designed to protect: speech that most peope find odious and hateful. Holocaust denialism, for example, is pretty odious stuff and clearly a lie and divisive, but in the US it&#8217;s protected (not so in Canada or other places).</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://whyevolutionistrue.com/2021/12/08/what-should-a-university-do-when-a-rabid-anti-semitic-student-calls-for-the-killing-of-jews/?replytocom=1962655#respond' data-commentid="1962655" data-postid="396277" data-belowelement="div-comment-1962655" data-respondelement="respond" data-replyto="Reply to whyevolutionistrue" aria-label='Reply to whyevolutionistrue'>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-1962663" class="comment even depth-3 parent">
			<article id="div-comment-1962663" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt src="https://secure.gravatar.com/avatar/90d2689f5f789544dc868696c14ddcb3?s=48&#038;d=identicon&#038;r=g" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/90d2689f5f789544dc868696c14ddcb3?s=96&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/90d2689f5f789544dc868696c14ddcb3?s=48&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/90d2689f5f789544dc868696c14ddcb3?s=48&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/90d2689f5f789544dc868696c14ddcb3?s=96&#038;d=identicon&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></noscript>						<b class="fn">Historian</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://whyevolutionistrue.com/2021/12/08/what-should-a-university-do-when-a-rabid-anti-semitic-student-calls-for-the-killing-of-jews/#comment-1962663"><time datetime="2021-12-08T14:56:47-06:00">December 8, 2021 at 2:56 pm</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>The Weimar Republic had many troubles, but it allowed free speech. Hence, the Nazis were able to spread their propaganda without fear of repression and, indeed, partake in democratic elections. I find it hard to believe that the Nazis’ free speech did not play at least a more than insignificant role in allowing them to gain power. Of course, the United States is not the Germany of 1932, but I take the view that democracy is in jeopardy. I hope that “good” political speech will defeat “bad” political speech, but I am fearful. In other words, I try to avoid making statements, particularly in the area of free speech, with an air of certainty. This is why I call for humility. It is an admittance of uncertainty – the recognition that one’s position on free speech, whether it should be unfettered or regulated under certain circumstances, if in effect, has the potential of causing great harm or great good.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://whyevolutionistrue.com/2021/12/08/what-should-a-university-do-when-a-rabid-anti-semitic-student-calls-for-the-killing-of-jews/?replytocom=1962663#respond' data-commentid="1962663" data-postid="396277" data-belowelement="div-comment-1962663" data-respondelement="respond" data-replyto="Reply to Historian" aria-label='Reply to Historian'>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-1962679" class="comment odd alt depth-4">
			<article id="div-comment-1962679" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt src="https://secure.gravatar.com/avatar/abf022c8a0ffb59635e3b2b706311f0e?s=48&#038;d=identicon&#038;r=g" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/abf022c8a0ffb59635e3b2b706311f0e?s=96&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/abf022c8a0ffb59635e3b2b706311f0e?s=48&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/abf022c8a0ffb59635e3b2b706311f0e?s=48&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/abf022c8a0ffb59635e3b2b706311f0e?s=96&#038;d=identicon&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></noscript>						<b class="fn">Ken Kukec</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://whyevolutionistrue.com/2021/12/08/what-should-a-university-do-when-a-rabid-anti-semitic-student-calls-for-the-killing-of-jews/#comment-1962679"><time datetime="2021-12-08T15:53:35-06:00">December 8, 2021 at 3:53 pm</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<blockquote><p>&#8230; I take the view that democracy is in jeopardy. I hope that “good” political speech will defeat “bad” political speech, but I am fearful.</p></blockquote>
<p>I think democracy is in jeopardy and am fearful, too. But any society in which good political speech cannot defeat bad political speech in a free and open marketplace of ideas is probably beyond salvaging anyway &#8212; certainly beyond salvaging by imposing restrictions upon free speech. (Imposing restrictions on free speech is invariably the first move taken by undemocratic, autocratic governments).</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://whyevolutionistrue.com/2021/12/08/what-should-a-university-do-when-a-rabid-anti-semitic-student-calls-for-the-killing-of-jews/?replytocom=1962679#respond' data-commentid="1962679" data-postid="396277" data-belowelement="div-comment-1962679" data-respondelement="respond" data-replyto="Reply to Ken Kukec" aria-label='Reply to Ken Kukec'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-1962653" class="comment even thread-odd thread-alt depth-1 parent">
			<article id="div-comment-1962653" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt src="https://secure.gravatar.com/avatar/bb44bf89cca051eaf9c4395e3e8c2a10?s=48&#038;d=identicon&#038;r=g" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/bb44bf89cca051eaf9c4395e3e8c2a10?s=96&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/bb44bf89cca051eaf9c4395e3e8c2a10?s=48&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/bb44bf89cca051eaf9c4395e3e8c2a10?s=48&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/bb44bf89cca051eaf9c4395e3e8c2a10?s=96&#038;d=identicon&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></noscript>						<b class="fn">aburstein</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://whyevolutionistrue.com/2021/12/08/what-should-a-university-do-when-a-rabid-anti-semitic-student-calls-for-the-killing-of-jews/#comment-1962653"><time datetime="2021-12-08T14:27:09-06:00">December 8, 2021 at 2:27 pm</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>It&#8217;s worth noting that this is the same nniversity that suspended a professor for saying the chinese word &#8220;nega&#8221; because it sounded like the n-word, and the dean defended that by explaining: “It is simply unacceptable for faculty to use words in class that can marginalize, hurt and harm the psychological safety of our students,” Garrett wrote. Patton “repeated several times a Chinese word that sounds very similar to a vile racial slur in English. Understandably, this caused great pain and upset among students, and for that I am deeply sorry.” (See <a href="https://www.insidehighered.com/news/2020/09/08/professor-suspended-saying-chinese-word-sounds-english-slur" rel="nofollow ugc">https://www.insidehighered.com/news/2020/09/08/professor-suspended-saying-chinese-word-sounds-english-slur</a>)</p>
<p>So they&#8217;re worried about the psychological safety of students who hear a word that *sounds like* a slur, but actual calls for violence are&#8230; defended as protected speech?</p>
<p>These people are such absolute hypocrites.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://whyevolutionistrue.com/2021/12/08/what-should-a-university-do-when-a-rabid-anti-semitic-student-calls-for-the-killing-of-jews/?replytocom=1962653#respond' data-commentid="1962653" data-postid="396277" data-belowelement="div-comment-1962653" data-respondelement="respond" data-replyto="Reply to aburstein" aria-label='Reply to aburstein'>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-1962667" class="comment odd alt depth-2">
			<article id="div-comment-1962667" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt src="https://secure.gravatar.com/avatar/a73015a36a3f47a1573d4a9dc0268a05?s=48&#038;d=identicon&#038;r=g" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/a73015a36a3f47a1573d4a9dc0268a05?s=96&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/a73015a36a3f47a1573d4a9dc0268a05?s=48&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/a73015a36a3f47a1573d4a9dc0268a05?s=48&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/a73015a36a3f47a1573d4a9dc0268a05?s=96&#038;d=identicon&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></noscript>						<b class="fn"><a href='https://www.flickr.com/photos/87421607@N04/' rel='external nofollow ugc' class='url'>Mark Sturtevant</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://whyevolutionistrue.com/2021/12/08/what-should-a-university-do-when-a-rabid-anti-semitic-student-calls-for-the-killing-of-jews/#comment-1962667"><time datetime="2021-12-08T15:17:30-06:00">December 8, 2021 at 3:17 pm</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Well, that is a relevant point on this. But the redress should be to reinstate the professor, + back salary if that is needed, with a public apology.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://whyevolutionistrue.com/2021/12/08/what-should-a-university-do-when-a-rabid-anti-semitic-student-calls-for-the-killing-of-jews/?replytocom=1962667#respond' data-commentid="1962667" data-postid="396277" data-belowelement="div-comment-1962667" data-respondelement="respond" data-replyto="Reply to Mark Sturtevant" aria-label='Reply to Mark Sturtevant'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-1962656" class="comment even thread-even depth-1">
			<article id="div-comment-1962656" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt src="https://secure.gravatar.com/avatar/1344f9c9fe7294aed974e958d2b3d1d2?s=48&#038;d=identicon&#038;r=g" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/1344f9c9fe7294aed974e958d2b3d1d2?s=96&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/1344f9c9fe7294aed974e958d2b3d1d2?s=48&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/1344f9c9fe7294aed974e958d2b3d1d2?s=48&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/1344f9c9fe7294aed974e958d2b3d1d2?s=96&#038;d=identicon&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></noscript>						<b class="fn"><a href='https://iopenshell.usc.edu' rel='external nofollow ugc' class='url'>AnnaKrylov</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://whyevolutionistrue.com/2021/12/08/what-should-a-university-do-when-a-rabid-anti-semitic-student-calls-for-the-killing-of-jews/#comment-1962656"><time datetime="2021-12-08T14:32:21-06:00">December 8, 2021 at 2:32 pm</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>An Open Letter from 60+ USC faculty to USC leadership expresses the opinion that the university needs to speak up:<br />
<a href="https://usc-faaz-12-2021.org/" rel="nofollow ugc">https://usc-faaz-12-2021.org/</a><br />
As you can see, the letter does not call for any actions against the student. It calls for university to state its position on anti-Semitism and Zionophobia and to affirm that &#8220;Jewish, Zionist, and Israeli students, as well as those who support the right of the State of Israel to exist [&#8230;] are welcome on our campus.&#8221;</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://whyevolutionistrue.com/2021/12/08/what-should-a-university-do-when-a-rabid-anti-semitic-student-calls-for-the-killing-of-jews/?replytocom=1962656#respond' data-commentid="1962656" data-postid="396277" data-belowelement="div-comment-1962656" data-respondelement="respond" data-replyto="Reply to AnnaKrylov" aria-label='Reply to AnnaKrylov'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-1962659" class="comment odd alt thread-odd thread-alt depth-1">
			<article id="div-comment-1962659" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt src="https://secure.gravatar.com/avatar/abf022c8a0ffb59635e3b2b706311f0e?s=48&#038;d=identicon&#038;r=g" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/abf022c8a0ffb59635e3b2b706311f0e?s=96&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/abf022c8a0ffb59635e3b2b706311f0e?s=48&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/abf022c8a0ffb59635e3b2b706311f0e?s=48&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/abf022c8a0ffb59635e3b2b706311f0e?s=96&#038;d=identicon&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></noscript>						<b class="fn">Ken Kukec</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://whyevolutionistrue.com/2021/12/08/what-should-a-university-do-when-a-rabid-anti-semitic-student-calls-for-the-killing-of-jews/#comment-1962659"><time datetime="2021-12-08T14:38:33-06:00">December 8, 2021 at 2:38 pm</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>I agree with you that, repugnant as Mashayekh’s statements are, they are protected by the First Amendment. (Whether social media such as Twitter can ban her for them is another matter, since it is a private company not subject to First Amendment standards.)</p>
<p>Where The Dersh is coming from on this, I couldn&#8217;t tell you. He was once one of the best legal minds this country has produced. But then he went around the bend &#8212; up the Nung River past the Do Lung bridge into Cambodia with Col. Kurtz, where his ideas, his methods became &#8230; <i>unsound</i>.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://whyevolutionistrue.com/2021/12/08/what-should-a-university-do-when-a-rabid-anti-semitic-student-calls-for-the-killing-of-jews/?replytocom=1962659#respond' data-commentid="1962659" data-postid="396277" data-belowelement="div-comment-1962659" data-respondelement="respond" data-replyto="Reply to Ken Kukec" aria-label='Reply to Ken Kukec'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-1962665" class="comment even thread-even depth-1">
			<article id="div-comment-1962665" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt src="https://secure.gravatar.com/avatar/fdb623fb490d5d9c0b98977d49f3afba?s=48&#038;d=identicon&#038;r=g" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/fdb623fb490d5d9c0b98977d49f3afba?s=96&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/fdb623fb490d5d9c0b98977d49f3afba?s=48&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/fdb623fb490d5d9c0b98977d49f3afba?s=48&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/fdb623fb490d5d9c0b98977d49f3afba?s=96&#038;d=identicon&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></noscript>						<b class="fn">Leslie MacMillan</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://whyevolutionistrue.com/2021/12/08/what-should-a-university-do-when-a-rabid-anti-semitic-student-calls-for-the-killing-of-jews/#comment-1962665"><time datetime="2021-12-08T14:59:33-06:00">December 8, 2021 at 2:59 pm</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>As a non-Jew I also think you got it right.  &#8220;Kill the Jews&#8221; is not quite the same sort of incitement as &#8220;Kill some particular Jewish person or some identifiable group of Jews like the people who live in some dorm or attend a certain class within reach of her incitement.&#8221;  But on the other hand, social media has a worldwide reach, so could an anti-Semite in London or Cairo be inspired by her speech to kill the next person she encounters who looks Jewish?  </p>
<p>My understanding of the rule about not shouting &#8220;Fire!&#8221; in a crowded theatre rests on how <i>likely</i> the hearers are to take immediate action that could harm themselves or others.  A cry of &#8220;Fire!&#8221; could cause a fatal stampede for the exits, which is why pulling fire alarms is a crime.  Even though most fire alarms in buildings on land are false, or fires in wastebaskets, and produce only exasperated sighs, we still evacuate just in case.  If we smelled smoke, or if someone rushed into the lecture hall shouting, &#8220;Fire in the stairwell!&#8221;, fear would flare the nostrils quickly.  </p>
<p>So how likely is a call to kill someone going to produce the action that seems to be being incited?   Especially when the call, like a false fire alarm, is regarded by most (even Jews?, even with the history?) as a show, not the real thing &#8212; they all say that, we hear it all the time.  But someone haranguing a frenzied armed and liquored-up mob carrying Tiki torches surrounding a synagogue to Kill the Jews surely ought to be stopped somehow. </p>
<p>In Canada, &#8220;Kill the Jews&#8221; could be prosecuted as hate speech, especially if the tweet was in all-caps, included &#8220;NOW&#8221;, with several exclamation marks.  But your First Amendment doesn&#8217;t tolerate hate-speech bans.  So if someone can claim &#8220;only&#8221; that her tweets are hate speech, then prosecuting her should surely fail.  I don&#8217;t know enough about private entities and the First to comment on the university&#8217;s scope for action here.  I do think the university should sanction her somehow, as it seems to have.  I don&#8217;t see the problem with naming her, given that her statements were made in public. You let her off easier here than I would.</p>
<p>On the other hand, people who call for the killing of any identifiable group, even if it is just &#8220;my oppressor&#8221; can&#8217;t be surprised if members of that group strike pre-emptively.  So there is that.  I would hope she doesn&#8217;t sleep easy, though no doubt she does, secure in her own moral rectitude.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://whyevolutionistrue.com/2021/12/08/what-should-a-university-do-when-a-rabid-anti-semitic-student-calls-for-the-killing-of-jews/?replytocom=1962665#respond' data-commentid="1962665" data-postid="396277" data-belowelement="div-comment-1962665" data-respondelement="respond" data-replyto="Reply to Leslie MacMillan" aria-label='Reply to Leslie MacMillan'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-1962689" class="comment odd alt thread-odd thread-alt depth-1">
			<article id="div-comment-1962689" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt src="https://secure.gravatar.com/avatar/5beddce8bfaf027e63ba3d163df8b13f?s=48&#038;d=identicon&#038;r=g" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/5beddce8bfaf027e63ba3d163df8b13f?s=96&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/5beddce8bfaf027e63ba3d163df8b13f?s=48&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/5beddce8bfaf027e63ba3d163df8b13f?s=48&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/5beddce8bfaf027e63ba3d163df8b13f?s=96&#038;d=identicon&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></noscript>						<b class="fn">Jon Gallant</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://whyevolutionistrue.com/2021/12/08/what-should-a-university-do-when-a-rabid-anti-semitic-student-calls-for-the-killing-of-jews/#comment-1962689"><time datetime="2021-12-08T16:19:58-06:00">December 8, 2021 at 4:19 pm</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Thanks to aburstein in comment #10 for reminding us that USC is the very same university which suspended a professor for pronouncing the Chinese  那个, or ne ga,   We have learned that logical consistency is not a strong point in the woke university mandarinate.  No surprise there, inasmuch as<br />
logical consistency is susceptible to cancellation as an aspect of white, Eurocentric philosophy, like<br />
quantitative reasoning, objectivity, showing mathematical work, and similar offenses.   Presumably the DEI program at USC is doing what it can to dismantle these offenses&#8212;even without, now. the help of Ms. Mayashekh as a DEI &#8220;senator&#8221;, whatever that was.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://whyevolutionistrue.com/2021/12/08/what-should-a-university-do-when-a-rabid-anti-semitic-student-calls-for-the-killing-of-jews/?replytocom=1962689#respond' data-commentid="1962689" data-postid="396277" data-belowelement="div-comment-1962689" data-respondelement="respond" data-replyto="Reply to Jon Gallant" aria-label='Reply to Jon Gallant'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		</ol><!-- .comment-list -->

		
	
	
	
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/12/08/what-should-a-university-do-when-a-rabid-anti-semitic-student-calls-for-the-killing-of-jews/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe
					title="Comment Form"
					src="https://jetpack.wordpress.com/jetpack-comment/?blogid=6177163&#038;postid=396277&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=identicon&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=10.5-a.1&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=2498e214943ebd6931929311e2c2cf6ef240022b#parent=https%3A%2F%2Fwhyevolutionistrue.com%2F2021%2F12%2F08%2Fwhat-should-a-university-do-when-a-rabid-anti-semitic-student-calls-for-the-killing-of-jews%2F"
											name="jetpack_remote_comment"
						style="width:100%; height: 430px; border:0;"
										class="jetpack_remote_comment"
					id="jetpack_remote_comment"
					sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"
				>
									</iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		
</div><!-- #comments -->
		
		</main><!-- #main -->
	</div><!-- #primary -->


<div id="secondary" class="widget-area" role="complementary">

	
	
		<div class="left-sidebar">
		<aside id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="secondary" class="sidebar">
			<ul>
		<li id="linkcat-121716" class="linkcat"><h3>About Jerry Coyne</h3>
	<ul class="xoxo blogroll">
<li><a href="https://whyevolutionistrue.com/about/">Author Website</a></li>
<li><a href="https://ecologyandevolution.uchicago.edu/people/emeritus-faculty" title="Research Program at the University of Chicago" target="_blank" rel="noopener">Research Interests</a></li>

	</ul>
</li>
<li id="linkcat-325535104" class="linkcat"><h3>Books by Jerry Coyne</h3>
	<ul class="xoxo blogroll">
<li><a href="https://whyevolutionistrue.com/books/faith-vs-fact-why-science-and-religion-are-incompatible/"><img src="https://whyevolutionistrue.com/wp-content/uploads/2020/12/coverFaithVSFact-new.jpg" alt="Faith vs Fact book cover" data-lazy-src="https://whyevolutionistrue.com/wp-content/uploads/2020/12/coverFaithVSFact-new.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://whyevolutionistrue.com/wp-content/uploads/2020/12/coverFaithVSFact-new.jpg" alt="Faith vs Fact book cover"></noscript></a></li>
<li><a href="https://whyevolutionistrue.com/books/why-evolution-is-true/"><img src="https://whyevolutionistrue.com/wp-content/uploads/2020/12/coverViking-1.jpg" alt="WEIT book cover" data-lazy-src="https://whyevolutionistrue.com/wp-content/uploads/2020/12/coverViking-1.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://whyevolutionistrue.com/wp-content/uploads/2020/12/coverViking-1.jpg" alt="WEIT book cover"></noscript></a></li>

	</ul>
</li>
<li id="linkcat-152455" class="linkcat"><h3>Buy Faith vs. Fact</h3>
	<ul class="xoxo blogroll">
<li><a href="https://amzn.to/1DCto3U" target="_blank" rel="noopener">Amazon</a></li>
<li><a href="https://amzn.to/1BjodGr" target="_blank" rel="noopener">Amazon.ca</a></li>
<li><a href="https://amzn.to/1ElhM3r" target="_blank" rel="noopener">Amazon.co.uk</a></li>
<li><a href="https://bitly.com/1ElhY2F" target="_blank" rel="noopener">Barnes &amp; Noble</a></li>
<li><a href="https://bitly.com/1FXYcLB" target="_blank" rel="noopener">Books-A-Million</a></li>
<li><a href="https://bitly.com/1JnHcUo" target="_blank" rel="noopener">IndieBound</a></li>
<li><a href="https://bitly.com/1A36GQN" target="_blank" rel="noopener">iTunes</a></li>
<li><a href="https://bitly.com/1zlmXNj" target="_blank" rel="noopener">Powell's</a></li>

	</ul>
</li>
<li id="linkcat-325531184" class="linkcat"><h3>Buy WEIT</h3>
	<ul class="xoxo blogroll">
<li><a href="https://amzn.to/1A35Y67" target="_blank" rel="noopener">Amazon</a></li>
<li><a href="https://amzn.to/19sHhGz" target="_blank" rel="noopener">Amazon.ca</a></li>
<li><a href="https://amzn.to/1DCkvqK" target="_blank" rel="noopener">Amazon.co.uk</a></li>
<li><a href="https://bitly.com/1vCtSjy" target="_blank" rel="noopener">Barnes &amp; Noble</a></li>
<li><a href="https://bitly.com/1AijRfu" target="_blank" rel="noopener">Books-A-Million</a></li>
<li><a href="https://bitly.com/1FXY8LZ" target="_blank" rel="noopener">IndieBound</a></li>
<li><a href="https://bitly.com/19sInC0" target="_blank" rel="noopener">iTunes</a></li>
<li><a href="https://bitly.com/1AOhhQi" target="_blank" rel="noopener">Powell's</a></li>

	</ul>
</li>
			</ul>
		</div></div></aside>	</div><!-- .left-sidebar -->
	
		<div class="right-sidebar">
		<aside id="text-14" class="widget widget_text">			<div class="textwidget"><p><a href="https://whyevolutionistrue.com/">Home</a></p>
<p>&nbsp;</p>
</div>
		</aside><aside id="blog_subscription-3" class="widget widget_blog_subscription jetpack_subscription_widget"><h2 class="widget-title">Email Subscription</h2>
			<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-3">
				                    <div id="subscribe-text"><p>Enter your email address to subscribe to this blog and receive notifications of new posts by email.</p>
</div>					<div class="jetpack-subscribe-count">
						<p>
						Join 73,234 other subscribers						</p>
					</div>
					                    <p id="subscribe-email">
                        <label id="jetpack-subscribe-label"
							class="screen-reader-text"
							for="subscribe-field-blog_subscription-3">
							Email Address                        </label>
                        <input type="email" name="email" required="required"
                        			                                                value=""
							id="subscribe-field-blog_subscription-3"
                            placeholder="Email Address"
                        />
                    </p>

					<p id="subscribe-submit"
											>
                        <input type="hidden" name="action" value="subscribe"/>
                        <input type="hidden" name="source" value="https://whyevolutionistrue.com/2021/12/08/what-should-a-university-do-when-a-rabid-anti-semitic-student-calls-for-the-killing-of-jews/"/>
                        <input type="hidden" name="sub-type" value="widget"/>
						<input type="hidden" name="redirect_fragment" value="subscribe-blog-blog_subscription-3"/>
						                        <button type="submit"
	                        	                            class="wp-block-button__link"
                            		                    	                        name="jetpack_subscriptions_widget"
	                    >
	                        Sign me up!                        </button>
                    </p>
				            </form>
		
</aside><aside id="jetpack-search-filters-3" class="widget jetpack-filters widget_search">			<div id="jetpack-search-filters-3-wrapper" >
		<h2 class="widget-title">Search:</h2><div class="jetpack-search-form"><form role="search" method="get" class="search-form" action="https://whyevolutionistrue.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit screen-reader-text" value="Search" />
			<input type="hidden" name="orderby" value="relevance" /><input type="hidden" name="order" value="DESC" /><input type="hidden" name="post_type" value="post" /></form></div></div></aside><aside id="twitter-2" class="widget widget_twitter"><h2 class="widget-title"><a href='http://twitter.com/evolutionistrue'>Twitter Updates</a></h2><ul class='tweets'>
			<li>
				What should a university do when a rabid anti-Semitic student calls for the killing of Jews? <a href="https://whyevolutionistrue.com/2021/12/08/what-should-a-university-do-when-a-rabid-anti-semitic-student-calls-for-the-killing-of-jews/"> whyevolutionistrue.com/2021/12/08/wha…</a> 				<a href="http://twitter.com/evolutionistrue/statuses/1468661527301562375" class="timesince">3&nbsp;hours&nbsp;ago</a>
			</li>

			</ul><a href="http://twitter.com/evolutionistrue"  class='twitter-follow-button' data-show-count='false' data-link-color='#0074d9' data-text-color='#222222'>Follow @evolutionistrue</a></aside>
		<aside id="recent-posts-4" class="widget widget_recent_entries">
		<h2 class="widget-title">Recent Posts</h2>
		<ul>
											<li>
					<a href="https://whyevolutionistrue.com/2021/12/08/what-should-a-university-do-when-a-rabid-anti-semitic-student-calls-for-the-killing-of-jews/" aria-current="page">What should a university do when a rabid anti-Semitic student calls for the killing of Jews?</a>
									</li>
											<li>
					<a href="https://whyevolutionistrue.com/2021/12/08/maori-ways-of-knowing-to-be-taught-as-science-in-nz-universities/">Maori &#8220;ways of knowing&#8221; to be taught as science in NZ universities</a>
									</li>
											<li>
					<a href="https://whyevolutionistrue.com/2021/12/08/jesus-n-mo-n-mockery/">Jesus &#8216;n&#8217; Mo &#8216;n&#8217; mockery</a>
									</li>
											<li>
					<a href="https://whyevolutionistrue.com/2021/12/08/readers-wildlife-photos-1485/">Readers&#8217; wildlife photos</a>
									</li>
											<li>
					<a href="https://whyevolutionistrue.com/2021/12/08/wednesday-hili-dialogue-357/">Wednesday: Hili dialogue</a>
									</li>
					</ul>

		</aside><aside id="recent-comments-3" class="widget widget_recent_comments"><h2 class="widget-title">Recent Comments</h2>				<table class="recentcommentsavatar" cellspacing="0" cellpadding="0" border="0">
					<tr><td title="Jon Gallant" class="recentcommentsavatartop" style="height:48px; width:48px;"><img alt src="https://secure.gravatar.com/avatar/5beddce8bfaf027e63ba3d163df8b13f?s=48&#038;d=identicon&#038;r=g" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/5beddce8bfaf027e63ba3d163df8b13f?s=96&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/5beddce8bfaf027e63ba3d163df8b13f?s=48&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/5beddce8bfaf027e63ba3d163df8b13f?s=48&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/5beddce8bfaf027e63ba3d163df8b13f?s=96&#038;d=identicon&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></noscript></td><td class="recentcommentstexttop" style="">Jon Gallant on <a href="https://whyevolutionistrue.com/2021/12/08/what-should-a-university-do-when-a-rabid-anti-semitic-student-calls-for-the-killing-of-jews/#comment-1962689">What should a university do wh&hellip;</a></td></tr><tr><td title="Norman Gilinsky" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt src="https://secure.gravatar.com/avatar/e2e6dd40f7d91d8596fb244bdd4e9496?s=48&#038;d=identicon&#038;r=g" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/e2e6dd40f7d91d8596fb244bdd4e9496?s=96&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/e2e6dd40f7d91d8596fb244bdd4e9496?s=48&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/e2e6dd40f7d91d8596fb244bdd4e9496?s=48&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/e2e6dd40f7d91d8596fb244bdd4e9496?s=96&#038;d=identicon&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></noscript></td><td class="recentcommentstextend" style="">Norman Gilinsky on <a href="https://whyevolutionistrue.com/2021/12/07/alumni-begin-withholding-donations-from-universities-that-suppress-free-speech-or-disinvite-speakers/#comment-1962688">Alumni begin withholding donat&hellip;</a></td></tr><tr><td title="JezGrove" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt src="https://secure.gravatar.com/avatar/8711d41357975289b7eda060f691e434?s=48&#038;d=identicon&#038;r=g" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/8711d41357975289b7eda060f691e434?s=96&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/8711d41357975289b7eda060f691e434?s=48&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/8711d41357975289b7eda060f691e434?s=48&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/8711d41357975289b7eda060f691e434?s=96&#038;d=identicon&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></noscript></td><td class="recentcommentstextend" style="">JezGrove on <a href="https://whyevolutionistrue.com/2021/12/08/wednesday-hili-dialogue-357/#comment-1962687">Wednesday: Hili dialogue</a></td></tr><tr><td title="hectorburleeives" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt src="https://secure.gravatar.com/avatar/cc3838f8732f6649043fe60b91c35cca?s=48&#038;d=identicon&#038;r=g" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/cc3838f8732f6649043fe60b91c35cca?s=96&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/cc3838f8732f6649043fe60b91c35cca?s=48&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/cc3838f8732f6649043fe60b91c35cca?s=48&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/cc3838f8732f6649043fe60b91c35cca?s=96&#038;d=identicon&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></noscript></td><td class="recentcommentstextend" style="">hectorburleeives on <a href="https://whyevolutionistrue.com/2021/12/08/readers-wildlife-photos-1485/#comment-1962686">Readers&#8217; wildlife photos</a></td></tr><tr><td title="Richard Sanderson🤴" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt src="https://secure.gravatar.com/avatar/196eada56f9dd0a185f42f7162efb278?s=48&#038;d=identicon&#038;r=g" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/196eada56f9dd0a185f42f7162efb278?s=96&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/196eada56f9dd0a185f42f7162efb278?s=48&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/196eada56f9dd0a185f42f7162efb278?s=48&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/196eada56f9dd0a185f42f7162efb278?s=96&#038;d=identicon&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></noscript></td><td class="recentcommentstextend" style="">Richard Sanderson🤴 on <a href="https://whyevolutionistrue.com/2021/12/08/maori-ways-of-knowing-to-be-taught-as-science-in-nz-universities/#comment-1962685">Maori &#8220;ways of knowing&hellip;</a></td></tr>				</table>
				</aside><aside id="archives-3" class="widget widget_archive"><h2 class="widget-title">Archives</h2>		<label class="screen-reader-text" for="archives-dropdown-3">Archives</label>
		<select id="archives-dropdown-3" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://whyevolutionistrue.com/2021/12/'> December 2021 </option>
	<option value='https://whyevolutionistrue.com/2021/11/'> November 2021 </option>
	<option value='https://whyevolutionistrue.com/2021/10/'> October 2021 </option>
	<option value='https://whyevolutionistrue.com/2021/09/'> September 2021 </option>
	<option value='https://whyevolutionistrue.com/2021/08/'> August 2021 </option>
	<option value='https://whyevolutionistrue.com/2021/07/'> July 2021 </option>
	<option value='https://whyevolutionistrue.com/2021/06/'> June 2021 </option>
	<option value='https://whyevolutionistrue.com/2021/05/'> May 2021 </option>
	<option value='https://whyevolutionistrue.com/2021/04/'> April 2021 </option>
	<option value='https://whyevolutionistrue.com/2021/03/'> March 2021 </option>
	<option value='https://whyevolutionistrue.com/2021/02/'> February 2021 </option>
	<option value='https://whyevolutionistrue.com/2021/01/'> January 2021 </option>
	<option value='https://whyevolutionistrue.com/2020/12/'> December 2020 </option>
	<option value='https://whyevolutionistrue.com/2020/11/'> November 2020 </option>
	<option value='https://whyevolutionistrue.com/2020/10/'> October 2020 </option>
	<option value='https://whyevolutionistrue.com/2020/09/'> September 2020 </option>
	<option value='https://whyevolutionistrue.com/2020/08/'> August 2020 </option>
	<option value='https://whyevolutionistrue.com/2020/07/'> July 2020 </option>
	<option value='https://whyevolutionistrue.com/2020/06/'> June 2020 </option>
	<option value='https://whyevolutionistrue.com/2020/05/'> May 2020 </option>
	<option value='https://whyevolutionistrue.com/2020/04/'> April 2020 </option>
	<option value='https://whyevolutionistrue.com/2020/03/'> March 2020 </option>
	<option value='https://whyevolutionistrue.com/2020/02/'> February 2020 </option>
	<option value='https://whyevolutionistrue.com/2020/01/'> January 2020 </option>
	<option value='https://whyevolutionistrue.com/2019/12/'> December 2019 </option>
	<option value='https://whyevolutionistrue.com/2019/11/'> November 2019 </option>
	<option value='https://whyevolutionistrue.com/2019/10/'> October 2019 </option>
	<option value='https://whyevolutionistrue.com/2019/09/'> September 2019 </option>
	<option value='https://whyevolutionistrue.com/2019/08/'> August 2019 </option>
	<option value='https://whyevolutionistrue.com/2019/07/'> July 2019 </option>
	<option value='https://whyevolutionistrue.com/2019/06/'> June 2019 </option>
	<option value='https://whyevolutionistrue.com/2019/05/'> May 2019 </option>
	<option value='https://whyevolutionistrue.com/2019/04/'> April 2019 </option>
	<option value='https://whyevolutionistrue.com/2019/03/'> March 2019 </option>
	<option value='https://whyevolutionistrue.com/2019/02/'> February 2019 </option>
	<option value='https://whyevolutionistrue.com/2019/01/'> January 2019 </option>
	<option value='https://whyevolutionistrue.com/2018/12/'> December 2018 </option>
	<option value='https://whyevolutionistrue.com/2018/11/'> November 2018 </option>
	<option value='https://whyevolutionistrue.com/2018/10/'> October 2018 </option>
	<option value='https://whyevolutionistrue.com/2018/09/'> September 2018 </option>
	<option value='https://whyevolutionistrue.com/2018/08/'> August 2018 </option>
	<option value='https://whyevolutionistrue.com/2018/07/'> July 2018 </option>
	<option value='https://whyevolutionistrue.com/2018/06/'> June 2018 </option>
	<option value='https://whyevolutionistrue.com/2018/05/'> May 2018 </option>
	<option value='https://whyevolutionistrue.com/2018/04/'> April 2018 </option>
	<option value='https://whyevolutionistrue.com/2018/03/'> March 2018 </option>
	<option value='https://whyevolutionistrue.com/2018/02/'> February 2018 </option>
	<option value='https://whyevolutionistrue.com/2018/01/'> January 2018 </option>
	<option value='https://whyevolutionistrue.com/2017/12/'> December 2017 </option>
	<option value='https://whyevolutionistrue.com/2017/11/'> November 2017 </option>
	<option value='https://whyevolutionistrue.com/2017/10/'> October 2017 </option>
	<option value='https://whyevolutionistrue.com/2017/09/'> September 2017 </option>
	<option value='https://whyevolutionistrue.com/2017/08/'> August 2017 </option>
	<option value='https://whyevolutionistrue.com/2017/07/'> July 2017 </option>
	<option value='https://whyevolutionistrue.com/2017/06/'> June 2017 </option>
	<option value='https://whyevolutionistrue.com/2017/05/'> May 2017 </option>
	<option value='https://whyevolutionistrue.com/2017/04/'> April 2017 </option>
	<option value='https://whyevolutionistrue.com/2017/03/'> March 2017 </option>
	<option value='https://whyevolutionistrue.com/2017/02/'> February 2017 </option>
	<option value='https://whyevolutionistrue.com/2017/01/'> January 2017 </option>
	<option value='https://whyevolutionistrue.com/2016/12/'> December 2016 </option>
	<option value='https://whyevolutionistrue.com/2016/11/'> November 2016 </option>
	<option value='https://whyevolutionistrue.com/2016/10/'> October 2016 </option>
	<option value='https://whyevolutionistrue.com/2016/09/'> September 2016 </option>
	<option value='https://whyevolutionistrue.com/2016/08/'> August 2016 </option>
	<option value='https://whyevolutionistrue.com/2016/07/'> July 2016 </option>
	<option value='https://whyevolutionistrue.com/2016/06/'> June 2016 </option>
	<option value='https://whyevolutionistrue.com/2016/05/'> May 2016 </option>
	<option value='https://whyevolutionistrue.com/2016/04/'> April 2016 </option>
	<option value='https://whyevolutionistrue.com/2016/03/'> March 2016 </option>
	<option value='https://whyevolutionistrue.com/2016/02/'> February 2016 </option>
	<option value='https://whyevolutionistrue.com/2016/01/'> January 2016 </option>
	<option value='https://whyevolutionistrue.com/2015/12/'> December 2015 </option>
	<option value='https://whyevolutionistrue.com/2015/11/'> November 2015 </option>
	<option value='https://whyevolutionistrue.com/2015/10/'> October 2015 </option>
	<option value='https://whyevolutionistrue.com/2015/09/'> September 2015 </option>
	<option value='https://whyevolutionistrue.com/2015/08/'> August 2015 </option>
	<option value='https://whyevolutionistrue.com/2015/07/'> July 2015 </option>
	<option value='https://whyevolutionistrue.com/2015/06/'> June 2015 </option>
	<option value='https://whyevolutionistrue.com/2015/05/'> May 2015 </option>
	<option value='https://whyevolutionistrue.com/2015/04/'> April 2015 </option>
	<option value='https://whyevolutionistrue.com/2015/03/'> March 2015 </option>
	<option value='https://whyevolutionistrue.com/2015/02/'> February 2015 </option>
	<option value='https://whyevolutionistrue.com/2015/01/'> January 2015 </option>
	<option value='https://whyevolutionistrue.com/2014/12/'> December 2014 </option>
	<option value='https://whyevolutionistrue.com/2014/11/'> November 2014 </option>
	<option value='https://whyevolutionistrue.com/2014/10/'> October 2014 </option>
	<option value='https://whyevolutionistrue.com/2014/09/'> September 2014 </option>
	<option value='https://whyevolutionistrue.com/2014/08/'> August 2014 </option>
	<option value='https://whyevolutionistrue.com/2014/07/'> July 2014 </option>
	<option value='https://whyevolutionistrue.com/2014/06/'> June 2014 </option>
	<option value='https://whyevolutionistrue.com/2014/05/'> May 2014 </option>
	<option value='https://whyevolutionistrue.com/2014/04/'> April 2014 </option>
	<option value='https://whyevolutionistrue.com/2014/03/'> March 2014 </option>
	<option value='https://whyevolutionistrue.com/2014/02/'> February 2014 </option>
	<option value='https://whyevolutionistrue.com/2014/01/'> January 2014 </option>
	<option value='https://whyevolutionistrue.com/2013/12/'> December 2013 </option>
	<option value='https://whyevolutionistrue.com/2013/11/'> November 2013 </option>
	<option value='https://whyevolutionistrue.com/2013/10/'> October 2013 </option>
	<option value='https://whyevolutionistrue.com/2013/09/'> September 2013 </option>
	<option value='https://whyevolutionistrue.com/2013/08/'> August 2013 </option>
	<option value='https://whyevolutionistrue.com/2013/07/'> July 2013 </option>
	<option value='https://whyevolutionistrue.com/2013/06/'> June 2013 </option>
	<option value='https://whyevolutionistrue.com/2013/05/'> May 2013 </option>
	<option value='https://whyevolutionistrue.com/2013/04/'> April 2013 </option>
	<option value='https://whyevolutionistrue.com/2013/03/'> March 2013 </option>
	<option value='https://whyevolutionistrue.com/2013/02/'> February 2013 </option>
	<option value='https://whyevolutionistrue.com/2013/01/'> January 2013 </option>
	<option value='https://whyevolutionistrue.com/2012/12/'> December 2012 </option>
	<option value='https://whyevolutionistrue.com/2012/11/'> November 2012 </option>
	<option value='https://whyevolutionistrue.com/2012/10/'> October 2012 </option>
	<option value='https://whyevolutionistrue.com/2012/09/'> September 2012 </option>
	<option value='https://whyevolutionistrue.com/2012/08/'> August 2012 </option>
	<option value='https://whyevolutionistrue.com/2012/07/'> July 2012 </option>
	<option value='https://whyevolutionistrue.com/2012/06/'> June 2012 </option>
	<option value='https://whyevolutionistrue.com/2012/05/'> May 2012 </option>
	<option value='https://whyevolutionistrue.com/2012/04/'> April 2012 </option>
	<option value='https://whyevolutionistrue.com/2012/03/'> March 2012 </option>
	<option value='https://whyevolutionistrue.com/2012/02/'> February 2012 </option>
	<option value='https://whyevolutionistrue.com/2012/01/'> January 2012 </option>
	<option value='https://whyevolutionistrue.com/2011/12/'> December 2011 </option>
	<option value='https://whyevolutionistrue.com/2011/11/'> November 2011 </option>
	<option value='https://whyevolutionistrue.com/2011/10/'> October 2011 </option>
	<option value='https://whyevolutionistrue.com/2011/09/'> September 2011 </option>
	<option value='https://whyevolutionistrue.com/2011/08/'> August 2011 </option>
	<option value='https://whyevolutionistrue.com/2011/07/'> July 2011 </option>
	<option value='https://whyevolutionistrue.com/2011/06/'> June 2011 </option>
	<option value='https://whyevolutionistrue.com/2011/05/'> May 2011 </option>
	<option value='https://whyevolutionistrue.com/2011/04/'> April 2011 </option>
	<option value='https://whyevolutionistrue.com/2011/03/'> March 2011 </option>
	<option value='https://whyevolutionistrue.com/2011/02/'> February 2011 </option>
	<option value='https://whyevolutionistrue.com/2011/01/'> January 2011 </option>
	<option value='https://whyevolutionistrue.com/2010/12/'> December 2010 </option>
	<option value='https://whyevolutionistrue.com/2010/11/'> November 2010 </option>
	<option value='https://whyevolutionistrue.com/2010/10/'> October 2010 </option>
	<option value='https://whyevolutionistrue.com/2010/09/'> September 2010 </option>
	<option value='https://whyevolutionistrue.com/2010/08/'> August 2010 </option>
	<option value='https://whyevolutionistrue.com/2010/07/'> July 2010 </option>
	<option value='https://whyevolutionistrue.com/2010/06/'> June 2010 </option>
	<option value='https://whyevolutionistrue.com/2010/05/'> May 2010 </option>
	<option value='https://whyevolutionistrue.com/2010/04/'> April 2010 </option>
	<option value='https://whyevolutionistrue.com/2010/03/'> March 2010 </option>
	<option value='https://whyevolutionistrue.com/2010/02/'> February 2010 </option>
	<option value='https://whyevolutionistrue.com/2010/01/'> January 2010 </option>
	<option value='https://whyevolutionistrue.com/2009/12/'> December 2009 </option>
	<option value='https://whyevolutionistrue.com/2009/11/'> November 2009 </option>
	<option value='https://whyevolutionistrue.com/2009/10/'> October 2009 </option>
	<option value='https://whyevolutionistrue.com/2009/09/'> September 2009 </option>
	<option value='https://whyevolutionistrue.com/2009/08/'> August 2009 </option>
	<option value='https://whyevolutionistrue.com/2009/07/'> July 2009 </option>
	<option value='https://whyevolutionistrue.com/2009/06/'> June 2009 </option>
	<option value='https://whyevolutionistrue.com/2009/05/'> May 2009 </option>
	<option value='https://whyevolutionistrue.com/2009/04/'> April 2009 </option>
	<option value='https://whyevolutionistrue.com/2009/03/'> March 2009 </option>
	<option value='https://whyevolutionistrue.com/2009/02/'> February 2009 </option>
	<option value='https://whyevolutionistrue.com/2009/01/'> January 2009 </option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-3" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
			</aside><aside id="text-12" class="widget widget_text">			<div class="textwidget"><p><a href="https://whyevolutionistrue.com/copyright-notice-for-material-on-this-site/">Copyright notice for material posted in this website</a></p>
</div>
		</aside><aside id="text-6" class="widget widget_text"><h2 class="widget-title">____________</h2>			<div class="textwidget"><A href="http://whyevolutionistrue.com/archives/">The Archive</a></div>
		</aside><aside id="text-5" class="widget widget_text"><h2 class="widget-title">____________</h2>			<div class="textwidget"><a href="http://whyevolutionistrue.com/da-roolz/" target="C" rel="noopener">Da Roolz! (Commenting Guidelines)</a></div>
		</aside><aside id="text-4" class="widget widget_text"><h2 class="widget-title">____________</h2>			<div class="textwidget"><a href="http://whyevolutionistrue.com/cat-confessions-competition-all-entries/" target="C" rel="noopener">Cat Confessions Contest: all entries</a></div>
		</aside><aside id="text-8" class="widget widget_text"><h2 class="widget-title">____________</h2>			<div class="textwidget"><a href="https://whyevolutionistrue.com/halloween-black-cat-parade/" target="C" rel="noopener">Halloween Black Cat Parade</a></div>
		</aside><aside id="freshly_pressed-3" class="widget widget_freshly_pressed"><a href="http://discover.wordpress.com/" title="Featured on Freshly Pressed"><img src="https://s0.wp.com/i/badges/freshly-pressed-rectangle.png" width="200px" height="62px" /></a>
</aside>	</div><!-- .right-sidebar -->
	
	
</div><!-- #secondary -->
	</div><!-- #content -->

	
	<footer id="colophon" class="site-footer" role="contentinfo">
		<div class="site-info">
		</div><!-- .site-info -->
	</footer><!-- #colophon -->
</div><!-- #page -->

<!--  -->
<script defer id='bilmur' data-provider='wordpress.com' data-service='atomic' src='https://s0.wp.com/wp-content/js/bilmur.min.js?m=202149'></script>
		<div id="jp-carousel-loading-overlay">
			<div id="jp-carousel-loading-wrapper">
				<span id="jp-carousel-library-loading">&nbsp;</span>
			</div>
		</div>
		<div class="jp-carousel-overlay" style="display: none;">

		<div class="jp-carousel-container">
			<!-- The Carousel Swiper -->
			<div
				class="jp-carousel-wrap swiper-container jp-carousel-swiper-container jp-carousel-transitions"
				itemscope
				itemtype="https://schema.org/ImageGallery">
				<div class="jp-carousel swiper-wrapper"></div>
				<div class="jp-swiper-button-prev swiper-button-prev">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskPrev" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="9" height="12">
							<path d="M16.2072 16.59L11.6496 12L16.2072 7.41L14.8041 6L8.8335 12L14.8041 18L16.2072 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskPrev)">
							<rect x="0.579102" width="23.8823" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
				<div class="jp-swiper-button-next swiper-button-next">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskNext" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="8" height="12">
							<path d="M8.59814 16.59L13.1557 12L8.59814 7.41L10.0012 6L15.9718 12L10.0012 18L8.59814 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskNext)">
							<rect x="0.34375" width="23.8822" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
			</div>
			<!-- The main close buton -->
			<div class="jp-carousel-close-hint">
				<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
					<mask id="maskClose" mask-type="alpha" maskUnits="userSpaceOnUse" x="5" y="5" width="15" height="14">
						<path d="M19.3166 6.41L17.9135 5L12.3509 10.59L6.78834 5L5.38525 6.41L10.9478 12L5.38525 17.59L6.78834 19L12.3509 13.41L17.9135 19L19.3166 17.59L13.754 12L19.3166 6.41Z" fill="white"/>
					</mask>
					<g mask="url(#maskClose)">
						<rect x="0.409668" width="23.8823" height="24" fill="#FFFFFF"/>
					</g>
				</svg>
			</div>
			<!-- Image info, comments and meta -->
			<div class="jp-carousel-info">
				<div class="jp-carousel-info-footer">
					<div class="jp-carousel-pagination-container">
						<div class="jp-swiper-pagination swiper-pagination"></div>
						<div class="jp-carousel-pagination"></div>
					</div>
					<div class="jp-carousel-photo-title-container">
						<h2 class="jp-carousel-photo-caption"></h2>
					</div>
					<div class="jp-carousel-photo-icons-container">
						<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-info" aria-label="Toggle photo metadata visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskInfo" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M12.7537 2C7.26076 2 2.80273 6.48 2.80273 12C2.80273 17.52 7.26076 22 12.7537 22C18.2466 22 22.7046 17.52 22.7046 12C22.7046 6.48 18.2466 2 12.7537 2ZM11.7586 7V9H13.7488V7H11.7586ZM11.7586 11V17H13.7488V11H11.7586ZM4.79292 12C4.79292 16.41 8.36531 20 12.7537 20C17.142 20 20.7144 16.41 20.7144 12C20.7144 7.59 17.142 4 12.7537 4C8.36531 4 4.79292 7.59 4.79292 12Z" fill="white"/>
									</mask>
									<g mask="url(#maskInfo)">
										<rect x="0.8125" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
							</span>
						</a>
												<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-comments" aria-label="Toggle photo comments visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskComments" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M4.3271 2H20.2486C21.3432 2 22.2388 2.9 22.2388 4V16C22.2388 17.1 21.3432 18 20.2486 18H6.31729L2.33691 22V4C2.33691 2.9 3.2325 2 4.3271 2ZM6.31729 16H20.2486V4H4.3271V18L6.31729 16Z" fill="white"/>
									</mask>
									<g mask="url(#maskComments)">
										<rect x="0.34668" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>

								<span class="jp-carousel-has-comments-indicator" aria-label="This image has comments."></span>
							</span>
						</a>
											</div>
				</div>
				<div class="jp-carousel-info-extra">
					<div class="jp-carousel-info-content-wrapper">
						<div class="jp-carousel-photo-title-container">
							<h2 class="jp-carousel-photo-title"></h2>
						</div>
						<div class="jp-carousel-comments-wrapper">
															<div id="jp-carousel-comments-loading">
									<span>Loading Comments...</span>
								</div>
								<div class="jp-carousel-comments"></div>
								<div id="jp-carousel-comment-form-container">
									<span id="jp-carousel-comment-form-spinner">&nbsp;</span>
									<div id="jp-carousel-comment-post-results"></div>
																														<form id="jp-carousel-comment-form">
												<label for="jp-carousel-comment-form-comment-field" class="screen-reader-text">Write a Comment...</label>
												<textarea
													name="comment"
													class="jp-carousel-comment-form-field jp-carousel-comment-form-textarea"
													id="jp-carousel-comment-form-comment-field"
													placeholder="Write a Comment..."
												></textarea>
												<div id="jp-carousel-comment-form-submit-and-info-wrapper">
													<div id="jp-carousel-comment-form-commenting-as">
																													<fieldset>
																<label for="jp-carousel-comment-form-email-field">Email (Required)</label>
																<input type="text" name="email" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-email-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-author-field">Name (Required)</label>
																<input type="text" name="author" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-author-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-url-field">Website</label>
																<input type="text" name="url" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-url-field" />
															</fieldset>
																											</div>
													<input
														type="submit"
														name="submit"
														class="jp-carousel-comment-form-button"
														id="jp-carousel-comment-form-button-submit"
														value="Post Comment" />
												</div>
											</form>
																											</div>
													</div>
						<div class="jp-carousel-image-meta">
							<div class="jp-carousel-title-and-caption">
								<div class="jp-carousel-photo-info">
									<h3 class="jp-carousel-caption" itemprop="caption description"></h3>
								</div>

								<div class="jp-carousel-photo-description"></div>
							</div>
							<ul class="jp-carousel-image-exif" style="display: none;"></ul>
							<a class="jp-carousel-image-download" target="_blank" style="display: none;">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="mask0" mask-type="alpha" maskUnits="userSpaceOnUse" x="3" y="3" width="19" height="18">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M5.84615 5V19H19.7775V12H21.7677V19C21.7677 20.1 20.8721 21 19.7775 21H5.84615C4.74159 21 3.85596 20.1 3.85596 19V5C3.85596 3.9 4.74159 3 5.84615 3H12.8118V5H5.84615ZM14.802 5V3H21.7677V10H19.7775V6.41L9.99569 16.24L8.59261 14.83L18.3744 5H14.802Z" fill="white"/>
									</mask>
									<g mask="url(#mask0)">
										<rect x="0.870605" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
								<span class="jp-carousel-download-text"></span>
							</a>
							<div class="jp-carousel-image-map" style="display: none;"></div>
						</div>
					</div>
				</div>
			</div>
		</div>

		</div>
					<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
			<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			document.body.addEventListener( 'is.post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
				<div id="sharing_email" style="display: none;">
		<form action="/2021/12/08/what-should-a-university-do-when-a-rabid-anti-semitic-student-calls-for-the-killing-of-jews/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://whyevolutionistrue.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script src='https://platform.twitter.com/widgets.js?ver=20111117' id='twitter-widgets-js'></script>
<link rel='stylesheet' id='all-css-4be95233f5b37a8502f7f21bfa5ebad2' href='https://whyevolutionistrue.com/_static/??-eJyVjFsKgCAQAC+UbWYEfURnMV3C8oXr4vUjqAP0O8NMy8KkWDFWyJ4PFwlOrFmbC0Ky7JHA6JKY0AM1l7GInaP12Buirv2oXyE+8Ay2sMpZyWFcpJpuzec0Gg==' type='text/css' media='all' />
<script id='wp-polls-js-extra'>
var pollsL10n = {"ajax_url":"https:\/\/whyevolutionistrue.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
</script>
<script id='colinear-navigation-js-extra'>
var screenReaderText = {"expand":"<span class=\"screen-reader-text\">expand child menu<\/span>","collapse":"<span class=\"screen-reader-text\">collapse child menu<\/span>"};
</script>
<script id='jetpack-lazy-images-js-extra'>
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
</script>
<script id='jetpack-carousel-js-extra'>
var jetpackSwiperLibraryPath = {"url":"https:\/\/whyevolutionistrue.com\/wp-content\/plugins\/jetpack\/_inc\/build\/carousel\/swiper-bundle.min.js"};
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/whyevolutionistrue.com\/wp-admin\/admin-ajax.php","nonce":"35bf608e15","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/whyevolutionistrue.com\/wp-login.php?redirect_to=https%3A%2F%2Fwhyevolutionistrue.com%2F2021%2F12%2F08%2Fwhat-should-a-university-do-when-a-rabid-anti-semitic-student-calls-for-the-killing-of-jews%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"]};
</script>
<script type='text/javascript'  src='https://whyevolutionistrue.com/_static/??-eJytUctOwzAQ/CFc85CqcEB8BWfk2Jt0E9vreu2W8PU4L0AlqBy4WN7HzOzOnoPQ5BP4JIPNLXqWmmpLumdpkJPsvhJCeXQqIfldxzfnn8iSCmQty+kVHf/SxzqWBpEoSMUMiUeV7pghDru59hJ2Di9l0gEcjONY9KDiCPLqhO3WSBu93GMQJexFQzqzaPDtOqjJXo/0l6ts8aOBWsWlEb222QDPBjpXQCJCsMPGYqsvHaSgdC8dmWwL9IymHd3hoqAPk8b0E3PhCssJvKEoVU5UrpZQrxVh1fsgyilbWI6MhSEyTJsKqhniCeL/0X9LbLhTQnA1mD8Y81pwss5ojdQqUmawn6prYqF5dk93+4eqetzf31YfP64akQ=='></script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script src='https://whyevolutionistrue.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=10.5-a.1' id='sharing-js-js'></script>
<script id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
</script>

		<script id="scrolltop-custom-js">
		jQuery(document).ready(function($){
			$.scrollUp({
				scrollSpeed: 300,
				animation: 'fade',
				scrollText: '<span class="scroll-top"><i class="icon-up-open"></i></span>',
				scrollDistance: 300,
				scrollTarget: ''
			});
		});
		</script>

		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=6177163&postid=396277&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=10.5-a.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=2498e214943ebd6931929311e2c2cf6ef240022b#parent=https%3A%2F%2Fwhyevolutionistrue.com%2F2021%2F12%2F08%2Fwhat-should-a-university-do-when-a-rabid-anti-semitic-student-calls-for-the-killing-of-jews%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=6177163&postid=396277&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=10.5-a.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=2498e214943ebd6931929311e2c2cf6ef240022b#parent=https%3A%2F%2Fwhyevolutionistrue.com%2F2021%2F12%2F08%2Fwhat-should-a-university-do-when-a-rabid-anti-semitic-student-calls-for-the-killing-of-jews%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						}
					}
				})

			})();
		</script>

		<script src='https://stats.wp.com/e-202149.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.5-a.1',blog:'6177163',post:'396277',tz:'-6',srv:'whyevolutionistrue.com'} ]);
	_stq.push([ 'clickTrackerInit', '6177163', '396277' ]);
</script>

</body>
</html>
<!--
	generated 274 seconds ago
	generated in 0.105 seconds
	served from batcache in 0.002 seconds
	expires in 26 seconds
-->
