A few changes that have happened on the site

In an effort to keep things the same as WordPress transitions to a new form of editing, I’ve installed a plug-in that keeps the “classic” format.  This has caused a few changes, some of which are bugs.

  1. The URL of the site has changed.   This is permanent and is not a glitch.
  2. The comments now have blue stars at the bottom with the word “loading” next to them. This is a glitch and I’m working with WordPress to fix it. Bear with me.
  3. I may have to approve all posters again as if they are new posters. Or the comment section may not recognize you. It seems that people are getting through without re-entering the information.
  4. All the stuff in the right and left red columns has disappeared. Again, this is a glitch and I’m working with WordPress.

Bear with me; WordPress always has glitches with these things.

 

57 Comments

  1. Posted May 29, 2020 at 2:21 pm | Permalink

    That explains it! Meanwhile one can go to the WordPress web site and then to the WEIT site within there, and once logged in with your WordPress credentials you can comment without filling out your credentials for each one. *Whew!* I was starting to go thru withdrawal there…

    • Posted May 30, 2020 at 6:15 am | Permalink

      This works, but it’s not as smooth as I’d like. I clicked on this post within my WordPress (Reader tab), then clicked Comments. It says “showing 0 comments” and “load more comments”. Crazy default setting: 0 comments.

  2. Bobterrace
    Posted May 29, 2020 at 2:23 pm | Permalink

    Trying it out. I had to fill out name and email. There is no notify available.

    • Paul Topping
      Posted May 29, 2020 at 3:06 pm | Permalink

      A test replying to someone else’s comment. Unlike before, the name of the person to whom I’m replying doesn’t display next to the editing box. If this can’t be fixed, it will make the error of replying to the wrong person, or no one at all, more common.

  3. Paul Topping
    Posted May 29, 2020 at 2:31 pm | Permalink

    Just a test! At least the blue stars now say “Like”. That’s an improvement as we were not able to “like” before using the interface that I normally use.

  4. Merilee
    Posted May 29, 2020 at 2:35 pm | Permalink

    🐾🐾

  5. Posted May 29, 2020 at 2:37 pm | Permalink

    Just a test.

  6. Dom
    Posted May 29, 2020 at 2:40 pm | Permalink

    Ok now as of today ex-UCL so commenting with hotmail 🙂

    • JezGrove
      Posted May 29, 2020 at 3:23 pm | Permalink

      Have a happy retirement – now’s the chance to read all those unread books propping up your ceiling. Just think of it as playing Jenga!

  7. Randall Schenck
    Posted May 29, 2020 at 3:04 pm | Permalink

    They must have picked up their programmers from the company I use to work for. They always screwed things up good.

  8. Posted May 29, 2020 at 3:08 pm | Permalink

    So WordPress hosts its own site for WEIT : https://wordpress.com/read/feeds/106413407 you can log in one time with free wordpress credentials, and comment and see comments as before. It just looks different. Not as easy at the regular site for WEIT at the moment.

    • JezGrove
      Posted May 29, 2020 at 3:20 pm | Permalink

      I just clicked on that link, but neither my email address nor my username was recognised – and yet here my comment is!

  9. Rick Bannister
    Posted May 29, 2020 at 3:15 pm | Permalink

    Interesting. My bookmarks in both Chrome and Firefox still are set for the old URL but both do take me seamlessly to the new URL.

  10. JezGrove
    Posted May 29, 2020 at 3:16 pm | Permalink

    If I were WordPress I would probably have gone for the upvote/downvote system, as a more accurate representation of opinion. But then again, I’m not!

    • Posted May 30, 2020 at 2:33 am | Permalink

      Hm, I have to fill out my name and email again, even tho I logged into wordpress.com. I also had to “follow” the new site. Let’s see if my comment is accepted.

      • Posted May 30, 2020 at 2:37 am | Permalink

        Nope, my comment is waiting for approval. DAMN wordpress. They have caught much flack for unilaterally and without poll inflicted their new editor on us. (I have or am responsible for four WP sites.)

        Sorry to make you approve me again.

        I thought you could have WP use the old editor without a plugin. Sorry if this is degrading into a WP discussion. I’ll stop…

  11. enl
    Posted May 29, 2020 at 3:21 pm | Permalink

    Thanks for clarity. I read the Hili post every morning when I take a break for another cuppa, and usually check back at the end of the day, and my security software just went nuts (whitelisted sites only on the work computer)

  12. Simon Hayward
    Posted May 29, 2020 at 3:22 pm | Permalink

    OK, lets see how this goes. The WordPress site knew me, but yours asked who I am.

  13. Simon Hayward
    Posted May 29, 2020 at 3:24 pm | Permalink

    Well it’s posting OK. But it’s still asking for my name and email every time, which is weird. Anyone got any thoughts on that?

  14. Teresa Carson
    Posted May 29, 2020 at 3:34 pm | Permalink

    This is just a test to see whether I can comment.

  15. Teresa Carson
    Posted May 29, 2020 at 3:35 pm | Permalink

    This is my second attempt at commenting. Let’s see if this works.

  16. Posted May 29, 2020 at 3:46 pm | Permalink

    😱

  17. Steve Pollard
    Posted May 29, 2020 at 3:58 pm | Permalink

    Hell’s bells! Let’s see if this test post works.

  18. Andrea Kenner
    Posted May 29, 2020 at 4:08 pm | Permalink

    I’ve lost my ability to click Like at the bottom of your post. I get a little white box, and my Like doesn’t register. I’ve had this problem with other sites, but never with this one.

  19. Posted May 29, 2020 at 4:25 pm | Permalink

    I seem to have lost my avatar. Let’s try this.

    • Posted May 29, 2020 at 5:46 pm | Permalink

      I have my avatar but now I’ve lost my alias. And I have to log in each time.
      I guess I will just wait and see if WordPress fixes things.

  20. darrelle
    Posted May 29, 2020 at 4:55 pm | Permalink

    Testing.

  21. Ken Kukec
    Posted May 29, 2020 at 5:25 pm | Permalink

    Testes, one two.

    Oh, sorry, you caught me scratching the nads while waiting for WEIT to get back to normal.

  22. rickflick
    Posted May 29, 2020 at 5:33 pm | Permalink

    I wuz prompted for name and email.

  23. Roger
    Posted May 29, 2020 at 6:05 pm | Permalink

    More blue stars please, they are cool.

  24. zackoz
    Posted May 29, 2020 at 6:16 pm | Permalink

    Test (after all, everyone else is doing it)

  25. boudiccadylis
    Posted May 29, 2020 at 7:14 pm | Permalink

    Me too

  26. boudiccadylis
    Posted May 29, 2020 at 7:15 pm | Permalink

    Maybe this time

  27. boudiccadylis
    Posted May 29, 2020 at 7:16 pm | Permalink

    Once again

    • Jenny Haniver
      Posted May 29, 2020 at 8:13 pm | Permalink

      So far with this URL and the attendant changes, I find a consistent lag between the time I hit the “Post Comment” button and when the comment is actually posted. However, that would happen with the old URL but it was inconsistent. Consistent or inconsistent, it’s still a pain in the butt(on).

  28. Jenny Haniver
    Posted May 29, 2020 at 7:25 pm | Permalink

    Not sure what it’s called but the distinctive icon(?) had identified your site has been replaced by a generic WordPress logo. I hope WordPress does something about that because they’re using this logo on every WordPress account I go to, the only way to tell one from another in my tabs and bookmarks is to hover over the icon. Then I can see what it is but one shouldn’t have to do that! It’s ridiculous.

    • Jenny Haniver
      Posted May 29, 2020 at 7:44 pm | Permalink

      At first I found it amusing, then not amusing but instead exceedingly off-putting that when I submitted my previous comment and spelled the name of the company, I capitalized the “W” but not the “P”; but when the comment was posted, it had been corrected to read WordPress.

      I wonder what other intrusive controls into the body of a message written by an individual who uses their platform might the company impose?

  29. Jim Rose
    Posted May 29, 2020 at 8:18 pm | Permalink

    have you swicthed off the reblog widget? I was agreat user of that because your blogs were well worth sharing. thanks

  30. Vaal
    Posted May 29, 2020 at 9:02 pm | Permalink

    Checking a post. It’s asking for my name and email.

    • Vaal
      Posted May 29, 2020 at 9:02 pm | Permalink

      Looks like posting works, but the site is not remembering me so, like some others, I have to keep giving my info.

  31. drew
    Posted May 29, 2020 at 9:49 pm | Permalink

    testing, testing.

  32. Posted May 29, 2020 at 10:23 pm | Permalink

    We are all getting very testy. 😷

  33. Posted May 30, 2020 at 4:39 am | Permalink

    1. This is poor. WordPress should be able to keep your URL the same no matter what plugins you choose to install. I don’t think you should accept this.

    2. OK

    3. If I come to your new site through the wordpress reader, I can still comment as myself. It doesn’t work if I go direct to your site though.

    4. OK

    FWIW I have grown to prefer the new editor.

    • Posted May 30, 2020 at 4:45 am | Permalink

      Also I’ve lost my entire history of comments and other people’s responses to my comments.

  34. Posted May 30, 2020 at 10:16 am | Permalink

    Funny. I don’t see anything in the sidebar and my wordpress.com logon does not show at the top. Is this true for everybody?

  35. ThyroidPlanet
    Posted May 30, 2020 at 11:44 am | Permalink

    I do not find a subscribe button.

    I am using Brave.

    By the way – Brave reports there are four fingerprinting methods in use.

    I am avoiding Safari and Chrome for now… hmmm… might try Firefox.

    • Posted May 30, 2020 at 12:09 pm | Permalink

      Scroll down the page to the bottom where there is the sidebar with the subscribe button.

      • ThyroidPlanet
        Posted May 30, 2020 at 12:12 pm | Permalink

        Isn’t that only to subscribe to the “blog” (aka website)?

        There used to be a button to click to subscribe only to an individual post – hence all the “sub”s that would appear. It’s this second button I mean.

  36. ThyroidPlanet
    Posted May 30, 2020 at 11:52 am | Permalink

    Trying DuckDuckGo

    No button

  37. ThyroidPlanet
    Posted May 30, 2020 at 12:01 pm | Permalink

    Trying Firefox now.

    No subscribe button.

  38. ThyroidPlanet
    Posted May 30, 2020 at 12:09 pm | Permalink

    One more try with Brave. Apparently it went to moderation.

    Im thinking this could be due to the “fingerprinting protection” of Brave. Other browsers let the comment go.

  39. ThyroidPlanet
    Posted May 30, 2020 at 12:17 pm | Permalink

    Trying Chrome for the hell of it.


Post a Comment

Required fields are marked *
*
*

%d bloggers like this: