<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://whyevolutionistrue.com/xmlrpc.php">

<title>Progressive professors: the root of all evil &#8211; Why Evolution Is True</title>
<meta name='robots' content='max-image-preview:large' />
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="uXzdXdQrsPXbMMnBLccjHj23PvhdX8v8BK_Qs8BbKXE" />
<link rel='dns-prefetch' href='//fonts-api.wp.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Why Evolution Is True &raquo; Feed" href="https://whyevolutionistrue.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Why Evolution Is True &raquo; Comments Feed" href="https://whyevolutionistrue.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Why Evolution Is True &raquo; Progressive professors: the root of all evil Comments Feed" href="https://whyevolutionistrue.com/2022/12/23/progressive-professors-the-root-of-all-evil/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/whyevolutionistrue.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.1.1"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(p&&p.fillText)switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0aa1f3c10acccac22d863450b84444ed' href='https://whyevolutionistrue.com/_static/??-eJyNUltOxDAMvBAhIMTjB/GDxAE4AMo6pjWkSRS7LL09TtqFXdFl+WljZzz2eLLNhiKE0SNbYLaeWOwmJHg3gTbFlcmyTAHPB4rnCjjbZgMpCkaxOYwdRbbBTWkU0xXyC3gBfjO/sR3Qk8OAQ63cD7KWYzEBOwfTfpuj1Xq3H6/WVC0QHDOBkV5xvKZgGM1OxDZDGri3Hxh9KtaNkgYnQmAFP2VuaLbkOxTTRM49lkzFHFsPQ0khGEnZ6jwoc+FP9lidprJC2LavUdSqyuaYzp5T1Go+bRek5i/bb5pHzKoaI5AGT+nReT/Z51nkZqTg1WJB/qVwXqwSBoroyqH5R0AG+kq4Ct1N+IaSHbzbF53QdhixkEJ4/XhqqMrRuplm8amey//l9ztYbgwrK/SWCyzuL4a29O6JvJbG70+1G5If65p53OiLoCxU1R1E/6boXUHfvKtHit2/9ssJyAUTUpf4IPjrDe0YqvDlXKEPw/3lze3l3cXNxfXVF4x/q+c=' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='wp-polls-inline-css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 18px;
	line-height: 20px;
	height: 20px;
	background: #990001;
	border: 1px solid #990001;
}

</style>
<style id='global-styles-inline-css'>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</style>
<link rel='stylesheet' id='colinear-open-sans-lora-css' href='https://fonts-api.wp.com/css?family=Open+Sans%3A400%2C700%2C400italic%2C700italic%7CLora%3A400%2C700%2C400italic%2C700italic&#038;subset=latin%2Clatin-ext&#038;ver=6.1.1' media='all' />
<link rel='stylesheet' id='colinear-inconsolata-css' href='https://fonts-api.wp.com/css?family=Inconsolata%3A400%2C+700&#038;subset=latin%2Clatin-ext&#038;ver=6.1.1' media='all' />
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<script id='media-video-jwt-bridge-js-extra'>
var videopressAjax = {"ajaxUrl":"https:\/\/whyevolutionistrue.com\/wp-admin\/admin-ajax.php","bridgeUrl":"https:\/\/whyevolutionistrue.com\/wp-content\/plugins\/jetpack\/jetpack_vendor\/automattic\/jetpack-videopress\/src\/..\/build\/lib\/videopress-token-bridge.js","post_id":"450406"};
</script>
<script src='https://whyevolutionistrue.com/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-videopress/src/../build/lib/videopress-token-bridge.js?ver=0.9.2' id='media-video-jwt-bridge-js'></script>
<script src='https://whyevolutionistrue.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.1' id='jquery-core-js'></script>
<script type='text/javascript'  src='https://whyevolutionistrue.com/wp-includes/js/jquery/jquery-migrate.min.js?m=1605690366'></script>
<link rel="https://api.w.org/" href="https://whyevolutionistrue.com/wp-json/" /><link rel="alternate" type="application/json" href="https://whyevolutionistrue.com/wp-json/wp/v2/posts/450406" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://whyevolutionistrue.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://whyevolutionistrue.com/wp-includes/wlwmanifest.xml" />

<link rel="canonical" href="https://whyevolutionistrue.com/2022/12/23/progressive-professors-the-root-of-all-evil/" />
<link rel='shortlink' href='https://wp.me/ppUXF-1TaC' />
<link rel="alternate" type="application/json+oembed" href="https://whyevolutionistrue.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwhyevolutionistrue.com%2F2022%2F12%2F23%2Fprogressive-professors-the-root-of-all-evil%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://whyevolutionistrue.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwhyevolutionistrue.com%2F2022%2F12%2F23%2Fprogressive-professors-the-root-of-all-evil%2F&#038;format=xml" />
<meta name="google-site-verification" content="yULjJpsKpH2Bas7Uft4ywRvSV1BYZq4gDbjGWxuK2kc" /><!-- Scroll To Top -->
<style id="scrolltop-custom-style">
		#scrollUp {border-radius:3px;opacity:0.7;bottom:20px;right:20px;background:#918e8e;;}
		#scrollUp:hover{opacity:1;}
        .top-icon{stroke:#ffffff;}
        @media (max-width: 567px) { #scrollUp { display: none !important; } };
		
		</style>
<!-- End Scroll Top - https://wordpress.org/plugins/scroll-top/ -->
	<style>img#wpstats{display:none}</style>
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<style type="text/css">
.widget_twitter li {
	word-wrap: break-word;
}
</style>
		<meta name="description" content=". . . or so says Russell Jacoby, author and Professor Emeritus, Department of History, UCLA. What seems weird to me in his Wikipedia bio is this: In 2009, he was appointed to the Moishe Gonzales Folding Chair of Critical Theory. That cannot be true (I used to say that I occupied a &quot;folding chair&hellip;" />
	<style type="text/css">
			.site-title,
		.site-description {
			position: absolute;
			clip: rect(1px, 1px, 1px, 1px);
		}
		</style>
				<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Progressive professors: the root of all evil" />
<meta property="og:url" content="https://whyevolutionistrue.com/2022/12/23/progressive-professors-the-root-of-all-evil/" />
<meta property="og:description" content=". . . or so says Russell Jacoby, author and Professor Emeritus, Department of History, UCLA. What seems weird to me in his Wikipedia bio is this: In 2009, he was appointed to the Moishe Gonzales Fo…" />
<meta property="article:published_time" content="2022-12-23T17:00:57+00:00" />
<meta property="article:modified_time" content="2022-12-23T18:11:18+00:00" />
<meta property="og:site_name" content="Why Evolution Is True" />
<meta property="og:image" content="https://whyevolutionistrue.com/wp-content/uploads/2022/12/Screen-Shot-2022-12-23-at-8.25.25-AM.png" />
<meta property="og:image:width" content="1554" />
<meta property="og:image:height" content="570" />
<meta property="og:image:alt" content="" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@Evolutionistrue" />
<meta name="twitter:site" content="@Evolutionistrue" />
<meta name="twitter:text:title" content="Progressive professors: the root of all evil" />
<meta name="twitter:image" content="https://whyevolutionistrue.com/wp-content/uploads/2022/12/Screen-Shot-2022-12-23-at-8.25.25-AM.png?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://whyevolutionistrue.com/wp-content/uploads/2020/12/cropped-ceiling-cat-1-32x32.png" sizes="32x32" />
<link rel="icon" href="https://whyevolutionistrue.com/wp-content/uploads/2020/12/cropped-ceiling-cat-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://whyevolutionistrue.com/wp-content/uploads/2020/12/cropped-ceiling-cat-1-180x180.png" />
<meta name="msapplication-TileImage" content="https://whyevolutionistrue.com/wp-content/uploads/2020/12/cropped-ceiling-cat-1-270x270.png" />
<link rel="stylesheet" type="text/css" id="wp-custom-css" href="https://whyevolutionistrue.com/?custom-css=7677f61e05" /><!-- Your Google Analytics Plugin is missing the tracking ID -->
</head>

<body class="post-template-default single single-post postid-450406 single-format-standard wp-custom-logo has-double-sidebar has-right-left-sidebar has-site-logo">
<div id="page" class="hfeed site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<header id="masthead" class="site-header" role="banner">
		<div class="site-branding">
			<a href="https://whyevolutionistrue.com/" class="site-logo-link" rel="home" itemprop="url"><img width="427" height="108" src="https://whyevolutionistrue.com/wp-content/uploads/2020/11/logo.png" class="site-logo attachment-colinear-logo jetpack-lazy-image" alt="" decoding="async" loading="lazy" data-size="colinear-logo" itemprop="logo" data-attachment-id="338091" data-permalink="https://whyevolutionistrue.com/logo/" data-orig-file="https://whyevolutionistrue.com/wp-content/uploads/2020/11/logo.png" data-orig-size="1600,405" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="logo" data-image-description="" data-image-caption="" data-medium-file="https://whyevolutionistrue.com/wp-content/uploads/2020/11/logo-300x76.png" data-large-file="https://whyevolutionistrue.com/wp-content/uploads/2020/11/logo-500x127.png" data-lazy-srcset="https://whyevolutionistrue.com/wp-content/uploads/2020/11/logo.png 1600w, https://whyevolutionistrue.com/wp-content/uploads/2020/11/logo-300x76.png 300w, https://whyevolutionistrue.com/wp-content/uploads/2020/11/logo-500x127.png 500w, https://whyevolutionistrue.com/wp-content/uploads/2020/11/logo-768x194.png 768w, https://whyevolutionistrue.com/wp-content/uploads/2020/11/logo-1536x389.png 1536w, https://whyevolutionistrue.com/wp-content/uploads/2020/11/logo-1200x304.png 1200w" data-lazy-sizes="(max-width: 427px) 100vw, 427px" data-lazy-src="https://whyevolutionistrue.com/wp-content/uploads/2020/11/logo.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
								<p class="site-title"><a href="https://whyevolutionistrue.com/" rel="home">Why Evolution Is True</a></p>
									<p class="site-description">Why Evolution is True is a blog written by Jerry Coyne, centered on evolution and biology but also dealing with diverse topics like politics, culture, and cats.</p>
						</div><!-- .site-branding -->

		
			</header><!-- #masthead -->

	<div id="content" class="site-content">
	<div id="primary" class="content-area">
		
	<nav class="navigation post-navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://whyevolutionistrue.com/2022/12/23/scotland-allows-anybodys-gender-i-e-legal-sex-to-be-determined-entirely-by-self-recognition/" rel="prev"><span class="meta-nav" aria-hidden="true">Prev</span> <span class="screen-reader-text">Previous post:</span> <span class="post-title">Scotland allows anybody&#8217;s gender (i.e., &#8220;legal sex&#8221;) to be determined entirely by self recognition</span></a></div></div>
	</nav>		<main id="main" class="site-main" role="main">

		
			

		
<article id="post-450406" class="post-450406 post type-post status-publish format-standard hentry category-freedom-of-expression category-freedom-of-speech category-wokeness">
	<header class="entry-header">
		<h1 class="entry-title"><a href="https://whyevolutionistrue.com/2022/12/23/progressive-professors-the-root-of-all-evil/" rel="bookmark">Progressive professors: the root of all evil</a></h1><div class="date" style="color: #777777; font-size: 12px;">
	December 23, 2022 &#8226; 11:00 am</div>	</header><!-- .entry-header -->

	<div class="entry-content">
		<p>. . . or so says <a href="https://en.wikipedia.org/wiki/Russell_Jacoby">Russell Jacoby</a>, author and<span style="font-family: -apple-system, BlinkMacSystemFont, 'Segoe UI', Roboto, Oxygen-Sans, Ubuntu, Cantarell, 'Helvetica Neue', sans-serif;"> Professor Emeritus, Department of History, UCLA. What seems weird to me <a href="https://en.wikipedia.org/wiki/Russell_Jacoby">in his <em>Wikipedia</em> bio</a> is this:</span></p>
<blockquote><p>In 2009, he was appointed to the Moishe Gonzales Folding Chair of Critical Theory.</p></blockquote>
<p>That cannot be true (I used to say that I occupied a &#8220;folding chair of biology,&#8221; but Moishe Gonzales? No way! Is that a mockery of intersectionalism?).</p>
<p>Anyway, folding chair or not, Jacoby has a good piece at <em>Tablet</em>, a piece that blames the woes of the world on &#8220;progressive&#8221; (i.e., woke) professors, who are no longer professors because they can&#8217;t get university jobs.  In a long-form piece at <em>Tablet</em>, though, Jacoby indicts them because they&#8217;ve created the culture-wars in which we&#8217;re now embroiled.</p>
<p>Click below to read it for free.</p>
<div class="ItemGrid"><a href="https://whyevolutionistrue.com/wp-admin/edit-comments.php?p=450232"><img data-attachment-id="450410" data-permalink="https://whyevolutionistrue.com/2022/12/23/progressive-professors-the-root-of-all-evil/screen-shot-2022-12-23-at-8-25-25-am/" data-orig-file="https://whyevolutionistrue.com/wp-content/uploads/2022/12/Screen-Shot-2022-12-23-at-8.25.25-AM.png" data-orig-size="1554,570" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen Shot 2022-12-23 at 8.25.25 AM" data-image-description data-image-caption data-medium-file="https://whyevolutionistrue.com/wp-content/uploads/2022/12/Screen-Shot-2022-12-23-at-8.25.25-AM-300x110.png" data-large-file="https://whyevolutionistrue.com/wp-content/uploads/2022/12/Screen-Shot-2022-12-23-at-8.25.25-AM-500x183.png" decoding="async" class="aligncenter wp-image-450410 jetpack-lazy-image" src="https://whyevolutionistrue.com/wp-content/uploads/2022/12/Screen-Shot-2022-12-23-at-8.25.25-AM.png" alt width="809" height="297" data-lazy-srcset="https://whyevolutionistrue.com/wp-content/uploads/2022/12/Screen-Shot-2022-12-23-at-8.25.25-AM.png 1554w, https://whyevolutionistrue.com/wp-content/uploads/2022/12/Screen-Shot-2022-12-23-at-8.25.25-AM-300x110.png 300w, https://whyevolutionistrue.com/wp-content/uploads/2022/12/Screen-Shot-2022-12-23-at-8.25.25-AM-500x183.png 500w, https://whyevolutionistrue.com/wp-content/uploads/2022/12/Screen-Shot-2022-12-23-at-8.25.25-AM-768x282.png 768w, https://whyevolutionistrue.com/wp-content/uploads/2022/12/Screen-Shot-2022-12-23-at-8.25.25-AM-1536x563.png 1536w, https://whyevolutionistrue.com/wp-content/uploads/2022/12/Screen-Shot-2022-12-23-at-8.25.25-AM-1200x440.png 1200w, https://whyevolutionistrue.com/wp-content/uploads/2022/12/Screen-Shot-2022-12-23-at-8.25.25-AM-863x317.png 863w, https://whyevolutionistrue.com/wp-content/uploads/2022/12/Screen-Shot-2022-12-23-at-8.25.25-AM-294x108.png 294w" data-lazy-sizes="(max-width: 809px) 100vw, 809px" data-lazy-src="https://whyevolutionistrue.com/wp-content/uploads/2022/12/Screen-Shot-2022-12-23-at-8.25.25-AM.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-lazy-fallback="1" data-attachment-id="450410" data-permalink="https://whyevolutionistrue.com/2022/12/23/progressive-professors-the-root-of-all-evil/screen-shot-2022-12-23-at-8-25-25-am/" data-orig-file="https://whyevolutionistrue.com/wp-content/uploads/2022/12/Screen-Shot-2022-12-23-at-8.25.25-AM.png" data-orig-size="1554,570" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen Shot 2022-12-23 at 8.25.25 AM" data-image-description="" data-image-caption="" data-medium-file="https://whyevolutionistrue.com/wp-content/uploads/2022/12/Screen-Shot-2022-12-23-at-8.25.25-AM-300x110.png" data-large-file="https://whyevolutionistrue.com/wp-content/uploads/2022/12/Screen-Shot-2022-12-23-at-8.25.25-AM-500x183.png" decoding="async" class="aligncenter wp-image-450410" src="https://whyevolutionistrue.com/wp-content/uploads/2022/12/Screen-Shot-2022-12-23-at-8.25.25-AM.png" alt="" width="809" height="297" srcset="https://whyevolutionistrue.com/wp-content/uploads/2022/12/Screen-Shot-2022-12-23-at-8.25.25-AM.png 1554w, https://whyevolutionistrue.com/wp-content/uploads/2022/12/Screen-Shot-2022-12-23-at-8.25.25-AM-300x110.png 300w, https://whyevolutionistrue.com/wp-content/uploads/2022/12/Screen-Shot-2022-12-23-at-8.25.25-AM-500x183.png 500w, https://whyevolutionistrue.com/wp-content/uploads/2022/12/Screen-Shot-2022-12-23-at-8.25.25-AM-768x282.png 768w, https://whyevolutionistrue.com/wp-content/uploads/2022/12/Screen-Shot-2022-12-23-at-8.25.25-AM-1536x563.png 1536w, https://whyevolutionistrue.com/wp-content/uploads/2022/12/Screen-Shot-2022-12-23-at-8.25.25-AM-1200x440.png 1200w, https://whyevolutionistrue.com/wp-content/uploads/2022/12/Screen-Shot-2022-12-23-at-8.25.25-AM-863x317.png 863w, https://whyevolutionistrue.com/wp-content/uploads/2022/12/Screen-Shot-2022-12-23-at-8.25.25-AM-294x108.png 294w" sizes="(max-width: 809px) 100vw, 809px"  /></noscript></a></div>
<p>Jacoby first provides a canned history of &#8220;public intellectuals,&#8221; a position that once existed outside of academia and was remunerative (e.g., Edmund Wilson and Lewis Mumford), but disappeared as inflation outpaced the fees paid to journalists. After that, intellectuals were forced to take jobs at universities. Most of them weren&#8217;t explicitly political, but by 1980 most academic &#8220;intellectuals&#8221; had not only moved to the Left, but began to write in incomprehensible prose that made their &#8220;radical&#8221; lucubrations inaccessible to the public—ergo <em>not</em> influential. Who in the public has read Judith Butler or Homi Bhabha?  Jacoby reproduces the famous sentence by Butler (below) that won her a Bad Writing Award (a prize that sadly has disappeared). If you can tell me what this Butlerian sentence means, you&#8217;re a better person than I:</p>
<blockquote><p>The move from a structuralist account in which capital is understood to structure social relations in relatively homologous ways to a view of hegemony in which power relations are subject to repetition, convergence, and rearticulation brought the question of temporality into the thinking of structure, and marked a shift from a form of Althusserian theory that takes structural totalities as theoretical objects to one in which the insights into the contingent possibility of structure inaugurate a renewed conception of hegemony as bound up with the contingent sites and strategies of the rearticulation of power.</p></blockquote>
<p>This is the reason why, for a long period, professors had almost no influence on public culture.</p>
<p>But then. . . but then Leftist professors began to metastasize into the public, and the trouble began. I&#8217;ll give a few excerpts from the piece, which is well written:</p>
<div class="BlockContent col-12 lg:col-10 xl-wide:col-8 mxauto">
<blockquote><p>But my critics and I both missed something that might not have been obvious 30 years ago. By the late 1990s the rapid expansion of the universities came to a halt, especially in the humanities. Faculty openings slowed or stopped in many fields. Graduate enrollment cratered. In my own department in 10 years we went from accepting over a hundred students for graduate study to under 20 for a simple reason. We could not place our students. The hordes who took courses in critical pedagogy, insurgent sociology, gender studies, radical anthropology, Marxist cinema theory, and postmodernism could no longer hope for university careers.</p></blockquote>
</div>
<blockquote>
<div class="BlockContent col-12 lg:col-10 xl-wide:col-8 mxauto">
<p>What became of them? No single answer is possible. They joined the work force. Some became baristas, tech supporters, Amazon staffers and real estate agents. Others with intellectual ambitions found positions with the remaining newspapers and online periodicals, but most often they landed jobs as writers or researchers with liberal government agencies, foundations, or NGOs. In all these capacities they brought along the sensibilities and jargon they learned on campus.</p>
</div>
<div class="BlockContent col-12 lg:col-10 xl-wide:col-8 mxauto">
<p>It is the exodus from the universities that explains what is happening in the larger culture. The leftists who would have vanished as assistant professors in conferences on narratology and gender fluidity or disappeared as law professors with unreadable essays on misogynist hegemony and intersectionality have been pushed out into the larger culture. They staff the ballooning diversity and inclusion commissariats that assault us with vapid statements and inane programs couched in the language they learned in school. We are witnessing the invasion of the public square by the campus, an intrusion of academic terms and sensibilities that has leaped the ivy-covered walls aided by social media. The buzz words of the campus—diversity, inclusion, microaggression, power differential, white privilege, group safety—have become the buzz words in public life. Already confusing on campus, they become noxious off campus. “The slovenliness of our language,” declared Orwell in his classic 1946 essay, “Politics and the English Language,” makes it “easier for us to have foolish thoughts.”</p>
</div>
</blockquote>
<div class="BlockContent col-12 lg:col-10 xl-wide:col-8 mxauto">
<blockquote><p>Orwell targeted language that defended “the indefensible” such as the British rule of India, Soviet purges and the bombing of Hiroshima. He offered examples of corrupt language. “The Soviet press is the freest in the world.” The use of euphemisms or lies to defend the indefensible has hardly disappeared: Putin called the invasion of Ukraine “a special military operation,” and anyone calling it a “war” or “invasion” has been arrested.</p></blockquote>
<p>Yes, this is correct, and I&#8217;ve recently discussed the euphemisms that are afflicting everything, with an example from Stanford University&#8217;s IT group. Now, of course, we know what the &#8220;takeover is&#8221;: it&#8217;s what happens when &#8220;progressive&#8221; academics who have taught or taken &#8220;studies&#8221; courses moves out into society and ensure that we can&#8217;t have nice things:</p>
<div class="BlockContent col-12 lg:col-10 xl-wide:col-8 mxauto">
<blockquote><p>When employees protest that they feel unsafe because their company is publishing an offensive article or book, we know what university courses they have taken. When the ACLU drops any mention of the First Amendment from its annual reports; when one of its directors declares, “First Amendment protections are disproportionately enjoyed by people of power and privilege”; and when its counsels its own lawyers to balance free speech and “offense to marginalized groups,” we know they studied critical race theory. When women are dropped from Planned Parenthood literature with the explanation, “It’s time to retire the terms ‘women’s health care’ and ‘a woman’s right to choose’ … these phrases erase the trans and non-binary people who have abortions.” Or when the NARL (National Association for the Repeal of Abortion Laws) announces it is replacing the phrase pregnant women with “birthing people” and declares, “We use gender neutral language when talking about pregnancy, because it is not just cis-gender women who get pregnant”; we know those who authored these changes majored in gender studies and critical blather.</p></blockquote>
</div>
<blockquote>
<div class="BlockContent col-12 lg:col-10 xl-wide:col-8 mxauto">
<p>We know this, but we have to suffer the consequences. The self-righteous professors have spawned self-righteous students who filter into the public square. The former prospered in their campus enclaves by plumping each other’s brilliance, but they left the rest of us alone. The latter, their students, however, constitute an unmitigated disaster, intellectually and politically, as they enter the workforce. They might be the American version of the old Soviet apparatchiks, functionaries who carry out party policies. Intellectually, they fetishize buzz words (diversity, marginality, power differential, white privilege, group safety, hegemony, gender fluidity and the rest) that they plaster over everything.</p>
</div>
<div class="BlockContent col-12 lg:col-10 xl-wide:col-8 mxauto">
<p>Politically, they mark a self-immolation of progressives; they flaunt their exquisite sensibilities and openness, and display exquisite narcissism and insularity. Once upon a time leftists sought to enlarge their constituency by reaching out to the uninitiated. This characterized a left during its most salient phase of popular front politics. No longer. With a credo of group safety the newest generation of leftists does not reach out but reaches in. It operates more like a club for members only than a politics for everyone.</p>
</div>
</blockquote>
<p>One of the reason Jacoby mentions &#8220;harm&#8221; and &#8220;safety&#8221; is because when the NYT published <a href="https://www.nytimes.com/2020/06/03/opinion/tom-cotton-protests-military.html">an op-ed by Republican Senator Tom Cotton </a>saying that perhaps the military should intervene if protestors started creating damage, the paper&#8217;s staffers said they felt that the piece put them &#8220;in danger&#8221;. (It still baffles me that nobody laughed out loud at this ludicrous claim. Did they think that Cotton would come to New York and start shooting at them?) And the op-ed editor, James Bennett, was fired.</p>
<p>Jacoby gives several similar examples, but it&#8217;s Christmas and you have time to read the piece for yourself. It has a fair amount of good snark, too, including this slap at law professor Catherian MacKinnon, a feminist who became famous for opposing pornography. And again this rings true, and also underscores Jacoby&#8217;s point that opposition to freedom of speech now comes almost exclusively from the Left. That is shameful given that free expression was once a hallmark of that shade of the political spectrum.</p>
<div class="BlockContent col-12 lg:col-10 xl-wide:col-8 mxauto">
<blockquote><p>The first sentence of an article by Catharine A. MacKinnon, a chaired professor at the University of Michigan and Harvard Law schools, who is the leading anti-pornography feminist, runs: “The First Amendment over the last hundred years has mainly become a weapon of the powerful.” She specifies: “A First Amendment appeal is often used to support dominant status and power, backing white supremacy and masculinist misogynistic attacks.” It is a means for “dominant groups to impose and exploit their hegemony.” Note all the buzz words: dominant power, white supremacy, hegemony. The position marks a sharp shift from the traditional civil libertarians, who prized free speech as protection for dissenters. These civil libertarians are now dismissed as misguided First Amendment absolutists or worse, right-wingers, even Fox viewers.</p></blockquote>
</div>
<blockquote>
<div class="BlockContent col-12 lg:col-10 xl-wide:col-8 mxauto">
<p>A problem emerges from the half-baked Marxism of the law professors and their students, who toil and tweet in NGO land. Marx did declare that the ideas of the ruling class are the ruling ideas, but qualified that both cleavages exist in the ruling class and that a new revolutionary class challenges the dominant ideas. Perhaps he was wrong, but at least he posited movement and conflict. It could also be noted that the term “hegemony,” a favorite of campus leftists, derives from the work of the Italian Marxist Antonio Gramsci. For all his subtlety and inconsistencies, the imprisoned Gramsci saw social antagonisms as ever-present. As one commentator has put it, “Gramsci’s concept of hegemony” provides the basis for an intellectual elite to engage in a “war of position” that will prepare the way “to overthrow the existing order.”</p>
</div>
<div class="BlockContent col-12 lg:col-10 xl-wide:col-8 mxauto">
<p>War of position? Nothing could be further from the minds of these professors, who portray power as omnipresent and static. That the First Amendment is a tool of the powerful, professor MacKinnon’s pathbreaking insight, comes right out of hackneyed Marxism; it could be said with equal truth about any sector of society. “Housing is a weapon of the powerful.” “The media is a weapon of the powerful.” “Education is a weapon of the powerful.” For that matter professor MacKinnon, who teaches to the most privileged at the most elite schools, is a weapon of the powerful.</p>
</div>
</blockquote>
<p>There&#8217;s no solution offered by Jacoby, just a big kvetch about how things are. And, indeed, given that the &#8220;studies mills&#8221; are still grinding out students who can&#8217;t get academic jobs and will thus infest university administrations and the media for years to come, I&#8217;ll have been long underground when and if this movement dies out. But before we become one with the clay, we can at least laugh at the people who call us out for saying words like &#8220;Hispanic&#8221; or &#8220;American,&#8221; or tell us that free speech causes them &#8220;harm&#8221; and makes them &#8220;unsafe.&#8221;</p>
</div>
<p>&nbsp;</p>
<p>h/t: Barry</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://whyevolutionistrue.com/2022/12/23/progressive-professors-the-root-of-all-evil/" data-text="Progressive professors: the root of all evil" data-via="Evolutionistrue" >Tweet</a></li><li class="share-facebook"><div class="fb-share-button" data-href="https://whyevolutionistrue.com/2022/12/23/progressive-professors-the-root-of-all-evil/" data-layout="button_count"></div></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button" href="mailto:?subject=%5BShared%20Post%5D%20Progressive%20professors%3A%20the%20root%20of%20all%20evil&body=https%3A%2F%2Fwhyevolutionistrue.com%2F2022%2F12%2F23%2Fprogressive-professors-the-root-of-all-evil%2F&share=email" target="_blank" title="Click to email a link to a friend" data-email-share-error-title="Do you have email set up?" data-email-share-error-text="If you&#039;re having problems sharing via email, you might not have email set up for your browser. You may need to create a new email yourself." data-email-share-nonce="6b9bb2df1a" data-email-share-track-url="https://whyevolutionistrue.com/2022/12/23/progressive-professors-the-root-of-all-evil/?share=email"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div>			</div><!-- .entry-content -->

	<footer class="entry-footer">
		<span class="date-author"><span class="posted-on">Posted on <a href="https://whyevolutionistrue.com/2022/12/23/progressive-professors-the-root-of-all-evil/" rel="bookmark"><time class="entry-date published" datetime="2022-12-23T11:00:57-06:00">December 23, 2022</time><time class="updated" datetime="2022-12-23T12:11:18-06:00">December 23, 2022</time></a></span><span class="byline"> by <span class="author vcard"><a class="url fn n" href="https://whyevolutionistrue.com/author/whyevolutionistrue/">whyevolutionistrue</a></span></span></span><span class="cat-links">Posted in <a href="https://whyevolutionistrue.com/category/freedom-of-expression/" rel="category tag">freedom of expression</a>, <a href="https://whyevolutionistrue.com/category/freedom-of-speech/" rel="category tag">freedom of speech</a>, <a href="https://whyevolutionistrue.com/category/wokeness/" rel="category tag">wokeness</a></span>			Posted at 11:00 am	</footer><!-- .entry-footer -->
</article><!-- #post-## -->

			
	<nav class="navigation post-navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://whyevolutionistrue.com/2022/12/23/scotland-allows-anybodys-gender-i-e-legal-sex-to-be-determined-entirely-by-self-recognition/" rel="prev"><span class="meta-nav" aria-hidden="true">Prev</span> <span class="screen-reader-text">Previous post:</span> <span class="post-title">Scotland allows anybody&#8217;s gender (i.e., &#8220;legal sex&#8221;) to be determined entirely by self recognition</span></a></div></div>
	</nav>
			
<div id="comments" class="comments-area">

	
			<h2 class="comments-title">
			17 thoughts on &ldquo;<span>Progressive professors: the root of all evil</span>&rdquo;		</h2>

		<ol class="comment-list">
					<li id="comment-2027275" class="comment even thread-even depth-1 parent">
			<article id="div-comment-2027275" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt src="https://secure.gravatar.com/avatar/77db7be8fa412355b3f65ac5361cac48?s=48&#038;d=identicon&#038;r=g" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" decoding="async" data-lazy-srcset="https://secure.gravatar.com/avatar/77db7be8fa412355b3f65ac5361cac48?s=96&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/77db7be8fa412355b3f65ac5361cac48?s=48&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-lazy-fallback="1" alt='' src='https://secure.gravatar.com/avatar/77db7be8fa412355b3f65ac5361cac48?s=48&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/77db7be8fa412355b3f65ac5361cac48?s=96&#038;d=identicon&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy' decoding='async' /></noscript>						<b class="fn">j a higginbotham</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://whyevolutionistrue.com/2022/12/23/progressive-professors-the-root-of-all-evil/#comment-2027275"><time datetime="2022-12-23T11:57:48-06:00">December 23, 2022 at 11:57 am</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>from the web:<br />
And his position in the history department at the University of California at Los Angeles is sufficiently irregular – he is listed as “professor in residence” and does not have tenure – to suggest someone half in the door and half out. He lists among his awards the Moishe Gonzales Folding Chair in Critical Theory &#8212; an homage to the late social theorist Paul Piccone, founding editor of the journal Telos. The improbable name Moishe Gonzales was the pseudonym Piccone used for some of his particularly scathing critiques of academic trends.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://whyevolutionistrue.com/2022/12/23/progressive-professors-the-root-of-all-evil/?replytocom=2027275#respond' data-commentid="2027275" data-postid="450406" data-belowelement="div-comment-2027275" data-respondelement="respond" data-replyto="Reply to j a higginbotham" aria-label='Reply to j a higginbotham'>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-2027279" class="comment odd alt depth-2">
			<article id="div-comment-2027279" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt src="https://secure.gravatar.com/avatar/fdb623fb490d5d9c0b98977d49f3afba?s=48&#038;d=identicon&#038;r=g" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" decoding="async" data-lazy-srcset="https://secure.gravatar.com/avatar/fdb623fb490d5d9c0b98977d49f3afba?s=96&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/fdb623fb490d5d9c0b98977d49f3afba?s=48&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-lazy-fallback="1" alt='' src='https://secure.gravatar.com/avatar/fdb623fb490d5d9c0b98977d49f3afba?s=48&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/fdb623fb490d5d9c0b98977d49f3afba?s=96&#038;d=identicon&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy' decoding='async' /></noscript>						<b class="fn">Leslie MacMillan</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://whyevolutionistrue.com/2022/12/23/progressive-professors-the-root-of-all-evil/#comment-2027279"><time datetime="2022-12-23T12:08:38-06:00">December 23, 2022 at 12:08 pm</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Is “Folding” an adjective or is it a cleverly chosen parody surname?</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://whyevolutionistrue.com/2022/12/23/progressive-professors-the-root-of-all-evil/?replytocom=2027279#respond' data-commentid="2027279" data-postid="450406" data-belowelement="div-comment-2027279" data-respondelement="respond" data-replyto="Reply to Leslie MacMillan" aria-label='Reply to Leslie MacMillan'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-2027313" class="comment even depth-2">
			<article id="div-comment-2027313" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt src="https://secure.gravatar.com/avatar/495eaec80dfbb27e5e60e6604e89ce1d?s=48&#038;d=identicon&#038;r=g" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" decoding="async" data-lazy-srcset="https://secure.gravatar.com/avatar/495eaec80dfbb27e5e60e6604e89ce1d?s=96&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/495eaec80dfbb27e5e60e6604e89ce1d?s=48&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-lazy-fallback="1" alt='' src='https://secure.gravatar.com/avatar/495eaec80dfbb27e5e60e6604e89ce1d?s=48&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/495eaec80dfbb27e5e60e6604e89ce1d?s=96&#038;d=identicon&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy' decoding='async' /></noscript>						<b class="fn">Bob Scott Placier</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://whyevolutionistrue.com/2022/12/23/progressive-professors-the-root-of-all-evil/#comment-2027313"><time datetime="2022-12-23T15:14:41-06:00">December 23, 2022 at 3:14 pm</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Not sure why there couldn&#8217;t be a Moishe Gonzales. After all, there is an excellent American novelist named Francisco Goldman, son of a Jewish father who came here from Ukraine, and a mother who came to this country from Guatemala.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://whyevolutionistrue.com/2022/12/23/progressive-professors-the-root-of-all-evil/?replytocom=2027313#respond' data-commentid="2027313" data-postid="450406" data-belowelement="div-comment-2027313" data-respondelement="respond" data-replyto="Reply to Bob Scott Placier" aria-label='Reply to Bob Scott Placier'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-2027277" class="comment odd alt thread-odd thread-alt depth-1">
			<article id="div-comment-2027277" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt src="https://secure.gravatar.com/avatar/ccc40706d9e0e8e6bfc782f265b3afed?s=48&#038;d=identicon&#038;r=g" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" decoding="async" data-lazy-srcset="https://secure.gravatar.com/avatar/ccc40706d9e0e8e6bfc782f265b3afed?s=96&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/ccc40706d9e0e8e6bfc782f265b3afed?s=48&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-lazy-fallback="1" alt='' src='https://secure.gravatar.com/avatar/ccc40706d9e0e8e6bfc782f265b3afed?s=48&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/ccc40706d9e0e8e6bfc782f265b3afed?s=96&#038;d=identicon&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy' decoding='async' /></noscript>						<b class="fn">j e</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://whyevolutionistrue.com/2022/12/23/progressive-professors-the-root-of-all-evil/#comment-2027277"><time datetime="2022-12-23T12:05:06-06:00">December 23, 2022 at 12:05 pm</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>There seems, sadly, to be no real solution to this problem, but eliminating needless jobs from the ever-expanding D.E.I. bureaucracies currently plaguing many (if not most) universities would be a good first step; on this topic, CityJournal has just posted a very good piece from Joshua Katz (the classicist mistreated by Princeton) entitled &#8220;Hand Over Your Money and DIE&#8221;, in which he casts doubt on the wisdom of Harvard&#8217;s recent appointment of its new president.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://whyevolutionistrue.com/2022/12/23/progressive-professors-the-root-of-all-evil/?replytocom=2027277#respond' data-commentid="2027277" data-postid="450406" data-belowelement="div-comment-2027277" data-respondelement="respond" data-replyto="Reply to j e" aria-label='Reply to j e'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-2027280" class="comment even thread-even depth-1">
			<article id="div-comment-2027280" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt src="https://secure.gravatar.com/avatar/0f048923451c58543c6ef6a8f9b6df0e?s=48&#038;d=identicon&#038;r=g" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" decoding="async" data-lazy-srcset="https://secure.gravatar.com/avatar/0f048923451c58543c6ef6a8f9b6df0e?s=96&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/0f048923451c58543c6ef6a8f9b6df0e?s=48&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-lazy-fallback="1" alt='' src='https://secure.gravatar.com/avatar/0f048923451c58543c6ef6a8f9b6df0e?s=48&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/0f048923451c58543c6ef6a8f9b6df0e?s=96&#038;d=identicon&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy' decoding='async' /></noscript>						<b class="fn"><a href='http://michaelkll.wordpress.com' rel='external nofollow ugc' class='url'>msk msk</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://whyevolutionistrue.com/2022/12/23/progressive-professors-the-root-of-all-evil/#comment-2027280"><time datetime="2022-12-23T12:10:55-06:00">December 23, 2022 at 12:10 pm</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p><a href="https://tubitv.com/movies/659401/velvet-prisons-russell-jacoby-on-american-academia" rel="nofollow ugc">https://tubitv.com/movies/659401/velvet-prisons-russell-jacoby-on-american-academia</a></p>
<p><a href="https://philpapers.org/s/Moishe%20Gonzales" rel="nofollow ugc">https://philpapers.org/s/Moishe%20Gonzales</a></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://whyevolutionistrue.com/2022/12/23/progressive-professors-the-root-of-all-evil/?replytocom=2027280#respond' data-commentid="2027280" data-postid="450406" data-belowelement="div-comment-2027280" data-respondelement="respond" data-replyto="Reply to msk msk" aria-label='Reply to msk msk'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-2027287" class="comment odd alt thread-odd thread-alt depth-1">
			<article id="div-comment-2027287" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt src="https://secure.gravatar.com/avatar/bca7d9365d73ab50e59bc72423752d94?s=48&#038;d=identicon&#038;r=g" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" decoding="async" data-lazy-srcset="https://secure.gravatar.com/avatar/bca7d9365d73ab50e59bc72423752d94?s=96&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/bca7d9365d73ab50e59bc72423752d94?s=48&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-lazy-fallback="1" alt='' src='https://secure.gravatar.com/avatar/bca7d9365d73ab50e59bc72423752d94?s=48&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/bca7d9365d73ab50e59bc72423752d94?s=96&#038;d=identicon&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy' decoding='async' /></noscript>						<b class="fn"><a href='http://chetiyas.wordpress.com' rel='external nofollow ugc' class='url'>Chetiya Sahabandu</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://whyevolutionistrue.com/2022/12/23/progressive-professors-the-root-of-all-evil/#comment-2027287"><time datetime="2022-12-23T12:25:36-06:00">December 23, 2022 at 12:25 pm</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<blockquote><p>Moishe Gonzales Folding Chair of Critical Theory</p></blockquote>
<p>As Bernard Wooley told Jim Hacker, ‘It used to be said there were two kinds of chairs to go with two kinds of Minister: one sort folds up instantly; the other sort goes round and round in circles.’</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://whyevolutionistrue.com/2022/12/23/progressive-professors-the-root-of-all-evil/?replytocom=2027287#respond' data-commentid="2027287" data-postid="450406" data-belowelement="div-comment-2027287" data-respondelement="respond" data-replyto="Reply to Chetiya Sahabandu" aria-label='Reply to Chetiya Sahabandu'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-2027291" class="comment even thread-even depth-1">
			<article id="div-comment-2027291" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt src="https://secure.gravatar.com/avatar/32b07802c120fc6e1169b65ea335470e?s=48&#038;d=identicon&#038;r=g" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" decoding="async" data-lazy-srcset="https://secure.gravatar.com/avatar/32b07802c120fc6e1169b65ea335470e?s=96&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/32b07802c120fc6e1169b65ea335470e?s=48&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-lazy-fallback="1" alt='' src='https://secure.gravatar.com/avatar/32b07802c120fc6e1169b65ea335470e?s=48&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/32b07802c120fc6e1169b65ea335470e?s=96&#038;d=identicon&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy' decoding='async' /></noscript>						<b class="fn">ThyroidPlanet</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://whyevolutionistrue.com/2022/12/23/progressive-professors-the-root-of-all-evil/#comment-2027291"><time datetime="2022-12-23T12:34:39-06:00">December 23, 2022 at 12:34 pm</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>I recently reviewed  the &#8220;Grievance Studies affair&#8221; &#8211; grievance needs a bump now and then to understand some things :</p>
<p><a href="https://en.m.wikipedia.org/wiki/Grievance_studies_affair" rel="nofollow ugc">https://en.m.wikipedia.org/wiki/Grievance_studies_affair</a></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://whyevolutionistrue.com/2022/12/23/progressive-professors-the-root-of-all-evil/?replytocom=2027291#respond' data-commentid="2027291" data-postid="450406" data-belowelement="div-comment-2027291" data-respondelement="respond" data-replyto="Reply to ThyroidPlanet" aria-label='Reply to ThyroidPlanet'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-2027293" class="comment odd alt thread-odd thread-alt depth-1 parent">
			<article id="div-comment-2027293" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt src="https://secure.gravatar.com/avatar/32b07802c120fc6e1169b65ea335470e?s=48&#038;d=identicon&#038;r=g" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" decoding="async" data-lazy-srcset="https://secure.gravatar.com/avatar/32b07802c120fc6e1169b65ea335470e?s=96&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/32b07802c120fc6e1169b65ea335470e?s=48&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-lazy-fallback="1" alt='' src='https://secure.gravatar.com/avatar/32b07802c120fc6e1169b65ea335470e?s=48&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/32b07802c120fc6e1169b65ea335470e?s=96&#038;d=identicon&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy' decoding='async' /></noscript>						<b class="fn">ThyroidPlanet</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://whyevolutionistrue.com/2022/12/23/progressive-professors-the-root-of-all-evil/#comment-2027293"><time datetime="2022-12-23T12:44:59-06:00">December 23, 2022 at 12:44 pm</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Check out these fun &#8211; if you like pain &#8211; sites :</p>
<p>POMO generator:</p>
<p><a href="https://www.elsewhere.org/pomo/" rel="nofollow ugc">https://www.elsewhere.org/pomo/</a></p>
<p>Chomsky bot:</p>
<p><a href="http://rubberducky.org/cgi-bin/chomsky.pl" rel="nofollow ugc">http://rubberducky.org/cgi-bin/chomsky.pl</a></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://whyevolutionistrue.com/2022/12/23/progressive-professors-the-root-of-all-evil/?replytocom=2027293#respond' data-commentid="2027293" data-postid="450406" data-belowelement="div-comment-2027293" data-respondelement="respond" data-replyto="Reply to ThyroidPlanet" aria-label='Reply to ThyroidPlanet'>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-2027297" class="comment even depth-2">
			<article id="div-comment-2027297" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt src="https://secure.gravatar.com/avatar/32b07802c120fc6e1169b65ea335470e?s=48&#038;d=identicon&#038;r=g" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" decoding="async" data-lazy-srcset="https://secure.gravatar.com/avatar/32b07802c120fc6e1169b65ea335470e?s=96&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/32b07802c120fc6e1169b65ea335470e?s=48&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-lazy-fallback="1" alt='' src='https://secure.gravatar.com/avatar/32b07802c120fc6e1169b65ea335470e?s=48&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/32b07802c120fc6e1169b65ea335470e?s=96&#038;d=identicon&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy' decoding='async' /></noscript>						<b class="fn">ThyroidPlanet</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://whyevolutionistrue.com/2022/12/23/progressive-professors-the-root-of-all-evil/#comment-2027297"><time datetime="2022-12-23T12:58:55-06:00">December 23, 2022 at 12:58 pm</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Even physics!</p>
<p><a href="http://snarxiv.org/" rel="nofollow ugc">http://snarxiv.org/</a></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://whyevolutionistrue.com/2022/12/23/progressive-professors-the-root-of-all-evil/?replytocom=2027297#respond' data-commentid="2027297" data-postid="450406" data-belowelement="div-comment-2027297" data-respondelement="respond" data-replyto="Reply to ThyroidPlanet" aria-label='Reply to ThyroidPlanet'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-2027298" class="comment odd alt depth-2">
			<article id="div-comment-2027298" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt src="https://secure.gravatar.com/avatar/32b07802c120fc6e1169b65ea335470e?s=48&#038;d=identicon&#038;r=g" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" decoding="async" data-lazy-srcset="https://secure.gravatar.com/avatar/32b07802c120fc6e1169b65ea335470e?s=96&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/32b07802c120fc6e1169b65ea335470e?s=48&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-lazy-fallback="1" alt='' src='https://secure.gravatar.com/avatar/32b07802c120fc6e1169b65ea335470e?s=48&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/32b07802c120fc6e1169b65ea335470e?s=96&#038;d=identicon&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy' decoding='async' /></noscript>						<b class="fn">ThyroidPlanet</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://whyevolutionistrue.com/2022/12/23/progressive-professors-the-root-of-all-evil/#comment-2027298"><time datetime="2022-12-23T13:01:09-06:00">December 23, 2022 at 1:01 pm</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Last one I promise :</p>
<p>A woke title generator : <a href="https://perchance.org/woketitle" rel="nofollow ugc">https://perchance.org/woketitle</a></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://whyevolutionistrue.com/2022/12/23/progressive-professors-the-root-of-all-evil/?replytocom=2027298#respond' data-commentid="2027298" data-postid="450406" data-belowelement="div-comment-2027298" data-respondelement="respond" data-replyto="Reply to ThyroidPlanet" aria-label='Reply to ThyroidPlanet'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-2027306" class="comment even depth-2">
			<article id="div-comment-2027306" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt src="https://secure.gravatar.com/avatar/3e0faa07fa889360183f76ef8b2f845a?s=48&#038;d=identicon&#038;r=g" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" decoding="async" data-lazy-srcset="https://secure.gravatar.com/avatar/3e0faa07fa889360183f76ef8b2f845a?s=96&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/3e0faa07fa889360183f76ef8b2f845a?s=48&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-lazy-fallback="1" alt='' src='https://secure.gravatar.com/avatar/3e0faa07fa889360183f76ef8b2f845a?s=48&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/3e0faa07fa889360183f76ef8b2f845a?s=96&#038;d=identicon&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy' decoding='async' /></noscript>						<b class="fn">Phil L.</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://whyevolutionistrue.com/2022/12/23/progressive-professors-the-root-of-all-evil/#comment-2027306"><time datetime="2022-12-23T14:18:04-06:00">December 23, 2022 at 2:18 pm</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>These are great, might come in handy for grant proposals.<br />
Perhaps chatGPT could be equally inventive.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://whyevolutionistrue.com/2022/12/23/progressive-professors-the-root-of-all-evil/?replytocom=2027306#respond' data-commentid="2027306" data-postid="450406" data-belowelement="div-comment-2027306" data-respondelement="respond" data-replyto="Reply to Phil L." aria-label='Reply to Phil L.'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-2027294" class="comment odd alt thread-even depth-1 parent">
			<article id="div-comment-2027294" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt src="https://secure.gravatar.com/avatar/24d3d4b84e3751ecbd9cff338a111b5f?s=48&#038;d=identicon&#038;r=g" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" decoding="async" data-lazy-srcset="https://secure.gravatar.com/avatar/24d3d4b84e3751ecbd9cff338a111b5f?s=96&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/24d3d4b84e3751ecbd9cff338a111b5f?s=48&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-lazy-fallback="1" alt='' src='https://secure.gravatar.com/avatar/24d3d4b84e3751ecbd9cff338a111b5f?s=48&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/24d3d4b84e3751ecbd9cff338a111b5f?s=96&#038;d=identicon&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy' decoding='async' /></noscript>						<b class="fn"><a href='http://laingholm.wordpress.com' rel='external nofollow ugc' class='url'>laingholm</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://whyevolutionistrue.com/2022/12/23/progressive-professors-the-root-of-all-evil/#comment-2027294"><time datetime="2022-12-23T12:49:25-06:00">December 23, 2022 at 12:49 pm</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Dear Friend of HxA,</p>
<p>&#8220;I write to bring you hopeful news: the fever is breaking. That’s not just my view; it’s the headline of two recent columns in The New York Times. In November David Brooks wrote &#8220;The Fever is Breaking&#8221;, about a loss of momentum for “performative populists” on the far right and far left. He noted that “Twitter doesn’t have the hold on the media class it had two years ago. Peak &#8216;wokeness&#8217; has passed. There seem to be fewer cancellations recently, and less intellectual intimidation.”</p>
<p>Jon Haidt<br />
This is an excerpt from an email soliciting  funds to fight the good fight&#8230; I think.<br />
Nevertheless it is optimistic and seem to feel &#8220;the stupid&#8221; have had their day. </p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://whyevolutionistrue.com/2022/12/23/progressive-professors-the-root-of-all-evil/?replytocom=2027294#respond' data-commentid="2027294" data-postid="450406" data-belowelement="div-comment-2027294" data-respondelement="respond" data-replyto="Reply to laingholm" aria-label='Reply to laingholm'>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-2027307" class="comment even depth-2">
			<article id="div-comment-2027307" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt src="https://secure.gravatar.com/avatar/221c2f8998bdab9142a132bfd99c0913?s=48&#038;d=identicon&#038;r=g" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" decoding="async" data-lazy-srcset="https://secure.gravatar.com/avatar/221c2f8998bdab9142a132bfd99c0913?s=96&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/221c2f8998bdab9142a132bfd99c0913?s=48&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-lazy-fallback="1" alt='' src='https://secure.gravatar.com/avatar/221c2f8998bdab9142a132bfd99c0913?s=48&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/221c2f8998bdab9142a132bfd99c0913?s=96&#038;d=identicon&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy' decoding='async' /></noscript>						<b class="fn">David Anderson</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://whyevolutionistrue.com/2022/12/23/progressive-professors-the-root-of-all-evil/#comment-2027307"><time datetime="2022-12-23T14:31:29-06:00">December 23, 2022 at 2:31 pm</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>I still think the Money and now careers behind DIE will mean it isn&#8217;t a fad. There&#8217;s little going back.<br />
As an ever larger part of the culture the challenge is to curb its expanse. It has tailwinds though, because unlike say a lot of religion (whose damage is obvious) which is on the decline, DIE has the moral high ground. This is evidenced by the moral blackmail of DIE &#8211; to oppose it casts one as a bigot.<br />
D.A.<br />
NYC (currently Florida)</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://whyevolutionistrue.com/2022/12/23/progressive-professors-the-root-of-all-evil/?replytocom=2027307#respond' data-commentid="2027307" data-postid="450406" data-belowelement="div-comment-2027307" data-respondelement="respond" data-replyto="Reply to David Anderson" aria-label='Reply to David Anderson'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-2027296" class="comment odd alt thread-odd thread-alt depth-1">
			<article id="div-comment-2027296" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt src="https://secure.gravatar.com/avatar/0133f00a115748dcbc8b83963bfc2a85?s=48&#038;d=identicon&#038;r=g" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" decoding="async" data-lazy-srcset="https://secure.gravatar.com/avatar/0133f00a115748dcbc8b83963bfc2a85?s=96&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/0133f00a115748dcbc8b83963bfc2a85?s=48&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-lazy-fallback="1" alt='' src='https://secure.gravatar.com/avatar/0133f00a115748dcbc8b83963bfc2a85?s=48&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/0133f00a115748dcbc8b83963bfc2a85?s=96&#038;d=identicon&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy' decoding='async' /></noscript>						<b class="fn">Philip Griffiths</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://whyevolutionistrue.com/2022/12/23/progressive-professors-the-root-of-all-evil/#comment-2027296"><time datetime="2022-12-23T12:52:04-06:00">December 23, 2022 at 12:52 pm</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>There seem to be some similarities here with the views expressed by Marxist philosopher Malcom Kyeyune who sees &#8216;woke&#8217; as a make-work strategy for the privileged classes. A bloated cadre of liberal-arts graduates has found a path to power and prestige through an ideology that allows them to intermediate in the distribution of resources. Look at HR departments and NGOs for example. It is worth listening to his interview with Jonathan Kay of Quillette.<br />
<a href="https://quillette.com/2022/07/19/understanding-wokeness-as-a-make-work-strategy-for-privileged-white-collar-workers/" rel="nofollow ugc">https://quillette.com/2022/07/19/understanding-wokeness-as-a-make-work-strategy-for-privileged-white-collar-workers/</a></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://whyevolutionistrue.com/2022/12/23/progressive-professors-the-root-of-all-evil/?replytocom=2027296#respond' data-commentid="2027296" data-postid="450406" data-belowelement="div-comment-2027296" data-respondelement="respond" data-replyto="Reply to Philip Griffiths" aria-label='Reply to Philip Griffiths'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-2027302" class="comment even thread-even depth-1">
			<article id="div-comment-2027302" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt src="https://secure.gravatar.com/avatar/c1e09c2919efe6b7ce1a498112213c9f?s=48&#038;d=identicon&#038;r=g" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" decoding="async" data-lazy-srcset="https://secure.gravatar.com/avatar/c1e09c2919efe6b7ce1a498112213c9f?s=96&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/c1e09c2919efe6b7ce1a498112213c9f?s=48&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-lazy-fallback="1" alt='' src='https://secure.gravatar.com/avatar/c1e09c2919efe6b7ce1a498112213c9f?s=48&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/c1e09c2919efe6b7ce1a498112213c9f?s=96&#038;d=identicon&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy' decoding='async' /></noscript>						<b class="fn">revelator60</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://whyevolutionistrue.com/2022/12/23/progressive-professors-the-root-of-all-evil/#comment-2027302"><time datetime="2022-12-23T13:30:34-06:00">December 23, 2022 at 1:30 pm</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>I enjoyed Jacoby&#8217;s article too. As for solutions to the problems of “studies mills grinding out students who can’t get academic jobs and will thus infest university administrations and the media for years to come,&#8221; I think the universities have already devalued their liberal arts and humanities departments by allowing them to be taken over wokist ideologues. Perhaps that will result in fewer indoctrinated students and force the humanities departments to recalibrate.</p>
<p>Beyond that, there need to be society-wide economic changes. I&#8217;d love it if we had more public intellectuals and critics who could exist outside academia, and if journalism could once again be a corrective to academia, instead of its dumping ground. But for that to happen we need costs of living to go way down and for journalism to make way more money. I fear neither is likely.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://whyevolutionistrue.com/2022/12/23/progressive-professors-the-root-of-all-evil/?replytocom=2027302#respond' data-commentid="2027302" data-postid="450406" data-belowelement="div-comment-2027302" data-respondelement="respond" data-replyto="Reply to revelator60" aria-label='Reply to revelator60'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-2027305" class="comment odd alt thread-odd thread-alt depth-1">
			<article id="div-comment-2027305" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt src="https://secure.gravatar.com/avatar/e2e6dd40f7d91d8596fb244bdd4e9496?s=48&#038;d=identicon&#038;r=g" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" decoding="async" data-lazy-srcset="https://secure.gravatar.com/avatar/e2e6dd40f7d91d8596fb244bdd4e9496?s=96&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/e2e6dd40f7d91d8596fb244bdd4e9496?s=48&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-lazy-fallback="1" alt='' src='https://secure.gravatar.com/avatar/e2e6dd40f7d91d8596fb244bdd4e9496?s=48&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/e2e6dd40f7d91d8596fb244bdd4e9496?s=96&#038;d=identicon&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy' decoding='async' /></noscript>						<b class="fn">Norman Gilinsky</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://whyevolutionistrue.com/2022/12/23/progressive-professors-the-root-of-all-evil/#comment-2027305"><time datetime="2022-12-23T14:05:09-06:00">December 23, 2022 at 2:05 pm</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>I read Tablet Magazine regularly. It often has very interesting articles, and this is one of them. It’s well written, funny where the reader needs a break from the gloom, and biting. The thesis that the wacky ideas of humanities professors have finally spilled into the streets is an interesting one. It’s almost certainly part of the problem, maybe even a lot of it. It’s ironic to observe people privileged with tenured jobs denounce “privilege” from their protected chairs. Folding chairs would be better if you asked me.</p>
<p>No, Jacoby doesn’t offer solutions. But that’s OK. He does us a service in his effort to identify the source of the problem. Sadly, as I’ve argued before and still believe to be true, solutions will emerge only when society discovers how bad the situation has become, when we realize that our institutions have been degraded so far that they can no longer function when they need to function. Eventually, when something goes terribly wrong, we will need to embrace truth again. We can only hope that when this time comes, we’re still up to the task.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://whyevolutionistrue.com/2022/12/23/progressive-professors-the-root-of-all-evil/?replytocom=2027305#respond' data-commentid="2027305" data-postid="450406" data-belowelement="div-comment-2027305" data-respondelement="respond" data-replyto="Reply to Norman Gilinsky" aria-label='Reply to Norman Gilinsky'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-2027324" class="comment even thread-even depth-1">
			<article id="div-comment-2027324" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt src="https://secure.gravatar.com/avatar/cfbb2c43fa66e56c5d7eb220fa20cd02?s=48&#038;d=identicon&#038;r=g" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" decoding="async" data-lazy-srcset="https://secure.gravatar.com/avatar/cfbb2c43fa66e56c5d7eb220fa20cd02?s=96&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/cfbb2c43fa66e56c5d7eb220fa20cd02?s=48&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-lazy-fallback="1" alt='' src='https://secure.gravatar.com/avatar/cfbb2c43fa66e56c5d7eb220fa20cd02?s=48&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/cfbb2c43fa66e56c5d7eb220fa20cd02?s=96&#038;d=identicon&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy' decoding='async' /></noscript>						<b class="fn">eujay</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://whyevolutionistrue.com/2022/12/23/progressive-professors-the-root-of-all-evil/#comment-2027324"><time datetime="2022-12-23T17:11:30-06:00">December 23, 2022 at 5:11 pm</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>That link doesn&#8217;t work for me. Just sends me round sign-up/log-in circles.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://whyevolutionistrue.com/2022/12/23/progressive-professors-the-root-of-all-evil/?replytocom=2027324#respond' data-commentid="2027324" data-postid="450406" data-belowelement="div-comment-2027324" data-respondelement="respond" data-replyto="Reply to eujay" aria-label='Reply to eujay'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		</ol><!-- .comment-list -->

		
	
	
	
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2022/12/23/progressive-professors-the-root-of-all-evil/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe
					title="Comment Form"
					src="https://jetpack.wordpress.com/jetpack-comment/?blogid=6177163&#038;postid=450406&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=identicon&#038;greeting=Leave+a+Reply&#038;jetpack_comments_nonce=20a508762b&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=11.7-a.7&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=b4638a43af8cf1f65a9d15d04c6c78d9b863fe2c#parent=https%3A%2F%2Fwhyevolutionistrue.com%2F2022%2F12%2F23%2Fprogressive-professors-the-root-of-all-evil%2F"
											name="jetpack_remote_comment"
						style="width:100%; height: 430px; border:0;"
										class="jetpack_remote_comment"
					id="jetpack_remote_comment"
					sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"
				>
									</iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		
</div><!-- #comments -->
		
		</main><!-- #main -->
	</div><!-- #primary -->


<div id="secondary" class="widget-area" role="complementary">

	
	
		<div class="left-sidebar">
		<aside id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="secondary" class="sidebar">
			<ul>
		<li id="linkcat-121716" class="linkcat"><h3>About Jerry Coyne</h3>
	<ul class="xoxo blogroll">
<li><a href="https://whyevolutionistrue.com/about/">Author Website</a></li>
<li><a href="https://ecologyandevolution.uchicago.edu/admin/person/jerry-coyne" title="Research Program at the University of Chicago" target="_blank" rel="noopener">Research Interests</a></li>

	</ul>
</li>
<li id="linkcat-325535104" class="linkcat"><h3>Books by Jerry Coyne</h3>
	<ul class="xoxo blogroll">
<li><a href="https://whyevolutionistrue.com/books/faith-vs-fact-why-science-and-religion-are-incompatible/"><img src="https://whyevolutionistrue.com/wp-content/uploads/2020/12/coverFaithVSFact-new.jpg" alt="Faith vs Fact book cover" data-lazy-src="https://whyevolutionistrue.com/wp-content/uploads/2020/12/coverFaithVSFact-new.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img data-lazy-fallback="1" src="https://whyevolutionistrue.com/wp-content/uploads/2020/12/coverFaithVSFact-new.jpg" alt="Faith vs Fact book cover" /></noscript></a></li>
<li><a href="https://whyevolutionistrue.com/books/why-evolution-is-true/"><img src="https://whyevolutionistrue.com/wp-content/uploads/2020/12/coverViking-1.jpg" alt="WEIT book cover" data-lazy-src="https://whyevolutionistrue.com/wp-content/uploads/2020/12/coverViking-1.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img data-lazy-fallback="1" src="https://whyevolutionistrue.com/wp-content/uploads/2020/12/coverViking-1.jpg" alt="WEIT book cover" /></noscript></a></li>

	</ul>
</li>
<li id="linkcat-152455" class="linkcat"><h3>Buy Faith vs. Fact</h3>
	<ul class="xoxo blogroll">
<li><a href="https://amzn.to/1DCto3U" target="_blank" rel="noopener">Amazon</a></li>
<li><a href="https://amzn.to/1BjodGr" target="_blank" rel="noopener">Amazon.ca</a></li>
<li><a href="https://amzn.to/1ElhM3r" target="_blank" rel="noopener">Amazon.co.uk</a></li>
<li><a href="https://bitly.com/1ElhY2F" target="_blank" rel="noopener">Barnes &amp; Noble</a></li>
<li><a href="https://bitly.com/1FXYcLB" target="_blank" rel="noopener">Books-A-Million</a></li>
<li><a href="https://bitly.com/1JnHcUo" target="_blank" rel="noopener">IndieBound</a></li>
<li><a href="https://bitly.com/1A36GQN" target="_blank" rel="noopener">iTunes</a></li>
<li><a href="https://bitly.com/1zlmXNj" target="_blank" rel="noopener">Powell's</a></li>

	</ul>
</li>
<li id="linkcat-325531184" class="linkcat"><h3>Buy WEIT</h3>
	<ul class="xoxo blogroll">
<li><a href="https://amzn.to/1A35Y67" target="_blank" rel="noopener">Amazon</a></li>
<li><a href="https://amzn.to/19sHhGz" target="_blank" rel="noopener">Amazon.ca</a></li>
<li><a href="https://amzn.to/1DCkvqK" target="_blank" rel="noopener">Amazon.co.uk</a></li>
<li><a href="https://bitly.com/1vCtSjy" target="_blank" rel="noopener">Barnes &amp; Noble</a></li>
<li><a href="https://bitly.com/1AijRfu" target="_blank" rel="noopener">Books-A-Million</a></li>
<li><a href="https://bitly.com/1FXY8LZ" target="_blank" rel="noopener">IndieBound</a></li>
<li><a href="https://bitly.com/19sInC0" target="_blank" rel="noopener">iTunes</a></li>
<li><a href="https://bitly.com/1AOhhQi" target="_blank" rel="noopener">Powell's</a></li>

	</ul>
</li>
			</ul>
		</div></div></aside>	</div><!-- .left-sidebar -->
	
		<div class="right-sidebar">
		<aside id="text-14" class="widget widget_text">			<div class="textwidget"><p><a href="https://whyevolutionistrue.com/">Home</a></p>
<p>&nbsp;</p>
</div>
		</aside><aside id="blog_subscription-3" class="widget widget_blog_subscription jetpack_subscription_widget"><h2 class="widget-title">Email Subscription</h2>
			<div class="wp-block-jetpack-subscriptions__container">
			<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-3">
									<div id="subscribe-text"><p>Enter your email address to subscribe to this blog and receive notifications of new posts by email.</p>
</div>
																			<p id="subscribe-email">
						<label id="jetpack-subscribe-label"
							class="screen-reader-text"
							for="subscribe-field-blog_subscription-3">
							Email Address						</label>
						<input type="email" name="email" required="required"
																					value=""
							id="subscribe-field-blog_subscription-3"
							placeholder="Email Address"
						/>
					</p>

					<p id="subscribe-submit"
											>
						<input type="hidden" name="action" value="subscribe"/>
						<input type="hidden" name="source" value="https://whyevolutionistrue.com/2022/12/23/progressive-professors-the-root-of-all-evil/"/>
						<input type="hidden" name="sub-type" value="widget"/>
						<input type="hidden" name="redirect_fragment" value="subscribe-blog-blog_subscription-3"/>
												<button type="submit"
															class="wp-block-button__link"
																					name="jetpack_subscriptions_widget"
						>
							Sign me up!						</button>
					</p>
							</form>
							<div class="wp-block-jetpack-subscriptions__subscount">
					Join 73,340 other subscribers				</div>
						</div>
			
</aside><aside id="jetpack-search-filters-3" class="widget jetpack-filters widget_search">			<div id="jetpack-search-filters-3-wrapper" >
		<h2 class="widget-title">Search:</h2><div class="jetpack-search-form"><form role="search" method="get" class="search-form" action="https://whyevolutionistrue.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit screen-reader-text" value="Search" />
			<input type="hidden" name="orderby" value="relevance" /><input type="hidden" name="order" value="DESC" /><input type="hidden" name="post_type" value="post" /></form></div></div></aside><aside id="twitter-2" class="widget widget_twitter"><h2 class="widget-title"><a href='http://twitter.com/evolutionistrue'>Twitter Updates</a></h2>		<ul class='tweets'>
		
			<li>
			Progressive professors: the root of all evil <a href="https://whyevolutionistrue.com/2022/12/23/progressive-professors-the-root-of-all-evil/"> whyevolutionistrue.com/2022/12/23/pro…</a> 				<a href="http://twitter.com/evolutionistrue/statuses/1606344538544607235" class="timesince">6&nbsp;hours&nbsp;ago</a>
			</li>

					</ul>
				<a href="http://twitter.com/evolutionistrue"  class='twitter-follow-button' data-show-count='false' data-link-color='#0074d9' data-text-color='#222222'>Follow @evolutionistrue</a>
		</aside>
		<aside id="recent-posts-4" class="widget widget_recent_entries">
		<h2 class="widget-title">Recent Posts</h2>
		<ul>
											<li>
					<a href="https://whyevolutionistrue.com/2022/12/23/progressive-professors-the-root-of-all-evil/" aria-current="page">Progressive professors: the root of all evil</a>
									</li>
											<li>
					<a href="https://whyevolutionistrue.com/2022/12/23/scotland-allows-anybodys-gender-i-e-legal-sex-to-be-determined-entirely-by-self-recognition/">Scotland allows anybody&#8217;s gender (i.e., &#8220;legal sex&#8221;) to be determined entirely by self recognition</a>
									</li>
											<li>
					<a href="https://whyevolutionistrue.com/2022/12/23/readers-wildlife-photos-1737/">Readers&#8217; wildlife photos</a>
									</li>
											<li>
					<a href="https://whyevolutionistrue.com/2022/12/23/friday-hili-dialogue-404/">Friday: Hili dialogue</a>
									</li>
											<li>
					<a href="https://whyevolutionistrue.com/2022/12/22/tim-minchin-on-confirmation-bias/">Tim Minchin on confirmation bias</a>
									</li>
					</ul>

		</aside><aside id="recent-comments-3" class="widget widget_recent_comments"><h2 class="widget-title">Recent Comments</h2>				<table class="recentcommentsavatar" cellspacing="0" cellpadding="0" border="0">
					<tr><td title="Filippo" class="recentcommentsavatartop" style="height:48px; width:48px;"><img alt src="https://secure.gravatar.com/avatar/f59ffb910083fcfe4d3e3d99276b568c?s=48&#038;d=identicon&#038;r=g" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" decoding="async" data-lazy-srcset="https://secure.gravatar.com/avatar/f59ffb910083fcfe4d3e3d99276b568c?s=96&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/f59ffb910083fcfe4d3e3d99276b568c?s=48&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-lazy-fallback="1" alt='' src='https://secure.gravatar.com/avatar/f59ffb910083fcfe4d3e3d99276b568c?s=48&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/f59ffb910083fcfe4d3e3d99276b568c?s=96&#038;d=identicon&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy' decoding='async' /></noscript></td><td class="recentcommentstexttop" style="">Filippo on <a href="https://whyevolutionistrue.com/2022/12/23/friday-hili-dialogue-404/#comment-2027326">Friday: Hili dialogue</a></td></tr><tr><td title="JezGrove" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt src="https://secure.gravatar.com/avatar/8711d41357975289b7eda060f691e434?s=48&#038;d=identicon&#038;r=g" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" decoding="async" data-lazy-srcset="https://secure.gravatar.com/avatar/8711d41357975289b7eda060f691e434?s=96&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/8711d41357975289b7eda060f691e434?s=48&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-lazy-fallback="1" alt='' src='https://secure.gravatar.com/avatar/8711d41357975289b7eda060f691e434?s=48&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/8711d41357975289b7eda060f691e434?s=96&#038;d=identicon&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy' decoding='async' /></noscript></td><td class="recentcommentstextend" style="">JezGrove on <a href="https://whyevolutionistrue.com/2022/12/23/scotland-allows-anybodys-gender-i-e-legal-sex-to-be-determined-entirely-by-self-recognition/#comment-2027325">Scotland allows anybody&#8217;&hellip;</a></td></tr><tr><td title="eujay" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt src="https://secure.gravatar.com/avatar/cfbb2c43fa66e56c5d7eb220fa20cd02?s=48&#038;d=identicon&#038;r=g" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" decoding="async" data-lazy-srcset="https://secure.gravatar.com/avatar/cfbb2c43fa66e56c5d7eb220fa20cd02?s=96&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/cfbb2c43fa66e56c5d7eb220fa20cd02?s=48&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-lazy-fallback="1" alt='' src='https://secure.gravatar.com/avatar/cfbb2c43fa66e56c5d7eb220fa20cd02?s=48&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/cfbb2c43fa66e56c5d7eb220fa20cd02?s=96&#038;d=identicon&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy' decoding='async' /></noscript></td><td class="recentcommentstextend" style="">eujay on <a href="https://whyevolutionistrue.com/2022/12/23/progressive-professors-the-root-of-all-evil/#comment-2027324">Progressive professors: the ro&hellip;</a></td></tr><tr><td title="smokedpaprika" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="https://panache88.wordpress.com" rel="nofollow"><img alt src="https://secure.gravatar.com/avatar/dcf57cf9be35839993e23b74235a3095?s=48&#038;d=identicon&#038;r=g" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" decoding="async" data-lazy-srcset="https://secure.gravatar.com/avatar/dcf57cf9be35839993e23b74235a3095?s=96&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/dcf57cf9be35839993e23b74235a3095?s=48&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-lazy-fallback="1" alt='' src='https://secure.gravatar.com/avatar/dcf57cf9be35839993e23b74235a3095?s=48&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/dcf57cf9be35839993e23b74235a3095?s=96&#038;d=identicon&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy' decoding='async' /></noscript></a></td><td class="recentcommentstextend" style=""><a href="https://panache88.wordpress.com" rel="nofollow">smokedpaprika</a> on <a href="https://whyevolutionistrue.com/2022/12/23/readers-wildlife-photos-1737/#comment-2027323">Readers&#8217; wildlife photos</a></td></tr><tr><td title="JezGrove" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt src="https://secure.gravatar.com/avatar/8711d41357975289b7eda060f691e434?s=48&#038;d=identicon&#038;r=g" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" decoding="async" data-lazy-srcset="https://secure.gravatar.com/avatar/8711d41357975289b7eda060f691e434?s=96&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/8711d41357975289b7eda060f691e434?s=48&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-lazy-fallback="1" alt='' src='https://secure.gravatar.com/avatar/8711d41357975289b7eda060f691e434?s=48&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/8711d41357975289b7eda060f691e434?s=96&#038;d=identicon&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy' decoding='async' /></noscript></td><td class="recentcommentstextend" style="">JezGrove on <a href="https://whyevolutionistrue.com/2022/12/23/scotland-allows-anybodys-gender-i-e-legal-sex-to-be-determined-entirely-by-self-recognition/#comment-2027322">Scotland allows anybody&#8217;&hellip;</a></td></tr>				</table>
				</aside><aside id="archives-3" class="widget widget_archive"><h2 class="widget-title">Archives</h2>		<label class="screen-reader-text" for="archives-dropdown-3">Archives</label>
		<select id="archives-dropdown-3" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://whyevolutionistrue.com/2022/12/'> December 2022 </option>
	<option value='https://whyevolutionistrue.com/2022/11/'> November 2022 </option>
	<option value='https://whyevolutionistrue.com/2022/10/'> October 2022 </option>
	<option value='https://whyevolutionistrue.com/2022/09/'> September 2022 </option>
	<option value='https://whyevolutionistrue.com/2022/08/'> August 2022 </option>
	<option value='https://whyevolutionistrue.com/2022/07/'> July 2022 </option>
	<option value='https://whyevolutionistrue.com/2022/06/'> June 2022 </option>
	<option value='https://whyevolutionistrue.com/2022/05/'> May 2022 </option>
	<option value='https://whyevolutionistrue.com/2022/04/'> April 2022 </option>
	<option value='https://whyevolutionistrue.com/2022/03/'> March 2022 </option>
	<option value='https://whyevolutionistrue.com/2022/02/'> February 2022 </option>
	<option value='https://whyevolutionistrue.com/2022/01/'> January 2022 </option>
	<option value='https://whyevolutionistrue.com/2021/12/'> December 2021 </option>
	<option value='https://whyevolutionistrue.com/2021/11/'> November 2021 </option>
	<option value='https://whyevolutionistrue.com/2021/10/'> October 2021 </option>
	<option value='https://whyevolutionistrue.com/2021/09/'> September 2021 </option>
	<option value='https://whyevolutionistrue.com/2021/08/'> August 2021 </option>
	<option value='https://whyevolutionistrue.com/2021/07/'> July 2021 </option>
	<option value='https://whyevolutionistrue.com/2021/06/'> June 2021 </option>
	<option value='https://whyevolutionistrue.com/2021/05/'> May 2021 </option>
	<option value='https://whyevolutionistrue.com/2021/04/'> April 2021 </option>
	<option value='https://whyevolutionistrue.com/2021/03/'> March 2021 </option>
	<option value='https://whyevolutionistrue.com/2021/02/'> February 2021 </option>
	<option value='https://whyevolutionistrue.com/2021/01/'> January 2021 </option>
	<option value='https://whyevolutionistrue.com/2020/12/'> December 2020 </option>
	<option value='https://whyevolutionistrue.com/2020/11/'> November 2020 </option>
	<option value='https://whyevolutionistrue.com/2020/10/'> October 2020 </option>
	<option value='https://whyevolutionistrue.com/2020/09/'> September 2020 </option>
	<option value='https://whyevolutionistrue.com/2020/08/'> August 2020 </option>
	<option value='https://whyevolutionistrue.com/2020/07/'> July 2020 </option>
	<option value='https://whyevolutionistrue.com/2020/06/'> June 2020 </option>
	<option value='https://whyevolutionistrue.com/2020/05/'> May 2020 </option>
	<option value='https://whyevolutionistrue.com/2020/04/'> April 2020 </option>
	<option value='https://whyevolutionistrue.com/2020/03/'> March 2020 </option>
	<option value='https://whyevolutionistrue.com/2020/02/'> February 2020 </option>
	<option value='https://whyevolutionistrue.com/2020/01/'> January 2020 </option>
	<option value='https://whyevolutionistrue.com/2019/12/'> December 2019 </option>
	<option value='https://whyevolutionistrue.com/2019/11/'> November 2019 </option>
	<option value='https://whyevolutionistrue.com/2019/10/'> October 2019 </option>
	<option value='https://whyevolutionistrue.com/2019/09/'> September 2019 </option>
	<option value='https://whyevolutionistrue.com/2019/08/'> August 2019 </option>
	<option value='https://whyevolutionistrue.com/2019/07/'> July 2019 </option>
	<option value='https://whyevolutionistrue.com/2019/06/'> June 2019 </option>
	<option value='https://whyevolutionistrue.com/2019/05/'> May 2019 </option>
	<option value='https://whyevolutionistrue.com/2019/04/'> April 2019 </option>
	<option value='https://whyevolutionistrue.com/2019/03/'> March 2019 </option>
	<option value='https://whyevolutionistrue.com/2019/02/'> February 2019 </option>
	<option value='https://whyevolutionistrue.com/2019/01/'> January 2019 </option>
	<option value='https://whyevolutionistrue.com/2018/12/'> December 2018 </option>
	<option value='https://whyevolutionistrue.com/2018/11/'> November 2018 </option>
	<option value='https://whyevolutionistrue.com/2018/10/'> October 2018 </option>
	<option value='https://whyevolutionistrue.com/2018/09/'> September 2018 </option>
	<option value='https://whyevolutionistrue.com/2018/08/'> August 2018 </option>
	<option value='https://whyevolutionistrue.com/2018/07/'> July 2018 </option>
	<option value='https://whyevolutionistrue.com/2018/06/'> June 2018 </option>
	<option value='https://whyevolutionistrue.com/2018/05/'> May 2018 </option>
	<option value='https://whyevolutionistrue.com/2018/04/'> April 2018 </option>
	<option value='https://whyevolutionistrue.com/2018/03/'> March 2018 </option>
	<option value='https://whyevolutionistrue.com/2018/02/'> February 2018 </option>
	<option value='https://whyevolutionistrue.com/2018/01/'> January 2018 </option>
	<option value='https://whyevolutionistrue.com/2017/12/'> December 2017 </option>
	<option value='https://whyevolutionistrue.com/2017/11/'> November 2017 </option>
	<option value='https://whyevolutionistrue.com/2017/10/'> October 2017 </option>
	<option value='https://whyevolutionistrue.com/2017/09/'> September 2017 </option>
	<option value='https://whyevolutionistrue.com/2017/08/'> August 2017 </option>
	<option value='https://whyevolutionistrue.com/2017/07/'> July 2017 </option>
	<option value='https://whyevolutionistrue.com/2017/06/'> June 2017 </option>
	<option value='https://whyevolutionistrue.com/2017/05/'> May 2017 </option>
	<option value='https://whyevolutionistrue.com/2017/04/'> April 2017 </option>
	<option value='https://whyevolutionistrue.com/2017/03/'> March 2017 </option>
	<option value='https://whyevolutionistrue.com/2017/02/'> February 2017 </option>
	<option value='https://whyevolutionistrue.com/2017/01/'> January 2017 </option>
	<option value='https://whyevolutionistrue.com/2016/12/'> December 2016 </option>
	<option value='https://whyevolutionistrue.com/2016/11/'> November 2016 </option>
	<option value='https://whyevolutionistrue.com/2016/10/'> October 2016 </option>
	<option value='https://whyevolutionistrue.com/2016/09/'> September 2016 </option>
	<option value='https://whyevolutionistrue.com/2016/08/'> August 2016 </option>
	<option value='https://whyevolutionistrue.com/2016/07/'> July 2016 </option>
	<option value='https://whyevolutionistrue.com/2016/06/'> June 2016 </option>
	<option value='https://whyevolutionistrue.com/2016/05/'> May 2016 </option>
	<option value='https://whyevolutionistrue.com/2016/04/'> April 2016 </option>
	<option value='https://whyevolutionistrue.com/2016/03/'> March 2016 </option>
	<option value='https://whyevolutionistrue.com/2016/02/'> February 2016 </option>
	<option value='https://whyevolutionistrue.com/2016/01/'> January 2016 </option>
	<option value='https://whyevolutionistrue.com/2015/12/'> December 2015 </option>
	<option value='https://whyevolutionistrue.com/2015/11/'> November 2015 </option>
	<option value='https://whyevolutionistrue.com/2015/10/'> October 2015 </option>
	<option value='https://whyevolutionistrue.com/2015/09/'> September 2015 </option>
	<option value='https://whyevolutionistrue.com/2015/08/'> August 2015 </option>
	<option value='https://whyevolutionistrue.com/2015/07/'> July 2015 </option>
	<option value='https://whyevolutionistrue.com/2015/06/'> June 2015 </option>
	<option value='https://whyevolutionistrue.com/2015/05/'> May 2015 </option>
	<option value='https://whyevolutionistrue.com/2015/04/'> April 2015 </option>
	<option value='https://whyevolutionistrue.com/2015/03/'> March 2015 </option>
	<option value='https://whyevolutionistrue.com/2015/02/'> February 2015 </option>
	<option value='https://whyevolutionistrue.com/2015/01/'> January 2015 </option>
	<option value='https://whyevolutionistrue.com/2014/12/'> December 2014 </option>
	<option value='https://whyevolutionistrue.com/2014/11/'> November 2014 </option>
	<option value='https://whyevolutionistrue.com/2014/10/'> October 2014 </option>
	<option value='https://whyevolutionistrue.com/2014/09/'> September 2014 </option>
	<option value='https://whyevolutionistrue.com/2014/08/'> August 2014 </option>
	<option value='https://whyevolutionistrue.com/2014/07/'> July 2014 </option>
	<option value='https://whyevolutionistrue.com/2014/06/'> June 2014 </option>
	<option value='https://whyevolutionistrue.com/2014/05/'> May 2014 </option>
	<option value='https://whyevolutionistrue.com/2014/04/'> April 2014 </option>
	<option value='https://whyevolutionistrue.com/2014/03/'> March 2014 </option>
	<option value='https://whyevolutionistrue.com/2014/02/'> February 2014 </option>
	<option value='https://whyevolutionistrue.com/2014/01/'> January 2014 </option>
	<option value='https://whyevolutionistrue.com/2013/12/'> December 2013 </option>
	<option value='https://whyevolutionistrue.com/2013/11/'> November 2013 </option>
	<option value='https://whyevolutionistrue.com/2013/10/'> October 2013 </option>
	<option value='https://whyevolutionistrue.com/2013/09/'> September 2013 </option>
	<option value='https://whyevolutionistrue.com/2013/08/'> August 2013 </option>
	<option value='https://whyevolutionistrue.com/2013/07/'> July 2013 </option>
	<option value='https://whyevolutionistrue.com/2013/06/'> June 2013 </option>
	<option value='https://whyevolutionistrue.com/2013/05/'> May 2013 </option>
	<option value='https://whyevolutionistrue.com/2013/04/'> April 2013 </option>
	<option value='https://whyevolutionistrue.com/2013/03/'> March 2013 </option>
	<option value='https://whyevolutionistrue.com/2013/02/'> February 2013 </option>
	<option value='https://whyevolutionistrue.com/2013/01/'> January 2013 </option>
	<option value='https://whyevolutionistrue.com/2012/12/'> December 2012 </option>
	<option value='https://whyevolutionistrue.com/2012/11/'> November 2012 </option>
	<option value='https://whyevolutionistrue.com/2012/10/'> October 2012 </option>
	<option value='https://whyevolutionistrue.com/2012/09/'> September 2012 </option>
	<option value='https://whyevolutionistrue.com/2012/08/'> August 2012 </option>
	<option value='https://whyevolutionistrue.com/2012/07/'> July 2012 </option>
	<option value='https://whyevolutionistrue.com/2012/06/'> June 2012 </option>
	<option value='https://whyevolutionistrue.com/2012/05/'> May 2012 </option>
	<option value='https://whyevolutionistrue.com/2012/04/'> April 2012 </option>
	<option value='https://whyevolutionistrue.com/2012/03/'> March 2012 </option>
	<option value='https://whyevolutionistrue.com/2012/02/'> February 2012 </option>
	<option value='https://whyevolutionistrue.com/2012/01/'> January 2012 </option>
	<option value='https://whyevolutionistrue.com/2011/12/'> December 2011 </option>
	<option value='https://whyevolutionistrue.com/2011/11/'> November 2011 </option>
	<option value='https://whyevolutionistrue.com/2011/10/'> October 2011 </option>
	<option value='https://whyevolutionistrue.com/2011/09/'> September 2011 </option>
	<option value='https://whyevolutionistrue.com/2011/08/'> August 2011 </option>
	<option value='https://whyevolutionistrue.com/2011/07/'> July 2011 </option>
	<option value='https://whyevolutionistrue.com/2011/06/'> June 2011 </option>
	<option value='https://whyevolutionistrue.com/2011/05/'> May 2011 </option>
	<option value='https://whyevolutionistrue.com/2011/04/'> April 2011 </option>
	<option value='https://whyevolutionistrue.com/2011/03/'> March 2011 </option>
	<option value='https://whyevolutionistrue.com/2011/02/'> February 2011 </option>
	<option value='https://whyevolutionistrue.com/2011/01/'> January 2011 </option>
	<option value='https://whyevolutionistrue.com/2010/12/'> December 2010 </option>
	<option value='https://whyevolutionistrue.com/2010/11/'> November 2010 </option>
	<option value='https://whyevolutionistrue.com/2010/10/'> October 2010 </option>
	<option value='https://whyevolutionistrue.com/2010/09/'> September 2010 </option>
	<option value='https://whyevolutionistrue.com/2010/08/'> August 2010 </option>
	<option value='https://whyevolutionistrue.com/2010/07/'> July 2010 </option>
	<option value='https://whyevolutionistrue.com/2010/06/'> June 2010 </option>
	<option value='https://whyevolutionistrue.com/2010/05/'> May 2010 </option>
	<option value='https://whyevolutionistrue.com/2010/04/'> April 2010 </option>
	<option value='https://whyevolutionistrue.com/2010/03/'> March 2010 </option>
	<option value='https://whyevolutionistrue.com/2010/02/'> February 2010 </option>
	<option value='https://whyevolutionistrue.com/2010/01/'> January 2010 </option>
	<option value='https://whyevolutionistrue.com/2009/12/'> December 2009 </option>
	<option value='https://whyevolutionistrue.com/2009/11/'> November 2009 </option>
	<option value='https://whyevolutionistrue.com/2009/10/'> October 2009 </option>
	<option value='https://whyevolutionistrue.com/2009/09/'> September 2009 </option>
	<option value='https://whyevolutionistrue.com/2009/08/'> August 2009 </option>
	<option value='https://whyevolutionistrue.com/2009/07/'> July 2009 </option>
	<option value='https://whyevolutionistrue.com/2009/06/'> June 2009 </option>
	<option value='https://whyevolutionistrue.com/2009/05/'> May 2009 </option>
	<option value='https://whyevolutionistrue.com/2009/04/'> April 2009 </option>
	<option value='https://whyevolutionistrue.com/2009/03/'> March 2009 </option>
	<option value='https://whyevolutionistrue.com/2009/02/'> February 2009 </option>
	<option value='https://whyevolutionistrue.com/2009/01/'> January 2009 </option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-3" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
			</aside><aside id="text-12" class="widget widget_text">			<div class="textwidget"><p><a href="https://whyevolutionistrue.com/copyright-notice-for-material-on-this-site/">Copyright notice for material posted in this website</a></p>
</div>
		</aside><aside id="text-6" class="widget widget_text"><h2 class="widget-title">____________</h2>			<div class="textwidget"><A href="http://whyevolutionistrue.com/archives/">The Archive</a></div>
		</aside><aside id="text-5" class="widget widget_text"><h2 class="widget-title">____________</h2>			<div class="textwidget"><a href="http://whyevolutionistrue.com/da-roolz/" target="C" rel="noopener">Da Roolz! (Commenting Guidelines)</a></div>
		</aside><aside id="text-16" class="widget widget_text"><h2 class="widget-title">____________</h2>			<div class="textwidget"><a href="https://whyevolutionistrue.com/2022/04/16/how-to-send-me-wildlife-photos/" target="D" rel="noopener">How to send me wildlife photos</a></div>
		</aside><aside id="text-4" class="widget widget_text"><h2 class="widget-title">____________</h2>			<div class="textwidget"><a href="http://whyevolutionistrue.com/cat-confessions-competition-all-entries/" target="C" rel="noopener">Cat Confessions Contest: all entries</a></div>
		</aside><aside id="text-8" class="widget widget_text"><h2 class="widget-title">____________</h2>			<div class="textwidget"><a href="https://whyevolutionistrue.com/halloween-black-cat-parade/" target="C" rel="noopener">Halloween Black Cat Parade</a></div>
		</aside><aside id="freshly_pressed-3" class="widget widget_freshly_pressed"><a href="http://discover.wordpress.com/" title="Featured on Freshly Pressed"><img src="https://s0.wp.com/i/badges/freshly-pressed-rectangle.png" width="200px" height="62px" /></a>
</aside>	</div><!-- .right-sidebar -->
	
	
</div><!-- #secondary -->
	</div><!-- #content -->

	
	<footer id="colophon" class="site-footer" role="contentinfo">
		<div class="site-info">
		</div><!-- .site-info -->
	</footer><!-- #colophon -->
</div><!-- #page -->

<!--  -->
<script defer id="bilmur" data-provider="wordpress.com" data-service="atomic"  src="https://s0.wp.com/wp-content/js/bilmur.min.js?m=202251"></script>
		<div id="jp-carousel-loading-overlay">
			<div id="jp-carousel-loading-wrapper">
				<span id="jp-carousel-library-loading">&nbsp;</span>
			</div>
		</div>
		<div class="jp-carousel-overlay" style="display: none;">

		<div class="jp-carousel-container">
			<!-- The Carousel Swiper -->
			<div
				class="jp-carousel-wrap swiper-container jp-carousel-swiper-container jp-carousel-transitions"
				itemscope
				itemtype="https://schema.org/ImageGallery">
				<div class="jp-carousel swiper-wrapper"></div>
				<div class="jp-swiper-button-prev swiper-button-prev">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskPrev" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="9" height="12">
							<path d="M16.2072 16.59L11.6496 12L16.2072 7.41L14.8041 6L8.8335 12L14.8041 18L16.2072 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskPrev)">
							<rect x="0.579102" width="23.8823" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
				<div class="jp-swiper-button-next swiper-button-next">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskNext" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="8" height="12">
							<path d="M8.59814 16.59L13.1557 12L8.59814 7.41L10.0012 6L15.9718 12L10.0012 18L8.59814 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskNext)">
							<rect x="0.34375" width="23.8822" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
			</div>
			<!-- The main close buton -->
			<div class="jp-carousel-close-hint">
				<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
					<mask id="maskClose" mask-type="alpha" maskUnits="userSpaceOnUse" x="5" y="5" width="15" height="14">
						<path d="M19.3166 6.41L17.9135 5L12.3509 10.59L6.78834 5L5.38525 6.41L10.9478 12L5.38525 17.59L6.78834 19L12.3509 13.41L17.9135 19L19.3166 17.59L13.754 12L19.3166 6.41Z" fill="white"/>
					</mask>
					<g mask="url(#maskClose)">
						<rect x="0.409668" width="23.8823" height="24" fill="#FFFFFF"/>
					</g>
				</svg>
			</div>
			<!-- Image info, comments and meta -->
			<div class="jp-carousel-info">
				<div class="jp-carousel-info-footer">
					<div class="jp-carousel-pagination-container">
						<div class="jp-swiper-pagination swiper-pagination"></div>
						<div class="jp-carousel-pagination"></div>
					</div>
					<div class="jp-carousel-photo-title-container">
						<h2 class="jp-carousel-photo-caption"></h2>
					</div>
					<div class="jp-carousel-photo-icons-container">
						<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-info" aria-label="Toggle photo metadata visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskInfo" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M12.7537 2C7.26076 2 2.80273 6.48 2.80273 12C2.80273 17.52 7.26076 22 12.7537 22C18.2466 22 22.7046 17.52 22.7046 12C22.7046 6.48 18.2466 2 12.7537 2ZM11.7586 7V9H13.7488V7H11.7586ZM11.7586 11V17H13.7488V11H11.7586ZM4.79292 12C4.79292 16.41 8.36531 20 12.7537 20C17.142 20 20.7144 16.41 20.7144 12C20.7144 7.59 17.142 4 12.7537 4C8.36531 4 4.79292 7.59 4.79292 12Z" fill="white"/>
									</mask>
									<g mask="url(#maskInfo)">
										<rect x="0.8125" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
							</span>
						</a>
												<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-comments" aria-label="Toggle photo comments visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskComments" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M4.3271 2H20.2486C21.3432 2 22.2388 2.9 22.2388 4V16C22.2388 17.1 21.3432 18 20.2486 18H6.31729L2.33691 22V4C2.33691 2.9 3.2325 2 4.3271 2ZM6.31729 16H20.2486V4H4.3271V18L6.31729 16Z" fill="white"/>
									</mask>
									<g mask="url(#maskComments)">
										<rect x="0.34668" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>

								<span class="jp-carousel-has-comments-indicator" aria-label="This image has comments."></span>
							</span>
						</a>
											</div>
				</div>
				<div class="jp-carousel-info-extra">
					<div class="jp-carousel-info-content-wrapper">
						<div class="jp-carousel-photo-title-container">
							<h2 class="jp-carousel-photo-title"></h2>
						</div>
						<div class="jp-carousel-comments-wrapper">
															<div id="jp-carousel-comments-loading">
									<span>Loading Comments...</span>
								</div>
								<div class="jp-carousel-comments"></div>
								<div id="jp-carousel-comment-form-container">
									<span id="jp-carousel-comment-form-spinner">&nbsp;</span>
									<div id="jp-carousel-comment-post-results"></div>
																														<form id="jp-carousel-comment-form">
												<label for="jp-carousel-comment-form-comment-field" class="screen-reader-text">Write a Comment...</label>
												<textarea
													name="comment"
													class="jp-carousel-comment-form-field jp-carousel-comment-form-textarea"
													id="jp-carousel-comment-form-comment-field"
													placeholder="Write a Comment..."
												></textarea>
												<div id="jp-carousel-comment-form-submit-and-info-wrapper">
													<div id="jp-carousel-comment-form-commenting-as">
																													<fieldset>
																<label for="jp-carousel-comment-form-email-field">Email (Required)</label>
																<input type="text" name="email" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-email-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-author-field">Name (Required)</label>
																<input type="text" name="author" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-author-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-url-field">Website</label>
																<input type="text" name="url" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-url-field" />
															</fieldset>
																											</div>
													<input
														type="submit"
														name="submit"
														class="jp-carousel-comment-form-button"
														id="jp-carousel-comment-form-button-submit"
														value="Post Comment" />
												</div>
											</form>
																											</div>
													</div>
						<div class="jp-carousel-image-meta">
							<div class="jp-carousel-title-and-caption">
								<div class="jp-carousel-photo-info">
									<h3 class="jp-carousel-caption" itemprop="caption description"></h3>
								</div>

								<div class="jp-carousel-photo-description"></div>
							</div>
							<ul class="jp-carousel-image-exif" style="display: none;"></ul>
							<a class="jp-carousel-image-download" target="_blank" style="display: none;">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="mask0" mask-type="alpha" maskUnits="userSpaceOnUse" x="3" y="3" width="19" height="18">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M5.84615 5V19H19.7775V12H21.7677V19C21.7677 20.1 20.8721 21 19.7775 21H5.84615C4.74159 21 3.85596 20.1 3.85596 19V5C3.85596 3.9 4.74159 3 5.84615 3H12.8118V5H5.84615ZM14.802 5V3H21.7677V10H19.7775V6.41L9.99569 16.24L8.59261 14.83L18.3744 5H14.802Z" fill="white"/>
									</mask>
									<g mask="url(#mask0)">
										<rect x="0.870605" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
								<span class="jp-carousel-download-text"></span>
							</a>
							<div class="jp-carousel-image-map" style="display: none;"></div>
						</div>
					</div>
				</div>
			</div>
		</div>

		</div>
					<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
						<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&amp;appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			document.body.addEventListener( 'is.post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
			<script src='https://platform.twitter.com/widgets.js?ver=20111117' id='twitter-widgets-js'></script>
<link rel='stylesheet' id='all-css-a34b99d28e347b9108a0695b2051f01b' href='https://whyevolutionistrue.com/_static/??-eJyVjFsKgCAQAC+UrUZUP9FZTJewfOG6eP0I6gD9zjDTsjApVowVsufDRYITa9bmgpAseyQwuiQm9EDNZSxi52g99oaoaz/qV4gPPIMtrGqa1bjIQckbzhQ0Gg==' type='text/css' media='all' />
<script id='wp-polls-js-extra'>
var pollsL10n = {"ajax_url":"https:\/\/whyevolutionistrue.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
</script>
<script id='colinear-navigation-js-extra'>
var screenReaderText = {"expand":"<span class=\"screen-reader-text\">expand child menu<\/span>","collapse":"<span class=\"screen-reader-text\">collapse child menu<\/span>"};
</script>
<script type='text/javascript'  src='https://whyevolutionistrue.com/_static/??-eJyNkNFuwjAMRX9oaUBDwMvEV+wDQuoWt4md2Qmsf7+WIoEYG7xEin2OdXVPyXimDJRtCqVFUut5H9j3amvUbLvrwDjC6DIyVZ2+nX6b6oVDMJmTdaqQdbK7rwIyVPPuM1UR/9LHURoZtefXdHrH5QNEmOIEJHAyHSd3xPZRpAes9pjM+O1Nw76oafD7udQU8tP5F7Io1rB3cgGRfCg16FxgjKNkBFIYbgq4Zc5lH4FqFivQAoG4zGKkUMYIL1hzfUODIfxHH5h7vQC7+LFcr7fL7eJ9s/oBMlbFww=='></script>
<script src='https://whyevolutionistrue.com/wp-includes/js/dist/i18n.min.js?ver=9e794f35a71bb98672ae' id='wp-i18n-js'></script>
<script id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script src='https://whyevolutionistrue.com/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-search/src/widgets/js/search-widget.js?minify=false&#038;ver=1645029952' id='jetpack-search-widget-js'></script>
<script id='jetpack-lazy-images-js-extra'>
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
</script>
<script id='jetpack-carousel-js-extra'>
var jetpackSwiperLibraryPath = {"url":"https:\/\/whyevolutionistrue.com\/wp-content\/plugins\/jetpack\/_inc\/build\/carousel\/swiper-bundle.min.js"};
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/whyevolutionistrue.com\/wp-admin\/admin-ajax.php","nonce":"ab0a83b7e7","display_exif":"1","display_comments":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/whyevolutionistrue.com\/wp-login.php?redirect_to=https%3A%2F%2Fwhyevolutionistrue.com%2F2022%2F12%2F23%2Fprogressive-professors-the-root-of-all-evil%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"]};
</script>
<script type='text/javascript'  src='https://whyevolutionistrue.com/_static/??-eJytzc0OgjAMB/AXcgyMUS/GRyFlq6SwD7J2EH16iTrjxXjx1PTf9tdlUiYGwSB6crmnwHpAmcCMpbYzBhuThizRgwiZMlEObldFHnpkbYlF0yolRiMUg4odY5oxVQNvlr+++Qh+4C0Fo7tMzmoDKWZG92ZLUHkKXxgYiT3Kk3k16pIeW3a9OftTsz80u2O9beo7pJx+QQ=='></script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script src='https://whyevolutionistrue.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=11.7-a.7' id='sharing-js-js'></script>
<script id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
</script>

		<script id="scrolltop-custom-js">
		jQuery(document).ready(function($){
			$.scrollUp({
				scrollSpeed: 300,
				animation: 'fade',
				scrollText: '<span class="scroll-top"><svg width="36px" height="36px" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><defs><style>.top-icon{fill:none;stroke-linecap:round;stroke-linejoin:bevel;stroke-width:1.5px;}</style></defs><g id="ic-chevron-top"><path class="top-icon" d="M16.78,14.2l-4.11-4.11a1,1,0,0,0-1.41,0l-4,4"/></g></svg></span>',
				scrollDistance: 300,
				scrollTarget: ''
			});
		});
		</script>

		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=6177163&postid=450406&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&jetpack_comments_nonce=20a508762b&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=11.7-a.7&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=b4638a43af8cf1f65a9d15d04c6c78d9b863fe2c#parent=https%3A%2F%2Fwhyevolutionistrue.com%2F2022%2F12%2F23%2Fprogressive-professors-the-root-of-all-evil%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=6177163&postid=450406&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&jetpack_comments_nonce=20a508762b&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=11.7-a.7&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=b4638a43af8cf1f65a9d15d04c6c78d9b863fe2c#parent=https%3A%2F%2Fwhyevolutionistrue.com%2F2022%2F12%2F23%2Fprogressive-professors-the-root-of-all-evil%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						}
					}
				})

			})();
		</script>

			<script src='https://stats.wp.com/e-202251.js' defer></script>
	<script>
		_stq = window._stq || [];
		_stq.push([ 'view', {v:'ext',blog:'6177163',post:'450406',tz:'-6',srv:'whyevolutionistrue.com',hp:'atomic',ac:'2',amp:'0',j:'1:11.7-a.7'} ]);
		_stq.push([ 'clickTrackerInit', '6177163', '450406' ]);
	</script>
</body>
</html>
<!--
	generated 171 seconds ago
	generated in 0.146 seconds
	served from batcache in 0.002 seconds
	expires in 129 seconds
-->
