<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://whyevolutionistrue.com/xmlrpc.php">

<title>Thursday: Hili dialogue &#8211; Why Evolution Is True</title>
<meta name='robots' content='max-image-preview:large' />
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="uXzdXdQrsPXbMMnBLccjHj23PvhdX8v8BK_Qs8BbKXE" />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Why Evolution Is True &raquo; Feed" href="https://whyevolutionistrue.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Why Evolution Is True &raquo; Comments Feed" href="https://whyevolutionistrue.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Why Evolution Is True &raquo; Thursday: Hili dialogue Comments Feed" href="https://whyevolutionistrue.com/2022/03/31/thursday-hili-dialogue-378/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/whyevolutionistrue.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.2"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-ea4b384b6ddb4cb7a1214414d5f7a56a' href='https://whyevolutionistrue.com/_static/??-eJyNk91OwzAMhV+IzCBVgxvEo0xZYlpv+VPsUvr2pF0KG6xsN23sfj62T9QhKQrG9RYZDDNYYoG9i+aoHO2zziOwjA43nsKmAA9DUiYGwSCQXN9SYHB6jL2oNpOtcAW/lQ8MHi1pdOinyvMglXLMymGrzXjeZrW6fDuPr43me7VMNyQTPXfwgcHGDLqX6LUIGRD8lJOSGsi2KGqe/mREzUzM2t4llaJzDPNTFWqNZJMLoiQm0MwopxY/2d910pXNChQdBdT50tUVSJmOnL2OLnMcUJI2R9gVb6HFgJkKwtePt4aaNOZuarb4Vs/63v29h/pFcVE1HXA21f1q05xerug9z/r2VjsfbT/dJff74jMloWm7i+huiU5ntNracT5SaO/yl6Mh7ZSLbeSL4L9/aVGYFq/nCX3zr0/b5uW5aR6b7RfYH2wr' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='wp-polls-inline-css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 18px;
	line-height: 20px;
	height: 20px;
	background: #990001;
	border: 1px solid #990001;
}

</style>
<style id='global-styles-inline-css'>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</style>
<link rel='stylesheet' id='colinear-open-sans-lora-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C700%2C400italic%2C700italic%7CLora%3A400%2C700%2C400italic%2C700italic&#038;subset=latin%2Clatin-ext&#038;ver=5.9.2' media='all' />
<link rel='stylesheet' id='colinear-inconsolata-css'  href='https://fonts.googleapis.com/css?family=Inconsolata%3A400%2C+700&#038;subset=latin%2Clatin-ext&#038;ver=5.9.2' media='all' />
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<script src='https://whyevolutionistrue.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript'  src='https://whyevolutionistrue.com/wp-includes/js/jquery/jquery-migrate.min.js?m=1605690366'></script>
<link rel="https://api.w.org/" href="https://whyevolutionistrue.com/wp-json/" /><link rel="alternate" type="application/json" href="https://whyevolutionistrue.com/wp-json/wp/v2/posts/413816" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://whyevolutionistrue.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://whyevolutionistrue.com/wp-includes/wlwmanifest.xml" /> 

<link rel="canonical" href="https://whyevolutionistrue.com/2022/03/31/thursday-hili-dialogue-378/" />
<link rel='shortlink' href='https://wp.me/ppUXF-1JEs' />
<link rel="alternate" type="application/json+oembed" href="https://whyevolutionistrue.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwhyevolutionistrue.com%2F2022%2F03%2F31%2Fthursday-hili-dialogue-378%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://whyevolutionistrue.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwhyevolutionistrue.com%2F2022%2F03%2F31%2Fthursday-hili-dialogue-378%2F&#038;format=xml" />
<!-- Scroll Top -->
<style id="scrolltop-custom-style">
		#scrollUp {border-radius:3px;-webkit-border-radius:3px;-moz-border-radius:3px;font-size:25px;opacity:0.7;filter:alpha(opacity=70);bottom:20px;right:20px;color:#ffffff;background:#918e8e;}
		#scrollUp:hover{opacity:1;filter:alpha(opacity=100);}
		
		</style>
<!-- End Scroll Top - https://wordpress.org/plugins/scroll-top/ -->
<style type='text/css'>img#wpstats{display:none}</style>
	<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<style type="text/css">
.widget_twitter li {
	word-wrap: break-word;
}
</style>
		<meta name="description" content="Where we are now: The ship’s real-time map shows that we&#039;ve sailed a ways up the coast of South America and proceeded inland, where there&#039;s a north-south channel. We&#039;re heading toward Chloé Island, where we&#039;ll dock and spend the day in Castro, the largish town that&#039;s the capital of Chloé Province. The town is especially&hellip;" />
	<style type="text/css">
			.site-title,
		.site-description {
			position: absolute;
			clip: rect(1px, 1px, 1px, 1px);
		}
		</style>
				<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Thursday: Hili dialogue" />
<meta property="og:url" content="https://whyevolutionistrue.com/2022/03/31/thursday-hili-dialogue-378/" />
<meta property="og:description" content="Where we are now: The ship’s real-time map shows that we&#8217;ve sailed a ways up the coast of South America and proceeded inland, where there&#8217;s a north-south channel. We&#8217;re heading to…" />
<meta property="article:published_time" content="2022-03-31T11:30:00+00:00" />
<meta property="article:modified_time" content="2022-03-31T11:28:32+00:00" />
<meta property="og:site_name" content="Why Evolution Is True" />
<meta property="og:image" content="https://whyevolutionistrue.com/wp-content/uploads/2022/03/thumbnail_IMG_2102.jpeg" />
<meta property="og:image:width" content="1243" />
<meta property="og:image:height" content="932" />
<meta property="og:image:alt" content="" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@Evolutionistrue" />
<meta name="twitter:text:title" content="Thursday: Hili dialogue" />
<meta name="twitter:image" content="https://whyevolutionistrue.com/wp-content/uploads/2022/03/thumbnail_IMG_2102.jpeg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://whyevolutionistrue.com/wp-content/uploads/2020/12/cropped-ceiling-cat-1-32x32.png" sizes="32x32" />
<link rel="icon" href="https://whyevolutionistrue.com/wp-content/uploads/2020/12/cropped-ceiling-cat-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://whyevolutionistrue.com/wp-content/uploads/2020/12/cropped-ceiling-cat-1-180x180.png" />
<meta name="msapplication-TileImage" content="https://whyevolutionistrue.com/wp-content/uploads/2020/12/cropped-ceiling-cat-1-270x270.png" />
<link rel="stylesheet" type="text/css" id="wp-custom-css" href="https://whyevolutionistrue.com/?custom-css=7677f61e05" /><!-- Your Google Analytics Plugin is missing the tracking ID -->
</head>

<body class="post-template-default single single-post postid-413816 single-format-standard wp-custom-logo has-double-sidebar has-right-left-sidebar has-site-logo">
<div id="page" class="hfeed site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<header id="masthead" class="site-header" role="banner">
		<div class="site-branding">
			<a href="https://whyevolutionistrue.com/" class="site-logo-link" rel="home" itemprop="url"><img width="427" height="108" src="https://whyevolutionistrue.com/wp-content/uploads/2020/11/logo.png" class="site-logo attachment-colinear-logo jetpack-lazy-image" alt="" loading="lazy" data-size="colinear-logo" itemprop="logo" data-attachment-id="338091" data-permalink="https://whyevolutionistrue.com/logo/" data-orig-file="https://whyevolutionistrue.com/wp-content/uploads/2020/11/logo.png" data-orig-size="1600,405" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="logo" data-image-description="" data-image-caption="" data-medium-file="https://whyevolutionistrue.com/wp-content/uploads/2020/11/logo-300x76.png" data-large-file="https://whyevolutionistrue.com/wp-content/uploads/2020/11/logo-500x127.png" data-lazy-srcset="https://whyevolutionistrue.com/wp-content/uploads/2020/11/logo.png 1600w, https://whyevolutionistrue.com/wp-content/uploads/2020/11/logo-300x76.png 300w, https://whyevolutionistrue.com/wp-content/uploads/2020/11/logo-500x127.png 500w, https://whyevolutionistrue.com/wp-content/uploads/2020/11/logo-768x194.png 768w, https://whyevolutionistrue.com/wp-content/uploads/2020/11/logo-1536x389.png 1536w, https://whyevolutionistrue.com/wp-content/uploads/2020/11/logo-1200x304.png 1200w" data-lazy-sizes="(max-width: 427px) 100vw, 427px" data-lazy-src="https://whyevolutionistrue.com/wp-content/uploads/2020/11/logo.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
								<p class="site-title"><a href="https://whyevolutionistrue.com/" rel="home">Why Evolution Is True</a></p>
									<p class="site-description">Why Evolution is True is a blog written by Jerry Coyne, centered on evolution and biology but also dealing with diverse topics like politics, culture, and cats.</p>
						</div><!-- .site-branding -->

		
			</header><!-- #masthead -->

	<div id="content" class="site-content">
	<div id="primary" class="content-area">
		
	<nav class="navigation post-navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://whyevolutionistrue.com/2022/03/30/antarctica-days-28-29/" rel="prev"><span class="meta-nav" aria-hidden="true">Prev</span> <span class="screen-reader-text">Previous post:</span> <span class="post-title">Antarctica (Patagonia): Days 28-29</span></a></div><div class="nav-next"><a href="https://whyevolutionistrue.com/2022/03/31/antarctica-patagonia-days-30-and-31/" rel="next"><span class="meta-nav" aria-hidden="true">Next</span> <span class="screen-reader-text">Next post:</span> <span class="post-title">Antarctica (Patagonia): Days 30 and 31</span></a></div></div>
	</nav>		<main id="main" class="site-main" role="main">

		
			

		
<article id="post-413816" class="post-413816 post type-post status-publish format-standard hentry category-hili-dialogue">
	<header class="entry-header">
		<h1 class="entry-title"><a href="https://whyevolutionistrue.com/2022/03/31/thursday-hili-dialogue-378/" rel="bookmark">Thursday: Hili dialogue</a></h1><div class="date" style="color: #777777; font-size: 12px;">
	March 31, 2022 &#8226; 6:30 am</div>	</header><!-- .entry-header -->

	<div class="entry-content">
		<p><em>Where we are now: </em><a href="https://www.cruisemapper.com/ships/MS-Roald-Amundsen-1455">The ship’s real-time map</a> shows that we&#8217;ve sailed a ways up the coast of South America and proceeded inland, where there&#8217;s a north-south channel. We&#8217;re heading toward Chloé Island, where we&#8217;ll dock and spend the day in <a href="https://en.wikipedia.org/wiki/Castro,_Chile">Castro</a>, the largish town that&#8217;s the capital of Chloé Province. The town is especially notable for its houses built on stilts (<em>palafitos</em>) to keep the water at bay. There are several paid excursions ashore, but I will forego the bus and wander around on my own. Pictures should be forthcoming.</p>
<p><a href="https://whyevolutionistrue.com/wp-content/uploads/2022/03/Screen-Shot-2022-03-31-at-6.07.22-AM.png"><img data-attachment-id="413887" data-permalink="https://whyevolutionistrue.com/2022/03/31/thursday-hili-dialogue-378/screen-shot-2022-03-31-at-6-07-22-am/" data-orig-file="https://whyevolutionistrue.com/wp-content/uploads/2022/03/Screen-Shot-2022-03-31-at-6.07.22-AM.png" data-orig-size="298,480" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen Shot 2022-03-31 at 6.07.22 AM" data-image-description data-image-caption data-medium-file="https://whyevolutionistrue.com/wp-content/uploads/2022/03/Screen-Shot-2022-03-31-at-6.07.22-AM-186x300.png" data-large-file="https://whyevolutionistrue.com/wp-content/uploads/2022/03/Screen-Shot-2022-03-31-at-6.07.22-AM.png" class="aligncenter wp-image-413887 jetpack-lazy-image" src="https://whyevolutionistrue.com/wp-content/uploads/2022/03/Screen-Shot-2022-03-31-at-6.07.22-AM.png" alt width="423" height="682" data-lazy-srcset="https://whyevolutionistrue.com/wp-content/uploads/2022/03/Screen-Shot-2022-03-31-at-6.07.22-AM.png 298w, https://whyevolutionistrue.com/wp-content/uploads/2022/03/Screen-Shot-2022-03-31-at-6.07.22-AM-186x300.png 186w, https://whyevolutionistrue.com/wp-content/uploads/2022/03/Screen-Shot-2022-03-31-at-6.07.22-AM-67x108.png 67w" data-lazy-sizes="(max-width: 423px) 100vw, 423px" data-lazy-src="https://whyevolutionistrue.com/wp-content/uploads/2022/03/Screen-Shot-2022-03-31-at-6.07.22-AM.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="413887" data-permalink="https://whyevolutionistrue.com/2022/03/31/thursday-hili-dialogue-378/screen-shot-2022-03-31-at-6-07-22-am/" data-orig-file="https://whyevolutionistrue.com/wp-content/uploads/2022/03/Screen-Shot-2022-03-31-at-6.07.22-AM.png" data-orig-size="298,480" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen Shot 2022-03-31 at 6.07.22 AM" data-image-description="" data-image-caption="" data-medium-file="https://whyevolutionistrue.com/wp-content/uploads/2022/03/Screen-Shot-2022-03-31-at-6.07.22-AM-186x300.png" data-large-file="https://whyevolutionistrue.com/wp-content/uploads/2022/03/Screen-Shot-2022-03-31-at-6.07.22-AM.png" class="aligncenter wp-image-413887" src="https://whyevolutionistrue.com/wp-content/uploads/2022/03/Screen-Shot-2022-03-31-at-6.07.22-AM.png" alt="" width="423" height="682" srcset="https://whyevolutionistrue.com/wp-content/uploads/2022/03/Screen-Shot-2022-03-31-at-6.07.22-AM.png 298w, https://whyevolutionistrue.com/wp-content/uploads/2022/03/Screen-Shot-2022-03-31-at-6.07.22-AM-186x300.png 186w, https://whyevolutionistrue.com/wp-content/uploads/2022/03/Screen-Shot-2022-03-31-at-6.07.22-AM-67x108.png 67w" sizes="(max-width: 423px) 100vw, 423px" /></noscript></a></p>
<p>In the map below, &#8220;Castro&#8221; is covered up by the blue symbol with an anchor, and at this writing (6:15 a.m.)., we appear to be close to the town.</p>
<p><a href="https://whyevolutionistrue.com/wp-content/uploads/2022/03/Screen-Shot-2022-03-31-at-6.06.49-AM.png"><img data-attachment-id="413888" data-permalink="https://whyevolutionistrue.com/2022/03/31/thursday-hili-dialogue-378/screen-shot-2022-03-31-at-6-06-49-am/" data-orig-file="https://whyevolutionistrue.com/wp-content/uploads/2022/03/Screen-Shot-2022-03-31-at-6.06.49-AM.png" data-orig-size="369,487" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen Shot 2022-03-31 at 6.06.49 AM" data-image-description data-image-caption data-medium-file="https://whyevolutionistrue.com/wp-content/uploads/2022/03/Screen-Shot-2022-03-31-at-6.06.49-AM-227x300.png" data-large-file="https://whyevolutionistrue.com/wp-content/uploads/2022/03/Screen-Shot-2022-03-31-at-6.06.49-AM.png" loading="lazy" class="aligncenter wp-image-413888 jetpack-lazy-image" src="https://whyevolutionistrue.com/wp-content/uploads/2022/03/Screen-Shot-2022-03-31-at-6.06.49-AM.png" alt width="424" height="560" data-lazy-srcset="https://whyevolutionistrue.com/wp-content/uploads/2022/03/Screen-Shot-2022-03-31-at-6.06.49-AM.png 369w, https://whyevolutionistrue.com/wp-content/uploads/2022/03/Screen-Shot-2022-03-31-at-6.06.49-AM-227x300.png 227w, https://whyevolutionistrue.com/wp-content/uploads/2022/03/Screen-Shot-2022-03-31-at-6.06.49-AM-82x108.png 82w" data-lazy-sizes="(max-width: 424px) 100vw, 424px" data-lazy-src="https://whyevolutionistrue.com/wp-content/uploads/2022/03/Screen-Shot-2022-03-31-at-6.06.49-AM.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="413888" data-permalink="https://whyevolutionistrue.com/2022/03/31/thursday-hili-dialogue-378/screen-shot-2022-03-31-at-6-06-49-am/" data-orig-file="https://whyevolutionistrue.com/wp-content/uploads/2022/03/Screen-Shot-2022-03-31-at-6.06.49-AM.png" data-orig-size="369,487" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen Shot 2022-03-31 at 6.06.49 AM" data-image-description="" data-image-caption="" data-medium-file="https://whyevolutionistrue.com/wp-content/uploads/2022/03/Screen-Shot-2022-03-31-at-6.06.49-AM-227x300.png" data-large-file="https://whyevolutionistrue.com/wp-content/uploads/2022/03/Screen-Shot-2022-03-31-at-6.06.49-AM.png" loading="lazy" class="aligncenter wp-image-413888" src="https://whyevolutionistrue.com/wp-content/uploads/2022/03/Screen-Shot-2022-03-31-at-6.06.49-AM.png" alt="" width="424" height="560" srcset="https://whyevolutionistrue.com/wp-content/uploads/2022/03/Screen-Shot-2022-03-31-at-6.06.49-AM.png 369w, https://whyevolutionistrue.com/wp-content/uploads/2022/03/Screen-Shot-2022-03-31-at-6.06.49-AM-227x300.png 227w, https://whyevolutionistrue.com/wp-content/uploads/2022/03/Screen-Shot-2022-03-31-at-6.06.49-AM-82x108.png 82w" sizes="(max-width: 424px) 100vw, 424px" /></noscript></a></p>
<p>And a photo of the sunrise at breakfast:</p>
<p><a href="https://whyevolutionistrue.com/wp-content/uploads/2022/03/thumbnail_IMG_2102.jpeg"><img data-attachment-id="413924" data-permalink="https://whyevolutionistrue.com/2022/03/31/thursday-hili-dialogue-378/thumbnail_img_2102/" data-orig-file="https://whyevolutionistrue.com/wp-content/uploads/2022/03/thumbnail_IMG_2102.jpeg" data-orig-size="1243,932" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1648715211&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="thumbnail_IMG_2102" data-image-description data-image-caption data-medium-file="https://whyevolutionistrue.com/wp-content/uploads/2022/03/thumbnail_IMG_2102-300x225.jpeg" data-large-file="https://whyevolutionistrue.com/wp-content/uploads/2022/03/thumbnail_IMG_2102-500x375.jpeg" loading="lazy" class="aligncenter size-full wp-image-413924 jetpack-lazy-image" src="https://whyevolutionistrue.com/wp-content/uploads/2022/03/thumbnail_IMG_2102.jpeg" alt width="1243" height="932" data-lazy-srcset="https://whyevolutionistrue.com/wp-content/uploads/2022/03/thumbnail_IMG_2102.jpeg 1243w, https://whyevolutionistrue.com/wp-content/uploads/2022/03/thumbnail_IMG_2102-300x225.jpeg 300w, https://whyevolutionistrue.com/wp-content/uploads/2022/03/thumbnail_IMG_2102-500x375.jpeg 500w, https://whyevolutionistrue.com/wp-content/uploads/2022/03/thumbnail_IMG_2102-768x576.jpeg 768w, https://whyevolutionistrue.com/wp-content/uploads/2022/03/thumbnail_IMG_2102-1200x900.jpeg?crop=1 1200w, https://whyevolutionistrue.com/wp-content/uploads/2022/03/thumbnail_IMG_2102-800x600.jpeg?crop=1 800w, https://whyevolutionistrue.com/wp-content/uploads/2022/03/thumbnail_IMG_2102-400x300.jpeg?crop=1 400w, https://whyevolutionistrue.com/wp-content/uploads/2022/03/thumbnail_IMG_2102-200x150.jpeg?crop=1 200w, https://whyevolutionistrue.com/wp-content/uploads/2022/03/thumbnail_IMG_2102-863x647.jpeg 863w, https://whyevolutionistrue.com/wp-content/uploads/2022/03/thumbnail_IMG_2102-144x108.jpeg 144w" data-lazy-sizes="(max-width: 1243px) 100vw, 1243px" data-lazy-src="https://whyevolutionistrue.com/wp-content/uploads/2022/03/thumbnail_IMG_2102.jpeg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="413924" data-permalink="https://whyevolutionistrue.com/2022/03/31/thursday-hili-dialogue-378/thumbnail_img_2102/" data-orig-file="https://whyevolutionistrue.com/wp-content/uploads/2022/03/thumbnail_IMG_2102.jpeg" data-orig-size="1243,932" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1648715211&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="thumbnail_IMG_2102" data-image-description="" data-image-caption="" data-medium-file="https://whyevolutionistrue.com/wp-content/uploads/2022/03/thumbnail_IMG_2102-300x225.jpeg" data-large-file="https://whyevolutionistrue.com/wp-content/uploads/2022/03/thumbnail_IMG_2102-500x375.jpeg" loading="lazy" class="aligncenter size-full wp-image-413924" src="https://whyevolutionistrue.com/wp-content/uploads/2022/03/thumbnail_IMG_2102.jpeg" alt="" width="1243" height="932" srcset="https://whyevolutionistrue.com/wp-content/uploads/2022/03/thumbnail_IMG_2102.jpeg 1243w, https://whyevolutionistrue.com/wp-content/uploads/2022/03/thumbnail_IMG_2102-300x225.jpeg 300w, https://whyevolutionistrue.com/wp-content/uploads/2022/03/thumbnail_IMG_2102-500x375.jpeg 500w, https://whyevolutionistrue.com/wp-content/uploads/2022/03/thumbnail_IMG_2102-768x576.jpeg 768w, https://whyevolutionistrue.com/wp-content/uploads/2022/03/thumbnail_IMG_2102-1200x900.jpeg?crop=1 1200w, https://whyevolutionistrue.com/wp-content/uploads/2022/03/thumbnail_IMG_2102-800x600.jpeg?crop=1 800w, https://whyevolutionistrue.com/wp-content/uploads/2022/03/thumbnail_IMG_2102-400x300.jpeg?crop=1 400w, https://whyevolutionistrue.com/wp-content/uploads/2022/03/thumbnail_IMG_2102-200x150.jpeg?crop=1 200w, https://whyevolutionistrue.com/wp-content/uploads/2022/03/thumbnail_IMG_2102-863x647.jpeg 863w, https://whyevolutionistrue.com/wp-content/uploads/2022/03/thumbnail_IMG_2102-144x108.jpeg 144w" sizes="(max-width: 1243px) 100vw, 1243px" /></noscript></a></p>
<p>Welcome to the last day of the month: Thursday, March 31, 2022: <a href="https://foodimentary.com/2015/03/31/march-31-is-oysters-on-the-half-shell-day/">Oysters on the Half Shell Day</a>.</p>
<blockquote>
<div>O Oysters,&#8217; said the Carpenter,</div>
<div>      You&#8217;ve had a pleasant run!</div>
<div>Shall we be trotting home again?&#8217;</div>
<div>      But answer came there none —</div>
<div>And this was scarcely odd, because</div>
<div>      They&#8217;d eaten every one.&#8221;</div>
</blockquote>
<p><a href="https://whyevolutionistrue.com/wp-content/uploads/2022/03/800px-Briny_Beach.jpg"><img data-attachment-id="413818" data-permalink="https://whyevolutionistrue.com/2022/03/31/thursday-hili-dialogue-378/800px-briny_beach/" data-orig-file="https://whyevolutionistrue.com/wp-content/uploads/2022/03/800px-Briny_Beach.jpg" data-orig-size="800,529" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="800px-Briny_Beach" data-image-description data-image-caption data-medium-file="https://whyevolutionistrue.com/wp-content/uploads/2022/03/800px-Briny_Beach-300x198.jpg" data-large-file="https://whyevolutionistrue.com/wp-content/uploads/2022/03/800px-Briny_Beach-500x331.jpg" loading="lazy" class="aligncenter wp-image-413818 jetpack-lazy-image" src="https://whyevolutionistrue.com/wp-content/uploads/2022/03/800px-Briny_Beach.jpg" alt width="525" height="347" data-lazy-srcset="https://whyevolutionistrue.com/wp-content/uploads/2022/03/800px-Briny_Beach.jpg 800w, https://whyevolutionistrue.com/wp-content/uploads/2022/03/800px-Briny_Beach-300x198.jpg 300w, https://whyevolutionistrue.com/wp-content/uploads/2022/03/800px-Briny_Beach-500x331.jpg 500w, https://whyevolutionistrue.com/wp-content/uploads/2022/03/800px-Briny_Beach-768x508.jpg 768w, https://whyevolutionistrue.com/wp-content/uploads/2022/03/800px-Briny_Beach-163x108.jpg 163w" data-lazy-sizes="(max-width: 525px) 100vw, 525px" data-lazy-src="https://whyevolutionistrue.com/wp-content/uploads/2022/03/800px-Briny_Beach.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="413818" data-permalink="https://whyevolutionistrue.com/2022/03/31/thursday-hili-dialogue-378/800px-briny_beach/" data-orig-file="https://whyevolutionistrue.com/wp-content/uploads/2022/03/800px-Briny_Beach.jpg" data-orig-size="800,529" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="800px-Briny_Beach" data-image-description="" data-image-caption="" data-medium-file="https://whyevolutionistrue.com/wp-content/uploads/2022/03/800px-Briny_Beach-300x198.jpg" data-large-file="https://whyevolutionistrue.com/wp-content/uploads/2022/03/800px-Briny_Beach-500x331.jpg" loading="lazy" class="aligncenter wp-image-413818" src="https://whyevolutionistrue.com/wp-content/uploads/2022/03/800px-Briny_Beach.jpg" alt="" width="525" height="347" srcset="https://whyevolutionistrue.com/wp-content/uploads/2022/03/800px-Briny_Beach.jpg 800w, https://whyevolutionistrue.com/wp-content/uploads/2022/03/800px-Briny_Beach-300x198.jpg 300w, https://whyevolutionistrue.com/wp-content/uploads/2022/03/800px-Briny_Beach-500x331.jpg 500w, https://whyevolutionistrue.com/wp-content/uploads/2022/03/800px-Briny_Beach-768x508.jpg 768w, https://whyevolutionistrue.com/wp-content/uploads/2022/03/800px-Briny_Beach-163x108.jpg 163w" sizes="(max-width: 525px) 100vw, 525px" /></noscript></a></p>
<p>If you want to help out with “this day in history”, go to <a href="https://en.wikipedia.org/wiki/March_31">the <em>Wikipedia</em> page for March 31 </a>and give us your favorite notable events, births, and deaths.</p>
<p><strong>*</strong>The NYT has dispensed with its large banner headlines about the war, and today we see this (click on screenshot to read):</p>
<p><a href="https://whyevolutionistrue.com/wp-content/uploads/2022/03/Screen-Shot-2022-03-31-at-6.52.53-AM.png"><img data-attachment-id="413908" data-permalink="https://whyevolutionistrue.com/2022/03/31/thursday-hili-dialogue-378/screen-shot-2022-03-31-at-6-52-53-am/" data-orig-file="https://whyevolutionistrue.com/wp-content/uploads/2022/03/Screen-Shot-2022-03-31-at-6.52.53-AM.png" data-orig-size="311,125" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen Shot 2022-03-31 at 6.52.53 AM" data-image-description data-image-caption data-medium-file="https://whyevolutionistrue.com/wp-content/uploads/2022/03/Screen-Shot-2022-03-31-at-6.52.53-AM-300x121.png" data-large-file="https://whyevolutionistrue.com/wp-content/uploads/2022/03/Screen-Shot-2022-03-31-at-6.52.53-AM.png" loading="lazy" class="aligncenter wp-image-413908 jetpack-lazy-image" src="https://whyevolutionistrue.com/wp-content/uploads/2022/03/Screen-Shot-2022-03-31-at-6.52.53-AM.png" alt width="418" height="168" data-lazy-srcset="https://whyevolutionistrue.com/wp-content/uploads/2022/03/Screen-Shot-2022-03-31-at-6.52.53-AM.png 311w, https://whyevolutionistrue.com/wp-content/uploads/2022/03/Screen-Shot-2022-03-31-at-6.52.53-AM-300x121.png 300w, https://whyevolutionistrue.com/wp-content/uploads/2022/03/Screen-Shot-2022-03-31-at-6.52.53-AM-269x108.png 269w" data-lazy-sizes="(max-width: 418px) 100vw, 418px" data-lazy-src="https://whyevolutionistrue.com/wp-content/uploads/2022/03/Screen-Shot-2022-03-31-at-6.52.53-AM.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="413908" data-permalink="https://whyevolutionistrue.com/2022/03/31/thursday-hili-dialogue-378/screen-shot-2022-03-31-at-6-52-53-am/" data-orig-file="https://whyevolutionistrue.com/wp-content/uploads/2022/03/Screen-Shot-2022-03-31-at-6.52.53-AM.png" data-orig-size="311,125" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen Shot 2022-03-31 at 6.52.53 AM" data-image-description="" data-image-caption="" data-medium-file="https://whyevolutionistrue.com/wp-content/uploads/2022/03/Screen-Shot-2022-03-31-at-6.52.53-AM-300x121.png" data-large-file="https://whyevolutionistrue.com/wp-content/uploads/2022/03/Screen-Shot-2022-03-31-at-6.52.53-AM.png" loading="lazy" class="aligncenter wp-image-413908" src="https://whyevolutionistrue.com/wp-content/uploads/2022/03/Screen-Shot-2022-03-31-at-6.52.53-AM.png" alt="" width="418" height="168" srcset="https://whyevolutionistrue.com/wp-content/uploads/2022/03/Screen-Shot-2022-03-31-at-6.52.53-AM.png 311w, https://whyevolutionistrue.com/wp-content/uploads/2022/03/Screen-Shot-2022-03-31-at-6.52.53-AM-300x121.png 300w, https://whyevolutionistrue.com/wp-content/uploads/2022/03/Screen-Shot-2022-03-31-at-6.52.53-AM-269x108.png 269w" sizes="(max-width: 418px) 100vw, 418px" /></noscript></a></p>
<p>And the latest NYT developments:</p>
<blockquote>
<p class="live-blog-post-content css-13a99w0 evys1bk0">Despite Russia’s promises to scale back its offensive in parts of Ukraine, the war ground on into its sixth week on Thursday with no end in sight — and worrisome signs that its consequences for Ukrainian civilians and global economies were widening.</p>
<p class="live-blog-post-content css-13a99w0 evys1bk0"><a class="css-1g7m0tk" title="" href="https://www.nytimes.com/live/2022/03/31/world/ukraine-russia-war-news#diesel-economy-russia-ukraine">Diesel prices</a> are soaring. Germany is taking steps toward rationing natural gas in anticipation of Russia’s potentially cutting off deliveries. The number of Ukrainian refugees has surpassed four million, half of them children. And the United Nations is forecasting the most dire hunger crisis since World War II for a world ordinarily reliant on Ukraine and Russia as <a class="css-1g7m0tk" title="" href="https://www.nytimes.com/2022/03/20/world/americas/ukraine-war-global-food-crisis.html?searchResultPosition=1">major exporters of wheat and other grains</a>.</p>
</blockquote>
<p>Video negotiations between Ukraine and Russia will resume Friday, but don&#8217;t expect much. Once again the Russians have promised to create a humanitarian corridor out of Mariupol (don&#8217;t expect much again; they&#8217;ve promised this before), and the NYT adds that &#8220;Russian forces have accidentally <a class="css-1g7m0tk" title="" href="https://www.nytimes.com/live/2022/03/31/world/ukraine-russia-war-news#russian-soldiers-have-shot-down-their-own-planes-the-uk-spy-chief-says">shot down their own aircraft</a> and refused to carry out orders, one of Britain’s spy chiefs said on Thursday.&#8221;</p>
<p><strong>*</strong>In his NYT column &#8220;<a href="https://www.nytimes.com/2022/03/29/opinion/ukraine-war-putin.html">What if Putin didn&#8217;t miscalculate?</a>&#8220;, Bret Stephens raises the possibility that Putin didn&#8217;t screw up after all—that everything he&#8217;s doing conforms to a nefarious but misunderstood plan:</p>
<div class="css-s99gbd StoryBodyCompanionColumn">
<div class="css-53u6y8">
<blockquote>
<p class="css-g5piaz evys1bk0">Suppose for a moment that Putin <em class="css-2fg4z9 e1gzwzxm0">never</em> intended to conquer all of Ukraine: that, from the beginning, his real targets were the energy riches of Ukraine’s east, which contain <a class="css-1g7m0tk" title="" href="https://hir.harvard.edu/ukraine-energy-reserves/" target="_blank" rel="noopener noreferrer">Europe’s second-largest known reserves of natural gas (after Norway’s)</a>.</p>
</blockquote>
</div>
</div>
<div class="css-s99gbd StoryBodyCompanionColumn">
<div class="css-53u6y8">
<blockquote>
<p class="css-g5piaz evys1bk0">Combine that <a class="css-1g7m0tk" title="" href="https://www.nato.int/docu/review/articles/2014/05/27/the-energy-dimensions-of-russias-annexation-of-crimea/index.html" target="_blank" rel="noopener noreferrer">with Russia’s previous territorial seizures</a> in Crimea (which has huge offshore energy fields) and the eastern provinces of Luhansk and Donetsk (which contain part of an enormous shale-gas field), as well as Putin’s bid to control most or all of Ukraine’s coastline, and the shape of Putin’s ambitions become clear. He’s less interested in reuniting the Russian-speaking world than he is in securing Russia’s energy dominance.</p>
<p class="css-g5piaz evys1bk0">“Under the guise of an invasion, Putin is executing an enormous heist,” said Canadian energy expert David Knight Legg. As for what’s left of a mostly landlocked Ukraine, it will likely become a welfare case for the West, which will help pick up the tab for resettling Ukraine’s refugees to new homes outside of Russian control. In time, a Viktor Orban-like figure could take Ukraine’s presidency, imitating the strongman-style of politics that Putin prefers in his neighbors.</p>
</blockquote>
<p>It sounds weird, and the conventional scenario may be right, but I&#8217;ve thought of rational answers to objections. Why is he attacking Kiev and western Ukraine? Because he wants to destroy so much of the country that they&#8217;ll concede to Putin what he wants. What about his despotic censorship of dissent at home? Perhaps that&#8217;s exactly the kind of autocracy he wants, and the dissent gives him the chance to impose it.  I&#8217;m no pundit, but I don&#8217;t think we should sell Putin short. And I don&#8217;t want Zelensky to concede one inch of his country.</p>
<p>*The media have finally admitted that the Hunter Biden laptop issue is a Thing, after claiming it was a right-wing fiction. <a href="https://www.washingtonpost.com/politics/2022/03/30/hunter-biden-china-laptop/">T<em>he Washington Post</em> analyzes</a> the deals with the Chinese found on the laptop, deals that, while not directly implicating Joe Biden, show that Hunter benefited from his position as Biden&#8217;s son (and didn&#8217;t Joe know about this?):</p>
<blockquote><p> . . . the new documents — which include a signed copy of a $1 million legal retainer, emails related to the wire transfers, and $3.8 million in consulting fees that are confirmed in new bank records and agreements signed by Hunter Biden — illustrate the ways in which his family profited from relationships built over Joe Biden’s decades in public service.</p></blockquote>
<p>*Two days ago <a href="https://edition.cnn.com/2022/03/29/politics/biden-emmett-till-antilynching-act/index.html">President Biden signed the Emmett Till Anti-Lynching Act of 2022</a> into law. (If you don&#8217;t know the horrifying story of this Chicago lad, read about it <a href="https://edition.cnn.com/2022/03/29/politics/biden-emmett-till-antilynching-act/index.html">here</a>.) When I saw that on the MSNBC News, I thought &#8220;but there hasn&#8217;t been a lynching in decades.&#8221; It turns out that &#8220;lynching&#8221; is being used to denote &#8220;a hate crime that results in death or serious bodily injury.&#8221; And it&#8217;s a federal hate crime that can get you up to 30 years in prison (that&#8217;s on top of state laws against assault and murder). <a href="https://www.nytimes.com/2022/03/30/opinion/lynching-emmett-till.html">In a NYT column</a>, for example, Charles Blow argues that Ahmaud Arbery was lynched.&#8221;  I suppose assaults on anyone because of their ethnicity or gender can now be considered &#8220;lynching&#8221;, but I don&#8217;t much care because we already have hate-crime laws.</p>
</div>
</div>
<p><strong>*</strong><em>New York Magazine</em> has <a href="https://nymag.com/intelligencer/2022/03/alexandria-ocasio-cortez-i-was-right-about-joe-manchin.html">a fawning article on AOC,</a> who is worried about the midterm elections coming up in a few months.  She&#8217;s worried about Biden&#8217;s low approval ratings sinking the Democratic control of the House, but her solution is this: more progressive Democrats. She faults Biden for promising to reach across the aisle, which implicitly calls for an end to bipartisanship.</p>
<blockquote>
<p class="clay-paragraph" data-editable="text" data-uri="nymag.com/intelligencer/_components/clay-paragraph/instances/cl1b1tzwv000s3c5z4ax5jwqd@published" data-word-count="103">“I think that there is a sense among more senior members of Congress, who have been around in different political times, that we can get back to this time of buddy-buddy and backslapping and we’ll cut a deal and go into a room with some bourbon and some smoke and you’ll come out and work something out. I think there’s a real nostalgia and belief that that time still exists or that we can get back to that.”</p>
<p class="clay-paragraph" data-editable="text" data-uri="nymag.com/intelligencer/_components/clay-paragraph/instances/cl1b1tzyj000y3c5zppzdn62n@published" data-word-count="78">But those days, she says, have been over for a long time. And the fact that Biden and others don’t realize it, she says, could spell disaster in the fall’s elections. With Biden’s <a href="https://projects.fivethirtyeight.com/biden-approval-rating/">low approval numbers</a> and the historic tendency of the president’s party to lose, on average, 26 House seats in the midterms, the Democrats face an uphill battle to keep control of Congress — a situation that requires firing up the party’s progressive base, Ocasio-Cortez said.</p>
<p data-editable="text" data-uri="nymag.com/intelligencer/_components/clay-paragraph/instances/cl1b1tzyj000y3c5zppzdn62n@published" data-word-count="78">“We need to acknowledge that this isn’t just about middle of the road, an increasingly narrow band of independent voters. This is really about the collapse of support among young people, among the Democratic base, who are feeling that they worked overtime to get this president elected and aren’t necessarily being seen,” she said.</p>
</blockquote>
<p>Now some of the reforms that she&#8217;s been calling for are fine with me (environmental efforts, etc.), but others, like immigration reform, aren&#8217;t going to fly well with Democratic voters who aren&#8217;t &#8220;progressive&#8221;.  And of course one could make a good case that if the Democratic Party becomes <em>more</em> &#8220;progressive&#8221;, our chances of staying &#8220;in the game&#8221; are even worse.</p>
<p><strong>*</strong>This Is a Job for the Webb Space Telescope Department: <a href="https://www.washingtonpost.com/science/2022/03/30/most-distant-star/">According to the <em>Washington Post</em></a><em>,</em> reporting on a new paper in Science, the old Hubbell Space Telescope has detected the farthest individual star yet seen.</p>
<blockquote><p>In a <a href="https://www.nature.com/articles/s41586-022-04449-y" target="_blank" rel="noopener">report</a> published Wednesday in the journal Nature, a team of astronomers asserts that this is the most distant individual star ever seen. They describe it as 50 to 100 times more massive than our sun, and roughly 1 million times brighter, with its starlight having traveled 12.9 billion years to reach the telescope.</p></blockquote>
<p>That makes the star 4 billion years older (or its light 4 billion years older) than the next-oldest star, a substantial difference. But there are a few caveats:</p>
<div class="">
<blockquote>
<p class="font-copy font--article-body gray-darkest ma-0 pb-md" data-qa="drop-cap-letter" data-el="text">As with any stunning claim, this carries caveats and uncertainties, starting with the possibility that it is not a singular star at all. It’s possible Earendel is a pair of stars, or even a trio or more, a common stellar phenomenon in which one bright member of the group does most of the illumination. (Alpha Centauri, the closest sun-like star, is part of a triplet).</p>
</blockquote>
</div>
<div class="">
<blockquote>
<p class="font-copy font--article-body gray-darkest ma-0 pb-md" data-qa="drop-cap-letter" data-el="text">Another possibility is that Earendel is, at its core, a black hole — the remnant of a massive individual star that has collapsed. Black holes are invisible, of course, but their gravity can lure rapidly moving and visible material, known as an accretion disk.</p>
</blockquote>
<p data-qa="drop-cap-letter" data-el="text">The James Webb Space Telescope, scheduled to go online in a few months, should be able to sort out these possibilities.</p>
</div>
<p><strong>*</strong><a href="https://www.nytimes.com/2022/03/28/arts/music/molly-tuttle-crooked-tree.html">The NYT has a short profile</a> on one of my favorite bluegrass guitarists: Molly Tuttle.  (SHe and Billy Strings are the Doc Watsons of our era.) Tuttle actually spurns the label &#8220;bluegrass musician&#8221;, but in my view that&#8217;s what she&#8217;s best at. (Here new bluegrass album, &#8220;Crooked Tree,&#8221; comes out tomorrow.) It also discusses her extreme case of <a href="https://en.wikipedia.org/wiki/Alopecia_areata">alopecia areata</a>, an autoimmune disease that attacks hair follicles. In her case, it&#8217;s taken every hair off her body, so she wears wigs in concert. Hair loss seems to be the only effect, and she&#8217;s otherwise healthy. (<a href="https://www.mollytuttlemusic.com/alopeciaareata">She discusses the condition</a> openly on her <a href="https://www.mollytuttlemusic.com/">website</a>.) There&#8217;s also <a href="https://www.youtube.com/watch?v=9x4rCPWtsRM">a video of a song from her new album</a>, though I can&#8217;t see it on the ship.</p>
<p><strong>*</strong>Finally, <a href="https://www.dailymail.co.uk/news/article-10667917/Top-grammar-school-suspends-teacher-using-mug-featuring-image-Prophet-Muhammad.html">according to the<em> Daily Fail</em></a>, an unnamed teacher at the well known Colchester Grammar School in Essex has been suspended for carrying a <em>Jesus and Mo</em> mug on the playground  (h/t  Steve)</p>
<blockquote>
<p class="mol-para-with-font">The staff member is said to have been photographed carrying the item in the playground at Colchester Royal Grammar School in Essex.</p>
<p class="mol-para-with-font">The white mug appears to feature a cartoon of Jesus Christ and the Prophet Muhammad.</p>
<p class="mol-para-with-font">In speech bubbles, the Jesus figure appears to say &#8216;Hey&#8217;, with the Prophet Muhammad figure responding: &#8216;How ya doin?&#8217;</p>
</blockquote>
<p>How damning! (That&#8217;s the same image that got two University Students threatened by their college when they wore it on tee shirts at a UCL fresher&#8217;s fair in London.) There&#8217;s more:</p>
<blockquote>
<p class="mol-para-with-font">Launched in 2005, the simply-drawn webcomic chronicles the lives of two religious prophets &#8211; Jesus and Mo &#8211; based on the Christian and Islamic faiths and generally understood to represent Jesus Christ and the Prophet Muhammad.</p>
<p class="mol-para-with-font">The cartoons poke fun at various aspects of religion, such as arguments for the existence of God.</p>
<p class="mol-para-with-font">A school spokesman said: &#8216;We have been notified that an image has been shared online of an individual appearing to use a cup that has an offensive image on it.</p>
<p class="mol-para-with-font">&#8216;At this time we are looking into the matter.</p>
</blockquote>
<p>The worst part is this: the paper reproduces a picture of the cup, but <em>blotted out the image:</em></p>
<figure id="attachment_413884" aria-describedby="caption-attachment-413884" style="width: 447px" class="wp-caption aligncenter"><a href="https://whyevolutionistrue.com/wp-content/uploads/2022/03/Screen-Shot-2022-03-31-at-6.02.27-AM.png"><img data-attachment-id="413884" data-permalink="https://whyevolutionistrue.com/2022/03/31/thursday-hili-dialogue-378/screen-shot-2022-03-31-at-6-02-27-am/" data-orig-file="https://whyevolutionistrue.com/wp-content/uploads/2022/03/Screen-Shot-2022-03-31-at-6.02.27-AM.png" data-orig-size="627,517" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen Shot 2022-03-31 at 6.02.27 AM" data-image-description data-image-caption data-medium-file="https://whyevolutionistrue.com/wp-content/uploads/2022/03/Screen-Shot-2022-03-31-at-6.02.27-AM-300x247.png" data-large-file="https://whyevolutionistrue.com/wp-content/uploads/2022/03/Screen-Shot-2022-03-31-at-6.02.27-AM-500x412.png" loading="lazy" class="wp-image-413884 jetpack-lazy-image" src="https://whyevolutionistrue.com/wp-content/uploads/2022/03/Screen-Shot-2022-03-31-at-6.02.27-AM.png" alt width="447" height="369" data-lazy-srcset="https://whyevolutionistrue.com/wp-content/uploads/2022/03/Screen-Shot-2022-03-31-at-6.02.27-AM.png 627w, https://whyevolutionistrue.com/wp-content/uploads/2022/03/Screen-Shot-2022-03-31-at-6.02.27-AM-300x247.png 300w, https://whyevolutionistrue.com/wp-content/uploads/2022/03/Screen-Shot-2022-03-31-at-6.02.27-AM-500x412.png 500w, https://whyevolutionistrue.com/wp-content/uploads/2022/03/Screen-Shot-2022-03-31-at-6.02.27-AM-131x108.png 131w" data-lazy-sizes="(max-width: 447px) 100vw, 447px" data-lazy-src="https://whyevolutionistrue.com/wp-content/uploads/2022/03/Screen-Shot-2022-03-31-at-6.02.27-AM.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="413884" data-permalink="https://whyevolutionistrue.com/2022/03/31/thursday-hili-dialogue-378/screen-shot-2022-03-31-at-6-02-27-am/" data-orig-file="https://whyevolutionistrue.com/wp-content/uploads/2022/03/Screen-Shot-2022-03-31-at-6.02.27-AM.png" data-orig-size="627,517" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen Shot 2022-03-31 at 6.02.27 AM" data-image-description="" data-image-caption="" data-medium-file="https://whyevolutionistrue.com/wp-content/uploads/2022/03/Screen-Shot-2022-03-31-at-6.02.27-AM-300x247.png" data-large-file="https://whyevolutionistrue.com/wp-content/uploads/2022/03/Screen-Shot-2022-03-31-at-6.02.27-AM-500x412.png" loading="lazy" class="wp-image-413884" src="https://whyevolutionistrue.com/wp-content/uploads/2022/03/Screen-Shot-2022-03-31-at-6.02.27-AM.png" alt="" width="447" height="369" srcset="https://whyevolutionistrue.com/wp-content/uploads/2022/03/Screen-Shot-2022-03-31-at-6.02.27-AM.png 627w, https://whyevolutionistrue.com/wp-content/uploads/2022/03/Screen-Shot-2022-03-31-at-6.02.27-AM-300x247.png 300w, https://whyevolutionistrue.com/wp-content/uploads/2022/03/Screen-Shot-2022-03-31-at-6.02.27-AM-500x412.png 500w, https://whyevolutionistrue.com/wp-content/uploads/2022/03/Screen-Shot-2022-03-31-at-6.02.27-AM-131x108.png 131w" sizes="(max-width: 447px) 100vw, 447px" /></noscript></a><figcaption id="caption-attachment-413884" class="wp-caption-text">(From the Fail): said to have been photographed carrying the white mug (above), which appears to feature a cartoon of Jesus Christ and the Prophet Muhammad, in the playground at Colchester Royal Grammar School in Essex</figcaption></figure>
<p>What a cowardly thing to do, but of course the consequences of showing an innocuous depiction of Mohammad could be dire.</p>
<p>Meanwhile in Dobrzyn, Hili wants to fly, but you know it&#8217;s only so she can more easily catch birds!</p>
<blockquote>
<div>Hili: I&#8217;m looking and thinking.</div>
<div>A: And?</div>
<div>Hili: I would like to be able to fly.</div>
</blockquote>
<div><a href="https://whyevolutionistrue.com/wp-content/uploads/2022/03/P1000450.jpg"><img data-attachment-id="413891" data-permalink="https://whyevolutionistrue.com/2022/03/31/thursday-hili-dialogue-378/p1000450-3/" data-orig-file="https://whyevolutionistrue.com/wp-content/uploads/2022/03/P1000450.jpg" data-orig-size="969,610" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;3.1&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;DMC-SZ10&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1647271052&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.3&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="P1000450" data-image-description data-image-caption data-medium-file="https://whyevolutionistrue.com/wp-content/uploads/2022/03/P1000450-300x189.jpg" data-large-file="https://whyevolutionistrue.com/wp-content/uploads/2022/03/P1000450-500x315.jpg" loading="lazy" class="aligncenter wp-image-413891 jetpack-lazy-image" src="https://whyevolutionistrue.com/wp-content/uploads/2022/03/P1000450.jpg" alt width="586" height="369" data-lazy-srcset="https://whyevolutionistrue.com/wp-content/uploads/2022/03/P1000450.jpg 969w, https://whyevolutionistrue.com/wp-content/uploads/2022/03/P1000450-300x189.jpg 300w, https://whyevolutionistrue.com/wp-content/uploads/2022/03/P1000450-500x315.jpg 500w, https://whyevolutionistrue.com/wp-content/uploads/2022/03/P1000450-768x483.jpg 768w, https://whyevolutionistrue.com/wp-content/uploads/2022/03/P1000450-863x543.jpg 863w, https://whyevolutionistrue.com/wp-content/uploads/2022/03/P1000450-172x108.jpg 172w" data-lazy-sizes="(max-width: 586px) 100vw, 586px" data-lazy-src="https://whyevolutionistrue.com/wp-content/uploads/2022/03/P1000450.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="413891" data-permalink="https://whyevolutionistrue.com/2022/03/31/thursday-hili-dialogue-378/p1000450-3/" data-orig-file="https://whyevolutionistrue.com/wp-content/uploads/2022/03/P1000450.jpg" data-orig-size="969,610" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;3.1&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;DMC-SZ10&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1647271052&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.3&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="P1000450" data-image-description="" data-image-caption="" data-medium-file="https://whyevolutionistrue.com/wp-content/uploads/2022/03/P1000450-300x189.jpg" data-large-file="https://whyevolutionistrue.com/wp-content/uploads/2022/03/P1000450-500x315.jpg" loading="lazy" class="aligncenter wp-image-413891" src="https://whyevolutionistrue.com/wp-content/uploads/2022/03/P1000450.jpg" alt="" width="586" height="369" srcset="https://whyevolutionistrue.com/wp-content/uploads/2022/03/P1000450.jpg 969w, https://whyevolutionistrue.com/wp-content/uploads/2022/03/P1000450-300x189.jpg 300w, https://whyevolutionistrue.com/wp-content/uploads/2022/03/P1000450-500x315.jpg 500w, https://whyevolutionistrue.com/wp-content/uploads/2022/03/P1000450-768x483.jpg 768w, https://whyevolutionistrue.com/wp-content/uploads/2022/03/P1000450-863x543.jpg 863w, https://whyevolutionistrue.com/wp-content/uploads/2022/03/P1000450-172x108.jpg 172w" sizes="(max-width: 586px) 100vw, 586px" /></noscript></a></div>
<div></div>
<div>In Polish:</div>
<blockquote>
<div dir="auto">Hili: Patrzę i myślę.</div>
<div dir="auto">Ja: I co?</div>
<div dir="auto">Hili: Chciałabym umieć fruwać.</div>
</blockquote>
<p>And here is Andrzej with Karolina from Kyiv, who&#8217;s now going to the school in Dobrzyn and picking up Polish rapidly. Malgorzata sent a report on Karolina&#8217;s progress:</p>
<blockquote><p>She goes to school and she loves it. There is another Ukrainian girl her age in her class and the two are now friends but they do not isolate themselves from others: they play with and talk to their Polish classmates. Karolina and the other refugee girl understand more and more Polish and all the kids manage to communicate somehow. The Polish kids have accepted the two girls and when I hear how well it&#8217;s  going I have trouble believing in this idyllic picture. But a huge smile on Karolina&#8217;s face when I ask her how the school was does much to convince me that this idyll really exists.</p></blockquote>
<p>Good news! She&#8217;s smiling below, too:</p>
<p><a href="https://whyevolutionistrue.com/wp-content/uploads/2022/03/277571810_10225466087066406_8723712759198747941_n.jpg"><img data-attachment-id="413894" data-permalink="https://whyevolutionistrue.com/2022/03/31/thursday-hili-dialogue-378/277571810_10225466087066406_8723712759198747941_n/" data-orig-file="https://whyevolutionistrue.com/wp-content/uploads/2022/03/277571810_10225466087066406_8723712759198747941_n.jpg" data-orig-size="261,196" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="277571810_10225466087066406_8723712759198747941_n" data-image-description data-image-caption data-medium-file="https://whyevolutionistrue.com/wp-content/uploads/2022/03/277571810_10225466087066406_8723712759198747941_n.jpg" data-large-file="https://whyevolutionistrue.com/wp-content/uploads/2022/03/277571810_10225466087066406_8723712759198747941_n.jpg" loading="lazy" class="aligncenter wp-image-413894 jetpack-lazy-image" src="https://whyevolutionistrue.com/wp-content/uploads/2022/03/277571810_10225466087066406_8723712759198747941_n.jpg" alt width="431" height="324" data-lazy-srcset="https://whyevolutionistrue.com/wp-content/uploads/2022/03/277571810_10225466087066406_8723712759198747941_n.jpg 261w, https://whyevolutionistrue.com/wp-content/uploads/2022/03/277571810_10225466087066406_8723712759198747941_n-200x150.jpg?crop=1 200w, https://whyevolutionistrue.com/wp-content/uploads/2022/03/277571810_10225466087066406_8723712759198747941_n-144x108.jpg 144w" data-lazy-sizes="(max-width: 431px) 100vw, 431px" data-lazy-src="https://whyevolutionistrue.com/wp-content/uploads/2022/03/277571810_10225466087066406_8723712759198747941_n.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="413894" data-permalink="https://whyevolutionistrue.com/2022/03/31/thursday-hili-dialogue-378/277571810_10225466087066406_8723712759198747941_n/" data-orig-file="https://whyevolutionistrue.com/wp-content/uploads/2022/03/277571810_10225466087066406_8723712759198747941_n.jpg" data-orig-size="261,196" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="277571810_10225466087066406_8723712759198747941_n" data-image-description="" data-image-caption="" data-medium-file="https://whyevolutionistrue.com/wp-content/uploads/2022/03/277571810_10225466087066406_8723712759198747941_n.jpg" data-large-file="https://whyevolutionistrue.com/wp-content/uploads/2022/03/277571810_10225466087066406_8723712759198747941_n.jpg" loading="lazy" class="aligncenter wp-image-413894" src="https://whyevolutionistrue.com/wp-content/uploads/2022/03/277571810_10225466087066406_8723712759198747941_n.jpg" alt="" width="431" height="324" srcset="https://whyevolutionistrue.com/wp-content/uploads/2022/03/277571810_10225466087066406_8723712759198747941_n.jpg 261w, https://whyevolutionistrue.com/wp-content/uploads/2022/03/277571810_10225466087066406_8723712759198747941_n-200x150.jpg?crop=1 200w, https://whyevolutionistrue.com/wp-content/uploads/2022/03/277571810_10225466087066406_8723712759198747941_n-144x108.jpg 144w" sizes="(max-width: 431px) 100vw, 431px" /></noscript></a></p>
<p>From <em><a href="https://www.facebook.com/quacksinpublic/photos/a.102146674541882/687214526035091/">Ducks in Public </a></em>(but do NOT give them bread!)</p>
<p><a href="https://whyevolutionistrue.com/wp-content/uploads/2022/03/277556884_687214519368425_8587097327283419060_n.jpg"><img data-attachment-id="413874" data-permalink="https://whyevolutionistrue.com/2022/03/31/thursday-hili-dialogue-378/277556884_687214519368425_8587097327283419060_n/" data-orig-file="https://whyevolutionistrue.com/wp-content/uploads/2022/03/277556884_687214519368425_8587097327283419060_n.jpg" data-orig-size="768,960" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="277556884_687214519368425_8587097327283419060_n" data-image-description data-image-caption data-medium-file="https://whyevolutionistrue.com/wp-content/uploads/2022/03/277556884_687214519368425_8587097327283419060_n-240x300.jpg" data-large-file="https://whyevolutionistrue.com/wp-content/uploads/2022/03/277556884_687214519368425_8587097327283419060_n-500x625.jpg" loading="lazy" class="aligncenter wp-image-413874 jetpack-lazy-image" src="https://whyevolutionistrue.com/wp-content/uploads/2022/03/277556884_687214519368425_8587097327283419060_n.jpg" alt width="571" height="714" data-lazy-srcset="https://whyevolutionistrue.com/wp-content/uploads/2022/03/277556884_687214519368425_8587097327283419060_n.jpg 768w, https://whyevolutionistrue.com/wp-content/uploads/2022/03/277556884_687214519368425_8587097327283419060_n-240x300.jpg 240w, https://whyevolutionistrue.com/wp-content/uploads/2022/03/277556884_687214519368425_8587097327283419060_n-500x625.jpg 500w, https://whyevolutionistrue.com/wp-content/uploads/2022/03/277556884_687214519368425_8587097327283419060_n-86x108.jpg 86w" data-lazy-sizes="(max-width: 571px) 100vw, 571px" data-lazy-src="https://whyevolutionistrue.com/wp-content/uploads/2022/03/277556884_687214519368425_8587097327283419060_n.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="413874" data-permalink="https://whyevolutionistrue.com/2022/03/31/thursday-hili-dialogue-378/277556884_687214519368425_8587097327283419060_n/" data-orig-file="https://whyevolutionistrue.com/wp-content/uploads/2022/03/277556884_687214519368425_8587097327283419060_n.jpg" data-orig-size="768,960" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="277556884_687214519368425_8587097327283419060_n" data-image-description="" data-image-caption="" data-medium-file="https://whyevolutionistrue.com/wp-content/uploads/2022/03/277556884_687214519368425_8587097327283419060_n-240x300.jpg" data-large-file="https://whyevolutionistrue.com/wp-content/uploads/2022/03/277556884_687214519368425_8587097327283419060_n-500x625.jpg" loading="lazy" class="aligncenter wp-image-413874" src="https://whyevolutionistrue.com/wp-content/uploads/2022/03/277556884_687214519368425_8587097327283419060_n.jpg" alt="" width="571" height="714" srcset="https://whyevolutionistrue.com/wp-content/uploads/2022/03/277556884_687214519368425_8587097327283419060_n.jpg 768w, https://whyevolutionistrue.com/wp-content/uploads/2022/03/277556884_687214519368425_8587097327283419060_n-240x300.jpg 240w, https://whyevolutionistrue.com/wp-content/uploads/2022/03/277556884_687214519368425_8587097327283419060_n-500x625.jpg 500w, https://whyevolutionistrue.com/wp-content/uploads/2022/03/277556884_687214519368425_8587097327283419060_n-86x108.jpg 86w" sizes="(max-width: 571px) 100vw, 571px" /></noscript></a></p>
<p>From Nicole:</p>
<p><a href="https://whyevolutionistrue.com/wp-content/uploads/2022/03/thumbnail_IMG_1427.jpg"><img data-attachment-id="413870" data-permalink="https://whyevolutionistrue.com/2022/03/31/thursday-hili-dialogue-378/thumbnail_img_1427/" data-orig-file="https://whyevolutionistrue.com/wp-content/uploads/2022/03/thumbnail_IMG_1427.jpg" data-orig-size="750,905" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="thumbnail_IMG_1427" data-image-description data-image-caption data-medium-file="https://whyevolutionistrue.com/wp-content/uploads/2022/03/thumbnail_IMG_1427-249x300.jpg" data-large-file="https://whyevolutionistrue.com/wp-content/uploads/2022/03/thumbnail_IMG_1427-500x603.jpg" loading="lazy" class="aligncenter wp-image-413870 jetpack-lazy-image" src="https://whyevolutionistrue.com/wp-content/uploads/2022/03/thumbnail_IMG_1427.jpg" alt width="561" height="677" data-lazy-srcset="https://whyevolutionistrue.com/wp-content/uploads/2022/03/thumbnail_IMG_1427.jpg 750w, https://whyevolutionistrue.com/wp-content/uploads/2022/03/thumbnail_IMG_1427-249x300.jpg 249w, https://whyevolutionistrue.com/wp-content/uploads/2022/03/thumbnail_IMG_1427-500x603.jpg 500w, https://whyevolutionistrue.com/wp-content/uploads/2022/03/thumbnail_IMG_1427-90x108.jpg 90w" data-lazy-sizes="(max-width: 561px) 100vw, 561px" data-lazy-src="https://whyevolutionistrue.com/wp-content/uploads/2022/03/thumbnail_IMG_1427.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="413870" data-permalink="https://whyevolutionistrue.com/2022/03/31/thursday-hili-dialogue-378/thumbnail_img_1427/" data-orig-file="https://whyevolutionistrue.com/wp-content/uploads/2022/03/thumbnail_IMG_1427.jpg" data-orig-size="750,905" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="thumbnail_IMG_1427" data-image-description="" data-image-caption="" data-medium-file="https://whyevolutionistrue.com/wp-content/uploads/2022/03/thumbnail_IMG_1427-249x300.jpg" data-large-file="https://whyevolutionistrue.com/wp-content/uploads/2022/03/thumbnail_IMG_1427-500x603.jpg" loading="lazy" class="aligncenter wp-image-413870" src="https://whyevolutionistrue.com/wp-content/uploads/2022/03/thumbnail_IMG_1427.jpg" alt="" width="561" height="677" srcset="https://whyevolutionistrue.com/wp-content/uploads/2022/03/thumbnail_IMG_1427.jpg 750w, https://whyevolutionistrue.com/wp-content/uploads/2022/03/thumbnail_IMG_1427-249x300.jpg 249w, https://whyevolutionistrue.com/wp-content/uploads/2022/03/thumbnail_IMG_1427-500x603.jpg 500w, https://whyevolutionistrue.com/wp-content/uploads/2022/03/thumbnail_IMG_1427-90x108.jpg 90w" sizes="(max-width: 561px) 100vw, 561px" /></noscript></a></p>
<p>A perpetually surprised cat from Divy:</p>
<p><a href="https://whyevolutionistrue.com/wp-content/uploads/2022/03/277174964_664588414600937_7222235849795672440_n.jpg"><img data-attachment-id="413855" data-permalink="https://whyevolutionistrue.com/2022/03/31/thursday-hili-dialogue-378/277174964_664588414600937_7222235849795672440_n/" data-orig-file="https://whyevolutionistrue.com/wp-content/uploads/2022/03/277174964_664588414600937_7222235849795672440_n.jpg" data-orig-size="828,991" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="277174964_664588414600937_7222235849795672440_n" data-image-description data-image-caption data-medium-file="https://whyevolutionistrue.com/wp-content/uploads/2022/03/277174964_664588414600937_7222235849795672440_n-251x300.jpg" data-large-file="https://whyevolutionistrue.com/wp-content/uploads/2022/03/277174964_664588414600937_7222235849795672440_n-500x598.jpg" loading="lazy" class="aligncenter wp-image-413855 jetpack-lazy-image" src="https://whyevolutionistrue.com/wp-content/uploads/2022/03/277174964_664588414600937_7222235849795672440_n.jpg" alt width="541" height="647" data-lazy-srcset="https://whyevolutionistrue.com/wp-content/uploads/2022/03/277174964_664588414600937_7222235849795672440_n.jpg 828w, https://whyevolutionistrue.com/wp-content/uploads/2022/03/277174964_664588414600937_7222235849795672440_n-251x300.jpg 251w, https://whyevolutionistrue.com/wp-content/uploads/2022/03/277174964_664588414600937_7222235849795672440_n-500x598.jpg 500w, https://whyevolutionistrue.com/wp-content/uploads/2022/03/277174964_664588414600937_7222235849795672440_n-768x919.jpg 768w, https://whyevolutionistrue.com/wp-content/uploads/2022/03/277174964_664588414600937_7222235849795672440_n-90x108.jpg 90w" data-lazy-sizes="(max-width: 541px) 100vw, 541px" data-lazy-src="https://whyevolutionistrue.com/wp-content/uploads/2022/03/277174964_664588414600937_7222235849795672440_n.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="413855" data-permalink="https://whyevolutionistrue.com/2022/03/31/thursday-hili-dialogue-378/277174964_664588414600937_7222235849795672440_n/" data-orig-file="https://whyevolutionistrue.com/wp-content/uploads/2022/03/277174964_664588414600937_7222235849795672440_n.jpg" data-orig-size="828,991" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="277174964_664588414600937_7222235849795672440_n" data-image-description="" data-image-caption="" data-medium-file="https://whyevolutionistrue.com/wp-content/uploads/2022/03/277174964_664588414600937_7222235849795672440_n-251x300.jpg" data-large-file="https://whyevolutionistrue.com/wp-content/uploads/2022/03/277174964_664588414600937_7222235849795672440_n-500x598.jpg" loading="lazy" class="aligncenter wp-image-413855" src="https://whyevolutionistrue.com/wp-content/uploads/2022/03/277174964_664588414600937_7222235849795672440_n.jpg" alt="" width="541" height="647" srcset="https://whyevolutionistrue.com/wp-content/uploads/2022/03/277174964_664588414600937_7222235849795672440_n.jpg 828w, https://whyevolutionistrue.com/wp-content/uploads/2022/03/277174964_664588414600937_7222235849795672440_n-251x300.jpg 251w, https://whyevolutionistrue.com/wp-content/uploads/2022/03/277174964_664588414600937_7222235849795672440_n-500x598.jpg 500w, https://whyevolutionistrue.com/wp-content/uploads/2022/03/277174964_664588414600937_7222235849795672440_n-768x919.jpg 768w, https://whyevolutionistrue.com/wp-content/uploads/2022/03/277174964_664588414600937_7222235849795672440_n-90x108.jpg 90w" sizes="(max-width: 541px) 100vw, 541px" /></noscript></a></p>
<p>x</p>
<p>Titania is remarkably prescient (second tweet)!  I haven&#8217;t read the article in which &#8220;science&#8221; is stymied by defining &#8220;men&#8221; and &#8220;women&#8221;, but the simple biological answer is the disparity in gamete size. However, it wasn&#8217;t fair to ask Justice Jackson to give the biological answer, since few people know it. The first tweet is from last year, also showing La McGrath&#8217;s prescience.</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">TITANIA’S PREDICTIONS<br />(part 15)</p>
<p>On 29 April 2019, I pointed out that scientists have yet to discover the difference between men and women.</p>
<p>On 24 March 2022, USA Today concurred. <a href="https://t.co/PrKcXeDXiL">pic.twitter.com/PrKcXeDXiL</a></p>
<p>&mdash; Titania McGrath (@TitaniaMcGrath) <a href="https://twitter.com/TitaniaMcGrath/status/1507402211357298688?ref_src=twsrc%5Etfw">March 25, 2022</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>From tweets that now come suggested to me by email (how did that happen?):</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">At the Bologna Children&#39;s Book Fair. </p>
<p>&quot;This is the Ukrainian stand. This stand is temporarily empty. It is empty because Ukrainians are on the frontline.&quot; <a href="https://t.co/SM1icLuUAK">pic.twitter.com/SM1icLuUAK</a></p>
<p>&mdash; Kate Tsurkan 🇺🇦 (@TsurkanKate) <a href="https://twitter.com/TsurkanKate/status/1508864277859516418?ref_src=twsrc%5Etfw">March 29, 2022</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>I can&#8217;t vouch for it, but this reminds me of Palestinian propaganda videos in which children bearing arms swear to destroy Israel:</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">A Russian American friend who&#39;s monitoring Telegram can across this yesterday out of <a href="https://twitter.com/hashtag/Grozny?src=hash&amp;ref_src=twsrc%5Etfw">#Grozny</a>:<a href="https://t.co/SJovIBw3Un">https://t.co/SJovIBw3Un</a></p>
<p>A pro war rally w Chechen children chanting &quot;We are the reserves.&quot;</p>
<p>Straight out of Starship Troopers.</p>
<p>Translation very rough.<a href="https://twitter.com/hashtag/PutinsWar?src=hash&amp;ref_src=twsrc%5Etfw">#PutinsWar</a> <a href="https://twitter.com/hashtag/ChildSoliders?src=hash&amp;ref_src=twsrc%5Etfw">#ChildSoliders</a> <a href="https://t.co/uK3RNYMrq4">pic.twitter.com/uK3RNYMrq4</a></p>
<p>&mdash; Joshua Polacheck 🇺🇸 &#8211; I stand with 🌻 🇺🇦 🌻 (@JoshuaP_AZ) <a href="https://twitter.com/JoshuaP_AZ/status/1507815435592368128?ref_src=twsrc%5Etfw">March 26, 2022</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>I think this d*g has been trained to do this!</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">So excited.. 😀 <a href="https://t.co/EyiSXUosiT">pic.twitter.com/EyiSXUosiT</a></p>
<p>&mdash; Buitengebieden (@buitengebieden_) <a href="https://twitter.com/buitengebieden_/status/1508884409394552833?ref_src=twsrc%5Etfw">March 29, 2022</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>Reader Ken has two tweets for us, with commentary:</p>
<blockquote><p>Here is a member of the Russian State Duma, on Russian State TV, calling for &#8220;regime change&#8221; in the US, so that Russia&#8217;s &#8220;partner&#8221; Donald Trump can be restored to the US presidency:</p></blockquote>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">Meanwhile on Russian state TV: </p>
<p>Host Evgeny Popov says it&#39;s time for the Russian people to call on Americans to change &quot;the regime in the U.S.&quot; before its term expires &quot;and to again help our partner Trump to become President.&quot;<a href="https://t.co/orPMoKoxwG">https://t.co/orPMoKoxwG</a> <a href="https://t.co/sPVDhVWm6Q">pic.twitter.com/sPVDhVWm6Q</a></p>
<p>&mdash; Julia Davis (@JuliaDavisNews) <a href="https://twitter.com/JuliaDavisNews/status/1508943310483767302?ref_src=twsrc%5Etfw">March 29, 2022</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<blockquote>
<div>This is on top of Donald Trump&#8217;s appearance on the right-wing  tv show &#8220;Real America&#8217;s Voice&#8221; calling on Vladimir Putin (in the middle of the war in Ukraine) to release political dirt (relating to an unfounded conspiracy theory) on sitting US president Joe Biden:</div>
</blockquote>
<div>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">Trump calls for Putin to release dirt on the Biden family right now since now &quot;he&#39;s not exactly a fan of our country&quot; during new interview with Real America&#39;s Voice <a href="https://t.co/Sp1gDVsSfr">pic.twitter.com/Sp1gDVsSfr</a></p>
<p>&mdash; Aaron Rupar (@atrupar) <a href="https://twitter.com/atrupar/status/1508955848298704901?ref_src=twsrc%5Etfw">March 29, 2022</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
</div>
<div>Two tweets from Matthew:</div>
<div></div>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">Unsure which finding is more troubling:</p>
<p>&quot;The overall driver yielding rate for pedestrians in a midblock crosswalk was ~28%.&quot; [28%!!]</p>
<p>&quot;Drivers of higher cost cars [read: affluent people] were less likely to yield to pedestrians at a midblock crosswalk.&quot;<a href="https://t.co/2GvBhBBokl">https://t.co/2GvBhBBokl</a> <a href="https://t.co/lOuTIyfVsh">pic.twitter.com/lOuTIyfVsh</a></p>
<p>&mdash; David Zipper (@DavidZipper) <a href="https://twitter.com/DavidZipper/status/1508821455911403525?ref_src=twsrc%5Etfw">March 29, 2022</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>Something has gone badly wrong at this journal!</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="und" dir="ltr">🤔 <a href="https://t.co/WbeoaBY4wY">pic.twitter.com/WbeoaBY4wY</a></p>
<p>&mdash; Peter Hundt (@pjhundt) <a href="https://twitter.com/pjhundt/status/1508771292274728970?ref_src=twsrc%5Etfw">March 29, 2022</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://whyevolutionistrue.com/2022/03/31/thursday-hili-dialogue-378/" data-text="Thursday: Hili dialogue" data-via="Evolutionistrue" >Tweet</a></li><li class="share-facebook"><div class="fb-share-button" data-href="https://whyevolutionistrue.com/2022/03/31/thursday-hili-dialogue-378/" data-layout="button_count"></div></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button" href="https://whyevolutionistrue.com/2022/03/31/thursday-hili-dialogue-378/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div>			</div><!-- .entry-content -->

	<footer class="entry-footer">
		<span class="date-author"><span class="posted-on">Posted on <a href="https://whyevolutionistrue.com/2022/03/31/thursday-hili-dialogue-378/" rel="bookmark"><time class="entry-date published" datetime="2022-03-31T06:30:00-05:00">March 31, 2022</time><time class="updated" datetime="2022-03-31T06:28:32-05:00">March 31, 2022</time></a></span><span class="byline"> by <span class="author vcard"><a class="url fn n" href="https://whyevolutionistrue.com/author/whyevolutionistrue/">whyevolutionistrue</a></span></span></span><span class="cat-links">Posted in <a href="https://whyevolutionistrue.com/category/hili-dialogue/" rel="category tag">Hili Dialogue</a></span>			Posted at 6:30 am	</footer><!-- .entry-footer -->
</article><!-- #post-## -->

			
	<nav class="navigation post-navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://whyevolutionistrue.com/2022/03/30/antarctica-days-28-29/" rel="prev"><span class="meta-nav" aria-hidden="true">Prev</span> <span class="screen-reader-text">Previous post:</span> <span class="post-title">Antarctica (Patagonia): Days 28-29</span></a></div><div class="nav-next"><a href="https://whyevolutionistrue.com/2022/03/31/antarctica-patagonia-days-30-and-31/" rel="next"><span class="meta-nav" aria-hidden="true">Next</span> <span class="screen-reader-text">Next post:</span> <span class="post-title">Antarctica (Patagonia): Days 30 and 31</span></a></div></div>
	</nav>
			
<div id="comments" class="comments-area">

	
			<h2 class="comments-title">
			36 thoughts on &ldquo;<span>Thursday: Hili dialogue</span>&rdquo;		</h2>

		<ol class="comment-list">
					<li id="comment-1987713" class="comment even thread-even depth-1 parent">
			<article id="div-comment-1987713" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt src="https://secure.gravatar.com/avatar/8711d41357975289b7eda060f691e434?s=48&#038;d=identicon&#038;r=g" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/8711d41357975289b7eda060f691e434?s=96&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/8711d41357975289b7eda060f691e434?s=48&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/8711d41357975289b7eda060f691e434?s=48&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/8711d41357975289b7eda060f691e434?s=96&#038;d=identicon&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></noscript>						<b class="fn">JezGrove</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://whyevolutionistrue.com/2022/03/31/thursday-hili-dialogue-378/#comment-1987713"><time datetime="2022-03-31T06:44:02-05:00">March 31, 2022 at 6:44 am</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p><b>On this day:</b><br />
1492 – Queen Isabella of Castile issues the Alhambra Decree, ordering her 150,000 Jewish and Muslim subjects to convert to Christianity or face expulsion.</p>
<p>1889 – The Eiffel Tower is officially opened.</p>
<p>1913 – The Vienna Concert Society rioted during a performance of modernist music by Arnold Schoenberg, Alban Berg, Alexander von Zemlinsky, and Anton von Webern, causing a premature end to the concert due to violence; this concert became known as the Skandalkonzert.</p>
<p>1930 – The Motion Picture Production Code is instituted, imposing strict guidelines on the treatment of sex, crime, religion and violence in film, in the U.S., for the next thirty-eight years.</p>
<p>1945 – World War II: A defecting German pilot delivers a Messerschmitt Me 262A-1, the world&#8217;s first operational jet-powered fighter aircraft, to the Americans, the first to fall into Allied hands.</p>
<p>1959 – The 14th Dalai Lama, crosses the border into India and is granted political asylum.</p>
<p>1990 – Approximately 200,000 protesters take to the streets of London to protest against the newly introduced Poll Tax. &#8211; An old acquaintance of mine, Roy, was arrested while taking photos of police brutality, beaten up in the back of the police van, and charged with affray, an offence with a three-year jail tariff. When his case eventually reached court it made English legal history as the first in which the jury, having openly laughed at the clearly fabricated police evidence, requested that the trial be discontinued.</p>
<p>1991 – Georgian independence referendum: Nearly 99 percent of the voters support the country&#8217;s independence from the Soviet Union.</p>
<p>1995 – Selena is murdered by her fan club president Yolanda Saldívar at a Days Inn in Corpus Christi, Texas.</p>
<p><b>Births:</b><br />
1596 – René Descartes, French mathematician and philosopher (d. 1650) &#8211; <a href="https://m.youtube.com/watch?v=PtgKkifJ0Pw/" rel="nofollow ugc">I drink therefore I am!</a></p>
<p>1778 – Coenraad Jacob Temminck, Dutch zoologist and ornithologist (d. 1858)</p>
<p>1872 – Sergei Diaghilev, Russian ballet manager and critic, founded the Ballets Russes (d. 1929)</p>
<p>1890 – William Lawrence Bragg, Australian-English physicist and academic, Nobel Prize laureate (d. 1971)</p>
<p>1913 – Etta Baker, African-American singer and guitarist (d. 2006)</p>
<p>1943 – Christopher Walken, American actor</p>
<p>1955 – Angus Young, Scottish-Australian guitarist and songwriter &#8211; and still in short trousers&#8230;!</p>
<p><b>Those for whom the bell tolled:</b><br />
1631 – John Donne, English lawyer and poet (b. 1572) &#8211; It tolls for thee&#8230;!</p>
<p>1855 – Charlotte Brontë, English novelist and poet (b. 1816)</p>
<p>1877 – Antoine Augustin Cournot, French mathematician and philosopher (b. 1801)</p>
<p>1917 – Emil von Behring, German physiologist and immunologist, Nobel Prize laureate (b. 1854) &#8211; winner of the first Nobel Prize in Physiology or Medicine, for his discovery of a diphtheria antitoxin.</p>
<p>1945 – Hans Fischer, German chemist and academic, Nobel Prize laureate (b. 1881)</p>
<p>1980 – Jesse Owens, American sprinter and long jumper (b. 1913)</p>
<p>2016 – Ronnie Corbett, Scottish comedian, actor and screenwriter (b. 1930) &#8211; And it&#8217;s good night from him&#8230;</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://whyevolutionistrue.com/2022/03/31/thursday-hili-dialogue-378/?replytocom=1987713#respond' data-commentid="1987713" data-postid="413816" data-belowelement="div-comment-1987713" data-respondelement="respond" data-replyto="Reply to JezGrove" aria-label='Reply to JezGrove'>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-1987747" class="comment odd alt depth-2 parent">
			<article id="div-comment-1987747" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt src="https://secure.gravatar.com/avatar/32b07802c120fc6e1169b65ea335470e?s=48&#038;d=identicon&#038;r=g" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/32b07802c120fc6e1169b65ea335470e?s=96&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/32b07802c120fc6e1169b65ea335470e?s=48&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/32b07802c120fc6e1169b65ea335470e?s=48&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/32b07802c120fc6e1169b65ea335470e?s=96&#038;d=identicon&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></noscript>						<b class="fn">ThyroidPlanet</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://whyevolutionistrue.com/2022/03/31/thursday-hili-dialogue-378/#comment-1987747"><time datetime="2022-03-31T09:07:32-05:00">March 31, 2022 at 9:07 am</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>The Hemingway quote AFAIK (didn&#8217;t read it) refers to a bell tolling for a person to get themselves down to a burial for a different person.</p>
<p>IOW the &#8220;thee&#8221; is not the dead person, it is another.</p>
<p>BUUUT perhaps the Hemingway will reveal a more complex interpretation&#8230; the notion of &#8220;oh, there&#8217;s a burial, glad its not me&#8221; &#8211; and then DONGGGG &#8211; they realize they are essentially in the same game.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://whyevolutionistrue.com/2022/03/31/thursday-hili-dialogue-378/?replytocom=1987747#respond' data-commentid="1987747" data-postid="413816" data-belowelement="div-comment-1987747" data-respondelement="respond" data-replyto="Reply to ThyroidPlanet" aria-label='Reply to ThyroidPlanet'>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-1987760" class="comment even depth-3 parent">
			<article id="div-comment-1987760" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt src="https://secure.gravatar.com/avatar/8711d41357975289b7eda060f691e434?s=48&#038;d=identicon&#038;r=g" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/8711d41357975289b7eda060f691e434?s=96&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/8711d41357975289b7eda060f691e434?s=48&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/8711d41357975289b7eda060f691e434?s=48&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/8711d41357975289b7eda060f691e434?s=96&#038;d=identicon&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></noscript>						<b class="fn">JezGrove</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://whyevolutionistrue.com/2022/03/31/thursday-hili-dialogue-378/#comment-1987760"><time datetime="2022-03-31T10:05:29-05:00">March 31, 2022 at 10:05 am</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Hemingway took his title from John Donne&#8217;s Meditation XVII, an extract of which is often presented as a standalone poem: </p>
<blockquote><p>No man is an island,<br />
Entire of itself.<br />
Each is a piece of the continent,<br />
A part of the main.<br />
If a clod be washed away by the sea,<br />
Europe is the less.<br />
As well as if a promontory were.<br />
As well as if a manor of thine own<br />
Or of thine friend&#8217;s were.<br />
Each man&#8217;s death diminishes me,<br />
For I am involved in mankind.<br />
Therefore, send not to know<br />
For whom the bell tolls,<br />
It tolls for thee.</p></blockquote>
<p><a href="https://en.m.wikisource.org/wiki/Meditation_XVII" rel="nofollow ugc">https://en.m.wikisource.org/wiki/Meditation_XVII</a></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://whyevolutionistrue.com/2022/03/31/thursday-hili-dialogue-378/?replytocom=1987760#respond' data-commentid="1987760" data-postid="413816" data-belowelement="div-comment-1987760" data-respondelement="respond" data-replyto="Reply to JezGrove" aria-label='Reply to JezGrove'>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-1987776" class="comment odd alt depth-4">
			<article id="div-comment-1987776" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt src="https://secure.gravatar.com/avatar/32b07802c120fc6e1169b65ea335470e?s=48&#038;d=identicon&#038;r=g" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/32b07802c120fc6e1169b65ea335470e?s=96&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/32b07802c120fc6e1169b65ea335470e?s=48&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/32b07802c120fc6e1169b65ea335470e?s=48&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/32b07802c120fc6e1169b65ea335470e?s=96&#038;d=identicon&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></noscript>						<b class="fn">ThyroidPlanet</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://whyevolutionistrue.com/2022/03/31/thursday-hili-dialogue-378/#comment-1987776"><time datetime="2022-03-31T10:56:18-05:00">March 31, 2022 at 10:56 am</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Ah &#8211; perfect &#8211; thanks.</p>
<p>&#8230; so the bell is really tolling for the one who _is_ &#8230; or soon to be &#8230; dead  .. and how do we know which is which &#8230;&#8230; is the profound thought  expressed here&#8230;</p>
<p>&#8230; I mean, you merely wove it into the daily writeup here, and this is what happens &#8211; the precipitation of an existential crisis!</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://whyevolutionistrue.com/2022/03/31/thursday-hili-dialogue-378/?replytocom=1987776#respond' data-commentid="1987776" data-postid="413816" data-belowelement="div-comment-1987776" data-respondelement="respond" data-replyto="Reply to ThyroidPlanet" aria-label='Reply to ThyroidPlanet'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-1987778" class="comment even depth-4">
			<article id="div-comment-1987778" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt src="https://secure.gravatar.com/avatar/32b07802c120fc6e1169b65ea335470e?s=48&#038;d=identicon&#038;r=g" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/32b07802c120fc6e1169b65ea335470e?s=96&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/32b07802c120fc6e1169b65ea335470e?s=48&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/32b07802c120fc6e1169b65ea335470e?s=48&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/32b07802c120fc6e1169b65ea335470e?s=96&#038;d=identicon&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></noscript>						<b class="fn">ThyroidPlanet</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://whyevolutionistrue.com/2022/03/31/thursday-hili-dialogue-378/#comment-1987778"><time datetime="2022-03-31T11:09:16-05:00">March 31, 2022 at 11:09 am</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Wow, that&#8217;s not long in it&#8217;s entirely &#8211; amazing to read it &#8211; definitely stashing that at my fingertips for reference :</p>
<p>&#8220;Nunc Lento Sonitu Dicunt, Morieris (Now this bell, tolling softly for another, says to me, Thou must die.)&#8221;</p>
<p>&#8230; BTW I also appreciate the due diligence (?) on the Voltaire quote you put up a while ago &#8211; also now at my fingertips.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://whyevolutionistrue.com/2022/03/31/thursday-hili-dialogue-378/?replytocom=1987778#respond' data-commentid="1987778" data-postid="413816" data-belowelement="div-comment-1987778" data-respondelement="respond" data-replyto="Reply to ThyroidPlanet" aria-label='Reply to ThyroidPlanet'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-1987788" class="comment odd alt depth-3">
			<article id="div-comment-1987788" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt src="https://secure.gravatar.com/avatar/90b3dc2fc0b86af114ce17ae0a30cfda?s=48&#038;d=identicon&#038;r=g" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/90b3dc2fc0b86af114ce17ae0a30cfda?s=96&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/90b3dc2fc0b86af114ce17ae0a30cfda?s=48&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/90b3dc2fc0b86af114ce17ae0a30cfda?s=48&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/90b3dc2fc0b86af114ce17ae0a30cfda?s=96&#038;d=identicon&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></noscript>						<b class="fn">Jonathan Wallace</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://whyevolutionistrue.com/2022/03/31/thursday-hili-dialogue-378/#comment-1987788"><time datetime="2022-03-31T11:59:49-05:00">March 31, 2022 at 11:59 am</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>&#8220;IOW the “thee” is not the dead person, it is another.&#8221;</p>
<p>Specifically, YOU.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://whyevolutionistrue.com/2022/03/31/thursday-hili-dialogue-378/?replytocom=1987788#respond' data-commentid="1987788" data-postid="413816" data-belowelement="div-comment-1987788" data-respondelement="respond" data-replyto="Reply to Jonathan Wallace" aria-label='Reply to Jonathan Wallace'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-1987715" class="comment even thread-odd thread-alt depth-1 parent">
			<article id="div-comment-1987715" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt src="https://secure.gravatar.com/avatar/8711d41357975289b7eda060f691e434?s=48&#038;d=identicon&#038;r=g" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/8711d41357975289b7eda060f691e434?s=96&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/8711d41357975289b7eda060f691e434?s=48&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/8711d41357975289b7eda060f691e434?s=48&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/8711d41357975289b7eda060f691e434?s=96&#038;d=identicon&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></noscript>						<b class="fn">JezGrove</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://whyevolutionistrue.com/2022/03/31/thursday-hili-dialogue-378/#comment-1987715"><time datetime="2022-03-31T06:52:54-05:00">March 31, 2022 at 6:52 am</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>&#8220;Russian forces have accidentally shot down their own aircraft and refused to carry out orders, one of Britain’s spy chiefs said on Thursday.&#8221; &#8211; Indeed! According to the BBC&#8217;s roundup of today&#8217;s newspapers: </p>
<blockquote><p>[T]he Daily Telegraph focuses on the war in Ukraine and the comments from the head of GCHQ that President Putin&#8217;s aides are lying to him.</p>
<p>In a rare public speech, Sir Jeremy Fleming said the advisers were &#8220;afraid&#8221; to tell the truth. The Telegraph reports that President Putin has already sacked eight generals and says there is mounting evidence that he is turning on his own spy chiefs.</p>
<p>The Times also carries Sir Jeremy&#8217;s comments and says Vladimir Putin is facing &#8220;a growing military insurrection over his personal war&#8221;.</p>
<p>According to the paper, defectors have already joined the Ukrainian army in a &#8220;legion&#8221; of volunteers. It says images of Russian soldiers, learning how to use anti-tank weapons, were shared on the Telegram messaging app yesterday.</p></blockquote>
<p> <a href="https://www.bbc.co.uk/news/blogs-the-papers-60935607" rel="nofollow ugc">https://www.bbc.co.uk/news/blogs-the-papers-60935607</a></p>
<p>That last claim sounds a little far-fetched to me; it&#8217;s one thing to desert, but another altogether to fire on your former brothers-in-arms?</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://whyevolutionistrue.com/2022/03/31/thursday-hili-dialogue-378/?replytocom=1987715#respond' data-commentid="1987715" data-postid="413816" data-belowelement="div-comment-1987715" data-respondelement="respond" data-replyto="Reply to JezGrove" aria-label='Reply to JezGrove'>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-1987770" class="comment odd alt depth-2">
			<article id="div-comment-1987770" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt src="https://secure.gravatar.com/avatar/42a5538c58172dd95a13ab605201e5ed?s=48&#038;d=identicon&#038;r=g" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/42a5538c58172dd95a13ab605201e5ed?s=96&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/42a5538c58172dd95a13ab605201e5ed?s=48&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/42a5538c58172dd95a13ab605201e5ed?s=48&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/42a5538c58172dd95a13ab605201e5ed?s=96&#038;d=identicon&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></noscript>						<b class="fn">steve oberski</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://whyevolutionistrue.com/2022/03/31/thursday-hili-dialogue-378/#comment-1987770"><time datetime="2022-03-31T10:34:32-05:00">March 31, 2022 at 10:34 am</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>The Russian soldiers are mainly conscripts, the Russian military has nothing comparable to basic training as seen in western armies, training is ad hoc at best, hazing is endemic, they were lied to by their commanders about the purpose and scope of the mission, they have no food, bad equipment, low ammunition, they are being slaughtered on mass, many of them have relatives in the Ukraine, so while I would not believe this based on one story I do find it quite plausible.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://whyevolutionistrue.com/2022/03/31/thursday-hili-dialogue-378/?replytocom=1987770#respond' data-commentid="1987770" data-postid="413816" data-belowelement="div-comment-1987770" data-respondelement="respond" data-replyto="Reply to steve oberski" aria-label='Reply to steve oberski'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-1987729" class="comment even thread-even depth-1 parent">
			<article id="div-comment-1987729" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt src="https://secure.gravatar.com/avatar/e46247a1d1a9d0f043cd4d84395d902d?s=48&#038;d=identicon&#038;r=g" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/e46247a1d1a9d0f043cd4d84395d902d?s=96&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/e46247a1d1a9d0f043cd4d84395d902d?s=48&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/e46247a1d1a9d0f043cd4d84395d902d?s=48&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/e46247a1d1a9d0f043cd4d84395d902d?s=96&#038;d=identicon&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></noscript>						<b class="fn"><a href='http://sincereflatteryblog.wordpress.com' rel='external nofollow ugc' class='url'>jeremy pereira</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://whyevolutionistrue.com/2022/03/31/thursday-hili-dialogue-378/#comment-1987729"><time datetime="2022-03-31T07:40:21-05:00">March 31, 2022 at 7:40 am</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<blockquote><p>Suppose for a moment that Putin never intended to conquer all of Ukraine: that, from the beginning, his real targets were the energy riches of Ukraine’s east, which contain Europe’s second-largest known reserves of natural gas (after Norway’s).</p></blockquote>
<p>It&#8217;s plausible I suppose. In fact, I think several people speculated in the same way before the war actually began. Adam Something on YouTube comes to mind.</p>
<p>It doesn&#8217;t mean it hasn&#8217;t gone badly wrong for Putin, even if true and it&#8217;s ridiculous to suppose that the current state of affairs was planned for. The exposure of the Russian Army as being useless and the sanctions are totally disastrous.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://whyevolutionistrue.com/2022/03/31/thursday-hili-dialogue-378/?replytocom=1987729#respond' data-commentid="1987729" data-postid="413816" data-belowelement="div-comment-1987729" data-respondelement="respond" data-replyto="Reply to jeremy pereira" aria-label='Reply to jeremy pereira'>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-1987735" class="comment odd alt depth-2">
			<article id="div-comment-1987735" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt src="https://secure.gravatar.com/avatar/8711d41357975289b7eda060f691e434?s=48&#038;d=identicon&#038;r=g" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/8711d41357975289b7eda060f691e434?s=96&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/8711d41357975289b7eda060f691e434?s=48&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/8711d41357975289b7eda060f691e434?s=48&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/8711d41357975289b7eda060f691e434?s=96&#038;d=identicon&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></noscript>						<b class="fn">JezGrove</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://whyevolutionistrue.com/2022/03/31/thursday-hili-dialogue-378/#comment-1987735"><time datetime="2022-03-31T08:09:27-05:00">March 31, 2022 at 8:09 am</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>The situation in Ukraine was just discussed on BBC Radio 4&#8217;s <i>The World at One</i> and the expert from the Royal United Services Institute wasn&#8217;t convinced by claims that only capturing the East was always Russia&#8217;s plan :<a href="https://www.bbc.co.uk/sounds/play/m0015vhv" rel="nofollow ugc">https://www.bbc.co.uk/sounds/play/m0015vhv</a> (about 24:25 minutes in &#8211; the wider discussion starts at about 22:08 minutes).</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://whyevolutionistrue.com/2022/03/31/thursday-hili-dialogue-378/?replytocom=1987735#respond' data-commentid="1987735" data-postid="413816" data-belowelement="div-comment-1987735" data-respondelement="respond" data-replyto="Reply to JezGrove" aria-label='Reply to JezGrove'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-1987757" class="comment even depth-2 parent">
			<article id="div-comment-1987757" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt src="https://secure.gravatar.com/avatar/8b0cc16e7d4cdb216ec94b2bd7c26717?s=48&#038;d=identicon&#038;r=g" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/8b0cc16e7d4cdb216ec94b2bd7c26717?s=96&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/8b0cc16e7d4cdb216ec94b2bd7c26717?s=48&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/8b0cc16e7d4cdb216ec94b2bd7c26717?s=48&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/8b0cc16e7d4cdb216ec94b2bd7c26717?s=96&#038;d=identicon&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></noscript>						<b class="fn">darrelle</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://whyevolutionistrue.com/2022/03/31/thursday-hili-dialogue-378/#comment-1987757"><time datetime="2022-03-31T09:45:59-05:00">March 31, 2022 at 9:45 am</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>I agree. Stephens thesis is certainly possible. It may be true, but it seems entirely irrelevant to me. The abysmal condition and performance of the Russian military, exposed for the whole world to see, the negative reactions of most of the rest of the world, the tanking of the ruble and Russia&#8217;s markets, the internal unrest in Russia, these things can not be explained away by this possibility. If Putin planned for his war to go like it has, probably the best explanation is that he&#8217;s a sleeper agent for a Western European country&#8217;s, or the US&#8217;s, dirty-works agency tasked with destroying the Russian government.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://whyevolutionistrue.com/2022/03/31/thursday-hili-dialogue-378/?replytocom=1987757#respond' data-commentid="1987757" data-postid="413816" data-belowelement="div-comment-1987757" data-respondelement="respond" data-replyto="Reply to darrelle" aria-label='Reply to darrelle'>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-1987792" class="comment odd alt depth-3">
			<article id="div-comment-1987792" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt src="https://secure.gravatar.com/avatar/f5a4b7e93fd1df4374b9cfc116010c12?s=48&#038;d=identicon&#038;r=g" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/f5a4b7e93fd1df4374b9cfc116010c12?s=96&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/f5a4b7e93fd1df4374b9cfc116010c12?s=48&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/f5a4b7e93fd1df4374b9cfc116010c12?s=48&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/f5a4b7e93fd1df4374b9cfc116010c12?s=96&#038;d=identicon&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></noscript>						<b class="fn">Ruth</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://whyevolutionistrue.com/2022/03/31/thursday-hili-dialogue-378/#comment-1987792"><time datetime="2022-03-31T12:29:09-05:00">March 31, 2022 at 12:29 pm</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>One might indeed be excused for assuming that Putin is an agent and the show was planned by The Rand corporation paid by the state department, NATO, US arms manufacturers and Qatar. Nato united, the EU united, Germans pressured into doubling their defense spending, which they really, really didn&#8217;t want to do (except for the Greens, who are now quite bellicistic, they&#8217;re all pacifists at heart) and buying large quantities of American and Qatari LNG in the future, Putin a pariah even among the people who had defended him in the past, the Russian economy in tatters. I came across this RAND brief <a href="https://www.rand.org/pubs/research_briefs/RB10014.html" rel="nofollow ugc">https://www.rand.org/pubs/research_briefs/RB10014.html</a><br />
yesterday and found it quite disturbing. These are dangerous games to play.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://whyevolutionistrue.com/2022/03/31/thursday-hili-dialogue-378/?replytocom=1987792#respond' data-commentid="1987792" data-postid="413816" data-belowelement="div-comment-1987792" data-respondelement="respond" data-replyto="Reply to Ruth" aria-label='Reply to Ruth'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-1987772" class="comment even depth-2">
			<article id="div-comment-1987772" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt src="https://secure.gravatar.com/avatar/42a5538c58172dd95a13ab605201e5ed?s=48&#038;d=identicon&#038;r=g" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/42a5538c58172dd95a13ab605201e5ed?s=96&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/42a5538c58172dd95a13ab605201e5ed?s=48&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/42a5538c58172dd95a13ab605201e5ed?s=48&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/42a5538c58172dd95a13ab605201e5ed?s=96&#038;d=identicon&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></noscript>						<b class="fn">steve oberski</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://whyevolutionistrue.com/2022/03/31/thursday-hili-dialogue-378/#comment-1987772"><time datetime="2022-03-31T10:41:38-05:00">March 31, 2022 at 10:41 am</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>I treat this as similar to the &#8220;T***p playing 5 dimensional chess&#8221; stories that came out early in his term (boy he sure disabused the world of that notion in a hurry), we are ascribing  Machiavellian techniques to a common garden variety psychopath.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://whyevolutionistrue.com/2022/03/31/thursday-hili-dialogue-378/?replytocom=1987772#respond' data-commentid="1987772" data-postid="413816" data-belowelement="div-comment-1987772" data-respondelement="respond" data-replyto="Reply to steve oberski" aria-label='Reply to steve oberski'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-1987733" class="comment odd alt thread-odd thread-alt depth-1 parent">
			<article id="div-comment-1987733" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt src="https://secure.gravatar.com/avatar/2b034d614768b940d9ba4e911ad35fec?s=48&#038;d=identicon&#038;r=g" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/2b034d614768b940d9ba4e911ad35fec?s=96&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/2b034d614768b940d9ba4e911ad35fec?s=48&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/2b034d614768b940d9ba4e911ad35fec?s=48&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/2b034d614768b940d9ba4e911ad35fec?s=96&#038;d=identicon&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></noscript>						<b class="fn">James W</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://whyevolutionistrue.com/2022/03/31/thursday-hili-dialogue-378/#comment-1987733"><time datetime="2022-03-31T07:59:57-05:00">March 31, 2022 at 7:59 am</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>If you get a chance, visit Chiloe National Park, which is a short bus ride from Castro. The flora is fascinating- esp if you are familiar with NZ flora. Chiloe is the same latitude as New Zealand&#8217;s South Island, and shares many unique families and genera- such as Gunneraceae (giant &#8220;rhubarb&#8221;), Podocarpaceae (Southern conifers), Nothofagus (Southern Beech- although the genus has been split up recently) and Metrosideros (Rata / Pohutukawa/ Tepu). The tree ferns, towns, houses, climate, and even the friendly people remind me of parts of the West Coast region of NZ.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://whyevolutionistrue.com/2022/03/31/thursday-hili-dialogue-378/?replytocom=1987733#respond' data-commentid="1987733" data-postid="413816" data-belowelement="div-comment-1987733" data-respondelement="respond" data-replyto="Reply to James W" aria-label='Reply to James W'>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-1987741" class="comment even depth-2 parent">
			<article id="div-comment-1987741" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt src="https://secure.gravatar.com/avatar/9d10b4e008c43698939d19c59bf0523b?s=48&#038;d=identicon&#038;r=g" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/9d10b4e008c43698939d19c59bf0523b?s=96&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/9d10b4e008c43698939d19c59bf0523b?s=48&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/9d10b4e008c43698939d19c59bf0523b?s=48&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/9d10b4e008c43698939d19c59bf0523b?s=96&#038;d=identicon&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></noscript>						<b class="fn"><a href='http://ecomingafoundation.wordpress.com' rel='external nofollow ugc' class='url'>Lou Jost</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://whyevolutionistrue.com/2022/03/31/thursday-hili-dialogue-378/#comment-1987741"><time datetime="2022-03-31T08:41:48-05:00">March 31, 2022 at 8:41 am</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>James, most of those are not unique families/genera and are not limited to the southern regions. I live on the equator in the Andes and I have Gunneraceae and Podocarpaceae (Southern conifers) here. Both families grow as far north as Central America; Podocarpus is even in Mexico..Metrosideros species grow as far north as Hawaii. Still that island would be interesting to visit!</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://whyevolutionistrue.com/2022/03/31/thursday-hili-dialogue-378/?replytocom=1987741#respond' data-commentid="1987741" data-postid="413816" data-belowelement="div-comment-1987741" data-respondelement="respond" data-replyto="Reply to Lou Jost" aria-label='Reply to Lou Jost'>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-1987754" class="comment odd alt depth-3">
			<article id="div-comment-1987754" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt src="https://secure.gravatar.com/avatar/2b034d614768b940d9ba4e911ad35fec?s=48&#038;d=identicon&#038;r=g" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/2b034d614768b940d9ba4e911ad35fec?s=96&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/2b034d614768b940d9ba4e911ad35fec?s=48&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/2b034d614768b940d9ba4e911ad35fec?s=48&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/2b034d614768b940d9ba4e911ad35fec?s=96&#038;d=identicon&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></noscript>						<b class="fn">James W</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://whyevolutionistrue.com/2022/03/31/thursday-hili-dialogue-378/#comment-1987754"><time datetime="2022-03-31T09:28:01-05:00">March 31, 2022 at 9:28 am</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>You are right-for example there are Podocarps in parts of Africa and Asia too, and during glacial periods were even likely abundant in the lowland Amazon. . I guess my main point was not just the presence of these taxa, but that these groups dominate the flora in both New Zealand and southern Chile, giving them a strikingly similar look and feel. I guess more specifically they&#8217;ve been described as having an &#8220;Antarctic&#8221; flora- <a href="https://en.wikipedia.org/wiki/Antarctic_flora" rel="nofollow ugc">https://en.wikipedia.org/wiki/Antarctic_flora</a> .</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://whyevolutionistrue.com/2022/03/31/thursday-hili-dialogue-378/?replytocom=1987754#respond' data-commentid="1987754" data-postid="413816" data-belowelement="div-comment-1987754" data-respondelement="respond" data-replyto="Reply to James W" aria-label='Reply to James W'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-1987744" class="comment byuser comment-author-whyevolutionistrue bypostauthor even depth-2 parent">
			<article id="div-comment-1987744" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt src="https://secure.gravatar.com/avatar/b654d315bd9c2671bb72f9f0a2752900?s=48&#038;d=identicon&#038;r=g" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/b654d315bd9c2671bb72f9f0a2752900?s=96&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/b654d315bd9c2671bb72f9f0a2752900?s=48&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/b654d315bd9c2671bb72f9f0a2752900?s=48&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/b654d315bd9c2671bb72f9f0a2752900?s=96&#038;d=identicon&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></noscript>						<b class="fn"><a href='http://www.whyevolutionistrue.com' rel='external nofollow ugc' class='url'>whyevolutionistrue</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://whyevolutionistrue.com/2022/03/31/thursday-hili-dialogue-378/#comment-1987744"><time datetime="2022-03-31T08:51:09-05:00">March 31, 2022 at 8:51 am</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Sadly, there was a feee tour of that area, but I didn&#8217;t learn about it till it was full. I&#8217;ll just saunter around Castro instead.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://whyevolutionistrue.com/2022/03/31/thursday-hili-dialogue-378/?replytocom=1987744#respond' data-commentid="1987744" data-postid="413816" data-belowelement="div-comment-1987744" data-respondelement="respond" data-replyto="Reply to whyevolutionistrue" aria-label='Reply to whyevolutionistrue'>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-1987758" class="comment odd alt depth-3">
			<article id="div-comment-1987758" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt src="https://secure.gravatar.com/avatar/2b034d614768b940d9ba4e911ad35fec?s=48&#038;d=identicon&#038;r=g" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/2b034d614768b940d9ba4e911ad35fec?s=96&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/2b034d614768b940d9ba4e911ad35fec?s=48&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/2b034d614768b940d9ba4e911ad35fec?s=48&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/2b034d614768b940d9ba4e911ad35fec?s=96&#038;d=identicon&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></noscript>						<b class="fn">James W</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://whyevolutionistrue.com/2022/03/31/thursday-hili-dialogue-378/#comment-1987758"><time datetime="2022-03-31T09:47:18-05:00">March 31, 2022 at 9:47 am</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Enjoy! The unusual wooden cathedral next to the Plaza de Armas is worth a look.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://whyevolutionistrue.com/2022/03/31/thursday-hili-dialogue-378/?replytocom=1987758#respond' data-commentid="1987758" data-postid="413816" data-belowelement="div-comment-1987758" data-respondelement="respond" data-replyto="Reply to James W" aria-label='Reply to James W'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-1987734" class="comment even thread-even depth-1 parent">
			<article id="div-comment-1987734" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt src="https://secure.gravatar.com/avatar/abf022c8a0ffb59635e3b2b706311f0e?s=48&#038;d=identicon&#038;r=g" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/abf022c8a0ffb59635e3b2b706311f0e?s=96&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/abf022c8a0ffb59635e3b2b706311f0e?s=48&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/abf022c8a0ffb59635e3b2b706311f0e?s=48&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/abf022c8a0ffb59635e3b2b706311f0e?s=96&#038;d=identicon&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></noscript>						<b class="fn">Ken Kukec</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://whyevolutionistrue.com/2022/03/31/thursday-hili-dialogue-378/#comment-1987734"><time datetime="2022-03-31T08:05:41-05:00">March 31, 2022 at 8:05 am</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<blockquote><p>Two days ago President Biden signed the Emmett Till Anti-Lynching Act of 2022 into law.</p></blockquote>
<p>In the century or so between the failure of Reconstruction and the Civil Rights era (the period generally known as &#8220;Jim Crow&#8221;), nearly 200 federal anti-lynching bills, under seven separate US presidents, were introduced in the US congress. <a href="https://en.wikipedia.org/wiki/Lynching_in_the_United_States#cite_note-AP-7" rel="nofollow ugc">Of those nearly 200 anti-lynching bills, just three made it through the US House of Representatives, and those three were promptly killed in the US Senate</a> &#8212; the crucial committees of which were then under the control of the so-called <a href="https://en.wikipedia.org/wiki/Boll_weevil_(politics)" rel="nofollow ugc">boll weevil</a> segregationist Southerners. These politicians opposed the anti-lynching bills on the basis of &#8220;states&#8217; rights&#8221; (or &#8220;states&#8217; rats,&#8221; as they were wont to pronounce the term).</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://whyevolutionistrue.com/2022/03/31/thursday-hili-dialogue-378/?replytocom=1987734#respond' data-commentid="1987734" data-postid="413816" data-belowelement="div-comment-1987734" data-respondelement="respond" data-replyto="Reply to Ken Kukec" aria-label='Reply to Ken Kukec'>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-1987749" class="comment odd alt depth-2">
			<article id="div-comment-1987749" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt src="https://secure.gravatar.com/avatar/32b07802c120fc6e1169b65ea335470e?s=48&#038;d=identicon&#038;r=g" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/32b07802c120fc6e1169b65ea335470e?s=96&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/32b07802c120fc6e1169b65ea335470e?s=48&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/32b07802c120fc6e1169b65ea335470e?s=48&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/32b07802c120fc6e1169b65ea335470e?s=96&#038;d=identicon&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></noscript>						<b class="fn">ThyroidPlanet</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://whyevolutionistrue.com/2022/03/31/thursday-hili-dialogue-378/#comment-1987749"><time datetime="2022-03-31T09:09:28-05:00">March 31, 2022 at 9:09 am</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>“states’ rats,” </p>
<p>That is just perfection, is it not?</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://whyevolutionistrue.com/2022/03/31/thursday-hili-dialogue-378/?replytocom=1987749#respond' data-commentid="1987749" data-postid="413816" data-belowelement="div-comment-1987749" data-respondelement="respond" data-replyto="Reply to ThyroidPlanet" aria-label='Reply to ThyroidPlanet'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-1987737" class="comment even thread-odd thread-alt depth-1">
			<article id="div-comment-1987737" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt src="https://secure.gravatar.com/avatar/257b023c64dc20cd0159f2373bc5ed97?s=48&#038;d=identicon&#038;r=g" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/257b023c64dc20cd0159f2373bc5ed97?s=96&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/257b023c64dc20cd0159f2373bc5ed97?s=48&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/257b023c64dc20cd0159f2373bc5ed97?s=48&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/257b023c64dc20cd0159f2373bc5ed97?s=96&#038;d=identicon&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></noscript>						<b class="fn">Désirée</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://whyevolutionistrue.com/2022/03/31/thursday-hili-dialogue-378/#comment-1987737"><time datetime="2022-03-31T08:28:31-05:00">March 31, 2022 at 8:28 am</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>What a wonderful update about Karolina. What a tough girl she is! Imagine starting a new school in a foreign country and under those circumstances.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://whyevolutionistrue.com/2022/03/31/thursday-hili-dialogue-378/?replytocom=1987737#respond' data-commentid="1987737" data-postid="413816" data-belowelement="div-comment-1987737" data-respondelement="respond" data-replyto="Reply to Désirée" aria-label='Reply to Désirée'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-1987739" class="comment odd alt thread-even depth-1 parent">
			<article id="div-comment-1987739" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt src="https://secure.gravatar.com/avatar/f0b7ac38f7b437b3de4afc1ad48f886c?s=48&#038;d=identicon&#038;r=g" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/f0b7ac38f7b437b3de4afc1ad48f886c?s=96&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/f0b7ac38f7b437b3de4afc1ad48f886c?s=48&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/f0b7ac38f7b437b3de4afc1ad48f886c?s=48&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/f0b7ac38f7b437b3de4afc1ad48f886c?s=96&#038;d=identicon&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></noscript>						<b class="fn">Jean Hess</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://whyevolutionistrue.com/2022/03/31/thursday-hili-dialogue-378/#comment-1987739"><time datetime="2022-03-31T08:38:08-05:00">March 31, 2022 at 8:38 am</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>I have a jumping dog.  When he thinks we are going out for a ride or a walk, he begins to jump.  I&#8217;d like to train him to stop jumping.  No luck so far.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://whyevolutionistrue.com/2022/03/31/thursday-hili-dialogue-378/?replytocom=1987739#respond' data-commentid="1987739" data-postid="413816" data-belowelement="div-comment-1987739" data-respondelement="respond" data-replyto="Reply to Jean Hess" aria-label='Reply to Jean Hess'>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-1987764" class="comment even depth-2">
			<article id="div-comment-1987764" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt src="https://secure.gravatar.com/avatar/8156f7e401679a2cdc6395d51cb4b25e?s=48&#038;d=identicon&#038;r=g" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/8156f7e401679a2cdc6395d51cb4b25e?s=96&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/8156f7e401679a2cdc6395d51cb4b25e?s=48&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/8156f7e401679a2cdc6395d51cb4b25e?s=48&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/8156f7e401679a2cdc6395d51cb4b25e?s=96&#038;d=identicon&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></noscript>						<b class="fn">Michael Hart</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://whyevolutionistrue.com/2022/03/31/thursday-hili-dialogue-378/#comment-1987764"><time datetime="2022-03-31T10:13:45-05:00">March 31, 2022 at 10:13 am</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>My dog does this too: for walks, for blueberries, for cucumber.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://whyevolutionistrue.com/2022/03/31/thursday-hili-dialogue-378/?replytocom=1987764#respond' data-commentid="1987764" data-postid="413816" data-belowelement="div-comment-1987764" data-respondelement="respond" data-replyto="Reply to Michael Hart" aria-label='Reply to Michael Hart'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-1987740" class="comment odd alt thread-odd thread-alt depth-1 parent">
			<article id="div-comment-1987740" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt src="https://secure.gravatar.com/avatar/abf022c8a0ffb59635e3b2b706311f0e?s=48&#038;d=identicon&#038;r=g" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/abf022c8a0ffb59635e3b2b706311f0e?s=96&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/abf022c8a0ffb59635e3b2b706311f0e?s=48&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/abf022c8a0ffb59635e3b2b706311f0e?s=48&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/abf022c8a0ffb59635e3b2b706311f0e?s=96&#038;d=identicon&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></noscript>						<b class="fn">Ken Kukec</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://whyevolutionistrue.com/2022/03/31/thursday-hili-dialogue-378/#comment-1987740"><time datetime="2022-03-31T08:39:46-05:00">March 31, 2022 at 8:39 am</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<blockquote><p>The media have finally admitted that the Hunter Biden laptop issue is a Thing, after claiming it was a right-wing fiction.</p></blockquote>
<p>Jeez, know what we haven&#8217;t heard? Joe Biden at a rally, or on Twitter, or on a friendly tv show screaming &#8220;FAKE NEWS!!&#8221; and &#8220;WITCH HUNT!!!&#8221;</p>
<p>I&#8217;ve got no truck with Hunter Biden; if he&#8217;s committed US crimes, I hope he&#8217;s prosecuted to the full extent of the law. And should it turn out that Joe Biden has, too, I hope he&#8217;s impeached and that the same fate befalls him.</p>
<p>My only <i>a priori</i> commitment is to The Rule of Law and to the fundamental American principle that no person &#8212; no king, no prince, no duke, no earl, and certainly no president or former president or spouse of a Supreme Court justice &#8212; is above the law.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://whyevolutionistrue.com/2022/03/31/thursday-hili-dialogue-378/?replytocom=1987740#respond' data-commentid="1987740" data-postid="413816" data-belowelement="div-comment-1987740" data-respondelement="respond" data-replyto="Reply to Ken Kukec" aria-label='Reply to Ken Kukec'>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-1987769" class="comment even depth-2">
			<article id="div-comment-1987769" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt src="https://secure.gravatar.com/avatar/a0e95de3fb3f9c0a8731774218285053?s=48&#038;d=identicon&#038;r=g" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/a0e95de3fb3f9c0a8731774218285053?s=96&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/a0e95de3fb3f9c0a8731774218285053?s=48&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/a0e95de3fb3f9c0a8731774218285053?s=48&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/a0e95de3fb3f9c0a8731774218285053?s=96&#038;d=identicon&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></noscript>						<b class="fn">eric</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://whyevolutionistrue.com/2022/03/31/thursday-hili-dialogue-378/#comment-1987769"><time datetime="2022-03-31T10:32:59-05:00">March 31, 2022 at 10:32 am</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>If he&#8217;s committed a crime, he should be prosecuted for it.<br />
And at the risk of committing the tu quoque fallacy, I&#8217;ll point out that the leading alternative to Biden puts his children in actual federal positions, making the &#8216;nepotistic influence peddling&#8217; problem worse, not better.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://whyevolutionistrue.com/2022/03/31/thursday-hili-dialogue-378/?replytocom=1987769#respond' data-commentid="1987769" data-postid="413816" data-belowelement="div-comment-1987769" data-respondelement="respond" data-replyto="Reply to eric" aria-label='Reply to eric'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-1987745" class="comment odd alt thread-even depth-1">
			<article id="div-comment-1987745" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt src="https://secure.gravatar.com/avatar/221c2f8998bdab9142a132bfd99c0913?s=48&#038;d=identicon&#038;r=g" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/221c2f8998bdab9142a132bfd99c0913?s=96&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/221c2f8998bdab9142a132bfd99c0913?s=48&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/221c2f8998bdab9142a132bfd99c0913?s=48&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/221c2f8998bdab9142a132bfd99c0913?s=96&#038;d=identicon&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></noscript>						<b class="fn">David Anderson</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://whyevolutionistrue.com/2022/03/31/thursday-hili-dialogue-378/#comment-1987745"><time datetime="2022-03-31T08:57:52-05:00">March 31, 2022 at 8:57 am</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>CORRECTION and APOLOGY<br />
A few days ago I wrote here that I&#8217;d lost respect for Greg Lukianoff for &#8220;voting for Trump.&#8221; I had misremembered &#8211; it was anti-woke activist James A. Lindsay, co-author of Cynical Theories, who (IMHO) went off the deep end and &#8220;announced his intention&#8221; to vote for Trump.  <a href="https://en.wikipedia.org/wiki/James_A._Lindsay" rel="nofollow ugc">https://en.wikipedia.org/wiki/James_A._Lindsay</a></p>
<p>Thanks to those who caught the error and informed me. Accuracy is important.<br />
best,<br />
D.A.<br />
NYC</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://whyevolutionistrue.com/2022/03/31/thursday-hili-dialogue-378/?replytocom=1987745#respond' data-commentid="1987745" data-postid="413816" data-belowelement="div-comment-1987745" data-respondelement="respond" data-replyto="Reply to David Anderson" aria-label='Reply to David Anderson'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-1987748" class="comment even thread-odd thread-alt depth-1">
			<article id="div-comment-1987748" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt src="https://secure.gravatar.com/avatar/32b07802c120fc6e1169b65ea335470e?s=48&#038;d=identicon&#038;r=g" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/32b07802c120fc6e1169b65ea335470e?s=96&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/32b07802c120fc6e1169b65ea335470e?s=48&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/32b07802c120fc6e1169b65ea335470e?s=48&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/32b07802c120fc6e1169b65ea335470e?s=96&#038;d=identicon&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></noscript>						<b class="fn">ThyroidPlanet</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://whyevolutionistrue.com/2022/03/31/thursday-hili-dialogue-378/#comment-1987748"><time datetime="2022-03-31T09:07:58-05:00">March 31, 2022 at 9:07 am</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Sub</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://whyevolutionistrue.com/2022/03/31/thursday-hili-dialogue-378/?replytocom=1987748#respond' data-commentid="1987748" data-postid="413816" data-belowelement="div-comment-1987748" data-respondelement="respond" data-replyto="Reply to ThyroidPlanet" aria-label='Reply to ThyroidPlanet'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-1987752" class="comment odd alt thread-even depth-1 parent">
			<article id="div-comment-1987752" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt src="https://secure.gravatar.com/avatar/6df54ea72cf594421e57a8afdeb65f94?s=48&#038;d=identicon&#038;r=g" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/6df54ea72cf594421e57a8afdeb65f94?s=96&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/6df54ea72cf594421e57a8afdeb65f94?s=48&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/6df54ea72cf594421e57a8afdeb65f94?s=48&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/6df54ea72cf594421e57a8afdeb65f94?s=96&#038;d=identicon&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></noscript>						<b class="fn"><a href='http://peternothnagle.com' rel='external nofollow ugc' class='url'>Peter N</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://whyevolutionistrue.com/2022/03/31/thursday-hili-dialogue-378/#comment-1987752"><time datetime="2022-03-31T09:25:52-05:00">March 31, 2022 at 9:25 am</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Now I want to get my own Jesus and Mo coffee cup!</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://whyevolutionistrue.com/2022/03/31/thursday-hili-dialogue-378/?replytocom=1987752#respond' data-commentid="1987752" data-postid="413816" data-belowelement="div-comment-1987752" data-respondelement="respond" data-replyto="Reply to Peter N" aria-label='Reply to Peter N'>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-1987761" class="comment even depth-2">
			<article id="div-comment-1987761" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt src="https://secure.gravatar.com/avatar/bc12d6b920c941af8785e29b17641813?s=48&#038;d=identicon&#038;r=g" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/bc12d6b920c941af8785e29b17641813?s=96&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/bc12d6b920c941af8785e29b17641813?s=48&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/bc12d6b920c941af8785e29b17641813?s=48&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/bc12d6b920c941af8785e29b17641813?s=96&#038;d=identicon&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></noscript>						<b class="fn">Claudia Baker</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://whyevolutionistrue.com/2022/03/31/thursday-hili-dialogue-378/#comment-1987761"><time datetime="2022-03-31T10:08:35-05:00">March 31, 2022 at 10:08 am</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>+1<br />
And bring it with me everywhere.</p>
<p>(Or should it be:  &#8220;Bring it everywhere with me&#8221;?)</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://whyevolutionistrue.com/2022/03/31/thursday-hili-dialogue-378/?replytocom=1987761#respond' data-commentid="1987761" data-postid="413816" data-belowelement="div-comment-1987761" data-respondelement="respond" data-replyto="Reply to Claudia Baker" aria-label='Reply to Claudia Baker'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-1987773" class="comment odd alt depth-2 parent">
			<article id="div-comment-1987773" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt src="https://secure.gravatar.com/avatar/bca7d9365d73ab50e59bc72423752d94?s=48&#038;d=identicon&#038;r=g" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/bca7d9365d73ab50e59bc72423752d94?s=96&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/bca7d9365d73ab50e59bc72423752d94?s=48&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/bca7d9365d73ab50e59bc72423752d94?s=48&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/bca7d9365d73ab50e59bc72423752d94?s=96&#038;d=identicon&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></noscript>						<b class="fn"><a href='http://chetiyas.wordpress.com' rel='external nofollow ugc' class='url'>Chetiya Sahabandu</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://whyevolutionistrue.com/2022/03/31/thursday-hili-dialogue-378/#comment-1987773"><time datetime="2022-03-31T10:46:16-05:00">March 31, 2022 at 10:46 am</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>One day, and that day may take a while to dawn, a POTUS will wear one in public. The tee shirt not the mug.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://whyevolutionistrue.com/2022/03/31/thursday-hili-dialogue-378/?replytocom=1987773#respond' data-commentid="1987773" data-postid="413816" data-belowelement="div-comment-1987773" data-respondelement="respond" data-replyto="Reply to Chetiya Sahabandu" aria-label='Reply to Chetiya Sahabandu'>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-1987777" class="comment even depth-3">
			<article id="div-comment-1987777" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt src="https://secure.gravatar.com/avatar/8711d41357975289b7eda060f691e434?s=48&#038;d=identicon&#038;r=g" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/8711d41357975289b7eda060f691e434?s=96&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/8711d41357975289b7eda060f691e434?s=48&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/8711d41357975289b7eda060f691e434?s=48&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/8711d41357975289b7eda060f691e434?s=96&#038;d=identicon&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></noscript>						<b class="fn">JezGrove</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://whyevolutionistrue.com/2022/03/31/thursday-hili-dialogue-378/#comment-1987777"><time datetime="2022-03-31T11:07:18-05:00">March 31, 2022 at 11:07 am</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Fingers crossed. Of course, there have been a lot of mugs in the White House already&#8230;</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://whyevolutionistrue.com/2022/03/31/thursday-hili-dialogue-378/?replytocom=1987777#respond' data-commentid="1987777" data-postid="413816" data-belowelement="div-comment-1987777" data-respondelement="respond" data-replyto="Reply to JezGrove" aria-label='Reply to JezGrove'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-1987753" class="comment odd alt thread-odd thread-alt depth-1">
			<article id="div-comment-1987753" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt src="https://secure.gravatar.com/avatar/40a5403d54c0e478f2db7dd9605e4778?s=48&#038;d=identicon&#038;r=g" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/40a5403d54c0e478f2db7dd9605e4778?s=96&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/40a5403d54c0e478f2db7dd9605e4778?s=48&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/40a5403d54c0e478f2db7dd9605e4778?s=48&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/40a5403d54c0e478f2db7dd9605e4778?s=96&#038;d=identicon&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></noscript>						<b class="fn">pdmanson</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://whyevolutionistrue.com/2022/03/31/thursday-hili-dialogue-378/#comment-1987753"><time datetime="2022-03-31T09:26:34-05:00">March 31, 2022 at 9:26 am</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>&#8220;An unnamed teacher .. has been suspended for carrying a Jesus and Mo mug on the playground&#8221;<br />
I can&#8217;t be too specific, but our academic group had a paper returned saying (among many other things) we needed to have a disclaimer stating it &#8220;contained language which may offend some readers&#8221;. One of the participants quoted verbatim (as you should) said &#8220;G*d, that would be good&#8221;. We made the change because we wanted the publication &#8211; principles, what principles!</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://whyevolutionistrue.com/2022/03/31/thursday-hili-dialogue-378/?replytocom=1987753#respond' data-commentid="1987753" data-postid="413816" data-belowelement="div-comment-1987753" data-respondelement="respond" data-replyto="Reply to pdmanson" aria-label='Reply to pdmanson'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-1987766" class="comment even thread-even depth-1">
			<article id="div-comment-1987766" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt src="https://secure.gravatar.com/avatar/a0e95de3fb3f9c0a8731774218285053?s=48&#038;d=identicon&#038;r=g" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/a0e95de3fb3f9c0a8731774218285053?s=96&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/a0e95de3fb3f9c0a8731774218285053?s=48&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/a0e95de3fb3f9c0a8731774218285053?s=48&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/a0e95de3fb3f9c0a8731774218285053?s=96&#038;d=identicon&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></noscript>						<b class="fn">eric</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://whyevolutionistrue.com/2022/03/31/thursday-hili-dialogue-378/#comment-1987766"><time datetime="2022-03-31T10:26:46-05:00">March 31, 2022 at 10:26 am</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<blockquote><p>She’s worried about Biden’s low approval ratings sinking the Democratic control of the House, but her solution is this: more progressive Democrats. </p></blockquote>
<p> Democrats will likely lose seats, but that is because of the pandemic and economy. Also, her proposed solution is stupid (&#8230;all IMO).<br />
I will meet her partway and say that if the Dems had &#8216;gone nuclear&#8217;, abolished the filibuster, and passed a bunch of their talked about legislation, they might indeed be in a better position now. But that assumes we&#8217;re talking about <i>more centrist legislation</i> that the majority of the US supports; stuff like closing tax loopholes the wealthy use, modest health care reform, etc.   I think things like that would have put Biden in a better spot. I do not think abolishing the filibuster to pass far left progressive legislation (stuff like trans rights, increasing taxes on everyone to give free college, etc.) would&#8217;ve put the Dems in a better spot.</p>
<p>The op-ed on Putin really wanting eastern Ukrainian energy reserves is interesting. My gut feeling is that Putin is too old-school authoritarian to <i>not</i> have wanted to take over all of Ukraine. But that he&#8217;s pragmatic enough that if he gets the eastern and Black sea gas &amp; oil reserves out of it, he&#8217;ll take it and claim it as his win.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://whyevolutionistrue.com/2022/03/31/thursday-hili-dialogue-378/?replytocom=1987766#respond' data-commentid="1987766" data-postid="413816" data-belowelement="div-comment-1987766" data-respondelement="respond" data-replyto="Reply to eric" aria-label='Reply to eric'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-1987767" class="comment odd alt thread-odd thread-alt depth-1">
			<article id="div-comment-1987767" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt src="https://secure.gravatar.com/avatar/42a5538c58172dd95a13ab605201e5ed?s=48&#038;d=identicon&#038;r=g" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/42a5538c58172dd95a13ab605201e5ed?s=96&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/42a5538c58172dd95a13ab605201e5ed?s=48&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/42a5538c58172dd95a13ab605201e5ed?s=48&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/42a5538c58172dd95a13ab605201e5ed?s=96&#038;d=identicon&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></noscript>						<b class="fn">steve oberski</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://whyevolutionistrue.com/2022/03/31/thursday-hili-dialogue-378/#comment-1987767"><time datetime="2022-03-31T10:29:41-05:00">March 31, 2022 at 10:29 am</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p><i>they play with and talk to their Polish classmates. Karolina and the other refugee girl understand more and more Polish and all the kids manage to communicate somehow. </i></p>
<p>My Polish speaking father says that he can understand a good bit of spoken Ukrainian but can&#8217;t speak it so it seems there are enough similarities between the two languages that it will make things easier for Ukrainians in Poland.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://whyevolutionistrue.com/2022/03/31/thursday-hili-dialogue-378/?replytocom=1987767#respond' data-commentid="1987767" data-postid="413816" data-belowelement="div-comment-1987767" data-respondelement="respond" data-replyto="Reply to steve oberski" aria-label='Reply to steve oberski'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-1987779" class="comment even thread-even depth-1">
			<article id="div-comment-1987779" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt src="https://secure.gravatar.com/avatar/bbf2c56646f51e444c3ca98ba402e082?s=48&#038;d=identicon&#038;r=g" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/bbf2c56646f51e444c3ca98ba402e082?s=96&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/bbf2c56646f51e444c3ca98ba402e082?s=48&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/bbf2c56646f51e444c3ca98ba402e082?s=48&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/bbf2c56646f51e444c3ca98ba402e082?s=96&#038;d=identicon&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></noscript>						<b class="fn">Carbon Copy</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://whyevolutionistrue.com/2022/03/31/thursday-hili-dialogue-378/#comment-1987779"><time datetime="2022-03-31T11:12:22-05:00">March 31, 2022 at 11:12 am</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Interesting tweet about the driver yielding rate. Does anyone have a link to the study? Or can anyone at least tell me how much of a disparity was found, and whether the methodology was sound?</p>
<p>I live near a large university with many crosswalks in a busy area, and my experiences regularly using them have been the opposite: people with expensive cars (Mercedes, BMW, Lexus, etc.) tend to almost always stop when they see me or others; people in mid-range cars also tend to stop more frequently; and people in really crappy/old cars tend to not give a hoot and drive right through without even acknowledging that someone is trying to cross. Of course, this is all anecdotal and also has many possible confounders (though the latter is likely true for the study as well), as well as my own perceptual bias (whatever that may be. I can&#8217;t tell you, because I&#8217;m not aware of it!).</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://whyevolutionistrue.com/2022/03/31/thursday-hili-dialogue-378/?replytocom=1987779#respond' data-commentid="1987779" data-postid="413816" data-belowelement="div-comment-1987779" data-respondelement="respond" data-replyto="Reply to Carbon Copy" aria-label='Reply to Carbon Copy'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-1987780" class="comment odd alt thread-odd thread-alt depth-1">
			<article id="div-comment-1987780" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt src="https://secure.gravatar.com/avatar/a0e95de3fb3f9c0a8731774218285053?s=48&#038;d=identicon&#038;r=g" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/a0e95de3fb3f9c0a8731774218285053?s=96&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/a0e95de3fb3f9c0a8731774218285053?s=48&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/a0e95de3fb3f9c0a8731774218285053?s=48&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/a0e95de3fb3f9c0a8731774218285053?s=96&#038;d=identicon&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></noscript>						<b class="fn">eric</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://whyevolutionistrue.com/2022/03/31/thursday-hili-dialogue-378/#comment-1987780"><time datetime="2022-03-31T11:18:16-05:00">March 31, 2022 at 11:18 am</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<blockquote><p>according to the Daily Fail, an unnamed teacher at the well known Colchester Grammar School in Essex has been suspended for carrying a Jesus and Mo mug on the playground</p></blockquote>
<p>Virtue signaling for sure. The problem could&#8217;ve been solved by the principal pulling the teacher aside that afternoon and saying &#8220;can you bring in another mug tomorrow? That one upsets our Muslim students.&#8221;  </p>
<p>But doing that would not have signaled to the parents &#8220;look! We bend over backwards to treat even your most trivial complaints about being offended as a big deal!&#8221; Which I&#8217;d guess was the real point here.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://whyevolutionistrue.com/2022/03/31/thursday-hili-dialogue-378/?replytocom=1987780#respond' data-commentid="1987780" data-postid="413816" data-belowelement="div-comment-1987780" data-respondelement="respond" data-replyto="Reply to eric" aria-label='Reply to eric'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		</ol><!-- .comment-list -->

		
	
	
	
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2022/03/31/thursday-hili-dialogue-378/?fbclid=IwAR2Vd92nAyaGbQimnVDZe_9azMUS46a6tKV5dGiPAmc5euXB88BIe60nL9c#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe
					title="Comment Form"
					src="https://jetpack.wordpress.com/jetpack-comment/?blogid=6177163&#038;postid=413816&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=identicon&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=10.8-beta&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=569749357cf0b42538bcc8ca9f076cbf8d9111f9#parent=https%3A%2F%2Fwhyevolutionistrue.com%2F2022%2F03%2F31%2Fthursday-hili-dialogue-378%2F%3Ffbclid%3DIwAR2Vd92nAyaGbQimnVDZe_9azMUS46a6tKV5dGiPAmc5euXB88BIe60nL9c"
											name="jetpack_remote_comment"
						style="width:100%; height: 430px; border:0;"
										class="jetpack_remote_comment"
					id="jetpack_remote_comment"
					sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"
				>
									</iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		
</div><!-- #comments -->
		
		</main><!-- #main -->
	</div><!-- #primary -->


<div id="secondary" class="widget-area" role="complementary">

	
	
		<div class="left-sidebar">
		<aside id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="secondary" class="sidebar">
			<ul>
		<li id="linkcat-121716" class="linkcat"><h3>About Jerry Coyne</h3>
	<ul class="xoxo blogroll">
<li><a href="https://whyevolutionistrue.com/about/">Author Website</a></li>
<li><a href="https://ecologyandevolution.uchicago.edu/people/emeritus-faculty" title="Research Program at the University of Chicago" target="_blank" rel="noopener">Research Interests</a></li>

	</ul>
</li>
<li id="linkcat-325535104" class="linkcat"><h3>Books by Jerry Coyne</h3>
	<ul class="xoxo blogroll">
<li><a href="https://whyevolutionistrue.com/books/faith-vs-fact-why-science-and-religion-are-incompatible/"><img src="https://whyevolutionistrue.com/wp-content/uploads/2020/12/coverFaithVSFact-new.jpg" alt="Faith vs Fact book cover" data-lazy-src="https://whyevolutionistrue.com/wp-content/uploads/2020/12/coverFaithVSFact-new.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://whyevolutionistrue.com/wp-content/uploads/2020/12/coverFaithVSFact-new.jpg" alt="Faith vs Fact book cover"></noscript></a></li>
<li><a href="https://whyevolutionistrue.com/books/why-evolution-is-true/"><img src="https://whyevolutionistrue.com/wp-content/uploads/2020/12/coverViking-1.jpg" alt="WEIT book cover" data-lazy-src="https://whyevolutionistrue.com/wp-content/uploads/2020/12/coverViking-1.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://whyevolutionistrue.com/wp-content/uploads/2020/12/coverViking-1.jpg" alt="WEIT book cover"></noscript></a></li>

	</ul>
</li>
<li id="linkcat-152455" class="linkcat"><h3>Buy Faith vs. Fact</h3>
	<ul class="xoxo blogroll">
<li><a href="https://amzn.to/1DCto3U" target="_blank" rel="noopener">Amazon</a></li>
<li><a href="https://amzn.to/1BjodGr" target="_blank" rel="noopener">Amazon.ca</a></li>
<li><a href="https://amzn.to/1ElhM3r" target="_blank" rel="noopener">Amazon.co.uk</a></li>
<li><a href="https://bitly.com/1ElhY2F" target="_blank" rel="noopener">Barnes &amp; Noble</a></li>
<li><a href="https://bitly.com/1FXYcLB" target="_blank" rel="noopener">Books-A-Million</a></li>
<li><a href="https://bitly.com/1JnHcUo" target="_blank" rel="noopener">IndieBound</a></li>
<li><a href="https://bitly.com/1A36GQN" target="_blank" rel="noopener">iTunes</a></li>
<li><a href="https://bitly.com/1zlmXNj" target="_blank" rel="noopener">Powell's</a></li>

	</ul>
</li>
<li id="linkcat-325531184" class="linkcat"><h3>Buy WEIT</h3>
	<ul class="xoxo blogroll">
<li><a href="https://amzn.to/1A35Y67" target="_blank" rel="noopener">Amazon</a></li>
<li><a href="https://amzn.to/19sHhGz" target="_blank" rel="noopener">Amazon.ca</a></li>
<li><a href="https://amzn.to/1DCkvqK" target="_blank" rel="noopener">Amazon.co.uk</a></li>
<li><a href="https://bitly.com/1vCtSjy" target="_blank" rel="noopener">Barnes &amp; Noble</a></li>
<li><a href="https://bitly.com/1AijRfu" target="_blank" rel="noopener">Books-A-Million</a></li>
<li><a href="https://bitly.com/1FXY8LZ" target="_blank" rel="noopener">IndieBound</a></li>
<li><a href="https://bitly.com/19sInC0" target="_blank" rel="noopener">iTunes</a></li>
<li><a href="https://bitly.com/1AOhhQi" target="_blank" rel="noopener">Powell's</a></li>

	</ul>
</li>
			</ul>
		</div></div></aside>	</div><!-- .left-sidebar -->
	
		<div class="right-sidebar">
		<aside id="text-14" class="widget widget_text">			<div class="textwidget"><p><a href="https://whyevolutionistrue.com/">Home</a></p>
<p>&nbsp;</p>
</div>
		</aside><aside id="blog_subscription-3" class="widget widget_blog_subscription jetpack_subscription_widget"><h2 class="widget-title">Email Subscription</h2>
			<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-3">
									<div id="subscribe-text"><p>Enter your email address to subscribe to this blog and receive notifications of new posts by email.</p>
</div>
																			<div class="jetpack-subscribe-count">
						<p>
						Join 73,469 other subscribers						</p>
					</div>
										<p id="subscribe-email">
						<label id="jetpack-subscribe-label"
							class="screen-reader-text"
							for="subscribe-field-blog_subscription-3">
							Email Address						</label>
						<input type="email" name="email" required="required"
																					value=""
							id="subscribe-field-blog_subscription-3"
							placeholder="Email Address"
						/>
					</p>

					<p id="subscribe-submit"
											>
						<input type="hidden" name="action" value="subscribe"/>
						<input type="hidden" name="source" value="https://whyevolutionistrue.com/2022/03/31/thursday-hili-dialogue-378/?fbclid=IwAR2Vd92nAyaGbQimnVDZe_9azMUS46a6tKV5dGiPAmc5euXB88BIe60nL9c"/>
						<input type="hidden" name="sub-type" value="widget"/>
						<input type="hidden" name="redirect_fragment" value="subscribe-blog-blog_subscription-3"/>
												<button type="submit"
															class="wp-block-button__link"
																					name="jetpack_subscriptions_widget"
						>
							Sign me up!						</button>
					</p>
							</form>
			
</aside><aside id="jetpack-search-filters-3" class="widget jetpack-filters widget_search">			<div id="jetpack-search-filters-3-wrapper" >
		<h2 class="widget-title">Search:</h2><div class="jetpack-search-form"><form role="search" method="get" class="search-form" action="https://whyevolutionistrue.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit screen-reader-text" value="Search" />
			<input type="hidden" name="orderby" value="relevance" /><input type="hidden" name="order" value="DESC" /><input type="hidden" name="post_type" value="post" /></form></div></div></aside><aside id="twitter-2" class="widget widget_twitter"><h2 class="widget-title"><a href='http://twitter.com/evolutionistrue'>Twitter Updates</a></h2>		<ul class='tweets'>
		
			<li>
			Antarctica (Patagonia): Days 30 and 31 <a href="https://whyevolutionistrue.com/2022/03/31/antarctica-patagonia-days-30-and-31/"> whyevolutionistrue.com/2022/03/31/ant…</a> 				<a href="http://twitter.com/evolutionistrue/statuses/1509583857384931328" class="timesince">4&nbsp;minutes&nbsp;ago</a>
			</li>

					</ul>
				<a href="http://twitter.com/evolutionistrue"  class='twitter-follow-button' data-show-count='false' data-link-color='#0074d9' data-text-color='#222222'>Follow @evolutionistrue</a>
		</aside>
		<aside id="recent-posts-4" class="widget widget_recent_entries">
		<h2 class="widget-title">Recent Posts</h2>
		<ul>
											<li>
					<a href="https://whyevolutionistrue.com/2022/03/31/antarctica-patagonia-days-30-and-31/">Antarctica (Patagonia): Days 30 and 31</a>
									</li>
											<li>
					<a href="https://whyevolutionistrue.com/2022/03/31/thursday-hili-dialogue-378/" aria-current="page">Thursday: Hili dialogue</a>
									</li>
											<li>
					<a href="https://whyevolutionistrue.com/2022/03/30/antarctica-days-28-29/">Antarctica (Patagonia): Days 28-29</a>
									</li>
											<li>
					<a href="https://whyevolutionistrue.com/2022/03/30/jesus-n-mo-n-secularism-2/">Jesus &#8216;n&#8217; Mo &#8216;n&#8217; secularism</a>
									</li>
											<li>
					<a href="https://whyevolutionistrue.com/2022/03/30/what-do-we-do-if-russia-and-ukraine-make-peace/">What do we do if Russia and Ukraine make peace?</a>
									</li>
					</ul>

		</aside><aside id="recent-comments-3" class="widget widget_recent_comments"><h2 class="widget-title">Recent Comments</h2>				<table class="recentcommentsavatar" cellspacing="0" cellpadding="0" border="0">
					<tr><td title="Ruth" class="recentcommentsavatartop" style="height:48px; width:48px;"><img alt src="https://secure.gravatar.com/avatar/f5a4b7e93fd1df4374b9cfc116010c12?s=48&#038;d=identicon&#038;r=g" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/f5a4b7e93fd1df4374b9cfc116010c12?s=96&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/f5a4b7e93fd1df4374b9cfc116010c12?s=48&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/f5a4b7e93fd1df4374b9cfc116010c12?s=48&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/f5a4b7e93fd1df4374b9cfc116010c12?s=96&#038;d=identicon&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></noscript></td><td class="recentcommentstexttop" style="">Ruth on <a href="https://whyevolutionistrue.com/2022/03/31/thursday-hili-dialogue-378/#comment-1987792">Thursday: Hili dialogue</a></td></tr><tr><td title="Jonathan Wallace" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt src="https://secure.gravatar.com/avatar/90b3dc2fc0b86af114ce17ae0a30cfda?s=48&#038;d=identicon&#038;r=g" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/90b3dc2fc0b86af114ce17ae0a30cfda?s=96&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/90b3dc2fc0b86af114ce17ae0a30cfda?s=48&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/90b3dc2fc0b86af114ce17ae0a30cfda?s=48&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/90b3dc2fc0b86af114ce17ae0a30cfda?s=96&#038;d=identicon&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></noscript></td><td class="recentcommentstextend" style="">Jonathan Wallace on <a href="https://whyevolutionistrue.com/2022/03/31/thursday-hili-dialogue-378/#comment-1987788">Thursday: Hili dialogue</a></td></tr><tr><td title="Peter Hoffman" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt src="https://secure.gravatar.com/avatar/4aa66aee58287a8c6aad129dcd35aa3f?s=48&#038;d=identicon&#038;r=g" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/4aa66aee58287a8c6aad129dcd35aa3f?s=96&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/4aa66aee58287a8c6aad129dcd35aa3f?s=48&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/4aa66aee58287a8c6aad129dcd35aa3f?s=48&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/4aa66aee58287a8c6aad129dcd35aa3f?s=96&#038;d=identicon&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></noscript></td><td class="recentcommentstextend" style="">Peter Hoffman on <a href="https://whyevolutionistrue.com/2022/03/30/what-do-we-do-if-russia-and-ukraine-make-peace/#comment-1987786">What do we do if Russia and Uk&hellip;</a></td></tr><tr><td title="Jonathan Wallace" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt src="https://secure.gravatar.com/avatar/90b3dc2fc0b86af114ce17ae0a30cfda?s=48&#038;d=identicon&#038;r=g" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/90b3dc2fc0b86af114ce17ae0a30cfda?s=96&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/90b3dc2fc0b86af114ce17ae0a30cfda?s=48&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/90b3dc2fc0b86af114ce17ae0a30cfda?s=48&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/90b3dc2fc0b86af114ce17ae0a30cfda?s=96&#038;d=identicon&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></noscript></td><td class="recentcommentstextend" style="">Jonathan Wallace on <a href="https://whyevolutionistrue.com/2022/03/30/what-do-we-do-if-russia-and-ukraine-make-peace/#comment-1987782">What do we do if Russia and Uk&hellip;</a></td></tr><tr><td title="eric" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt src="https://secure.gravatar.com/avatar/a0e95de3fb3f9c0a8731774218285053?s=48&#038;d=identicon&#038;r=g" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/a0e95de3fb3f9c0a8731774218285053?s=96&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/a0e95de3fb3f9c0a8731774218285053?s=48&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/a0e95de3fb3f9c0a8731774218285053?s=48&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/a0e95de3fb3f9c0a8731774218285053?s=96&#038;d=identicon&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></noscript></td><td class="recentcommentstextend" style="">eric on <a href="https://whyevolutionistrue.com/2022/03/31/thursday-hili-dialogue-378/#comment-1987780">Thursday: Hili dialogue</a></td></tr>				</table>
				</aside><aside id="archives-3" class="widget widget_archive"><h2 class="widget-title">Archives</h2>		<label class="screen-reader-text" for="archives-dropdown-3">Archives</label>
		<select id="archives-dropdown-3" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://whyevolutionistrue.com/2022/03/'> March 2022 </option>
	<option value='https://whyevolutionistrue.com/2022/02/'> February 2022 </option>
	<option value='https://whyevolutionistrue.com/2022/01/'> January 2022 </option>
	<option value='https://whyevolutionistrue.com/2021/12/'> December 2021 </option>
	<option value='https://whyevolutionistrue.com/2021/11/'> November 2021 </option>
	<option value='https://whyevolutionistrue.com/2021/10/'> October 2021 </option>
	<option value='https://whyevolutionistrue.com/2021/09/'> September 2021 </option>
	<option value='https://whyevolutionistrue.com/2021/08/'> August 2021 </option>
	<option value='https://whyevolutionistrue.com/2021/07/'> July 2021 </option>
	<option value='https://whyevolutionistrue.com/2021/06/'> June 2021 </option>
	<option value='https://whyevolutionistrue.com/2021/05/'> May 2021 </option>
	<option value='https://whyevolutionistrue.com/2021/04/'> April 2021 </option>
	<option value='https://whyevolutionistrue.com/2021/03/'> March 2021 </option>
	<option value='https://whyevolutionistrue.com/2021/02/'> February 2021 </option>
	<option value='https://whyevolutionistrue.com/2021/01/'> January 2021 </option>
	<option value='https://whyevolutionistrue.com/2020/12/'> December 2020 </option>
	<option value='https://whyevolutionistrue.com/2020/11/'> November 2020 </option>
	<option value='https://whyevolutionistrue.com/2020/10/'> October 2020 </option>
	<option value='https://whyevolutionistrue.com/2020/09/'> September 2020 </option>
	<option value='https://whyevolutionistrue.com/2020/08/'> August 2020 </option>
	<option value='https://whyevolutionistrue.com/2020/07/'> July 2020 </option>
	<option value='https://whyevolutionistrue.com/2020/06/'> June 2020 </option>
	<option value='https://whyevolutionistrue.com/2020/05/'> May 2020 </option>
	<option value='https://whyevolutionistrue.com/2020/04/'> April 2020 </option>
	<option value='https://whyevolutionistrue.com/2020/03/'> March 2020 </option>
	<option value='https://whyevolutionistrue.com/2020/02/'> February 2020 </option>
	<option value='https://whyevolutionistrue.com/2020/01/'> January 2020 </option>
	<option value='https://whyevolutionistrue.com/2019/12/'> December 2019 </option>
	<option value='https://whyevolutionistrue.com/2019/11/'> November 2019 </option>
	<option value='https://whyevolutionistrue.com/2019/10/'> October 2019 </option>
	<option value='https://whyevolutionistrue.com/2019/09/'> September 2019 </option>
	<option value='https://whyevolutionistrue.com/2019/08/'> August 2019 </option>
	<option value='https://whyevolutionistrue.com/2019/07/'> July 2019 </option>
	<option value='https://whyevolutionistrue.com/2019/06/'> June 2019 </option>
	<option value='https://whyevolutionistrue.com/2019/05/'> May 2019 </option>
	<option value='https://whyevolutionistrue.com/2019/04/'> April 2019 </option>
	<option value='https://whyevolutionistrue.com/2019/03/'> March 2019 </option>
	<option value='https://whyevolutionistrue.com/2019/02/'> February 2019 </option>
	<option value='https://whyevolutionistrue.com/2019/01/'> January 2019 </option>
	<option value='https://whyevolutionistrue.com/2018/12/'> December 2018 </option>
	<option value='https://whyevolutionistrue.com/2018/11/'> November 2018 </option>
	<option value='https://whyevolutionistrue.com/2018/10/'> October 2018 </option>
	<option value='https://whyevolutionistrue.com/2018/09/'> September 2018 </option>
	<option value='https://whyevolutionistrue.com/2018/08/'> August 2018 </option>
	<option value='https://whyevolutionistrue.com/2018/07/'> July 2018 </option>
	<option value='https://whyevolutionistrue.com/2018/06/'> June 2018 </option>
	<option value='https://whyevolutionistrue.com/2018/05/'> May 2018 </option>
	<option value='https://whyevolutionistrue.com/2018/04/'> April 2018 </option>
	<option value='https://whyevolutionistrue.com/2018/03/'> March 2018 </option>
	<option value='https://whyevolutionistrue.com/2018/02/'> February 2018 </option>
	<option value='https://whyevolutionistrue.com/2018/01/'> January 2018 </option>
	<option value='https://whyevolutionistrue.com/2017/12/'> December 2017 </option>
	<option value='https://whyevolutionistrue.com/2017/11/'> November 2017 </option>
	<option value='https://whyevolutionistrue.com/2017/10/'> October 2017 </option>
	<option value='https://whyevolutionistrue.com/2017/09/'> September 2017 </option>
	<option value='https://whyevolutionistrue.com/2017/08/'> August 2017 </option>
	<option value='https://whyevolutionistrue.com/2017/07/'> July 2017 </option>
	<option value='https://whyevolutionistrue.com/2017/06/'> June 2017 </option>
	<option value='https://whyevolutionistrue.com/2017/05/'> May 2017 </option>
	<option value='https://whyevolutionistrue.com/2017/04/'> April 2017 </option>
	<option value='https://whyevolutionistrue.com/2017/03/'> March 2017 </option>
	<option value='https://whyevolutionistrue.com/2017/02/'> February 2017 </option>
	<option value='https://whyevolutionistrue.com/2017/01/'> January 2017 </option>
	<option value='https://whyevolutionistrue.com/2016/12/'> December 2016 </option>
	<option value='https://whyevolutionistrue.com/2016/11/'> November 2016 </option>
	<option value='https://whyevolutionistrue.com/2016/10/'> October 2016 </option>
	<option value='https://whyevolutionistrue.com/2016/09/'> September 2016 </option>
	<option value='https://whyevolutionistrue.com/2016/08/'> August 2016 </option>
	<option value='https://whyevolutionistrue.com/2016/07/'> July 2016 </option>
	<option value='https://whyevolutionistrue.com/2016/06/'> June 2016 </option>
	<option value='https://whyevolutionistrue.com/2016/05/'> May 2016 </option>
	<option value='https://whyevolutionistrue.com/2016/04/'> April 2016 </option>
	<option value='https://whyevolutionistrue.com/2016/03/'> March 2016 </option>
	<option value='https://whyevolutionistrue.com/2016/02/'> February 2016 </option>
	<option value='https://whyevolutionistrue.com/2016/01/'> January 2016 </option>
	<option value='https://whyevolutionistrue.com/2015/12/'> December 2015 </option>
	<option value='https://whyevolutionistrue.com/2015/11/'> November 2015 </option>
	<option value='https://whyevolutionistrue.com/2015/10/'> October 2015 </option>
	<option value='https://whyevolutionistrue.com/2015/09/'> September 2015 </option>
	<option value='https://whyevolutionistrue.com/2015/08/'> August 2015 </option>
	<option value='https://whyevolutionistrue.com/2015/07/'> July 2015 </option>
	<option value='https://whyevolutionistrue.com/2015/06/'> June 2015 </option>
	<option value='https://whyevolutionistrue.com/2015/05/'> May 2015 </option>
	<option value='https://whyevolutionistrue.com/2015/04/'> April 2015 </option>
	<option value='https://whyevolutionistrue.com/2015/03/'> March 2015 </option>
	<option value='https://whyevolutionistrue.com/2015/02/'> February 2015 </option>
	<option value='https://whyevolutionistrue.com/2015/01/'> January 2015 </option>
	<option value='https://whyevolutionistrue.com/2014/12/'> December 2014 </option>
	<option value='https://whyevolutionistrue.com/2014/11/'> November 2014 </option>
	<option value='https://whyevolutionistrue.com/2014/10/'> October 2014 </option>
	<option value='https://whyevolutionistrue.com/2014/09/'> September 2014 </option>
	<option value='https://whyevolutionistrue.com/2014/08/'> August 2014 </option>
	<option value='https://whyevolutionistrue.com/2014/07/'> July 2014 </option>
	<option value='https://whyevolutionistrue.com/2014/06/'> June 2014 </option>
	<option value='https://whyevolutionistrue.com/2014/05/'> May 2014 </option>
	<option value='https://whyevolutionistrue.com/2014/04/'> April 2014 </option>
	<option value='https://whyevolutionistrue.com/2014/03/'> March 2014 </option>
	<option value='https://whyevolutionistrue.com/2014/02/'> February 2014 </option>
	<option value='https://whyevolutionistrue.com/2014/01/'> January 2014 </option>
	<option value='https://whyevolutionistrue.com/2013/12/'> December 2013 </option>
	<option value='https://whyevolutionistrue.com/2013/11/'> November 2013 </option>
	<option value='https://whyevolutionistrue.com/2013/10/'> October 2013 </option>
	<option value='https://whyevolutionistrue.com/2013/09/'> September 2013 </option>
	<option value='https://whyevolutionistrue.com/2013/08/'> August 2013 </option>
	<option value='https://whyevolutionistrue.com/2013/07/'> July 2013 </option>
	<option value='https://whyevolutionistrue.com/2013/06/'> June 2013 </option>
	<option value='https://whyevolutionistrue.com/2013/05/'> May 2013 </option>
	<option value='https://whyevolutionistrue.com/2013/04/'> April 2013 </option>
	<option value='https://whyevolutionistrue.com/2013/03/'> March 2013 </option>
	<option value='https://whyevolutionistrue.com/2013/02/'> February 2013 </option>
	<option value='https://whyevolutionistrue.com/2013/01/'> January 2013 </option>
	<option value='https://whyevolutionistrue.com/2012/12/'> December 2012 </option>
	<option value='https://whyevolutionistrue.com/2012/11/'> November 2012 </option>
	<option value='https://whyevolutionistrue.com/2012/10/'> October 2012 </option>
	<option value='https://whyevolutionistrue.com/2012/09/'> September 2012 </option>
	<option value='https://whyevolutionistrue.com/2012/08/'> August 2012 </option>
	<option value='https://whyevolutionistrue.com/2012/07/'> July 2012 </option>
	<option value='https://whyevolutionistrue.com/2012/06/'> June 2012 </option>
	<option value='https://whyevolutionistrue.com/2012/05/'> May 2012 </option>
	<option value='https://whyevolutionistrue.com/2012/04/'> April 2012 </option>
	<option value='https://whyevolutionistrue.com/2012/03/'> March 2012 </option>
	<option value='https://whyevolutionistrue.com/2012/02/'> February 2012 </option>
	<option value='https://whyevolutionistrue.com/2012/01/'> January 2012 </option>
	<option value='https://whyevolutionistrue.com/2011/12/'> December 2011 </option>
	<option value='https://whyevolutionistrue.com/2011/11/'> November 2011 </option>
	<option value='https://whyevolutionistrue.com/2011/10/'> October 2011 </option>
	<option value='https://whyevolutionistrue.com/2011/09/'> September 2011 </option>
	<option value='https://whyevolutionistrue.com/2011/08/'> August 2011 </option>
	<option value='https://whyevolutionistrue.com/2011/07/'> July 2011 </option>
	<option value='https://whyevolutionistrue.com/2011/06/'> June 2011 </option>
	<option value='https://whyevolutionistrue.com/2011/05/'> May 2011 </option>
	<option value='https://whyevolutionistrue.com/2011/04/'> April 2011 </option>
	<option value='https://whyevolutionistrue.com/2011/03/'> March 2011 </option>
	<option value='https://whyevolutionistrue.com/2011/02/'> February 2011 </option>
	<option value='https://whyevolutionistrue.com/2011/01/'> January 2011 </option>
	<option value='https://whyevolutionistrue.com/2010/12/'> December 2010 </option>
	<option value='https://whyevolutionistrue.com/2010/11/'> November 2010 </option>
	<option value='https://whyevolutionistrue.com/2010/10/'> October 2010 </option>
	<option value='https://whyevolutionistrue.com/2010/09/'> September 2010 </option>
	<option value='https://whyevolutionistrue.com/2010/08/'> August 2010 </option>
	<option value='https://whyevolutionistrue.com/2010/07/'> July 2010 </option>
	<option value='https://whyevolutionistrue.com/2010/06/'> June 2010 </option>
	<option value='https://whyevolutionistrue.com/2010/05/'> May 2010 </option>
	<option value='https://whyevolutionistrue.com/2010/04/'> April 2010 </option>
	<option value='https://whyevolutionistrue.com/2010/03/'> March 2010 </option>
	<option value='https://whyevolutionistrue.com/2010/02/'> February 2010 </option>
	<option value='https://whyevolutionistrue.com/2010/01/'> January 2010 </option>
	<option value='https://whyevolutionistrue.com/2009/12/'> December 2009 </option>
	<option value='https://whyevolutionistrue.com/2009/11/'> November 2009 </option>
	<option value='https://whyevolutionistrue.com/2009/10/'> October 2009 </option>
	<option value='https://whyevolutionistrue.com/2009/09/'> September 2009 </option>
	<option value='https://whyevolutionistrue.com/2009/08/'> August 2009 </option>
	<option value='https://whyevolutionistrue.com/2009/07/'> July 2009 </option>
	<option value='https://whyevolutionistrue.com/2009/06/'> June 2009 </option>
	<option value='https://whyevolutionistrue.com/2009/05/'> May 2009 </option>
	<option value='https://whyevolutionistrue.com/2009/04/'> April 2009 </option>
	<option value='https://whyevolutionistrue.com/2009/03/'> March 2009 </option>
	<option value='https://whyevolutionistrue.com/2009/02/'> February 2009 </option>
	<option value='https://whyevolutionistrue.com/2009/01/'> January 2009 </option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-3" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
			</aside><aside id="text-12" class="widget widget_text">			<div class="textwidget"><p><a href="https://whyevolutionistrue.com/copyright-notice-for-material-on-this-site/">Copyright notice for material posted in this website</a></p>
</div>
		</aside><aside id="text-6" class="widget widget_text"><h2 class="widget-title">____________</h2>			<div class="textwidget"><A href="http://whyevolutionistrue.com/archives/">The Archive</a></div>
		</aside><aside id="text-5" class="widget widget_text"><h2 class="widget-title">____________</h2>			<div class="textwidget"><a href="http://whyevolutionistrue.com/da-roolz/" target="C" rel="noopener">Da Roolz! (Commenting Guidelines)</a></div>
		</aside><aside id="text-4" class="widget widget_text"><h2 class="widget-title">____________</h2>			<div class="textwidget"><a href="http://whyevolutionistrue.com/cat-confessions-competition-all-entries/" target="C" rel="noopener">Cat Confessions Contest: all entries</a></div>
		</aside><aside id="text-8" class="widget widget_text"><h2 class="widget-title">____________</h2>			<div class="textwidget"><a href="https://whyevolutionistrue.com/halloween-black-cat-parade/" target="C" rel="noopener">Halloween Black Cat Parade</a></div>
		</aside><aside id="freshly_pressed-3" class="widget widget_freshly_pressed"><a href="http://discover.wordpress.com/" title="Featured on Freshly Pressed"><img src="https://s0.wp.com/i/badges/freshly-pressed-rectangle.png" width="200px" height="62px" /></a>
</aside>	</div><!-- .right-sidebar -->
	
	
</div><!-- #secondary -->
	</div><!-- #content -->

	
	<footer id="colophon" class="site-footer" role="contentinfo">
		<div class="site-info">
		</div><!-- .site-info -->
	</footer><!-- #colophon -->
</div><!-- #page -->

<!--  -->
<script defer id='bilmur' data-provider='wordpress.com' data-service='atomic' src='https://s0.wp.com/wp-content/js/bilmur.min.js?m=202213'></script>
		<div id="jp-carousel-loading-overlay">
			<div id="jp-carousel-loading-wrapper">
				<span id="jp-carousel-library-loading">&nbsp;</span>
			</div>
		</div>
		<div class="jp-carousel-overlay" style="display: none;">

		<div class="jp-carousel-container">
			<!-- The Carousel Swiper -->
			<div
				class="jp-carousel-wrap swiper-container jp-carousel-swiper-container jp-carousel-transitions"
				itemscope
				itemtype="https://schema.org/ImageGallery">
				<div class="jp-carousel swiper-wrapper"></div>
				<div class="jp-swiper-button-prev swiper-button-prev">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskPrev" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="9" height="12">
							<path d="M16.2072 16.59L11.6496 12L16.2072 7.41L14.8041 6L8.8335 12L14.8041 18L16.2072 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskPrev)">
							<rect x="0.579102" width="23.8823" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
				<div class="jp-swiper-button-next swiper-button-next">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskNext" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="8" height="12">
							<path d="M8.59814 16.59L13.1557 12L8.59814 7.41L10.0012 6L15.9718 12L10.0012 18L8.59814 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskNext)">
							<rect x="0.34375" width="23.8822" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
			</div>
			<!-- The main close buton -->
			<div class="jp-carousel-close-hint">
				<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
					<mask id="maskClose" mask-type="alpha" maskUnits="userSpaceOnUse" x="5" y="5" width="15" height="14">
						<path d="M19.3166 6.41L17.9135 5L12.3509 10.59L6.78834 5L5.38525 6.41L10.9478 12L5.38525 17.59L6.78834 19L12.3509 13.41L17.9135 19L19.3166 17.59L13.754 12L19.3166 6.41Z" fill="white"/>
					</mask>
					<g mask="url(#maskClose)">
						<rect x="0.409668" width="23.8823" height="24" fill="#FFFFFF"/>
					</g>
				</svg>
			</div>
			<!-- Image info, comments and meta -->
			<div class="jp-carousel-info">
				<div class="jp-carousel-info-footer">
					<div class="jp-carousel-pagination-container">
						<div class="jp-swiper-pagination swiper-pagination"></div>
						<div class="jp-carousel-pagination"></div>
					</div>
					<div class="jp-carousel-photo-title-container">
						<h2 class="jp-carousel-photo-caption"></h2>
					</div>
					<div class="jp-carousel-photo-icons-container">
						<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-info" aria-label="Toggle photo metadata visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskInfo" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M12.7537 2C7.26076 2 2.80273 6.48 2.80273 12C2.80273 17.52 7.26076 22 12.7537 22C18.2466 22 22.7046 17.52 22.7046 12C22.7046 6.48 18.2466 2 12.7537 2ZM11.7586 7V9H13.7488V7H11.7586ZM11.7586 11V17H13.7488V11H11.7586ZM4.79292 12C4.79292 16.41 8.36531 20 12.7537 20C17.142 20 20.7144 16.41 20.7144 12C20.7144 7.59 17.142 4 12.7537 4C8.36531 4 4.79292 7.59 4.79292 12Z" fill="white"/>
									</mask>
									<g mask="url(#maskInfo)">
										<rect x="0.8125" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
							</span>
						</a>
												<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-comments" aria-label="Toggle photo comments visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskComments" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M4.3271 2H20.2486C21.3432 2 22.2388 2.9 22.2388 4V16C22.2388 17.1 21.3432 18 20.2486 18H6.31729L2.33691 22V4C2.33691 2.9 3.2325 2 4.3271 2ZM6.31729 16H20.2486V4H4.3271V18L6.31729 16Z" fill="white"/>
									</mask>
									<g mask="url(#maskComments)">
										<rect x="0.34668" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>

								<span class="jp-carousel-has-comments-indicator" aria-label="This image has comments."></span>
							</span>
						</a>
											</div>
				</div>
				<div class="jp-carousel-info-extra">
					<div class="jp-carousel-info-content-wrapper">
						<div class="jp-carousel-photo-title-container">
							<h2 class="jp-carousel-photo-title"></h2>
						</div>
						<div class="jp-carousel-comments-wrapper">
															<div id="jp-carousel-comments-loading">
									<span>Loading Comments...</span>
								</div>
								<div class="jp-carousel-comments"></div>
								<div id="jp-carousel-comment-form-container">
									<span id="jp-carousel-comment-form-spinner">&nbsp;</span>
									<div id="jp-carousel-comment-post-results"></div>
																														<form id="jp-carousel-comment-form">
												<label for="jp-carousel-comment-form-comment-field" class="screen-reader-text">Write a Comment...</label>
												<textarea
													name="comment"
													class="jp-carousel-comment-form-field jp-carousel-comment-form-textarea"
													id="jp-carousel-comment-form-comment-field"
													placeholder="Write a Comment..."
												></textarea>
												<div id="jp-carousel-comment-form-submit-and-info-wrapper">
													<div id="jp-carousel-comment-form-commenting-as">
																													<fieldset>
																<label for="jp-carousel-comment-form-email-field">Email (Required)</label>
																<input type="text" name="email" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-email-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-author-field">Name (Required)</label>
																<input type="text" name="author" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-author-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-url-field">Website</label>
																<input type="text" name="url" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-url-field" />
															</fieldset>
																											</div>
													<input
														type="submit"
														name="submit"
														class="jp-carousel-comment-form-button"
														id="jp-carousel-comment-form-button-submit"
														value="Post Comment" />
												</div>
											</form>
																											</div>
													</div>
						<div class="jp-carousel-image-meta">
							<div class="jp-carousel-title-and-caption">
								<div class="jp-carousel-photo-info">
									<h3 class="jp-carousel-caption" itemprop="caption description"></h3>
								</div>

								<div class="jp-carousel-photo-description"></div>
							</div>
							<ul class="jp-carousel-image-exif" style="display: none;"></ul>
							<a class="jp-carousel-image-download" target="_blank" style="display: none;">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="mask0" mask-type="alpha" maskUnits="userSpaceOnUse" x="3" y="3" width="19" height="18">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M5.84615 5V19H19.7775V12H21.7677V19C21.7677 20.1 20.8721 21 19.7775 21H5.84615C4.74159 21 3.85596 20.1 3.85596 19V5C3.85596 3.9 4.74159 3 5.84615 3H12.8118V5H5.84615ZM14.802 5V3H21.7677V10H19.7775V6.41L9.99569 16.24L8.59261 14.83L18.3744 5H14.802Z" fill="white"/>
									</mask>
									<g mask="url(#mask0)">
										<rect x="0.870605" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
								<span class="jp-carousel-download-text"></span>
							</a>
							<div class="jp-carousel-image-map" style="display: none;"></div>
						</div>
					</div>
				</div>
			</div>
		</div>

		</div>
					<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
			<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			document.body.addEventListener( 'is.post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
				<div id="sharing_email" style="display: none;">
		<form action="/2022/03/31/thursday-hili-dialogue-378/?fbclid=IwAR2Vd92nAyaGbQimnVDZe_9azMUS46a6tKV5dGiPAmc5euXB88BIe60nL9c" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://whyevolutionistrue.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script src='https://platform.twitter.com/widgets.js?ver=20111117' id='twitter-widgets-js'></script>
<link rel='stylesheet' id='all-css-4be95233f5b37a8502f7f21bfa5ebad2' href='https://whyevolutionistrue.com/_static/??-eJyVjFsKgCAQAC+UbWYEfURnMV3C8oXr4vUjqAP0O8NMy8KkWDFWyJ4PFwlOrFmbC0Ky7JHA6JKY0AM1l7GInaP12Buirv2oXyE+8Ay2sMpZyWFcpJpuzec0Gg==' type='text/css' media='all' />
<script id='wp-polls-js-extra'>
var pollsL10n = {"ajax_url":"https:\/\/whyevolutionistrue.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
</script>
<script id='colinear-navigation-js-extra'>
var screenReaderText = {"expand":"<span class=\"screen-reader-text\">expand child menu<\/span>","collapse":"<span class=\"screen-reader-text\">collapse child menu<\/span>"};
</script>
<script type='text/javascript'  src='https://whyevolutionistrue.com/_static/??-eJyNkN1uwjAMhV9oaVQxIXEx7Sn2ACF1i9vEDnYC69uvpUhDrDBuLNn+jn/OORnPlIGyTaF0SGo97wP7QW2Dmm3/WzCOMLqMTFWvb+e/yqmUOAS1l2h6fcCplwkwmZN1qpB13tIfC8hYLb2vVEW8X5MPEGE+JyCBk1lE7oTd2kkrrA6YzJQOpmVf1LT4/b+oLeTn8fevrM3HBvZOriCSD6UBXQyMcRIZgRTGm8dumYvZJ6CGxQp0QCAusxgplDHCC6rF/bHFEJ7RB+ZBr8Bn/Ki3m+1u917Xmx8p68XC'></script>
<script src='https://whyevolutionistrue.com/wp-includes/js/dist/i18n.min.js?ver=30fcecb428a0e8383d3776bcdd3a7834' id='wp-i18n-js'></script>
<script id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script id='jetpack-search-widget-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "jetpack-search-pkg", { "locale_data": { "messages": { "": {} } } } );
</script>
<script src='https://whyevolutionistrue.com/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-search/src/widgets/js/search-widget.js?minify=false&#038;ver=1645029952' id='jetpack-search-widget-js'></script>
<script id='jetpack-lazy-images-js-extra'>
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
</script>
<script id='jetpack-carousel-js-extra'>
var jetpackSwiperLibraryPath = {"url":"https:\/\/whyevolutionistrue.com\/wp-content\/plugins\/jetpack\/_inc\/build\/carousel\/swiper-bundle.min.js"};
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/whyevolutionistrue.com\/wp-admin\/admin-ajax.php","nonce":"0e62fcd9cf","display_exif":"1","display_comments":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/whyevolutionistrue.com\/wp-login.php?redirect_to=https%3A%2F%2Fwhyevolutionistrue.com%2F2022%2F03%2F31%2Fthursday-hili-dialogue-378%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"]};
</script>
<script type='text/javascript'  src='https://whyevolutionistrue.com/_static/??-eJytzc0KwjAQBOAXMl1/sJCD+CglTZayNdmU7KZFn95eIt68eBqYgW+2xfjMiqywxDoRC8yoi/OPlsOKHHIBVzUnp0q+LSa619NQchMKBBIF2qUi6JUymzwKlhVLN8th++vNV/EDH4g9jJViAO9KroLxw7aiS8Q7c0+3U3+x16O1/fkNkx5qTw=='></script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script src='https://whyevolutionistrue.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=10.8-beta' id='sharing-js-js'></script>
<script id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
</script>

		<script id="scrolltop-custom-js">
		jQuery(document).ready(function($){
			$.scrollUp({
				scrollSpeed: 300,
				animation: 'fade',
				scrollText: '<span class="scroll-top"><i class="icon-up-open"></i></span>',
				scrollDistance: 300,
				scrollTarget: ''
			});
		});
		</script>

		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=6177163&postid=413816&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=10.8-beta&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=569749357cf0b42538bcc8ca9f076cbf8d9111f9#parent=https%3A%2F%2Fwhyevolutionistrue.com%2F2022%2F03%2F31%2Fthursday-hili-dialogue-378%2F%3Ffbclid%3DIwAR2Vd92nAyaGbQimnVDZe_9azMUS46a6tKV5dGiPAmc5euXB88BIe60nL9c" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=6177163&postid=413816&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=10.8-beta&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=569749357cf0b42538bcc8ca9f076cbf8d9111f9#parent=https%3A%2F%2Fwhyevolutionistrue.com%2F2022%2F03%2F31%2Fthursday-hili-dialogue-378%2F%3Ffbclid%3DIwAR2Vd92nAyaGbQimnVDZe_9azMUS46a6tKV5dGiPAmc5euXB88BIe60nL9c";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						}
					}
				})

			})();
		</script>

		<script src='https://stats.wp.com/e-202213.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.8-beta',blog:'6177163',post:'413816',tz:'-5',srv:'whyevolutionistrue.com'} ]);
	_stq.push([ 'clickTrackerInit', '6177163', '413816' ]);
</script>

</body>
</html>
<!--
	generated 224 seconds ago
	generated in 0.166 seconds
	served from batcache in 0.003 seconds
	expires in 76 seconds
-->
