<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://whyevolutionistrue.com/xmlrpc.php">

<title>Thursday: Hili dialogue &#8211; Why Evolution Is True</title>
<meta name='robots' content='max-image-preview:large' />
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="uXzdXdQrsPXbMMnBLccjHj23PvhdX8v8BK_Qs8BbKXE" />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Why Evolution Is True &raquo; Feed" href="https://whyevolutionistrue.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Why Evolution Is True &raquo; Comments Feed" href="https://whyevolutionistrue.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Why Evolution Is True &raquo; Thursday: Hili dialogue Comments Feed" href="https://whyevolutionistrue.com/2022/02/24/thursday-hili-dialogue-373/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/whyevolutionistrue.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.1"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-133d4b375a271fc11b37d9c5415af433' href='https://whyevolutionistrue.com/_static/??-eJyNk91OwzAMhV+IzEyCIS4QjzJliWm95U+xu9K3J+1S2GBlu2lj9/OxfaL2SVEwrrPIYJjBEgvsXDQH5WiXdR6AZXC48hRWBXjokzIxCAaB5LqGAoPTQ+xENZlshSv4rbxn8GhJo0M/Vp4HqZRjVg4bbYbzNovV5dt5fG0036l5uj6Z6LmFIwYbM+hOotciZEDwU05KqifboKhp+pMRNTMyS3uXVIrOMUxPVaglkk0uiJKYQDOjnFr8ZH/XSVs2K1B0FFDnS1cXIGVacvY6Os+xR0naHGBbvIUGA2YqCF8/3hpq1Ji6qcniWz3re/v3HuoXxUXVtMDZVPerTVN6vqKPPOnbW+18tN14l9ztis+UhMbtLqK7JVqd0Wprh+lIobnLX46GtFMuNpEvgv/+pVlhXLyeR/Tdv603T88v69fN4/oL2BRsJw==' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='wp-polls-inline-css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 18px;
	line-height: 20px;
	height: 20px;
	background: #990001;
	border: 1px solid #990001;
}

</style>
<style id='global-styles-inline-css'>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</style>
<link rel='stylesheet' id='colinear-open-sans-lora-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C700%2C400italic%2C700italic%7CLora%3A400%2C700%2C400italic%2C700italic&#038;subset=latin%2Clatin-ext&#038;ver=5.9.1' media='all' />
<link rel='stylesheet' id='colinear-inconsolata-css'  href='https://fonts.googleapis.com/css?family=Inconsolata%3A400%2C+700&#038;subset=latin%2Clatin-ext&#038;ver=5.9.1' media='all' />
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<script src='https://whyevolutionistrue.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript'  src='https://whyevolutionistrue.com/wp-includes/js/jquery/jquery-migrate.min.js?m=1605690366'></script>
<link rel="https://api.w.org/" href="https://whyevolutionistrue.com/wp-json/" /><link rel="alternate" type="application/json" href="https://whyevolutionistrue.com/wp-json/wp/v2/posts/409058" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://whyevolutionistrue.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://whyevolutionistrue.com/wp-includes/wlwmanifest.xml" /> 

<link rel="canonical" href="https://whyevolutionistrue.com/2022/02/24/thursday-hili-dialogue-373/" />
<link rel='shortlink' href='https://wp.me/ppUXF-1IpI' />
<link rel="alternate" type="application/json+oembed" href="https://whyevolutionistrue.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwhyevolutionistrue.com%2F2022%2F02%2F24%2Fthursday-hili-dialogue-373%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://whyevolutionistrue.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwhyevolutionistrue.com%2F2022%2F02%2F24%2Fthursday-hili-dialogue-373%2F&#038;format=xml" />
<!-- Scroll Top -->
<style id="scrolltop-custom-style">
		#scrollUp {border-radius:3px;-webkit-border-radius:3px;-moz-border-radius:3px;font-size:25px;opacity:0.7;filter:alpha(opacity=70);bottom:20px;right:20px;color:#ffffff;background:#918e8e;}
		#scrollUp:hover{opacity:1;filter:alpha(opacity=100);}
		
		</style>
<!-- End Scroll Top - https://wordpress.org/plugins/scroll-top/ -->
<style type='text/css'>img#wpstats{display:none}</style>
	<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<style type="text/css">
.widget_twitter li {
	word-wrap: break-word;
}
</style>
<meta name="description" content="Good morning on Thursday, February 24, 2022: National Tortilla Chip Day. But without guacamole, they are as tinkling cymbals and sounding brass. It&#039;s also National Toast Day in the UK (not even beans with it?), National Chili Day, Fat Thursday, and World Bartender Day. Posting will be light today as I have tasks downtown to&hellip;" />
	<style type="text/css">
			.site-title,
		.site-description {
			position: absolute;
			clip: rect(1px, 1px, 1px, 1px);
		}
		</style>
				<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Thursday: Hili dialogue" />
<meta property="og:url" content="https://whyevolutionistrue.com/2022/02/24/thursday-hili-dialogue-373/" />
<meta property="og:description" content="Good morning on Thursday, February 24, 2022: National Tortilla Chip Day. But without guacamole, they are as tinkling cymbals and sounding brass. It&#8217;s also National Toast Day in the UK (not ev…" />
<meta property="article:published_time" content="2022-02-24T12:15:27+00:00" />
<meta property="article:modified_time" content="2022-02-24T12:30:52+00:00" />
<meta property="og:site_name" content="Why Evolution Is True" />
<meta property="og:image" content="https://whyevolutionistrue.com/wp-content/uploads/2022/02/Screen-Shot-2022-02-24-at-6.25.18-AM.png" />
<meta property="og:image:width" content="1802" />
<meta property="og:image:height" content="1084" />
<meta property="og:image:alt" content="" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@Evolutionistrue" />
<meta name="twitter:text:title" content="Thursday: Hili dialogue" />
<meta name="twitter:image" content="https://whyevolutionistrue.com/wp-content/uploads/2022/02/Screen-Shot-2022-02-24-at-6.25.18-AM.png?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://whyevolutionistrue.com/wp-content/uploads/2020/12/cropped-ceiling-cat-1-32x32.png" sizes="32x32" />
<link rel="icon" href="https://whyevolutionistrue.com/wp-content/uploads/2020/12/cropped-ceiling-cat-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://whyevolutionistrue.com/wp-content/uploads/2020/12/cropped-ceiling-cat-1-180x180.png" />
<meta name="msapplication-TileImage" content="https://whyevolutionistrue.com/wp-content/uploads/2020/12/cropped-ceiling-cat-1-270x270.png" />
<link rel="stylesheet" type="text/css" id="wp-custom-css" href="https://whyevolutionistrue.com/?custom-css=7677f61e05" /><!-- Your Google Analytics Plugin is missing the tracking ID -->
</head>

<body class="post-template-default single single-post postid-409058 single-format-standard wp-custom-logo has-double-sidebar has-right-left-sidebar has-site-logo">
<div id="page" class="hfeed site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<header id="masthead" class="site-header" role="banner">
		<div class="site-branding">
			<a href="https://whyevolutionistrue.com/" class="site-logo-link" rel="home" itemprop="url"><img width="427" height="108" src="https://whyevolutionistrue.com/wp-content/uploads/2020/11/logo.png" class="site-logo attachment-colinear-logo jetpack-lazy-image" alt="" loading="lazy" data-size="colinear-logo" itemprop="logo" data-attachment-id="338091" data-permalink="https://whyevolutionistrue.com/logo/" data-orig-file="https://whyevolutionistrue.com/wp-content/uploads/2020/11/logo.png" data-orig-size="1600,405" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="logo" data-image-description="" data-image-caption="" data-medium-file="https://whyevolutionistrue.com/wp-content/uploads/2020/11/logo-300x76.png" data-large-file="https://whyevolutionistrue.com/wp-content/uploads/2020/11/logo-500x127.png" data-lazy-srcset="https://whyevolutionistrue.com/wp-content/uploads/2020/11/logo.png 1600w, https://whyevolutionistrue.com/wp-content/uploads/2020/11/logo-300x76.png 300w, https://whyevolutionistrue.com/wp-content/uploads/2020/11/logo-500x127.png 500w, https://whyevolutionistrue.com/wp-content/uploads/2020/11/logo-768x194.png 768w, https://whyevolutionistrue.com/wp-content/uploads/2020/11/logo-1536x389.png 1536w, https://whyevolutionistrue.com/wp-content/uploads/2020/11/logo-1200x304.png 1200w" data-lazy-sizes="(max-width: 427px) 100vw, 427px" data-lazy-src="https://whyevolutionistrue.com/wp-content/uploads/2020/11/logo.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
								<p class="site-title"><a href="https://whyevolutionistrue.com/" rel="home">Why Evolution Is True</a></p>
									<p class="site-description">Why Evolution is True is a blog written by Jerry Coyne, centered on evolution and biology but also dealing with diverse topics like politics, culture, and cats.</p>
						</div><!-- .site-branding -->

		
			</header><!-- #masthead -->

	<div id="content" class="site-content">
	<div id="primary" class="content-area">
		
	<nav class="navigation post-navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://whyevolutionistrue.com/2022/02/23/we-have-a-new-studies-department/" rel="prev"><span class="meta-nav" aria-hidden="true">Prev</span> <span class="screen-reader-text">Previous post:</span> <span class="post-title">We have a new department</span></a></div><div class="nav-next"><a href="https://whyevolutionistrue.com/2022/02/24/discussion-thread-war-in-europe/" rel="next"><span class="meta-nav" aria-hidden="true">Next</span> <span class="screen-reader-text">Next post:</span> <span class="post-title">Discussion thread: War in Europe</span></a></div></div>
	</nav>		<main id="main" class="site-main" role="main">

		
			

		
<article id="post-409058" class="post-409058 post type-post status-publish format-standard hentry category-hili-dialogue">
	<header class="entry-header">
		<h1 class="entry-title"><a href="https://whyevolutionistrue.com/2022/02/24/thursday-hili-dialogue-373/" rel="bookmark">Thursday: Hili dialogue</a></h1><div class="date" style="color: #777777; font-size: 12px;">
	February 24, 2022 &#8226; 6:15 am</div>	</header><!-- .entry-header -->

	<div class="entry-content">
		<p>Good morning on Thursday, February 24, 2022: <a href="https://foodimentary.com/2019/02/24/february-24th-is-national-tortilla-chip-day-3/">National Tortilla Chip Day</a>. But without guacamole, they are as tinkling cymbals and sounding brass.</p>
<figure id="attachment_409314" aria-describedby="caption-attachment-409314" style="width: 413px" class="wp-caption aligncenter"><a href="https://whyevolutionistrue.com/wp-content/uploads/2022/02/How-to-Make-the-Best-Guacamole-Recipe-web-7.jpg"><img data-attachment-id="409314" data-permalink="https://whyevolutionistrue.com/2022/02/24/thursday-hili-dialogue-373/how-to-make-the-best-guacamole-recipe-web-7/" data-orig-file="https://whyevolutionistrue.com/wp-content/uploads/2022/02/How-to-Make-the-Best-Guacamole-Recipe-web-7.jpg" data-orig-size="715,1073" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="How-to-Make-the-Best-Guacamole-Recipe-web-7" data-image-description data-image-caption data-medium-file="https://whyevolutionistrue.com/wp-content/uploads/2022/02/How-to-Make-the-Best-Guacamole-Recipe-web-7-200x300.jpg" data-large-file="https://whyevolutionistrue.com/wp-content/uploads/2022/02/How-to-Make-the-Best-Guacamole-Recipe-web-7-500x750.jpg" class="wp-image-409314 jetpack-lazy-image" src="https://whyevolutionistrue.com/wp-content/uploads/2022/02/How-to-Make-the-Best-Guacamole-Recipe-web-7.jpg" alt width="413" height="620" data-lazy-srcset="https://whyevolutionistrue.com/wp-content/uploads/2022/02/How-to-Make-the-Best-Guacamole-Recipe-web-7.jpg 715w, https://whyevolutionistrue.com/wp-content/uploads/2022/02/How-to-Make-the-Best-Guacamole-Recipe-web-7-200x300.jpg 200w, https://whyevolutionistrue.com/wp-content/uploads/2022/02/How-to-Make-the-Best-Guacamole-Recipe-web-7-500x750.jpg 500w, https://whyevolutionistrue.com/wp-content/uploads/2022/02/How-to-Make-the-Best-Guacamole-Recipe-web-7-72x108.jpg 72w" data-lazy-sizes="(max-width: 413px) 100vw, 413px" data-lazy-src="https://whyevolutionistrue.com/wp-content/uploads/2022/02/How-to-Make-the-Best-Guacamole-Recipe-web-7.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="409314" data-permalink="https://whyevolutionistrue.com/2022/02/24/thursday-hili-dialogue-373/how-to-make-the-best-guacamole-recipe-web-7/" data-orig-file="https://whyevolutionistrue.com/wp-content/uploads/2022/02/How-to-Make-the-Best-Guacamole-Recipe-web-7.jpg" data-orig-size="715,1073" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="How-to-Make-the-Best-Guacamole-Recipe-web-7" data-image-description="" data-image-caption="" data-medium-file="https://whyevolutionistrue.com/wp-content/uploads/2022/02/How-to-Make-the-Best-Guacamole-Recipe-web-7-200x300.jpg" data-large-file="https://whyevolutionistrue.com/wp-content/uploads/2022/02/How-to-Make-the-Best-Guacamole-Recipe-web-7-500x750.jpg" class="wp-image-409314" src="https://whyevolutionistrue.com/wp-content/uploads/2022/02/How-to-Make-the-Best-Guacamole-Recipe-web-7.jpg" alt="" width="413" height="620" srcset="https://whyevolutionistrue.com/wp-content/uploads/2022/02/How-to-Make-the-Best-Guacamole-Recipe-web-7.jpg 715w, https://whyevolutionistrue.com/wp-content/uploads/2022/02/How-to-Make-the-Best-Guacamole-Recipe-web-7-200x300.jpg 200w, https://whyevolutionistrue.com/wp-content/uploads/2022/02/How-to-Make-the-Best-Guacamole-Recipe-web-7-500x750.jpg 500w, https://whyevolutionistrue.com/wp-content/uploads/2022/02/How-to-Make-the-Best-Guacamole-Recipe-web-7-72x108.jpg 72w" sizes="(max-width: 413px) 100vw, 413px" /></noscript></a><figcaption id="caption-attachment-409314" class="wp-caption-text">Hold the cilantro!</figcaption></figure>
<p>It&#8217;s also <a href="https://www.checkiday.com/aa8cb5deebc20ed14b2653ebb2786c1d/national-toast-day-uk">National Toast Day</a> in the UK (not even beans with it?), <a href="https://www.checkiday.com/2fcae885ff214bfc6ca738363651c00e/national-chili-day">National Chili Day</a>, <a href="https://www.checkiday.com/5224c409313f6c7671cb15500d119799/fat-thursday">Fat Thursday</a>, and <a href="https://www.checkiday.com/43dffd6fed0a435f8592c3968073d1f0/world-bartender-day">World Bartender Day.</a></p>
<p>Posting will be light today as I have tasks downtown to do. As always, I do my best Thanks to the three people who emailed me letting me know that I shouldn&#8217;t be going to Antarctica because it leaves too much of a carbon footprint.</p>
<p><strong>News of the Day</strong>:</p>
<p>The news below is now obsolete: Russia attacked Ukraine. Here&#8217;s the NYT headline (click on screenshot):</p>
<p><a href="https://www.nytimes.com/live/2022/02/24/world/russia-attacks-ukraine"><img data-attachment-id="409395" data-permalink="https://whyevolutionistrue.com/2022/02/24/thursday-hili-dialogue-373/screen-shot-2022-02-24-at-6-04-57-am/" data-orig-file="https://whyevolutionistrue.com/wp-content/uploads/2022/02/Screen-Shot-2022-02-24-at-6.04.57-AM.png" data-orig-size="2474,568" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen Shot 2022-02-24 at 6.04.57 AM" data-image-description data-image-caption data-medium-file="https://whyevolutionistrue.com/wp-content/uploads/2022/02/Screen-Shot-2022-02-24-at-6.04.57-AM-300x69.png" data-large-file="https://whyevolutionistrue.com/wp-content/uploads/2022/02/Screen-Shot-2022-02-24-at-6.04.57-AM-500x115.png" loading="lazy" class="aligncenter wp-image-409395 jetpack-lazy-image" src="https://whyevolutionistrue.com/wp-content/uploads/2022/02/Screen-Shot-2022-02-24-at-6.04.57-AM.png" alt width="1054" height="242" data-lazy-srcset="https://whyevolutionistrue.com/wp-content/uploads/2022/02/Screen-Shot-2022-02-24-at-6.04.57-AM.png 2474w, https://whyevolutionistrue.com/wp-content/uploads/2022/02/Screen-Shot-2022-02-24-at-6.04.57-AM-300x69.png 300w, https://whyevolutionistrue.com/wp-content/uploads/2022/02/Screen-Shot-2022-02-24-at-6.04.57-AM-500x115.png 500w, https://whyevolutionistrue.com/wp-content/uploads/2022/02/Screen-Shot-2022-02-24-at-6.04.57-AM-768x176.png 768w, https://whyevolutionistrue.com/wp-content/uploads/2022/02/Screen-Shot-2022-02-24-at-6.04.57-AM-1536x353.png 1536w, https://whyevolutionistrue.com/wp-content/uploads/2022/02/Screen-Shot-2022-02-24-at-6.04.57-AM-2048x470.png 2048w, https://whyevolutionistrue.com/wp-content/uploads/2022/02/Screen-Shot-2022-02-24-at-6.04.57-AM-1200x276.png 1200w, https://whyevolutionistrue.com/wp-content/uploads/2022/02/Screen-Shot-2022-02-24-at-6.04.57-AM-863x198.png 863w, https://whyevolutionistrue.com/wp-content/uploads/2022/02/Screen-Shot-2022-02-24-at-6.04.57-AM-470x108.png 470w" data-lazy-sizes="(max-width: 1054px) 100vw, 1054px" data-lazy-src="https://whyevolutionistrue.com/wp-content/uploads/2022/02/Screen-Shot-2022-02-24-at-6.04.57-AM.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="409395" data-permalink="https://whyevolutionistrue.com/2022/02/24/thursday-hili-dialogue-373/screen-shot-2022-02-24-at-6-04-57-am/" data-orig-file="https://whyevolutionistrue.com/wp-content/uploads/2022/02/Screen-Shot-2022-02-24-at-6.04.57-AM.png" data-orig-size="2474,568" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen Shot 2022-02-24 at 6.04.57 AM" data-image-description="" data-image-caption="" data-medium-file="https://whyevolutionistrue.com/wp-content/uploads/2022/02/Screen-Shot-2022-02-24-at-6.04.57-AM-300x69.png" data-large-file="https://whyevolutionistrue.com/wp-content/uploads/2022/02/Screen-Shot-2022-02-24-at-6.04.57-AM-500x115.png" loading="lazy" class="aligncenter wp-image-409395" src="https://whyevolutionistrue.com/wp-content/uploads/2022/02/Screen-Shot-2022-02-24-at-6.04.57-AM.png" alt="" width="1054" height="242" srcset="https://whyevolutionistrue.com/wp-content/uploads/2022/02/Screen-Shot-2022-02-24-at-6.04.57-AM.png 2474w, https://whyevolutionistrue.com/wp-content/uploads/2022/02/Screen-Shot-2022-02-24-at-6.04.57-AM-300x69.png 300w, https://whyevolutionistrue.com/wp-content/uploads/2022/02/Screen-Shot-2022-02-24-at-6.04.57-AM-500x115.png 500w, https://whyevolutionistrue.com/wp-content/uploads/2022/02/Screen-Shot-2022-02-24-at-6.04.57-AM-768x176.png 768w, https://whyevolutionistrue.com/wp-content/uploads/2022/02/Screen-Shot-2022-02-24-at-6.04.57-AM-1536x353.png 1536w, https://whyevolutionistrue.com/wp-content/uploads/2022/02/Screen-Shot-2022-02-24-at-6.04.57-AM-2048x470.png 2048w, https://whyevolutionistrue.com/wp-content/uploads/2022/02/Screen-Shot-2022-02-24-at-6.04.57-AM-1200x276.png 1200w, https://whyevolutionistrue.com/wp-content/uploads/2022/02/Screen-Shot-2022-02-24-at-6.04.57-AM-863x198.png 863w, https://whyevolutionistrue.com/wp-content/uploads/2022/02/Screen-Shot-2022-02-24-at-6.04.57-AM-470x108.png 470w" sizes="(max-width: 1054px) 100vw, 1054px" /></noscript></a></p>
<p>Read the details at the screenshot below; this is a full-on attack and not just a takeover of the two eastern &#8220;independent areas&#8221;. The whole country is under assault. It&#8217;s heartbreaking. The Washington Post estimates that up to 50,000 civilians will die. I don&#8217;t have the heart to fill in the rest of the Hili dialogue, but we will have a discussion thread right after this. Here is a tweet from Ukraine&#8217;s Minister of Foreign Affairs.</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">Latest update.</p>
<p>No, this is not a Russian invasion only in the east of Ukraine, but a full-scale attack from multiple directions.</p>
<p>No, the Ukrainian defense has not collapsed. Ukrainian army took the fight. Ukraine stands with both feet on the ground &amp; continues to defend itself.</p>
<p>&mdash; Dmytro Kuleba (@DmytroKuleba) <a href="https://twitter.com/DmytroKuleba/status/1496788635940581376?ref_src=twsrc%5Etfw">February 24, 2022</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p><a href="https://www.nytimes.com/interactive/2022/world/europe/ukraine-maps.html">From the NYT:</a> A map of where attacks have taken place in Ukraine:</p>
<p><a href="https://whyevolutionistrue.com/wp-content/uploads/2022/02/Screen-Shot-2022-02-24-at-6.25.18-AM.png"><img data-attachment-id="409403" data-permalink="https://whyevolutionistrue.com/2022/02/24/thursday-hili-dialogue-373/screen-shot-2022-02-24-at-6-25-18-am/" data-orig-file="https://whyevolutionistrue.com/wp-content/uploads/2022/02/Screen-Shot-2022-02-24-at-6.25.18-AM.png" data-orig-size="1802,1084" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen Shot 2022-02-24 at 6.25.18 AM" data-image-description data-image-caption data-medium-file="https://whyevolutionistrue.com/wp-content/uploads/2022/02/Screen-Shot-2022-02-24-at-6.25.18-AM-300x180.png" data-large-file="https://whyevolutionistrue.com/wp-content/uploads/2022/02/Screen-Shot-2022-02-24-at-6.25.18-AM-500x301.png" loading="lazy" class="aligncenter size-full wp-image-409403 jetpack-lazy-image" src="https://whyevolutionistrue.com/wp-content/uploads/2022/02/Screen-Shot-2022-02-24-at-6.25.18-AM.png" alt width="1802" height="1084" data-lazy-srcset="https://whyevolutionistrue.com/wp-content/uploads/2022/02/Screen-Shot-2022-02-24-at-6.25.18-AM.png 1802w, https://whyevolutionistrue.com/wp-content/uploads/2022/02/Screen-Shot-2022-02-24-at-6.25.18-AM-300x180.png 300w, https://whyevolutionistrue.com/wp-content/uploads/2022/02/Screen-Shot-2022-02-24-at-6.25.18-AM-500x301.png 500w, https://whyevolutionistrue.com/wp-content/uploads/2022/02/Screen-Shot-2022-02-24-at-6.25.18-AM-768x462.png 768w, https://whyevolutionistrue.com/wp-content/uploads/2022/02/Screen-Shot-2022-02-24-at-6.25.18-AM-1536x924.png 1536w, https://whyevolutionistrue.com/wp-content/uploads/2022/02/Screen-Shot-2022-02-24-at-6.25.18-AM-1200x722.png 1200w, https://whyevolutionistrue.com/wp-content/uploads/2022/02/Screen-Shot-2022-02-24-at-6.25.18-AM-863x519.png 863w, https://whyevolutionistrue.com/wp-content/uploads/2022/02/Screen-Shot-2022-02-24-at-6.25.18-AM-180x108.png 180w" data-lazy-sizes="(max-width: 1802px) 100vw, 1802px" data-lazy-src="https://whyevolutionistrue.com/wp-content/uploads/2022/02/Screen-Shot-2022-02-24-at-6.25.18-AM.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="409403" data-permalink="https://whyevolutionistrue.com/2022/02/24/thursday-hili-dialogue-373/screen-shot-2022-02-24-at-6-25-18-am/" data-orig-file="https://whyevolutionistrue.com/wp-content/uploads/2022/02/Screen-Shot-2022-02-24-at-6.25.18-AM.png" data-orig-size="1802,1084" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen Shot 2022-02-24 at 6.25.18 AM" data-image-description="" data-image-caption="" data-medium-file="https://whyevolutionistrue.com/wp-content/uploads/2022/02/Screen-Shot-2022-02-24-at-6.25.18-AM-300x180.png" data-large-file="https://whyevolutionistrue.com/wp-content/uploads/2022/02/Screen-Shot-2022-02-24-at-6.25.18-AM-500x301.png" loading="lazy" class="aligncenter size-full wp-image-409403" src="https://whyevolutionistrue.com/wp-content/uploads/2022/02/Screen-Shot-2022-02-24-at-6.25.18-AM.png" alt="" width="1802" height="1084" srcset="https://whyevolutionistrue.com/wp-content/uploads/2022/02/Screen-Shot-2022-02-24-at-6.25.18-AM.png 1802w, https://whyevolutionistrue.com/wp-content/uploads/2022/02/Screen-Shot-2022-02-24-at-6.25.18-AM-300x180.png 300w, https://whyevolutionistrue.com/wp-content/uploads/2022/02/Screen-Shot-2022-02-24-at-6.25.18-AM-500x301.png 500w, https://whyevolutionistrue.com/wp-content/uploads/2022/02/Screen-Shot-2022-02-24-at-6.25.18-AM-768x462.png 768w, https://whyevolutionistrue.com/wp-content/uploads/2022/02/Screen-Shot-2022-02-24-at-6.25.18-AM-1536x924.png 1536w, https://whyevolutionistrue.com/wp-content/uploads/2022/02/Screen-Shot-2022-02-24-at-6.25.18-AM-1200x722.png 1200w, https://whyevolutionistrue.com/wp-content/uploads/2022/02/Screen-Shot-2022-02-24-at-6.25.18-AM-863x519.png 863w, https://whyevolutionistrue.com/wp-content/uploads/2022/02/Screen-Shot-2022-02-24-at-6.25.18-AM-180x108.png 180w" sizes="(max-width: 1802px) 100vw, 1802px" /></noscript></a></p>
<p>Malgorzata says that the BBC and Polish news report that Russian troops are already on the outskirts of the capital city of Kyiv, and it&#8217;s certainly being attacked with missiles an bombs. The Ukrainian Army is fighting bravely, but they can&#8217;t stand up to the Russian army:</p>
<blockquote>
<p class="live-blog-post-content css-1i6lz47 evys1bk0">Ukrainian forces were in “all-out defense mode” on Thursday to repel a multipronged Russian assault by land, sea and air. The Ukrainian military claimed to have shot down several Russian military aircraft, and civilians lined up at recruitment offices to take up arms against President Vladimir V. Putin’s forces.</p>
<p class="live-blog-post-content css-1i6lz47 evys1bk0">More than 40 Ukrainian soldiers were killed and dozens were wounded in fighting on Thursday morning, said Oleksiy Arestovich, an adviser to President Volodymyr Zelensky of Ukraine.</p>
</blockquote>
<p>*Here&#8217;s what&#8217;s happening in Ukraine as I write this Wednesday night:</p>
<blockquote><p>a.) <a href="https://www.washingtonpost.com/world/2022/02/23/russia-ukraine-updates/">Ukraine has declared a state of emergency</a> and is being buffeted by cyberattacks from Russia (the US is experiencing some as well.</p>
<p>b.) The Pentagon has pronounced the Russian troops in and around Ukraine as &#8220;<a href="https://www.nytimes.com/live/2022/02/23/world/russia-ukraine">ready to go</a>.&#8221; and added that &#8220;a full-scale military assault is most likely imminent.&#8221; Meanwhile, Putin&#8217;s playing his little game and laying phony grounds for the attack:</p>
<p style="padding-left: 40px;">Russian media have claimed that Ukraine is about to launch an offensive against the Russia-backed separatist territories in eastern Ukraine — something the government in Kyiv denies having any intention of doing. Western officials fear that Russia could use a claim of Ukrainian aggression as a pretext for an invasion.</p>
<p>c. <a href="https://apnews.com/article/russia-ukraine-business-vladimir-putin-europe-european-union-bad785095c4dcd5aeeb34f5db494b471">The EU has agreed to impose its first round of sanctions against Russia</a>, which sound ineffectual, as all these sanctions do:</p>
<p class="Component-root-0-2-305 Component-p-0-2-296" style="padding-left: 40px;">The European Union agreed to slap sanctions Wednesday on Russia’s defense minister, a top adviser to President Vladimir Putin and hundreds of Russian lawmakers who voted in favor of recognizing the independence of separatist areas in southeast Ukraine.</p>
<p class="Component-root-0-2-305 Component-p-0-2-296" style="padding-left: 40px;">The sanctions, mostly a freeze on the assets of those listed and a ban on them traveling in the 27-nation EU, are the first steps in a planned series of retaliatory measures designed to be ramped up should Putin launch an attack or push troops deeper into Ukraine. They are expected to take effect later Wednesday.</p>
<p>d.) About 4,700 U.S. troops, heavily involving the 82nd Airborne (the same troops involved in the rout in Afghanistan), <a href="https://www.washingtonpost.com/world/2022/02/23/ukraine-russia-poland-refugees/">are stationed in southeast Poland to help with the flood of refugees</a> expected if Russia invades Ukraine.</p>
<p style="padding-left: 40px;">Polish officials have indicated that a worst-case scenario could see as many as 1 million people arriving from Ukraine in case of a full-scale Russian invasion. Hungary, which also borders Ukraine, has said it is sending troops to the border, partly in preparation for refugees. Romania has said it is considering refugee camps.</p>
</blockquote>
<p><a href="https://www.nytimes.com/live/2022/02/23/world/russia-ukraine">The NYT is even more pessimistic</a>:</p>
<blockquote>
<p class="live-blog-post-content css-1i6lz47 evys1bk0">A full-scale Russian invasion of Ukraine would create one of the largest refugee crises in the world, with as many as five million people displaced, the U.S. ambassador to the United Nations said on Wednesday.</p>
<p class="live-blog-post-content css-1i6lz47 evys1bk0">Ambassador Linda Thomas-Greenfield told the General Assembly that already, nearly three million Ukrainians — half of them older people or children — needed food, shelter and other lifesaving emergency assistance and that “the tidal waves of suffering this war will cause are unthinkable.”</p>
</blockquote>
<p>*<a href="https://apnews.com/article/oddities-environment-and-nature-lakes-california-wildlife-cdee6545d566cec48054c065e2db6f01">And now for something completely different</a>. A huge 500-pound black bear, now named &#8220;Hank the Tank,&#8221; is wreaking havoc around Lake Tahoe, California, and has learned how to break into houses. 150 incidents are now attributed to Hank. So  far he&#8217;s eluded capture, but his future is uncertain:</p>
<blockquote>
<p class="Component-root-0-2-57 Component-p-0-2-48">Also known as Jake or Yogi or simply Big Guy, the bear is what Tira described as a “severely food habituated bear” that has “lost all fear of people” and thinks of them as a food source.</p>
<p class="Component-root-0-2-57 Component-p-0-2-48">A homeowners association agreed during a meeting last week to allow state wildlife personnel to capture the bear. Previous trapping efforts, which are generally more successful in wooded settings, have proven futile in residential areas where the bear has become acclimated, SF Gate reported.</p>
<p class="Component-root-0-2-57 Component-p-0-2-48">After the break-in Friday, officials collected DNA evidence to make an accurate match if they capture the bear. If Hank is captured, officials said the bear could be relocated to accredited facilities such as zoos and wildlife sanctuaries, Tira said.</p>
<p class="Component-root-0-2-57 Component-p-0-2-48">“You relocate it to the wilderness, and they starve because they’re not used to hunting for food,” Tira said.</p>
</blockquote>
<p>Because of Hank&#8217;s gluttony, he&#8217;s bigger than the average bear—twice as large.</p>
<p>Here&#8217;s a news report with video of the giant ursid. I will be really pissed off if they euthanize him.</p>
<div class="jetpack-video-wrapper"><span class="embed-youtube" style="text-align:center; display: block;"><iframe loading="lazy" class="youtube-player" width="863" height="486" src="https://www.youtube.com/embed/RrnKjjfHFw4?version=3&#038;rel=1&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;fs=1&#038;hl=en-US&#038;autohide=2&#038;wmode=transparent" allowfullscreen="true" style="border:0;" sandbox="allow-scripts allow-same-origin allow-popups allow-presentation"></iframe></span></div>
<p><a href="https://www.nytimes.com/2022/02/23/movies/godfather-francis-ford-coppola.html"><strong>*</strong>The NYT reports</a> that Francis Ford Coppola, now 82, is restoring his classic film &#8220;The Godfather&#8221;—which is now 50 years old (!). He&#8217;s interviewed in the piece along with his company&#8217;s archivist James Mockoski, and I learned something new:</p>
<div class="css-s99gbd StoryBodyCompanionColumn">
<div class="css-53u6y8">
<blockquote>
<p class="css-axufdj evys1bk0"><strong class="css-8qgvsz ebyp5n10">Do you ever get tired of watching “The Godfather”?</strong></p>
<p class="css-axufdj evys1bk0"><strong class="css-8qgvsz ebyp5n10">COPPOLA</strong> No. Never.</p>
<p class="css-axufdj evys1bk0"><strong class="css-8qgvsz ebyp5n10">MOCKOSKI</strong> I’m always nervous to show him because maybe he’ll say, “Ah, but you know what I’d like to do that I wasn’t able to is make these changes ——” and here comes a different cut. But he would sit there and watch it. He never gets tired of it and he’ll have the greatest stories. [To Coppola] You told me when we did the last review that they didn’t want you to shoot <a class="css-1g7m0tk" title="" href="https://www.youtube.com/watch?v=4IRYpjj2_gw" target="_blank" rel="noopener noreferrer">the scene where Brando has a heart attack</a>.</p>
</blockquote>
</div>
</div>
<div class="css-s99gbd StoryBodyCompanionColumn">
<div class="css-53u6y8">
<blockquote>
<p class="css-axufdj evys1bk0"><strong class="css-8qgvsz ebyp5n10">COPPOLA</strong> That was cut from the script. Paramount figured, <a class="css-1g7m0tk" title="" href="https://www.youtube.com/watch?v=Ic6KR2CcUyA&amp;t=10s" target="_blank" rel="noopener noreferrer">when you cut to the cemetery</a>, you’ll know he died. But I stole that [scene] by getting a little early at the wedding and having the tomatoes in the same place. Brando said, let me do this trick that I do for my own [children]. And he did the orange-peel trick. It was his idea and he saved me. Thanks to Marlon Brando and Dean Tavoularis for getting the tomatoes. We had to fly them in from some other place and it was a big scandal of how much they had cost for a scene that was cut from the script.</p>
</blockquote>
<p>Brando was a genius at his trade, and so is Coppola. Remember that scene, which almost didn&#8217;t make it into the movie?</p>
<div class="jetpack-video-wrapper"><span class="embed-youtube" style="text-align:center; display: block;"><iframe loading="lazy" class="youtube-player" width="863" height="486" src="https://www.youtube.com/embed/4IRYpjj2_gw?version=3&#038;rel=1&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;fs=1&#038;hl=en-US&#038;autohide=2&#038;wmode=transparent" allowfullscreen="true" style="border:0;" sandbox="allow-scripts allow-same-origin allow-popups allow-presentation"></iframe></span></div>
</div>
</div>
<p><strong>*</strong>Finally, <a href="https://www.nytimes.com/interactive/2020/us/coronavirus-us-cases.html?action=click&amp;module=Spotlight&amp;pgtype=Homepage">today’s reported Covid-19 death toll</a> in the U.S. is 937,380, an increase of 1960 deaths over yesterday’s figure. <a href="https://www.worldometers.info/coronavirus/">The reported world death toll</a> is now 5,927,7812, an increase of about 16,000 over yesterday’s total.</p>
<p>Stuff that happened on February 24 include:</p>
<ul>
<li><a title="1582" href="https://en.wikipedia.org/wiki/1582">1582</a> – With the <a title="Papal bull" href="https://en.wikipedia.org/wiki/Papal_bull">papal bull</a> <i><a title="Inter gravissimas" href="https://en.wikipedia.org/wiki/Inter_gravissimas">Inter gravissimas</a></i>, <a title="Pope Gregory XIII" href="https://en.wikipedia.org/wiki/Pope_Gregory_XIII">Pope Gregory XIII</a> announces the <a title="Gregorian calendar" href="https://en.wikipedia.org/wiki/Gregorian_calendar">Gregorian calendar</a>.<sup id="cite_ref-7" class="reference"></sup></li>
<li><a title="1607" href="https://en.wikipedia.org/wiki/1607">1607</a> – <i><a title="L'Orfeo" href="https://en.wikipedia.org/wiki/L%27Orfeo">L&#8217;Orfeo</a></i> by <a title="Claudio Monteverdi" href="https://en.wikipedia.org/wiki/Claudio_Monteverdi">Claudio Monteverdi</a>, one of the first works recognized as an <a title="Opera" href="https://en.wikipedia.org/wiki/Opera">opera</a>, receives its première performance.<sup id="cite_ref-9" class="reference"></sup></li>
<li><a title="1803" href="https://en.wikipedia.org/wiki/1803">1803</a> – In <i><a title="Marbury v. Madison" href="https://en.wikipedia.org/wiki/Marbury_v._Madison">Marbury v. Madison</a></i>, the <a title="Supreme Court of the United States" href="https://en.wikipedia.org/wiki/Supreme_Court_of_the_United_States">Supreme Court of the United States</a> establishes the principle of <a title="Judicial review" href="https://en.wikipedia.org/wiki/Judicial_review">judicial review</a>.<sup id="cite_ref-12" class="reference"></sup></li>
<li><a title="1854" href="https://en.wikipedia.org/wiki/1854">1854</a> – A <a title="Penny Red" href="https://en.wikipedia.org/wiki/Penny_Red">Penny Red</a> with perforations becomes the first perforated <a title="Postage stamp" href="https://en.wikipedia.org/wiki/Postage_stamp">postage stamp</a> to be officially issued for distribution.<sup id="cite_ref-16" class="reference"></sup></li>
<li><a title="1868" href="https://en.wikipedia.org/wiki/1868">1868</a> – <a title="Andrew Johnson" href="https://en.wikipedia.org/wiki/Andrew_Johnson">Andrew Johnson</a> becomes the first <a title="President of the United States" href="https://en.wikipedia.org/wiki/President_of_the_United_States">President of the United States</a> to be <a title="Impeachment of Andrew Johnson" href="https://en.wikipedia.org/wiki/Impeachment_of_Andrew_Johnson">impeached</a> by the <a title="United States House of Representatives" href="https://en.wikipedia.org/wiki/United_States_House_of_Representatives">United States House of Representatives</a>. He is later acquitted in the <a title="United States Senate" href="https://en.wikipedia.org/wiki/United_States_Senate">Senate</a>.<sup id="cite_ref-17" class="reference"></sup></li>
<li><a title="1920" href="https://en.wikipedia.org/wiki/1920">1920</a> – <a title="Nancy Astor, Viscountess Astor" href="https://en.wikipedia.org/wiki/Nancy_Astor,_Viscountess_Astor">Nancy Astor</a> becomes the first woman to speak in the <a title="House of Commons of the United Kingdom" href="https://en.wikipedia.org/wiki/House_of_Commons_of_the_United_Kingdom">House of Commons of the United Kingdom</a> following her election as a <a title="Member of Parliament (United Kingdom)" href="https://en.wikipedia.org/wiki/Member_of_Parliament_(United_Kingdom)">Member of Parliament</a> (MP) three months earlier.</li>
<li>1920 – The <a title="Nazi Party" href="https://en.wikipedia.org/wiki/Nazi_Party">Nazi Party</a> (NSDAP) was founded by <a title="Adolf Hitler" href="https://en.wikipedia.org/wiki/Adolf_Hitler">Adolf Hitler</a> in the <a title="Hofbräuhaus am Platzl" href="https://en.wikipedia.org/wiki/Hofbr%C3%A4uhaus_am_Platzl">Hofbräuhaus</a> beer hall in Munich, Germany</li>
<li><a title="1946" href="https://en.wikipedia.org/wiki/1946">1946</a> – Colonel <a title="Juan Perón" href="https://en.wikipedia.org/wiki/Juan_Per%C3%B3n">Juan Perón</a>, founder of the political movement that became known as <a title="Peronism" href="https://en.wikipedia.org/wiki/Peronism">Peronism</a>, is <a class="mw-redirect" title="Argentine general election, 1946" href="https://en.wikipedia.org/wiki/Argentine_general_election,_1946">elected</a> to his first term as <a class="mw-redirect" title="List of Presidents of Argentina" href="https://en.wikipedia.org/wiki/List_of_Presidents_of_Argentina">President of Argentina</a>.</li>
<li><a title="1967" href="https://en.wikipedia.org/wiki/1967">1967</a> – <a title="Cultural Revolution" href="https://en.wikipedia.org/wiki/Cultural_Revolution">Cultural Revolution</a>: <a title="Zhang Chunqiao" href="https://en.wikipedia.org/wiki/Zhang_Chunqiao">Zhang Chunqiao</a> announces the dissolution of the <a title="Shanghai People's Commune" href="https://en.wikipedia.org/wiki/Shanghai_People%27s_Commune">Shanghai People&#8217;s Commune</a>, replacing its local government with a <a title="Revolutionary committee (China)" href="https://en.wikipedia.org/wiki/Revolutionary_committee_(China)">revolutionary committee</a>.<sup id="cite_ref-23" class="reference"></sup></li>
<li><a title="1989" href="https://en.wikipedia.org/wiki/1989">1989</a> – <a title="United Airlines Flight 811" href="https://en.wikipedia.org/wiki/United_Airlines_Flight_811">United Airlines Flight 811</a>, bound for New Zealand from <a title="Honolulu" href="https://en.wikipedia.org/wiki/Honolulu">Honolulu</a>, rips open during flight, blowing nine passengers out of the business-class section.</li>
<li><a title="1991" href="https://en.wikipedia.org/wiki/1991">1991</a> – <a title="Gulf War" href="https://en.wikipedia.org/wiki/Gulf_War">Gulf War</a>: Ground troops cross the <a title="Saudi Arabia" href="https://en.wikipedia.org/wiki/Saudi_Arabia">Saudi Arabian</a> border and enter <a title="Iraq" href="https://en.wikipedia.org/wiki/Iraq">Iraq</a>, thus beginning the <a title="Gulf War" href="https://en.wikipedia.org/wiki/Gulf_War#Ground_campaign">ground phase</a> of the war.</li>
<li><a title="2008" href="https://en.wikipedia.org/wiki/2008">2008</a> – <a title="Fidel Castro" href="https://en.wikipedia.org/wiki/Fidel_Castro">Fidel Castro</a> retires as the <a title="President of Cuba" href="https://en.wikipedia.org/wiki/President_of_Cuba">President of Cuba</a> and the <a title="Council of Ministers (Cuba)" href="https://en.wikipedia.org/wiki/Council_of_Ministers_(Cuba)">Council of Ministers</a> after 32 years. He remains as head of the <a title="Communist Party of Cuba" href="https://en.wikipedia.org/wiki/Communist_Party_of_Cuba">Communist Party</a> for another three years.</li>
</ul>
<p>Notables born on this day include:</p>
<ul>
<li><a title="1743" href="https://en.wikipedia.org/wiki/1743">1743</a> – <a title="Joseph Banks" href="https://en.wikipedia.org/wiki/Joseph_Banks">Joseph Banks</a>, English botanist and explorer (d. 1820)</li>
<li><a title="1836" href="https://en.wikipedia.org/wiki/1836">1836</a> – <a title="Winslow Homer" href="https://en.wikipedia.org/wiki/Winslow_Homer">Winslow Homer</a>, American painter and illustrator (d. 1910)</li>
<li><a title="1874" href="https://en.wikipedia.org/wiki/1874">1874</a> – <a title="Honus Wagner" href="https://en.wikipedia.org/wiki/Honus_Wagner">Honus Wagner</a>, American baseball player, coach, and manager (d. 1955)</li>
<li><a title="1885" href="https://en.wikipedia.org/wiki/1885">1885</a> – <a title="Chester W. Nimitz" href="https://en.wikipedia.org/wiki/Chester_W._Nimitz">Chester W. Nimitz</a>, American admiral (d. 1966)</li>
<li><a title="1955" href="https://en.wikipedia.org/wiki/1955">1955</a> – <a title="Steve Jobs" href="https://en.wikipedia.org/wiki/Steve_Jobs">Steve Jobs</a>, American businessman, co-founded <a title="Apple Inc." href="https://en.wikipedia.org/wiki/Apple_Inc.">Apple Inc.</a> and <a title="Pixar" href="https://en.wikipedia.org/wiki/Pixar">Pixar</a> (d. 2011)</li>
</ul>
<p>Those who were judged in St. Peter&#8217;s book on February 24 include</p>
<ul>
<li><a title="1810" href="https://en.wikipedia.org/wiki/1810">1810</a> – <a title="Henry Cavendish" href="https://en.wikipedia.org/wiki/Henry_Cavendish">Henry Cavendish</a>, French-English physicist and chemist (b. 1731)</li>
<li>1990 – <a title="Malcolm Forbes" href="https://en.wikipedia.org/wiki/Malcolm_Forbes">Malcolm Forbes</a>, American sergeant and publisher (b. 1917)</li>
<li>1994 – <a title="Dinah Shore" href="https://en.wikipedia.org/wiki/Dinah_Shore">Dinah Shore</a>, American actress and singer (b. 1916)</li>
<li>2006 – <a title="Don Knotts" href="https://en.wikipedia.org/wiki/Don_Knotts">Don Knotts</a>, American actor and comedian (b. 1924)</li>
</ul>
<p>Meanwhile in Dobrzyn, Hili&#8217;s decided to stay in for the night. She&#8217;s afraid of the darkness.  Malgorzata said &#8220;And with the current situation one of our readers already commented that we all are now looking into darkness.&#8221;</p>
<p><span style="font-family: -apple-system, BlinkMacSystemFont, 'Segoe UI', Roboto, Oxygen-Sans, Ubuntu, Cantarell, 'Helvetica Neue', sans-serif;">Hili: I&#8217;m looking into the darkness.<br />
</span><span style="font-family: -apple-system, BlinkMacSystemFont, 'Segoe UI', Roboto, Oxygen-Sans, Ubuntu, Cantarell, 'Helvetica Neue', sans-serif;">A: And?<br />
</span>Hili: Nothing is tempting me.</p>
<div><a href="https://whyevolutionistrue.com/wp-content/uploads/2022/02/P1000348.jpg"><img data-attachment-id="409388" data-permalink="https://whyevolutionistrue.com/2022/02/24/thursday-hili-dialogue-373/p1000348/" data-orig-file="https://whyevolutionistrue.com/wp-content/uploads/2022/02/P1000348.jpg" data-orig-size="691,687" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;3.1&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;DMC-SZ10&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1644608303&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.3&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.2&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="P1000348" data-image-description data-image-caption data-medium-file="https://whyevolutionistrue.com/wp-content/uploads/2022/02/P1000348-300x298.jpg" data-large-file="https://whyevolutionistrue.com/wp-content/uploads/2022/02/P1000348-500x497.jpg" loading="lazy" class="aligncenter wp-image-409388 jetpack-lazy-image" src="https://whyevolutionistrue.com/wp-content/uploads/2022/02/P1000348.jpg" alt width="496" height="494" data-lazy-srcset="https://whyevolutionistrue.com/wp-content/uploads/2022/02/P1000348.jpg 691w, https://whyevolutionistrue.com/wp-content/uploads/2022/02/P1000348-300x298.jpg 300w, https://whyevolutionistrue.com/wp-content/uploads/2022/02/P1000348-500x497.jpg 500w, https://whyevolutionistrue.com/wp-content/uploads/2022/02/P1000348-150x150.jpg?crop=1 150w, https://whyevolutionistrue.com/wp-content/uploads/2022/02/P1000348-200x200.jpg?crop=1 200w, https://whyevolutionistrue.com/wp-content/uploads/2022/02/P1000348-109x108.jpg 109w" data-lazy-sizes="(max-width: 496px) 100vw, 496px" data-lazy-src="https://whyevolutionistrue.com/wp-content/uploads/2022/02/P1000348.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="409388" data-permalink="https://whyevolutionistrue.com/2022/02/24/thursday-hili-dialogue-373/p1000348/" data-orig-file="https://whyevolutionistrue.com/wp-content/uploads/2022/02/P1000348.jpg" data-orig-size="691,687" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;3.1&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;DMC-SZ10&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1644608303&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.3&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.2&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="P1000348" data-image-description="" data-image-caption="" data-medium-file="https://whyevolutionistrue.com/wp-content/uploads/2022/02/P1000348-300x298.jpg" data-large-file="https://whyevolutionistrue.com/wp-content/uploads/2022/02/P1000348-500x497.jpg" loading="lazy" class="aligncenter wp-image-409388" src="https://whyevolutionistrue.com/wp-content/uploads/2022/02/P1000348.jpg" alt="" width="496" height="494" srcset="https://whyevolutionistrue.com/wp-content/uploads/2022/02/P1000348.jpg 691w, https://whyevolutionistrue.com/wp-content/uploads/2022/02/P1000348-300x298.jpg 300w, https://whyevolutionistrue.com/wp-content/uploads/2022/02/P1000348-500x497.jpg 500w, https://whyevolutionistrue.com/wp-content/uploads/2022/02/P1000348-150x150.jpg?crop=1 150w, https://whyevolutionistrue.com/wp-content/uploads/2022/02/P1000348-200x200.jpg?crop=1 200w, https://whyevolutionistrue.com/wp-content/uploads/2022/02/P1000348-109x108.jpg 109w" sizes="(max-width: 496px) 100vw, 496px" /></noscript></a></div>
<div></div>
<div>In Polish:</div>
<blockquote>
<div dir="auto">Hili: Patrzę w mrok.</div>
<div dir="auto">Ja: I co?</div>
<div dir="auto">Hili: Nic mnie nie kusi.</div>
</blockquote>
<p>If you want to see a video of the new white kitten, click on the video below and then go to the short video on the lower right.</p>
<p><iframe loading="lazy" style="border: none; overflow: hidden;" src="https://www.facebook.com/plugins/post.php?href=https%3A%2F%2Fwww.facebook.com%2Fandrzej.koraszewski%2Fposts%2F10225279715447232&amp;show_text=true&amp;width=500" width="500" height="626" frameborder="0" scrolling="no" allowfullscreen="allowfullscreen"></iframe></p>
<p>From Stephen Law: NASA&#8217;s letter to Chuck Berry:</p>
<p><a href="https://whyevolutionistrue.com/wp-content/uploads/2022/02/274162355_5464990176861725_1965886033162963163_n.jpg"><img data-attachment-id="409212" data-permalink="https://whyevolutionistrue.com/2022/02/24/thursday-hili-dialogue-373/274162355_5464990176861725_1965886033162963163_n/" data-orig-file="https://whyevolutionistrue.com/wp-content/uploads/2022/02/274162355_5464990176861725_1965886033162963163_n.jpg" data-orig-size="526,586" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="274162355_5464990176861725_1965886033162963163_n" data-image-description data-image-caption data-medium-file="https://whyevolutionistrue.com/wp-content/uploads/2022/02/274162355_5464990176861725_1965886033162963163_n-269x300.jpg" data-large-file="https://whyevolutionistrue.com/wp-content/uploads/2022/02/274162355_5464990176861725_1965886033162963163_n-500x557.jpg" loading="lazy" class="aligncenter size-full wp-image-409212 jetpack-lazy-image" src="https://whyevolutionistrue.com/wp-content/uploads/2022/02/274162355_5464990176861725_1965886033162963163_n.jpg" alt width="526" height="586" data-lazy-srcset="https://whyevolutionistrue.com/wp-content/uploads/2022/02/274162355_5464990176861725_1965886033162963163_n.jpg 526w, https://whyevolutionistrue.com/wp-content/uploads/2022/02/274162355_5464990176861725_1965886033162963163_n-269x300.jpg 269w, https://whyevolutionistrue.com/wp-content/uploads/2022/02/274162355_5464990176861725_1965886033162963163_n-500x557.jpg 500w, https://whyevolutionistrue.com/wp-content/uploads/2022/02/274162355_5464990176861725_1965886033162963163_n-97x108.jpg 97w" data-lazy-sizes="(max-width: 526px) 100vw, 526px" data-lazy-src="https://whyevolutionistrue.com/wp-content/uploads/2022/02/274162355_5464990176861725_1965886033162963163_n.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="409212" data-permalink="https://whyevolutionistrue.com/2022/02/24/thursday-hili-dialogue-373/274162355_5464990176861725_1965886033162963163_n/" data-orig-file="https://whyevolutionistrue.com/wp-content/uploads/2022/02/274162355_5464990176861725_1965886033162963163_n.jpg" data-orig-size="526,586" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="274162355_5464990176861725_1965886033162963163_n" data-image-description="" data-image-caption="" data-medium-file="https://whyevolutionistrue.com/wp-content/uploads/2022/02/274162355_5464990176861725_1965886033162963163_n-269x300.jpg" data-large-file="https://whyevolutionistrue.com/wp-content/uploads/2022/02/274162355_5464990176861725_1965886033162963163_n-500x557.jpg" loading="lazy" class="aligncenter size-full wp-image-409212" src="https://whyevolutionistrue.com/wp-content/uploads/2022/02/274162355_5464990176861725_1965886033162963163_n.jpg" alt="" width="526" height="586" srcset="https://whyevolutionistrue.com/wp-content/uploads/2022/02/274162355_5464990176861725_1965886033162963163_n.jpg 526w, https://whyevolutionistrue.com/wp-content/uploads/2022/02/274162355_5464990176861725_1965886033162963163_n-269x300.jpg 269w, https://whyevolutionistrue.com/wp-content/uploads/2022/02/274162355_5464990176861725_1965886033162963163_n-500x557.jpg 500w, https://whyevolutionistrue.com/wp-content/uploads/2022/02/274162355_5464990176861725_1965886033162963163_n-97x108.jpg 97w" sizes="(max-width: 526px) 100vw, 526px" /></noscript></a></p>
<p>Quack!</p>
<p><a href="https://whyevolutionistrue.com/wp-content/uploads/2022/02/274312515_1883888038464073_5285488181476026992_n.jpg"><img data-attachment-id="409211" data-permalink="https://whyevolutionistrue.com/2022/02/24/thursday-hili-dialogue-373/274312515_1883888038464073_5285488181476026992_n/" data-orig-file="https://whyevolutionistrue.com/wp-content/uploads/2022/02/274312515_1883888038464073_5285488181476026992_n.jpg" data-orig-size="1200,744" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="274312515_1883888038464073_5285488181476026992_n" data-image-description data-image-caption data-medium-file="https://whyevolutionistrue.com/wp-content/uploads/2022/02/274312515_1883888038464073_5285488181476026992_n-300x186.jpg" data-large-file="https://whyevolutionistrue.com/wp-content/uploads/2022/02/274312515_1883888038464073_5285488181476026992_n-500x310.jpg" loading="lazy" class="aligncenter wp-image-409211 jetpack-lazy-image" src="https://whyevolutionistrue.com/wp-content/uploads/2022/02/274312515_1883888038464073_5285488181476026992_n.jpg" alt width="592" height="367" data-lazy-srcset="https://whyevolutionistrue.com/wp-content/uploads/2022/02/274312515_1883888038464073_5285488181476026992_n.jpg 1200w, https://whyevolutionistrue.com/wp-content/uploads/2022/02/274312515_1883888038464073_5285488181476026992_n-300x186.jpg 300w, https://whyevolutionistrue.com/wp-content/uploads/2022/02/274312515_1883888038464073_5285488181476026992_n-500x310.jpg 500w, https://whyevolutionistrue.com/wp-content/uploads/2022/02/274312515_1883888038464073_5285488181476026992_n-768x476.jpg 768w, https://whyevolutionistrue.com/wp-content/uploads/2022/02/274312515_1883888038464073_5285488181476026992_n-863x535.jpg 863w, https://whyevolutionistrue.com/wp-content/uploads/2022/02/274312515_1883888038464073_5285488181476026992_n-174x108.jpg 174w" data-lazy-sizes="(max-width: 592px) 100vw, 592px" data-lazy-src="https://whyevolutionistrue.com/wp-content/uploads/2022/02/274312515_1883888038464073_5285488181476026992_n.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="409211" data-permalink="https://whyevolutionistrue.com/2022/02/24/thursday-hili-dialogue-373/274312515_1883888038464073_5285488181476026992_n/" data-orig-file="https://whyevolutionistrue.com/wp-content/uploads/2022/02/274312515_1883888038464073_5285488181476026992_n.jpg" data-orig-size="1200,744" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="274312515_1883888038464073_5285488181476026992_n" data-image-description="" data-image-caption="" data-medium-file="https://whyevolutionistrue.com/wp-content/uploads/2022/02/274312515_1883888038464073_5285488181476026992_n-300x186.jpg" data-large-file="https://whyevolutionistrue.com/wp-content/uploads/2022/02/274312515_1883888038464073_5285488181476026992_n-500x310.jpg" loading="lazy" class="aligncenter wp-image-409211" src="https://whyevolutionistrue.com/wp-content/uploads/2022/02/274312515_1883888038464073_5285488181476026992_n.jpg" alt="" width="592" height="367" srcset="https://whyevolutionistrue.com/wp-content/uploads/2022/02/274312515_1883888038464073_5285488181476026992_n.jpg 1200w, https://whyevolutionistrue.com/wp-content/uploads/2022/02/274312515_1883888038464073_5285488181476026992_n-300x186.jpg 300w, https://whyevolutionistrue.com/wp-content/uploads/2022/02/274312515_1883888038464073_5285488181476026992_n-500x310.jpg 500w, https://whyevolutionistrue.com/wp-content/uploads/2022/02/274312515_1883888038464073_5285488181476026992_n-768x476.jpg 768w, https://whyevolutionistrue.com/wp-content/uploads/2022/02/274312515_1883888038464073_5285488181476026992_n-863x535.jpg 863w, https://whyevolutionistrue.com/wp-content/uploads/2022/02/274312515_1883888038464073_5285488181476026992_n-174x108.jpg 174w" sizes="(max-width: 592px) 100vw, 592px" /></noscript></a></p>
<p>More snow fun from Peter:</p>
<p><a href="https://whyevolutionistrue.com/wp-content/uploads/2022/02/thumbnail_image009-1.jpg"><img data-attachment-id="409350" data-permalink="https://whyevolutionistrue.com/2022/02/24/thursday-hili-dialogue-373/thumbnail_image009-4/" data-orig-file="https://whyevolutionistrue.com/wp-content/uploads/2022/02/thumbnail_image009-1.jpg" data-orig-size="640,458" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="thumbnail_image009" data-image-description data-image-caption data-medium-file="https://whyevolutionistrue.com/wp-content/uploads/2022/02/thumbnail_image009-1-300x215.jpg" data-large-file="https://whyevolutionistrue.com/wp-content/uploads/2022/02/thumbnail_image009-1-500x358.jpg" loading="lazy" class="aligncenter size-full wp-image-409350 jetpack-lazy-image" src="https://whyevolutionistrue.com/wp-content/uploads/2022/02/thumbnail_image009-1.jpg" alt width="640" height="458" data-lazy-srcset="https://whyevolutionistrue.com/wp-content/uploads/2022/02/thumbnail_image009-1.jpg 640w, https://whyevolutionistrue.com/wp-content/uploads/2022/02/thumbnail_image009-1-300x215.jpg 300w, https://whyevolutionistrue.com/wp-content/uploads/2022/02/thumbnail_image009-1-500x358.jpg 500w, https://whyevolutionistrue.com/wp-content/uploads/2022/02/thumbnail_image009-1-151x108.jpg 151w" data-lazy-sizes="(max-width: 640px) 100vw, 640px" data-lazy-src="https://whyevolutionistrue.com/wp-content/uploads/2022/02/thumbnail_image009-1.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="409350" data-permalink="https://whyevolutionistrue.com/2022/02/24/thursday-hili-dialogue-373/thumbnail_image009-4/" data-orig-file="https://whyevolutionistrue.com/wp-content/uploads/2022/02/thumbnail_image009-1.jpg" data-orig-size="640,458" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="thumbnail_image009" data-image-description="" data-image-caption="" data-medium-file="https://whyevolutionistrue.com/wp-content/uploads/2022/02/thumbnail_image009-1-300x215.jpg" data-large-file="https://whyevolutionistrue.com/wp-content/uploads/2022/02/thumbnail_image009-1-500x358.jpg" loading="lazy" class="aligncenter size-full wp-image-409350" src="https://whyevolutionistrue.com/wp-content/uploads/2022/02/thumbnail_image009-1.jpg" alt="" width="640" height="458" srcset="https://whyevolutionistrue.com/wp-content/uploads/2022/02/thumbnail_image009-1.jpg 640w, https://whyevolutionistrue.com/wp-content/uploads/2022/02/thumbnail_image009-1-300x215.jpg 300w, https://whyevolutionistrue.com/wp-content/uploads/2022/02/thumbnail_image009-1-500x358.jpg 500w, https://whyevolutionistrue.com/wp-content/uploads/2022/02/thumbnail_image009-1-151x108.jpg 151w" sizes="(max-width: 640px) 100vw, 640px" /></noscript></a></p>
<p>God has a lot to say today!</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">You don&#39;t think, therefore I am.</p>
<p>&mdash; God (@TheTweetOfGod) <a href="https://twitter.com/TheTweetOfGod/status/1495779493822156801?ref_src=twsrc%5Etfw">February 21, 2022</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>and another:</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">There is only one person in the entire world who can transform your life and fill it with all the happiness and satisfaction that you deserve.</p>
<p>So your job is to find that person.</p>
<p>&mdash; God (@TheTweetOfGod) <a href="https://twitter.com/TheTweetOfGod/status/1496566937840586753?ref_src=twsrc%5Etfw">February 23, 2022</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>I got the tweet below from a person in New Zealand who thought that the Cat Pausé author fake (and it may be a made-up name), but she&#8217;s real: one of the four Kiwi authors on an article on feminism. You can see Dr. Cat Pausé&#8217;s Massey University website <a href="https://www.massey.ac.nz/massey/expertise/profile.cfm?stref=402040">here; </a>she specializes in Fat Studies.</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">Check out our piece &#8211; what a privilege to speak alongside amazing colleagues 🔥 <a href="https://twitter.com/taramcallister4?ref_src=twsrc%5Etfw">@taramcallister4</a> <a href="https://twitter.com/FOMNZ?ref_src=twsrc%5Etfw">@FOMNZ</a> <a href="https://twitter.com/astro_jje?ref_src=twsrc%5Etfw">@astro_jje</a> <a href="https://t.co/XKEwH1VWtx">https://t.co/XKEwH1VWtx</a> <a href="https://t.co/oWnaMIZ0zm">pic.twitter.com/oWnaMIZ0zm</a></p>
<p>&mdash; Jemaima Tiatia 🇼🇸🇻🇬🌺 (@jstiatia) <a href="https://twitter.com/jstiatia/status/1496337655378100226?ref_src=twsrc%5Etfw">February 23, 2022</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>Is this real? I think so, because we now realize that cats, along with many other animals, <a href="https://www.nbcnews.com/science/science-news/color-my-world-cats-dogs-may-see-ultraviolet-n33261">can see in the ultraviolet.</a></p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">CONFIRMED! Cats can see ultraviolet laser dots as well as red ones. <a href="https://t.co/iQeYrqGTTy">pic.twitter.com/iQeYrqGTTy</a></p>
<p>&mdash; Sanho Tree (@SanhoTree) <a href="https://twitter.com/SanhoTree/status/1495595230569111553?ref_src=twsrc%5Etfw">February 21, 2022</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>From Ginger K.:</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">hi twitter I just learned that the UK edition of dollar tree is this and I may never recover <a href="https://t.co/EegXUwFV32">pic.twitter.com/EegXUwFV32</a></p>
<p>&mdash; Margaret McDeadlines Owen (@what_eats_owls) <a href="https://twitter.com/what_eats_owls/status/1493788659585220610?ref_src=twsrc%5Etfw">February 16, 2022</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>Sexual selection via jazz hand. Believe me, she&#8217;s registering every move he makes. Know the species?.</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">The ‘Jazz Hands’ were too much, right? 😏😂🐦👐🏻<br />🎥 via: @travelandwildlifephotography <a href="https://t.co/ofkTGoO4na">pic.twitter.com/ofkTGoO4na</a></p>
<p>&mdash; Fred Schultz (@FredSchultz35) <a href="https://twitter.com/FredSchultz35/status/1495069739693051905?ref_src=twsrc%5Etfw">February 19, 2022</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>Tweets from Matthew. Be sure sound is up on this first one:</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="ar" dir="rtl">فوت علينا بكرة 🤬 <a href="https://t.co/TvHl1esEjs">pic.twitter.com/TvHl1esEjs</a></p>
<p>&mdash; Error 404 (@Error4019082820) <a href="https://twitter.com/Error4019082820/status/1496467563685068803?ref_src=twsrc%5Etfw">February 23, 2022</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>These people devised a tracking device for magpies that was very hard to remove. But of course magpies are smart:</p>
<blockquote><p>During our pilot study, we found out how quickly magpies team up to solve a group problem. Within ten minutes of fitting the final tracker, we witnessed an adult female without a tracker working with her bill to try and remove the harness off of a younger bird.</p>
<p>Within hours, most of the other trackers had been removed. By day 3, even the dominant male of the group had its tracker successfully dismantled.</p></blockquote>
<p>Read the short popular article!</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">Marvellous story: scientists design new kit to track bird behaviour, magpies say &#39;sod this&#39; and yank the things off each other <a href="https://t.co/lr1OUEpWKK">https://t.co/lr1OUEpWKK</a></p>
<p>&mdash; Chris Coates (@MulberryCoates) <a href="https://twitter.com/MulberryCoates/status/1496446341593145344?ref_src=twsrc%5Etfw">February 23, 2022</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>I&#8217;m not a huge fan of this song (it reminds me of &#8220;MacArthur Park&#8221;), but this is much better than the original.</p>
<blockquote><p>Procol Harum performing A Whiter Shade of Pale with the Danish National Concert Orchestra and choir at Ledreborg Castle, Denmark in August 2006.</p></blockquote>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">Was really sad to see that Gary Brooker of Procol Harum had died. Last year I stumbled across this rendition of Whiter Shade of Pale from 2006. Knocked me for six. It is like the previous 39 years hadn&#39;t happened. No wonder it&#39;s been watched 72m times. <a href="https://t.co/myS8Wchkx9">https://t.co/myS8Wchkx9</a></p>
<p>&mdash; Ros Atkins (@BBCRosAtkins) <a href="https://twitter.com/BBCRosAtkins/status/1496444162832543747?ref_src=twsrc%5Etfw">February 23, 2022</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>&nbsp;</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://whyevolutionistrue.com/2022/02/24/thursday-hili-dialogue-373/" data-text="Thursday: Hili dialogue" data-via="Evolutionistrue" >Tweet</a></li><li class="share-facebook"><div class="fb-share-button" data-href="https://whyevolutionistrue.com/2022/02/24/thursday-hili-dialogue-373/" data-layout="button_count"></div></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button" href="https://whyevolutionistrue.com/2022/02/24/thursday-hili-dialogue-373/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div>			</div><!-- .entry-content -->

	<footer class="entry-footer">
		<span class="date-author"><span class="posted-on">Posted on <a href="https://whyevolutionistrue.com/2022/02/24/thursday-hili-dialogue-373/" rel="bookmark"><time class="entry-date published" datetime="2022-02-24T06:15:27-06:00">February 24, 2022</time><time class="updated" datetime="2022-02-24T06:30:52-06:00">February 24, 2022</time></a></span><span class="byline"> by <span class="author vcard"><a class="url fn n" href="https://whyevolutionistrue.com/author/whyevolutionistrue/">whyevolutionistrue</a></span></span></span><span class="cat-links">Posted in <a href="https://whyevolutionistrue.com/category/hili-dialogue/" rel="category tag">Hili Dialogue</a></span>			Posted at 6:15 am	</footer><!-- .entry-footer -->
</article><!-- #post-## -->

			
	<nav class="navigation post-navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://whyevolutionistrue.com/2022/02/23/we-have-a-new-studies-department/" rel="prev"><span class="meta-nav" aria-hidden="true">Prev</span> <span class="screen-reader-text">Previous post:</span> <span class="post-title">We have a new department</span></a></div><div class="nav-next"><a href="https://whyevolutionistrue.com/2022/02/24/discussion-thread-war-in-europe/" rel="next"><span class="meta-nav" aria-hidden="true">Next</span> <span class="screen-reader-text">Next post:</span> <span class="post-title">Discussion thread: War in Europe</span></a></div></div>
	</nav>
			
<div id="comments" class="comments-area">

	
			<h2 class="comments-title">
			18 thoughts on &ldquo;<span>Thursday: Hili dialogue</span>&rdquo;		</h2>

		<ol class="comment-list">
					<li id="comment-1980554" class="comment even thread-even depth-1 parent">
			<article id="div-comment-1980554" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt src="https://secure.gravatar.com/avatar/e46247a1d1a9d0f043cd4d84395d902d?s=48&#038;d=identicon&#038;r=g" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/e46247a1d1a9d0f043cd4d84395d902d?s=96&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/e46247a1d1a9d0f043cd4d84395d902d?s=48&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/e46247a1d1a9d0f043cd4d84395d902d?s=48&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/e46247a1d1a9d0f043cd4d84395d902d?s=96&#038;d=identicon&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></noscript>						<b class="fn"><a href='http://sincereflatteryblog.wordpress.com' rel='external nofollow ugc' class='url'>jeremy pereira</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://whyevolutionistrue.com/2022/02/24/thursday-hili-dialogue-373/#comment-1980554"><time datetime="2022-02-24T06:37:47-06:00">February 24, 2022 at 6:37 am</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>I gather that in the USA &#8220;poundland&#8221; is some sort of smutty slang. I expect you&#8217;re all laughing as hard as I did when I saw a store in Florida called &#8220;Wankers&#8221;.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://whyevolutionistrue.com/2022/02/24/thursday-hili-dialogue-373/?replytocom=1980554#respond' data-commentid="1980554" data-postid="409058" data-belowelement="div-comment-1980554" data-respondelement="respond" data-replyto="Reply to jeremy pereira" aria-label='Reply to jeremy pereira'>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-1980573" class="comment odd alt depth-2 parent">
			<article id="div-comment-1980573" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt src="https://secure.gravatar.com/avatar/db3c803e5ebe501ab0529187c9f8a047?s=48&#038;d=identicon&#038;r=g" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/db3c803e5ebe501ab0529187c9f8a047?s=96&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/db3c803e5ebe501ab0529187c9f8a047?s=48&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/db3c803e5ebe501ab0529187c9f8a047?s=48&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/db3c803e5ebe501ab0529187c9f8a047?s=96&#038;d=identicon&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></noscript>						<b class="fn">Randall Schenck</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://whyevolutionistrue.com/2022/02/24/thursday-hili-dialogue-373/#comment-1980573"><time datetime="2022-02-24T07:08:22-06:00">February 24, 2022 at 7:08 am</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Yes.  What was that song phrase &#8211; It&#8217;s so neat to beat your meat in the Mississippi mud.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://whyevolutionistrue.com/2022/02/24/thursday-hili-dialogue-373/?replytocom=1980573#respond' data-commentid="1980573" data-postid="409058" data-belowelement="div-comment-1980573" data-respondelement="respond" data-replyto="Reply to Randall Schenck" aria-label='Reply to Randall Schenck'>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-1980613" class="comment even depth-3">
			<article id="div-comment-1980613" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt src="https://secure.gravatar.com/avatar/8711d41357975289b7eda060f691e434?s=48&#038;d=identicon&#038;r=g" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/8711d41357975289b7eda060f691e434?s=96&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/8711d41357975289b7eda060f691e434?s=48&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/8711d41357975289b7eda060f691e434?s=48&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/8711d41357975289b7eda060f691e434?s=96&#038;d=identicon&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></noscript>						<b class="fn">JezGrove</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://whyevolutionistrue.com/2022/02/24/thursday-hili-dialogue-373/#comment-1980613"><time datetime="2022-02-24T07:40:53-06:00">February 24, 2022 at 7:40 am</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Odd coincidence of the day: our host mentioned the song &#8220;MacArthur Park&#8221;, which famously includes the line &#8220;Someone left the cake out in the rain&#8221;, and Randall has referenced &#8220;Mississippi Mud&#8221;, which was originally recorded in 1927 as a medley with &#8220;I Left My Sugar Standing in the Rain&#8221;. <a href="https://en.m.wikipedia.org/wiki/Mississippi_Mud#Background" rel="nofollow ugc">https://en.m.wikipedia.org/wiki/Mississippi_Mud#Background</a></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://whyevolutionistrue.com/2022/02/24/thursday-hili-dialogue-373/?replytocom=1980613#respond' data-commentid="1980613" data-postid="409058" data-belowelement="div-comment-1980613" data-respondelement="respond" data-replyto="Reply to JezGrove" aria-label='Reply to JezGrove'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-1980599" class="comment odd alt depth-2 parent">
			<article id="div-comment-1980599" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt src="https://secure.gravatar.com/avatar/8711d41357975289b7eda060f691e434?s=48&#038;d=identicon&#038;r=g" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/8711d41357975289b7eda060f691e434?s=96&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/8711d41357975289b7eda060f691e434?s=48&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/8711d41357975289b7eda060f691e434?s=48&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/8711d41357975289b7eda060f691e434?s=96&#038;d=identicon&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></noscript>						<b class="fn">JezGrove</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://whyevolutionistrue.com/2022/02/24/thursday-hili-dialogue-373/#comment-1980599"><time datetime="2022-02-24T07:29:05-06:00">February 24, 2022 at 7:29 am</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Yes, not to forget Wankers Corner in Oregon: <a href="https://en.m.wikipedia.org/wiki/Stafford,_Oregon#History" rel="nofollow ugc">https://en.m.wikipedia.org/wiki/Stafford,_Oregon#History</a>  There was a recurring character in <i>Mork &amp; Mindy</i> called Mr Wanker, which we British adolescents found highly amusing.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://whyevolutionistrue.com/2022/02/24/thursday-hili-dialogue-373/?replytocom=1980599#respond' data-commentid="1980599" data-postid="409058" data-belowelement="div-comment-1980599" data-respondelement="respond" data-replyto="Reply to JezGrove" aria-label='Reply to JezGrove'>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-1980602" class="comment even depth-3 parent">
			<article id="div-comment-1980602" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt src="https://secure.gravatar.com/avatar/e46247a1d1a9d0f043cd4d84395d902d?s=48&#038;d=identicon&#038;r=g" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/e46247a1d1a9d0f043cd4d84395d902d?s=96&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/e46247a1d1a9d0f043cd4d84395d902d?s=48&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/e46247a1d1a9d0f043cd4d84395d902d?s=48&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/e46247a1d1a9d0f043cd4d84395d902d?s=96&#038;d=identicon&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></noscript>						<b class="fn"><a href='http://sincereflatteryblog.wordpress.com' rel='external nofollow ugc' class='url'>jeremy pereira</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://whyevolutionistrue.com/2022/02/24/thursday-hili-dialogue-373/#comment-1980602"><time datetime="2022-02-24T07:32:07-06:00">February 24, 2022 at 7:32 am</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>My friend asked me for an example of a double meaning, so I gave her one.</p>
<p>In the meantime, I discovered a highlights video from the 1970&#8217;s British sitcom &#8220;Are you Being Served&#8221;. This aired at prime time on BBC1. These are all about the cat belonging to one of the characters. They seem much funnier now than when I was eight.</p>
<div class="jetpack-video-wrapper"><span class="embed-youtube" style="text-align:center; display: block;"><iframe class="youtube-player" width="863" height="486" src="https://www.youtube.com/embed/d-i523Gie9Q?version=3&#038;rel=1&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;fs=1&#038;hl=en-US&#038;autohide=2&#038;wmode=transparent" allowfullscreen="true" style="border:0;" sandbox="allow-scripts allow-same-origin allow-popups allow-presentation"></iframe></span></div>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://whyevolutionistrue.com/2022/02/24/thursday-hili-dialogue-373/?replytocom=1980602#respond' data-commentid="1980602" data-postid="409058" data-belowelement="div-comment-1980602" data-respondelement="respond" data-replyto="Reply to jeremy pereira" aria-label='Reply to jeremy pereira'>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-1980882" class="comment odd alt depth-4">
			<article id="div-comment-1980882" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt src="https://secure.gravatar.com/avatar/8711d41357975289b7eda060f691e434?s=48&#038;d=identicon&#038;r=g" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/8711d41357975289b7eda060f691e434?s=96&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/8711d41357975289b7eda060f691e434?s=48&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/8711d41357975289b7eda060f691e434?s=48&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/8711d41357975289b7eda060f691e434?s=96&#038;d=identicon&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></noscript>						<b class="fn">JezGrove</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://whyevolutionistrue.com/2022/02/24/thursday-hili-dialogue-373/#comment-1980882"><time datetime="2022-02-24T11:48:34-06:00">February 24, 2022 at 11:48 am</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>I remember watching the show with my family as a teenager, all awkwardly aware of the double entendres. Later, I discovered that my parents were much less prudish than I had imagined and we ended up bonding over Ivor Biggun&#8217;s <i>Winker&#8217;s Album (misprint)</i>. It turned out that one of dad&#8217;s pals knew Richard &#8220;Doc&#8221; Cox. <a href="https://en.m.wikipedia.org/wiki/Doc_Cox#Ivor_Biggun" rel="nofollow ugc">https://en.m.wikipedia.org/wiki/Doc_Cox#Ivor_Biggun</a></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://whyevolutionistrue.com/2022/02/24/thursday-hili-dialogue-373/?replytocom=1980882#respond' data-commentid="1980882" data-postid="409058" data-belowelement="div-comment-1980882" data-respondelement="respond" data-replyto="Reply to JezGrove" aria-label='Reply to JezGrove'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-1980628" class="comment even depth-2">
			<article id="div-comment-1980628" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt src="https://secure.gravatar.com/avatar/bca6269317b7ef55743610d2f3d3b853?s=48&#038;d=identicon&#038;r=g" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/bca6269317b7ef55743610d2f3d3b853?s=96&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/bca6269317b7ef55743610d2f3d3b853?s=48&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/bca6269317b7ef55743610d2f3d3b853?s=48&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/bca6269317b7ef55743610d2f3d3b853?s=96&#038;d=identicon&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></noscript>						<b class="fn"><a href='http://robertelessar.wordpress.com' rel='external nofollow ugc' class='url'>Robert Elessar</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://whyevolutionistrue.com/2022/02/24/thursday-hili-dialogue-373/#comment-1980628"><time datetime="2022-02-24T07:56:41-06:00">February 24, 2022 at 7:56 am</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>I thought was just the nickname of the Florida State Legislature&#8230;</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://whyevolutionistrue.com/2022/02/24/thursday-hili-dialogue-373/?replytocom=1980628#respond' data-commentid="1980628" data-postid="409058" data-belowelement="div-comment-1980628" data-respondelement="respond" data-replyto="Reply to Robert Elessar" aria-label='Reply to Robert Elessar'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-1980561" class="comment odd alt thread-odd thread-alt depth-1">
			<article id="div-comment-1980561" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt src="https://secure.gravatar.com/avatar/1946f16c246296f9f8d3d4e403c67934?s=48&#038;d=identicon&#038;r=g" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/1946f16c246296f9f8d3d4e403c67934?s=96&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/1946f16c246296f9f8d3d4e403c67934?s=48&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/1946f16c246296f9f8d3d4e403c67934?s=48&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/1946f16c246296f9f8d3d4e403c67934?s=96&#038;d=identicon&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></noscript>						<b class="fn"><a href='http://silverapplequeen.wordpress.com' rel='external nofollow ugc' class='url'>silverapplequeen</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://whyevolutionistrue.com/2022/02/24/thursday-hili-dialogue-373/#comment-1980561"><time datetime="2022-02-24T06:46:20-06:00">February 24, 2022 at 6:46 am</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>I love The Godfather but I can&#8217;t watch that heart attack scene without thinking about John Belushi &amp; the inspired spoof he did of it.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://whyevolutionistrue.com/2022/02/24/thursday-hili-dialogue-373/?replytocom=1980561#respond' data-commentid="1980561" data-postid="409058" data-belowelement="div-comment-1980561" data-respondelement="respond" data-replyto="Reply to silverapplequeen" aria-label='Reply to silverapplequeen'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-1980583" class="comment even thread-even depth-1 parent">
			<article id="div-comment-1980583" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt src="https://secure.gravatar.com/avatar/8711d41357975289b7eda060f691e434?s=48&#038;d=identicon&#038;r=g" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/8711d41357975289b7eda060f691e434?s=96&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/8711d41357975289b7eda060f691e434?s=48&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/8711d41357975289b7eda060f691e434?s=48&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/8711d41357975289b7eda060f691e434?s=96&#038;d=identicon&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></noscript>						<b class="fn">JezGrove</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://whyevolutionistrue.com/2022/02/24/thursday-hili-dialogue-373/#comment-1980583"><time datetime="2022-02-24T07:18:04-06:00">February 24, 2022 at 7:18 am</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Cat Pausé is indeed real; she&#8217;s the co-editor of <i>The Routledge International Handbook of Fat Studies</i> (2021).</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://whyevolutionistrue.com/2022/02/24/thursday-hili-dialogue-373/?replytocom=1980583#respond' data-commentid="1980583" data-postid="409058" data-belowelement="div-comment-1980583" data-respondelement="respond" data-replyto="Reply to JezGrove" aria-label='Reply to JezGrove'>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-1980681" class="comment odd alt depth-2">
			<article id="div-comment-1980681" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt src="https://secure.gravatar.com/avatar/e1205ecf24eb855db9da2fc6c4093c21?s=48&#038;d=identicon&#038;r=g" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/e1205ecf24eb855db9da2fc6c4093c21?s=96&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/e1205ecf24eb855db9da2fc6c4093c21?s=48&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/e1205ecf24eb855db9da2fc6c4093c21?s=48&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/e1205ecf24eb855db9da2fc6c4093c21?s=96&#038;d=identicon&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></noscript>						<b class="fn">ChasCPeterson</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://whyevolutionistrue.com/2022/02/24/thursday-hili-dialogue-373/#comment-1980681"><time datetime="2022-02-24T08:33:13-06:00">February 24, 2022 at 8:33 am</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>A Professor of Fat Studies.<br />
Evidently obese folks have been so oppressed that they require their own epistemology.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://whyevolutionistrue.com/2022/02/24/thursday-hili-dialogue-373/?replytocom=1980681#respond' data-commentid="1980681" data-postid="409058" data-belowelement="div-comment-1980681" data-respondelement="respond" data-replyto="Reply to ChasCPeterson" aria-label='Reply to ChasCPeterson'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-1980636" class="comment even thread-odd thread-alt depth-1">
			<article id="div-comment-1980636" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt src="https://secure.gravatar.com/avatar/c237f8a6b73b73059024aed2a88654f3?s=48&#038;d=identicon&#038;r=g" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/c237f8a6b73b73059024aed2a88654f3?s=96&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/c237f8a6b73b73059024aed2a88654f3?s=48&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/c237f8a6b73b73059024aed2a88654f3?s=48&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/c237f8a6b73b73059024aed2a88654f3?s=96&#038;d=identicon&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></noscript>						<b class="fn">David</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://whyevolutionistrue.com/2022/02/24/thursday-hili-dialogue-373/#comment-1980636"><time datetime="2022-02-24T08:04:29-06:00">February 24, 2022 at 8:04 am</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Since you are very busy getting ready for your trip it is understandable that you would repeat the day&#8217;s USA covid deaths as 1960 from yesterday rather than 1908, the actual number.<br />
(Surely the comma queen will find me lacking&#8230;..)</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://whyevolutionistrue.com/2022/02/24/thursday-hili-dialogue-373/?replytocom=1980636#respond' data-commentid="1980636" data-postid="409058" data-belowelement="div-comment-1980636" data-respondelement="respond" data-replyto="Reply to David" aria-label='Reply to David'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-1980664" class="comment odd alt thread-even depth-1">
			<article id="div-comment-1980664" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt src="https://secure.gravatar.com/avatar/69269ce3417afeb5ac676123414af4fb?s=48&#038;d=identicon&#038;r=g" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/69269ce3417afeb5ac676123414af4fb?s=96&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/69269ce3417afeb5ac676123414af4fb?s=48&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/69269ce3417afeb5ac676123414af4fb?s=48&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/69269ce3417afeb5ac676123414af4fb?s=96&#038;d=identicon&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></noscript>						<b class="fn">DrBrydon</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://whyevolutionistrue.com/2022/02/24/thursday-hili-dialogue-373/#comment-1980664"><time datetime="2022-02-24T08:21:50-06:00">February 24, 2022 at 8:21 am</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>It looks like another attempt to use judicial action to destroy Trump <a href="https://www.nationalreview.com/2022/02/manhattan-das-trump-investigation-appears-to-have-cratered/" rel="nofollow ugc">is failing</a>. I have no love for the man, but even less for supposedly virtuous government officials who abuse their power for political ends. We need to remember that neither party is the sole receptacle of virtue or vice.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://whyevolutionistrue.com/2022/02/24/thursday-hili-dialogue-373/?replytocom=1980664#respond' data-commentid="1980664" data-postid="409058" data-belowelement="div-comment-1980664" data-respondelement="respond" data-replyto="Reply to DrBrydon" aria-label='Reply to DrBrydon'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-1980698" class="comment byuser comment-author-whyevolutionistrue bypostauthor even thread-odd thread-alt depth-1">
			<article id="div-comment-1980698" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt src="https://secure.gravatar.com/avatar/b654d315bd9c2671bb72f9f0a2752900?s=48&#038;d=identicon&#038;r=g" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/b654d315bd9c2671bb72f9f0a2752900?s=96&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/b654d315bd9c2671bb72f9f0a2752900?s=48&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/b654d315bd9c2671bb72f9f0a2752900?s=48&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/b654d315bd9c2671bb72f9f0a2752900?s=96&#038;d=identicon&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></noscript>						<b class="fn"><a href='http://www.whyevolutionistrue.com' rel='external nofollow ugc' class='url'>whyevolutionistrue</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://whyevolutionistrue.com/2022/02/24/thursday-hili-dialogue-373/#comment-1980698"><time datetime="2022-02-24T08:51:07-06:00">February 24, 2022 at 8:51 am</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>The Jazz Hands bird looks like a member of the family Mimidae (thrashers and mockingbirds), but only if it&#8217;s in the New World. If it&#8217;s Old World, I don&#8217;t know enough to offer a guess.</p>
<p>GCM</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://whyevolutionistrue.com/2022/02/24/thursday-hili-dialogue-373/?replytocom=1980698#respond' data-commentid="1980698" data-postid="409058" data-belowelement="div-comment-1980698" data-respondelement="respond" data-replyto="Reply to whyevolutionistrue" aria-label='Reply to whyevolutionistrue'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-1980727" class="comment odd alt thread-even depth-1">
			<article id="div-comment-1980727" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt src="https://secure.gravatar.com/avatar/5cdbffc693a5d91d64c6a1ac3a024176?s=48&#038;d=identicon&#038;r=g" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/5cdbffc693a5d91d64c6a1ac3a024176?s=96&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/5cdbffc693a5d91d64c6a1ac3a024176?s=48&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/5cdbffc693a5d91d64c6a1ac3a024176?s=48&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/5cdbffc693a5d91d64c6a1ac3a024176?s=96&#038;d=identicon&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></noscript>						<b class="fn">SuGould</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://whyevolutionistrue.com/2022/02/24/thursday-hili-dialogue-373/#comment-1980727"><time datetime="2022-02-24T09:09:13-06:00">February 24, 2022 at 9:09 am</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>New kitten is adorable. Excited to see how the others will react to her. She won&#8217;t be bothered a bit.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://whyevolutionistrue.com/2022/02/24/thursday-hili-dialogue-373/?replytocom=1980727#respond' data-commentid="1980727" data-postid="409058" data-belowelement="div-comment-1980727" data-respondelement="respond" data-replyto="Reply to SuGould" aria-label='Reply to SuGould'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-1980733" class="comment even thread-odd thread-alt depth-1">
			<article id="div-comment-1980733" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt src="https://secure.gravatar.com/avatar/abf022c8a0ffb59635e3b2b706311f0e?s=48&#038;d=identicon&#038;r=g" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/abf022c8a0ffb59635e3b2b706311f0e?s=96&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/abf022c8a0ffb59635e3b2b706311f0e?s=48&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/abf022c8a0ffb59635e3b2b706311f0e?s=48&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/abf022c8a0ffb59635e3b2b706311f0e?s=96&#038;d=identicon&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></noscript>						<b class="fn">Ken Kukec</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://whyevolutionistrue.com/2022/02/24/thursday-hili-dialogue-373/#comment-1980733"><time datetime="2022-02-24T09:13:14-06:00">February 24, 2022 at 9:13 am</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>I liked &#8220;Whiter Shade of Pale&#8221; just fine, but my favorite Procol Harum tune is &#8220;Bringing Home the Bacon&#8221; &#8212; straight ahead rock&#8217;n&#8217;roll:</p>
<div class="jetpack-video-wrapper"><span class="embed-youtube" style="text-align:center; display: block;"><iframe class="youtube-player" width="863" height="486" src="https://www.youtube.com/embed/0qqCijRF1DU?version=3&#038;rel=1&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;fs=1&#038;hl=en-US&#038;autohide=2&#038;wmode=transparent" allowfullscreen="true" style="border:0;" sandbox="allow-scripts allow-same-origin allow-popups allow-presentation"></iframe></span></div>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://whyevolutionistrue.com/2022/02/24/thursday-hili-dialogue-373/?replytocom=1980733#respond' data-commentid="1980733" data-postid="409058" data-belowelement="div-comment-1980733" data-respondelement="respond" data-replyto="Reply to Ken Kukec" aria-label='Reply to Ken Kukec'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-1980735" class="comment odd alt thread-even depth-1 parent">
			<article id="div-comment-1980735" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt src="https://secure.gravatar.com/avatar/40ba94b23bbdbf64211dbb4f0c7c92dc?s=48&#038;d=identicon&#038;r=g" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/40ba94b23bbdbf64211dbb4f0c7c92dc?s=96&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/40ba94b23bbdbf64211dbb4f0c7c92dc?s=48&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/40ba94b23bbdbf64211dbb4f0c7c92dc?s=48&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/40ba94b23bbdbf64211dbb4f0c7c92dc?s=96&#038;d=identicon&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></noscript>						<b class="fn">Simon Hayward</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://whyevolutionistrue.com/2022/02/24/thursday-hili-dialogue-373/#comment-1980735"><time datetime="2022-02-24T09:15:24-06:00">February 24, 2022 at 9:15 am</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>I can&#8217;t help feeling that a 500 pond bear wandering around destroying things is the perfect euphemism for the day.<br />
I don&#8217;t know which direction Hili is looking in, but if it&#8217;s east a level of concern seems appropriate.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://whyevolutionistrue.com/2022/02/24/thursday-hili-dialogue-373/?replytocom=1980735#respond' data-commentid="1980735" data-postid="409058" data-belowelement="div-comment-1980735" data-respondelement="respond" data-replyto="Reply to Simon Hayward" aria-label='Reply to Simon Hayward'>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-1980752" class="comment even depth-2">
			<article id="div-comment-1980752" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt src="https://secure.gravatar.com/avatar/14e1aee6a9db5856699927d14583ad49?s=48&#038;d=identicon&#038;r=g" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/14e1aee6a9db5856699927d14583ad49?s=96&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/14e1aee6a9db5856699927d14583ad49?s=48&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/14e1aee6a9db5856699927d14583ad49?s=48&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/14e1aee6a9db5856699927d14583ad49?s=96&#038;d=identicon&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></noscript>						<b class="fn">Merilee</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://whyevolutionistrue.com/2022/02/24/thursday-hili-dialogue-373/#comment-1980752"><time datetime="2022-02-24T09:28:53-06:00">February 24, 2022 at 9:28 am</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>+1</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://whyevolutionistrue.com/2022/02/24/thursday-hili-dialogue-373/?replytocom=1980752#respond' data-commentid="1980752" data-postid="409058" data-belowelement="div-comment-1980752" data-respondelement="respond" data-replyto="Reply to Merilee" aria-label='Reply to Merilee'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-1980823" class="comment odd alt thread-odd thread-alt depth-1">
			<article id="div-comment-1980823" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt src="https://secure.gravatar.com/avatar/cfa7596903902fc60a79af2457c08fe4?s=48&#038;d=identicon&#038;r=g" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/cfa7596903902fc60a79af2457c08fe4?s=96&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/cfa7596903902fc60a79af2457c08fe4?s=48&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/cfa7596903902fc60a79af2457c08fe4?s=48&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/cfa7596903902fc60a79af2457c08fe4?s=96&#038;d=identicon&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></noscript>						<b class="fn">Kelvin Britton</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://whyevolutionistrue.com/2022/02/24/thursday-hili-dialogue-373/#comment-1980823"><time datetime="2022-02-24T10:46:55-06:00">February 24, 2022 at 10:46 am</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>The birds are one of the four species of Riflebird; the displaying individual is a juvenile male; the adult males are mostly glossy black. They are found in New Guinea and Northern Australia.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://whyevolutionistrue.com/2022/02/24/thursday-hili-dialogue-373/?replytocom=1980823#respond' data-commentid="1980823" data-postid="409058" data-belowelement="div-comment-1980823" data-respondelement="respond" data-replyto="Reply to Kelvin Britton" aria-label='Reply to Kelvin Britton'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		</ol><!-- .comment-list -->

		
	
	
	
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2022/02/24/thursday-hili-dialogue-373/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe
					title="Comment Form"
					src="https://jetpack.wordpress.com/jetpack-comment/?blogid=6177163&#038;postid=409058&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=identicon&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=10.7-beta&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=40d3066260b990c825fa895bd3611a29a059becf#parent=https%3A%2F%2Fwhyevolutionistrue.com%2F2022%2F02%2F24%2Fthursday-hili-dialogue-373%2F"
											name="jetpack_remote_comment"
						style="width:100%; height: 430px; border:0;"
										class="jetpack_remote_comment"
					id="jetpack_remote_comment"
					sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"
				>
									</iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		
</div><!-- #comments -->
		
		</main><!-- #main -->
	</div><!-- #primary -->


<div id="secondary" class="widget-area" role="complementary">

	
	
		<div class="left-sidebar">
		<aside id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="secondary" class="sidebar">
			<ul>
		<li id="linkcat-121716" class="linkcat"><h3>About Jerry Coyne</h3>
	<ul class="xoxo blogroll">
<li><a href="https://whyevolutionistrue.com/about/">Author Website</a></li>
<li><a href="https://ecologyandevolution.uchicago.edu/people/emeritus-faculty" title="Research Program at the University of Chicago" target="_blank" rel="noopener">Research Interests</a></li>

	</ul>
</li>
<li id="linkcat-325535104" class="linkcat"><h3>Books by Jerry Coyne</h3>
	<ul class="xoxo blogroll">
<li><a href="https://whyevolutionistrue.com/books/faith-vs-fact-why-science-and-religion-are-incompatible/"><img src="https://whyevolutionistrue.com/wp-content/uploads/2020/12/coverFaithVSFact-new.jpg" alt="Faith vs Fact book cover" data-lazy-src="https://whyevolutionistrue.com/wp-content/uploads/2020/12/coverFaithVSFact-new.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://whyevolutionistrue.com/wp-content/uploads/2020/12/coverFaithVSFact-new.jpg" alt="Faith vs Fact book cover"></noscript></a></li>
<li><a href="https://whyevolutionistrue.com/books/why-evolution-is-true/"><img src="https://whyevolutionistrue.com/wp-content/uploads/2020/12/coverViking-1.jpg" alt="WEIT book cover" data-lazy-src="https://whyevolutionistrue.com/wp-content/uploads/2020/12/coverViking-1.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://whyevolutionistrue.com/wp-content/uploads/2020/12/coverViking-1.jpg" alt="WEIT book cover"></noscript></a></li>

	</ul>
</li>
<li id="linkcat-152455" class="linkcat"><h3>Buy Faith vs. Fact</h3>
	<ul class="xoxo blogroll">
<li><a href="https://amzn.to/1DCto3U" target="_blank" rel="noopener">Amazon</a></li>
<li><a href="https://amzn.to/1BjodGr" target="_blank" rel="noopener">Amazon.ca</a></li>
<li><a href="https://amzn.to/1ElhM3r" target="_blank" rel="noopener">Amazon.co.uk</a></li>
<li><a href="https://bitly.com/1ElhY2F" target="_blank" rel="noopener">Barnes &amp; Noble</a></li>
<li><a href="https://bitly.com/1FXYcLB" target="_blank" rel="noopener">Books-A-Million</a></li>
<li><a href="https://bitly.com/1JnHcUo" target="_blank" rel="noopener">IndieBound</a></li>
<li><a href="https://bitly.com/1A36GQN" target="_blank" rel="noopener">iTunes</a></li>
<li><a href="https://bitly.com/1zlmXNj" target="_blank" rel="noopener">Powell's</a></li>

	</ul>
</li>
<li id="linkcat-325531184" class="linkcat"><h3>Buy WEIT</h3>
	<ul class="xoxo blogroll">
<li><a href="https://amzn.to/1A35Y67" target="_blank" rel="noopener">Amazon</a></li>
<li><a href="https://amzn.to/19sHhGz" target="_blank" rel="noopener">Amazon.ca</a></li>
<li><a href="https://amzn.to/1DCkvqK" target="_blank" rel="noopener">Amazon.co.uk</a></li>
<li><a href="https://bitly.com/1vCtSjy" target="_blank" rel="noopener">Barnes &amp; Noble</a></li>
<li><a href="https://bitly.com/1AijRfu" target="_blank" rel="noopener">Books-A-Million</a></li>
<li><a href="https://bitly.com/1FXY8LZ" target="_blank" rel="noopener">IndieBound</a></li>
<li><a href="https://bitly.com/19sInC0" target="_blank" rel="noopener">iTunes</a></li>
<li><a href="https://bitly.com/1AOhhQi" target="_blank" rel="noopener">Powell's</a></li>

	</ul>
</li>
			</ul>
		</div></div></aside>	</div><!-- .left-sidebar -->
	
		<div class="right-sidebar">
		<aside id="text-14" class="widget widget_text">			<div class="textwidget"><p><a href="https://whyevolutionistrue.com/">Home</a></p>
<p>&nbsp;</p>
</div>
		</aside><aside id="blog_subscription-3" class="widget widget_blog_subscription jetpack_subscription_widget"><h2 class="widget-title">Email Subscription</h2>
			<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-3">
									<div id="subscribe-text"><p>Enter your email address to subscribe to this blog and receive notifications of new posts by email.</p>
</div>
																			<div class="jetpack-subscribe-count">
						<p>
						Join 73,497 other subscribers						</p>
					</div>
										<p id="subscribe-email">
						<label id="jetpack-subscribe-label"
							class="screen-reader-text"
							for="subscribe-field-blog_subscription-3">
							Email Address						</label>
						<input type="email" name="email" required="required"
																					value=""
							id="subscribe-field-blog_subscription-3"
							placeholder="Email Address"
						/>
					</p>

					<p id="subscribe-submit"
											>
						<input type="hidden" name="action" value="subscribe"/>
						<input type="hidden" name="source" value="https://whyevolutionistrue.com/2022/02/24/thursday-hili-dialogue-373/"/>
						<input type="hidden" name="sub-type" value="widget"/>
						<input type="hidden" name="redirect_fragment" value="subscribe-blog-blog_subscription-3"/>
												<button type="submit"
															class="wp-block-button__link"
																					name="jetpack_subscriptions_widget"
						>
							Sign me up!						</button>
					</p>
							</form>
			
</aside><aside id="jetpack-search-filters-3" class="widget jetpack-filters widget_search">			<div id="jetpack-search-filters-3-wrapper" >
		<h2 class="widget-title">Search:</h2><div class="jetpack-search-form"><form role="search" method="get" class="search-form" action="https://whyevolutionistrue.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit screen-reader-text" value="Search" />
			<input type="hidden" name="orderby" value="relevance" /><input type="hidden" name="order" value="DESC" /><input type="hidden" name="post_type" value="post" /></form></div></div></aside><aside id="twitter-2" class="widget widget_twitter"><h2 class="widget-title"><a href='http://twitter.com/evolutionistrue'>Twitter Updates</a></h2><ul class='tweets'>
			<li>
				Discussion thread: War in Europe <a href="https://whyevolutionistrue.com/2022/02/24/discussion-thread-war-in-europe/"> whyevolutionistrue.com/2022/02/24/dis…</a> 				<a href="http://twitter.com/evolutionistrue/statuses/1496832507945394181" class="timesince">4&nbsp;hours&nbsp;ago</a>
			</li>

			</ul><a href="http://twitter.com/evolutionistrue"  class='twitter-follow-button' data-show-count='false' data-link-color='#0074d9' data-text-color='#222222'>Follow @evolutionistrue</a></aside>
		<aside id="recent-posts-4" class="widget widget_recent_entries">
		<h2 class="widget-title">Recent Posts</h2>
		<ul>
											<li>
					<a href="https://whyevolutionistrue.com/2022/02/24/discussion-thread-war-in-europe/">Discussion thread: War in Europe</a>
									</li>
											<li>
					<a href="https://whyevolutionistrue.com/2022/02/24/thursday-hili-dialogue-373/" aria-current="page">Thursday: Hili dialogue</a>
									</li>
											<li>
					<a href="https://whyevolutionistrue.com/2022/02/23/we-have-a-new-studies-department/">We have a new department</a>
									</li>
											<li>
					<a href="https://whyevolutionistrue.com/2022/02/23/on-the-origin-of-the-specious-article-in-a-jesuit-magazine-says-that-darwin-was-really-both-an-evolutionist-and-an-advocate-of-intelligent-design/">On the origin of the specious: Jesuit magazine says that Darwin was both an evolutionist and an advocate of &#8220;intelligent design&#8221;</a>
									</li>
											<li>
					<a href="https://whyevolutionistrue.com/2022/02/23/jesus-n-mo-n-morals-2/">Jesus &#8216;n&#8217; Mo &#8216;n&#8217; morals</a>
									</li>
					</ul>

		</aside><aside id="recent-comments-3" class="widget widget_recent_comments"><h2 class="widget-title">Recent Comments</h2>				<table class="recentcommentsavatar" cellspacing="0" cellpadding="0" border="0">
					<tr><td title="Carbon Copy" class="recentcommentsavatartop" style="height:48px; width:48px;"><img alt src="https://secure.gravatar.com/avatar/bbf2c56646f51e444c3ca98ba402e082?s=48&#038;d=identicon&#038;r=g" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/bbf2c56646f51e444c3ca98ba402e082?s=96&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/bbf2c56646f51e444c3ca98ba402e082?s=48&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/bbf2c56646f51e444c3ca98ba402e082?s=48&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/bbf2c56646f51e444c3ca98ba402e082?s=96&#038;d=identicon&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></noscript></td><td class="recentcommentstexttop" style="">Carbon Copy on <a href="https://whyevolutionistrue.com/2022/02/24/discussion-thread-war-in-europe/#comment-1980884">Discussion thread: War in Euro&hellip;</a></td></tr><tr><td title="JezGrove" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt src="https://secure.gravatar.com/avatar/8711d41357975289b7eda060f691e434?s=48&#038;d=identicon&#038;r=g" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/8711d41357975289b7eda060f691e434?s=96&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/8711d41357975289b7eda060f691e434?s=48&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/8711d41357975289b7eda060f691e434?s=48&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/8711d41357975289b7eda060f691e434?s=96&#038;d=identicon&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></noscript></td><td class="recentcommentstextend" style="">JezGrove on <a href="https://whyevolutionistrue.com/2022/02/24/thursday-hili-dialogue-373/#comment-1980882">Thursday: Hili dialogue</a></td></tr><tr><td title="Carbon Copy" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt src="https://secure.gravatar.com/avatar/bbf2c56646f51e444c3ca98ba402e082?s=48&#038;d=identicon&#038;r=g" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/bbf2c56646f51e444c3ca98ba402e082?s=96&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/bbf2c56646f51e444c3ca98ba402e082?s=48&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/bbf2c56646f51e444c3ca98ba402e082?s=48&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/bbf2c56646f51e444c3ca98ba402e082?s=96&#038;d=identicon&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></noscript></td><td class="recentcommentstextend" style="">Carbon Copy on <a href="https://whyevolutionistrue.com/2022/02/24/discussion-thread-war-in-europe/#comment-1980880">Discussion thread: War in Euro&hellip;</a></td></tr><tr><td title="Hempenstein" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt src="https://secure.gravatar.com/avatar/ed5eee0119253678c743bdd8ae022a8a?s=48&#038;d=identicon&#038;r=g" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/ed5eee0119253678c743bdd8ae022a8a?s=96&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/ed5eee0119253678c743bdd8ae022a8a?s=48&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/ed5eee0119253678c743bdd8ae022a8a?s=48&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/ed5eee0119253678c743bdd8ae022a8a?s=96&#038;d=identicon&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></noscript></td><td class="recentcommentstextend" style="">Hempenstein on <a href="https://whyevolutionistrue.com/2022/02/24/discussion-thread-war-in-europe/#comment-1980876">Discussion thread: War in Euro&hellip;</a></td></tr><tr><td title="rickflick" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="http://rickflick.wordpress.com" rel="nofollow"><img alt src="https://secure.gravatar.com/avatar/735775ea064f448fed77afadbc636271?s=48&#038;d=identicon&#038;r=g" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/735775ea064f448fed77afadbc636271?s=96&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/735775ea064f448fed77afadbc636271?s=48&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/735775ea064f448fed77afadbc636271?s=48&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/735775ea064f448fed77afadbc636271?s=96&#038;d=identicon&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></noscript></a></td><td class="recentcommentstextend" style=""><a href="http://rickflick.wordpress.com" rel="nofollow">rickflick</a> on <a href="https://whyevolutionistrue.com/2022/02/24/discussion-thread-war-in-europe/#comment-1980870">Discussion thread: War in Euro&hellip;</a></td></tr>				</table>
				</aside><aside id="archives-3" class="widget widget_archive"><h2 class="widget-title">Archives</h2>		<label class="screen-reader-text" for="archives-dropdown-3">Archives</label>
		<select id="archives-dropdown-3" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://whyevolutionistrue.com/2022/02/'> February 2022 </option>
	<option value='https://whyevolutionistrue.com/2022/01/'> January 2022 </option>
	<option value='https://whyevolutionistrue.com/2021/12/'> December 2021 </option>
	<option value='https://whyevolutionistrue.com/2021/11/'> November 2021 </option>
	<option value='https://whyevolutionistrue.com/2021/10/'> October 2021 </option>
	<option value='https://whyevolutionistrue.com/2021/09/'> September 2021 </option>
	<option value='https://whyevolutionistrue.com/2021/08/'> August 2021 </option>
	<option value='https://whyevolutionistrue.com/2021/07/'> July 2021 </option>
	<option value='https://whyevolutionistrue.com/2021/06/'> June 2021 </option>
	<option value='https://whyevolutionistrue.com/2021/05/'> May 2021 </option>
	<option value='https://whyevolutionistrue.com/2021/04/'> April 2021 </option>
	<option value='https://whyevolutionistrue.com/2021/03/'> March 2021 </option>
	<option value='https://whyevolutionistrue.com/2021/02/'> February 2021 </option>
	<option value='https://whyevolutionistrue.com/2021/01/'> January 2021 </option>
	<option value='https://whyevolutionistrue.com/2020/12/'> December 2020 </option>
	<option value='https://whyevolutionistrue.com/2020/11/'> November 2020 </option>
	<option value='https://whyevolutionistrue.com/2020/10/'> October 2020 </option>
	<option value='https://whyevolutionistrue.com/2020/09/'> September 2020 </option>
	<option value='https://whyevolutionistrue.com/2020/08/'> August 2020 </option>
	<option value='https://whyevolutionistrue.com/2020/07/'> July 2020 </option>
	<option value='https://whyevolutionistrue.com/2020/06/'> June 2020 </option>
	<option value='https://whyevolutionistrue.com/2020/05/'> May 2020 </option>
	<option value='https://whyevolutionistrue.com/2020/04/'> April 2020 </option>
	<option value='https://whyevolutionistrue.com/2020/03/'> March 2020 </option>
	<option value='https://whyevolutionistrue.com/2020/02/'> February 2020 </option>
	<option value='https://whyevolutionistrue.com/2020/01/'> January 2020 </option>
	<option value='https://whyevolutionistrue.com/2019/12/'> December 2019 </option>
	<option value='https://whyevolutionistrue.com/2019/11/'> November 2019 </option>
	<option value='https://whyevolutionistrue.com/2019/10/'> October 2019 </option>
	<option value='https://whyevolutionistrue.com/2019/09/'> September 2019 </option>
	<option value='https://whyevolutionistrue.com/2019/08/'> August 2019 </option>
	<option value='https://whyevolutionistrue.com/2019/07/'> July 2019 </option>
	<option value='https://whyevolutionistrue.com/2019/06/'> June 2019 </option>
	<option value='https://whyevolutionistrue.com/2019/05/'> May 2019 </option>
	<option value='https://whyevolutionistrue.com/2019/04/'> April 2019 </option>
	<option value='https://whyevolutionistrue.com/2019/03/'> March 2019 </option>
	<option value='https://whyevolutionistrue.com/2019/02/'> February 2019 </option>
	<option value='https://whyevolutionistrue.com/2019/01/'> January 2019 </option>
	<option value='https://whyevolutionistrue.com/2018/12/'> December 2018 </option>
	<option value='https://whyevolutionistrue.com/2018/11/'> November 2018 </option>
	<option value='https://whyevolutionistrue.com/2018/10/'> October 2018 </option>
	<option value='https://whyevolutionistrue.com/2018/09/'> September 2018 </option>
	<option value='https://whyevolutionistrue.com/2018/08/'> August 2018 </option>
	<option value='https://whyevolutionistrue.com/2018/07/'> July 2018 </option>
	<option value='https://whyevolutionistrue.com/2018/06/'> June 2018 </option>
	<option value='https://whyevolutionistrue.com/2018/05/'> May 2018 </option>
	<option value='https://whyevolutionistrue.com/2018/04/'> April 2018 </option>
	<option value='https://whyevolutionistrue.com/2018/03/'> March 2018 </option>
	<option value='https://whyevolutionistrue.com/2018/02/'> February 2018 </option>
	<option value='https://whyevolutionistrue.com/2018/01/'> January 2018 </option>
	<option value='https://whyevolutionistrue.com/2017/12/'> December 2017 </option>
	<option value='https://whyevolutionistrue.com/2017/11/'> November 2017 </option>
	<option value='https://whyevolutionistrue.com/2017/10/'> October 2017 </option>
	<option value='https://whyevolutionistrue.com/2017/09/'> September 2017 </option>
	<option value='https://whyevolutionistrue.com/2017/08/'> August 2017 </option>
	<option value='https://whyevolutionistrue.com/2017/07/'> July 2017 </option>
	<option value='https://whyevolutionistrue.com/2017/06/'> June 2017 </option>
	<option value='https://whyevolutionistrue.com/2017/05/'> May 2017 </option>
	<option value='https://whyevolutionistrue.com/2017/04/'> April 2017 </option>
	<option value='https://whyevolutionistrue.com/2017/03/'> March 2017 </option>
	<option value='https://whyevolutionistrue.com/2017/02/'> February 2017 </option>
	<option value='https://whyevolutionistrue.com/2017/01/'> January 2017 </option>
	<option value='https://whyevolutionistrue.com/2016/12/'> December 2016 </option>
	<option value='https://whyevolutionistrue.com/2016/11/'> November 2016 </option>
	<option value='https://whyevolutionistrue.com/2016/10/'> October 2016 </option>
	<option value='https://whyevolutionistrue.com/2016/09/'> September 2016 </option>
	<option value='https://whyevolutionistrue.com/2016/08/'> August 2016 </option>
	<option value='https://whyevolutionistrue.com/2016/07/'> July 2016 </option>
	<option value='https://whyevolutionistrue.com/2016/06/'> June 2016 </option>
	<option value='https://whyevolutionistrue.com/2016/05/'> May 2016 </option>
	<option value='https://whyevolutionistrue.com/2016/04/'> April 2016 </option>
	<option value='https://whyevolutionistrue.com/2016/03/'> March 2016 </option>
	<option value='https://whyevolutionistrue.com/2016/02/'> February 2016 </option>
	<option value='https://whyevolutionistrue.com/2016/01/'> January 2016 </option>
	<option value='https://whyevolutionistrue.com/2015/12/'> December 2015 </option>
	<option value='https://whyevolutionistrue.com/2015/11/'> November 2015 </option>
	<option value='https://whyevolutionistrue.com/2015/10/'> October 2015 </option>
	<option value='https://whyevolutionistrue.com/2015/09/'> September 2015 </option>
	<option value='https://whyevolutionistrue.com/2015/08/'> August 2015 </option>
	<option value='https://whyevolutionistrue.com/2015/07/'> July 2015 </option>
	<option value='https://whyevolutionistrue.com/2015/06/'> June 2015 </option>
	<option value='https://whyevolutionistrue.com/2015/05/'> May 2015 </option>
	<option value='https://whyevolutionistrue.com/2015/04/'> April 2015 </option>
	<option value='https://whyevolutionistrue.com/2015/03/'> March 2015 </option>
	<option value='https://whyevolutionistrue.com/2015/02/'> February 2015 </option>
	<option value='https://whyevolutionistrue.com/2015/01/'> January 2015 </option>
	<option value='https://whyevolutionistrue.com/2014/12/'> December 2014 </option>
	<option value='https://whyevolutionistrue.com/2014/11/'> November 2014 </option>
	<option value='https://whyevolutionistrue.com/2014/10/'> October 2014 </option>
	<option value='https://whyevolutionistrue.com/2014/09/'> September 2014 </option>
	<option value='https://whyevolutionistrue.com/2014/08/'> August 2014 </option>
	<option value='https://whyevolutionistrue.com/2014/07/'> July 2014 </option>
	<option value='https://whyevolutionistrue.com/2014/06/'> June 2014 </option>
	<option value='https://whyevolutionistrue.com/2014/05/'> May 2014 </option>
	<option value='https://whyevolutionistrue.com/2014/04/'> April 2014 </option>
	<option value='https://whyevolutionistrue.com/2014/03/'> March 2014 </option>
	<option value='https://whyevolutionistrue.com/2014/02/'> February 2014 </option>
	<option value='https://whyevolutionistrue.com/2014/01/'> January 2014 </option>
	<option value='https://whyevolutionistrue.com/2013/12/'> December 2013 </option>
	<option value='https://whyevolutionistrue.com/2013/11/'> November 2013 </option>
	<option value='https://whyevolutionistrue.com/2013/10/'> October 2013 </option>
	<option value='https://whyevolutionistrue.com/2013/09/'> September 2013 </option>
	<option value='https://whyevolutionistrue.com/2013/08/'> August 2013 </option>
	<option value='https://whyevolutionistrue.com/2013/07/'> July 2013 </option>
	<option value='https://whyevolutionistrue.com/2013/06/'> June 2013 </option>
	<option value='https://whyevolutionistrue.com/2013/05/'> May 2013 </option>
	<option value='https://whyevolutionistrue.com/2013/04/'> April 2013 </option>
	<option value='https://whyevolutionistrue.com/2013/03/'> March 2013 </option>
	<option value='https://whyevolutionistrue.com/2013/02/'> February 2013 </option>
	<option value='https://whyevolutionistrue.com/2013/01/'> January 2013 </option>
	<option value='https://whyevolutionistrue.com/2012/12/'> December 2012 </option>
	<option value='https://whyevolutionistrue.com/2012/11/'> November 2012 </option>
	<option value='https://whyevolutionistrue.com/2012/10/'> October 2012 </option>
	<option value='https://whyevolutionistrue.com/2012/09/'> September 2012 </option>
	<option value='https://whyevolutionistrue.com/2012/08/'> August 2012 </option>
	<option value='https://whyevolutionistrue.com/2012/07/'> July 2012 </option>
	<option value='https://whyevolutionistrue.com/2012/06/'> June 2012 </option>
	<option value='https://whyevolutionistrue.com/2012/05/'> May 2012 </option>
	<option value='https://whyevolutionistrue.com/2012/04/'> April 2012 </option>
	<option value='https://whyevolutionistrue.com/2012/03/'> March 2012 </option>
	<option value='https://whyevolutionistrue.com/2012/02/'> February 2012 </option>
	<option value='https://whyevolutionistrue.com/2012/01/'> January 2012 </option>
	<option value='https://whyevolutionistrue.com/2011/12/'> December 2011 </option>
	<option value='https://whyevolutionistrue.com/2011/11/'> November 2011 </option>
	<option value='https://whyevolutionistrue.com/2011/10/'> October 2011 </option>
	<option value='https://whyevolutionistrue.com/2011/09/'> September 2011 </option>
	<option value='https://whyevolutionistrue.com/2011/08/'> August 2011 </option>
	<option value='https://whyevolutionistrue.com/2011/07/'> July 2011 </option>
	<option value='https://whyevolutionistrue.com/2011/06/'> June 2011 </option>
	<option value='https://whyevolutionistrue.com/2011/05/'> May 2011 </option>
	<option value='https://whyevolutionistrue.com/2011/04/'> April 2011 </option>
	<option value='https://whyevolutionistrue.com/2011/03/'> March 2011 </option>
	<option value='https://whyevolutionistrue.com/2011/02/'> February 2011 </option>
	<option value='https://whyevolutionistrue.com/2011/01/'> January 2011 </option>
	<option value='https://whyevolutionistrue.com/2010/12/'> December 2010 </option>
	<option value='https://whyevolutionistrue.com/2010/11/'> November 2010 </option>
	<option value='https://whyevolutionistrue.com/2010/10/'> October 2010 </option>
	<option value='https://whyevolutionistrue.com/2010/09/'> September 2010 </option>
	<option value='https://whyevolutionistrue.com/2010/08/'> August 2010 </option>
	<option value='https://whyevolutionistrue.com/2010/07/'> July 2010 </option>
	<option value='https://whyevolutionistrue.com/2010/06/'> June 2010 </option>
	<option value='https://whyevolutionistrue.com/2010/05/'> May 2010 </option>
	<option value='https://whyevolutionistrue.com/2010/04/'> April 2010 </option>
	<option value='https://whyevolutionistrue.com/2010/03/'> March 2010 </option>
	<option value='https://whyevolutionistrue.com/2010/02/'> February 2010 </option>
	<option value='https://whyevolutionistrue.com/2010/01/'> January 2010 </option>
	<option value='https://whyevolutionistrue.com/2009/12/'> December 2009 </option>
	<option value='https://whyevolutionistrue.com/2009/11/'> November 2009 </option>
	<option value='https://whyevolutionistrue.com/2009/10/'> October 2009 </option>
	<option value='https://whyevolutionistrue.com/2009/09/'> September 2009 </option>
	<option value='https://whyevolutionistrue.com/2009/08/'> August 2009 </option>
	<option value='https://whyevolutionistrue.com/2009/07/'> July 2009 </option>
	<option value='https://whyevolutionistrue.com/2009/06/'> June 2009 </option>
	<option value='https://whyevolutionistrue.com/2009/05/'> May 2009 </option>
	<option value='https://whyevolutionistrue.com/2009/04/'> April 2009 </option>
	<option value='https://whyevolutionistrue.com/2009/03/'> March 2009 </option>
	<option value='https://whyevolutionistrue.com/2009/02/'> February 2009 </option>
	<option value='https://whyevolutionistrue.com/2009/01/'> January 2009 </option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-3" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
			</aside><aside id="text-12" class="widget widget_text">			<div class="textwidget"><p><a href="https://whyevolutionistrue.com/copyright-notice-for-material-on-this-site/">Copyright notice for material posted in this website</a></p>
</div>
		</aside><aside id="text-6" class="widget widget_text"><h2 class="widget-title">____________</h2>			<div class="textwidget"><A href="http://whyevolutionistrue.com/archives/">The Archive</a></div>
		</aside><aside id="text-5" class="widget widget_text"><h2 class="widget-title">____________</h2>			<div class="textwidget"><a href="http://whyevolutionistrue.com/da-roolz/" target="C" rel="noopener">Da Roolz! (Commenting Guidelines)</a></div>
		</aside><aside id="text-4" class="widget widget_text"><h2 class="widget-title">____________</h2>			<div class="textwidget"><a href="http://whyevolutionistrue.com/cat-confessions-competition-all-entries/" target="C" rel="noopener">Cat Confessions Contest: all entries</a></div>
		</aside><aside id="text-8" class="widget widget_text"><h2 class="widget-title">____________</h2>			<div class="textwidget"><a href="https://whyevolutionistrue.com/halloween-black-cat-parade/" target="C" rel="noopener">Halloween Black Cat Parade</a></div>
		</aside><aside id="freshly_pressed-3" class="widget widget_freshly_pressed"><a href="http://discover.wordpress.com/" title="Featured on Freshly Pressed"><img src="https://s0.wp.com/i/badges/freshly-pressed-rectangle.png" width="200px" height="62px" /></a>
</aside>	</div><!-- .right-sidebar -->
	
	
</div><!-- #secondary -->
	</div><!-- #content -->

	
	<footer id="colophon" class="site-footer" role="contentinfo">
		<div class="site-info">
		</div><!-- .site-info -->
	</footer><!-- #colophon -->
</div><!-- #page -->

<!--  -->
<script defer id='bilmur' data-provider='wordpress.com' data-service='atomic' src='https://s0.wp.com/wp-content/js/bilmur.min.js?m=202208'></script>
		<div id="jp-carousel-loading-overlay">
			<div id="jp-carousel-loading-wrapper">
				<span id="jp-carousel-library-loading">&nbsp;</span>
			</div>
		</div>
		<div class="jp-carousel-overlay" style="display: none;">

		<div class="jp-carousel-container">
			<!-- The Carousel Swiper -->
			<div
				class="jp-carousel-wrap swiper-container jp-carousel-swiper-container jp-carousel-transitions"
				itemscope
				itemtype="https://schema.org/ImageGallery">
				<div class="jp-carousel swiper-wrapper"></div>
				<div class="jp-swiper-button-prev swiper-button-prev">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskPrev" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="9" height="12">
							<path d="M16.2072 16.59L11.6496 12L16.2072 7.41L14.8041 6L8.8335 12L14.8041 18L16.2072 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskPrev)">
							<rect x="0.579102" width="23.8823" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
				<div class="jp-swiper-button-next swiper-button-next">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskNext" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="8" height="12">
							<path d="M8.59814 16.59L13.1557 12L8.59814 7.41L10.0012 6L15.9718 12L10.0012 18L8.59814 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskNext)">
							<rect x="0.34375" width="23.8822" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
			</div>
			<!-- The main close buton -->
			<div class="jp-carousel-close-hint">
				<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
					<mask id="maskClose" mask-type="alpha" maskUnits="userSpaceOnUse" x="5" y="5" width="15" height="14">
						<path d="M19.3166 6.41L17.9135 5L12.3509 10.59L6.78834 5L5.38525 6.41L10.9478 12L5.38525 17.59L6.78834 19L12.3509 13.41L17.9135 19L19.3166 17.59L13.754 12L19.3166 6.41Z" fill="white"/>
					</mask>
					<g mask="url(#maskClose)">
						<rect x="0.409668" width="23.8823" height="24" fill="#FFFFFF"/>
					</g>
				</svg>
			</div>
			<!-- Image info, comments and meta -->
			<div class="jp-carousel-info">
				<div class="jp-carousel-info-footer">
					<div class="jp-carousel-pagination-container">
						<div class="jp-swiper-pagination swiper-pagination"></div>
						<div class="jp-carousel-pagination"></div>
					</div>
					<div class="jp-carousel-photo-title-container">
						<h2 class="jp-carousel-photo-caption"></h2>
					</div>
					<div class="jp-carousel-photo-icons-container">
						<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-info" aria-label="Toggle photo metadata visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskInfo" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M12.7537 2C7.26076 2 2.80273 6.48 2.80273 12C2.80273 17.52 7.26076 22 12.7537 22C18.2466 22 22.7046 17.52 22.7046 12C22.7046 6.48 18.2466 2 12.7537 2ZM11.7586 7V9H13.7488V7H11.7586ZM11.7586 11V17H13.7488V11H11.7586ZM4.79292 12C4.79292 16.41 8.36531 20 12.7537 20C17.142 20 20.7144 16.41 20.7144 12C20.7144 7.59 17.142 4 12.7537 4C8.36531 4 4.79292 7.59 4.79292 12Z" fill="white"/>
									</mask>
									<g mask="url(#maskInfo)">
										<rect x="0.8125" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
							</span>
						</a>
												<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-comments" aria-label="Toggle photo comments visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskComments" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M4.3271 2H20.2486C21.3432 2 22.2388 2.9 22.2388 4V16C22.2388 17.1 21.3432 18 20.2486 18H6.31729L2.33691 22V4C2.33691 2.9 3.2325 2 4.3271 2ZM6.31729 16H20.2486V4H4.3271V18L6.31729 16Z" fill="white"/>
									</mask>
									<g mask="url(#maskComments)">
										<rect x="0.34668" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>

								<span class="jp-carousel-has-comments-indicator" aria-label="This image has comments."></span>
							</span>
						</a>
											</div>
				</div>
				<div class="jp-carousel-info-extra">
					<div class="jp-carousel-info-content-wrapper">
						<div class="jp-carousel-photo-title-container">
							<h2 class="jp-carousel-photo-title"></h2>
						</div>
						<div class="jp-carousel-comments-wrapper">
															<div id="jp-carousel-comments-loading">
									<span>Loading Comments...</span>
								</div>
								<div class="jp-carousel-comments"></div>
								<div id="jp-carousel-comment-form-container">
									<span id="jp-carousel-comment-form-spinner">&nbsp;</span>
									<div id="jp-carousel-comment-post-results"></div>
																														<form id="jp-carousel-comment-form">
												<label for="jp-carousel-comment-form-comment-field" class="screen-reader-text">Write a Comment...</label>
												<textarea
													name="comment"
													class="jp-carousel-comment-form-field jp-carousel-comment-form-textarea"
													id="jp-carousel-comment-form-comment-field"
													placeholder="Write a Comment..."
												></textarea>
												<div id="jp-carousel-comment-form-submit-and-info-wrapper">
													<div id="jp-carousel-comment-form-commenting-as">
																													<fieldset>
																<label for="jp-carousel-comment-form-email-field">Email (Required)</label>
																<input type="text" name="email" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-email-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-author-field">Name (Required)</label>
																<input type="text" name="author" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-author-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-url-field">Website</label>
																<input type="text" name="url" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-url-field" />
															</fieldset>
																											</div>
													<input
														type="submit"
														name="submit"
														class="jp-carousel-comment-form-button"
														id="jp-carousel-comment-form-button-submit"
														value="Post Comment" />
												</div>
											</form>
																											</div>
													</div>
						<div class="jp-carousel-image-meta">
							<div class="jp-carousel-title-and-caption">
								<div class="jp-carousel-photo-info">
									<h3 class="jp-carousel-caption" itemprop="caption description"></h3>
								</div>

								<div class="jp-carousel-photo-description"></div>
							</div>
							<ul class="jp-carousel-image-exif" style="display: none;"></ul>
							<a class="jp-carousel-image-download" target="_blank" style="display: none;">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="mask0" mask-type="alpha" maskUnits="userSpaceOnUse" x="3" y="3" width="19" height="18">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M5.84615 5V19H19.7775V12H21.7677V19C21.7677 20.1 20.8721 21 19.7775 21H5.84615C4.74159 21 3.85596 20.1 3.85596 19V5C3.85596 3.9 4.74159 3 5.84615 3H12.8118V5H5.84615ZM14.802 5V3H21.7677V10H19.7775V6.41L9.99569 16.24L8.59261 14.83L18.3744 5H14.802Z" fill="white"/>
									</mask>
									<g mask="url(#mask0)">
										<rect x="0.870605" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
								<span class="jp-carousel-download-text"></span>
							</a>
							<div class="jp-carousel-image-map" style="display: none;"></div>
						</div>
					</div>
				</div>
			</div>
		</div>

		</div>
					<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
			<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			document.body.addEventListener( 'is.post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
				<div id="sharing_email" style="display: none;">
		<form action="/2022/02/24/thursday-hili-dialogue-373/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://whyevolutionistrue.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script src='https://platform.twitter.com/widgets.js?ver=20111117' id='twitter-widgets-js'></script>
<link rel='stylesheet' id='all-css-bcff8a9085690f9d33082827b9d51f46' href='https://whyevolutionistrue.com/_static/??-eJyVjMEKAjEMBX/IGOuK4EH8lrV9aLVNStNuf38R9CaI1xlmRiGv0iCNS+q3KMYPtDL7J2cNPcG43ZFBTTUZV1hRsbiAlhigX8jWm23G762fq3ZDYhuxoNK1S0j4u34L+oDX4JLP7ji53f7kpsMKPV5WPg==' type='text/css' media='all' />
<script id='wp-polls-js-extra'>
var pollsL10n = {"ajax_url":"https:\/\/whyevolutionistrue.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
</script>
<script id='colinear-navigation-js-extra'>
var screenReaderText = {"expand":"<span class=\"screen-reader-text\">expand child menu<\/span>","collapse":"<span class=\"screen-reader-text\">collapse child menu<\/span>"};
</script>
<script type='text/javascript'  src='https://whyevolutionistrue.com/_static/??-eJyNkN1uwjAMhV9oaVQxIXEx7Sn2ACF1i9vEDnYC69uvpUhDrDBuLNn+jn/OORnPlIGyTaF0SGo97wP7QW2Dmm3/WzCOMLqMTFWvb+e/yqmUOAS1l2h6fcCplwkwmZN1qpB13tIfC8hYLb2vVEW8X5MPEGE+JyCBk1lE7oTd2kkrrA6YzJQOpmVf1LT4/b+oLeTn8fevrM3HBvZOriCSD6UBXQyMcRIZgRTGm8dumYvZJ6CGxQp0QCAusxgplDHCC6rF/bHFEJ7RB+ZBr8Bn/Ki3m+1u917Xmx8p68XC'></script>
<script src='https://whyevolutionistrue.com/wp-includes/js/dist/i18n.min.js?ver=30fcecb428a0e8383d3776bcdd3a7834' id='wp-i18n-js'></script>
<script id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script id='jetpack-search-widget-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "jetpack-search-pkg", { "locale_data": { "messages": { "": {} } } } );
</script>
<script src='https://whyevolutionistrue.com/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-search/src/widgets/js/search-widget.js?minify=false&#038;ver=1645029952' id='jetpack-search-widget-js'></script>
<script id='jetpack-lazy-images-js-extra'>
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
</script>
<script id='jetpack-carousel-js-extra'>
var jetpackSwiperLibraryPath = {"url":"https:\/\/whyevolutionistrue.com\/wp-content\/plugins\/jetpack\/_inc\/build\/carousel\/swiper-bundle.min.js"};
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/whyevolutionistrue.com\/wp-admin\/admin-ajax.php","nonce":"b1f3c8d991","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/whyevolutionistrue.com\/wp-login.php?redirect_to=https%3A%2F%2Fwhyevolutionistrue.com%2F2022%2F02%2F24%2Fthursday-hili-dialogue-373%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"]};
</script>
<script type='text/javascript'  src='https://whyevolutionistrue.com/_static/??-eJytjssKwjAQRX/IND6w0IX4KSVNhjo1yYTMJEW/3i6suBC6cTVwLvfcmZOyFAWi6OTLiJH1BJKMva+3rxAdZW2KUDAiaNdEefN8KAxmBNYOWTQupsxgBSkqGhhyhdxMvJv/OvMFNuSBXPFLTW4QQAmRZ52BE0XGCqqiA/pBmoBxw9xjtHoo6J22JlNh8J+HV/DWXMPl0J66877r2uMLH22NeQ=='></script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script src='https://whyevolutionistrue.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=10.7-beta' id='sharing-js-js'></script>
<script id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
</script>

		<script id="scrolltop-custom-js">
		jQuery(document).ready(function($){
			$.scrollUp({
				scrollSpeed: 300,
				animation: 'fade',
				scrollText: '<span class="scroll-top"><i class="icon-up-open"></i></span>',
				scrollDistance: 300,
				scrollTarget: ''
			});
		});
		</script>

		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=6177163&postid=409058&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=10.7-beta&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=40d3066260b990c825fa895bd3611a29a059becf#parent=https%3A%2F%2Fwhyevolutionistrue.com%2F2022%2F02%2F24%2Fthursday-hili-dialogue-373%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=6177163&postid=409058&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=10.7-beta&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=40d3066260b990c825fa895bd3611a29a059becf#parent=https%3A%2F%2Fwhyevolutionistrue.com%2F2022%2F02%2F24%2Fthursday-hili-dialogue-373%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						}
					}
				})

			})();
		</script>

		<script src='https://stats.wp.com/e-202208.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.7-beta',blog:'6177163',post:'409058',tz:'-6',srv:'whyevolutionistrue.com'} ]);
	_stq.push([ 'clickTrackerInit', '6177163', '409058' ]);
</script>

</body>
</html>
<!--
	generated 145 seconds ago
	generated in 0.192 seconds
	served from batcache in 0.002 seconds
	expires in 155 seconds
-->
