<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://whyevolutionistrue.com/xmlrpc.php">

<title>Caturday felid trifecta: Supposedly cremated cat returns home; the world&#8217;s most talented cats; Curtis Sliwa and 15 cats in a NYC studio apartment &#8211; Why Evolution Is True</title>
<meta name='robots' content='max-image-preview:large' />
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="uXzdXdQrsPXbMMnBLccjHj23PvhdX8v8BK_Qs8BbKXE" />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Why Evolution Is True &raquo; Feed" href="https://whyevolutionistrue.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Why Evolution Is True &raquo; Comments Feed" href="https://whyevolutionistrue.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Why Evolution Is True &raquo; Caturday felid trifecta: Supposedly cremated cat returns home; the world&#8217;s most talented cats; Curtis Sliwa and 15 cats in a NYC studio apartment Comments Feed" href="https://whyevolutionistrue.com/2021/07/03/caturday-felid-trifecta-supposedly-cremated-cat-returns-home-the-worlds-most-talented-cats-curtis-sliwa-and-15-cats-in-a-nyc-studio-apartment/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/whyevolutionistrue.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-36861fd2651aef9d5cc3b2c9effab5f6' href='https://whyevolutionistrue.com/_static/??-eJyNkutOwzAMhV8ILxqXiT+IR0FZYlqz3BQ7lL49SboKbdrY/lSO9fX4+CRTAgrGFYusDLOyxKL2LpoDONpnnWfFMjvceAqbCjxMCUwMgkFUcmWgwMrpORaBIZM9wmegL7CyUzLR86i+MdiYlS4SvRYhowR/BDxa0jCRHVCgay22jp3GXHNRWyk6x6p/oVLXSDa5IiAxKc2Msoz4657/JyP65iM6Cqjz5R3PIDAjuStxrD6+UJI2B/VRb0ANGDBTRfhyectU0+jToEd8a6aPtrRwl2Dr9lXDjEsQvVwv4TN3BXuvIJd9TZKSUPN/crpbYtQZrbZ27iWF4a4EORrSDlwcIp8c/nu7q0Jb/Fg39N2/bXePT9vdy/Pu9RcarTSk' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='wp-polls-inline-css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 18px;
	line-height: 20px;
	height: 20px;
	background: #990001;
	border: 1px solid #990001;
}

</style>
<link rel='stylesheet' id='colinear-open-sans-lora-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C700%2C400italic%2C700italic%7CLora%3A400%2C700%2C400italic%2C700italic&#038;subset=latin%2Clatin-ext&#038;ver=5.7.2' media='all' />
<link rel='stylesheet' id='colinear-inconsolata-css'  href='https://fonts.googleapis.com/css?family=Inconsolata%3A400%2C+700&#038;subset=latin%2Clatin-ext&#038;ver=5.7.2' media='all' />
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<script src='https://whyevolutionistrue.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript'  src='https://whyevolutionistrue.com/wp-includes/js/jquery/jquery-migrate.min.js?m=1605690366'></script>
<link rel="https://api.w.org/" href="https://whyevolutionistrue.com/wp-json/" /><link rel="alternate" type="application/json" href="https://whyevolutionistrue.com/wp-json/wp/v2/posts/369406" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://whyevolutionistrue.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://whyevolutionistrue.com/wp-includes/wlwmanifest.xml" /> 

<link rel="canonical" href="https://whyevolutionistrue.com/2021/07/03/caturday-felid-trifecta-supposedly-cremated-cat-returns-home-the-worlds-most-talented-cats-curtis-sliwa-and-15-cats-in-a-nyc-studio-apartment/" />
<link rel='shortlink' href='https://wp.me/ppUXF-1y6a' />
<link rel="alternate" type="application/json+oembed" href="https://whyevolutionistrue.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwhyevolutionistrue.com%2F2021%2F07%2F03%2Fcaturday-felid-trifecta-supposedly-cremated-cat-returns-home-the-worlds-most-talented-cats-curtis-sliwa-and-15-cats-in-a-nyc-studio-apartment%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://whyevolutionistrue.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwhyevolutionistrue.com%2F2021%2F07%2F03%2Fcaturday-felid-trifecta-supposedly-cremated-cat-returns-home-the-worlds-most-talented-cats-curtis-sliwa-and-15-cats-in-a-nyc-studio-apartment%2F&#038;format=xml" />
<!-- Scroll Top -->
<style id="scrolltop-custom-style">
		#scrollUp {border-radius:3px;-webkit-border-radius:3px;-moz-border-radius:3px;font-size:25px;opacity:0.7;filter:alpha(opacity=70);bottom:20px;right:20px;color:#ffffff;background:#918e8e;}
		#scrollUp:hover{opacity:1;filter:alpha(opacity=100);}
		
		</style>
<!-- End Scroll Top - https://wordpress.org/plugins/scroll-top/ -->
<style type='text/css'>img#wpstats{display:none}</style>
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<style type="text/css">
.widget_twitter li {
	word-wrap: break-word;
}
</style>
<meta name="description" content="It&#039;s Caturday, and instead of reading the Talmud you have three cat items to peruse. This first one comes from The Independent (click on screenshot): No, it wasn&#039;t a zombie cat but a case of mistaken identity. As the paper recounts: A family were shocked when the cat they believed they had cremated returned home&hellip;" />
	<style type="text/css">
			.site-title,
		.site-description {
			position: absolute;
			clip: rect(1px, 1px, 1px, 1px);
		}
		</style>
				<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Caturday felid trifecta: Supposedly cremated cat returns home; the world&#8217;s most talented cats; Curtis Sliwa and 15 cats in a NYC studio apartment" />
<meta property="og:url" content="https://whyevolutionistrue.com/2021/07/03/caturday-felid-trifecta-supposedly-cremated-cat-returns-home-the-worlds-most-talented-cats-curtis-sliwa-and-15-cats-in-a-nyc-studio-apartment/" />
<meta property="og:description" content="It&#8217;s Caturday, and instead of reading the Talmud you have three cat items to peruse. This first one comes from The Independent (click on screenshot): No, it wasn&#8217;t a zombie cat but a ca…" />
<meta property="article:published_time" content="2021-07-03T14:30:08+00:00" />
<meta property="article:modified_time" content="2021-07-03T12:36:24+00:00" />
<meta property="og:site_name" content="Why Evolution Is True" />
<meta property="og:image" content="https://whyevolutionistrue.com/wp-content/uploads/2021/07/Screen-Shot-2021-07-03-at-7.29.04-AM.png" />
<meta property="og:image:width" content="494" />
<meta property="og:image:height" content="490" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@Evolutionistrue" />
<meta name="twitter:text:title" content="Caturday felid trifecta: Supposedly cremated cat returns home; the world&#8217;s most talented cats; Curtis Sliwa and 15 cats in a NYC studio apartment" />
<meta name="twitter:image" content="https://whyevolutionistrue.com/wp-content/uploads/2021/07/Screen-Shot-2021-07-03-at-7.29.04-AM.png?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://whyevolutionistrue.com/wp-content/uploads/2020/12/cropped-ceiling-cat-1-32x32.png" sizes="32x32" />
<link rel="icon" href="https://whyevolutionistrue.com/wp-content/uploads/2020/12/cropped-ceiling-cat-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://whyevolutionistrue.com/wp-content/uploads/2020/12/cropped-ceiling-cat-1-180x180.png" />
<meta name="msapplication-TileImage" content="https://whyevolutionistrue.com/wp-content/uploads/2020/12/cropped-ceiling-cat-1-270x270.png" />
			<link rel="stylesheet" type="text/css" id="wp-custom-css" href="https://whyevolutionistrue.com/?custom-css=7677f61e05" />
		<!-- Your Google Analytics Plugin is missing the tracking ID -->
</head>

<body class="post-template-default single single-post postid-369406 single-format-standard has-double-sidebar has-right-left-sidebar has-site-logo">
<div id="page" class="hfeed site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<header id="masthead" class="site-header" role="banner">
		<div class="site-branding">
			<a href="https://whyevolutionistrue.com/" class="site-logo-link" rel="home" itemprop="url"><img width="427" height="108" src="https://whyevolutionistrue.com/wp-content/uploads/2020/11/logo.png" class="site-logo attachment-colinear-logo jetpack-lazy-image" alt="" loading="lazy" data-size="colinear-logo" itemprop="logo" data-attachment-id="338091" data-permalink="https://whyevolutionistrue.com/logo/" data-orig-file="https://whyevolutionistrue.com/wp-content/uploads/2020/11/logo.png" data-orig-size="1600,405" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="logo" data-image-description="" data-medium-file="https://whyevolutionistrue.com/wp-content/uploads/2020/11/logo-300x76.png" data-large-file="https://whyevolutionistrue.com/wp-content/uploads/2020/11/logo-500x127.png" data-lazy-srcset="https://whyevolutionistrue.com/wp-content/uploads/2020/11/logo.png 1600w, https://whyevolutionistrue.com/wp-content/uploads/2020/11/logo-300x76.png 300w, https://whyevolutionistrue.com/wp-content/uploads/2020/11/logo-500x127.png 500w, https://whyevolutionistrue.com/wp-content/uploads/2020/11/logo-768x194.png 768w, https://whyevolutionistrue.com/wp-content/uploads/2020/11/logo-1536x389.png 1536w, https://whyevolutionistrue.com/wp-content/uploads/2020/11/logo-1200x304.png 1200w" data-lazy-sizes="(max-width: 427px) 100vw, 427px" data-lazy-src="https://whyevolutionistrue.com/wp-content/uploads/2020/11/logo.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
								<p class="site-title"><a href="https://whyevolutionistrue.com/" rel="home">Why Evolution Is True</a></p>
									<p class="site-description">Why Evolution is True is a blog written by Jerry Coyne, centered on evolution and biology but also dealing with diverse topics like politics, culture, and cats.</p>
						</div><!-- .site-branding -->

		
			</header><!-- #masthead -->

	<div id="content" class="site-content">
	<div id="primary" class="content-area">
		
	<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://whyevolutionistrue.com/2021/07/03/readers-wildlife-photos-1343/" rel="prev"><span class="meta-nav" aria-hidden="true">Prev</span> <span class="screen-reader-text">Previous post:</span> <span class="post-title">Readers&#8217; wildlife photos</span></a></div><div class="nav-next"><a href="https://whyevolutionistrue.com/2021/07/03/more-on-abigail-shrier-harriet-hall-science-based-medicine-jesse-singal-and-transitioning/" rel="next"><span class="meta-nav" aria-hidden="true">Next</span> <span class="screen-reader-text">Next post:</span> <span class="post-title">More on Abigail Shrier, Harriet Hall, Science-Based Medicine, Jesse Singal, and transitioning</span></a></div></div>
	</nav>		<main id="main" class="site-main" role="main">

		
			

		
<article id="post-369406" class="post-369406 post type-post status-publish format-standard hentry category-uncategorized">
	<header class="entry-header">
		<h1 class="entry-title"><a href="https://whyevolutionistrue.com/2021/07/03/caturday-felid-trifecta-supposedly-cremated-cat-returns-home-the-worlds-most-talented-cats-curtis-sliwa-and-15-cats-in-a-nyc-studio-apartment/" rel="bookmark">Caturday felid trifecta: Supposedly cremated cat returns home; the world&#8217;s most talented cats; Curtis Sliwa and 15 cats in a NYC studio apartment</a></h1><div class="date" style="color: #777777; font-size: 12px;">
	July 3, 2021 &#8226; 9:30 am</div>	</header><!-- .entry-header -->

	<div class="entry-content">
		<p>It&#8217;s Caturday, and instead of reading the Talmud you have three cat items to peruse.</p>
<p>This first one comes from <em>The Independent</em> (click on screenshot):</p>
<p><a href="https://www.independent.co.uk/news/uk/home-news/cat-returns-home-cremation-cheshire-b1866833.html"><img data-attachment-id="369407" data-permalink="https://whyevolutionistrue.com/2021/07/03/caturday-felid-trifecta-supposedly-cremated-cat-returns-home-the-worlds-most-talented-cats-curtis-sliwa-and-15-cats-in-a-nyc-studio-apartment/screen-shot-2021-06-17-at-6-49-52-am/" data-orig-file="https://whyevolutionistrue.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-17-at-6.49.52-AM.png" data-orig-size="2014,2070" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen Shot 2021-06-17 at 6.49.52 AM" data-image-description data-medium-file="https://whyevolutionistrue.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-17-at-6.49.52-AM-292x300.png" data-large-file="https://whyevolutionistrue.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-17-at-6.49.52-AM-500x514.png" loading="lazy" class="aligncenter wp-image-369407 jetpack-lazy-image" src="https://whyevolutionistrue.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-17-at-6.49.52-AM.png" alt width="560" height="576" data-lazy-srcset="https://whyevolutionistrue.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-17-at-6.49.52-AM.png 2014w, https://whyevolutionistrue.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-17-at-6.49.52-AM-292x300.png 292w, https://whyevolutionistrue.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-17-at-6.49.52-AM-500x514.png 500w, https://whyevolutionistrue.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-17-at-6.49.52-AM-768x789.png 768w, https://whyevolutionistrue.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-17-at-6.49.52-AM-1494x1536.png 1494w, https://whyevolutionistrue.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-17-at-6.49.52-AM-1993x2048.png 1993w, https://whyevolutionistrue.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-17-at-6.49.52-AM-1200x1233.png 1200w, https://whyevolutionistrue.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-17-at-6.49.52-AM-863x887.png 863w, https://whyevolutionistrue.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-17-at-6.49.52-AM-105x108.png 105w" data-lazy-sizes="(max-width: 560px) 100vw, 560px" data-lazy-src="https://whyevolutionistrue.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-17-at-6.49.52-AM.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="369407" data-permalink="https://whyevolutionistrue.com/2021/07/03/caturday-felid-trifecta-supposedly-cremated-cat-returns-home-the-worlds-most-talented-cats-curtis-sliwa-and-15-cats-in-a-nyc-studio-apartment/screen-shot-2021-06-17-at-6-49-52-am/" data-orig-file="https://whyevolutionistrue.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-17-at-6.49.52-AM.png" data-orig-size="2014,2070" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen Shot 2021-06-17 at 6.49.52 AM" data-image-description="" data-medium-file="https://whyevolutionistrue.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-17-at-6.49.52-AM-292x300.png" data-large-file="https://whyevolutionistrue.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-17-at-6.49.52-AM-500x514.png" loading="lazy" class="aligncenter wp-image-369407" src="https://whyevolutionistrue.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-17-at-6.49.52-AM.png" alt="" width="560" height="576" srcset="https://whyevolutionistrue.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-17-at-6.49.52-AM.png 2014w, https://whyevolutionistrue.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-17-at-6.49.52-AM-292x300.png 292w, https://whyevolutionistrue.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-17-at-6.49.52-AM-500x514.png 500w, https://whyevolutionistrue.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-17-at-6.49.52-AM-768x789.png 768w, https://whyevolutionistrue.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-17-at-6.49.52-AM-1494x1536.png 1494w, https://whyevolutionistrue.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-17-at-6.49.52-AM-1993x2048.png 1993w, https://whyevolutionistrue.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-17-at-6.49.52-AM-1200x1233.png 1200w, https://whyevolutionistrue.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-17-at-6.49.52-AM-863x887.png 863w, https://whyevolutionistrue.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-17-at-6.49.52-AM-105x108.png 105w" sizes="(max-width: 560px) 100vw, 560px" /></noscript></a></p>
<p>No, it wasn&#8217;t a zombie cat but a case of mistaken identity. As the paper recounts:</p>
<blockquote><p>A family were shocked when the cat they believed they had cremated returned home as if nothing had happened.</p>
<p>Frankie, a 16-year-old tabby, failed to return home in <a href="https://www.independent.co.uk/topic/warrington">Warrington</a>, <a href="https://www.independent.co.uk/topic/cheshire">Cheshire</a>, on 19 May.</p>
<p>His owners launched a search and spotted a dead cat on the M6 motorway that looked similar a few days later.</p>
<p>His owner, Rachel Fitzsimons, told the BBC: “Then he came back, frail and hungry but alive.</p>
<p>“So we cremated someone else’s cat.”</p>
<p>When Frankie reappeared, her son, Remy, seven, said: “It’s a miracle. We thought he had died.”</p></blockquote>
<p>First of all, couldn&#8217;t they recognize their own cat? Second, they could have had him wear a collar or be chipped. Of course, a roadkill cat could have been squashed flatter than a pancake and unrecognizable, but still. . .</p>
<p>At any rate, Frankie should be renamed &#8220;Lazarus.&#8221;</p>
<p style="text-align: center;">***************</p>
<p>Here&#8217;s a video of &#8220;the most talented cats ever,&#8221; featuring Didga and Boomer, who have featured in these pages before. Their staff is really good at training them, and both Didga and Boomer, who live in Australia, hold world records for cat feats.</p>
<div class="fb-post" data-href="https://www.facebook.com/thedodosite/posts/2367377253396936" data-width="552"></div>
<p style="text-align: center;">****************</p>
<p>You may remember Curtis Sliwa, founder of the <a href="https://en.wikipedia.org/wiki/Guardian_Angels">Guardian Angels</a>, a private group of volunteers with red berets who would patrol New York&#8217;s streets and subways looking for people in trouble and making citizens&#8217; arrests of miscreants. The group has now spread to 130 cities and 13 countries, and Sliwa, now 67 is running for the mayor of New York City as a Republican candidate. (He will lose.)</p>
<p>The story below, however, is about Sliwa and his cats. He and his wife live in a small studio apartment on the upper West Side of NYC, and have 15—count them, 15—rescue cats. Click to read the story at the <em>New York Post;</em></p>
<p><a href="https://nypost.com/2021/06/23/an-inside-look-into-curtis-sliwas-life-with-15-rescue-cats/"><img data-attachment-id="370867" data-permalink="https://whyevolutionistrue.com/2021/07/03/caturday-felid-trifecta-supposedly-cremated-cat-returns-home-the-worlds-most-talented-cats-curtis-sliwa-and-15-cats-in-a-nyc-studio-apartment/screen-shot-2021-06-27-at-5-24-15-am/" data-orig-file="https://whyevolutionistrue.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-27-at-5.24.15-AM.png" data-orig-size="1298,332" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen Shot 2021-06-27 at 5.24.15 AM" data-image-description data-medium-file="https://whyevolutionistrue.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-27-at-5.24.15-AM-300x77.png" data-large-file="https://whyevolutionistrue.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-27-at-5.24.15-AM-500x128.png" loading="lazy" class="aligncenter wp-image-370867 jetpack-lazy-image" src="https://whyevolutionistrue.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-27-at-5.24.15-AM.png" alt width="634" height="162" data-lazy-srcset="https://whyevolutionistrue.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-27-at-5.24.15-AM.png 1298w, https://whyevolutionistrue.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-27-at-5.24.15-AM-300x77.png 300w, https://whyevolutionistrue.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-27-at-5.24.15-AM-500x128.png 500w, https://whyevolutionistrue.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-27-at-5.24.15-AM-768x196.png 768w, https://whyevolutionistrue.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-27-at-5.24.15-AM-1200x307.png 1200w, https://whyevolutionistrue.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-27-at-5.24.15-AM-863x221.png 863w, https://whyevolutionistrue.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-27-at-5.24.15-AM-422x108.png 422w" data-lazy-sizes="(max-width: 634px) 100vw, 634px" data-lazy-src="https://whyevolutionistrue.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-27-at-5.24.15-AM.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="370867" data-permalink="https://whyevolutionistrue.com/2021/07/03/caturday-felid-trifecta-supposedly-cremated-cat-returns-home-the-worlds-most-talented-cats-curtis-sliwa-and-15-cats-in-a-nyc-studio-apartment/screen-shot-2021-06-27-at-5-24-15-am/" data-orig-file="https://whyevolutionistrue.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-27-at-5.24.15-AM.png" data-orig-size="1298,332" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen Shot 2021-06-27 at 5.24.15 AM" data-image-description="" data-medium-file="https://whyevolutionistrue.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-27-at-5.24.15-AM-300x77.png" data-large-file="https://whyevolutionistrue.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-27-at-5.24.15-AM-500x128.png" loading="lazy" class="aligncenter wp-image-370867" src="https://whyevolutionistrue.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-27-at-5.24.15-AM.png" alt="" width="634" height="162" srcset="https://whyevolutionistrue.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-27-at-5.24.15-AM.png 1298w, https://whyevolutionistrue.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-27-at-5.24.15-AM-300x77.png 300w, https://whyevolutionistrue.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-27-at-5.24.15-AM-500x128.png 500w, https://whyevolutionistrue.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-27-at-5.24.15-AM-768x196.png 768w, https://whyevolutionistrue.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-27-at-5.24.15-AM-1200x307.png 1200w, https://whyevolutionistrue.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-27-at-5.24.15-AM-863x221.png 863w, https://whyevolutionistrue.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-27-at-5.24.15-AM-422x108.png 422w" sizes="(max-width: 634px) 100vw, 634px" /></noscript></a></p>
<p><a href="https://whyevolutionistrue.com/wp-content/uploads/2021/07/Screen-Shot-2021-07-03-at-7.26.00-AM.png"><img data-attachment-id="371929" data-permalink="https://whyevolutionistrue.com/2021/07/03/caturday-felid-trifecta-supposedly-cremated-cat-returns-home-the-worlds-most-talented-cats-curtis-sliwa-and-15-cats-in-a-nyc-studio-apartment/screen-shot-2021-07-03-at-7-26-00-am/" data-orig-file="https://whyevolutionistrue.com/wp-content/uploads/2021/07/Screen-Shot-2021-07-03-at-7.26.00-AM.png" data-orig-size="474,926" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen Shot 2021-07-03 at 7.26.00 AM" data-image-description data-medium-file="https://whyevolutionistrue.com/wp-content/uploads/2021/07/Screen-Shot-2021-07-03-at-7.26.00-AM-154x300.png" data-large-file="https://whyevolutionistrue.com/wp-content/uploads/2021/07/Screen-Shot-2021-07-03-at-7.26.00-AM.png" loading="lazy" class="aligncenter wp-image-371929 jetpack-lazy-image" src="https://whyevolutionistrue.com/wp-content/uploads/2021/07/Screen-Shot-2021-07-03-at-7.26.00-AM.png" alt width="410" height="799" data-lazy-srcset="https://whyevolutionistrue.com/wp-content/uploads/2021/07/Screen-Shot-2021-07-03-at-7.26.00-AM-154x300.png 154w, https://whyevolutionistrue.com/wp-content/uploads/2021/07/Screen-Shot-2021-07-03-at-7.26.00-AM-55x108.png 55w" data-lazy-sizes="(max-width: 410px) 100vw, 410px" data-lazy-src="https://whyevolutionistrue.com/wp-content/uploads/2021/07/Screen-Shot-2021-07-03-at-7.26.00-AM.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="371929" data-permalink="https://whyevolutionistrue.com/2021/07/03/caturday-felid-trifecta-supposedly-cremated-cat-returns-home-the-worlds-most-talented-cats-curtis-sliwa-and-15-cats-in-a-nyc-studio-apartment/screen-shot-2021-07-03-at-7-26-00-am/" data-orig-file="https://whyevolutionistrue.com/wp-content/uploads/2021/07/Screen-Shot-2021-07-03-at-7.26.00-AM.png" data-orig-size="474,926" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen Shot 2021-07-03 at 7.26.00 AM" data-image-description="" data-medium-file="https://whyevolutionistrue.com/wp-content/uploads/2021/07/Screen-Shot-2021-07-03-at-7.26.00-AM-154x300.png" data-large-file="https://whyevolutionistrue.com/wp-content/uploads/2021/07/Screen-Shot-2021-07-03-at-7.26.00-AM.png" loading="lazy" class="aligncenter wp-image-371929" src="https://whyevolutionistrue.com/wp-content/uploads/2021/07/Screen-Shot-2021-07-03-at-7.26.00-AM.png" alt="" width="410" height="799" srcset="https://whyevolutionistrue.com/wp-content/uploads/2021/07/Screen-Shot-2021-07-03-at-7.26.00-AM-154x300.png 154w, https://whyevolutionistrue.com/wp-content/uploads/2021/07/Screen-Shot-2021-07-03-at-7.26.00-AM-55x108.png 55w" sizes="(max-width: 410px) 100vw, 410px" /></noscript></a></p>
<p>How can you keep 15 cats in a studio apartment (think of the litter boxes!). They manage, and keep those boxes quite clean:</p>
<blockquote><p>There’s three windows that face the street that are perfectly set up for bird watching, or an afternoon snooze in the sunshine, that have been retrofitted with chicken wire so the cats can enjoy a makeshift outdoor space while basking on the sills.</p>
<p>Three towering cat condos cover the apartment’s main wall and in the kitchen, two private cat hotels are perched atop the cabinets that provide a birds eye view of the action below.</p></blockquote>
<blockquote><p>While there are a number of human decorations situated on shelves and tables across the apartment, a growing number of cat toys are stuffed alongside them, threatening to take up just about every free space left in the studio.</p>
<p>“I try to use electronic toys that they can chase because it’s hard to play with all of them all the time,” said Sliwa’s wife, Nancy Beth Sliwa, as she flung two toy wands around the room.</p>
<p>“We clean the litter boxes at least three times a day,” the cat mom said, which amounts to a monster 18 daily scoopings that allows the couple to maintain sanitary living conditions.</p>
<p>“I use vanilla candles and clean with alcohol, water and baking soda because the chemicals in those heavy duty cleaners can really get the cats sick.”</p></blockquote>
<p><a href="https://whyevolutionistrue.com/wp-content/uploads/2021/07/Screen-Shot-2021-07-03-at-7.28.56-AM.png"><img data-attachment-id="371932" data-permalink="https://whyevolutionistrue.com/2021/07/03/caturday-felid-trifecta-supposedly-cremated-cat-returns-home-the-worlds-most-talented-cats-curtis-sliwa-and-15-cats-in-a-nyc-studio-apartment/screen-shot-2021-07-03-at-7-28-56-am/" data-orig-file="https://whyevolutionistrue.com/wp-content/uploads/2021/07/Screen-Shot-2021-07-03-at-7.28.56-AM.png" data-orig-size="494,532" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen Shot 2021-07-03 at 7.28.56 AM" data-image-description data-medium-file="https://whyevolutionistrue.com/wp-content/uploads/2021/07/Screen-Shot-2021-07-03-at-7.28.56-AM-279x300.png" data-large-file="https://whyevolutionistrue.com/wp-content/uploads/2021/07/Screen-Shot-2021-07-03-at-7.28.56-AM.png" loading="lazy" class="aligncenter wp-image-371932 jetpack-lazy-image" src="https://whyevolutionistrue.com/wp-content/uploads/2021/07/Screen-Shot-2021-07-03-at-7.28.56-AM.png" alt width="455" height="489" data-lazy-srcset="https://whyevolutionistrue.com/wp-content/uploads/2021/07/Screen-Shot-2021-07-03-at-7.28.56-AM.png 494w, https://whyevolutionistrue.com/wp-content/uploads/2021/07/Screen-Shot-2021-07-03-at-7.28.56-AM-279x300.png 279w, https://whyevolutionistrue.com/wp-content/uploads/2021/07/Screen-Shot-2021-07-03-at-7.28.56-AM-100x108.png 100w" data-lazy-sizes="(max-width: 455px) 100vw, 455px" data-lazy-src="https://whyevolutionistrue.com/wp-content/uploads/2021/07/Screen-Shot-2021-07-03-at-7.28.56-AM.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="371932" data-permalink="https://whyevolutionistrue.com/2021/07/03/caturday-felid-trifecta-supposedly-cremated-cat-returns-home-the-worlds-most-talented-cats-curtis-sliwa-and-15-cats-in-a-nyc-studio-apartment/screen-shot-2021-07-03-at-7-28-56-am/" data-orig-file="https://whyevolutionistrue.com/wp-content/uploads/2021/07/Screen-Shot-2021-07-03-at-7.28.56-AM.png" data-orig-size="494,532" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen Shot 2021-07-03 at 7.28.56 AM" data-image-description="" data-medium-file="https://whyevolutionistrue.com/wp-content/uploads/2021/07/Screen-Shot-2021-07-03-at-7.28.56-AM-279x300.png" data-large-file="https://whyevolutionistrue.com/wp-content/uploads/2021/07/Screen-Shot-2021-07-03-at-7.28.56-AM.png" loading="lazy" class="aligncenter wp-image-371932" src="https://whyevolutionistrue.com/wp-content/uploads/2021/07/Screen-Shot-2021-07-03-at-7.28.56-AM.png" alt="" width="455" height="489" srcset="https://whyevolutionistrue.com/wp-content/uploads/2021/07/Screen-Shot-2021-07-03-at-7.28.56-AM.png 494w, https://whyevolutionistrue.com/wp-content/uploads/2021/07/Screen-Shot-2021-07-03-at-7.28.56-AM-279x300.png 279w, https://whyevolutionistrue.com/wp-content/uploads/2021/07/Screen-Shot-2021-07-03-at-7.28.56-AM-100x108.png 100w" sizes="(max-width: 455px) 100vw, 455px" /></noscript></a></p>
<p>You have to hand it to the pair. They&#8217;re true animal lovers, and all their adopted cats were scheduled to be euthanized before they were rescued. And many of the cats are in transit, with Sliwa and his wife trying to find them forever homes.</p>
<blockquote><p>The couple explained that they’re happy to open their home to the death row cats but they try to adopt as many of them out as they can.</p>
<p>“This year we’ve taken in 20 to 25 and adopted out 10. We’ve got four scheduled to be adopted out and when they go we’ll take in four more,” Curtis said, adding the older and less-healthy kitties will be lifetime residents.</p>
<p>Despite the work and the crowded conditions, the cat daddy said his furry roommates have been wondrous for his health.</p>
<p>“It’s a destresser,” Curtis explained.</p>
<p>“They actually cause tranquility. When I had high blood pressure after I had chronic Crohn’s disease, the cats would lay on my chest and bring my blood pressure down normally, naturally. That’s what cats could do.”</p></blockquote>
<p>Well, they don&#8217;t do it because they want to. They are, after all, cats!</p>
<p><a href="https://whyevolutionistrue.com/wp-content/uploads/2021/07/Screen-Shot-2021-07-03-at-7.29.04-AM.png"><img data-attachment-id="371933" data-permalink="https://whyevolutionistrue.com/2021/07/03/caturday-felid-trifecta-supposedly-cremated-cat-returns-home-the-worlds-most-talented-cats-curtis-sliwa-and-15-cats-in-a-nyc-studio-apartment/screen-shot-2021-07-03-at-7-29-04-am/" data-orig-file="https://whyevolutionistrue.com/wp-content/uploads/2021/07/Screen-Shot-2021-07-03-at-7.29.04-AM.png" data-orig-size="494,490" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen Shot 2021-07-03 at 7.29.04 AM" data-image-description data-medium-file="https://whyevolutionistrue.com/wp-content/uploads/2021/07/Screen-Shot-2021-07-03-at-7.29.04-AM-300x298.png" data-large-file="https://whyevolutionistrue.com/wp-content/uploads/2021/07/Screen-Shot-2021-07-03-at-7.29.04-AM.png" loading="lazy" class="aligncenter wp-image-371933 jetpack-lazy-image" src="https://whyevolutionistrue.com/wp-content/uploads/2021/07/Screen-Shot-2021-07-03-at-7.29.04-AM.png" alt width="446" height="441" data-lazy-srcset="https://whyevolutionistrue.com/wp-content/uploads/2021/07/Screen-Shot-2021-07-03-at-7.29.04-AM.png 494w, https://whyevolutionistrue.com/wp-content/uploads/2021/07/Screen-Shot-2021-07-03-at-7.29.04-AM-300x298.png 300w, https://whyevolutionistrue.com/wp-content/uploads/2021/07/Screen-Shot-2021-07-03-at-7.29.04-AM-109x108.png 109w" data-lazy-sizes="(max-width: 446px) 100vw, 446px" data-lazy-src="https://whyevolutionistrue.com/wp-content/uploads/2021/07/Screen-Shot-2021-07-03-at-7.29.04-AM.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="371933" data-permalink="https://whyevolutionistrue.com/2021/07/03/caturday-felid-trifecta-supposedly-cremated-cat-returns-home-the-worlds-most-talented-cats-curtis-sliwa-and-15-cats-in-a-nyc-studio-apartment/screen-shot-2021-07-03-at-7-29-04-am/" data-orig-file="https://whyevolutionistrue.com/wp-content/uploads/2021/07/Screen-Shot-2021-07-03-at-7.29.04-AM.png" data-orig-size="494,490" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen Shot 2021-07-03 at 7.29.04 AM" data-image-description="" data-medium-file="https://whyevolutionistrue.com/wp-content/uploads/2021/07/Screen-Shot-2021-07-03-at-7.29.04-AM-300x298.png" data-large-file="https://whyevolutionistrue.com/wp-content/uploads/2021/07/Screen-Shot-2021-07-03-at-7.29.04-AM.png" loading="lazy" class="aligncenter wp-image-371933" src="https://whyevolutionistrue.com/wp-content/uploads/2021/07/Screen-Shot-2021-07-03-at-7.29.04-AM.png" alt="" width="446" height="441" srcset="https://whyevolutionistrue.com/wp-content/uploads/2021/07/Screen-Shot-2021-07-03-at-7.29.04-AM.png 494w, https://whyevolutionistrue.com/wp-content/uploads/2021/07/Screen-Shot-2021-07-03-at-7.29.04-AM-300x298.png 300w, https://whyevolutionistrue.com/wp-content/uploads/2021/07/Screen-Shot-2021-07-03-at-7.29.04-AM-109x108.png 109w" sizes="(max-width: 446px) 100vw, 446px" /></noscript></a></p>
<p>h/t: Jez, Divy, Ginger K.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://whyevolutionistrue.com/2021/07/03/caturday-felid-trifecta-supposedly-cremated-cat-returns-home-the-worlds-most-talented-cats-curtis-sliwa-and-15-cats-in-a-nyc-studio-apartment/" data-text="Caturday felid trifecta: Supposedly cremated cat returns home; the world&#039;s most talented cats; Curtis Sliwa and 15 cats in a NYC studio apartment" data-via="Evolutionistrue" >Tweet</a></li><li class="share-facebook"><div class="fb-share-button" data-href="https://whyevolutionistrue.com/2021/07/03/caturday-felid-trifecta-supposedly-cremated-cat-returns-home-the-worlds-most-talented-cats-curtis-sliwa-and-15-cats-in-a-nyc-studio-apartment/" data-layout="button_count"></div></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button" href="https://whyevolutionistrue.com/2021/07/03/caturday-felid-trifecta-supposedly-cremated-cat-returns-home-the-worlds-most-talented-cats-curtis-sliwa-and-15-cats-in-a-nyc-studio-apartment/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div>			</div><!-- .entry-content -->

	<footer class="entry-footer">
		<span class="date-author"><span class="posted-on">Posted on <a href="https://whyevolutionistrue.com/2021/07/03/caturday-felid-trifecta-supposedly-cremated-cat-returns-home-the-worlds-most-talented-cats-curtis-sliwa-and-15-cats-in-a-nyc-studio-apartment/" rel="bookmark"><time class="entry-date published" datetime="2021-07-03T09:30:08-05:00">July 3, 2021</time><time class="updated" datetime="2021-07-03T07:36:24-05:00">July 3, 2021</time></a></span><span class="byline"> by <span class="author vcard"><a class="url fn n" href="https://whyevolutionistrue.com/author/whyevolutionistrue/">whyevolutionistrue</a></span></span></span><span class="cat-links">Posted in <a href="https://whyevolutionistrue.com/category/uncategorized/" rel="category tag">Uncategorized</a></span>			Posted at 9:30 am	</footer><!-- .entry-footer -->
</article><!-- #post-## -->

			
	<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://whyevolutionistrue.com/2021/07/03/readers-wildlife-photos-1343/" rel="prev"><span class="meta-nav" aria-hidden="true">Prev</span> <span class="screen-reader-text">Previous post:</span> <span class="post-title">Readers&#8217; wildlife photos</span></a></div><div class="nav-next"><a href="https://whyevolutionistrue.com/2021/07/03/more-on-abigail-shrier-harriet-hall-science-based-medicine-jesse-singal-and-transitioning/" rel="next"><span class="meta-nav" aria-hidden="true">Next</span> <span class="screen-reader-text">Next post:</span> <span class="post-title">More on Abigail Shrier, Harriet Hall, Science-Based Medicine, Jesse Singal, and transitioning</span></a></div></div>
	</nav>
			
<div id="comments" class="comments-area">

	
			<h2 class="comments-title">
			9 thoughts on &ldquo;<span>Caturday felid trifecta: Supposedly cremated cat returns home; the world&#8217;s most talented cats; Curtis Sliwa and 15 cats in a NYC studio apartment</span>&rdquo;		</h2>

		<ol class="comment-list">
					<li id="comment-1936776" class="comment even thread-even depth-1">
			<article id="div-comment-1936776" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt src="https://secure.gravatar.com/avatar/17768e72e110861b56379668de0000f1?s=48&#038;d=identicon&#038;r=g" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/17768e72e110861b56379668de0000f1?s=96&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/17768e72e110861b56379668de0000f1?s=48&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/17768e72e110861b56379668de0000f1?s=48&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/17768e72e110861b56379668de0000f1?s=96&#038;d=identicon&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></noscript>						<b class="fn">Delia C Grace</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://whyevolutionistrue.com/2021/07/03/caturday-felid-trifecta-supposedly-cremated-cat-returns-home-the-worlds-most-talented-cats-curtis-sliwa-and-15-cats-in-a-nyc-studio-apartment/#comment-1936776"><time datetime="2021-07-03T09:57:26-05:00">July 3, 2021 at 9:57 am</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>An inspiration (cat parents)! Our two latest kitties were both rescues, the first eternally grateful and very friendly; the second bears a grudge against the universe and us but very cute (when she is not clawing you).</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://whyevolutionistrue.com/2021/07/03/caturday-felid-trifecta-supposedly-cremated-cat-returns-home-the-worlds-most-talented-cats-curtis-sliwa-and-15-cats-in-a-nyc-studio-apartment/?replytocom=1936776#respond' data-commentid="1936776" data-postid="369406" data-belowelement="div-comment-1936776" data-respondelement="respond" data-replyto="Reply to Delia C Grace" aria-label='Reply to Delia C Grace'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-1936778" class="comment odd alt thread-odd thread-alt depth-1 parent">
			<article id="div-comment-1936778" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt src="https://secure.gravatar.com/avatar/0cfb044547faca930aec278786c2f184?s=48&#038;d=identicon&#038;r=g" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/0cfb044547faca930aec278786c2f184?s=96&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/0cfb044547faca930aec278786c2f184?s=48&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/0cfb044547faca930aec278786c2f184?s=48&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/0cfb044547faca930aec278786c2f184?s=96&#038;d=identicon&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></noscript>						<b class="fn"><a href='http://romscornerhome.wordpress.com' rel='external nofollow ugc' class='url'>rom</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://whyevolutionistrue.com/2021/07/03/caturday-felid-trifecta-supposedly-cremated-cat-returns-home-the-worlds-most-talented-cats-curtis-sliwa-and-15-cats-in-a-nyc-studio-apartment/#comment-1936778"><time datetime="2021-07-03T09:58:30-05:00">July 3, 2021 at 9:58 am</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>&#8220;Couldn&#8217;t they recognize their own cat?&#8221; I am surprised there was enough cat left to be recognized on the M6.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://whyevolutionistrue.com/2021/07/03/caturday-felid-trifecta-supposedly-cremated-cat-returns-home-the-worlds-most-talented-cats-curtis-sliwa-and-15-cats-in-a-nyc-studio-apartment/?replytocom=1936778#respond' data-commentid="1936778" data-postid="369406" data-belowelement="div-comment-1936778" data-respondelement="respond" data-replyto="Reply to rom" aria-label='Reply to rom'>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-1936779" class="comment even depth-2 parent">
			<article id="div-comment-1936779" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt src="https://secure.gravatar.com/avatar/e46247a1d1a9d0f043cd4d84395d902d?s=48&#038;d=identicon&#038;r=g" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/e46247a1d1a9d0f043cd4d84395d902d?s=96&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/e46247a1d1a9d0f043cd4d84395d902d?s=48&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/e46247a1d1a9d0f043cd4d84395d902d?s=48&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/e46247a1d1a9d0f043cd4d84395d902d?s=96&#038;d=identicon&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></noscript>						<b class="fn"><a href='http://sincereflatteryblog.wordpress.com' rel='external nofollow ugc' class='url'>jeremy pereira</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://whyevolutionistrue.com/2021/07/03/caturday-felid-trifecta-supposedly-cremated-cat-returns-home-the-worlds-most-talented-cats-curtis-sliwa-and-15-cats-in-a-nyc-studio-apartment/#comment-1936779"><time datetime="2021-07-03T10:02:36-05:00">July 3, 2021 at 10:02 am</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>I wonder how they got it off the motorway. Unless it was right at the edge, apart from it being illegal to be a pedestrian on the motorway, it&#8217;s ridiculously dangerous to try to cross one on foot.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://whyevolutionistrue.com/2021/07/03/caturday-felid-trifecta-supposedly-cremated-cat-returns-home-the-worlds-most-talented-cats-curtis-sliwa-and-15-cats-in-a-nyc-studio-apartment/?replytocom=1936779#respond' data-commentid="1936779" data-postid="369406" data-belowelement="div-comment-1936779" data-respondelement="respond" data-replyto="Reply to jeremy pereira" aria-label='Reply to jeremy pereira'>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-1936782" class="comment odd alt depth-3">
			<article id="div-comment-1936782" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt src="https://secure.gravatar.com/avatar/8711d41357975289b7eda060f691e434?s=48&#038;d=identicon&#038;r=g" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/8711d41357975289b7eda060f691e434?s=96&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/8711d41357975289b7eda060f691e434?s=48&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/8711d41357975289b7eda060f691e434?s=48&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/8711d41357975289b7eda060f691e434?s=96&#038;d=identicon&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></noscript>						<b class="fn">JezGrove</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://whyevolutionistrue.com/2021/07/03/caturday-felid-trifecta-supposedly-cremated-cat-returns-home-the-worlds-most-talented-cats-curtis-sliwa-and-15-cats-in-a-nyc-studio-apartment/#comment-1936782"><time datetime="2021-07-03T10:08:35-05:00">July 3, 2021 at 10:08 am</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>They had to get Highways England to do it for them, which is probably where the mistaken identity arose.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://whyevolutionistrue.com/2021/07/03/caturday-felid-trifecta-supposedly-cremated-cat-returns-home-the-worlds-most-talented-cats-curtis-sliwa-and-15-cats-in-a-nyc-studio-apartment/?replytocom=1936782#respond' data-commentid="1936782" data-postid="369406" data-belowelement="div-comment-1936782" data-respondelement="respond" data-replyto="Reply to JezGrove" aria-label='Reply to JezGrove'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-1936781" class="comment even thread-even depth-1 parent">
			<article id="div-comment-1936781" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt src="https://secure.gravatar.com/avatar/8711d41357975289b7eda060f691e434?s=48&#038;d=identicon&#038;r=g" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/8711d41357975289b7eda060f691e434?s=96&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/8711d41357975289b7eda060f691e434?s=48&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/8711d41357975289b7eda060f691e434?s=48&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/8711d41357975289b7eda060f691e434?s=96&#038;d=identicon&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></noscript>						<b class="fn">JezGrove</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://whyevolutionistrue.com/2021/07/03/caturday-felid-trifecta-supposedly-cremated-cat-returns-home-the-worlds-most-talented-cats-curtis-sliwa-and-15-cats-in-a-nyc-studio-apartment/#comment-1936781"><time datetime="2021-07-03T10:06:44-05:00">July 3, 2021 at 10:06 am</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>&#8220;According to Sliwa&#8217;s wife, Nancy Beth, the couple cleans the cats&#8217; litter boxes at least three times a day&#8221; -makes a change from batshit Republicans, I suppose&#8230; (Joking aside, kudos to them for their devotion to saving cats.)</p>
<p>Those Aussie cats <i>are</i> pretty talented.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://whyevolutionistrue.com/2021/07/03/caturday-felid-trifecta-supposedly-cremated-cat-returns-home-the-worlds-most-talented-cats-curtis-sliwa-and-15-cats-in-a-nyc-studio-apartment/?replytocom=1936781#respond' data-commentid="1936781" data-postid="369406" data-belowelement="div-comment-1936781" data-respondelement="respond" data-replyto="Reply to JezGrove" aria-label='Reply to JezGrove'>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-1936789" class="comment odd alt depth-2">
			<article id="div-comment-1936789" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt src="https://secure.gravatar.com/avatar/8711d41357975289b7eda060f691e434?s=48&#038;d=identicon&#038;r=g" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/8711d41357975289b7eda060f691e434?s=96&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/8711d41357975289b7eda060f691e434?s=48&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/8711d41357975289b7eda060f691e434?s=48&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/8711d41357975289b7eda060f691e434?s=96&#038;d=identicon&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></noscript>						<b class="fn">JezGrove</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://whyevolutionistrue.com/2021/07/03/caturday-felid-trifecta-supposedly-cremated-cat-returns-home-the-worlds-most-talented-cats-curtis-sliwa-and-15-cats-in-a-nyc-studio-apartment/#comment-1936789"><time datetime="2021-07-03T10:28:09-05:00">July 3, 2021 at 10:28 am</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Who says you can&#8217;t train cats? <a href="https://www.dailymotion.com/video/xvnal6" rel="nofollow ugc">https://www.dailymotion.com/video/xvnal6</a></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://whyevolutionistrue.com/2021/07/03/caturday-felid-trifecta-supposedly-cremated-cat-returns-home-the-worlds-most-talented-cats-curtis-sliwa-and-15-cats-in-a-nyc-studio-apartment/?replytocom=1936789#respond' data-commentid="1936789" data-postid="369406" data-belowelement="div-comment-1936789" data-respondelement="respond" data-replyto="Reply to JezGrove" aria-label='Reply to JezGrove'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-1936790" class="comment even thread-odd thread-alt depth-1">
			<article id="div-comment-1936790" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt src="https://secure.gravatar.com/avatar/0aded92228c2bd1dbc94dfbdb97b508f?s=48&#038;d=identicon&#038;r=g" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/0aded92228c2bd1dbc94dfbdb97b508f?s=96&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/0aded92228c2bd1dbc94dfbdb97b508f?s=48&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/0aded92228c2bd1dbc94dfbdb97b508f?s=48&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/0aded92228c2bd1dbc94dfbdb97b508f?s=96&#038;d=identicon&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></noscript>						<b class="fn">Benson</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://whyevolutionistrue.com/2021/07/03/caturday-felid-trifecta-supposedly-cremated-cat-returns-home-the-worlds-most-talented-cats-curtis-sliwa-and-15-cats-in-a-nyc-studio-apartment/#comment-1936790"><time datetime="2021-07-03T10:29:09-05:00">July 3, 2021 at 10:29 am</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Hats off to Curtis and Nancy Beth Sliwa.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://whyevolutionistrue.com/2021/07/03/caturday-felid-trifecta-supposedly-cremated-cat-returns-home-the-worlds-most-talented-cats-curtis-sliwa-and-15-cats-in-a-nyc-studio-apartment/?replytocom=1936790#respond' data-commentid="1936790" data-postid="369406" data-belowelement="div-comment-1936790" data-respondelement="respond" data-replyto="Reply to Benson" aria-label='Reply to Benson'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-1936793" class="comment odd alt thread-even depth-1">
			<article id="div-comment-1936793" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt src="https://secure.gravatar.com/avatar/0aded92228c2bd1dbc94dfbdb97b508f?s=48&#038;d=identicon&#038;r=g" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/0aded92228c2bd1dbc94dfbdb97b508f?s=96&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/0aded92228c2bd1dbc94dfbdb97b508f?s=48&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/0aded92228c2bd1dbc94dfbdb97b508f?s=48&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/0aded92228c2bd1dbc94dfbdb97b508f?s=96&#038;d=identicon&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></noscript>						<b class="fn">W.Benson</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://whyevolutionistrue.com/2021/07/03/caturday-felid-trifecta-supposedly-cremated-cat-returns-home-the-worlds-most-talented-cats-curtis-sliwa-and-15-cats-in-a-nyc-studio-apartment/#comment-1936793"><time datetime="2021-07-03T10:31:13-05:00">July 3, 2021 at 10:31 am</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Hats off to Curtis and Mary Beth Sliwa!</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://whyevolutionistrue.com/2021/07/03/caturday-felid-trifecta-supposedly-cremated-cat-returns-home-the-worlds-most-talented-cats-curtis-sliwa-and-15-cats-in-a-nyc-studio-apartment/?replytocom=1936793#respond' data-commentid="1936793" data-postid="369406" data-belowelement="div-comment-1936793" data-respondelement="respond" data-replyto="Reply to W.Benson" aria-label='Reply to W.Benson'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-1936797" class="comment even thread-odd thread-alt depth-1">
			<article id="div-comment-1936797" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt src="https://secure.gravatar.com/avatar/2dcd8890d6d37110ff2033a14cd5d845?s=48&#038;d=identicon&#038;r=g" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/2dcd8890d6d37110ff2033a14cd5d845?s=96&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/2dcd8890d6d37110ff2033a14cd5d845?s=48&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/2dcd8890d6d37110ff2033a14cd5d845?s=48&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/2dcd8890d6d37110ff2033a14cd5d845?s=96&#038;d=identicon&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></noscript>						<b class="fn"><a href='http://www.pointedthoughts.com' rel='external nofollow ugc' class='url'>Paul Topping</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://whyevolutionistrue.com/2021/07/03/caturday-felid-trifecta-supposedly-cremated-cat-returns-home-the-worlds-most-talented-cats-curtis-sliwa-and-15-cats-in-a-nyc-studio-apartment/#comment-1936797"><time datetime="2021-07-03T10:37:26-05:00">July 3, 2021 at 10:37 am</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Didga and Boomer are two very talented cats! Makes my cat Brio&#8217;s trick of jumping off the roof onto my shoulder look pretty weak. He insists on doing it every time he goes on the roof. I&#8217;m not going to show this video to him in order to protect his self-esteem.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://whyevolutionistrue.com/2021/07/03/caturday-felid-trifecta-supposedly-cremated-cat-returns-home-the-worlds-most-talented-cats-curtis-sliwa-and-15-cats-in-a-nyc-studio-apartment/?replytocom=1936797#respond' data-commentid="1936797" data-postid="369406" data-belowelement="div-comment-1936797" data-respondelement="respond" data-replyto="Reply to Paul Topping" aria-label='Reply to Paul Topping'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		</ol><!-- .comment-list -->

		
	
	
	
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/07/03/caturday-felid-trifecta-supposedly-cremated-cat-returns-home-the-worlds-most-talented-cats-curtis-sliwa-and-15-cats-in-a-nyc-studio-apartment/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe
					title="Comment Form"
					src="https://jetpack.wordpress.com/jetpack-comment/?blogid=6177163&#038;postid=369406&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=identicon&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=9.8.1&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=f03966246f7c1b5013ffbf9249d78602e3bd7bf8#parent=https%3A%2F%2Fwhyevolutionistrue.com%2F2021%2F07%2F03%2Fcaturday-felid-trifecta-supposedly-cremated-cat-returns-home-the-worlds-most-talented-cats-curtis-sliwa-and-15-cats-in-a-nyc-studio-apartment%2F"
											name="jetpack_remote_comment"
						style="width:100%; height: 430px; border:0;"
										class="jetpack_remote_comment"
					id="jetpack_remote_comment"
					sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"
				>
									</iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		
</div><!-- #comments -->
		
		</main><!-- #main -->
	</div><!-- #primary -->


<div id="secondary" class="widget-area" role="complementary">

	
	
		<div class="left-sidebar">
		<aside id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="secondary" class="sidebar">
			<ul>
		<li id="linkcat-121716" class="linkcat"><h3>About Jerry Coyne</h3>
	<ul class="xoxo blogroll">
<li><a href="https://whyevolutionistrue.com/about/">Author Website</a></li>
<li><a href="https://ecologyandevolution.uchicago.edu/people/emeritus-faculty" title="Research Program at the University of Chicago" target="_blank" rel="noopener">Research Interests</a></li>

	</ul>
</li>
<li id="linkcat-325535104" class="linkcat"><h3>Books by Jerry Coyne</h3>
	<ul class="xoxo blogroll">
<li><a href="https://whyevolutionistrue.com/books/faith-vs-fact-why-science-and-religion-are-incompatible/"><img src="https://whyevolutionistrue.com/wp-content/uploads/2020/12/coverFaithVSFact-new.jpg" alt="Faith vs Fact book cover" data-lazy-src="https://whyevolutionistrue.com/wp-content/uploads/2020/12/coverFaithVSFact-new.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://whyevolutionistrue.com/wp-content/uploads/2020/12/coverFaithVSFact-new.jpg" alt="Faith vs Fact book cover"></noscript></a></li>
<li><a href="https://whyevolutionistrue.com/books/why-evolution-is-true/"><img src="https://whyevolutionistrue.com/wp-content/uploads/2020/12/coverViking-1.jpg" alt="WEIT book cover" data-lazy-src="https://whyevolutionistrue.com/wp-content/uploads/2020/12/coverViking-1.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://whyevolutionistrue.com/wp-content/uploads/2020/12/coverViking-1.jpg" alt="WEIT book cover"></noscript></a></li>

	</ul>
</li>
<li id="linkcat-152455" class="linkcat"><h3>Buy Faith vs. Fact</h3>
	<ul class="xoxo blogroll">
<li><a href="https://amzn.to/1DCto3U" target="_blank" rel="noopener">Amazon</a></li>
<li><a href="https://amzn.to/1BjodGr" target="_blank" rel="noopener">Amazon.ca</a></li>
<li><a href="https://amzn.to/1ElhM3r" target="_blank" rel="noopener">Amazon.co.uk</a></li>
<li><a href="https://bitly.com/1ElhY2F" target="_blank" rel="noopener">Barnes &amp; Noble</a></li>
<li><a href="https://bitly.com/1FXYcLB" target="_blank" rel="noopener">Books-A-Million</a></li>
<li><a href="https://bitly.com/1JnHcUo" target="_blank" rel="noopener">IndieBound</a></li>
<li><a href="https://bitly.com/1A36GQN" target="_blank" rel="noopener">iTunes</a></li>
<li><a href="https://bitly.com/1zlmXNj" target="_blank" rel="noopener">Powell's</a></li>

	</ul>
</li>
<li id="linkcat-325531184" class="linkcat"><h3>Buy WEIT</h3>
	<ul class="xoxo blogroll">
<li><a href="https://amzn.to/1A35Y67" target="_blank" rel="noopener">Amazon</a></li>
<li><a href="https://amzn.to/19sHhGz" target="_blank" rel="noopener">Amazon.ca</a></li>
<li><a href="https://amzn.to/1DCkvqK" target="_blank" rel="noopener">Amazon.co.uk</a></li>
<li><a href="https://bitly.com/1vCtSjy" target="_blank" rel="noopener">Barnes &amp; Noble</a></li>
<li><a href="https://bitly.com/1AijRfu" target="_blank" rel="noopener">Books-A-Million</a></li>
<li><a href="https://bitly.com/1FXY8LZ" target="_blank" rel="noopener">IndieBound</a></li>
<li><a href="https://bitly.com/19sInC0" target="_blank" rel="noopener">iTunes</a></li>
<li><a href="https://bitly.com/1AOhhQi" target="_blank" rel="noopener">Powell's</a></li>

	</ul>
</li>
			</ul>
		</div></div></aside>	</div><!-- .left-sidebar -->
	
		<div class="right-sidebar">
		<aside id="text-14" class="widget widget_text">			<div class="textwidget"><p><a href="https://whyevolutionistrue.com/">Home</a></p>
<p>&nbsp;</p>
</div>
		</aside><aside id="blog_subscription-3" class="widget widget_blog_subscription jetpack_subscription_widget"><h2 class="widget-title">Email Subscription</h2>
            <form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-3">
				                    <div id="subscribe-text"><p>Enter your email address to subscribe to this blog and receive notifications of new posts by email.</p>
</div>					<div class="jetpack-subscribe-count">
						<p>
						Join 72,897 other subscribers						</p>
					</div>
					                    <p id="subscribe-email">
                        <label id="jetpack-subscribe-label"
                               class="screen-reader-text"
                               for="subscribe-field-blog_subscription-3">
							Email Address                        </label>
                        <input type="email" name="email" required="required"
                        			                                                value=""
                            id="subscribe-field-blog_subscription-3"
                            placeholder="Email Address"
                        />
                    </p>

					<p id="subscribe-submit"
											>
                        <input type="hidden" name="action" value="subscribe"/>
                        <input type="hidden" name="source" value="https://whyevolutionistrue.com/2021/07/03/caturday-felid-trifecta-supposedly-cremated-cat-returns-home-the-worlds-most-talented-cats-curtis-sliwa-and-15-cats-in-a-nyc-studio-apartment/"/>
                        <input type="hidden" name="sub-type" value="widget"/>
                        <input type="hidden" name="redirect_fragment" value="blog_subscription-3"/>
						                        <button type="submit"
	                        		                    	                        name="jetpack_subscriptions_widget"
	                    >
	                        Sign me up!                        </button>
                    </p>
				            </form>
		
</aside><aside id="jetpack-search-filters-3" class="widget jetpack-filters widget_search">			<div id="jetpack-search-filters-3-wrapper" >
		<h2 class="widget-title">Search:</h2><div class="jetpack-search-form"><form role="search" method="get" class="search-form" action="https://whyevolutionistrue.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit screen-reader-text" value="Search" />
			<input type="hidden" name="orderby" value="relevance" /><input type="hidden" name="order" value="DESC" /><input type="hidden" name="post_type" value="post" /></form></div></div></aside><aside id="twitter-2" class="widget widget_twitter"><h2 class="widget-title"><a href='http://twitter.com/evolutionistrue'>Twitter Updates</a></h2><ul class='tweets'>
			<li>
				More on Abigail Shrier, Harriet Hall, Science Based Medicine, Jesse Singal, and transitioning <a href="https://whyevolutionistrue.com/2021/07/03/more-on-abigail-shrier-harriet-hall-science-based-medicine-jesse-singal-and-transitioning/"> whyevolutionistrue.com/2021/07/03/mor…</a> 				<a href="http://twitter.com/evolutionistrue/statuses/1411354340883722243" class="timesince">33&nbsp;minutes&nbsp;ago</a>
			</li>

			</ul><a href="http://twitter.com/evolutionistrue"  class='twitter-follow-button' data-show-count='false' data-link-color='#0074d9' data-text-color='#222222'>Follow @evolutionistrue</a></aside>
		<aside id="recent-posts-4" class="widget widget_recent_entries">
		<h2 class="widget-title">Recent Posts</h2>
		<ul>
											<li>
					<a href="https://whyevolutionistrue.com/2021/07/03/more-on-abigail-shrier-harriet-hall-science-based-medicine-jesse-singal-and-transitioning/">More on Abigail Shrier, Harriet Hall, Science-Based Medicine, Jesse Singal, and transitioning</a>
									</li>
											<li>
					<a href="https://whyevolutionistrue.com/2021/07/03/caturday-felid-trifecta-supposedly-cremated-cat-returns-home-the-worlds-most-talented-cats-curtis-sliwa-and-15-cats-in-a-nyc-studio-apartment/" aria-current="page">Caturday felid trifecta: Supposedly cremated cat returns home; the world&#8217;s most talented cats; Curtis Sliwa and 15 cats in a NYC studio apartment</a>
									</li>
											<li>
					<a href="https://whyevolutionistrue.com/2021/07/03/readers-wildlife-photos-1343/">Readers&#8217; wildlife photos</a>
									</li>
											<li>
					<a href="https://whyevolutionistrue.com/2021/07/03/saturday-hili-dialogue-and-leon-monologue-24/">Saturday: Hili dialogue (and Leon monologue)</a>
									</li>
											<li>
					<a href="https://whyevolutionistrue.com/2021/07/02/teacher-fights-for-job-for-repeating-students-use-of-racial-slur-when-reporting-the-student-for-using-that-racial-slur/">Teacher fights for job after repeating student&#8217;s use of racial slur when reporting the student for using that racial slur</a>
									</li>
					</ul>

		</aside><aside id="recent-comments-3" class="widget widget_recent_comments"><h2 class="widget-title">Recent Comments</h2>				<table class="recentcommentsavatar" cellspacing="0" cellpadding="0" border="0">
					<tr><td title="Mal Morrison" class="recentcommentsavatartop" style="height:48px; width:48px;"><img alt src="https://secure.gravatar.com/avatar/3bd71ad9ca1eb3d7d1e9606c83c1b06c?s=48&#038;d=identicon&#038;r=g" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/3bd71ad9ca1eb3d7d1e9606c83c1b06c?s=96&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/3bd71ad9ca1eb3d7d1e9606c83c1b06c?s=48&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/3bd71ad9ca1eb3d7d1e9606c83c1b06c?s=48&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/3bd71ad9ca1eb3d7d1e9606c83c1b06c?s=96&#038;d=identicon&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></noscript></td><td class="recentcommentstexttop" style="">Mal Morrison on <a href="https://whyevolutionistrue.com/2021/07/03/more-on-abigail-shrier-harriet-hall-science-based-medicine-jesse-singal-and-transitioning/#comment-1936803">More on Abigail Shrier, Harrie&hellip;</a></td></tr><tr><td title="Ruth" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt src="https://secure.gravatar.com/avatar/f5a4b7e93fd1df4374b9cfc116010c12?s=48&#038;d=identicon&#038;r=g" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/f5a4b7e93fd1df4374b9cfc116010c12?s=96&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/f5a4b7e93fd1df4374b9cfc116010c12?s=48&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/f5a4b7e93fd1df4374b9cfc116010c12?s=48&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/f5a4b7e93fd1df4374b9cfc116010c12?s=96&#038;d=identicon&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></noscript></td><td class="recentcommentstextend" style="">Ruth on <a href="https://whyevolutionistrue.com/2021/07/02/teacher-fights-for-job-for-repeating-students-use-of-racial-slur-when-reporting-the-student-for-using-that-racial-slur/#comment-1936802">Teacher fights for job after r&hellip;</a></td></tr><tr><td title="ThyroidPlanet" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt src="https://secure.gravatar.com/avatar/32b07802c120fc6e1169b65ea335470e?s=48&#038;d=identicon&#038;r=g" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/32b07802c120fc6e1169b65ea335470e?s=96&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/32b07802c120fc6e1169b65ea335470e?s=48&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/32b07802c120fc6e1169b65ea335470e?s=48&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/32b07802c120fc6e1169b65ea335470e?s=96&#038;d=identicon&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></noscript></td><td class="recentcommentstextend" style="">ThyroidPlanet on <a href="https://whyevolutionistrue.com/2021/07/03/more-on-abigail-shrier-harriet-hall-science-based-medicine-jesse-singal-and-transitioning/#comment-1936801">More on Abigail Shrier, Harrie&hellip;</a></td></tr><tr><td title="Robert Elessar" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="http://robertelessar.wordpress.com" rel="nofollow"><img alt src="https://secure.gravatar.com/avatar/bca6269317b7ef55743610d2f3d3b853?s=48&#038;d=identicon&#038;r=g" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/bca6269317b7ef55743610d2f3d3b853?s=96&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/bca6269317b7ef55743610d2f3d3b853?s=48&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/bca6269317b7ef55743610d2f3d3b853?s=48&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/bca6269317b7ef55743610d2f3d3b853?s=96&#038;d=identicon&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></noscript></a></td><td class="recentcommentstextend" style=""><a href="http://robertelessar.wordpress.com" rel="nofollow">Robert Elessar</a> on <a href="https://whyevolutionistrue.com/2021/07/03/saturday-hili-dialogue-and-leon-monologue-24/#comment-1936800">Saturday: Hili dialogue (and L&hellip;</a></td></tr><tr><td title="More on Abigail Shrier, Harriet Hall, Science Based Medicine, Jesse Singal, and transitioning &#8211; Why Evolution Is True" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="https://whyevolutionistrue.com/2021/07/03/more-on-abigail-shrier-harriet-hall-science-based-medicine-jesse-singal-and-transitioning/" rel="nofollow"></a></td><td class="recentcommentstextend" style=""><a href="https://whyevolutionistrue.com/2021/07/03/more-on-abigail-shrier-harriet-hall-science-based-medicine-jesse-singal-and-transitioning/" rel="nofollow">More on Abigail Shri&hellip;</a> on <a href="https://whyevolutionistrue.com/2021/07/02/steven-novella-and-david-gorski-defend-their-removal-of-harriet-halls-book-review-the-book-irreversible-damage-by-abigail-shrier/#comment-1936799">Steven Novella and David Gorsk&hellip;</a></td></tr>				</table>
				</aside><aside id="archives-3" class="widget widget_archive"><h2 class="widget-title">Archives</h2>		<label class="screen-reader-text" for="archives-dropdown-3">Archives</label>
		<select id="archives-dropdown-3" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://whyevolutionistrue.com/2021/07/'> July 2021 </option>
	<option value='https://whyevolutionistrue.com/2021/06/'> June 2021 </option>
	<option value='https://whyevolutionistrue.com/2021/05/'> May 2021 </option>
	<option value='https://whyevolutionistrue.com/2021/04/'> April 2021 </option>
	<option value='https://whyevolutionistrue.com/2021/03/'> March 2021 </option>
	<option value='https://whyevolutionistrue.com/2021/02/'> February 2021 </option>
	<option value='https://whyevolutionistrue.com/2021/01/'> January 2021 </option>
	<option value='https://whyevolutionistrue.com/2020/12/'> December 2020 </option>
	<option value='https://whyevolutionistrue.com/2020/11/'> November 2020 </option>
	<option value='https://whyevolutionistrue.com/2020/10/'> October 2020 </option>
	<option value='https://whyevolutionistrue.com/2020/09/'> September 2020 </option>
	<option value='https://whyevolutionistrue.com/2020/08/'> August 2020 </option>
	<option value='https://whyevolutionistrue.com/2020/07/'> July 2020 </option>
	<option value='https://whyevolutionistrue.com/2020/06/'> June 2020 </option>
	<option value='https://whyevolutionistrue.com/2020/05/'> May 2020 </option>
	<option value='https://whyevolutionistrue.com/2020/04/'> April 2020 </option>
	<option value='https://whyevolutionistrue.com/2020/03/'> March 2020 </option>
	<option value='https://whyevolutionistrue.com/2020/02/'> February 2020 </option>
	<option value='https://whyevolutionistrue.com/2020/01/'> January 2020 </option>
	<option value='https://whyevolutionistrue.com/2019/12/'> December 2019 </option>
	<option value='https://whyevolutionistrue.com/2019/11/'> November 2019 </option>
	<option value='https://whyevolutionistrue.com/2019/10/'> October 2019 </option>
	<option value='https://whyevolutionistrue.com/2019/09/'> September 2019 </option>
	<option value='https://whyevolutionistrue.com/2019/08/'> August 2019 </option>
	<option value='https://whyevolutionistrue.com/2019/07/'> July 2019 </option>
	<option value='https://whyevolutionistrue.com/2019/06/'> June 2019 </option>
	<option value='https://whyevolutionistrue.com/2019/05/'> May 2019 </option>
	<option value='https://whyevolutionistrue.com/2019/04/'> April 2019 </option>
	<option value='https://whyevolutionistrue.com/2019/03/'> March 2019 </option>
	<option value='https://whyevolutionistrue.com/2019/02/'> February 2019 </option>
	<option value='https://whyevolutionistrue.com/2019/01/'> January 2019 </option>
	<option value='https://whyevolutionistrue.com/2018/12/'> December 2018 </option>
	<option value='https://whyevolutionistrue.com/2018/11/'> November 2018 </option>
	<option value='https://whyevolutionistrue.com/2018/10/'> October 2018 </option>
	<option value='https://whyevolutionistrue.com/2018/09/'> September 2018 </option>
	<option value='https://whyevolutionistrue.com/2018/08/'> August 2018 </option>
	<option value='https://whyevolutionistrue.com/2018/07/'> July 2018 </option>
	<option value='https://whyevolutionistrue.com/2018/06/'> June 2018 </option>
	<option value='https://whyevolutionistrue.com/2018/05/'> May 2018 </option>
	<option value='https://whyevolutionistrue.com/2018/04/'> April 2018 </option>
	<option value='https://whyevolutionistrue.com/2018/03/'> March 2018 </option>
	<option value='https://whyevolutionistrue.com/2018/02/'> February 2018 </option>
	<option value='https://whyevolutionistrue.com/2018/01/'> January 2018 </option>
	<option value='https://whyevolutionistrue.com/2017/12/'> December 2017 </option>
	<option value='https://whyevolutionistrue.com/2017/11/'> November 2017 </option>
	<option value='https://whyevolutionistrue.com/2017/10/'> October 2017 </option>
	<option value='https://whyevolutionistrue.com/2017/09/'> September 2017 </option>
	<option value='https://whyevolutionistrue.com/2017/08/'> August 2017 </option>
	<option value='https://whyevolutionistrue.com/2017/07/'> July 2017 </option>
	<option value='https://whyevolutionistrue.com/2017/06/'> June 2017 </option>
	<option value='https://whyevolutionistrue.com/2017/05/'> May 2017 </option>
	<option value='https://whyevolutionistrue.com/2017/04/'> April 2017 </option>
	<option value='https://whyevolutionistrue.com/2017/03/'> March 2017 </option>
	<option value='https://whyevolutionistrue.com/2017/02/'> February 2017 </option>
	<option value='https://whyevolutionistrue.com/2017/01/'> January 2017 </option>
	<option value='https://whyevolutionistrue.com/2016/12/'> December 2016 </option>
	<option value='https://whyevolutionistrue.com/2016/11/'> November 2016 </option>
	<option value='https://whyevolutionistrue.com/2016/10/'> October 2016 </option>
	<option value='https://whyevolutionistrue.com/2016/09/'> September 2016 </option>
	<option value='https://whyevolutionistrue.com/2016/08/'> August 2016 </option>
	<option value='https://whyevolutionistrue.com/2016/07/'> July 2016 </option>
	<option value='https://whyevolutionistrue.com/2016/06/'> June 2016 </option>
	<option value='https://whyevolutionistrue.com/2016/05/'> May 2016 </option>
	<option value='https://whyevolutionistrue.com/2016/04/'> April 2016 </option>
	<option value='https://whyevolutionistrue.com/2016/03/'> March 2016 </option>
	<option value='https://whyevolutionistrue.com/2016/02/'> February 2016 </option>
	<option value='https://whyevolutionistrue.com/2016/01/'> January 2016 </option>
	<option value='https://whyevolutionistrue.com/2015/12/'> December 2015 </option>
	<option value='https://whyevolutionistrue.com/2015/11/'> November 2015 </option>
	<option value='https://whyevolutionistrue.com/2015/10/'> October 2015 </option>
	<option value='https://whyevolutionistrue.com/2015/09/'> September 2015 </option>
	<option value='https://whyevolutionistrue.com/2015/08/'> August 2015 </option>
	<option value='https://whyevolutionistrue.com/2015/07/'> July 2015 </option>
	<option value='https://whyevolutionistrue.com/2015/06/'> June 2015 </option>
	<option value='https://whyevolutionistrue.com/2015/05/'> May 2015 </option>
	<option value='https://whyevolutionistrue.com/2015/04/'> April 2015 </option>
	<option value='https://whyevolutionistrue.com/2015/03/'> March 2015 </option>
	<option value='https://whyevolutionistrue.com/2015/02/'> February 2015 </option>
	<option value='https://whyevolutionistrue.com/2015/01/'> January 2015 </option>
	<option value='https://whyevolutionistrue.com/2014/12/'> December 2014 </option>
	<option value='https://whyevolutionistrue.com/2014/11/'> November 2014 </option>
	<option value='https://whyevolutionistrue.com/2014/10/'> October 2014 </option>
	<option value='https://whyevolutionistrue.com/2014/09/'> September 2014 </option>
	<option value='https://whyevolutionistrue.com/2014/08/'> August 2014 </option>
	<option value='https://whyevolutionistrue.com/2014/07/'> July 2014 </option>
	<option value='https://whyevolutionistrue.com/2014/06/'> June 2014 </option>
	<option value='https://whyevolutionistrue.com/2014/05/'> May 2014 </option>
	<option value='https://whyevolutionistrue.com/2014/04/'> April 2014 </option>
	<option value='https://whyevolutionistrue.com/2014/03/'> March 2014 </option>
	<option value='https://whyevolutionistrue.com/2014/02/'> February 2014 </option>
	<option value='https://whyevolutionistrue.com/2014/01/'> January 2014 </option>
	<option value='https://whyevolutionistrue.com/2013/12/'> December 2013 </option>
	<option value='https://whyevolutionistrue.com/2013/11/'> November 2013 </option>
	<option value='https://whyevolutionistrue.com/2013/10/'> October 2013 </option>
	<option value='https://whyevolutionistrue.com/2013/09/'> September 2013 </option>
	<option value='https://whyevolutionistrue.com/2013/08/'> August 2013 </option>
	<option value='https://whyevolutionistrue.com/2013/07/'> July 2013 </option>
	<option value='https://whyevolutionistrue.com/2013/06/'> June 2013 </option>
	<option value='https://whyevolutionistrue.com/2013/05/'> May 2013 </option>
	<option value='https://whyevolutionistrue.com/2013/04/'> April 2013 </option>
	<option value='https://whyevolutionistrue.com/2013/03/'> March 2013 </option>
	<option value='https://whyevolutionistrue.com/2013/02/'> February 2013 </option>
	<option value='https://whyevolutionistrue.com/2013/01/'> January 2013 </option>
	<option value='https://whyevolutionistrue.com/2012/12/'> December 2012 </option>
	<option value='https://whyevolutionistrue.com/2012/11/'> November 2012 </option>
	<option value='https://whyevolutionistrue.com/2012/10/'> October 2012 </option>
	<option value='https://whyevolutionistrue.com/2012/09/'> September 2012 </option>
	<option value='https://whyevolutionistrue.com/2012/08/'> August 2012 </option>
	<option value='https://whyevolutionistrue.com/2012/07/'> July 2012 </option>
	<option value='https://whyevolutionistrue.com/2012/06/'> June 2012 </option>
	<option value='https://whyevolutionistrue.com/2012/05/'> May 2012 </option>
	<option value='https://whyevolutionistrue.com/2012/04/'> April 2012 </option>
	<option value='https://whyevolutionistrue.com/2012/03/'> March 2012 </option>
	<option value='https://whyevolutionistrue.com/2012/02/'> February 2012 </option>
	<option value='https://whyevolutionistrue.com/2012/01/'> January 2012 </option>
	<option value='https://whyevolutionistrue.com/2011/12/'> December 2011 </option>
	<option value='https://whyevolutionistrue.com/2011/11/'> November 2011 </option>
	<option value='https://whyevolutionistrue.com/2011/10/'> October 2011 </option>
	<option value='https://whyevolutionistrue.com/2011/09/'> September 2011 </option>
	<option value='https://whyevolutionistrue.com/2011/08/'> August 2011 </option>
	<option value='https://whyevolutionistrue.com/2011/07/'> July 2011 </option>
	<option value='https://whyevolutionistrue.com/2011/06/'> June 2011 </option>
	<option value='https://whyevolutionistrue.com/2011/05/'> May 2011 </option>
	<option value='https://whyevolutionistrue.com/2011/04/'> April 2011 </option>
	<option value='https://whyevolutionistrue.com/2011/03/'> March 2011 </option>
	<option value='https://whyevolutionistrue.com/2011/02/'> February 2011 </option>
	<option value='https://whyevolutionistrue.com/2011/01/'> January 2011 </option>
	<option value='https://whyevolutionistrue.com/2010/12/'> December 2010 </option>
	<option value='https://whyevolutionistrue.com/2010/11/'> November 2010 </option>
	<option value='https://whyevolutionistrue.com/2010/10/'> October 2010 </option>
	<option value='https://whyevolutionistrue.com/2010/09/'> September 2010 </option>
	<option value='https://whyevolutionistrue.com/2010/08/'> August 2010 </option>
	<option value='https://whyevolutionistrue.com/2010/07/'> July 2010 </option>
	<option value='https://whyevolutionistrue.com/2010/06/'> June 2010 </option>
	<option value='https://whyevolutionistrue.com/2010/05/'> May 2010 </option>
	<option value='https://whyevolutionistrue.com/2010/04/'> April 2010 </option>
	<option value='https://whyevolutionistrue.com/2010/03/'> March 2010 </option>
	<option value='https://whyevolutionistrue.com/2010/02/'> February 2010 </option>
	<option value='https://whyevolutionistrue.com/2010/01/'> January 2010 </option>
	<option value='https://whyevolutionistrue.com/2009/12/'> December 2009 </option>
	<option value='https://whyevolutionistrue.com/2009/11/'> November 2009 </option>
	<option value='https://whyevolutionistrue.com/2009/10/'> October 2009 </option>
	<option value='https://whyevolutionistrue.com/2009/09/'> September 2009 </option>
	<option value='https://whyevolutionistrue.com/2009/08/'> August 2009 </option>
	<option value='https://whyevolutionistrue.com/2009/07/'> July 2009 </option>
	<option value='https://whyevolutionistrue.com/2009/06/'> June 2009 </option>
	<option value='https://whyevolutionistrue.com/2009/05/'> May 2009 </option>
	<option value='https://whyevolutionistrue.com/2009/04/'> April 2009 </option>
	<option value='https://whyevolutionistrue.com/2009/03/'> March 2009 </option>
	<option value='https://whyevolutionistrue.com/2009/02/'> February 2009 </option>
	<option value='https://whyevolutionistrue.com/2009/01/'> January 2009 </option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-3" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
			</aside><aside id="text-12" class="widget widget_text">			<div class="textwidget"><p><a href="https://whyevolutionistrue.com/copyright-notice-for-material-on-this-site/">Copyright notice for material posted in this website</a></p>
</div>
		</aside><aside id="text-6" class="widget widget_text"><h2 class="widget-title">____________</h2>			<div class="textwidget"><A href="http://whyevolutionistrue.com/archives/">The Archive</a></div>
		</aside><aside id="text-5" class="widget widget_text"><h2 class="widget-title">____________</h2>			<div class="textwidget"><a href="http://whyevolutionistrue.com/da-roolz/" target="C" rel="noopener">Da Roolz! (Commenting Guidelines)</a></div>
		</aside><aside id="text-4" class="widget widget_text"><h2 class="widget-title">____________</h2>			<div class="textwidget"><a href="http://whyevolutionistrue.com/cat-confessions-competition-all-entries/" target="C" rel="noopener">Cat Confessions Contest: all entries</a></div>
		</aside><aside id="text-8" class="widget widget_text"><h2 class="widget-title">____________</h2>			<div class="textwidget"><a href="https://whyevolutionistrue.com/halloween-black-cat-parade/" target="C" rel="noopener">Halloween Black Cat Parade</a></div>
		</aside><aside id="freshly_pressed-3" class="widget widget_freshly_pressed"><a href="http://discover.wordpress.com/" title="Featured on Freshly Pressed"><img src="https://s0.wp.com/i/badges/freshly-pressed-rectangle.png" width="200px" height="62px" /></a>
</aside>	</div><!-- .right-sidebar -->
	
	
</div><!-- #secondary -->
	</div><!-- #content -->

	
	<footer id="colophon" class="site-footer" role="contentinfo">
		<div class="site-info">
		</div><!-- .site-info -->
	</footer><!-- #colophon -->
</div><!-- #page -->

<!--  -->
<script defer id='bilmur' data-provider='wordpress.com' data-service='atomic' src='https://s0.wp.com/wp-content/js/bilmur.min.js?m=202126'></script>

		<div
			class="jp-carousel-wrap jp-carousel-transitions"
			itemscope
			itemtype="https://schema.org/ImageGallery"
			style="display: none;">
			<div class="jp-carousel-overlay"></div>
			<div class="jp-carousel"></div>
			<div class="jp-carousel-fadeaway"></div>
			<div class="jp-carousel-info">
				<div class="jp-carousel-photo-info">
					<h2 class="jp-carousel-caption" itemprop="caption description"></h2>
				</div>
				<div class="jp-carousel-info-columns">
					<div class="jp-carousel-left-column-wrapper">
						<div class="jp-carousel-titleanddesc"></div>
						<!-- Intentional duplicate -->
						<div class="jp-carousel-photo-info">
							<h2 class="jp-carousel-caption" itemprop="caption description"></h2>
						</div>
													<div id="jp-carousel-comment-form-container">
																											<form id="jp-carousel-comment-form">
											<label for="jp-carousel-comment-form-comment-field" class="screen-reader-text">Write a Comment...</label>
											<textarea
												name="comment"
												class="jp-carousel-comment-form-field jp-carousel-comment-form-textarea"
												id="jp-carousel-comment-form-comment-field"
												placeholder="Write a Comment..."
											></textarea>
											<div id="jp-carousel-comment-form-submit-and-info-wrapper">
												<div id="jp-carousel-comment-form-commenting-as">
																											<fieldset>
															<label for="jp-carousel-comment-form-email-field">Email (Required)</label>
															<input type="text" name="email" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-email-field" />
														</fieldset>
														<fieldset>
															<label for="jp-carousel-comment-form-author-field">Name (Required)</label>
															<input type="text" name="author" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-author-field" />
														</fieldset>
														<fieldset>
															<label for="jp-carousel-comment-form-url-field">Website</label>
															<input type="text" name="url" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-url-field" />
														</fieldset>
																									</div>
												<input
													type="submit"
													name="submit"
													class="jp-carousel-comment-form-button"
													id="jp-carousel-comment-form-button-submit"
													value="Post Comment" />
												<span id="jp-carousel-comment-form-spinner">&nbsp;</span>
												<div id="jp-carousel-comment-post-results"></div>
											</div>
										</form>
																								</div>
							<div class="jp-carousel-comments"></div>
							<div id="jp-carousel-comments-loading">
								<span>Loading Comments...</span>
							</div>
											</div>
					<div class="jp-carousel-image-meta">
						<div class="jp-carousel-buttons">
														<a class="jp-carousel-commentlink" href="#">Comment</a>
													</div>
						<ul class="jp-carousel-image-exif" style="display: none;"></ul>
						<a class="jp-carousel-image-download" style="display: none;"></a>
						<div class="jp-carousel-image-map" style="display: none;"></div>
					</div>
				</div>
			</div>
			<div class="jp-carousel-next-button" style="display: none;">
				<span></span>
			</div>
			<div class="jp-carousel-previous-button" style="display: none;">
				<span></span>
			</div>
			<div class="jp-carousel-close-hint"><span>&times;</span></div>
		</div>

					<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
			<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			document.body.addEventListener( 'is.post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
				<div id="sharing_email" style="display: none;">
		<form action="/2021/07/03/caturday-felid-trifecta-supposedly-cremated-cat-returns-home-the-worlds-most-talented-cats-curtis-sliwa-and-15-cats-in-a-nyc-studio-apartment/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://whyevolutionistrue.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script src='https://platform.twitter.com/widgets.js?ver=20111117' id='twitter-widgets-js'></script>
<link rel='stylesheet' id='all-css-31daf0180609e09a2e5ee5aca371aba2' href='https://whyevolutionistrue.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel.css?m=1621965496' type='text/css' media='all' />
<script id='wp-polls-js-extra'>
var pollsL10n = {"ajax_url":"https:\/\/whyevolutionistrue.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
</script>
<script id='colinear-navigation-js-extra'>
var screenReaderText = {"expand":"<span class=\"screen-reader-text\">expand child menu<\/span>","collapse":"<span class=\"screen-reader-text\">collapse child menu<\/span>"};
</script>
<script id='jetpack-lazy-images-js-extra'>
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
</script>
<script id='jetpack-facebook-embed-js-extra'>
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
</script>
<script id='jetpack-carousel-js-extra'>
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/whyevolutionistrue.com\/wp-admin\/admin-ajax.php","nonce":"1d47f3e4c7","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/whyevolutionistrue.com\/wp-login.php?redirect_to=https%3A%2F%2Fwhyevolutionistrue.com%2F2021%2F07%2F03%2Fcaturday-felid-trifecta-supposedly-cremated-cat-returns-home-the-worlds-most-talented-cats-curtis-sliwa-and-15-cats-in-a-nyc-studio-apartment%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"]};
</script>
<script type='text/javascript'  src='https://whyevolutionistrue.com/_static/??-eJydUdtSwyAQ/SEpUy8dXxy/wmeHwCbdBFhkoTV+vZBY7dRoqy8Mu3sue9kHockn8EkGmzv0LDU1lvTA0iAn2X8lhPLoVELyq56v9t+ZJRXIWpbTK3r+Acc6FoBIFKRihsTVpX/JEMfVXHsKK4enNmkLDmo7Fj2oWEle7bBbamkBywMGUcJBtKQzixZfz5Pa7HWVPx1lSR8NNCp+ANFrmw3wvEDnCklECHZcGOywlx5SUHqQjky2hbpH09XtcHHQ28lj+om5cEZlB95QlConKldLqA8VYdXbKMopu+LBUVdhLBqRYZqVGoa4g1iPObZo7QUt/8nsKHUkfbyxEoJrwFzg/Fx4sslojWyVhoZo+A9Xq0iZwX72fUj8IqMGZAdplmkpuoJ7dA/rzfXNenN3u7l/Bz/tR+o='></script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script src='https://whyevolutionistrue.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=9.8.1' id='sharing-js-js'></script>
<script id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
</script>

		<script id="scrolltop-custom-js">
		jQuery(document).ready(function($){
			$.scrollUp({
				scrollSpeed: 300,
				animation: 'fade',
				scrollText: '<span class="scroll-top"><i class="icon-up-open"></i></span>',
				scrollDistance: 300,
				scrollTarget: ''
			});
		});
		</script>

		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=6177163&postid=369406&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=9.8.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=f03966246f7c1b5013ffbf9249d78602e3bd7bf8#parent=https%3A%2F%2Fwhyevolutionistrue.com%2F2021%2F07%2F03%2Fcaturday-felid-trifecta-supposedly-cremated-cat-returns-home-the-worlds-most-talented-cats-curtis-sliwa-and-15-cats-in-a-nyc-studio-apartment%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=6177163&postid=369406&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=9.8.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=f03966246f7c1b5013ffbf9249d78602e3bd7bf8#parent=https%3A%2F%2Fwhyevolutionistrue.com%2F2021%2F07%2F03%2Fcaturday-felid-trifecta-supposedly-cremated-cat-returns-home-the-worlds-most-talented-cats-curtis-sliwa-and-15-cats-in-a-nyc-studio-apartment%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script src='https://stats.wp.com/e-202126.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.8.1',blog:'6177163',post:'369406',tz:'-5',srv:'whyevolutionistrue.com'} ]);
	_stq.push([ 'clickTrackerInit', '6177163', '369406' ]);
</script>

</body>
</html>
<!--
	generated in 0.109 seconds
	116686 bytes batcached for 300 seconds
-->
