<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://whyevolutionistrue.com/xmlrpc.php">

<title>Should police and the media release the ethnicity of unapprehended criminal suspects? &#8211; Why Evolution Is True</title>
<meta name='robots' content='max-image-preview:large' />
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="uXzdXdQrsPXbMMnBLccjHj23PvhdX8v8BK_Qs8BbKXE" />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Why Evolution Is True &raquo; Feed" href="https://whyevolutionistrue.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Why Evolution Is True &raquo; Comments Feed" href="https://whyevolutionistrue.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Why Evolution Is True &raquo; Should police and the media release the ethnicity of unapprehended criminal suspects? Comments Feed" href="https://whyevolutionistrue.com/2021/06/13/should-police-and-the-media-release-the-ethnicity-of-unapprehended-criminal-suspects/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/whyevolutionistrue.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0c8818e533bbf0c9d4cdfc4f01fe2135' href='https://whyevolutionistrue.com/_static/??-eJyNkt1OwzAMhV8Ik8Gm3SEeBWWJac3yp9ih9O1J0lVo08Z2UznW1+Pjk0wJKBhXLLIyzMoSizq4aI7g6JB1nhXL7PDZU3iuwNOUwMQgGEQlVwYKrJyeYxEYMtkTfAH6Ais7JRM9j+obg41Z6SLRaxEySvBHwKMlDRPZAQW61mLr1GnMLRe1laJzrPoXKnWLZJMrAhKT0swoy4i/7uV/MqJvPqKjgDpf3/ECAjOSuxHH6uMLJWlzVB/1BtSAATNVhK+X90w1jT4NesT3ZvpoSwt3CbZuXzXMuATRy/USPnNXsI8KcjnUJCkJNf9np4clRp3RamvnXlIYHkqQoyHtwMUh8tnhv7e7KrTFT3VD3/3by/51u9vsN9vdLxqPNJc=' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='wp-polls-inline-css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 18px;
	line-height: 20px;
	height: 20px;
	background: #990001;
	border: 1px solid #990001;
}

</style>
<link rel='stylesheet' id='colinear-open-sans-lora-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C700%2C400italic%2C700italic%7CLora%3A400%2C700%2C400italic%2C700italic&#038;subset=latin%2Clatin-ext&#038;ver=5.7.2' media='all' />
<link rel='stylesheet' id='colinear-inconsolata-css'  href='https://fonts.googleapis.com/css?family=Inconsolata%3A400%2C+700&#038;subset=latin%2Clatin-ext&#038;ver=5.7.2' media='all' />
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<script src='https://whyevolutionistrue.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript'  src='https://whyevolutionistrue.com/wp-includes/js/jquery/jquery-migrate.min.js?m=1605690366'></script>
<link rel="https://api.w.org/" href="https://whyevolutionistrue.com/wp-json/" /><link rel="alternate" type="application/json" href="https://whyevolutionistrue.com/wp-json/wp/v2/posts/368852" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://whyevolutionistrue.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://whyevolutionistrue.com/wp-includes/wlwmanifest.xml" /> 

<link rel="canonical" href="https://whyevolutionistrue.com/2021/06/13/should-police-and-the-media-release-the-ethnicity-of-unapprehended-criminal-suspects/" />
<link rel='shortlink' href='https://wp.me/ppUXF-1xXe' />
<link rel="alternate" type="application/json+oembed" href="https://whyevolutionistrue.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwhyevolutionistrue.com%2F2021%2F06%2F13%2Fshould-police-and-the-media-release-the-ethnicity-of-unapprehended-criminal-suspects%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://whyevolutionistrue.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwhyevolutionistrue.com%2F2021%2F06%2F13%2Fshould-police-and-the-media-release-the-ethnicity-of-unapprehended-criminal-suspects%2F&#038;format=xml" />
<!-- Scroll Top -->
<style id="scrolltop-custom-style">
		#scrollUp {border-radius:3px;-webkit-border-radius:3px;-moz-border-radius:3px;font-size:25px;opacity:0.7;filter:alpha(opacity=70);bottom:20px;right:20px;color:#ffffff;background:#918e8e;}
		#scrollUp:hover{opacity:1;filter:alpha(opacity=100);}
		
		</style>
<!-- End Scroll Top - https://wordpress.org/plugins/scroll-top/ -->
<style type='text/css'>img#wpstats{display:none}</style>
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<style type="text/css">
.widget_twitter li {
	word-wrap: break-word;
}
</style>
<meta name="description" content="To me the answer to the question above is a no-brainer: &quot;Of course.&quot; If someone who did a crime is on the loose, then anything that might help apprehend him (most criminals are men) could be useful. That includes height, weight, presence of glasses, facial hair, clothing, and ethnicity. In fact, of all of these&hellip;" />
	<style type="text/css">
			.site-title,
		.site-description {
			position: absolute;
			clip: rect(1px, 1px, 1px, 1px);
		}
		</style>
				<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Should police and the media release the ethnicity of unapprehended criminal suspects?" />
<meta property="og:url" content="https://whyevolutionistrue.com/2021/06/13/should-police-and-the-media-release-the-ethnicity-of-unapprehended-criminal-suspects/" />
<meta property="og:description" content="To me the answer to the question above is a no-brainer: &#8220;Of course.&#8221; If someone who did a crime is on the loose, then anything that might help apprehend him (most criminals are men) cou…" />
<meta property="article:published_time" content="2021-06-13T17:30:43+00:00" />
<meta property="article:modified_time" content="2021-06-13T17:13:53+00:00" />
<meta property="og:site_name" content="Why Evolution Is True" />
<meta property="og:image" content="https://whyevolutionistrue.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-13-at-9.42.31-AM.png" />
<meta property="og:image:width" content="1232" />
<meta property="og:image:height" content="410" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@Evolutionistrue" />
<meta name="twitter:text:title" content="Should police and the media release the ethnicity of unapprehended criminal suspects?" />
<meta name="twitter:image" content="https://whyevolutionistrue.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-13-at-9.42.31-AM.png?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://whyevolutionistrue.com/wp-content/uploads/2020/12/cropped-ceiling-cat-1-32x32.png" sizes="32x32" />
<link rel="icon" href="https://whyevolutionistrue.com/wp-content/uploads/2020/12/cropped-ceiling-cat-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://whyevolutionistrue.com/wp-content/uploads/2020/12/cropped-ceiling-cat-1-180x180.png" />
<meta name="msapplication-TileImage" content="https://whyevolutionistrue.com/wp-content/uploads/2020/12/cropped-ceiling-cat-1-270x270.png" />
			<link rel="stylesheet" type="text/css" id="wp-custom-css" href="https://whyevolutionistrue.com/?custom-css=7677f61e05" />
		<!-- Your Google Analytics Plugin is missing the tracking ID -->
</head>

<body class="post-template-default single single-post postid-368852 single-format-standard has-double-sidebar has-right-left-sidebar has-site-logo">
<div id="page" class="hfeed site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<header id="masthead" class="site-header" role="banner">
		<div class="site-branding">
			<a href="https://whyevolutionistrue.com/" class="site-logo-link" rel="home" itemprop="url"><img width="427" height="108" src="https://whyevolutionistrue.com/wp-content/uploads/2020/11/logo.png" class="site-logo attachment-colinear-logo jetpack-lazy-image" alt="" loading="lazy" data-size="colinear-logo" itemprop="logo" data-attachment-id="338091" data-permalink="https://whyevolutionistrue.com/logo/" data-orig-file="https://whyevolutionistrue.com/wp-content/uploads/2020/11/logo.png" data-orig-size="1600,405" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="logo" data-image-description="" data-medium-file="https://whyevolutionistrue.com/wp-content/uploads/2020/11/logo-300x76.png" data-large-file="https://whyevolutionistrue.com/wp-content/uploads/2020/11/logo-500x127.png" data-lazy-srcset="https://whyevolutionistrue.com/wp-content/uploads/2020/11/logo.png 1600w, https://whyevolutionistrue.com/wp-content/uploads/2020/11/logo-300x76.png 300w, https://whyevolutionistrue.com/wp-content/uploads/2020/11/logo-500x127.png 500w, https://whyevolutionistrue.com/wp-content/uploads/2020/11/logo-768x194.png 768w, https://whyevolutionistrue.com/wp-content/uploads/2020/11/logo-1536x389.png 1536w, https://whyevolutionistrue.com/wp-content/uploads/2020/11/logo-1200x304.png 1200w" data-lazy-sizes="(max-width: 427px) 100vw, 427px" data-lazy-src="https://whyevolutionistrue.com/wp-content/uploads/2020/11/logo.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
								<p class="site-title"><a href="https://whyevolutionistrue.com/" rel="home">Why Evolution Is True</a></p>
									<p class="site-description">Why Evolution is True is a blog written by Jerry Coyne, centered on evolution and biology but also dealing with diverse topics like politics, culture, and cats.</p>
						</div><!-- .site-branding -->

		
			</header><!-- #masthead -->

	<div id="content" class="site-content">
	<div id="primary" class="content-area">
		
	<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://whyevolutionistrue.com/2021/06/13/punctuated-equilibrium-is-dead-long-live-the-modern-synthesis/" rel="prev"><span class="meta-nav" aria-hidden="true">Prev</span> <span class="screen-reader-text">Previous post:</span> <span class="post-title">Punctuated equilibrium is dead; long live the Modern Synthesis</span></a></div></div>
	</nav>		<main id="main" class="site-main" role="main">

		
			

		
<article id="post-368852" class="post-368852 post type-post status-publish format-standard hentry category-crime category-crime-and-punishment category-journalism category-journalists-behaving-badly">
	<header class="entry-header">
		<h1 class="entry-title"><a href="https://whyevolutionistrue.com/2021/06/13/should-police-and-the-media-release-the-ethnicity-of-unapprehended-criminal-suspects/" rel="bookmark">Should police and the media release the ethnicity of unapprehended criminal suspects?</a></h1><div class="date" style="color: #777777; font-size: 12px;">
	June 13, 2021 &#8226; 12:30 pm</div>	</header><!-- .entry-header -->

	<div class="entry-content">
		<p>To me the answer to the question above is a no-brainer: &#8220;Of course.&#8221; If someone who did a crime is on the loose, then <em>anything</em> that might help apprehend him (most criminals are men) could be useful. That includes height, weight, presence of glasses, facial hair, clothing, and ethnicity. In fact, of all of these identifiers, ethnicity is the hardest to change if you&#8217;re fleeing the cops.</p>
<p>And yet the media often (as in this case) quails at specifying the ethnicity of perps, as if somehow that would lead to stereotyping. But I don&#8217;t see how it could, unless it simply reinforces those bigots who would say, &#8220;See, another X did a crime.&#8221; But bigots don&#8217;t become more bigoted that way, and it seems to me that the advantage of helping police apprehend a criminal outweighs any considerations of reinforcing racism.</p>
<p>In fact, in this case the newspaper at issue refused to report <em>any identifying information</em> (though clearly race was the hot button) even though the cops already had. And they explained that they left out the information because it might &#8220;reinforce stereotypes.&#8221; Right then and there you know the criminal is black or Hisptanic.</p>
<p>The incident was the mass shooting in Austin Texas on Friday night, a shooting that injured 30 people, two critically. Here&#8217;s the first report (now archived) of two suspects on the loose from t<em>he Austin American-Statesman</em> (click on screenshot)</p>
<p><a href="https://archive.is/ESN6w#selection-1623.0-1623.383"><img data-attachment-id="368868" data-permalink="https://whyevolutionistrue.com/2021/06/13/should-police-and-the-media-release-the-ethnicity-of-unapprehended-criminal-suspects/screen-shot-2021-06-13-at-11-14-21-am/" data-orig-file="https://whyevolutionistrue.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-13-at-11.14.21-AM.png" data-orig-size="1194,396" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen Shot 2021-06-13 at 11.14.21 AM" data-image-description data-medium-file="https://whyevolutionistrue.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-13-at-11.14.21-AM-300x99.png" data-large-file="https://whyevolutionistrue.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-13-at-11.14.21-AM-500x166.png" loading="lazy" class="aligncenter wp-image-368868 jetpack-lazy-image" src="https://whyevolutionistrue.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-13-at-11.14.21-AM.png" alt width="561" height="186" data-lazy-srcset="https://whyevolutionistrue.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-13-at-11.14.21-AM.png 1194w, https://whyevolutionistrue.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-13-at-11.14.21-AM-300x99.png 300w, https://whyevolutionistrue.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-13-at-11.14.21-AM-500x166.png 500w, https://whyevolutionistrue.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-13-at-11.14.21-AM-768x255.png 768w, https://whyevolutionistrue.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-13-at-11.14.21-AM-863x286.png 863w, https://whyevolutionistrue.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-13-at-11.14.21-AM-326x108.png 326w" data-lazy-sizes="(max-width: 561px) 100vw, 561px" data-lazy-src="https://whyevolutionistrue.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-13-at-11.14.21-AM.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="368868" data-permalink="https://whyevolutionistrue.com/2021/06/13/should-police-and-the-media-release-the-ethnicity-of-unapprehended-criminal-suspects/screen-shot-2021-06-13-at-11-14-21-am/" data-orig-file="https://whyevolutionistrue.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-13-at-11.14.21-AM.png" data-orig-size="1194,396" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen Shot 2021-06-13 at 11.14.21 AM" data-image-description="" data-medium-file="https://whyevolutionistrue.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-13-at-11.14.21-AM-300x99.png" data-large-file="https://whyevolutionistrue.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-13-at-11.14.21-AM-500x166.png" loading="lazy" class="aligncenter wp-image-368868" src="https://whyevolutionistrue.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-13-at-11.14.21-AM.png" alt="" width="561" height="186" srcset="https://whyevolutionistrue.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-13-at-11.14.21-AM.png 1194w, https://whyevolutionistrue.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-13-at-11.14.21-AM-300x99.png 300w, https://whyevolutionistrue.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-13-at-11.14.21-AM-500x166.png 500w, https://whyevolutionistrue.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-13-at-11.14.21-AM-768x255.png 768w, https://whyevolutionistrue.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-13-at-11.14.21-AM-863x286.png 863w, https://whyevolutionistrue.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-13-at-11.14.21-AM-326x108.png 326w" sizes="(max-width: 561px) 100vw, 561px" /></noscript></a></p>
<p>Notice that this was published Saturday morning.  At the bottom of the article, however, is this &#8220;editor&#8217;s note&#8221;:</p>
<p><a href="https://whyevolutionistrue.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-13-at-9.40.36-AM.png"><img data-attachment-id="368857" data-permalink="https://whyevolutionistrue.com/2021/06/13/should-police-and-the-media-release-the-ethnicity-of-unapprehended-criminal-suspects/screen-shot-2021-06-13-at-9-40-36-am/" data-orig-file="https://whyevolutionistrue.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-13-at-9.40.36-AM.png" data-orig-size="1418,296" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen Shot 2021-06-13 at 9.40.36 AM" data-image-description data-medium-file="https://whyevolutionistrue.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-13-at-9.40.36-AM-300x63.png" data-large-file="https://whyevolutionistrue.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-13-at-9.40.36-AM-500x104.png" loading="lazy" class="aligncenter wp-image-368857 jetpack-lazy-image" src="https://whyevolutionistrue.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-13-at-9.40.36-AM.png" alt width="681" height="142" data-lazy-srcset="https://whyevolutionistrue.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-13-at-9.40.36-AM.png 1418w, https://whyevolutionistrue.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-13-at-9.40.36-AM-300x63.png 300w, https://whyevolutionistrue.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-13-at-9.40.36-AM-500x104.png 500w, https://whyevolutionistrue.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-13-at-9.40.36-AM-768x160.png 768w, https://whyevolutionistrue.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-13-at-9.40.36-AM-1200x250.png 1200w, https://whyevolutionistrue.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-13-at-9.40.36-AM-863x180.png 863w, https://whyevolutionistrue.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-13-at-9.40.36-AM-480x100.png 480w" data-lazy-sizes="(max-width: 681px) 100vw, 681px" data-lazy-src="https://whyevolutionistrue.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-13-at-9.40.36-AM.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="368857" data-permalink="https://whyevolutionistrue.com/2021/06/13/should-police-and-the-media-release-the-ethnicity-of-unapprehended-criminal-suspects/screen-shot-2021-06-13-at-9-40-36-am/" data-orig-file="https://whyevolutionistrue.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-13-at-9.40.36-AM.png" data-orig-size="1418,296" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen Shot 2021-06-13 at 9.40.36 AM" data-image-description="" data-medium-file="https://whyevolutionistrue.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-13-at-9.40.36-AM-300x63.png" data-large-file="https://whyevolutionistrue.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-13-at-9.40.36-AM-500x104.png" loading="lazy" class="aligncenter wp-image-368857" src="https://whyevolutionistrue.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-13-at-9.40.36-AM.png" alt="" width="681" height="142" srcset="https://whyevolutionistrue.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-13-at-9.40.36-AM.png 1418w, https://whyevolutionistrue.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-13-at-9.40.36-AM-300x63.png 300w, https://whyevolutionistrue.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-13-at-9.40.36-AM-500x104.png 500w, https://whyevolutionistrue.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-13-at-9.40.36-AM-768x160.png 768w, https://whyevolutionistrue.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-13-at-9.40.36-AM-1200x250.png 1200w, https://whyevolutionistrue.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-13-at-9.40.36-AM-863x180.png 863w, https://whyevolutionistrue.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-13-at-9.40.36-AM-480x100.png 480w" sizes="(max-width: 681px) 100vw, 681px" /></noscript></a></p>
<p>But in fact the description isn&#8217;t too vague to help cops apprehend the suspect, or the public to identify him.  Below is the bulletin issued yesterday morning by the Austin Police Department with the &#8220;vague description of the suspected shooter&#8221; (click on screenshot). It&#8217;s not <em>that</em> vague, and says that one suspect is &#8220;described as a black male, with dread locks [sic], wearing a black shirt and a skinny build.&#8221;  Surely this is of value in helping apprehend somebody. If someone is caught but doesn&#8217;t have dreadlocks, it would be easy to find out if he had them right before the shooting.</p>
<p>The paper clearly saw the police report, which came out the same day as the article above, and I strongly suspect that the paper didn&#8217;t describe the one suspect (not yet apprehended when the article came out) not because of vagueness, but because the suspect was an African-American. In fact, I <em>know</em> this is the reason because the newspaper says so: publication of the description &#8220;could be harmful in perpetuating stereotypes.&#8221;  As I said, this is a strong clue that the suspect is either black or Hispanic, so the disclaimer above is doubly ludicrous.</p>
<p>Here&#8217;s the police report.</p>
<p><a href="https://mailchi.mp/austintexas.gov/apd-seeking-information-in-downtown-austin-shooting"><img data-attachment-id="368853" data-permalink="https://whyevolutionistrue.com/2021/06/13/should-police-and-the-media-release-the-ethnicity-of-unapprehended-criminal-suspects/screen-shot-2021-06-13-at-9-37-19-am/" data-orig-file="https://whyevolutionistrue.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-13-at-9.37.19-AM.png" data-orig-size="1450,1534" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen Shot 2021-06-13 at 9.37.19 AM" data-image-description data-medium-file="https://whyevolutionistrue.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-13-at-9.37.19-AM-284x300.png" data-large-file="https://whyevolutionistrue.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-13-at-9.37.19-AM-500x529.png" loading="lazy" class="aligncenter wp-image-368853 jetpack-lazy-image" src="https://whyevolutionistrue.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-13-at-9.37.19-AM.png" alt width="635" height="672" data-lazy-srcset="https://whyevolutionistrue.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-13-at-9.37.19-AM.png 1450w, https://whyevolutionistrue.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-13-at-9.37.19-AM-284x300.png 284w, https://whyevolutionistrue.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-13-at-9.37.19-AM-500x529.png 500w, https://whyevolutionistrue.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-13-at-9.37.19-AM-768x812.png 768w, https://whyevolutionistrue.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-13-at-9.37.19-AM-1200x1270.png 1200w, https://whyevolutionistrue.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-13-at-9.37.19-AM-863x913.png 863w, https://whyevolutionistrue.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-13-at-9.37.19-AM-102x108.png 102w" data-lazy-sizes="(max-width: 635px) 100vw, 635px" data-lazy-src="https://whyevolutionistrue.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-13-at-9.37.19-AM.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="368853" data-permalink="https://whyevolutionistrue.com/2021/06/13/should-police-and-the-media-release-the-ethnicity-of-unapprehended-criminal-suspects/screen-shot-2021-06-13-at-9-37-19-am/" data-orig-file="https://whyevolutionistrue.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-13-at-9.37.19-AM.png" data-orig-size="1450,1534" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen Shot 2021-06-13 at 9.37.19 AM" data-image-description="" data-medium-file="https://whyevolutionistrue.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-13-at-9.37.19-AM-284x300.png" data-large-file="https://whyevolutionistrue.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-13-at-9.37.19-AM-500x529.png" loading="lazy" class="aligncenter wp-image-368853" src="https://whyevolutionistrue.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-13-at-9.37.19-AM.png" alt="" width="635" height="672" srcset="https://whyevolutionistrue.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-13-at-9.37.19-AM.png 1450w, https://whyevolutionistrue.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-13-at-9.37.19-AM-284x300.png 284w, https://whyevolutionistrue.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-13-at-9.37.19-AM-500x529.png 500w, https://whyevolutionistrue.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-13-at-9.37.19-AM-768x812.png 768w, https://whyevolutionistrue.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-13-at-9.37.19-AM-1200x1270.png 1200w, https://whyevolutionistrue.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-13-at-9.37.19-AM-863x913.png 863w, https://whyevolutionistrue.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-13-at-9.37.19-AM-102x108.png 102w" sizes="(max-width: 635px) 100vw, 635px" /></noscript></a></p>
<p>When the suspect was arrested, <a href="https://www.statesman.com/story/news/2021/06/12/downtown-austin-shooting-least-13-shot-suspect-remains-large/7666624002/">a later report</a> in the paper (curiously, with the same time of filing) still does not give details of who the suspect is (which is now less relevant except for those who keep track of race). But it has exactly the same disclaimer at the bottom! That makes even less sense.</p>
<p>While there&#8217;s no pressing need for a paper to describe someone who&#8217;s apprehended, I highly doubt that they&#8217;re withholding information because it could &#8220;perpetuate harmful stereotypes.&#8221; Instead, they&#8217;re withholding it because they think the paper will look racist if it identifies an apprehended suspect as an African American.</p>
<p>And their claim that &#8220;We will update our reporting&#8221; goes up there with &#8220;the check is in the mail&#8221; as One Big Lie. Remember, we&#8217;re talking about a mass shooter here, not a shoplifter or petty burglar.</p>
<p>The updated report:</p>
<p><a href="https://www.statesman.com/story/news/2021/06/12/downtown-austin-shooting-least-13-shot-suspect-remains-large/7666624002/"><img data-attachment-id="368860" data-permalink="https://whyevolutionistrue.com/2021/06/13/should-police-and-the-media-release-the-ethnicity-of-unapprehended-criminal-suspects/screen-shot-2021-06-13-at-9-42-31-am/" data-orig-file="https://whyevolutionistrue.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-13-at-9.42.31-AM.png" data-orig-size="1232,410" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen Shot 2021-06-13 at 9.42.31 AM" data-image-description data-medium-file="https://whyevolutionistrue.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-13-at-9.42.31-AM-300x100.png" data-large-file="https://whyevolutionistrue.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-13-at-9.42.31-AM-500x166.png" loading="lazy" class="aligncenter wp-image-368860 jetpack-lazy-image" src="https://whyevolutionistrue.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-13-at-9.42.31-AM.png" alt width="635" height="211" data-lazy-srcset="https://whyevolutionistrue.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-13-at-9.42.31-AM.png 1232w, https://whyevolutionistrue.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-13-at-9.42.31-AM-300x100.png 300w, https://whyevolutionistrue.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-13-at-9.42.31-AM-500x166.png 500w, https://whyevolutionistrue.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-13-at-9.42.31-AM-768x256.png 768w, https://whyevolutionistrue.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-13-at-9.42.31-AM-1200x399.png 1200w, https://whyevolutionistrue.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-13-at-9.42.31-AM-863x287.png 863w, https://whyevolutionistrue.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-13-at-9.42.31-AM-325x108.png 325w" data-lazy-sizes="(max-width: 635px) 100vw, 635px" data-lazy-src="https://whyevolutionistrue.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-13-at-9.42.31-AM.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="368860" data-permalink="https://whyevolutionistrue.com/2021/06/13/should-police-and-the-media-release-the-ethnicity-of-unapprehended-criminal-suspects/screen-shot-2021-06-13-at-9-42-31-am/" data-orig-file="https://whyevolutionistrue.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-13-at-9.42.31-AM.png" data-orig-size="1232,410" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen Shot 2021-06-13 at 9.42.31 AM" data-image-description="" data-medium-file="https://whyevolutionistrue.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-13-at-9.42.31-AM-300x100.png" data-large-file="https://whyevolutionistrue.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-13-at-9.42.31-AM-500x166.png" loading="lazy" class="aligncenter wp-image-368860" src="https://whyevolutionistrue.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-13-at-9.42.31-AM.png" alt="" width="635" height="211" srcset="https://whyevolutionistrue.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-13-at-9.42.31-AM.png 1232w, https://whyevolutionistrue.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-13-at-9.42.31-AM-300x100.png 300w, https://whyevolutionistrue.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-13-at-9.42.31-AM-500x166.png 500w, https://whyevolutionistrue.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-13-at-9.42.31-AM-768x256.png 768w, https://whyevolutionistrue.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-13-at-9.42.31-AM-1200x399.png 1200w, https://whyevolutionistrue.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-13-at-9.42.31-AM-863x287.png 863w, https://whyevolutionistrue.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-13-at-9.42.31-AM-325x108.png 325w" sizes="(max-width: 635px) 100vw, 635px" /></noscript></a></p>
<p>I&#8217;ve seen the unwillingness to identify the ethnicity of unapprehended suspects in other media reports, but that often involves simply omitting identifying details rather than making an explicit statement about why they&#8217;re doing it.</p>
<p>We&#8217;ve come to a pretty pass when the fear of being called &#8220;racist&#8221; is so strong that it keeps journalists from giving information that might reduce crime. But sometimes criminal justice must outweigh social justice, particularly when the latter is—it is here—misguided.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://whyevolutionistrue.com/2021/06/13/should-police-and-the-media-release-the-ethnicity-of-unapprehended-criminal-suspects/" data-text="Should police and the media release the ethnicity of unapprehended criminal suspects?" data-via="Evolutionistrue" >Tweet</a></li><li class="share-facebook"><div class="fb-share-button" data-href="https://whyevolutionistrue.com/2021/06/13/should-police-and-the-media-release-the-ethnicity-of-unapprehended-criminal-suspects/" data-layout="button_count"></div></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button" href="https://whyevolutionistrue.com/2021/06/13/should-police-and-the-media-release-the-ethnicity-of-unapprehended-criminal-suspects/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div>			</div><!-- .entry-content -->

	<footer class="entry-footer">
		<span class="date-author"><span class="posted-on">Posted on <a href="https://whyevolutionistrue.com/2021/06/13/should-police-and-the-media-release-the-ethnicity-of-unapprehended-criminal-suspects/" rel="bookmark"><time class="entry-date published" datetime="2021-06-13T12:30:43-05:00">June 13, 2021</time><time class="updated" datetime="2021-06-13T12:13:53-05:00">June 13, 2021</time></a></span><span class="byline"> by <span class="author vcard"><a class="url fn n" href="https://whyevolutionistrue.com/author/whyevolutionistrue/">whyevolutionistrue</a></span></span></span><span class="cat-links">Posted in <a href="https://whyevolutionistrue.com/category/crime/" rel="category tag">crime</a>, <a href="https://whyevolutionistrue.com/category/crime-and-punishment/" rel="category tag">crime and punishment</a>, <a href="https://whyevolutionistrue.com/category/journalism/" rel="category tag">journalism</a>, <a href="https://whyevolutionistrue.com/category/journalists-behaving-badly/" rel="category tag">journalists behaving badly</a></span>			Posted at 12:30 pm	</footer><!-- .entry-footer -->
</article><!-- #post-## -->

			
	<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://whyevolutionistrue.com/2021/06/13/punctuated-equilibrium-is-dead-long-live-the-modern-synthesis/" rel="prev"><span class="meta-nav" aria-hidden="true">Prev</span> <span class="screen-reader-text">Previous post:</span> <span class="post-title">Punctuated equilibrium is dead; long live the Modern Synthesis</span></a></div></div>
	</nav>
			
<div id="comments" class="comments-area">

	
			<h2 class="comments-title">
			6 thoughts on &ldquo;<span>Should police and the media release the ethnicity of unapprehended criminal suspects?</span>&rdquo;		</h2>

		<ol class="comment-list">
					<li id="comment-1933318" class="comment even thread-even depth-1">
			<article id="div-comment-1933318" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt src="https://secure.gravatar.com/avatar/d3dd5e85a3e5926c0fce707b2e08b179?s=48&#038;d=identicon&#038;r=g" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/d3dd5e85a3e5926c0fce707b2e08b179?s=96&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/d3dd5e85a3e5926c0fce707b2e08b179?s=48&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/d3dd5e85a3e5926c0fce707b2e08b179?s=48&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/d3dd5e85a3e5926c0fce707b2e08b179?s=96&#038;d=identicon&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></noscript>						<b class="fn">yazikus</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://whyevolutionistrue.com/2021/06/13/should-police-and-the-media-release-the-ethnicity-of-unapprehended-criminal-suspects/#comment-1933318"><time datetime="2021-06-13T12:42:29-05:00">June 13, 2021 at 12:42 pm</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>I think, for me, the important question would be whether the description seems to be accurate. Which, I suppose, must be the case if the police are releasing it. It isn&#8217;t as if they are reposting a Nextdoor rant or some such (one would hope). I wonder whether there was fear, in this case, of armed Texans taking it upon themselves to go catch (and potentially shoot) the suspect.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://whyevolutionistrue.com/2021/06/13/should-police-and-the-media-release-the-ethnicity-of-unapprehended-criminal-suspects/?replytocom=1933318#respond' data-commentid="1933318" data-postid="368852" data-belowelement="div-comment-1933318" data-respondelement="respond" data-replyto="Reply to yazikus" aria-label='Reply to yazikus'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-1933319" class="comment odd alt thread-odd thread-alt depth-1">
			<article id="div-comment-1933319" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt src="https://secure.gravatar.com/avatar/3853a3fdbe5748fed0a9280cb378f11f?s=48&#038;d=identicon&#038;r=g" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/3853a3fdbe5748fed0a9280cb378f11f?s=96&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/3853a3fdbe5748fed0a9280cb378f11f?s=48&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/3853a3fdbe5748fed0a9280cb378f11f?s=48&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/3853a3fdbe5748fed0a9280cb378f11f?s=96&#038;d=identicon&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></noscript>						<b class="fn">dd</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://whyevolutionistrue.com/2021/06/13/should-police-and-the-media-release-the-ethnicity-of-unapprehended-criminal-suspects/#comment-1933319"><time datetime="2021-06-13T12:45:55-05:00">June 13, 2021 at 12:45 pm</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>I have followed for a few years the obvious, but largely unarticulated, protocol that legacy/mainstrem media use in releasing information on suspects.  What it comes down to is that if the suspect is white, it is blasted from a foghorn.   If the suspect is not white, especially black, media will usually try to obscure it.</p>
<p>And alot of people are much of aware of this protocol from the comments accompanying newsarticles, in fact, the lack of description is taken to mean non-white (black).  But the result is a big hit to media&#8217;s own credibility.   Here are a couple of comments attached to the latest Austin-American-Statesman:</p>
<p>&#8220;When you have 53% of the crime committed by 3% of the population (black males age 16-35) you have a 53/47 chance of guessing the race and age of the perpetrator.&#8221;</p>
<p>&#8220;Black, skinny build, dreadlocks.  See, that wasn&#8217;t that hard.&#8221;</p>
<p>BTW, you can Google this event and see how few in media are paying attention to it.</p>
<p>(The Austin American-Statesman) has dropped the paywall for articles on this event, so you can read comments for yourself.</p>
<p><a href="https://www.statesman.com/story/news/2021/06/12/downtown-austin-shooting-least-13-shot-suspect-remains-large/7666624002/" rel="nofollow ugc">https://www.statesman.com/story/news/2021/06/12/downtown-austin-shooting-least-13-shot-suspect-remains-large/7666624002/</a></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://whyevolutionistrue.com/2021/06/13/should-police-and-the-media-release-the-ethnicity-of-unapprehended-criminal-suspects/?replytocom=1933319#respond' data-commentid="1933319" data-postid="368852" data-belowelement="div-comment-1933319" data-respondelement="respond" data-replyto="Reply to dd" aria-label='Reply to dd'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-1933321" class="comment even thread-even depth-1">
			<article id="div-comment-1933321" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt src="https://secure.gravatar.com/avatar/ec35a2af53b37af65edcd77946abd582?s=48&#038;d=identicon&#038;r=g" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/ec35a2af53b37af65edcd77946abd582?s=96&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/ec35a2af53b37af65edcd77946abd582?s=48&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/ec35a2af53b37af65edcd77946abd582?s=48&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/ec35a2af53b37af65edcd77946abd582?s=96&#038;d=identicon&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></noscript>						<b class="fn">Randall Schenck</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://whyevolutionistrue.com/2021/06/13/should-police-and-the-media-release-the-ethnicity-of-unapprehended-criminal-suspects/#comment-1933321"><time datetime="2021-06-13T12:50:48-05:00">June 13, 2021 at 12:50 pm</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Seems very strange.  When trying to ID a probably criminal you should give everything you have.  If you have a photo, show that.  If the guy was fat would you withhold that for offending fat people?  Texas is or going to put through additional gun legislation to allow anyone to buy with no requirements other than they are breathing and have the money to buy.  Then open carry with no permit, nothing.  Just the way Madison intended.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://whyevolutionistrue.com/2021/06/13/should-police-and-the-media-release-the-ethnicity-of-unapprehended-criminal-suspects/?replytocom=1933321#respond' data-commentid="1933321" data-postid="368852" data-belowelement="div-comment-1933321" data-respondelement="respond" data-replyto="Reply to Randall Schenck" aria-label='Reply to Randall Schenck'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-1933322" class="comment odd alt thread-odd thread-alt depth-1 parent">
			<article id="div-comment-1933322" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt src="https://secure.gravatar.com/avatar/579b6070b627b0ffa5dd95aa49929553?s=48&#038;d=identicon&#038;r=g" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/579b6070b627b0ffa5dd95aa49929553?s=96&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/579b6070b627b0ffa5dd95aa49929553?s=48&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/579b6070b627b0ffa5dd95aa49929553?s=48&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/579b6070b627b0ffa5dd95aa49929553?s=96&#038;d=identicon&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></noscript>						<b class="fn"><a href='http://coelsblog.wordpress.com' rel='external nofollow ugc' class='url'>Coel</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://whyevolutionistrue.com/2021/06/13/should-police-and-the-media-release-the-ethnicity-of-unapprehended-criminal-suspects/#comment-1933322"><time datetime="2021-06-13T12:51:07-05:00">June 13, 2021 at 12:51 pm</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>This sort of thing is counter-productive, since, from now on, every time the paper reports a crime with no mention of the suspect&#8217;s ethnicity, everyone will think &#8220;he&#8217;s black&#8221;.  </p>
<p>There was a time a few years back where, after certain terrorism incidents, the mainstream British press would omit any mention of the suspect&#8217;s background and motive, and everyone immediately concluded a link to a certain religion (because if it had been anything else you could be sure that that would have been highlighted).</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://whyevolutionistrue.com/2021/06/13/should-police-and-the-media-release-the-ethnicity-of-unapprehended-criminal-suspects/?replytocom=1933322#respond' data-commentid="1933322" data-postid="368852" data-belowelement="div-comment-1933322" data-respondelement="respond" data-replyto="Reply to Coel" aria-label='Reply to Coel'>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-1933325" class="comment even depth-2">
			<article id="div-comment-1933325" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt src="https://secure.gravatar.com/avatar/3853a3fdbe5748fed0a9280cb378f11f?s=48&#038;d=identicon&#038;r=g" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/3853a3fdbe5748fed0a9280cb378f11f?s=96&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/3853a3fdbe5748fed0a9280cb378f11f?s=48&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/3853a3fdbe5748fed0a9280cb378f11f?s=48&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/3853a3fdbe5748fed0a9280cb378f11f?s=96&#038;d=identicon&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></noscript>						<b class="fn">dd</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://whyevolutionistrue.com/2021/06/13/should-police-and-the-media-release-the-ethnicity-of-unapprehended-criminal-suspects/#comment-1933325"><time datetime="2021-06-13T13:03:25-05:00">June 13, 2021 at 1:03 pm</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Many people already know the protocol and what it means when no description is given.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://whyevolutionistrue.com/2021/06/13/should-police-and-the-media-release-the-ethnicity-of-unapprehended-criminal-suspects/?replytocom=1933325#respond' data-commentid="1933325" data-postid="368852" data-belowelement="div-comment-1933325" data-respondelement="respond" data-replyto="Reply to dd" aria-label='Reply to dd'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-1933324" class="comment odd alt thread-even depth-1">
			<article id="div-comment-1933324" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt src="https://secure.gravatar.com/avatar/fc91cbdead9b99c483161f01c5f70dd2?s=48&#038;d=identicon&#038;r=g" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/fc91cbdead9b99c483161f01c5f70dd2?s=96&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/fc91cbdead9b99c483161f01c5f70dd2?s=48&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/fc91cbdead9b99c483161f01c5f70dd2?s=48&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/fc91cbdead9b99c483161f01c5f70dd2?s=96&#038;d=identicon&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></noscript>						<b class="fn">Jimbo</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://whyevolutionistrue.com/2021/06/13/should-police-and-the-media-release-the-ethnicity-of-unapprehended-criminal-suspects/#comment-1933324"><time datetime="2021-06-13T13:02:23-05:00">June 13, 2021 at 1:02 pm</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Indeed.  It’s also reprehensible for the press to expunge the racial identity of suspects because they’re being selective about it, i.e. discriminatory themselves in an attempt to avoid discrimination or evoke it in others.  There is a risk though of enabling vigilante justice or prejudice against certain demographics, right?  I’m reminded of the spike in sexual assaults in Germany and England attributed primary to Muslim male immigrants which their media refused to acknowledge.  That was a scandal.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://whyevolutionistrue.com/2021/06/13/should-police-and-the-media-release-the-ethnicity-of-unapprehended-criminal-suspects/?replytocom=1933324#respond' data-commentid="1933324" data-postid="368852" data-belowelement="div-comment-1933324" data-respondelement="respond" data-replyto="Reply to Jimbo" aria-label='Reply to Jimbo'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		</ol><!-- .comment-list -->

		
	
	
	
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/06/13/should-police-and-the-media-release-the-ethnicity-of-unapprehended-criminal-suspects/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe
					title="Comment Form"
					src="https://jetpack.wordpress.com/jetpack-comment/?blogid=6177163&#038;postid=368852&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=identicon&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=9.8.1&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=fc8b6ae5e4653d2f3eadb0e4911f63b1324f7732#parent=https%3A%2F%2Fwhyevolutionistrue.com%2F2021%2F06%2F13%2Fshould-police-and-the-media-release-the-ethnicity-of-unapprehended-criminal-suspects%2F"
											name="jetpack_remote_comment"
						style="width:100%; height: 430px; border:0;"
										class="jetpack_remote_comment"
					id="jetpack_remote_comment"
					sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"
				>
									</iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		
</div><!-- #comments -->
		
		</main><!-- #main -->
	</div><!-- #primary -->


<div id="secondary" class="widget-area" role="complementary">

	
	
		<div class="left-sidebar">
		<aside id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="secondary" class="sidebar">
			<ul>
		<li id="linkcat-121716" class="linkcat"><h3>About Jerry Coyne</h3>
	<ul class="xoxo blogroll">
<li><a href="https://whyevolutionistrue.com/about/">Author Website</a></li>
<li><a href="https://ecologyandevolution.uchicago.edu/people/emeritus-faculty" title="Research Program at the University of Chicago" target="_blank" rel="noopener">Research Interests</a></li>

	</ul>
</li>
<li id="linkcat-325535104" class="linkcat"><h3>Books by Jerry Coyne</h3>
	<ul class="xoxo blogroll">
<li><a href="https://whyevolutionistrue.com/books/faith-vs-fact-why-science-and-religion-are-incompatible/"><img src="https://whyevolutionistrue.com/wp-content/uploads/2020/12/coverFaithVSFact-new.jpg" alt="Faith vs Fact book cover" data-lazy-src="https://whyevolutionistrue.com/wp-content/uploads/2020/12/coverFaithVSFact-new.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://whyevolutionistrue.com/wp-content/uploads/2020/12/coverFaithVSFact-new.jpg" alt="Faith vs Fact book cover"></noscript></a></li>
<li><a href="https://whyevolutionistrue.com/books/why-evolution-is-true/"><img src="https://whyevolutionistrue.com/wp-content/uploads/2020/12/coverViking-1.jpg" alt="WEIT book cover" data-lazy-src="https://whyevolutionistrue.com/wp-content/uploads/2020/12/coverViking-1.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://whyevolutionistrue.com/wp-content/uploads/2020/12/coverViking-1.jpg" alt="WEIT book cover"></noscript></a></li>

	</ul>
</li>
<li id="linkcat-152455" class="linkcat"><h3>Buy Faith vs. Fact</h3>
	<ul class="xoxo blogroll">
<li><a href="https://amzn.to/1DCto3U" target="_blank" rel="noopener">Amazon</a></li>
<li><a href="https://amzn.to/1BjodGr" target="_blank" rel="noopener">Amazon.ca</a></li>
<li><a href="https://amzn.to/1ElhM3r" target="_blank" rel="noopener">Amazon.co.uk</a></li>
<li><a href="https://bitly.com/1ElhY2F" target="_blank" rel="noopener">Barnes &amp; Noble</a></li>
<li><a href="https://bitly.com/1FXYcLB" target="_blank" rel="noopener">Books-A-Million</a></li>
<li><a href="https://bitly.com/1JnHcUo" target="_blank" rel="noopener">IndieBound</a></li>
<li><a href="https://bitly.com/1A36GQN" target="_blank" rel="noopener">iTunes</a></li>
<li><a href="https://bitly.com/1zlmXNj" target="_blank" rel="noopener">Powell's</a></li>

	</ul>
</li>
<li id="linkcat-325531184" class="linkcat"><h3>Buy WEIT</h3>
	<ul class="xoxo blogroll">
<li><a href="https://amzn.to/1A35Y67" target="_blank" rel="noopener">Amazon</a></li>
<li><a href="https://amzn.to/19sHhGz" target="_blank" rel="noopener">Amazon.ca</a></li>
<li><a href="https://amzn.to/1DCkvqK" target="_blank" rel="noopener">Amazon.co.uk</a></li>
<li><a href="https://bitly.com/1vCtSjy" target="_blank" rel="noopener">Barnes &amp; Noble</a></li>
<li><a href="https://bitly.com/1AijRfu" target="_blank" rel="noopener">Books-A-Million</a></li>
<li><a href="https://bitly.com/1FXY8LZ" target="_blank" rel="noopener">IndieBound</a></li>
<li><a href="https://bitly.com/19sInC0" target="_blank" rel="noopener">iTunes</a></li>
<li><a href="https://bitly.com/1AOhhQi" target="_blank" rel="noopener">Powell's</a></li>

	</ul>
</li>
			</ul>
		</div></div></aside>	</div><!-- .left-sidebar -->
	
		<div class="right-sidebar">
		<aside id="text-14" class="widget widget_text">			<div class="textwidget"><p><a href="https://whyevolutionistrue.com/">Home</a></p>
<p>&nbsp;</p>
</div>
		</aside><aside id="blog_subscription-3" class="widget widget_blog_subscription jetpack_subscription_widget"><h2 class="widget-title">Email Subscription</h2>
            <form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-3">
				                    <div id="subscribe-text"><p>Enter your email address to subscribe to this blog and receive notifications of new posts by email.</p>
</div>					<div class="jetpack-subscribe-count">
						<p>
						Join 72,827 other subscribers						</p>
					</div>
					                    <p id="subscribe-email">
                        <label id="jetpack-subscribe-label"
                               class="screen-reader-text"
                               for="subscribe-field-blog_subscription-3">
							Email Address                        </label>
                        <input type="email" name="email" required="required"
                        			                                                value=""
                            id="subscribe-field-blog_subscription-3"
                            placeholder="Email Address"
                        />
                    </p>

					<p id="subscribe-submit"
											>
                        <input type="hidden" name="action" value="subscribe"/>
                        <input type="hidden" name="source" value="https://whyevolutionistrue.com/2021/06/13/should-police-and-the-media-release-the-ethnicity-of-unapprehended-criminal-suspects/"/>
                        <input type="hidden" name="sub-type" value="widget"/>
                        <input type="hidden" name="redirect_fragment" value="blog_subscription-3"/>
						                        <button type="submit"
	                        		                    	                        name="jetpack_subscriptions_widget"
	                    >
	                        Sign me up!                        </button>
                    </p>
				            </form>
		
</aside><aside id="jetpack-search-filters-3" class="widget jetpack-filters widget_search">			<div id="jetpack-search-filters-3-wrapper" >
		<h2 class="widget-title">Search:</h2><div class="jetpack-search-form"><form role="search" method="get" class="search-form" action="https://whyevolutionistrue.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit screen-reader-text" value="Search" />
			<input type="hidden" name="orderby" value="relevance" /><input type="hidden" name="order" value="DESC" /><input type="hidden" name="post_type" value="post" /></form></div></div></aside><aside id="twitter-2" class="widget widget_twitter"><h2 class="widget-title"><a href='http://twitter.com/evolutionistrue'>Twitter Updates</a></h2><ul class='tweets'>
			<li>
				Should police and the media release the ethnicity of unapprehended criminal suspects? <a href="https://whyevolutionistrue.com/2021/06/13/should-police-and-the-media-release-the-ethnicity-of-unapprehended-criminal-suspects/"> whyevolutionistrue.com/2021/06/13/sho…</a> 				<a href="http://twitter.com/evolutionistrue/statuses/1404129213737746437" class="timesince">1&nbsp;hour&nbsp;ago</a>
			</li>

			</ul><a href="http://twitter.com/evolutionistrue"  class='twitter-follow-button' data-show-count='false' data-link-color='#0074d9' data-text-color='#222222'>Follow @evolutionistrue</a></aside>
		<aside id="recent-posts-4" class="widget widget_recent_entries">
		<h2 class="widget-title">Recent Posts</h2>
		<ul>
											<li>
					<a href="https://whyevolutionistrue.com/2021/06/13/should-police-and-the-media-release-the-ethnicity-of-unapprehended-criminal-suspects/" aria-current="page">Should police and the media release the ethnicity of unapprehended criminal suspects?</a>
									</li>
											<li>
					<a href="https://whyevolutionistrue.com/2021/06/13/punctuated-equilibrium-is-dead-long-live-the-modern-synthesis/">Punctuated equilibrium is dead; long live the Modern Synthesis</a>
									</li>
											<li>
					<a href="https://whyevolutionistrue.com/2021/06/13/readers-wildlife-photos-1326/">Readers&#8217; wildlife photos</a>
									</li>
											<li>
					<a href="https://whyevolutionistrue.com/2021/06/13/sunday-hili-dialogue-336/">Sunday: Hili dialogue</a>
									</li>
											<li>
					<a href="https://whyevolutionistrue.com/2021/06/12/duck-news/">Duck news!!</a>
									</li>
					</ul>

		</aside><aside id="recent-comments-3" class="widget widget_recent_comments"><h2 class="widget-title">Recent Comments</h2>				<table class="recentcommentsavatar" cellspacing="0" cellpadding="0" border="0">
					<tr><td title="elissa" class="recentcommentsavatartop" style="height:48px; width:48px;"><img alt src="https://secure.gravatar.com/avatar/5173ef18550f21845f5c4d2d4687b026?s=48&#038;d=identicon&#038;r=g" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/5173ef18550f21845f5c4d2d4687b026?s=96&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/5173ef18550f21845f5c4d2d4687b026?s=48&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/5173ef18550f21845f5c4d2d4687b026?s=48&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/5173ef18550f21845f5c4d2d4687b026?s=96&#038;d=identicon&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></noscript></td><td class="recentcommentstexttop" style="">elissa on <a href="https://whyevolutionistrue.com/2021/06/13/punctuated-equilibrium-is-dead-long-live-the-modern-synthesis/#comment-1933331">Punctuated equilibrium is dead&hellip;</a></td></tr><tr><td title="jeremy pereira" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="http://sincereflatteryblog.wordpress.com" rel="nofollow"><img alt src="https://secure.gravatar.com/avatar/e46247a1d1a9d0f043cd4d84395d902d?s=48&#038;d=identicon&#038;r=g" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/e46247a1d1a9d0f043cd4d84395d902d?s=96&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/e46247a1d1a9d0f043cd4d84395d902d?s=48&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/e46247a1d1a9d0f043cd4d84395d902d?s=48&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/e46247a1d1a9d0f043cd4d84395d902d?s=96&#038;d=identicon&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></noscript></a></td><td class="recentcommentstextend" style=""><a href="http://sincereflatteryblog.wordpress.com" rel="nofollow">jeremy pereira</a> on <a href="https://whyevolutionistrue.com/2021/06/12/why-the-big-increase-in-u-s-murders-andrew-sullivan-has-a-theory-which-is-his/#comment-1933330">Why the big increase in U.S. m&hellip;</a></td></tr><tr><td title="Terry L Pedersen" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt src="https://secure.gravatar.com/avatar/37fd27285a14dc95e785d1aeaea8bec6?s=48&#038;d=identicon&#038;r=g" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/37fd27285a14dc95e785d1aeaea8bec6?s=96&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/37fd27285a14dc95e785d1aeaea8bec6?s=48&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/37fd27285a14dc95e785d1aeaea8bec6?s=48&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/37fd27285a14dc95e785d1aeaea8bec6?s=96&#038;d=identicon&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></noscript></td><td class="recentcommentstextend" style="">Terry L Pedersen on <a href="https://whyevolutionistrue.com/2021/06/13/sunday-hili-dialogue-336/#comment-1933328">Sunday: Hili dialogue</a></td></tr><tr><td title="jeremy pereira" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="http://sincereflatteryblog.wordpress.com" rel="nofollow"><img alt src="https://secure.gravatar.com/avatar/e46247a1d1a9d0f043cd4d84395d902d?s=48&#038;d=identicon&#038;r=g" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/e46247a1d1a9d0f043cd4d84395d902d?s=96&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/e46247a1d1a9d0f043cd4d84395d902d?s=48&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/e46247a1d1a9d0f043cd4d84395d902d?s=48&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/e46247a1d1a9d0f043cd4d84395d902d?s=96&#038;d=identicon&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></noscript></a></td><td class="recentcommentstextend" style=""><a href="http://sincereflatteryblog.wordpress.com" rel="nofollow">jeremy pereira</a> on <a href="https://whyevolutionistrue.com/2021/06/12/why-the-big-increase-in-u-s-murders-andrew-sullivan-has-a-theory-which-is-his/#comment-1933327">Why the big increase in U.S. m&hellip;</a></td></tr><tr><td title="Christopher" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt src="https://secure.gravatar.com/avatar/30ec58b4964911b5f8628a31eadd39f4?s=48&#038;d=identicon&#038;r=g" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/30ec58b4964911b5f8628a31eadd39f4?s=96&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/30ec58b4964911b5f8628a31eadd39f4?s=48&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/30ec58b4964911b5f8628a31eadd39f4?s=48&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/30ec58b4964911b5f8628a31eadd39f4?s=96&#038;d=identicon&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></noscript></td><td class="recentcommentstextend" style="">Christopher on <a href="https://whyevolutionistrue.com/2021/06/13/punctuated-equilibrium-is-dead-long-live-the-modern-synthesis/#comment-1933326">Punctuated equilibrium is dead&hellip;</a></td></tr>				</table>
				</aside><aside id="archives-3" class="widget widget_archive"><h2 class="widget-title">Archives</h2>		<label class="screen-reader-text" for="archives-dropdown-3">Archives</label>
		<select id="archives-dropdown-3" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://whyevolutionistrue.com/2021/06/'> June 2021 </option>
	<option value='https://whyevolutionistrue.com/2021/05/'> May 2021 </option>
	<option value='https://whyevolutionistrue.com/2021/04/'> April 2021 </option>
	<option value='https://whyevolutionistrue.com/2021/03/'> March 2021 </option>
	<option value='https://whyevolutionistrue.com/2021/02/'> February 2021 </option>
	<option value='https://whyevolutionistrue.com/2021/01/'> January 2021 </option>
	<option value='https://whyevolutionistrue.com/2020/12/'> December 2020 </option>
	<option value='https://whyevolutionistrue.com/2020/11/'> November 2020 </option>
	<option value='https://whyevolutionistrue.com/2020/10/'> October 2020 </option>
	<option value='https://whyevolutionistrue.com/2020/09/'> September 2020 </option>
	<option value='https://whyevolutionistrue.com/2020/08/'> August 2020 </option>
	<option value='https://whyevolutionistrue.com/2020/07/'> July 2020 </option>
	<option value='https://whyevolutionistrue.com/2020/06/'> June 2020 </option>
	<option value='https://whyevolutionistrue.com/2020/05/'> May 2020 </option>
	<option value='https://whyevolutionistrue.com/2020/04/'> April 2020 </option>
	<option value='https://whyevolutionistrue.com/2020/03/'> March 2020 </option>
	<option value='https://whyevolutionistrue.com/2020/02/'> February 2020 </option>
	<option value='https://whyevolutionistrue.com/2020/01/'> January 2020 </option>
	<option value='https://whyevolutionistrue.com/2019/12/'> December 2019 </option>
	<option value='https://whyevolutionistrue.com/2019/11/'> November 2019 </option>
	<option value='https://whyevolutionistrue.com/2019/10/'> October 2019 </option>
	<option value='https://whyevolutionistrue.com/2019/09/'> September 2019 </option>
	<option value='https://whyevolutionistrue.com/2019/08/'> August 2019 </option>
	<option value='https://whyevolutionistrue.com/2019/07/'> July 2019 </option>
	<option value='https://whyevolutionistrue.com/2019/06/'> June 2019 </option>
	<option value='https://whyevolutionistrue.com/2019/05/'> May 2019 </option>
	<option value='https://whyevolutionistrue.com/2019/04/'> April 2019 </option>
	<option value='https://whyevolutionistrue.com/2019/03/'> March 2019 </option>
	<option value='https://whyevolutionistrue.com/2019/02/'> February 2019 </option>
	<option value='https://whyevolutionistrue.com/2019/01/'> January 2019 </option>
	<option value='https://whyevolutionistrue.com/2018/12/'> December 2018 </option>
	<option value='https://whyevolutionistrue.com/2018/11/'> November 2018 </option>
	<option value='https://whyevolutionistrue.com/2018/10/'> October 2018 </option>
	<option value='https://whyevolutionistrue.com/2018/09/'> September 2018 </option>
	<option value='https://whyevolutionistrue.com/2018/08/'> August 2018 </option>
	<option value='https://whyevolutionistrue.com/2018/07/'> July 2018 </option>
	<option value='https://whyevolutionistrue.com/2018/06/'> June 2018 </option>
	<option value='https://whyevolutionistrue.com/2018/05/'> May 2018 </option>
	<option value='https://whyevolutionistrue.com/2018/04/'> April 2018 </option>
	<option value='https://whyevolutionistrue.com/2018/03/'> March 2018 </option>
	<option value='https://whyevolutionistrue.com/2018/02/'> February 2018 </option>
	<option value='https://whyevolutionistrue.com/2018/01/'> January 2018 </option>
	<option value='https://whyevolutionistrue.com/2017/12/'> December 2017 </option>
	<option value='https://whyevolutionistrue.com/2017/11/'> November 2017 </option>
	<option value='https://whyevolutionistrue.com/2017/10/'> October 2017 </option>
	<option value='https://whyevolutionistrue.com/2017/09/'> September 2017 </option>
	<option value='https://whyevolutionistrue.com/2017/08/'> August 2017 </option>
	<option value='https://whyevolutionistrue.com/2017/07/'> July 2017 </option>
	<option value='https://whyevolutionistrue.com/2017/06/'> June 2017 </option>
	<option value='https://whyevolutionistrue.com/2017/05/'> May 2017 </option>
	<option value='https://whyevolutionistrue.com/2017/04/'> April 2017 </option>
	<option value='https://whyevolutionistrue.com/2017/03/'> March 2017 </option>
	<option value='https://whyevolutionistrue.com/2017/02/'> February 2017 </option>
	<option value='https://whyevolutionistrue.com/2017/01/'> January 2017 </option>
	<option value='https://whyevolutionistrue.com/2016/12/'> December 2016 </option>
	<option value='https://whyevolutionistrue.com/2016/11/'> November 2016 </option>
	<option value='https://whyevolutionistrue.com/2016/10/'> October 2016 </option>
	<option value='https://whyevolutionistrue.com/2016/09/'> September 2016 </option>
	<option value='https://whyevolutionistrue.com/2016/08/'> August 2016 </option>
	<option value='https://whyevolutionistrue.com/2016/07/'> July 2016 </option>
	<option value='https://whyevolutionistrue.com/2016/06/'> June 2016 </option>
	<option value='https://whyevolutionistrue.com/2016/05/'> May 2016 </option>
	<option value='https://whyevolutionistrue.com/2016/04/'> April 2016 </option>
	<option value='https://whyevolutionistrue.com/2016/03/'> March 2016 </option>
	<option value='https://whyevolutionistrue.com/2016/02/'> February 2016 </option>
	<option value='https://whyevolutionistrue.com/2016/01/'> January 2016 </option>
	<option value='https://whyevolutionistrue.com/2015/12/'> December 2015 </option>
	<option value='https://whyevolutionistrue.com/2015/11/'> November 2015 </option>
	<option value='https://whyevolutionistrue.com/2015/10/'> October 2015 </option>
	<option value='https://whyevolutionistrue.com/2015/09/'> September 2015 </option>
	<option value='https://whyevolutionistrue.com/2015/08/'> August 2015 </option>
	<option value='https://whyevolutionistrue.com/2015/07/'> July 2015 </option>
	<option value='https://whyevolutionistrue.com/2015/06/'> June 2015 </option>
	<option value='https://whyevolutionistrue.com/2015/05/'> May 2015 </option>
	<option value='https://whyevolutionistrue.com/2015/04/'> April 2015 </option>
	<option value='https://whyevolutionistrue.com/2015/03/'> March 2015 </option>
	<option value='https://whyevolutionistrue.com/2015/02/'> February 2015 </option>
	<option value='https://whyevolutionistrue.com/2015/01/'> January 2015 </option>
	<option value='https://whyevolutionistrue.com/2014/12/'> December 2014 </option>
	<option value='https://whyevolutionistrue.com/2014/11/'> November 2014 </option>
	<option value='https://whyevolutionistrue.com/2014/10/'> October 2014 </option>
	<option value='https://whyevolutionistrue.com/2014/09/'> September 2014 </option>
	<option value='https://whyevolutionistrue.com/2014/08/'> August 2014 </option>
	<option value='https://whyevolutionistrue.com/2014/07/'> July 2014 </option>
	<option value='https://whyevolutionistrue.com/2014/06/'> June 2014 </option>
	<option value='https://whyevolutionistrue.com/2014/05/'> May 2014 </option>
	<option value='https://whyevolutionistrue.com/2014/04/'> April 2014 </option>
	<option value='https://whyevolutionistrue.com/2014/03/'> March 2014 </option>
	<option value='https://whyevolutionistrue.com/2014/02/'> February 2014 </option>
	<option value='https://whyevolutionistrue.com/2014/01/'> January 2014 </option>
	<option value='https://whyevolutionistrue.com/2013/12/'> December 2013 </option>
	<option value='https://whyevolutionistrue.com/2013/11/'> November 2013 </option>
	<option value='https://whyevolutionistrue.com/2013/10/'> October 2013 </option>
	<option value='https://whyevolutionistrue.com/2013/09/'> September 2013 </option>
	<option value='https://whyevolutionistrue.com/2013/08/'> August 2013 </option>
	<option value='https://whyevolutionistrue.com/2013/07/'> July 2013 </option>
	<option value='https://whyevolutionistrue.com/2013/06/'> June 2013 </option>
	<option value='https://whyevolutionistrue.com/2013/05/'> May 2013 </option>
	<option value='https://whyevolutionistrue.com/2013/04/'> April 2013 </option>
	<option value='https://whyevolutionistrue.com/2013/03/'> March 2013 </option>
	<option value='https://whyevolutionistrue.com/2013/02/'> February 2013 </option>
	<option value='https://whyevolutionistrue.com/2013/01/'> January 2013 </option>
	<option value='https://whyevolutionistrue.com/2012/12/'> December 2012 </option>
	<option value='https://whyevolutionistrue.com/2012/11/'> November 2012 </option>
	<option value='https://whyevolutionistrue.com/2012/10/'> October 2012 </option>
	<option value='https://whyevolutionistrue.com/2012/09/'> September 2012 </option>
	<option value='https://whyevolutionistrue.com/2012/08/'> August 2012 </option>
	<option value='https://whyevolutionistrue.com/2012/07/'> July 2012 </option>
	<option value='https://whyevolutionistrue.com/2012/06/'> June 2012 </option>
	<option value='https://whyevolutionistrue.com/2012/05/'> May 2012 </option>
	<option value='https://whyevolutionistrue.com/2012/04/'> April 2012 </option>
	<option value='https://whyevolutionistrue.com/2012/03/'> March 2012 </option>
	<option value='https://whyevolutionistrue.com/2012/02/'> February 2012 </option>
	<option value='https://whyevolutionistrue.com/2012/01/'> January 2012 </option>
	<option value='https://whyevolutionistrue.com/2011/12/'> December 2011 </option>
	<option value='https://whyevolutionistrue.com/2011/11/'> November 2011 </option>
	<option value='https://whyevolutionistrue.com/2011/10/'> October 2011 </option>
	<option value='https://whyevolutionistrue.com/2011/09/'> September 2011 </option>
	<option value='https://whyevolutionistrue.com/2011/08/'> August 2011 </option>
	<option value='https://whyevolutionistrue.com/2011/07/'> July 2011 </option>
	<option value='https://whyevolutionistrue.com/2011/06/'> June 2011 </option>
	<option value='https://whyevolutionistrue.com/2011/05/'> May 2011 </option>
	<option value='https://whyevolutionistrue.com/2011/04/'> April 2011 </option>
	<option value='https://whyevolutionistrue.com/2011/03/'> March 2011 </option>
	<option value='https://whyevolutionistrue.com/2011/02/'> February 2011 </option>
	<option value='https://whyevolutionistrue.com/2011/01/'> January 2011 </option>
	<option value='https://whyevolutionistrue.com/2010/12/'> December 2010 </option>
	<option value='https://whyevolutionistrue.com/2010/11/'> November 2010 </option>
	<option value='https://whyevolutionistrue.com/2010/10/'> October 2010 </option>
	<option value='https://whyevolutionistrue.com/2010/09/'> September 2010 </option>
	<option value='https://whyevolutionistrue.com/2010/08/'> August 2010 </option>
	<option value='https://whyevolutionistrue.com/2010/07/'> July 2010 </option>
	<option value='https://whyevolutionistrue.com/2010/06/'> June 2010 </option>
	<option value='https://whyevolutionistrue.com/2010/05/'> May 2010 </option>
	<option value='https://whyevolutionistrue.com/2010/04/'> April 2010 </option>
	<option value='https://whyevolutionistrue.com/2010/03/'> March 2010 </option>
	<option value='https://whyevolutionistrue.com/2010/02/'> February 2010 </option>
	<option value='https://whyevolutionistrue.com/2010/01/'> January 2010 </option>
	<option value='https://whyevolutionistrue.com/2009/12/'> December 2009 </option>
	<option value='https://whyevolutionistrue.com/2009/11/'> November 2009 </option>
	<option value='https://whyevolutionistrue.com/2009/10/'> October 2009 </option>
	<option value='https://whyevolutionistrue.com/2009/09/'> September 2009 </option>
	<option value='https://whyevolutionistrue.com/2009/08/'> August 2009 </option>
	<option value='https://whyevolutionistrue.com/2009/07/'> July 2009 </option>
	<option value='https://whyevolutionistrue.com/2009/06/'> June 2009 </option>
	<option value='https://whyevolutionistrue.com/2009/05/'> May 2009 </option>
	<option value='https://whyevolutionistrue.com/2009/04/'> April 2009 </option>
	<option value='https://whyevolutionistrue.com/2009/03/'> March 2009 </option>
	<option value='https://whyevolutionistrue.com/2009/02/'> February 2009 </option>
	<option value='https://whyevolutionistrue.com/2009/01/'> January 2009 </option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-3" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
			</aside><aside id="text-12" class="widget widget_text">			<div class="textwidget"><p><a href="https://whyevolutionistrue.com/copyright-notice-for-material-on-this-site/">Copyright notice for material posted in this website</a></p>
</div>
		</aside><aside id="text-6" class="widget widget_text"><h2 class="widget-title">____________</h2>			<div class="textwidget"><A href="http://whyevolutionistrue.com/archives/">The Archive</a></div>
		</aside><aside id="text-5" class="widget widget_text"><h2 class="widget-title">____________</h2>			<div class="textwidget"><a href="http://whyevolutionistrue.com/da-roolz/" target="C" rel="noopener">Da Roolz! (Commenting Guidelines)</a></div>
		</aside><aside id="text-4" class="widget widget_text"><h2 class="widget-title">____________</h2>			<div class="textwidget"><a href="http://whyevolutionistrue.com/cat-confessions-competition-all-entries/" target="C" rel="noopener">Cat Confessions Contest: all entries</a></div>
		</aside><aside id="text-8" class="widget widget_text"><h2 class="widget-title">____________</h2>			<div class="textwidget"><a href="https://whyevolutionistrue.com/halloween-black-cat-parade/" target="C" rel="noopener">Halloween Black Cat Parade</a></div>
		</aside><aside id="freshly_pressed-3" class="widget widget_freshly_pressed"><a href="http://discover.wordpress.com/" title="Featured on Freshly Pressed"><img src="https://s0.wp.com/i/badges/freshly-pressed-rectangle.png" width="200px" height="62px" /></a>
</aside>	</div><!-- .right-sidebar -->
	
	
</div><!-- #secondary -->
	</div><!-- #content -->

	
	<footer id="colophon" class="site-footer" role="contentinfo">
		<div class="site-info">
		</div><!-- .site-info -->
	</footer><!-- #colophon -->
</div><!-- #page -->

<!--  -->
<script defer id='bilmur' data-provider='wordpress.com' data-service='atomic' src='https://s0.wp.com/wp-content/js/bilmur.min.js?m=202123'></script>

		<div
			class="jp-carousel-wrap jp-carousel-transitions"
			itemscope
			itemtype="https://schema.org/ImageGallery"
			style="display: none;">
			<div class="jp-carousel-overlay"></div>
			<div class="jp-carousel"></div>
			<div class="jp-carousel-fadeaway"></div>
			<div class="jp-carousel-info">
				<div class="jp-carousel-photo-info">
					<h2 class="jp-carousel-caption" itemprop="caption description"></h2>
				</div>
				<div class="jp-carousel-info-columns">
					<div class="jp-carousel-left-column-wrapper">
						<div class="jp-carousel-titleanddesc"></div>
						<!-- Intentional duplicate -->
						<div class="jp-carousel-photo-info">
							<h2 class="jp-carousel-caption" itemprop="caption description"></h2>
						</div>
													<div id="jp-carousel-comment-form-container">
																											<form id="jp-carousel-comment-form">
											<label for="jp-carousel-comment-form-comment-field" class="screen-reader-text">Write a Comment...</label>
											<textarea
												name="comment"
												class="jp-carousel-comment-form-field jp-carousel-comment-form-textarea"
												id="jp-carousel-comment-form-comment-field"
												placeholder="Write a Comment..."
											></textarea>
											<div id="jp-carousel-comment-form-submit-and-info-wrapper">
												<div id="jp-carousel-comment-form-commenting-as">
																											<fieldset>
															<label for="jp-carousel-comment-form-email-field">Email (Required)</label>
															<input type="text" name="email" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-email-field" />
														</fieldset>
														<fieldset>
															<label for="jp-carousel-comment-form-author-field">Name (Required)</label>
															<input type="text" name="author" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-author-field" />
														</fieldset>
														<fieldset>
															<label for="jp-carousel-comment-form-url-field">Website</label>
															<input type="text" name="url" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-url-field" />
														</fieldset>
																									</div>
												<input
													type="submit"
													name="submit"
													class="jp-carousel-comment-form-button"
													id="jp-carousel-comment-form-button-submit"
													value="Post Comment" />
												<span id="jp-carousel-comment-form-spinner">&nbsp;</span>
												<div id="jp-carousel-comment-post-results"></div>
											</div>
										</form>
																								</div>
							<div class="jp-carousel-comments"></div>
							<div id="jp-carousel-comments-loading">
								<span>Loading Comments...</span>
							</div>
											</div>
					<div class="jp-carousel-image-meta">
						<div class="jp-carousel-buttons">
														<a class="jp-carousel-commentlink" href="#">Comment</a>
													</div>
						<ul class="jp-carousel-image-exif" style="display: none;"></ul>
						<a class="jp-carousel-image-download" style="display: none;"></a>
						<div class="jp-carousel-image-map" style="display: none;"></div>
					</div>
				</div>
			</div>
			<div class="jp-carousel-next-button" style="display: none;">
				<span></span>
			</div>
			<div class="jp-carousel-previous-button" style="display: none;">
				<span></span>
			</div>
			<div class="jp-carousel-close-hint"><span>&times;</span></div>
		</div>

					<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
			<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			document.body.addEventListener( 'is.post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
				<div id="sharing_email" style="display: none;">
		<form action="/2021/06/13/should-police-and-the-media-release-the-ethnicity-of-unapprehended-criminal-suspects/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://whyevolutionistrue.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script src='https://platform.twitter.com/widgets.js?ver=20111117' id='twitter-widgets-js'></script>
<link rel='stylesheet' id='all-css-31daf0180609e09a2e5ee5aca371aba2' href='https://whyevolutionistrue.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel.css?m=1621965496' type='text/css' media='all' />
<script id='wp-polls-js-extra'>
var pollsL10n = {"ajax_url":"https:\/\/whyevolutionistrue.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
</script>
<script id='colinear-navigation-js-extra'>
var screenReaderText = {"expand":"<span class=\"screen-reader-text\">expand child menu<\/span>","collapse":"<span class=\"screen-reader-text\">collapse child menu<\/span>"};
</script>
<script id='jetpack-lazy-images-js-extra'>
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
</script>
<script id='jetpack-carousel-js-extra'>
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/whyevolutionistrue.com\/wp-admin\/admin-ajax.php","nonce":"d7f354e8fc","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/whyevolutionistrue.com\/wp-login.php?redirect_to=https%3A%2F%2Fwhyevolutionistrue.com%2F2021%2F06%2F13%2Fshould-police-and-the-media-release-the-ethnicity-of-unapprehended-criminal-suspects%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"]};
</script>
<script type='text/javascript'  src='https://whyevolutionistrue.com/_static/??-eJyVUclSwzAM/SFcT1k6XBi+gjPj2EqqxFstuyV8PXJCoVMCLRePJb1FyyEKHXwGn2W0pUNPUofGBj2QNEhZ9t8JoTw6lTH4VU83h59MTsVgLcnpFT39giOdGCByiFIRQabq0u8KpHE1117iyuG5Td6Cg9qORQ8qVZJXe+yWWlrA0oBRcDiINuhCosW3y6S2eF3lz0dZ0kcDjUqfQPTaFgM0L9A5JokE0Y4Lgx330kOOSg/SBVMsUw9ourodYge9nTymn5gLF1T24E1IUpUc+GoZ9bEirHofBZ+yYw9KugojaySCadbQEKQ9pHrMsUVrr2j5X2YnqRPp041xCK4Bc4XzK/NkU9AaqVUKhcB+eR8Tf8ioAclBnmXakBzjnt3TenN7t9483G8ePwCr5TFW'></script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script src='https://whyevolutionistrue.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=9.8.1' id='sharing-js-js'></script>
<script id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
</script>

		<script id="scrolltop-custom-js">
		jQuery(document).ready(function($){
			$.scrollUp({
				scrollSpeed: 300,
				animation: 'fade',
				scrollText: '<span class="scroll-top"><i class="icon-up-open"></i></span>',
				scrollDistance: 300,
				scrollTarget: ''
			});
		});
		</script>

		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=6177163&postid=368852&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=9.8.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=fc8b6ae5e4653d2f3eadb0e4911f63b1324f7732#parent=https%3A%2F%2Fwhyevolutionistrue.com%2F2021%2F06%2F13%2Fshould-police-and-the-media-release-the-ethnicity-of-unapprehended-criminal-suspects%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=6177163&postid=368852&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=9.8.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=fc8b6ae5e4653d2f3eadb0e4911f63b1324f7732#parent=https%3A%2F%2Fwhyevolutionistrue.com%2F2021%2F06%2F13%2Fshould-police-and-the-media-release-the-ethnicity-of-unapprehended-criminal-suspects%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script src='https://stats.wp.com/e-202123.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.8.1',blog:'6177163',post:'368852',tz:'-5',srv:'whyevolutionistrue.com'} ]);
	_stq.push([ 'clickTrackerInit', '6177163', '368852' ]);
</script>

</body>
</html>
<!--
	generated in 0.115 seconds
	105382 bytes batcached for 300 seconds
-->
